<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://thesewcialists.com/xmlrpc.php">

	<title>Gang aft agley &#8211; Sewcialists</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Alegreya+Sans:r,i,b,bi:latin,latin-ext","Oswald:r:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://thesewcialists.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body, .wf-active button, .wf-active input, .wf-active select, .wf-active textarea{font-family:"Alegreya Sans",sans-serif}.wf-active blockquote{font-family:"Alegreya Sans",sans-serif}.wf-active .comments-area blockquote{font-family:"Alegreya Sans",sans-serif}.wf-active .site-content button, .wf-active input[type="button"], .wf-active input[type="reset"], .wf-active input[type="submit"], .wf-active .button, .wf-active .comment-navigation a{font-family:"Alegreya Sans",sans-serif}.wf-active .main-navigation{font-family:"Alegreya Sans",sans-serif}.wf-active .sidebar-navigation{font-family:"Alegreya Sans",sans-serif}.wf-active .pull-left, .wf-active .pull-right{font-family:"Alegreya Sans",sans-serif}.wf-active .comment-cite{font-family:"Alegreya Sans",sans-serif}.wf-active .fixed-toggle{font-family:"Alegreya Sans",sans-serif}.wf-active .sort-list{font-family:"Alegreya Sans",sans-serif}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"Oswald",sans-serif;font-weight:400;font-style:normal}.wf-active h1{font-style:normal;font-weight:400}@media (max-width: 600px){.wf-active h1{font-style:normal;font-weight:400}}.wf-active h2{font-style:normal;font-weight:400}@media (max-width: 600px){.wf-active h2{font-style:normal;font-weight:400}}.wf-active h3{font-style:normal;font-weight:400}@media (max-width: 600px){.wf-active h3{font-style:normal;font-weight:400}}.wf-active h4{font-style:normal;font-weight:400}@media (max-width: 600px){.wf-active h4{font-style:normal;font-weight:400}}.wf-active h5{font-style:normal;font-weight:400}@media (max-width: 600px){.wf-active h5{font-style:normal;font-weight:400}}.wf-active h6{font-style:normal;font-weight:400}@media (max-width: 600px){.wf-active h6{font-style:normal;font-weight:400}}.wf-active #wp-calendar tr th{font-weight:400;font-style:normal}.wf-active .comments-title{font-style:normal;font-weight:400}@media (max-width: 600px){.wf-active .comments-title{font-style:normal;font-weight:400}}@media (max-width: 800px){.wf-active .comment-content{font-style:normal;font-weight:400}}.wf-active .comment-reply-title{font-style:normal;font-weight:400}@media (max-width: 600px){.wf-active .comment-reply-title{font-style:normal;font-weight:400}}.wf-active .comment-reply-title small a{font-weight:400;font-style:normal}@media (max-width: 600px){.wf-active .comment-form label{font-style:normal;font-weight:400}}.wf-active .featured-content-header .entry-title{font-style:normal;font-weight:400}@media (max-width: 800px){.wf-active .featured-content-header .entry-title{font-style:normal;font-weight:400}}@media (max-width: 600px){.wf-active .featured-content-header .entry-title{font-style:normal;font-weight:400}}.wf-active .featured-posts .post .entry-title{font-weight:400;font-style:normal}.wf-active .gallery-thumb .entry-title{font-weight:400;font-style:normal}.wf-active .three-column .gallery-thumb .entry-title{font-style:normal;font-weight:400}@media (max-width: 600px){.wf-active .gallery-thumb .entry-title{font-style:normal;font-weight:400}}.wf-active .site-title{font-family:"Oswald",sans-serif;font-weight:400;font-style:normal}@media (max-width: 800px){.wf-active .site-title{font-style:normal;font-weight:400}}@media (max-width: 600px){.wf-active .site-title{font-style:normal;font-weight:400}}.wf-active .site-description{font-family:"Oswald",sans-serif;font-weight:400;font-style:normal}@media (max-width: 600px){.wf-active .site-description{font-style:normal;font-weight:400}}.wf-active .archive-header .entry-title{font-weight:400;font-style:normal}@media (max-width: 600px){.wf-active .archive-header .entry-title{font-style:normal;font-weight:400}}.wf-active .entry-large .entry-title, .wf-active .page .entry-header .entry-title{font-family:"Oswald",sans-serif;font-style:normal;font-weight:400}@media (max-width: 800px){.wf-active .entry-large .entry-title, .wf-active .page .entry-header .entry-title{font-style:normal;font-weight:400}}@media (max-width: 600px){.wf-active .entry-large .entry-title, .wf-active .page .entry-header .entry-title{font-style:normal;font-weight:400}}.wf-active .share-icons div.sharedaddy h3.sd-title{font-weight:400;font-style:normal}</style>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Sewcialists &raquo; Feed" href="https://thesewcialists.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sewcialists &raquo; Comments Feed" href="https://thesewcialists.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sewcialists &raquo; Gang aft agley Comments Feed" href="https://thesewcialists.com/2019/02/20/gang-aft-agley/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thesewcialists.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.0.3/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='booklet-style-css'  href='https://thesewcialists.com/wp-content/themes/booklet/style.css?ver=5.0.3' type='text/css' media='all' />
<style id='booklet-style-inline-css' type='text/css'>

		.site-title-wrap {
		      padding: 12.5% 0;
		}
		
		.featured-content .post {
			padding: 2% 0;
		}
		
</style>
<link rel='stylesheet' id='font-awesome-css'  href='https://thesewcialists.com/wp-content/themes/booklet/inc/fontawesome/css/font-awesome.css?ver=4.3.0' type='text/css' media='screen' />
<link crossorigin="anonymous" rel='stylesheet' id='booklet-fonts-css'  href='//fonts.googleapis.com/css?family=Work+Sans%3A400%2C600%2C500%7CNoto+Sans%3A400%2C700%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/7.0.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/7.0.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.0.3/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.0.3/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.0.1/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.0.1/_inc/build/jquery.jetpack-resize.min.js'></script>
<link rel='https://api.w.org/' href='https://thesewcialists.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thesewcialists.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thesewcialists.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Beyond suiting: Exciting everyday menswear' href='https://thesewcialists.com/2019/02/18/beyond-suiting-exciting-everyday-menswear/' />

<link rel="canonical" href="https://thesewcialists.com/2019/02/20/gang-aft-agley/" />
<link rel='shortlink' href='https://wp.me/p3Q5MS-2qc' />
<link rel="alternate" type="application/json+oembed" href="https://thesewcialists.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthesewcialists.com%2F2019%2F02%2F20%2Fgang-aft-agley%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thesewcialists.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthesewcialists.com%2F2019%2F02%2F20%2Fgang-aft-agley%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="description" content="&quot;The best-laid schemes o&#039; mice an&#039; men gang aft agley&quot; — Robbie Burns A few years ago, my favourite uncle presented me with a challenge. My mom&#039;s hometown, a wee little place outside of Regina, Saskatchewan, had started hosting a Robbie Burns Supper, and my uncle, upstanding member of the community that he is (or possibly&hellip;" />
	<style type="text/css">
			.titles-wrap {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
				<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://thesewcialists.com/2019/02/20/gang-aft-agley/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Gang aft agley" />
<meta property="og:url" content="https://thesewcialists.com/2019/02/20/gang-aft-agley/" />
<meta property="og:description" content="&#8220;The best-laid schemes o&#8217; mice an&#8217; men gang aft agley&#8221; — Robbie Burns A few years ago, my favourite uncle presented me with a challenge. My mom&#8217;s hometown, a wee littl…" />
<meta property="article:published_time" content="2019-02-20T12:00:11+00:00" />
<meta property="article:modified_time" content="2019-02-11T07:59:12+00:00" />
<meta property="og:site_name" content="Sewcialists" />
<meta property="og:image" content="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/01/img_2134.jpg?fit=961%2C1200&amp;ssl=1" />
<meta property="og:image:width" content="961" />
<meta property="og:image:height" content="1200" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Gang aft agley" />
<meta name="twitter:image" content="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/01/img_2134.jpg?fit=961%2C1200&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<style type="text/css" id="custom-colors-css">.social-navigation a[href*="twitter.com"]:hover:before,.social-navigation a[href*="facebook.com"]:hover:before,.social-navigation a[href*="google.com"]:hover:before,.social-navigation a[href*="instagram.com"]:hover:before,.social-navigation a[href*="vimeo.com"]:hover:before,.social-navigation a[href*="dribbble.com"]:hover:before,.social-navigation a[href*="github.com"]:hover:before,.social-navigation a[href*="codepen.com"]:hover:before,.social-navigation a[href*="dropbox.com"]:hover:before,.social-navigation a[href*="pinterest.com"]:hover:before,.social-navigation a[href*="reddit.com"]:hover:before,.social-navigation a[href*="soundcloud.com"]:hover:before,.social-navigation a[href*="spotify.com"]:hover:before,.social-navigation a[href*="wordpress.com"]:hover:before,.social-navigation a[href*=mailto]:hover:before,.social-navigation a[href*="linkedin.com"]:hover:before,.social-navigation a[href*="stackoverflow.com"]:hover:before,.social-navigation a[href*=rss]:hover:before,.social-navigation a[href*=feed]:hover:before{opacity:.8}.menu-toggle,.main-navigation li a,.browse-toggle,.slideout-menu,.social-navigation a,.social-navigation a[href*="twitter.com"]:hover:before,.social-navigation a[href*="facebook.com"]:hover:before,.social-navigation a[href*="google.com"]:hover:before,.social-navigation a[href*="instagram.com"]:hover:before,.social-navigation a[href*="vimeo.com"]:hover:before,.social-navigation a[href*="dribbble.com"]:hover:before,.social-navigation a[href*="github.com"]:hover:before,.social-navigation a[href*="codepen.com"]:hover:before,.social-navigation a[href*="dropbox.com"]:hover:before,.social-navigation a[href*="pinterest.com"]:hover:before,.social-navigation a[href*="reddit.com"]:hover:before,.social-navigation a[href*="soundcloud.com"]:hover:before,.social-navigation a[href*="spotify.com"]:hover:before,.social-navigation a[href*="wordpress.com"]:hover:before,.social-navigation a[href*=mailto]:hover:before,.social-navigation a[href*="linkedin.com"]:hover:before,.social-navigation a[href*="stackoverflow.com"]:hover:before,.social-navigation a[href*=rss]:hover:before,.social-navigation a[href*=feed]:hover:before,.site-footer a,.fixed-toggle:active,.fixed-toggle:focus,.fixed-toggle:hover{color:#58727d}.featured-posts .post .grid-date{color:#66727d}.main-navigation li:hover>a{background:#fff}.site-title a,.site-description{color:#fff}.main-navigation li:hover>a,.main-navigation li ul a,.main-navigation li ul li a,.main-navigation li ul a:hover,.main-navigation li ul li a:hover{color:#fff}.featured-posts .post .entry-title a,.sort-list a{color:#58727d}.widget-area aside .widget-title,.widget-area aside .widgettitle,.widget-area .widget-grofile h4 a,.widget-area a:hover,{color:#58727d}.site-footer{color:#62707c}</style>
<link rel="icon" href="https://en.wordpress.com/i/webclip.png" sizes="32x32" />
<link rel="icon" href="https://en.wordpress.com/i/webclip.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://en.wordpress.com/i/webclip.png" />
<meta name="msapplication-TileImage" content="https://en.wordpress.com/i/webclip.png" />
</head>

<body class="post-template-default single single-post postid-9312 single-format-standard three-column has-widgets custom-colors">
	<div class="inside-body">
		<a class="skip-link screen-reader-text" href="#page">Skip to content</a>

		<nav id="slideout-menu" class="slideout-menu">
			<!-- Sidebar navigation -->
			<nav id="sidebar-navigation" class="sidebar-navigation" role="navigation">
				<!-- Get the main navigation for mobile -->
				<div class="mobile-menu">
				<div class="menu-header-container"><ul id="menu-header" class="menu"><li id="menu-item-8209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8209"><a href="https://sewcialists.wordpress.com">Home</a></li>
<li id="menu-item-8245" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8245"><a href="https://thesewcialists.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-8235" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8235"><a href="https://thesewcialists.com/editorial-team/">Editorial Team</a></li>
	<li id="menu-item-8225" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8225"><a href="https://thesewcialists.com/category/about-us/" data-object-id="14520">Posts about the Sewcialists Community</a></li>
	<li id="menu-item-8239" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8239"><a href="https://thesewcialists.com/about/">Our Mission</a></li>
	<li id="menu-item-8226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8226"><a href="https://thesewcialists.com/faqs-for-contributors/">FAQs for Contributors</a></li>
	<li id="menu-item-8248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8248"><a href="https://thesewcialists.com/sewcialists-swag/">Sewcialists Swag</a></li>
</ul>
</li>
<li id="menu-item-8211" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-8211"><a href="https://thesewcialists.com/category/theme-months/" data-object-id="34644024">Theme Months</a>
<ul class="sub-menu">
	<li id="menu-item-9468" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9468"><a href="https://thesewcialists.com/category/theme-months/menswear-for-everyone/" data-object-id="655427411">Menswear for Everyone &#8211; Feb. 2019</a></li>
	<li id="menu-item-9469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9469"><a href="https://thesewcialists.com/category/theme-months/sustainable-sewing/" data-object-id="83553039">Sustainable Sewing &#8211; Nov. 2018</a></li>
	<li id="menu-item-8223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8223"><a href="https://thesewcialists.com/category/theme-months/sew-style-hero/" data-object-id="646158254">Sew Style Hero &#8211; Aug. 2018</a></li>
	<li id="menu-item-8220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8220"><a href="https://thesewcialists.com/category/theme-months/sewcialists-love-mmmay/" data-object-id="647165893">Sewcialists Love MMMay &#8211; May 2018</a></li>
	<li id="menu-item-8221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8221"><a href="https://thesewcialists.com/category/theme-months/sew-stripes/" data-object-id="181693359">Sew Stripes &#8211; Feb. 2018</a></li>
	<li id="menu-item-8222" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8222"><a href="https://thesewcialists.com/category/theme-months/tnt-month/" data-object-id="596261246">TNT Month &#8211; Nov. 2017</a></li>
	<li id="menu-item-8219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8219"><a href="https://thesewcialists.com/category/theme-months/tribute-month-2017/" data-object-id="647158325">Tribute Month &#8211; Aug. 2017</a></li>
	<li id="menu-item-8335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8335"><a href="https://thesewcialists.com/category/theme-months/lingerie-month/" data-object-id="382233109">Lingerie Month &#8211; July 2015</a></li>
	<li id="menu-item-8337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8337"><a href="https://thesewcialists.com/category/theme-months/tribute-month-2014/" data-object-id="647346376">Tribute Month &#8211; Aug. 2014</a></li>
	<li id="menu-item-8336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8336"><a href="https://thesewcialists.com/category/theme-months/oonapalooza/" data-object-id="249087575">Oonapalooza! &#8211; July 2014</a></li>
	<li id="menu-item-8334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8334"><a href="https://thesewcialists.com/category/theme-months/early-theme-months/" data-object-id="647303869">Early Theme Months</a></li>
</ul>
</li>
<li id="menu-item-8210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8210"><a href="https://thesewcialists.com/category/who-we-are/" data-object-id="80885">Who We Are Series</a></li>
<li id="menu-item-8217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8217"><a href="https://thesewcialists.com/sew-inclusive/">Sew Inclusive</a>
<ul class="sub-menu">
	<li id="menu-item-8212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8212"><a href="https://thesewcialists.com/category/sewinclusive/" data-object-id="646954667">Sew Inclusive Posts</a></li>
	<li id="menu-item-8213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8213"><a href="https://thesewcialists.com/category/sewinclusive/the-sewcialists-interview/" data-object-id="647166073">The Sewcialists Interview</a></li>
</ul>
</li>
<li id="menu-item-8944" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8944"><a href="https://thesewcialists.com/category/frosting-fluff-and-fun/" data-object-id="655539805">Frosting Fluff and Fun</a></li>
</ul></div>				</div>
			</nav><!-- #site-navigation -->

				<div id="secondary" class="widget-area">
					<aside class="widget social-widget">
				<nav class="social-navigation" role="navigation">
					<div class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-893" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-893"><a href="https://www.instagram.com/sewcialists/">Instagram</a></li>
<li id="menu-item-894" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-894"><a href="http://sewcialists.org/firehose/">Sewcialist Firehose</a></li>
</ul></div>				</nav><!-- .footer-navigation -->
			</aside>
		
		<aside id="search-2" class="widget widget_search">
<form role="search" method="get" id="searchform" class="searchform" action="https://thesewcialists.com/">
	<div>
		<label class="screen-reader-text" for="s">Search for:</label>

		<input type="text" value="" name="s" id="s" placeholder="Search here..." />

		<button type="submit" id="searchsubmit">
			<i class="fa fa-search"></i> <span>Search</span>
		</button>
	</div>
</form></aside><aside id="archives-2" class="widget widget_archive"><h2 class="widget-title">Archives</h2>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://thesewcialists.com/2019/02/'> February 2019 &nbsp;(11)</option>
	<option value='https://thesewcialists.com/2019/01/'> January 2019 &nbsp;(15)</option>
	<option value='https://thesewcialists.com/2018/12/'> December 2018 &nbsp;(14)</option>
	<option value='https://thesewcialists.com/2018/11/'> November 2018 &nbsp;(13)</option>
	<option value='https://thesewcialists.com/2018/10/'> October 2018 &nbsp;(14)</option>
	<option value='https://thesewcialists.com/2018/09/'> September 2018 &nbsp;(12)</option>
	<option value='https://thesewcialists.com/2018/08/'> August 2018 &nbsp;(15)</option>
	<option value='https://thesewcialists.com/2018/07/'> July 2018 &nbsp;(14)</option>
	<option value='https://thesewcialists.com/2018/06/'> June 2018 &nbsp;(12)</option>
	<option value='https://thesewcialists.com/2018/05/'> May 2018 &nbsp;(14)</option>
	<option value='https://thesewcialists.com/2018/04/'> April 2018 &nbsp;(13)</option>
	<option value='https://thesewcialists.com/2018/03/'> March 2018 &nbsp;(10)</option>
	<option value='https://thesewcialists.com/2018/02/'> February 2018 &nbsp;(14)</option>
	<option value='https://thesewcialists.com/2018/01/'> January 2018 &nbsp;(15)</option>
	<option value='https://thesewcialists.com/2017/12/'> December 2017 &nbsp;(6)</option>
	<option value='https://thesewcialists.com/2017/11/'> November 2017 &nbsp;(18)</option>
	<option value='https://thesewcialists.com/2017/10/'> October 2017 &nbsp;(13)</option>
	<option value='https://thesewcialists.com/2017/09/'> September 2017 &nbsp;(9)</option>
	<option value='https://thesewcialists.com/2017/08/'> August 2017 &nbsp;(17)</option>
	<option value='https://thesewcialists.com/2017/07/'> July 2017 &nbsp;(11)</option>
	<option value='https://thesewcialists.com/2017/06/'> June 2017 &nbsp;(3)</option>
	<option value='https://thesewcialists.com/2015/08/'> August 2015 &nbsp;(1)</option>
	<option value='https://thesewcialists.com/2015/07/'> July 2015 &nbsp;(11)</option>
	<option value='https://thesewcialists.com/2015/06/'> June 2015 &nbsp;(2)</option>
	<option value='https://thesewcialists.com/2015/03/'> March 2015 &nbsp;(1)</option>
	<option value='https://thesewcialists.com/2015/02/'> February 2015 &nbsp;(1)</option>
	<option value='https://thesewcialists.com/2015/01/'> January 2015 &nbsp;(2)</option>
	<option value='https://thesewcialists.com/2014/11/'> November 2014 &nbsp;(2)</option>
	<option value='https://thesewcialists.com/2014/10/'> October 2014 &nbsp;(5)</option>
	<option value='https://thesewcialists.com/2014/09/'> September 2014 &nbsp;(4)</option>
	<option value='https://thesewcialists.com/2014/08/'> August 2014 &nbsp;(7)</option>
	<option value='https://thesewcialists.com/2014/07/'> July 2014 &nbsp;(10)</option>
	<option value='https://thesewcialists.com/2014/05/'> May 2014 &nbsp;(1)</option>
	<option value='https://thesewcialists.com/2014/04/'> April 2014 &nbsp;(2)</option>
	<option value='https://thesewcialists.com/2014/03/'> March 2014 &nbsp;(1)</option>
	<option value='https://thesewcialists.com/2014/02/'> February 2014 &nbsp;(4)</option>
	<option value='https://thesewcialists.com/2014/01/'> January 2014 &nbsp;(6)</option>
	<option value='https://thesewcialists.com/2013/12/'> December 2013 &nbsp;(3)</option>
	<option value='https://thesewcialists.com/2013/11/'> November 2013 &nbsp;(5)</option>

		</select>
		</aside><aside id="categories-2" class="widget widget_categories"><h2 class="widget-title">Categories</h2>		<ul>
	<li class="cat-item cat-item-646954667"><a href="https://thesewcialists.com/category/sewinclusive/" >#SewInclusive</a>
</li>
	<li class="cat-item cat-item-14520"><a href="https://thesewcialists.com/category/about-us/" >About Us</a>
</li>
	<li class="cat-item cat-item-649098392"><a href="https://thesewcialists.com/category/ask-the-sewcialists/" >Ask The Sewcialists</a>
</li>
	<li class="cat-item cat-item-647303869"><a href="https://thesewcialists.com/category/theme-months/early-theme-months/" >Early Theme Months</a>
</li>
	<li class="cat-item cat-item-655539805"><a href="https://thesewcialists.com/category/frosting-fluff-and-fun/" >Frosting Fluff and Fun</a>
</li>
	<li class="cat-item cat-item-382233109"><a href="https://thesewcialists.com/category/theme-months/lingerie-month/" >Lingerie Month</a>
</li>
	<li class="cat-item cat-item-655427411"><a href="https://thesewcialists.com/category/theme-months/menswear-for-everyone/" >Menswear for Everyone</a>
</li>
	<li class="cat-item cat-item-249087575"><a href="https://thesewcialists.com/category/theme-months/oonapalooza/" >Oonapalooza!</a>
</li>
	<li class="cat-item cat-item-181693359"><a href="https://thesewcialists.com/category/theme-months/sew-stripes/" >Sew Stripes</a>
</li>
	<li class="cat-item cat-item-646158254"><a href="https://thesewcialists.com/category/theme-months/sew-style-hero/" >Sew Style Hero</a>
</li>
	<li class="cat-item cat-item-647165893"><a href="https://thesewcialists.com/category/theme-months/sewcialists-love-mmmay/" >Sewcialists Love MMMay</a>
</li>
	<li class="cat-item cat-item-649098397"><a href="https://thesewcialists.com/category/ask-the-sewcialists/sewing-dilemmas/" >Sewing Dilemmas</a>
</li>
	<li class="cat-item cat-item-83553039"><a href="https://thesewcialists.com/category/theme-months/sustainable-sewing/" >Sustainable Sewing</a>
</li>
	<li class="cat-item cat-item-647166073"><a href="https://thesewcialists.com/category/sewinclusive/the-sewcialists-interview/" >The Sewcialists Interview</a>
</li>
	<li class="cat-item cat-item-34644024"><a href="https://thesewcialists.com/category/theme-months/" >Theme Months</a>
</li>
	<li class="cat-item cat-item-596261246"><a href="https://thesewcialists.com/category/theme-months/tnt-month/" >TNT Month</a>
</li>
	<li class="cat-item cat-item-647346376"><a href="https://thesewcialists.com/category/theme-months/tribute-month-2014/" >Tribute Month 2014</a>
</li>
	<li class="cat-item cat-item-647158325"><a href="https://thesewcialists.com/category/theme-months/tribute-month-2017/" >Tribute Month 2017</a>
</li>
	<li class="cat-item cat-item-80885"><a href="https://thesewcialists.com/category/who-we-are/" >Who We Are</a>
</li>
		</ul>
</aside>		<aside id="recent-posts-2" class="widget widget_recent_entries">		<h2 class="widget-title">Recent Posts</h2>		<ul>
											<li>
					<a href="https://thesewcialists.com/2019/02/20/gang-aft-agley/">Gang aft agley</a>
									</li>
											<li>
					<a href="https://thesewcialists.com/2019/02/18/beyond-suiting-exciting-everyday-menswear/">Beyond suiting: Exciting everyday menswear</a>
									</li>
											<li>
					<a href="https://thesewcialists.com/2019/02/16/menswear-fabrics/">Menswear Fabrics</a>
									</li>
											<li>
					<a href="https://thesewcialists.com/2019/02/15/grade-my-size-survey/">Grade My Size Survey</a>
									</li>
											<li>
					<a href="https://thesewcialists.com/2019/02/13/menswear-for-everyone/">Menswear For Everyone</a>
									</li>
					</ul>
		</aside><aside id="blog_subscription-6" class="widget widget_blog_subscription jetpack_subscription_widget"><h2 class="widget-title">Follow Blog via Email</h2>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-6">
				                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-6">
							Email Address                        </label>
                        <input type="email" name="email" required="required" class="required"
                               value=""
                               id="subscribe-field-blog_subscription-6"
                               placeholder="Email Address"/>
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://thesewcialists.com/2019/02/20/gang-aft-agley/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-6"/>
						                        <input type="submit" value="Follow"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    />
                    </p>
				            </form>
		
</aside><aside id="meta-2" class="widget widget_meta"><h2 class="widget-title">Meta</h2>			<ul>
						<li><a href="https://thesewcialists.com/wp-login.php">Log in</a></li>
			<li><a href="https://thesewcialists.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://thesewcialists.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</aside><aside id="recent-comments-2" class="widget widget_recent_comments"><h2 class="widget-title">Recent Comments</h2>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="Erika" class="recentcommentsavatartop" style="height:48px; width:48px;"><img alt src="https://secure.gravatar.com/avatar/a6d7299068c5764354d3b01ab8ea43a0?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" data-lazy-srcset="https://secure.gravatar.com/avatar/a6d7299068c5764354d3b01ab8ea43a0?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/a6d7299068c5764354d3b01ab8ea43a0?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/a6d7299068c5764354d3b01ab8ea43a0?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/a6d7299068c5764354d3b01ab8ea43a0?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /></noscript></td><td class="recentcommentstexttop" style="">Erika on <a href="https://thesewcialists.com/2019/02/15/grade-my-size-survey/comment-page-1/#comment-9274">Grade My Size Survey</a></td></tr><tr><td title="Magpie J" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://themagpiegate.wordpress.com" rel="nofollow"><img alt src="https://secure.gravatar.com/avatar/a15387655b4f27ba359dac616559fa79?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" data-lazy-srcset="https://secure.gravatar.com/avatar/a15387655b4f27ba359dac616559fa79?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/a15387655b4f27ba359dac616559fa79?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/a15387655b4f27ba359dac616559fa79?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/a15387655b4f27ba359dac616559fa79?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /></noscript></a></td><td class="recentcommentstextend" style=""><a href="http://themagpiegate.wordpress.com" rel="nofollow">Magpie J</a> on <a href="https://thesewcialists.com/2019/02/18/beyond-suiting-exciting-everyday-menswear/comment-page-1/#comment-9273">Beyond suiting: Exciting every&hellip;</a></td></tr><tr><td title="Beckyjopdx" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt src="https://secure.gravatar.com/avatar/0e9d75104104ec68eaf817c531da36fe?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" data-lazy-srcset="https://secure.gravatar.com/avatar/0e9d75104104ec68eaf817c531da36fe?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/0e9d75104104ec68eaf817c531da36fe?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/0e9d75104104ec68eaf817c531da36fe?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/0e9d75104104ec68eaf817c531da36fe?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /></noscript></td><td class="recentcommentstextend" style="">Beckyjopdx on <a href="https://thesewcialists.com/2019/02/15/grade-my-size-survey/comment-page-1/#comment-9272">Grade My Size Survey</a></td></tr><tr><td title="Beckyjopdx" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt src="https://secure.gravatar.com/avatar/0e9d75104104ec68eaf817c531da36fe?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" data-lazy-srcset="https://secure.gravatar.com/avatar/0e9d75104104ec68eaf817c531da36fe?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/0e9d75104104ec68eaf817c531da36fe?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/0e9d75104104ec68eaf817c531da36fe?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/0e9d75104104ec68eaf817c531da36fe?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /></noscript></td><td class="recentcommentstextend" style="">Beckyjopdx on <a href="https://thesewcialists.com/2019/02/15/grade-my-size-survey/comment-page-1/#comment-9271">Grade My Size Survey</a></td></tr><tr><td title="GreenDoor" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt src="https://secure.gravatar.com/avatar/bd700e38e5faabbe7ae6f3a51fcf74db?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" data-lazy-srcset="https://secure.gravatar.com/avatar/bd700e38e5faabbe7ae6f3a51fcf74db?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/bd700e38e5faabbe7ae6f3a51fcf74db?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/bd700e38e5faabbe7ae6f3a51fcf74db?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/bd700e38e5faabbe7ae6f3a51fcf74db?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /></noscript></td><td class="recentcommentstextend" style="">GreenDoor on <a href="https://thesewcialists.com/2019/02/18/beyond-suiting-exciting-everyday-menswear/comment-page-1/#comment-9270">Beyond suiting: Exciting every&hellip;</a></td></tr>				</table>
				</aside>	</div>
		</nav>

		
		<div class="fixed-nav">
			<div class="container">
				<button class="menu-toggle fixed-toggle">
					<i class="fa"></i>
					<span class="text-mobile">Menu</span>
				</button>

									<div class="fixed-nav-right">
						<nav class="social-navigation" role="navigation">
							<div class="menu-social-container"><ul id="menu-social-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-893"><a href="https://www.instagram.com/sewcialists/">Instagram</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-894"><a href="http://sewcialists.org/firehose/">Sewcialist Firehose</a></li>
</ul></div>						</nav><!-- .footer-navigation -->
					</div>
				
							</div><!-- .container -->
		</div><!-- .fixed-nav -->

		<header id="masthead" class="site-header" role="banner">
			<!-- Site title and logo -->
			<div class="site-title-wrap">
					<!-- Use the Site Logo feature, if supported -->
	
	<div class="titles-wrap">
					<p class="site-title"><a href="https://thesewcialists.com/" rel="home">Sewcialists</a></p>
			
					<p class="site-description">A Sewing Blog for Everyone</p>
			</div><!-- .titles-wrap -->

				<!-- Get the header background image -->
				
					<div class="site-header-bg-wrap">
						<div class="site-header-bg background-effect" style="background-image: url(https://thesewcialists.com/wp-content/uploads/2018/07/sewcialists-4.jpg); opacity: 1;"></div>
					</div>
							</div>

			<!-- Get the main menu -->
			<nav id="site-navigation" class="main-navigation" role="navigation">
				<div class="menu-header-container"><ul id="menu-header-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8209"><a href="https://sewcialists.wordpress.com">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8245"><a href="https://thesewcialists.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8235"><a href="https://thesewcialists.com/editorial-team/">Editorial Team</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8225"><a href="https://thesewcialists.com/category/about-us/" data-object-id="14520">Posts about the Sewcialists Community</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8239"><a href="https://thesewcialists.com/about/">Our Mission</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8226"><a href="https://thesewcialists.com/faqs-for-contributors/">FAQs for Contributors</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8248"><a href="https://thesewcialists.com/sewcialists-swag/">Sewcialists Swag</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-8211"><a href="https://thesewcialists.com/category/theme-months/" data-object-id="34644024">Theme Months</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9468"><a href="https://thesewcialists.com/category/theme-months/menswear-for-everyone/" data-object-id="655427411">Menswear for Everyone &#8211; Feb. 2019</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9469"><a href="https://thesewcialists.com/category/theme-months/sustainable-sewing/" data-object-id="83553039">Sustainable Sewing &#8211; Nov. 2018</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8223"><a href="https://thesewcialists.com/category/theme-months/sew-style-hero/" data-object-id="646158254">Sew Style Hero &#8211; Aug. 2018</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8220"><a href="https://thesewcialists.com/category/theme-months/sewcialists-love-mmmay/" data-object-id="647165893">Sewcialists Love MMMay &#8211; May 2018</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8221"><a href="https://thesewcialists.com/category/theme-months/sew-stripes/" data-object-id="181693359">Sew Stripes &#8211; Feb. 2018</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8222"><a href="https://thesewcialists.com/category/theme-months/tnt-month/" data-object-id="596261246">TNT Month &#8211; Nov. 2017</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8219"><a href="https://thesewcialists.com/category/theme-months/tribute-month-2017/" data-object-id="647158325">Tribute Month &#8211; Aug. 2017</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8335"><a href="https://thesewcialists.com/category/theme-months/lingerie-month/" data-object-id="382233109">Lingerie Month &#8211; July 2015</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8337"><a href="https://thesewcialists.com/category/theme-months/tribute-month-2014/" data-object-id="647346376">Tribute Month &#8211; Aug. 2014</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8336"><a href="https://thesewcialists.com/category/theme-months/oonapalooza/" data-object-id="249087575">Oonapalooza! &#8211; July 2014</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8334"><a href="https://thesewcialists.com/category/theme-months/early-theme-months/" data-object-id="647303869">Early Theme Months</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8210"><a href="https://thesewcialists.com/category/who-we-are/" data-object-id="80885">Who We Are Series</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8217"><a href="https://thesewcialists.com/sew-inclusive/">Sew Inclusive</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8212"><a href="https://thesewcialists.com/category/sewinclusive/" data-object-id="646954667">Sew Inclusive Posts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8213"><a href="https://thesewcialists.com/category/sewinclusive/the-sewcialists-interview/" data-object-id="647166073">The Sewcialists Interview</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8944"><a href="https://thesewcialists.com/category/frosting-fluff-and-fun/" data-object-id="655539805">Frosting Fluff and Fun</a></li>
</ul></div>			</nav><!-- .main-navigation -->
		</header><!-- #masthead -->

		<div id="page" class="hfeed site">
			<div id="content" class="site-content">
				
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
<article id="post-9312" class="post post-9312 type-post status-publish format-standard has-post-thumbnail hentry category-menswear-for-everyone tag-sewmenswearforeveryone tag-burda tag-kilt tag-kilt-jacket tag-menswear tag-wool with-featured-image">
						<div class="featured-image"><img width="1500" height="1873" src="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/01/img_2134.jpg?fit=1500%2C1873&amp;ssl=1" class="attachment-booklet-full-width size-booklet-full-width wp-post-image jetpack-lazy-image" alt="The author poses, wearing the kilt jacket she sewed for her uncle, with black dress pants and heels" data-attachment-id="9784" data-permalink="https://thesewcialists.com/2019/02/20/gang-aft-agley/img_2134/" data-orig-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/01/img_2134.jpg?fit=1920%2C2397&amp;ssl=1" data-orig-size="1920,2397" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 7&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1548954963&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;64&quot;,&quot;shutter_speed&quot;:&quot;0.066666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="img_2134" data-image-description="" data-medium-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/01/img_2134.jpg?fit=240%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/01/img_2134.jpg?fit=820%2C1024&amp;ssl=1" data-lazy-src="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/01/img_2134.jpg?fit=1500%2C1873&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>
			
	<div class="container">
		<header class="entry-header entry-large">
							<div class="entry-meta">
					<ul class=" grid-cats meta-list"><li><a href="https://thesewcialists.com/category/theme-months/menswear-for-everyone/">Menswear for Everyone</a></li></ul>				</div><!-- .entry-meta -->
			
							<h1 class="entry-title">Gang aft agley</h1>
			
				<div class="byline">
		<span>
						<!-- Get the avatar -->
			<a href="https://thesewcialists.com/author/tanitisis/" title="Posts by  ">
				<img alt src="https://secure.gravatar.com/avatar/2d4984d86da1b2614e83898896909d32?s=24&#038;d=identicon&#038;r=g" class="avatar avatar-24 photo jetpack-lazy-image" height="24" width="24" data-lazy-srcset="https://secure.gravatar.com/avatar/2d4984d86da1b2614e83898896909d32?s=48&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/2d4984d86da1b2614e83898896909d32?s=24&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/2d4984d86da1b2614e83898896909d32?s=24&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/2d4984d86da1b2614e83898896909d32?s=48&#038;d=identicon&#038;r=g 2x' class='avatar avatar-24 photo' height='24' width='24' /></noscript>			</a>
			<a href="https://thesewcialists.com/author/tanitisis/" title="Posts by Tanit-Isis" rel="author">Tanit-Isis</a>		</span>
		<span><a href="https://thesewcialists.com/2019/02/20/gang-aft-agley/" rel="bookmark">February 20, 2019</a></span>
				<span>
			<a href="https://thesewcialists.com/2019/02/20/gang-aft-agley/#comments" title="Comments on Gang aft agley">
				0 Comments			</a>
		</span>
			</div>
		</header><!-- .entry-header -->

		<div class="entry-content">
							<blockquote><p>&#8220;The best-laid schemes o&#8217; mice an&#8217; men gang aft agley&#8221;</p></blockquote>
<blockquote><p>— <a href="https://en.wikipedia.org/wiki/To_a_Mouse" target="_blank" rel="noopener">Robbie Burns</a></p></blockquote>
<p><img data-attachment-id="9478" data-permalink="https://thesewcialists.com/2019/02/20/gang-aft-agley/img_2052/" data-orig-file="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2019/01/img_2052.jpg?fit=531%2C609&amp;ssl=1" data-orig-size="531,609" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1356625447&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.85&quot;,&quot;iso&quot;:&quot;1000&quot;,&quot;shutter_speed&quot;:&quot;0.066666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="img_2052" data-image-description data-medium-file="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2019/01/img_2052.jpg?fit=262%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2019/01/img_2052.jpg?fit=531%2C609&amp;ssl=1" class="alignnone size-full wp-image-9478 jetpack-lazy-image" src="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2019/01/img_2052.jpg?resize=531%2C609&#038;ssl=1" alt="The author&#039;s uncle in a grey pinstripe vest, standing by Christmas decorations" width="531" height="609" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2019/01/img_2052.jpg?resize=531%2C609&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="9478" data-permalink="https://thesewcialists.com/2019/02/20/gang-aft-agley/img_2052/" data-orig-file="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2019/01/img_2052.jpg?fit=531%2C609&amp;ssl=1" data-orig-size="531,609" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1356625447&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.85&quot;,&quot;iso&quot;:&quot;1000&quot;,&quot;shutter_speed&quot;:&quot;0.066666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="img_2052" data-image-description="" data-medium-file="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2019/01/img_2052.jpg?fit=262%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2019/01/img_2052.jpg?fit=531%2C609&amp;ssl=1" class="alignnone size-full wp-image-9478" src="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2019/01/img_2052.jpg?resize=531%2C609&#038;ssl=1" alt="The author's uncle in a grey pinstripe vest, standing by Christmas decorations" width="531" height="609" data-recalc-dims="1" /></noscript></p>
<p>A few years ago, my favourite uncle presented me with a challenge. My mom&#8217;s hometown, a wee little place outside of Regina, Saskatchewan, had started hosting a <a href="https://en.wikipedia.org/wiki/Burns_supper" target="_blank" rel="noopener">Robbie Burns Supper</a>, and my uncle, upstanding member of the community that he is (or possibly just the person with the best phony Scottish accent), had become the emcee, and after a few years of renting the appropriate costume, he wanted to have his own. Preferably made, if possible, by his sewing niece. I managed the obvious kilt (an adventure of its own that I apparently failed to document at the time) a few years ago, but apparently kilts, because they sit higher on the waist than trousers, require special, shorter jackets. Who knew?</p>
<p>So somehow, despite having no time, a general disinclination to sew for others, and several hundred kilometres between us, I found myself agreeing to attempt this jacket. Did I mention I&#8217;m rather fond of my uncle? I would not do this for just anybody.</p>
<p><img data-attachment-id="9313" data-permalink="https://thesewcialists.com/2019/02/20/gang-aft-agley/img_2001/" data-orig-file="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2019/01/img_2001.jpg?fit=1936%2C2592&amp;ssl=1" data-orig-size="1936,2592" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="img_2001" data-image-description data-medium-file="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2019/01/img_2001.jpg?fit=224%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2019/01/img_2001.jpg?fit=765%2C1024&amp;ssl=1" class="alignnone size-full wp-image-9313 jetpack-lazy-image" src="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2019/01/img_2001.jpg?resize=1200%2C1607&#038;ssl=1" alt="Burda pattern envelope" width="1200" height="1607" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2019/01/img_2001.jpg?resize=1200%2C1607&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="9313" data-permalink="https://thesewcialists.com/2019/02/20/gang-aft-agley/img_2001/" data-orig-file="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2019/01/img_2001.jpg?fit=1936%2C2592&amp;ssl=1" data-orig-size="1936,2592" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="img_2001" data-image-description="" data-medium-file="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2019/01/img_2001.jpg?fit=224%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2019/01/img_2001.jpg?fit=765%2C1024&amp;ssl=1" class="alignnone size-full wp-image-9313" src="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2019/01/img_2001.jpg?resize=1200%2C1607&#038;ssl=1" alt="Burda pattern envelope" width="1200" height="1607" data-recalc-dims="1" /></noscript>I don&#8217;t want to even admit to how long this took. Fairly shortly after the original agreement, my uncle came to visit, and we looked through my patterns (and plenty of pictures on <a href="https://kiltsociety.com/blogs/the-blog/kilt-jackets-explained" target="_blank" rel="noopener">Kilt Society</a> for inspiration). We settled on <a href="https://sewing.patternreview.com/Patterns/36511" target="_blank" rel="noopener">Burda 7523</a>, as it had cuffs and the exact pockets and things my uncle wanted. (Without the flashy details a lot of the actual kilt jackets have — my staid farmer uncle wanted none of them). We went and thumbed through a swatch book at the lone local retailer of fine fabrics, and my uncle selected a gorgeous (and pricey) fine herringbone wool.</p>
<p><img data-attachment-id="9784" data-permalink="https://thesewcialists.com/2019/02/20/gang-aft-agley/img_2134/" data-orig-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/01/img_2134.jpg?fit=1920%2C2397&amp;ssl=1" data-orig-size="1920,2397" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 7&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1548954963&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;64&quot;,&quot;shutter_speed&quot;:&quot;0.066666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="img_2134" data-image-description data-medium-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/01/img_2134.jpg?fit=240%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/01/img_2134.jpg?fit=820%2C1024&amp;ssl=1" class="alignnone size-full wp-image-9784 jetpack-lazy-image" src="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/01/img_2134.jpg?resize=1200%2C1498&#038;ssl=1" alt="The author poses, wearing the kilt jacket she sewed for her uncle, with black dress pants and heels" width="1200" height="1498" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/01/img_2134.jpg?resize=1200%2C1498&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="9784" data-permalink="https://thesewcialists.com/2019/02/20/gang-aft-agley/img_2134/" data-orig-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/01/img_2134.jpg?fit=1920%2C2397&amp;ssl=1" data-orig-size="1920,2397" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 7&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1548954963&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;64&quot;,&quot;shutter_speed&quot;:&quot;0.066666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="img_2134" data-image-description="" data-medium-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/01/img_2134.jpg?fit=240%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/01/img_2134.jpg?fit=820%2C1024&amp;ssl=1" class="alignnone size-full wp-image-9784" src="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/01/img_2134.jpg?resize=1200%2C1498&#038;ssl=1" alt="The author poses, wearing the kilt jacket she sewed for her uncle, with black dress pants and heels" width="1200" height="1498" data-recalc-dims="1" /></noscript>I could say that this is where the drama begins, because it took the shop almost a year to get the fabric in, but the fact is that the fabric sat in my house considerably longer than that after it did arrive, so the shipping was not exactly the limiting factor. Frankly, it took me losing a job to find the time for this. But this year, as soon as the obligatory Christmas insanity was past, I buckled down.</p>
<p><img data-attachment-id="9785" data-permalink="https://thesewcialists.com/2019/02/20/gang-aft-agley/img_1852-1/" data-orig-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/01/img_1852-1.jpg?fit=3024%2C3024&amp;ssl=1" data-orig-size="3024,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 7&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1545670027&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;40&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="img_1852-1" data-image-description data-medium-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/01/img_1852-1.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/01/img_1852-1.jpg?fit=1024%2C1024&amp;ssl=1" class="alignnone size-full wp-image-9785 jetpack-lazy-image" src="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/01/img_1852-1.jpg?resize=1200%2C1200&#038;ssl=1" alt="A muslin" width="1200" height="1200" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/01/img_1852-1.jpg?resize=1200%2C1200&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="9785" data-permalink="https://thesewcialists.com/2019/02/20/gang-aft-agley/img_1852-1/" data-orig-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/01/img_1852-1.jpg?fit=3024%2C3024&amp;ssl=1" data-orig-size="3024,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 7&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1545670027&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;40&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="img_1852-1" data-image-description="" data-medium-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/01/img_1852-1.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/01/img_1852-1.jpg?fit=1024%2C1024&amp;ssl=1" class="alignnone size-full wp-image-9785" src="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/01/img_1852-1.jpg?resize=1200%2C1200&#038;ssl=1" alt="A muslin" width="1200" height="1200" data-recalc-dims="1" /></noscript>I almost think the hardest part of tailoring is the decision fatigue. To underline or not? Hand or machine tailoring? Sew in or fusible interfacing?How much hair canvas, and where? Do I want to make my own shoulder pads, or just buy them? I was exhausted just thinking about it. I have a lot of tailoring books, with a lot of information, some of it conflicting. What I don&#8217;t have, despite having tailored things a few times before, is a good sense of how each material and method will interact with the next to get the desired result, especially with such a lightweight fabric as my wool.</p>
<p><img data-attachment-id="9470" data-permalink="https://thesewcialists.com/2019/02/20/gang-aft-agley/img_1968/" data-orig-file="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2019/01/img_1968.jpg?fit=3024%2C4032&amp;ssl=1" data-orig-size="3024,4032" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 7&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1546727968&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.090909090909091&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="img_1968" data-image-description data-medium-file="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2019/01/img_1968.jpg?fit=225%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2019/01/img_1968.jpg?fit=768%2C1024&amp;ssl=1" class="alignnone size-full wp-image-9470 jetpack-lazy-image" src="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2019/01/img_1968.jpg?resize=1200%2C1600&#038;ssl=1" alt="A close-up photo of the twill-woven black wool fabric" width="1200" height="1600" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2019/01/img_1968.jpg?resize=1200%2C1600&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="9470" data-permalink="https://thesewcialists.com/2019/02/20/gang-aft-agley/img_1968/" data-orig-file="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2019/01/img_1968.jpg?fit=3024%2C4032&amp;ssl=1" data-orig-size="3024,4032" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 7&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1546727968&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.090909090909091&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="img_1968" data-image-description="" data-medium-file="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2019/01/img_1968.jpg?fit=225%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2019/01/img_1968.jpg?fit=768%2C1024&amp;ssl=1" class="alignnone size-full wp-image-9470" src="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2019/01/img_1968.jpg?resize=1200%2C1600&#038;ssl=1" alt="A close-up photo of the twill-woven black wool fabric" width="1200" height="1600" data-recalc-dims="1" /></noscript>Most wool is a delight to work with — it steams and presses and eases and just makes the heart happy to handle. I have not felt that way about this gorgeous wool-cashmere blend since about five seconds after I finished cutting it. It doesn&#8217;t ease — it puckers. It doesn&#8217;t press particularly well, either, even with a generous application of steam and pressure from my clapper. On the upside, it isn&#8217;t prone to turning shiny from over-pressing. Underlining had seemed like a good idea, but it turned out to be absolutely necessary to keep the seam allowances from ugly show-through.</p>
<p><img data-attachment-id="9471" data-permalink="https://thesewcialists.com/2019/02/20/gang-aft-agley/img_2004/" data-orig-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/01/img_2004.jpg?fit=1080%2C1920&amp;ssl=1" data-orig-size="1080,1920" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="img_2004" data-image-description data-medium-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/01/img_2004.jpg?fit=169%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/01/img_2004.jpg?fit=576%2C1024&amp;ssl=1" class="alignnone size-full wp-image-9471 jetpack-lazy-image" src="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/01/img_2004.jpg?resize=1080%2C1920&#038;ssl=1" alt="A progress shot showing hand-stitching in the lining" width="1080" height="1920" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/01/img_2004.jpg?resize=1080%2C1920&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="9471" data-permalink="https://thesewcialists.com/2019/02/20/gang-aft-agley/img_2004/" data-orig-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/01/img_2004.jpg?fit=1080%2C1920&amp;ssl=1" data-orig-size="1080,1920" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="img_2004" data-image-description="" data-medium-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/01/img_2004.jpg?fit=169%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/01/img_2004.jpg?fit=576%2C1024&amp;ssl=1" class="alignnone size-full wp-image-9471" src="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/01/img_2004.jpg?resize=1080%2C1920&#038;ssl=1" alt="A progress shot showing hand-stitching in the lining" width="1080" height="1920" data-recalc-dims="1" /></noscript> I wound up doing all the tailoring by painstaking hand. It&#8217;s not that I disdain other methods — but I feel like I have a lot more control when I work by hand, and I needed every bit as much control as I could get.</p>
<p>The scariest bit, of course, was the welt pockets. I&#8217;ve done them before, as well as plenty of bound buttonholes, but somehow the raw terror never really goes away. Again, lots of hand-basting got me through.</p>
<p><img data-attachment-id="9473" data-permalink="https://thesewcialists.com/2019/02/20/gang-aft-agley/img_2030/" data-orig-file="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/01/img_2030.jpg?fit=3024%2C3024&amp;ssl=1" data-orig-size="3024,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 7&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1547901485&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.25&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="img_2030" data-image-description data-medium-file="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/01/img_2030.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/01/img_2030.jpg?fit=1024%2C1024&amp;ssl=1" class="alignnone size-full wp-image-9473 jetpack-lazy-image" src="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/01/img_2030.jpg?resize=1200%2C1200&#038;ssl=1" alt="A progress shot showing the welt pocket trim basted in place" width="1200" height="1200" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/01/img_2030.jpg?resize=1200%2C1200&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="9473" data-permalink="https://thesewcialists.com/2019/02/20/gang-aft-agley/img_2030/" data-orig-file="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/01/img_2030.jpg?fit=3024%2C3024&amp;ssl=1" data-orig-size="3024,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 7&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1547901485&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.25&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="img_2030" data-image-description="" data-medium-file="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/01/img_2030.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/01/img_2030.jpg?fit=1024%2C1024&amp;ssl=1" class="alignnone size-full wp-image-9473" src="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/01/img_2030.jpg?resize=1200%2C1200&#038;ssl=1" alt="A progress shot showing the welt pocket trim basted in place" width="1200" height="1200" data-recalc-dims="1" /></noscript></p>
<p>Of course the second welt went better than the first. This is why we practice. A tailoring blog I read a long time ago said when learning to make a suit jacket, you should plan to make the jacket twice. Not a muslin or a toile, but the full jacket, same materials and everything. That was the only way to really learn what the results were going to be and fine-tune your methods.</p>
<p><img data-attachment-id="9474" data-permalink="https://thesewcialists.com/2019/02/20/gang-aft-agley/img_2036/" data-orig-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/01/img_2036.jpg?fit=3024%2C3071&amp;ssl=1" data-orig-size="3024,3071" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 7&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1547912879&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;80&quot;,&quot;shutter_speed&quot;:&quot;0.25&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="img_2036" data-image-description data-medium-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/01/img_2036.jpg?fit=295%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/01/img_2036.jpg?fit=1008%2C1024&amp;ssl=1" class="alignnone size-full wp-image-9474 jetpack-lazy-image" src="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/01/img_2036.jpg?resize=1200%2C1219&#038;ssl=1" alt="Another progress shot of the welt pocket" width="1200" height="1219" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/01/img_2036.jpg?resize=1200%2C1219&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="9474" data-permalink="https://thesewcialists.com/2019/02/20/gang-aft-agley/img_2036/" data-orig-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/01/img_2036.jpg?fit=3024%2C3071&amp;ssl=1" data-orig-size="3024,3071" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 7&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1547912879&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;80&quot;,&quot;shutter_speed&quot;:&quot;0.25&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="img_2036" data-image-description="" data-medium-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/01/img_2036.jpg?fit=295%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/01/img_2036.jpg?fit=1008%2C1024&amp;ssl=1" class="alignnone size-full wp-image-9474" src="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/01/img_2036.jpg?resize=1200%2C1219&#038;ssl=1" alt="Another progress shot of the welt pocket" width="1200" height="1219" data-recalc-dims="1" /></noscript>At least I made very sure they matched before I cut.</p>
<p><img data-attachment-id="9475" data-permalink="https://thesewcialists.com/2019/02/20/gang-aft-agley/img_2040/" data-orig-file="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2019/01/img_2040.jpg?fit=2789%2C2891&amp;ssl=1" data-orig-size="2789,2891" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 7&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1547919263&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.25&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="img_2040" data-image-description data-medium-file="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2019/01/img_2040.jpg?fit=289%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2019/01/img_2040.jpg?fit=988%2C1024&amp;ssl=1" class="alignnone size-full wp-image-9475 jetpack-lazy-image" src="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2019/01/img_2040.jpg?resize=1200%2C1244&#038;ssl=1" alt="Welt pocket with flap finished" width="1200" height="1244" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2019/01/img_2040.jpg?resize=1200%2C1244&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="9475" data-permalink="https://thesewcialists.com/2019/02/20/gang-aft-agley/img_2040/" data-orig-file="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2019/01/img_2040.jpg?fit=2789%2C2891&amp;ssl=1" data-orig-size="2789,2891" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 7&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1547919263&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.25&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="img_2040" data-image-description="" data-medium-file="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2019/01/img_2040.jpg?fit=289%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2019/01/img_2040.jpg?fit=988%2C1024&amp;ssl=1" class="alignnone size-full wp-image-9475" src="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2019/01/img_2040.jpg?resize=1200%2C1244&#038;ssl=1" alt="Welt pocket with flap finished" width="1200" height="1244" data-recalc-dims="1" /></noscript>This project both tested my skills and made me doubt them. I had to rework some parts again and again until they were, if not excellent, at least passable. At the same time, I&#8217;m a little struck at the knowledge and experience that I do have — I&#8217;ve done all these things before, at one time or another, sometimes well, sometimes not. I&#8217;m no tailor, but I might be a competent amateur.</p>
<p>So here&#8217;s a few things I did right.</p>
<p><img data-attachment-id="9476" data-permalink="https://thesewcialists.com/2019/02/20/gang-aft-agley/img_1999/" data-orig-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/01/img_1999.jpg?fit=3024%2C4032&amp;ssl=1" data-orig-size="3024,4032" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 7&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1547330522&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;64&quot;,&quot;shutter_speed&quot;:&quot;0.066666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="img_1999" data-image-description data-medium-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/01/img_1999.jpg?fit=225%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/01/img_1999.jpg?fit=768%2C1024&amp;ssl=1" class="alignnone size-full wp-image-9476 jetpack-lazy-image" src="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/01/img_1999.jpg?resize=1200%2C1600&#038;ssl=1" alt="A progress shot of a piece of the jacket, with various types of lining sewn by hand in different areas" width="1200" height="1600" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/01/img_1999.jpg?resize=1200%2C1600&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="9476" data-permalink="https://thesewcialists.com/2019/02/20/gang-aft-agley/img_1999/" data-orig-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/01/img_1999.jpg?fit=3024%2C4032&amp;ssl=1" data-orig-size="3024,4032" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 7&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1547330522&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;64&quot;,&quot;shutter_speed&quot;:&quot;0.066666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="img_1999" data-image-description="" data-medium-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/01/img_1999.jpg?fit=225%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/01/img_1999.jpg?fit=768%2C1024&amp;ssl=1" class="alignnone size-full wp-image-9476" src="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/01/img_1999.jpg?resize=1200%2C1600&#038;ssl=1" alt="A progress shot of a piece of the jacket, with various types of lining sewn by hand in different areas" width="1200" height="1600" data-recalc-dims="1" /></noscript>1) I underlined. A thicker underlining might&#8217;ve been better than my soft rayon sheeting, but it helped so much.</p>
<p>2) I balanced the dart with a bias strip of my underlining fabric. This means that there&#8217;s a lump on both sides of the dart from the folded fabric!</p>
<p><img data-attachment-id="9477" data-permalink="https://thesewcialists.com/2019/02/20/gang-aft-agley/img_2043/" data-orig-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/01/img_2043.jpg?fit=2496%2C3063&amp;ssl=1" data-orig-size="2496,3063" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 7&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1547924543&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;50&quot;,&quot;shutter_speed&quot;:&quot;0.066666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="img_2043" data-image-description data-medium-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/01/img_2043.jpg?fit=244%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/01/img_2043.jpg?fit=834%2C1024&amp;ssl=1" class="alignnone size-full wp-image-9477 jetpack-lazy-image" src="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/01/img_2043.jpg?resize=1200%2C1473&#038;ssl=1" alt="A progress shot of the various linings around the sleeve cap" width="1200" height="1473" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/01/img_2043.jpg?resize=1200%2C1473&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="9477" data-permalink="https://thesewcialists.com/2019/02/20/gang-aft-agley/img_2043/" data-orig-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/01/img_2043.jpg?fit=2496%2C3063&amp;ssl=1" data-orig-size="2496,3063" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 7&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1547924543&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;50&quot;,&quot;shutter_speed&quot;:&quot;0.066666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="img_2043" data-image-description="" data-medium-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/01/img_2043.jpg?fit=244%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/01/img_2043.jpg?fit=834%2C1024&amp;ssl=1" class="alignnone size-full wp-image-9477" src="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/01/img_2043.jpg?resize=1200%2C1473&#038;ssl=1" alt="A progress shot of the various linings around the sleeve cap" width="1200" height="1473" data-recalc-dims="1" /></noscript>3) I used flannel bias strips to ease the sleeve caps and create sleeve heads. I&#8217;m always astonished that this works, but it does — and when I made my muslin I thought there was WAY too much ease in the sleeve cap and I would have to shorten it. Of course, right after I got the sleeves in (pinning then hand basting then machine sewing) I remembered I was supposed to include epaulets.</p>
<p><img data-attachment-id="9786" data-permalink="https://thesewcialists.com/2019/02/20/gang-aft-agley/img_2132/" data-orig-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/01/img_2132.jpg?fit=2517%2C3373&amp;ssl=1" data-orig-size="2517,3373" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 7&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1548954922&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;64&quot;,&quot;shutter_speed&quot;:&quot;0.066666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="img_2132" data-image-description data-medium-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/01/img_2132.jpg?fit=224%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/01/img_2132.jpg?fit=764%2C1024&amp;ssl=1" class="alignnone size-full wp-image-9786 jetpack-lazy-image" src="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/01/img_2132.jpg?resize=1200%2C1608&#038;ssl=1" alt="The author modelling the finished jacket" width="1200" height="1608" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/01/img_2132.jpg?resize=1200%2C1608&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="9786" data-permalink="https://thesewcialists.com/2019/02/20/gang-aft-agley/img_2132/" data-orig-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/01/img_2132.jpg?fit=2517%2C3373&amp;ssl=1" data-orig-size="2517,3373" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 7&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1548954922&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;64&quot;,&quot;shutter_speed&quot;:&quot;0.066666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="img_2132" data-image-description="" data-medium-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/01/img_2132.jpg?fit=224%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/01/img_2132.jpg?fit=764%2C1024&amp;ssl=1" class="alignnone size-full wp-image-9786" src="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/01/img_2132.jpg?resize=1200%2C1608&#038;ssl=1" alt="The author modelling the finished jacket" width="1200" height="1608" data-recalc-dims="1" /></noscript>4) I remembered to interface the hem of the body pieces before I sewed them together.</p>
<p><img class="size-full jetpack-lazy-image" src="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/01/img_2026.jpg?w=1200&#038;ssl=1" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/01/img_2026.jpg?w=1200&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="size-full" src="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/01/img_2026.jpg?w=1200&#038;ssl=1" data-recalc-dims="1" /></noscript>5) I put the slanted breast pocket on the correct side! The reverse almost happened.</p>
<p><img data-attachment-id="9789" data-permalink="https://thesewcialists.com/2019/02/20/gang-aft-agley/img_2054/" data-orig-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/01/img_2054.jpg?fit=3024%2C4032&amp;ssl=1" data-orig-size="3024,4032" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 7&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1547993243&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;80&quot;,&quot;shutter_speed&quot;:&quot;0.125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="img_2054" data-image-description data-medium-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/01/img_2054.jpg?fit=225%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/01/img_2054.jpg?fit=768%2C1024&amp;ssl=1" class="alignnone size-full wp-image-9789 jetpack-lazy-image" src="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/01/img_2054.jpg?resize=1200%2C1600&#038;ssl=1" alt="The finished jacket on a dressform" width="1200" height="1600" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/01/img_2054.jpg?resize=1200%2C1600&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="9789" data-permalink="https://thesewcialists.com/2019/02/20/gang-aft-agley/img_2054/" data-orig-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/01/img_2054.jpg?fit=3024%2C4032&amp;ssl=1" data-orig-size="3024,4032" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 7&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1547993243&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;80&quot;,&quot;shutter_speed&quot;:&quot;0.125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="img_2054" data-image-description="" data-medium-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/01/img_2054.jpg?fit=225%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/01/img_2054.jpg?fit=768%2C1024&amp;ssl=1" class="alignnone size-full wp-image-9789" src="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/01/img_2054.jpg?resize=1200%2C1600&#038;ssl=1" alt="The finished jacket on a dressform" width="1200" height="1600" data-recalc-dims="1" /></noscript>6) and, the lapels are beautiful, at least from the right angle.</p>
<p><img data-attachment-id="9792" data-permalink="https://thesewcialists.com/2019/02/20/gang-aft-agley/img_2103/" data-orig-file="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2019/01/img_2103.jpg?fit=3024%2C4032&amp;ssl=1" data-orig-size="3024,4032" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 7&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1548789010&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.11111111111111&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="img_2103" data-image-description data-medium-file="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2019/01/img_2103.jpg?fit=225%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2019/01/img_2103.jpg?fit=768%2C1024&amp;ssl=1" class="alignnone size-full wp-image-9792 jetpack-lazy-image" src="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2019/01/img_2103.jpg?resize=1200%2C1600&#038;ssl=1" alt="A close-up of the inside of the back vents" width="1200" height="1600" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2019/01/img_2103.jpg?resize=1200%2C1600&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="9792" data-permalink="https://thesewcialists.com/2019/02/20/gang-aft-agley/img_2103/" data-orig-file="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2019/01/img_2103.jpg?fit=3024%2C4032&amp;ssl=1" data-orig-size="3024,4032" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 7&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1548789010&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.11111111111111&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="img_2103" data-image-description="" data-medium-file="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2019/01/img_2103.jpg?fit=225%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2019/01/img_2103.jpg?fit=768%2C1024&amp;ssl=1" class="alignnone size-full wp-image-9792" src="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2019/01/img_2103.jpg?resize=1200%2C1600&#038;ssl=1" alt="A close-up of the inside of the back vents" width="1200" height="1600" data-recalc-dims="1" /></noscript>7) One of the vents came out perfect. We won&#8217;t talk about the other one.</p>
<p><img data-attachment-id="9479" data-permalink="https://thesewcialists.com/2019/02/20/gang-aft-agley/img_2048/" data-orig-file="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/01/img_2048.jpg?fit=2687%2C3115&amp;ssl=1" data-orig-size="2687,3115" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 7&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1547928523&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.066666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="img_2048" data-image-description data-medium-file="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/01/img_2048.jpg?fit=259%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/01/img_2048.jpg?fit=883%2C1024&amp;ssl=1" class="alignnone size-full wp-image-9479 jetpack-lazy-image" src="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/01/img_2048.jpg?resize=1200%2C1391&#038;ssl=1" alt="A progress shot of the unfinished jacket on a dressform" width="1200" height="1391" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/01/img_2048.jpg?resize=1200%2C1391&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="9479" data-permalink="https://thesewcialists.com/2019/02/20/gang-aft-agley/img_2048/" data-orig-file="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/01/img_2048.jpg?fit=2687%2C3115&amp;ssl=1" data-orig-size="2687,3115" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 7&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1547928523&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.066666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="img_2048" data-image-description="" data-medium-file="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/01/img_2048.jpg?fit=259%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/01/img_2048.jpg?fit=883%2C1024&amp;ssl=1" class="alignnone size-full wp-image-9479" src="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/01/img_2048.jpg?resize=1200%2C1391&#038;ssl=1" alt="A progress shot of the unfinished jacket on a dressform" width="1200" height="1391" data-recalc-dims="1" /></noscript>Then, about a week before my deadline, the worst upset of all happened!</p>
<p>After going strong for many years, this year the tickets for the Robbie Burns supper just weren&#8217;t selling. So the event was canceled, and for this year, at least, my uncle has no need of a kilt jacket.</p>
<p><img data-attachment-id="9787" data-permalink="https://thesewcialists.com/2019/02/20/gang-aft-agley/img_2128/" data-orig-file="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/01/img_2128.jpg?fit=1606%2C2143&amp;ssl=1" data-orig-size="1606,2143" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 7&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1548954811&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;64&quot;,&quot;shutter_speed&quot;:&quot;0.066666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="img_2128" data-image-description data-medium-file="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/01/img_2128.jpg?fit=225%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/01/img_2128.jpg?fit=767%2C1024&amp;ssl=1" class="alignnone size-full wp-image-9787 jetpack-lazy-image" src="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/01/img_2128.jpg?resize=1200%2C1601&#038;ssl=1" alt="The author modelling the jacket for her uncle" width="1200" height="1601" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/01/img_2128.jpg?resize=1200%2C1601&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="9787" data-permalink="https://thesewcialists.com/2019/02/20/gang-aft-agley/img_2128/" data-orig-file="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/01/img_2128.jpg?fit=1606%2C2143&amp;ssl=1" data-orig-size="1606,2143" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 7&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1548954811&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;64&quot;,&quot;shutter_speed&quot;:&quot;0.066666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="img_2128" data-image-description="" data-medium-file="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/01/img_2128.jpg?fit=225%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/01/img_2128.jpg?fit=767%2C1024&amp;ssl=1" class="alignnone size-full wp-image-9787" src="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/01/img_2128.jpg?resize=1200%2C1601&#038;ssl=1" alt="The author modelling the jacket for her uncle" width="1200" height="1601" data-recalc-dims="1" /></noscript></p>
<p>I&#8217;m pretty crushed, I gotta tell ya. I&#8217;m sure he&#8217;ll find other venues for the outfit, but I had really wanted to have it done for him this year! (Not least so I could get some pictures of him wearing the jacket for this post!)</p>
<div id="attachment_9987" style="width: 1898px" class="wp-caption alignnone"><img data-attachment-id="9987" data-permalink="https://thesewcialists.com/2019/02/20/gang-aft-agley/img_2247-2/" data-orig-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/02/img_2247.jpg?fit=1888%2C2656&amp;ssl=1" data-orig-size="1888,2656" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 7&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1549739859&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.083333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="img_2247" data-image-description data-medium-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/02/img_2247.jpg?fit=213%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/02/img_2247.jpg?fit=728%2C1024&amp;ssl=1" class="size-full wp-image-9987 jetpack-lazy-image" src="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/02/img_2247.jpg?resize=1200%2C1688&#038;ssl=1" width="1200" height="1688" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/02/img_2247.jpg?w=1888&amp;ssl=1 1888w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/02/img_2247.jpg?resize=213%2C300&amp;ssl=1 213w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/02/img_2247.jpg?resize=768%2C1080&amp;ssl=1 768w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/02/img_2247.jpg?resize=728%2C1024&amp;ssl=1 728w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/02/img_2247.jpg?resize=1500%2C2110&amp;ssl=1 1500w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/02/img_2247.jpg?resize=425%2C598&amp;ssl=1 425w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/02/img_2247.jpg?resize=650%2C914&amp;ssl=1 650w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/02/img_2247.jpg?resize=1400%2C1969&amp;ssl=1 1400w" data-lazy-sizes="(max-width: 1200px) 100vw, 1200px" data-lazy-src="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/02/img_2247.jpg?resize=1200%2C1688&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="9987" data-permalink="https://thesewcialists.com/2019/02/20/gang-aft-agley/img_2247-2/" data-orig-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/02/img_2247.jpg?fit=1888%2C2656&amp;ssl=1" data-orig-size="1888,2656" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 7&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1549739859&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.083333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="img_2247" data-image-description="" data-medium-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/02/img_2247.jpg?fit=213%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/02/img_2247.jpg?fit=728%2C1024&amp;ssl=1" class="size-full wp-image-9987" src="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/02/img_2247.jpg?resize=1200%2C1688&#038;ssl=1" width="1200" height="1688" srcset="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/02/img_2247.jpg?w=1888&amp;ssl=1 1888w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/02/img_2247.jpg?resize=213%2C300&amp;ssl=1 213w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/02/img_2247.jpg?resize=768%2C1080&amp;ssl=1 768w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/02/img_2247.jpg?resize=728%2C1024&amp;ssl=1 728w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/02/img_2247.jpg?resize=1500%2C2110&amp;ssl=1 1500w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/02/img_2247.jpg?resize=425%2C598&amp;ssl=1 425w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/02/img_2247.jpg?resize=650%2C914&amp;ssl=1 650w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/02/img_2247.jpg?resize=1400%2C1969&amp;ssl=1 1400w" sizes="(max-width: 1200px) 100vw, 1200px" data-recalc-dims="1" /></noscript><p class="wp-caption-text">Update: I got pictures! Albeit just in the farmhouse kitchen.</p></div>
<p>On the other hand, it means I got an extra week to work on the jacket. Though I&#8217;m not entirely sure if that was good or just gave me more time to procrastinate.</p>
<p><img data-attachment-id="9788" data-permalink="https://thesewcialists.com/2019/02/20/gang-aft-agley/img_2130/" data-orig-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/01/img_2130.jpg?fit=2492%2C3384&amp;ssl=1" data-orig-size="2492,3384" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 7&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1548954858&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;64&quot;,&quot;shutter_speed&quot;:&quot;0.066666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="img_2130" data-image-description data-medium-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/01/img_2130.jpg?fit=221%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/01/img_2130.jpg?fit=754%2C1024&amp;ssl=1" class="alignnone size-full wp-image-9788 jetpack-lazy-image" src="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/01/img_2130.jpg?resize=1200%2C1630&#038;ssl=1" alt="The author modelling the jacket again" width="1200" height="1630" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/01/img_2130.jpg?resize=1200%2C1630&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="9788" data-permalink="https://thesewcialists.com/2019/02/20/gang-aft-agley/img_2130/" data-orig-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/01/img_2130.jpg?fit=2492%2C3384&amp;ssl=1" data-orig-size="2492,3384" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 7&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1548954858&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;64&quot;,&quot;shutter_speed&quot;:&quot;0.066666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="img_2130" data-image-description="" data-medium-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/01/img_2130.jpg?fit=221%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/01/img_2130.jpg?fit=754%2C1024&amp;ssl=1" class="alignnone size-full wp-image-9788" src="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/01/img_2130.jpg?resize=1200%2C1630&#038;ssl=1" alt="The author modelling the jacket again" width="1200" height="1630" data-recalc-dims="1" /></noscript>As you may have gathered, this wasn&#8217;t the most fun I&#8217;ve had with a tailoring project. Since it&#8217;s a project for someone else, my own perfectionism (which I can usually let go of when sewing) reared its ugly head, not a good combination with this intractable fabric, and nearly every step along the way felt like a battle.</p>
<p><img data-attachment-id="9790" data-permalink="https://thesewcialists.com/2019/02/20/gang-aft-agley/img_2143/" data-orig-file="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/01/img_2143.jpg?fit=3024%2C3365&amp;ssl=1" data-orig-size="3024,3365" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 7&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1548959139&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;50&quot;,&quot;shutter_speed&quot;:&quot;0.066666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="img_2143" data-image-description data-medium-file="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/01/img_2143.jpg?fit=270%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/01/img_2143.jpg?fit=920%2C1024&amp;ssl=1" class="alignnone size-full wp-image-9790 jetpack-lazy-image" src="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/01/img_2143.jpg?resize=1200%2C1335&#038;ssl=1" alt="More black wool fabric with two pattern envelopes lying on it. Both feature fitted women&#039;s blazers." width="1200" height="1335" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/01/img_2143.jpg?resize=1200%2C1335&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="9790" data-permalink="https://thesewcialists.com/2019/02/20/gang-aft-agley/img_2143/" data-orig-file="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/01/img_2143.jpg?fit=3024%2C3365&amp;ssl=1" data-orig-size="3024,3365" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 7&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1548959139&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;50&quot;,&quot;shutter_speed&quot;:&quot;0.066666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="img_2143" data-image-description="" data-medium-file="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/01/img_2143.jpg?fit=270%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/01/img_2143.jpg?fit=920%2C1024&amp;ssl=1" class="alignnone size-full wp-image-9790" src="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/01/img_2143.jpg?resize=1200%2C1335&#038;ssl=1" alt="More black wool fabric with two pattern envelopes lying on it. Both feature fitted women's blazers." width="1200" height="1335" data-recalc-dims="1" /></noscript>But now it&#8217;s done, what I&#8217;m thinking about is the idea of a second jacket. One for ME. I&#8217;ve got patterns and another chunk of black wool suiting, and sewing menswear for ME sounds so much more rewarding!</p>
<p><img data-attachment-id="9988" data-permalink="https://thesewcialists.com/2019/02/20/gang-aft-agley/img_2258/" data-orig-file="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/02/img_2258.jpg?fit=4032%2C3024&amp;ssl=1" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 7&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1549740014&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.2&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;6&quot;}" data-image-title="img_2258" data-image-description data-medium-file="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/02/img_2258.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/02/img_2258.jpg?fit=1024%2C768&amp;ssl=1" class="size-full wp-image-9988 jetpack-lazy-image" src="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/02/img_2258.jpg?resize=1200%2C900&#038;ssl=1" width="1200" height="900" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/02/img_2258.jpg?w=4032&amp;ssl=1 4032w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/02/img_2258.jpg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/02/img_2258.jpg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/02/img_2258.jpg?resize=1024%2C768&amp;ssl=1 1024w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/02/img_2258.jpg?resize=1500%2C1125&amp;ssl=1 1500w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/02/img_2258.jpg?resize=425%2C319&amp;ssl=1 425w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/02/img_2258.jpg?resize=650%2C488&amp;ssl=1 650w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/02/img_2258.jpg?resize=1400%2C1050&amp;ssl=1 1400w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/02/img_2258.jpg?w=2400&amp;ssl=1 2400w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/02/img_2258.jpg?w=3600&amp;ssl=1 3600w" data-lazy-sizes="(max-width: 1200px) 100vw, 1200px" data-lazy-src="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/02/img_2258.jpg?resize=1200%2C900&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="9988" data-permalink="https://thesewcialists.com/2019/02/20/gang-aft-agley/img_2258/" data-orig-file="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/02/img_2258.jpg?fit=4032%2C3024&amp;ssl=1" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 7&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1549740014&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.2&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;6&quot;}" data-image-title="img_2258" data-image-description="" data-medium-file="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/02/img_2258.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/02/img_2258.jpg?fit=1024%2C768&amp;ssl=1" class="size-full wp-image-9988" src="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/02/img_2258.jpg?resize=1200%2C900&#038;ssl=1" width="1200" height="900" srcset="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/02/img_2258.jpg?w=4032&amp;ssl=1 4032w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/02/img_2258.jpg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/02/img_2258.jpg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/02/img_2258.jpg?resize=1024%2C768&amp;ssl=1 1024w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/02/img_2258.jpg?resize=1500%2C1125&amp;ssl=1 1500w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/02/img_2258.jpg?resize=425%2C319&amp;ssl=1 425w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/02/img_2258.jpg?resize=650%2C488&amp;ssl=1 650w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/02/img_2258.jpg?resize=1400%2C1050&amp;ssl=1 1400w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/02/img_2258.jpg?w=2400&amp;ssl=1 2400w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/02/img_2258.jpg?w=3600&amp;ssl=1 3600w" sizes="(max-width: 1200px) 100vw, 1200px" data-recalc-dims="1" /></noscript></p>
<hr />
<p><em>The Sewcialists is <a href="https://thesewcialists.com/about-us/" target="_blank" rel="noreferrer noopener" aria-label="a hyper-inclusive editorial site (opens in a new tab)">a hyper-inclusive editorial site</a>. We recognize that “Menswear” as we use it in our theme month is a very loaded term, and we use any gendered reference in these discussions to denote the most broadly accepted “traditional” categories only, without wishing to prescribe or proscribe what any person can wear. We recognize all gender identities and the choice to dress how one pleases.</em></p>
<hr />
<p><em>Ten years ago, Taran Meyer decided to learn to sew a winter coat, and she hasn’t been able to stop since. She teaches sewing in Saskatoon, Saskatchewan, Canada, and blogs at <a href="http://www.tanitisis.com">www.tanitisis.com</a>. You can find her on Instagram as<a href="https://www.instagram.com/tanitisis/"> @tanitisis</a>.</em></p>
			
			

				<div class='share-icons'><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-9312" class="share-twitter sd-button share-icon no-text" href="https://thesewcialists.com/2019/02/20/gang-aft-agley/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-9312" class="share-facebook sd-button share-icon no-text" href="https://thesewcialists.com/2019/02/20/gang-aft-agley/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-56744314-9312-5c6d520fc4f7b' data-src='https://widgets.wp.com/likes/#blog_id=56744314&amp;post_id=9312&amp;origin=thesewcialists.com&amp;obj_id=56744314-9312-5c6d520fc4f7b' data-name='like-post-frame-56744314-9312-5c6d520fc4f7b'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div><div class="post-meta"><div class="meta-column"><span>Categories</span><a href="https://thesewcialists.com/category/theme-months/menswear-for-everyone/" rel="category tag">Menswear for Everyone</a></div><div class="meta-column"><span>Tags</span><a href="https://thesewcialists.com/tag/sewmenswearforeveryone/" rel="tag">#sewmenswearforeveryone</a>, <a href="https://thesewcialists.com/tag/burda/" rel="tag">Burda</a>, <a href="https://thesewcialists.com/tag/kilt/" rel="tag">kilt</a>, <a href="https://thesewcialists.com/tag/kilt-jacket/" rel="tag">kilt jacket</a>, <a href="https://thesewcialists.com/tag/menswear/" rel="tag">menswear</a>, <a href="https://thesewcialists.com/tag/wool/" rel="tag">wool</a></div></div>		</div><!-- .entry-content -->
	</div><!-- .container -->

</article><!-- #post-## -->
	<!-- Next and previous post links -->
	
		<!-- Next and previous post links -->
		<nav class="post-navigation clear">
			<div class="post-navigation-links">
				<div class="nav-prev nav-post"><span class="nav-label"><i class="fa fa-angle-left"></i> Previous</span><div class="nav-title"><a href="https://thesewcialists.com/2019/02/18/beyond-suiting-exciting-everyday-menswear/" rel="prev">Beyond suiting: Exciting everyday menswear</a></div><span class="nav-date">February 18, 2019</span></div>
							</div>
		</nav><!-- .post-navigation -->
			</main><!-- #main -->

		
<div id="comments" class="comments-area">
	<div class="comments-inside">
		<div class="container">
			
			
			
			
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/02/20/gang-aft-agley/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=56744314&#038;postid=9312&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=7.0.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;sig=beb4dd51f17767b5230d016a8c2b3b35390d60bc#parent=https%3A%2F%2Fthesewcialists.com%2F2019%2F02%2F20%2Fgang-aft-agley%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>		</div><!-- .container -->
	</div>
</div><!-- #comments -->

	</div><!-- #primary -->

	
				</div><!-- #content -->
			</div><!-- #page -->

			
			<footer id="colophon" class="site-footer" role="contentinfo">
				<div class="container">
					<div class="footer-bottom">
						

						<div class="site-info">
							<a href="https://wordpress.com/?ref=footer_custom_powered">Powered by WordPress.com</a>.
							
													</div>
					</div>
				</div><!-- .container -->
			</footer><!-- #colophon -->

			<!--  -->
<!-- Your Google Analytics Plugin is missing the tracking ID -->
	<div style="display:none">
	<div class="grofile-hash-map-a6d7299068c5764354d3b01ab8ea43a0">
	</div>
	<div class="grofile-hash-map-a15387655b4f27ba359dac616559fa79">
	</div>
	<div class="grofile-hash-map-0e9d75104104ec68eaf817c531da36fe">
	</div>
	<div class="grofile-hash-map-bd700e38e5faabbe7ae6f3a51fcf74db">
	</div>
	<div class="grofile-hash-map-2d4984d86da1b2614e83898896909d32">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/thesewcialists.com\/2019\/02\/20\/gang-aft-agley\/":9312};
	</script>
				<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://c0.wp.com/p/jetpack/7.0.1/modules/carousel/jetpack-carousel-ie8fix.css' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.0.1/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201908'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.0.1/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.0.3/wp-includes/js/imagesloaded.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.0.3/wp-includes/js/masonry.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var booklet_js_vars = {"ajaxurl":"https:\/\/thesewcialists.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesewcialists.com/wp-content/themes/booklet/js/booklet.js?ver=1.0'></script>
<script type='text/javascript' src='https://thesewcialists.com/wp-content/themes/booklet/js/navigation.js?ver=20160531'></script>
<script type='text/javascript' src='https://thesewcialists.com/wp-content/themes/booklet/js/skip-link-focus-fix.js?ver=20160531'></script>
<script type='text/javascript' src='https://thesewcialists.com/wp-content/themes/booklet/js/headroom.js?ver=1.0'></script>
<script type='text/javascript' src='https://thesewcialists.com/wp-content/themes/booklet/js/jQuery.headroom.js?ver=0.7.0'></script>
<script type='text/javascript' src='https://thesewcialists.com/wp-content/themes/booklet/js/responsiveslides.js?ver=1.54'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.0.3/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.0.1/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.0.1/_inc/build/likes/queuehandler.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.0.3/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.0.1/_inc/build/spin.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.0.1/_inc/build/jquery.spin.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/thesewcialists.com\/wp-admin\/admin-ajax.php","nonce":"72483dc273","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/thesewcialists.com\/wp-login.php?redirect_to=https%3A%2F%2Fthesewcialists.com%2F2019%2F02%2F20%2Fgang-aft-agley%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.0.1/_inc/build/carousel/jetpack-carousel.min.js'></script>
<script async="async" type='text/javascript' src='https://thesewcialists.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.0.1/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=201908#ver=201908' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=56744314&postid=9312&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.0.1&show_cookie_consent=10&has_cookie_consent=0&sig=beb4dd51f17767b5230d016a8c2b3b35390d60bc#parent=https%3A%2F%2Fthesewcialists.com%2F2019%2F02%2F20%2Fgang-aft-agley%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=56744314&postid=9312&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.0.1&show_cookie_consent=10&has_cookie_consent=0&sig=beb4dd51f17767b5230d016a8c2b3b35390d60bc#parent=https%3A%2F%2Fthesewcialists.com%2F2019%2F02%2F20%2Fgang-aft-agley%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201908.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.0.1',blog:'56744314',post:'9312',tz:'-5',srv:'thesewcialists.com'} ]);
	_stq.push([ 'clickTrackerInit', '56744314', '9312' ]);
</script>
		</div><!-- .inside-body -->
	</body>
</html>
<!--
	generated in 0.381 seconds
	138233 bytes batcached for 300 seconds
-->
