<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://thesewcialists.com/xmlrpc.php">

	<title>Didn&#8217;t See This Coming, Did You? A Special Thank You Post &#8211; Sewcialists</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Alegreya+Sans:r,i,b,bi:latin,latin-ext","Oswald:r:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://thesewcialists.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body, .wf-active button, .wf-active input, .wf-active select, .wf-active textarea{font-family:"Alegreya Sans",sans-serif}.wf-active blockquote{font-family:"Alegreya Sans",sans-serif}.wf-active .comments-area blockquote{font-family:"Alegreya Sans",sans-serif}.wf-active .site-content button, .wf-active input[type="button"], .wf-active input[type="reset"], .wf-active input[type="submit"], .wf-active .button, .wf-active .comment-navigation a{font-family:"Alegreya Sans",sans-serif}.wf-active .main-navigation{font-family:"Alegreya Sans",sans-serif}.wf-active .sidebar-navigation{font-family:"Alegreya Sans",sans-serif}.wf-active .pull-left, .wf-active .pull-right{font-family:"Alegreya Sans",sans-serif}.wf-active .comment-cite{font-family:"Alegreya Sans",sans-serif}.wf-active .fixed-toggle{font-family:"Alegreya Sans",sans-serif}.wf-active .sort-list{font-family:"Alegreya Sans",sans-serif}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"Oswald",sans-serif;font-weight:400;font-style:normal}.wf-active h1{font-style:normal;font-weight:400}@media (max-width: 600px){.wf-active h1{font-style:normal;font-weight:400}}.wf-active h2{font-style:normal;font-weight:400}@media (max-width: 600px){.wf-active h2{font-style:normal;font-weight:400}}.wf-active h3{font-style:normal;font-weight:400}@media (max-width: 600px){.wf-active h3{font-style:normal;font-weight:400}}.wf-active h4{font-style:normal;font-weight:400}@media (max-width: 600px){.wf-active h4{font-style:normal;font-weight:400}}.wf-active h5{font-style:normal;font-weight:400}@media (max-width: 600px){.wf-active h5{font-style:normal;font-weight:400}}.wf-active h6{font-style:normal;font-weight:400}@media (max-width: 600px){.wf-active h6{font-style:normal;font-weight:400}}.wf-active #wp-calendar tr th{font-weight:400;font-style:normal}.wf-active .comments-title{font-style:normal;font-weight:400}@media (max-width: 600px){.wf-active .comments-title{font-style:normal;font-weight:400}}@media (max-width: 800px){.wf-active .comment-content{font-style:normal;font-weight:400}}.wf-active .comment-reply-title{font-style:normal;font-weight:400}@media (max-width: 600px){.wf-active .comment-reply-title{font-style:normal;font-weight:400}}.wf-active .comment-reply-title small a{font-weight:400;font-style:normal}@media (max-width: 600px){.wf-active .comment-form label{font-style:normal;font-weight:400}}.wf-active .featured-content-header .entry-title{font-style:normal;font-weight:400}@media (max-width: 800px){.wf-active .featured-content-header .entry-title{font-style:normal;font-weight:400}}@media (max-width: 600px){.wf-active .featured-content-header .entry-title{font-style:normal;font-weight:400}}.wf-active .featured-posts .post .entry-title{font-weight:400;font-style:normal}.wf-active .gallery-thumb .entry-title{font-weight:400;font-style:normal}.wf-active .three-column .gallery-thumb .entry-title{font-style:normal;font-weight:400}@media (max-width: 600px){.wf-active .gallery-thumb .entry-title{font-style:normal;font-weight:400}}.wf-active .site-title{font-family:"Oswald",sans-serif;font-weight:400;font-style:normal}@media (max-width: 800px){.wf-active .site-title{font-style:normal;font-weight:400}}@media (max-width: 600px){.wf-active .site-title{font-style:normal;font-weight:400}}.wf-active .site-description{font-family:"Oswald",sans-serif;font-weight:400;font-style:normal}@media (max-width: 600px){.wf-active .site-description{font-style:normal;font-weight:400}}.wf-active .archive-header .entry-title{font-weight:400;font-style:normal}@media (max-width: 600px){.wf-active .archive-header .entry-title{font-style:normal;font-weight:400}}.wf-active .entry-large .entry-title, .wf-active .page .entry-header .entry-title{font-family:"Oswald",sans-serif;font-style:normal;font-weight:400}@media (max-width: 800px){.wf-active .entry-large .entry-title, .wf-active .page .entry-header .entry-title{font-style:normal;font-weight:400}}@media (max-width: 600px){.wf-active .entry-large .entry-title, .wf-active .page .entry-header .entry-title{font-style:normal;font-weight:400}}.wf-active .share-icons div.sharedaddy h3.sd-title{font-weight:400;font-style:normal}</style>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Sewcialists &raquo; Feed" href="https://thesewcialists.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sewcialists &raquo; Comments Feed" href="https://thesewcialists.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sewcialists &raquo; Didn&#8217;t See This Coming, Did You? A Special Thank You Post Comments Feed" href="https://thesewcialists.com/2021/06/10/didnt-see-this-coming-did-you-a-special-thank-you-post/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thesewcialists.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://thesewcialists.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=2.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://thesewcialists.com/wp-content/plugins/gutenberg/build/block-library/style.css?ver=10.7.4' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='booklet-style-css'  href='https://thesewcialists.com/wp-content/themes/booklet/style.css?ver=5.7.2' type='text/css' media='all' />
<style id='booklet-style-inline-css' type='text/css'>

		.site-title-wrap {
		      padding: 12.5% 0;
		}
		
		.featured-content .post {
			padding: 2% 0;
		}
		
</style>
<link rel='stylesheet' id='font-awesome-css'  href='https://thesewcialists.com/wp-content/themes/booklet/inc/fontawesome/css/font-awesome.css?ver=4.3.0' type='text/css' media='screen' />
<link crossorigin="anonymous" rel='stylesheet' id='booklet-fonts-css'  href='//fonts.googleapis.com/css?family=Work+Sans%3A400%2C600%2C500%7CNoto+Sans%3A400%2C700%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css' type='text/css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/9.8.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.8.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://thesewcialists.com/wp-json/" /><link rel="alternate" type="application/json" href="https://thesewcialists.com/wp-json/wp/v2/posts/24345" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thesewcialists.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thesewcialists.com/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://thesewcialists.com/2021/06/10/didnt-see-this-coming-did-you-a-special-thank-you-post/" />
<link rel='shortlink' href='https://wp.me/p3Q5MS-6kF' />
<link rel="alternate" type="application/json+oembed" href="https://thesewcialists.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthesewcialists.com%2F2021%2F06%2F10%2Fdidnt-see-this-coming-did-you-a-special-thank-you-post%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thesewcialists.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthesewcialists.com%2F2021%2F06%2F10%2Fdidnt-see-this-coming-did-you-a-special-thank-you-post%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="description" content="Hey everyone! This is a special thank you post for Gillian, Anne, and Chloe! I think for all of us here on the team, Sewcialists has been a special and unique experience and, as this chapter closes, we wanted to take the opportunity to express our gratitude. : ) We wish you all the best.&hellip;" />
	<style type="text/css">
			.titles-wrap {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	<link rel="amphtml" href="https://thesewcialists.com/2021/06/10/didnt-see-this-coming-did-you-a-special-thank-you-post/amp/">			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Didn&#8217;t See This Coming, Did You? A Special Thank You Post" />
<meta property="og:url" content="https://thesewcialists.com/2021/06/10/didnt-see-this-coming-did-you-a-special-thank-you-post/" />
<meta property="og:description" content="Hey everyone! This is a special thank you post for Gillian, Anne, and Chloe! I think for all of us here on the team, Sewcialists has been a special and unique experience and, as this chapter closes…" />
<meta property="article:published_time" content="2021-06-10T11:00:00+00:00" />
<meta property="article:modified_time" content="2021-06-10T07:06:36+00:00" />
<meta property="og:site_name" content="Sewcialists" />
<meta property="og:image" content="https://thesewcialists.com/wp-content/uploads/2021/06/maria-headshot.jpg" />
<meta property="og:image:width" content="1623" />
<meta property="og:image:height" content="1406" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Didn&#8217;t See This Coming, Did You? A Special Thank You Post" />
<meta name="twitter:image" content="https://thesewcialists.com/wp-content/uploads/2021/06/maria-headshot.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<style type="text/css" id="custom-colors-css">.social-navigation a[href*="twitter.com"]:hover:before,.social-navigation a[href*="facebook.com"]:hover:before,.social-navigation a[href*="google.com"]:hover:before,.social-navigation a[href*="instagram.com"]:hover:before,.social-navigation a[href*="vimeo.com"]:hover:before,.social-navigation a[href*="dribbble.com"]:hover:before,.social-navigation a[href*="github.com"]:hover:before,.social-navigation a[href*="codepen.com"]:hover:before,.social-navigation a[href*="dropbox.com"]:hover:before,.social-navigation a[href*="pinterest.com"]:hover:before,.social-navigation a[href*="reddit.com"]:hover:before,.social-navigation a[href*="soundcloud.com"]:hover:before,.social-navigation a[href*="spotify.com"]:hover:before,.social-navigation a[href*="wordpress.com"]:hover:before,.social-navigation a[href*="mailto"]:hover:before,.social-navigation a[href*="linkedin.com"]:hover:before,.social-navigation a[href*="stackoverflow.com"]:hover:before,.social-navigation a[href*="rss"]:hover:before,.social-navigation a[href*="feed"]:hover:before{opacity:.8}.menu-toggle,.main-navigation li a,.browse-toggle,.slideout-menu,.social-navigation a,.social-navigation a[href*="twitter.com"]:hover:before,.social-navigation a[href*="facebook.com"]:hover:before,.social-navigation a[href*="google.com"]:hover:before,.social-navigation a[href*="instagram.com"]:hover:before,.social-navigation a[href*="vimeo.com"]:hover:before,.social-navigation a[href*="dribbble.com"]:hover:before,.social-navigation a[href*="github.com"]:hover:before,.social-navigation a[href*="codepen.com"]:hover:before,.social-navigation a[href*="dropbox.com"]:hover:before,.social-navigation a[href*="pinterest.com"]:hover:before,.social-navigation a[href*="reddit.com"]:hover:before,.social-navigation a[href*="soundcloud.com"]:hover:before,.social-navigation a[href*="spotify.com"]:hover:before,.social-navigation a[href*="wordpress.com"]:hover:before,.social-navigation a[href*="mailto"]:hover:before,.social-navigation a[href*="linkedin.com"]:hover:before,.social-navigation a[href*="stackoverflow.com"]:hover:before,.social-navigation a[href*="rss"]:hover:before,.social-navigation a[href*="feed"]:hover:before,.site-footer a,.fixed-toggle:active,.fixed-toggle:focus,.fixed-toggle:hover{color:#58727d}.featured-posts .post .grid-date{color:#66727d}.main-navigation li:hover>a{background:#fff}.site-title a,.site-description{color:#fff}.main-navigation li:hover>a,.main-navigation li ul a,.main-navigation li ul li a,.main-navigation li ul a:hover,.main-navigation li ul li a:hover{color:#fff}.featured-posts .post .entry-title a,.sort-list a{color:#58727d}.widget-area aside .widget-title,.widget-area aside .widgettitle,.widget-area .widget-grofile h4 a,.widget-area a:hover,{color:#58727d}.site-footer{color:#62707c}</style>
<link rel="icon" href="https://s0.wp.com/i/webclip.png" sizes="32x32" />
<link rel="icon" href="https://s0.wp.com/i/webclip.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://s0.wp.com/i/webclip.png" />
<meta name="msapplication-TileImage" content="https://s0.wp.com/i/webclip.png" />
<!-- Your Google Analytics Plugin is missing the tracking ID -->
</head>

<body class="post-template-default single single-post postid-24345 single-format-standard three-column has-widgets custom-colors">
	<div class="inside-body">
		<a class="skip-link screen-reader-text" href="#page">Skip to content</a>

		<nav id="slideout-menu" class="slideout-menu">
			<!-- Sidebar navigation -->
			<nav id="sidebar-navigation" class="sidebar-navigation" role="navigation">
				<!-- Get the main navigation for mobile -->
				<div class="mobile-menu">
				<div class="menu-header-container"><ul id="menu-header" class="menu"><li id="menu-item-8209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8209"><a href="https://sewcialists.wordpress.com">Home</a></li>
<li id="menu-item-11650" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11650"><a href="https://thesewcialists.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-8239" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8239"><a href="https://thesewcialists.com/about/">Our Mission</a></li>
	<li id="menu-item-8226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8226"><a href="https://thesewcialists.com/faqs-for-contributors/">FAQs for Contributors</a></li>
	<li id="menu-item-12417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12417"><a href="https://thesewcialists.com/category/about-us/editorial-team/" data-object-id="670998586">Editorial Team</a></li>
	<li id="menu-item-8225" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8225"><a href="https://thesewcialists.com/category/about-us/" data-object-id="14520">Posts about the Sewcialists Community</a></li>
	<li id="menu-item-19538" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19538"><a href="https://thesewcialists.com/get-in-touch/">Get in Touch!</a></li>
</ul>
</li>
<li id="menu-item-8211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8211"><a href="https://thesewcialists.com/category/theme-months/" data-object-id="34644024">Theme Months</a>
<ul class="sub-menu">
	<li id="menu-item-23446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23446"><a href="https://thesewcialists.com/category/theme-months/all-butts-welcome/" data-object-id="670999136">All Butts Welcome &#8211; May 2021</a></li>
	<li id="menu-item-23448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23448"><a href="https://thesewcialists.com/category/theme-months/zero-waste/" data-object-id="670999081">Zero Waste &#8211; February 2021</a></li>
	<li id="menu-item-23447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23447"><a href="https://thesewcialists.com/category/theme-months/all-chests-welcome/" data-object-id="670998882">All Chests Welcome &#8211; August 2020</a></li>
	<li id="menu-item-23445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23445"><a href="https://thesewcialists.com/category/theme-months/mayweremindyou/" data-object-id="670998830">#MayWeRemindYou &#8211; May 2020</a></li>
	<li id="menu-item-16661" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16661"><a href="https://thesewcialists.com/category/theme-months/denim-month/" data-object-id="670998721">Denim Month &#8211; February 2020</a></li>
	<li id="menu-item-13526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13526"><a href="https://thesewcialists.com/category/theme-months/giving-challenge/" data-object-id="670998653">Giving Challenge &#8211; November 2019</a></li>
	<li id="menu-item-12287" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12287"><a href="https://thesewcialists.com/category/theme-months/over-under-august-2019/" data-object-id="670998568">Over/Under &#8211; August 2019</a></li>
	<li id="menu-item-11020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11020"><a href="https://thesewcialists.com/category/theme-months/sew-brave-may-2019/" data-object-id="670998465">Sew Brave &#8211; May 2019</a></li>
	<li id="menu-item-9468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9468"><a href="https://thesewcialists.com/category/theme-months/menswear-for-everyone/" data-object-id="655427411">Menswear for Everyone &#8211; Feb. 2019</a></li>
	<li id="menu-item-9469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9469"><a href="https://thesewcialists.com/category/theme-months/sustainable-sewing/" data-object-id="83553039">Sustainable Sewing &#8211; Nov. 2018</a></li>
	<li id="menu-item-8223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8223"><a href="https://thesewcialists.com/category/theme-months/sew-style-hero/" data-object-id="646158254">Sew Style Hero &#8211; Aug. 2018</a></li>
	<li id="menu-item-8220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8220"><a href="https://thesewcialists.com/category/theme-months/sewcialists-love-mmmay/" data-object-id="647165893">Sewcialists Love MMMay &#8211; May 2018</a></li>
	<li id="menu-item-8221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8221"><a href="https://thesewcialists.com/category/theme-months/sew-stripes/" data-object-id="181693359">Sew Stripes &#8211; Feb. 2018</a></li>
	<li id="menu-item-8222" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8222"><a href="https://thesewcialists.com/category/theme-months/tnt-month/" data-object-id="596261246">TNT Month &#8211; Nov. 2017</a></li>
	<li id="menu-item-8219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8219"><a href="https://thesewcialists.com/category/theme-months/tribute-month-2017/" data-object-id="647158325">Tribute Month &#8211; Aug. 2017</a></li>
	<li id="menu-item-8335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8335"><a href="https://thesewcialists.com/category/theme-months/lingerie-month/" data-object-id="382233109">Lingerie Month &#8211; July 2015</a></li>
	<li id="menu-item-8337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8337"><a href="https://thesewcialists.com/category/theme-months/tribute-month-2014/" data-object-id="647346376">Tribute Month &#8211; Aug. 2014</a></li>
	<li id="menu-item-8336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8336"><a href="https://thesewcialists.com/category/theme-months/oonapalooza/" data-object-id="249087575">Oonapalooza! &#8211; July 2014</a></li>
	<li id="menu-item-8334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8334"><a href="https://thesewcialists.com/category/theme-months/early-theme-months/" data-object-id="647303869">Early Theme Months</a></li>
</ul>
</li>
<li id="menu-item-8210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8210"><a href="https://thesewcialists.com/category/who-we-are/" data-object-id="80885">Who We Are Series</a></li>
<li id="menu-item-11641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11641"><a href="https://thesewcialists.com/category/sewinclusive/" data-object-id="646954667">#SewInclusive</a>
<ul class="sub-menu">
	<li id="menu-item-8212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8212"><a href="https://thesewcialists.com/category/sewinclusive/" data-object-id="646954667">Sew Inclusive Posts</a></li>
	<li id="menu-item-8213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8213"><a href="https://thesewcialists.com/category/sewinclusive/the-sewcialists-interview/" data-object-id="647166073">The Sewcialists Interview</a></li>
</ul>
</li>
<li id="menu-item-8944" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8944"><a href="https://thesewcialists.com/category/frosting-fluff-and-fun/" data-object-id="655539805">Frosting Fluff and Fun</a></li>
<li id="menu-item-10277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10277"><a href="https://thesewcialists.com/category/ask-the-sewcialists/" data-object-id="649098392">Ask The Sewcialists</a>
<ul class="sub-menu">
	<li id="menu-item-10278" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10278"><a href="https://thesewcialists.com/category/ask-the-sewcialists/gabbys-fitting-series/" data-object-id="670998447">Gabby&#8217;s Fitting Series</a></li>
	<li id="menu-item-10279" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10279"><a href="https://thesewcialists.com/category/ask-the-sewcialists/sewing-dilemmas/" data-object-id="649098397">Sewing Dilemmas</a></li>
</ul>
</li>
<li id="menu-item-14587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14587"><a href="https://thesewcialists.com/category/sewcialists-challenges/" data-object-id="670998711">Sewcialists Challenges</a>
<ul class="sub-menu">
	<li id="menu-item-14588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14588"><a href="https://thesewcialists.com/category/sewcialists-challenges/sewtheprecious/" data-object-id="670998713">#SewThePrecious</a></li>
	<li id="menu-item-14589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14589"><a href="https://thesewcialists.com/category/sewcialists-challenges/mini-challenges/" data-object-id="670998712">Mini Challenges</a></li>
</ul>
</li>
<li id="menu-item-21437" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21437"><a href="https://thesewcialists.com/sewcialists-podcast/">Sewcialists Podcast</a></li>
</ul></div>				</div>
			</nav><!-- #site-navigation -->

				<div id="secondary" class="widget-area">
					<aside class="widget social-widget">
				<nav class="social-navigation" role="navigation">
					<div class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-893" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-893"><a href="https://www.instagram.com/sewcialists/">Instagram</a></li>
<li id="menu-item-894" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-894"><a href="http://sewcialists.org/firehose/">Sewcialist Firehose</a></li>
</ul></div>				</nav><!-- .footer-navigation -->
			</aside>
		
		<aside id="search-2" class="widget widget_search">
<form role="search" method="get" id="searchform" class="searchform" action="https://thesewcialists.com/">
	<div>
		<label class="screen-reader-text" for="s">Search for:</label>

		<input type="text" value="" name="s" id="s" placeholder="Search here..." />

		<button type="submit" id="searchsubmit">
			<i class="fa fa-search"></i> <span>Search</span>
		</button>
	</div>
</form></aside><aside id="archives-2" class="widget widget_archive"><h2 class="widget-title">Archives</h2>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://thesewcialists.com/2021/06/'> June 2021 &nbsp;(5)</option>
	<option value='https://thesewcialists.com/2021/05/'> May 2021 &nbsp;(13)</option>
	<option value='https://thesewcialists.com/2021/04/'> April 2021 &nbsp;(13)</option>
	<option value='https://thesewcialists.com/2021/03/'> March 2021 &nbsp;(14)</option>
	<option value='https://thesewcialists.com/2021/02/'> February 2021 &nbsp;(13)</option>
	<option value='https://thesewcialists.com/2021/01/'> January 2021 &nbsp;(16)</option>
	<option value='https://thesewcialists.com/2020/12/'> December 2020 &nbsp;(13)</option>
	<option value='https://thesewcialists.com/2020/11/'> November 2020 &nbsp;(13)</option>
	<option value='https://thesewcialists.com/2020/10/'> October 2020 &nbsp;(12)</option>
	<option value='https://thesewcialists.com/2020/09/'> September 2020 &nbsp;(13)</option>
	<option value='https://thesewcialists.com/2020/08/'> August 2020 &nbsp;(14)</option>
	<option value='https://thesewcialists.com/2020/07/'> July 2020 &nbsp;(15)</option>
	<option value='https://thesewcialists.com/2020/06/'> June 2020 &nbsp;(14)</option>
	<option value='https://thesewcialists.com/2020/05/'> May 2020 &nbsp;(13)</option>
	<option value='https://thesewcialists.com/2020/04/'> April 2020 &nbsp;(14)</option>
	<option value='https://thesewcialists.com/2020/03/'> March 2020 &nbsp;(15)</option>
	<option value='https://thesewcialists.com/2020/02/'> February 2020 &nbsp;(12)</option>
	<option value='https://thesewcialists.com/2020/01/'> January 2020 &nbsp;(15)</option>
	<option value='https://thesewcialists.com/2019/12/'> December 2019 &nbsp;(16)</option>
	<option value='https://thesewcialists.com/2019/11/'> November 2019 &nbsp;(17)</option>
	<option value='https://thesewcialists.com/2019/10/'> October 2019 &nbsp;(16)</option>
	<option value='https://thesewcialists.com/2019/09/'> September 2019 &nbsp;(14)</option>
	<option value='https://thesewcialists.com/2019/08/'> August 2019 &nbsp;(14)</option>
	<option value='https://thesewcialists.com/2019/07/'> July 2019 &nbsp;(17)</option>
	<option value='https://thesewcialists.com/2019/06/'> June 2019 &nbsp;(12)</option>
	<option value='https://thesewcialists.com/2019/05/'> May 2019 &nbsp;(17)</option>
	<option value='https://thesewcialists.com/2019/04/'> April 2019 &nbsp;(16)</option>
	<option value='https://thesewcialists.com/2019/03/'> March 2019 &nbsp;(17)</option>
	<option value='https://thesewcialists.com/2019/02/'> February 2019 &nbsp;(14)</option>
	<option value='https://thesewcialists.com/2019/01/'> January 2019 &nbsp;(15)</option>
	<option value='https://thesewcialists.com/2018/12/'> December 2018 &nbsp;(14)</option>
	<option value='https://thesewcialists.com/2018/11/'> November 2018 &nbsp;(12)</option>
	<option value='https://thesewcialists.com/2018/10/'> October 2018 &nbsp;(14)</option>
	<option value='https://thesewcialists.com/2018/09/'> September 2018 &nbsp;(12)</option>
	<option value='https://thesewcialists.com/2018/08/'> August 2018 &nbsp;(15)</option>
	<option value='https://thesewcialists.com/2018/07/'> July 2018 &nbsp;(14)</option>
	<option value='https://thesewcialists.com/2018/06/'> June 2018 &nbsp;(12)</option>
	<option value='https://thesewcialists.com/2018/05/'> May 2018 &nbsp;(14)</option>
	<option value='https://thesewcialists.com/2018/04/'> April 2018 &nbsp;(13)</option>
	<option value='https://thesewcialists.com/2018/03/'> March 2018 &nbsp;(10)</option>
	<option value='https://thesewcialists.com/2018/02/'> February 2018 &nbsp;(13)</option>
	<option value='https://thesewcialists.com/2018/01/'> January 2018 &nbsp;(14)</option>
	<option value='https://thesewcialists.com/2017/12/'> December 2017 &nbsp;(6)</option>
	<option value='https://thesewcialists.com/2017/11/'> November 2017 &nbsp;(17)</option>
	<option value='https://thesewcialists.com/2017/10/'> October 2017 &nbsp;(13)</option>
	<option value='https://thesewcialists.com/2017/09/'> September 2017 &nbsp;(9)</option>
	<option value='https://thesewcialists.com/2017/08/'> August 2017 &nbsp;(17)</option>
	<option value='https://thesewcialists.com/2017/07/'> July 2017 &nbsp;(11)</option>
	<option value='https://thesewcialists.com/2017/06/'> June 2017 &nbsp;(3)</option>
	<option value='https://thesewcialists.com/2015/08/'> August 2015 &nbsp;(1)</option>
	<option value='https://thesewcialists.com/2015/07/'> July 2015 &nbsp;(11)</option>
	<option value='https://thesewcialists.com/2015/06/'> June 2015 &nbsp;(2)</option>
	<option value='https://thesewcialists.com/2015/03/'> March 2015 &nbsp;(1)</option>
	<option value='https://thesewcialists.com/2015/02/'> February 2015 &nbsp;(1)</option>
	<option value='https://thesewcialists.com/2015/01/'> January 2015 &nbsp;(2)</option>
	<option value='https://thesewcialists.com/2014/11/'> November 2014 &nbsp;(2)</option>
	<option value='https://thesewcialists.com/2014/10/'> October 2014 &nbsp;(5)</option>
	<option value='https://thesewcialists.com/2014/09/'> September 2014 &nbsp;(4)</option>
	<option value='https://thesewcialists.com/2014/08/'> August 2014 &nbsp;(7)</option>
	<option value='https://thesewcialists.com/2014/07/'> July 2014 &nbsp;(10)</option>
	<option value='https://thesewcialists.com/2014/05/'> May 2014 &nbsp;(1)</option>
	<option value='https://thesewcialists.com/2014/04/'> April 2014 &nbsp;(2)</option>
	<option value='https://thesewcialists.com/2014/03/'> March 2014 &nbsp;(1)</option>
	<option value='https://thesewcialists.com/2014/02/'> February 2014 &nbsp;(4)</option>
	<option value='https://thesewcialists.com/2014/01/'> January 2014 &nbsp;(6)</option>
	<option value='https://thesewcialists.com/2013/12/'> December 2013 &nbsp;(3)</option>
	<option value='https://thesewcialists.com/2013/11/'> November 2013 &nbsp;(5)</option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</aside><aside id="categories-2" class="widget widget_categories"><h2 class="widget-title">Categories</h2>
			<ul>
					<li class="cat-item cat-item-670998830"><a href="https://thesewcialists.com/category/theme-months/mayweremindyou/">#MayWeRemindYou</a>
</li>
	<li class="cat-item cat-item-646954667"><a href="https://thesewcialists.com/category/sewinclusive/">#SewInclusive</a>
</li>
	<li class="cat-item cat-item-670998775"><a href="https://thesewcialists.com/category/sewcialists-challenges/sewstayhome/">#SewStayHome</a>
</li>
	<li class="cat-item cat-item-670998713"><a href="https://thesewcialists.com/category/sewcialists-challenges/sewtheprecious/">#SewThePrecious</a>
</li>
	<li class="cat-item cat-item-14520"><a href="https://thesewcialists.com/category/about-us/">About Us</a>
</li>
	<li class="cat-item cat-item-670999120"><a href="https://thesewcialists.com/category/accessibility/">Accessibility</a>
</li>
	<li class="cat-item cat-item-670999136"><a href="https://thesewcialists.com/category/theme-months/all-butts-welcome/">All Butts Welcome</a>
</li>
	<li class="cat-item cat-item-670998882"><a href="https://thesewcialists.com/category/theme-months/all-chests-welcome/">All Chests Welcome</a>
</li>
	<li class="cat-item cat-item-649098392"><a href="https://thesewcialists.com/category/ask-the-sewcialists/">Ask The Sewcialists</a>
</li>
	<li class="cat-item cat-item-670998721"><a href="https://thesewcialists.com/category/theme-months/denim-month/">Denim Month</a>
</li>
	<li class="cat-item cat-item-647303869"><a href="https://thesewcialists.com/category/theme-months/early-theme-months/">Early Theme Months</a>
</li>
	<li class="cat-item cat-item-670998586"><a href="https://thesewcialists.com/category/about-us/editorial-team/">Editorial Team</a>
</li>
	<li class="cat-item cat-item-655539805"><a href="https://thesewcialists.com/category/frosting-fluff-and-fun/">Frosting Fluff and Fun</a>
</li>
	<li class="cat-item cat-item-670998447"><a href="https://thesewcialists.com/category/ask-the-sewcialists/gabbys-fitting-series/" title="A fitting series with Technical Fashion Designer and Fit Specialist Gabby Brown">Gabby&#039;s Fitting Series</a>
</li>
	<li class="cat-item cat-item-670998653"><a href="https://thesewcialists.com/category/theme-months/giving-challenge/">Giving Challenge</a>
</li>
	<li class="cat-item cat-item-670998804"><a href="https://thesewcialists.com/category/good-news/">Good News</a>
</li>
	<li class="cat-item cat-item-382233109"><a href="https://thesewcialists.com/category/theme-months/lingerie-month/">Lingerie Month</a>
</li>
	<li class="cat-item cat-item-655427411"><a href="https://thesewcialists.com/category/theme-months/menswear-for-everyone/">Menswear for Everyone</a>
</li>
	<li class="cat-item cat-item-670998712"><a href="https://thesewcialists.com/category/sewcialists-challenges/mini-challenges/">Mini Challenges</a>
</li>
	<li class="cat-item cat-item-249087575"><a href="https://thesewcialists.com/category/theme-months/oonapalooza/">Oonapalooza!</a>
</li>
	<li class="cat-item cat-item-670998584"><a href="https://thesewcialists.com/category/about-us/our-mission/">Our Mission</a>
</li>
	<li class="cat-item cat-item-670998568"><a href="https://thesewcialists.com/category/theme-months/over-under-august-2019/">Over/Under &#8211; August 2019</a>
</li>
	<li class="cat-item cat-item-670998587"><a href="https://thesewcialists.com/category/about-us/posts-about-the-sewcialists-community/">Posts about the Sewcialists Community</a>
</li>
	<li class="cat-item cat-item-670998465"><a href="https://thesewcialists.com/category/theme-months/sew-brave-may-2019/" title="Push out of your comfort zone! #sewbravesewcialists">Sew Brave &#8211; May 2019</a>
</li>
	<li class="cat-item cat-item-670998850"><a href="https://thesewcialists.com/category/sew-religion/">Sew Religion</a>
</li>
	<li class="cat-item cat-item-181693359"><a href="https://thesewcialists.com/category/theme-months/sew-stripes/">Sew Stripes</a>
</li>
	<li class="cat-item cat-item-646158254"><a href="https://thesewcialists.com/category/theme-months/sew-style-hero/">Sew Style Hero</a>
</li>
	<li class="cat-item cat-item-670998711"><a href="https://thesewcialists.com/category/sewcialists-challenges/">Sewcialists Challenges</a>
</li>
	<li class="cat-item cat-item-647165893"><a href="https://thesewcialists.com/category/theme-months/sewcialists-love-mmmay/">Sewcialists Love MMMay</a>
</li>
	<li class="cat-item cat-item-670999080"><a href="https://thesewcialists.com/category/sewcialistspodcast/">SewcialistsPodcast</a>
</li>
	<li class="cat-item cat-item-649098397"><a href="https://thesewcialists.com/category/ask-the-sewcialists/sewing-dilemmas/">Sewing Dilemmas</a>
</li>
	<li class="cat-item cat-item-83553039"><a href="https://thesewcialists.com/category/theme-months/sustainable-sewing/">Sustainable Sewing</a>
</li>
	<li class="cat-item cat-item-670998986"><a href="https://thesewcialists.com/category/textiles-of-the-world/">Textiles of the World</a>
</li>
	<li class="cat-item cat-item-647166073"><a href="https://thesewcialists.com/category/sewinclusive/the-sewcialists-interview/">The Sewcialists Interview</a>
</li>
	<li class="cat-item cat-item-34644024"><a href="https://thesewcialists.com/category/theme-months/">Theme Months</a>
</li>
	<li class="cat-item cat-item-596261246"><a href="https://thesewcialists.com/category/theme-months/tnt-month/">TNT Month</a>
</li>
	<li class="cat-item cat-item-647346376"><a href="https://thesewcialists.com/category/theme-months/tribute-month-2014/">Tribute Month 2014</a>
</li>
	<li class="cat-item cat-item-647158325"><a href="https://thesewcialists.com/category/theme-months/tribute-month-2017/">Tribute Month 2017</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://thesewcialists.com/category/uncategorized/">Uncategorized</a>
</li>
	<li class="cat-item cat-item-80885"><a href="https://thesewcialists.com/category/who-we-are/">Who We Are</a>
</li>
	<li class="cat-item cat-item-670999081"><a href="https://thesewcialists.com/category/theme-months/zero-waste/">Zero Waste</a>
</li>
			</ul>

			</aside>
		<aside id="recent-posts-2" class="widget widget_recent_entries">
		<h2 class="widget-title">Recent Posts</h2>
		<ul>
											<li>
					<a href="https://thesewcialists.com/2021/06/10/didnt-see-this-coming-did-you-a-special-thank-you-post/" aria-current="page">Didn&#8217;t See This Coming, Did You? A Special Thank You Post</a>
									</li>
											<li>
					<a href="https://thesewcialists.com/2021/06/09/saying-farewell-looking-back-at-all-the-fun/">Saying Farewell:  Looking back at all the fun</a>
									</li>
											<li>
					<a href="https://thesewcialists.com/2021/06/07/what-has-sewcialists-meant-to-you/">Saying Farewell:  What has Sewcialists meant to you?</a>
									</li>
											<li>
					<a href="https://thesewcialists.com/2021/06/04/you-could-start-the-next-sewing-community/">YOU could start the next sewing community!</a>
									</li>
											<li>
					<a href="https://thesewcialists.com/2021/06/02/allbuttswelcome-final-round-up/">#AllButtsWelcome: Final Round-Up</a>
									</li>
					</ul>

		</aside><aside id="blog_subscription-6" class="widget widget_blog_subscription jetpack_subscription_widget"><h2 class="widget-title">Follow Blog via Email</h2>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-6">
				                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-6">
							Email Address                        </label>
                        <input type="email" name="email" required="required"
                        			                                                value=""
                            id="subscribe-field-blog_subscription-6"
                            placeholder="Email Address"
                        />
                    </p>

					<p id="subscribe-submit"
											>
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://thesewcialists.com/2021/06/10/didnt-see-this-coming-did-you-a-special-thank-you-post/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-6"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Follow                        </button>
                    </p>
				            </form>
		
</aside><aside id="meta-2" class="widget widget_meta"><h2 class="widget-title">Meta</h2>
		<ul>
						<li><a href="https://thesewcialists.com/wp-login.php">Log in</a></li>
			<li><a href="https://thesewcialists.com/feed/">Entries feed</a></li>
			<li><a href="https://thesewcialists.com/comments/feed/">Comments feed</a></li>

			<li><a href="https://wordpress.org/">WordPress.org</a></li>
		</ul>

		</aside><aside id="recent-comments-2" class="widget widget_recent_comments"><h2 class="widget-title">Recent Comments</h2>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="velosews" class="recentcommentsavatartop" style="height:48px; width:48px;"><a href="http://velosews.com" rel="nofollow"><img alt src="https://secure.gravatar.com/avatar/dd6f52aff5d609186e700c1723067955?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/dd6f52aff5d609186e700c1723067955?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/dd6f52aff5d609186e700c1723067955?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/dd6f52aff5d609186e700c1723067955?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/dd6f52aff5d609186e700c1723067955?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript></a></td><td class="recentcommentstexttop" style=""><a href="http://velosews.com" rel="nofollow">velosews</a> on <a href="https://thesewcialists.com/2021/06/09/saying-farewell-looking-back-at-all-the-fun/comment-page-1/#comment-13866">Saying Farewell: Looking back&hellip;</a></td></tr><tr><td title="Gabby Brown" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt src="https://secure.gravatar.com/avatar/6a9ed77434db41132c01e5a51bcdbe65?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/6a9ed77434db41132c01e5a51bcdbe65?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/6a9ed77434db41132c01e5a51bcdbe65?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/6a9ed77434db41132c01e5a51bcdbe65?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/6a9ed77434db41132c01e5a51bcdbe65?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript></td><td class="recentcommentstextend" style="">Gabby Brown on <a href="https://thesewcialists.com/2021/06/09/saying-farewell-looking-back-at-all-the-fun/comment-page-1/#comment-13864">Saying Farewell: Looking back&hellip;</a></td></tr><tr><td title="Laurinda" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://gravatar.com/laurpud" rel="nofollow"><img alt src="https://secure.gravatar.com/avatar/3603a2bb4286cea2f1624dbcfbb440c4?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/3603a2bb4286cea2f1624dbcfbb440c4?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/3603a2bb4286cea2f1624dbcfbb440c4?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/3603a2bb4286cea2f1624dbcfbb440c4?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/3603a2bb4286cea2f1624dbcfbb440c4?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript></a></td><td class="recentcommentstextend" style=""><a href="http://gravatar.com/laurpud" rel="nofollow">Laurinda</a> on <a href="https://thesewcialists.com/2021/06/09/saying-farewell-looking-back-at-all-the-fun/comment-page-1/#comment-13863">Saying Farewell: Looking back&hellip;</a></td></tr><tr><td title="WheelyBad" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt src="https://secure.gravatar.com/avatar/38bea1db3474e26b1ccb1030c7ba3087?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/38bea1db3474e26b1ccb1030c7ba3087?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/38bea1db3474e26b1ccb1030c7ba3087?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/38bea1db3474e26b1ccb1030c7ba3087?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/38bea1db3474e26b1ccb1030c7ba3087?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript></td><td class="recentcommentstextend" style="">WheelyBad on <a href="https://thesewcialists.com/2021/06/09/saying-farewell-looking-back-at-all-the-fun/comment-page-1/#comment-13861">Saying Farewell: Looking back&hellip;</a></td></tr><tr><td title="shoes15" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://distaffblog.wordpress.com" rel="nofollow"><img alt src="https://secure.gravatar.com/avatar/11ce3fb70fadba504e5d233162efa4c4?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/11ce3fb70fadba504e5d233162efa4c4?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/11ce3fb70fadba504e5d233162efa4c4?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/11ce3fb70fadba504e5d233162efa4c4?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/11ce3fb70fadba504e5d233162efa4c4?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript></a></td><td class="recentcommentstextend" style=""><a href="http://distaffblog.wordpress.com" rel="nofollow">shoes15</a> on <a href="https://thesewcialists.com/2021/06/04/you-could-start-the-next-sewing-community/comment-page-1/#comment-13858">YOU could start the next sewin&hellip;</a></td></tr>				</table>
				</aside>	</div>
		</nav>

		
		<div class="fixed-nav">
			<div class="container">
				<button class="menu-toggle fixed-toggle">
					<i class="fa"></i>
					<span class="text-mobile">Menu</span>
				</button>

									<div class="fixed-nav-right">
						<nav class="social-navigation" role="navigation">
							<div class="menu-social-container"><ul id="menu-social-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-893"><a href="https://www.instagram.com/sewcialists/">Instagram</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-894"><a href="http://sewcialists.org/firehose/">Sewcialist Firehose</a></li>
</ul></div>						</nav><!-- .footer-navigation -->
					</div>
				
							</div><!-- .container -->
		</div><!-- .fixed-nav -->

		<header id="masthead" class="site-header" role="banner">
			<!-- Site title and logo -->
			<div class="site-title-wrap">
					<!-- Use the Site Logo feature, if supported -->
	
	<div class="titles-wrap">
					<p class="site-title"><a href="https://thesewcialists.com/" rel="home">Sewcialists</a></p>
			
					<p class="site-description">A Sewing Blog for Everyone</p>
			</div><!-- .titles-wrap -->

				<!-- Get the header background image -->
				
					<div class="site-header-bg-wrap">
						<div class="site-header-bg background-effect" style="background-image: url(https://thesewcialists.com/wp-content/uploads/2018/07/sewcialists-4.jpg); opacity: 1;"></div>
					</div>
							</div>

			<!-- Get the main menu -->
			<nav id="site-navigation" class="main-navigation" role="navigation">
				<div class="menu-header-container"><ul id="menu-header-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8209"><a href="https://sewcialists.wordpress.com">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11650"><a href="https://thesewcialists.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8239"><a href="https://thesewcialists.com/about/">Our Mission</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8226"><a href="https://thesewcialists.com/faqs-for-contributors/">FAQs for Contributors</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12417"><a href="https://thesewcialists.com/category/about-us/editorial-team/" data-object-id="670998586">Editorial Team</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8225"><a href="https://thesewcialists.com/category/about-us/" data-object-id="14520">Posts about the Sewcialists Community</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19538"><a href="https://thesewcialists.com/get-in-touch/">Get in Touch!</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8211"><a href="https://thesewcialists.com/category/theme-months/" data-object-id="34644024">Theme Months</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23446"><a href="https://thesewcialists.com/category/theme-months/all-butts-welcome/" data-object-id="670999136">All Butts Welcome &#8211; May 2021</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23448"><a href="https://thesewcialists.com/category/theme-months/zero-waste/" data-object-id="670999081">Zero Waste &#8211; February 2021</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23447"><a href="https://thesewcialists.com/category/theme-months/all-chests-welcome/" data-object-id="670998882">All Chests Welcome &#8211; August 2020</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23445"><a href="https://thesewcialists.com/category/theme-months/mayweremindyou/" data-object-id="670998830">#MayWeRemindYou &#8211; May 2020</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16661"><a href="https://thesewcialists.com/category/theme-months/denim-month/" data-object-id="670998721">Denim Month &#8211; February 2020</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13526"><a href="https://thesewcialists.com/category/theme-months/giving-challenge/" data-object-id="670998653">Giving Challenge &#8211; November 2019</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12287"><a href="https://thesewcialists.com/category/theme-months/over-under-august-2019/" data-object-id="670998568">Over/Under &#8211; August 2019</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11020"><a href="https://thesewcialists.com/category/theme-months/sew-brave-may-2019/" data-object-id="670998465">Sew Brave &#8211; May 2019</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9468"><a href="https://thesewcialists.com/category/theme-months/menswear-for-everyone/" data-object-id="655427411">Menswear for Everyone &#8211; Feb. 2019</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9469"><a href="https://thesewcialists.com/category/theme-months/sustainable-sewing/" data-object-id="83553039">Sustainable Sewing &#8211; Nov. 2018</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8223"><a href="https://thesewcialists.com/category/theme-months/sew-style-hero/" data-object-id="646158254">Sew Style Hero &#8211; Aug. 2018</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8220"><a href="https://thesewcialists.com/category/theme-months/sewcialists-love-mmmay/" data-object-id="647165893">Sewcialists Love MMMay &#8211; May 2018</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8221"><a href="https://thesewcialists.com/category/theme-months/sew-stripes/" data-object-id="181693359">Sew Stripes &#8211; Feb. 2018</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8222"><a href="https://thesewcialists.com/category/theme-months/tnt-month/" data-object-id="596261246">TNT Month &#8211; Nov. 2017</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8219"><a href="https://thesewcialists.com/category/theme-months/tribute-month-2017/" data-object-id="647158325">Tribute Month &#8211; Aug. 2017</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8335"><a href="https://thesewcialists.com/category/theme-months/lingerie-month/" data-object-id="382233109">Lingerie Month &#8211; July 2015</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8337"><a href="https://thesewcialists.com/category/theme-months/tribute-month-2014/" data-object-id="647346376">Tribute Month &#8211; Aug. 2014</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8336"><a href="https://thesewcialists.com/category/theme-months/oonapalooza/" data-object-id="249087575">Oonapalooza! &#8211; July 2014</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8334"><a href="https://thesewcialists.com/category/theme-months/early-theme-months/" data-object-id="647303869">Early Theme Months</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8210"><a href="https://thesewcialists.com/category/who-we-are/" data-object-id="80885">Who We Are Series</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11641"><a href="https://thesewcialists.com/category/sewinclusive/" data-object-id="646954667">#SewInclusive</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8212"><a href="https://thesewcialists.com/category/sewinclusive/" data-object-id="646954667">Sew Inclusive Posts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8213"><a href="https://thesewcialists.com/category/sewinclusive/the-sewcialists-interview/" data-object-id="647166073">The Sewcialists Interview</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8944"><a href="https://thesewcialists.com/category/frosting-fluff-and-fun/" data-object-id="655539805">Frosting Fluff and Fun</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10277"><a href="https://thesewcialists.com/category/ask-the-sewcialists/" data-object-id="649098392">Ask The Sewcialists</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10278"><a href="https://thesewcialists.com/category/ask-the-sewcialists/gabbys-fitting-series/" data-object-id="670998447">Gabby&#8217;s Fitting Series</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10279"><a href="https://thesewcialists.com/category/ask-the-sewcialists/sewing-dilemmas/" data-object-id="649098397">Sewing Dilemmas</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14587"><a href="https://thesewcialists.com/category/sewcialists-challenges/" data-object-id="670998711">Sewcialists Challenges</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14588"><a href="https://thesewcialists.com/category/sewcialists-challenges/sewtheprecious/" data-object-id="670998713">#SewThePrecious</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14589"><a href="https://thesewcialists.com/category/sewcialists-challenges/mini-challenges/" data-object-id="670998712">Mini Challenges</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21437"><a href="https://thesewcialists.com/sewcialists-podcast/">Sewcialists Podcast</a></li>
</ul></div>			</nav><!-- .main-navigation -->
		</header><!-- #masthead -->

		<div id="page" class="hfeed site">
			<div id="content" class="site-content">
				
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
<article id="post-24345" class="post post-24345 type-post status-publish format-standard hentry category-uncategorized without-featured-image">
	
	<div class="container">
		<header class="entry-header entry-large">
							<div class="entry-meta">
					<ul class=" grid-cats meta-list"><li><a href="https://thesewcialists.com/category/uncategorized/">Uncategorized</a></li></ul>				</div><!-- .entry-meta -->
			
							<h1 class="entry-title">Didn&#8217;t See This Coming, Did You? A Special Thank You Post</h1>
			
				<div class="byline">
		<span>
						<!-- Get the avatar -->
			<a href="https://thesewcialists.com/author/bruhastitch/" title="Posts by  ">
				<img alt src="https://secure.gravatar.com/avatar/05110106df136a50fd562c23ce924779?s=24&#038;d=identicon&#038;r=g" class="avatar avatar-24 photo jetpack-lazy-image" height="24" width="24" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/05110106df136a50fd562c23ce924779?s=48&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/05110106df136a50fd562c23ce924779?s=24&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/05110106df136a50fd562c23ce924779?s=24&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/05110106df136a50fd562c23ce924779?s=48&#038;d=identicon&#038;r=g 2x' class='avatar avatar-24 photo' height='24' width='24' loading='lazy'/></noscript>			</a>
			<a href="https://thesewcialists.com/author/bruhastitch/" title="Posts by Christopher DeAlba" rel="author">Christopher DeAlba</a>		</span>
		<span><a href="https://thesewcialists.com/2021/06/10/didnt-see-this-coming-did-you-a-special-thank-you-post/" rel="bookmark">June 10, 2021</a></span>
				<span>
			<a href="https://thesewcialists.com/2021/06/10/didnt-see-this-coming-did-you-a-special-thank-you-post/#comments" title="Comments on Didn&#8217;t See This Coming, Did You? A Special Thank You Post">
				0 Comments			</a>
		</span>
			</div>
		</header><!-- .entry-header -->

		<div class="entry-content">
							
<p>Hey everyone! This is a special thank you post for Gillian, Anne, and Chloe! I think for all of us here on the team, Sewcialists has been a special and unique experience and, as this chapter closes, we wanted to take the opportunity to express our gratitude. : ) We wish you all the best. &lt;3</p>



<figure class="wp-block-image size-large"><img data-attachment-id="24352" data-permalink="https://thesewcialists.com/2021/06/10/didnt-see-this-coming-did-you-a-special-thank-you-post/maria-headshot/" data-orig-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/06/maria-headshot.jpg?fit=1623%2C1406&amp;ssl=1" data-orig-size="1623,1406" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.1&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DMC-TZ40&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1551896760&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;7.9&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.25&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="maria-headshot" data-image-description data-medium-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/06/maria-headshot.jpg?fit=300%2C260&amp;ssl=1" data-large-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/06/maria-headshot.jpg?fit=1024%2C887&amp;ssl=1" loading="lazy" width="1024" height="887" src="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/06/maria-headshot.jpg?resize=1024%2C887&#038;ssl=1" alt class="wp-image-24352 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/06/maria-headshot.jpg?resize=1024%2C887&amp;ssl=1 1024w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/06/maria-headshot.jpg?resize=300%2C260&amp;ssl=1 300w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/06/maria-headshot.jpg?resize=150%2C130&amp;ssl=1 150w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/06/maria-headshot.jpg?resize=768%2C665&amp;ssl=1 768w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/06/maria-headshot.jpg?resize=1536%2C1331&amp;ssl=1 1536w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/06/maria-headshot.jpg?resize=1200%2C1040&amp;ssl=1 1200w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/06/maria-headshot.jpg?resize=1500%2C1299&amp;ssl=1 1500w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/06/maria-headshot.jpg?resize=425%2C368&amp;ssl=1 425w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/06/maria-headshot.jpg?resize=650%2C563&amp;ssl=1 650w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/06/maria-headshot.jpg?resize=1400%2C1213&amp;ssl=1 1400w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/06/maria-headshot.jpg?w=1623&amp;ssl=1 1623w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/06/maria-headshot.jpg?resize=1024%2C887&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="24352" data-permalink="https://thesewcialists.com/2021/06/10/didnt-see-this-coming-did-you-a-special-thank-you-post/maria-headshot/" data-orig-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/06/maria-headshot.jpg?fit=1623%2C1406&amp;ssl=1" data-orig-size="1623,1406" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.1&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DMC-TZ40&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1551896760&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;7.9&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.25&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="maria-headshot" data-image-description="" data-medium-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/06/maria-headshot.jpg?fit=300%2C260&amp;ssl=1" data-large-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/06/maria-headshot.jpg?fit=1024%2C887&amp;ssl=1" loading="lazy" width="1024" height="887" src="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/06/maria-headshot.jpg?resize=1024%2C887&#038;ssl=1" alt="" class="wp-image-24352" srcset="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/06/maria-headshot.jpg?resize=1024%2C887&amp;ssl=1 1024w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/06/maria-headshot.jpg?resize=300%2C260&amp;ssl=1 300w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/06/maria-headshot.jpg?resize=150%2C130&amp;ssl=1 150w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/06/maria-headshot.jpg?resize=768%2C665&amp;ssl=1 768w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/06/maria-headshot.jpg?resize=1536%2C1331&amp;ssl=1 1536w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/06/maria-headshot.jpg?resize=1200%2C1040&amp;ssl=1 1200w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/06/maria-headshot.jpg?resize=1500%2C1299&amp;ssl=1 1500w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/06/maria-headshot.jpg?resize=425%2C368&amp;ssl=1 425w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/06/maria-headshot.jpg?resize=650%2C563&amp;ssl=1 650w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/06/maria-headshot.jpg?resize=1400%2C1213&amp;ssl=1 1400w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/06/maria-headshot.jpg?w=1623&amp;ssl=1 1623w" sizes="(max-width: 1024px) 100vw, 1024px" data-recalc-dims="1" /></noscript></figure>



<p>Dear Gillian and all the Sewcialists team members in the past and current.</p>



<p>How did you do it?</p>



<p>Creating 3 posts per week with the aim to generate sewing community thoughts and technical posts that are balanced and respectful is a full time project that PR companies get paid big bucks to do.</p>



<p>Has anyone benefitted from all this work?</p>



<p>Yes they have and trying to guess how many people have had their aha moment from all the sewing community contributions would be in the hundred thousands.</p>



<p>Would your 10 year old self believed you would have achieved so much at that age? It wouldn’t have been on their radar.</p>



<p>Is there more work to be done providing good information to benefit the sewing community and to recognise all people in the sewing community? Always.</p>



<p>Will Gillian and the socialists be missed? Yes.</p>



<p>Will Anne copy edit this thank you? I hope so.</p>



<p>Since the start of Sewcialists since the early twitter days, thank you for taking the Sewcialists lead for these 3 years.</p>



<p>Have a great break and I do hope you’ll come back at least one more time.</p>



<p>Stay safe</p>



<p>Maria Theoharous</p>



<figure class="wp-block-image size-large"><img data-attachment-id="24354" data-permalink="https://thesewcialists.com/2021/06/10/didnt-see-this-coming-did-you-a-special-thank-you-post/capture-5/" data-orig-file="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2021/06/Capture.png?fit=518%2C600&amp;ssl=1" data-orig-size="518,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Capture" data-image-description data-medium-file="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2021/06/Capture.png?fit=259%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2021/06/Capture.png?fit=518%2C600&amp;ssl=1" loading="lazy" width="518" height="600" src="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2021/06/Capture.png?resize=518%2C600&#038;ssl=1" alt class="wp-image-24354 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2021/06/Capture.png?w=518&amp;ssl=1 518w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2021/06/Capture.png?resize=259%2C300&amp;ssl=1 259w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2021/06/Capture.png?resize=130%2C150&amp;ssl=1 130w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2021/06/Capture.png?resize=425%2C492&amp;ssl=1 425w" data-lazy-sizes="(max-width: 518px) 100vw, 518px" data-lazy-src="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2021/06/Capture.png?resize=518%2C600&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="24354" data-permalink="https://thesewcialists.com/2021/06/10/didnt-see-this-coming-did-you-a-special-thank-you-post/capture-5/" data-orig-file="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2021/06/Capture.png?fit=518%2C600&amp;ssl=1" data-orig-size="518,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Capture" data-image-description="" data-medium-file="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2021/06/Capture.png?fit=259%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2021/06/Capture.png?fit=518%2C600&amp;ssl=1" loading="lazy" width="518" height="600" src="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2021/06/Capture.png?resize=518%2C600&#038;ssl=1" alt="" class="wp-image-24354" srcset="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2021/06/Capture.png?w=518&amp;ssl=1 518w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2021/06/Capture.png?resize=259%2C300&amp;ssl=1 259w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2021/06/Capture.png?resize=130%2C150&amp;ssl=1 130w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2021/06/Capture.png?resize=425%2C492&amp;ssl=1 425w" sizes="(max-width: 518px) 100vw, 518px" data-recalc-dims="1" /></noscript></figure>



<p>Dearest Gillian, Anne and Chloe:</p>



<p>You’ve managed to wrassle this online sewing community underneath one umbrella. And many call it home. </p>



<p>I am honored to have stood next to you, learning from your tenacity and grace.</p>



<p>Thank you for everything—and I do mean EVERYTHING!</p>



<p>Much love to you three,</p>



<p>Denise</p>



<figure class="wp-block-image size-large"><img data-attachment-id="24356" data-permalink="https://thesewcialists.com/2021/06/10/didnt-see-this-coming-did-you-a-special-thank-you-post/img_8949/" data-orig-file="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2021/06/IMG_8949-rotated.jpg?fit=960%2C1280&amp;ssl=1" data-orig-size="960,1280" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1571143746&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;2.65&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.0032154340836013&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_8949" data-image-description data-medium-file="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2021/06/IMG_8949-rotated.jpg?fit=225%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2021/06/IMG_8949-rotated.jpg?fit=768%2C1024&amp;ssl=1" loading="lazy" width="768" height="1024" src="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2021/06/IMG_8949.jpg?resize=768%2C1024&#038;ssl=1" alt class="wp-image-24356 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2021/06/IMG_8949-rotated.jpg?resize=768%2C1024&amp;ssl=1 768w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2021/06/IMG_8949-rotated.jpg?resize=225%2C300&amp;ssl=1 225w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2021/06/IMG_8949-rotated.jpg?resize=113%2C150&amp;ssl=1 113w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2021/06/IMG_8949-rotated.jpg?resize=900%2C1200&amp;ssl=1 900w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2021/06/IMG_8949-rotated.jpg?resize=600%2C800&amp;ssl=1 600w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2021/06/IMG_8949-rotated.jpg?resize=300%2C400&amp;ssl=1 300w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2021/06/IMG_8949-rotated.jpg?resize=150%2C200&amp;ssl=1 150w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2021/06/IMG_8949-rotated.jpg?resize=425%2C567&amp;ssl=1 425w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2021/06/IMG_8949-rotated.jpg?resize=650%2C867&amp;ssl=1 650w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2021/06/IMG_8949-rotated.jpg?w=960&amp;ssl=1 960w" data-lazy-sizes="(max-width: 768px) 100vw, 768px" data-lazy-src="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2021/06/IMG_8949.jpg?resize=768%2C1024&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="24356" data-permalink="https://thesewcialists.com/2021/06/10/didnt-see-this-coming-did-you-a-special-thank-you-post/img_8949/" data-orig-file="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2021/06/IMG_8949-rotated.jpg?fit=960%2C1280&amp;ssl=1" data-orig-size="960,1280" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1571143746&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;2.65&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.0032154340836013&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_8949" data-image-description="" data-medium-file="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2021/06/IMG_8949-rotated.jpg?fit=225%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2021/06/IMG_8949-rotated.jpg?fit=768%2C1024&amp;ssl=1" loading="lazy" width="768" height="1024" src="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2021/06/IMG_8949.jpg?resize=768%2C1024&#038;ssl=1" alt="" class="wp-image-24356" srcset="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2021/06/IMG_8949-rotated.jpg?resize=768%2C1024&amp;ssl=1 768w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2021/06/IMG_8949-rotated.jpg?resize=225%2C300&amp;ssl=1 225w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2021/06/IMG_8949-rotated.jpg?resize=113%2C150&amp;ssl=1 113w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2021/06/IMG_8949-rotated.jpg?resize=900%2C1200&amp;ssl=1 900w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2021/06/IMG_8949-rotated.jpg?resize=600%2C800&amp;ssl=1 600w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2021/06/IMG_8949-rotated.jpg?resize=300%2C400&amp;ssl=1 300w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2021/06/IMG_8949-rotated.jpg?resize=150%2C200&amp;ssl=1 150w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2021/06/IMG_8949-rotated.jpg?resize=425%2C567&amp;ssl=1 425w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2021/06/IMG_8949-rotated.jpg?resize=650%2C867&amp;ssl=1 650w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2021/06/IMG_8949-rotated.jpg?w=960&amp;ssl=1 960w" sizes="(max-width: 768px) 100vw, 768px" data-recalc-dims="1" /></noscript></figure>



<p>I&#8217;ve been volunteering for the Sewcialists blog for a year as a copy editor. For my job, I edit technical material, but I was so excited a year ago to see a post about the Sewcialists copy editors and an invitation to participate if interested. </p>



<p>I always wanted to do editing that related to sewing. I had followed the Sewcialists blog casually but I didn&#8217;t &#8220;know&#8221; anyone who worked on it. That quickly changed and I found a very welcoming environment. It was great to have something positive to focus on during uncertain times (presidential election here in the U.S., the January 6, 2021 attack on the Capitol, and the pandemic) last year. </p>



<p>I really appreciate the work that Gillian, Chloe, and Anne did to keep the Sewcialists running. The amount of coordination and planning day after day, week after week, and year after year is incredible. I wish them and the editors the best. </p>



<p>Happy sewing!</p>



<p>Rachel</p>



<figure class="wp-block-image size-large"><img data-attachment-id="24367" data-permalink="https://thesewcialists.com/2021/06/10/didnt-see-this-coming-did-you-a-special-thank-you-post/120215712_332328304741699_2831684736089946696_n1/" data-orig-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/06/120215712_332328304741699_2831684736089946696_n1.jpg?fit=1080%2C1080&amp;ssl=1" data-orig-size="1080,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="120215712_332328304741699_2831684736089946696_n1" data-image-description data-medium-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/06/120215712_332328304741699_2831684736089946696_n1.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/06/120215712_332328304741699_2831684736089946696_n1.jpg?fit=1024%2C1024&amp;ssl=1" loading="lazy" width="1024" height="1024" src="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/06/120215712_332328304741699_2831684736089946696_n1.jpg?resize=1024%2C1024&#038;ssl=1" alt class="wp-image-24367 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/06/120215712_332328304741699_2831684736089946696_n1.jpg?resize=1024%2C1024&amp;ssl=1 1024w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/06/120215712_332328304741699_2831684736089946696_n1.jpg?resize=300%2C300&amp;ssl=1 300w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/06/120215712_332328304741699_2831684736089946696_n1.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/06/120215712_332328304741699_2831684736089946696_n1.jpg?resize=768%2C768&amp;ssl=1 768w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/06/120215712_332328304741699_2831684736089946696_n1.jpg?resize=800%2C800&amp;ssl=1 800w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/06/120215712_332328304741699_2831684736089946696_n1.jpg?resize=400%2C400&amp;ssl=1 400w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/06/120215712_332328304741699_2831684736089946696_n1.jpg?resize=200%2C200&amp;ssl=1 200w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/06/120215712_332328304741699_2831684736089946696_n1.jpg?resize=425%2C425&amp;ssl=1 425w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/06/120215712_332328304741699_2831684736089946696_n1.jpg?resize=650%2C650&amp;ssl=1 650w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/06/120215712_332328304741699_2831684736089946696_n1.jpg?w=1080&amp;ssl=1 1080w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/06/120215712_332328304741699_2831684736089946696_n1.jpg?resize=1024%2C1024&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="24367" data-permalink="https://thesewcialists.com/2021/06/10/didnt-see-this-coming-did-you-a-special-thank-you-post/120215712_332328304741699_2831684736089946696_n1/" data-orig-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/06/120215712_332328304741699_2831684736089946696_n1.jpg?fit=1080%2C1080&amp;ssl=1" data-orig-size="1080,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="120215712_332328304741699_2831684736089946696_n1" data-image-description="" data-medium-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/06/120215712_332328304741699_2831684736089946696_n1.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/06/120215712_332328304741699_2831684736089946696_n1.jpg?fit=1024%2C1024&amp;ssl=1" loading="lazy" width="1024" height="1024" src="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/06/120215712_332328304741699_2831684736089946696_n1.jpg?resize=1024%2C1024&#038;ssl=1" alt="" class="wp-image-24367" srcset="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/06/120215712_332328304741699_2831684736089946696_n1.jpg?resize=1024%2C1024&amp;ssl=1 1024w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/06/120215712_332328304741699_2831684736089946696_n1.jpg?resize=300%2C300&amp;ssl=1 300w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/06/120215712_332328304741699_2831684736089946696_n1.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/06/120215712_332328304741699_2831684736089946696_n1.jpg?resize=768%2C768&amp;ssl=1 768w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/06/120215712_332328304741699_2831684736089946696_n1.jpg?resize=800%2C800&amp;ssl=1 800w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/06/120215712_332328304741699_2831684736089946696_n1.jpg?resize=400%2C400&amp;ssl=1 400w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/06/120215712_332328304741699_2831684736089946696_n1.jpg?resize=200%2C200&amp;ssl=1 200w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/06/120215712_332328304741699_2831684736089946696_n1.jpg?resize=425%2C425&amp;ssl=1 425w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/06/120215712_332328304741699_2831684736089946696_n1.jpg?resize=650%2C650&amp;ssl=1 650w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/06/120215712_332328304741699_2831684736089946696_n1.jpg?w=1080&amp;ssl=1 1080w" sizes="(max-width: 1024px) 100vw, 1024px" data-recalc-dims="1" /></noscript></figure>



<p>It feel so surreal to have Sewcialists finish! I don&#8217;t think I can really put into words how much everyone here has meant to me.  Ya&#8217;ll were super supportive in both my ideas and my passion for sewing (insert ugly happy tears here) and that has really meant a lot. </p>



<p>I&#8217;m happy I could be one of the many people who have come and contributed into shaping the blog, and thank you for this amazing opportunity. I really won&#8217;t forget the time I spent here : )</p>



<p>I can&#8217;t wait to see how much this blog further impacts the sewing community, even after it&#8217;s end. </p>



<p>See Ya On Insta x D</p>



<p>Chris</p>



<figure class="wp-block-image size-large"><img data-attachment-id="24357" data-permalink="https://thesewcialists.com/2021/06/10/didnt-see-this-coming-did-you-a-special-thank-you-post/img_1649/" data-orig-file="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2021/06/IMG_1649.jpeg?fit=2808%2C3532&amp;ssl=1" data-orig-size="2808,3532" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 7&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1613389661&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;20&quot;,&quot;shutter_speed&quot;:&quot;0.00061614294516328&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_1649" data-image-description data-medium-file="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2021/06/IMG_1649.jpeg?fit=239%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2021/06/IMG_1649.jpeg?fit=814%2C1024&amp;ssl=1" loading="lazy" width="814" height="1024" src="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2021/06/IMG_1649.jpeg?resize=814%2C1024&#038;ssl=1" alt class="wp-image-24357 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2021/06/IMG_1649.jpeg?resize=814%2C1024&amp;ssl=1 814w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2021/06/IMG_1649.jpeg?resize=239%2C300&amp;ssl=1 239w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2021/06/IMG_1649.jpeg?resize=119%2C150&amp;ssl=1 119w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2021/06/IMG_1649.jpeg?resize=768%2C966&amp;ssl=1 768w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2021/06/IMG_1649.jpeg?resize=1221%2C1536&amp;ssl=1 1221w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2021/06/IMG_1649.jpeg?resize=1628%2C2048&amp;ssl=1 1628w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2021/06/IMG_1649.jpeg?resize=1200%2C1509&amp;ssl=1 1200w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2021/06/IMG_1649.jpeg?resize=1500%2C1887&amp;ssl=1 1500w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2021/06/IMG_1649.jpeg?resize=425%2C535&amp;ssl=1 425w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2021/06/IMG_1649.jpeg?resize=650%2C818&amp;ssl=1 650w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2021/06/IMG_1649.jpeg?resize=1400%2C1761&amp;ssl=1 1400w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2021/06/IMG_1649.jpeg?w=2400&amp;ssl=1 2400w" data-lazy-sizes="(max-width: 814px) 100vw, 814px" data-lazy-src="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2021/06/IMG_1649.jpeg?resize=814%2C1024&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="24357" data-permalink="https://thesewcialists.com/2021/06/10/didnt-see-this-coming-did-you-a-special-thank-you-post/img_1649/" data-orig-file="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2021/06/IMG_1649.jpeg?fit=2808%2C3532&amp;ssl=1" data-orig-size="2808,3532" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 7&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1613389661&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;20&quot;,&quot;shutter_speed&quot;:&quot;0.00061614294516328&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_1649" data-image-description="" data-medium-file="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2021/06/IMG_1649.jpeg?fit=239%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2021/06/IMG_1649.jpeg?fit=814%2C1024&amp;ssl=1" loading="lazy" width="814" height="1024" src="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2021/06/IMG_1649.jpeg?resize=814%2C1024&#038;ssl=1" alt="" class="wp-image-24357" srcset="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2021/06/IMG_1649.jpeg?resize=814%2C1024&amp;ssl=1 814w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2021/06/IMG_1649.jpeg?resize=239%2C300&amp;ssl=1 239w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2021/06/IMG_1649.jpeg?resize=119%2C150&amp;ssl=1 119w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2021/06/IMG_1649.jpeg?resize=768%2C966&amp;ssl=1 768w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2021/06/IMG_1649.jpeg?resize=1221%2C1536&amp;ssl=1 1221w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2021/06/IMG_1649.jpeg?resize=1628%2C2048&amp;ssl=1 1628w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2021/06/IMG_1649.jpeg?resize=1200%2C1509&amp;ssl=1 1200w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2021/06/IMG_1649.jpeg?resize=1500%2C1887&amp;ssl=1 1500w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2021/06/IMG_1649.jpeg?resize=425%2C535&amp;ssl=1 425w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2021/06/IMG_1649.jpeg?resize=650%2C818&amp;ssl=1 650w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2021/06/IMG_1649.jpeg?resize=1400%2C1761&amp;ssl=1 1400w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2021/06/IMG_1649.jpeg?w=2400&amp;ssl=1 2400w" sizes="(max-width: 814px) 100vw, 814px" data-recalc-dims="1" /></noscript></figure>



<p>I must admit that I am a relative newbie to the Sewcialists team. Let me set the scene: it was December 2020 and I was in a proper COVID slump. I kept trying to tell myself that it was just fine that I couldn&#8217;t go into fabric stores because I could still shop online (my growing fabric stash was proof!), but I was definitely missing the connections with other sewists. You know those kinds of connections. The happenstance conversations about what you are making, and what fabric would work best. Or the &#8220;ooohhhs&#8221; and &#8220;ahhhhs&#8221; shared over a new fabric release from Ruby Star Society. I had followed the Sewcialists for a long time. Reading. Learning. Listening in on conversations. But not commenting. I&#8217;ll admit. It wasn&#8217;t exactly a dialogue. And then I read a post that posed a question to the community in that incredibly kind Sewcialist way that includes a gentle nudge: Why the heck aren&#8217;t you people commenting? Where is the engagement? The dialogue? The back and forth? All excellent questions. Why wasn&#8217;t I? </p>



<p><br>I reached out, and it was almost instant. Gillian, Anne and Chloe wrapped around me like a lovely warm blanket on a cold, rainy night. What I imagined might be a difficult road to becoming part of an online sewing community was&#8230;easy! Sew easy! (Sorry&#8230;just had to). Gillian asked &#8220;what might I want to do?&#8221; The choice was mine! I could do nothing, and just be friends. I could take a wee step forward and get involved in copyediting. I could write a guest post or perhaps even think about becoming an editor in a few months! So many possibilities! Being in the background is a bit more my jam and so copyediting it was, and I entered into an incredibly organized system for getting work done. But it wasn&#8217;t cold like a machine. It was full of warmth and friendly banter and a collective sense of looking out for one another. Gillian, Anne and Chloe had truly built a team &#8211; the team was not just a bunch of individuals who worked on the same project at the same time but rather a group of people who felt connected to one another and shared a sense of solidarity in the task at hand. The work was fun! The work was important! The work was full of joy and passion! And there was so much sewing talk! Squee! We were all in it together, along with the wonderful Sewcialists sewing community who read, commented, guest wrote, hashtagged (is that a word?!) and more. <br></p>



<p>A huge shout out goes to this incredible leadership team for making Sewcialists what it was and what it will always be&#8230;and an extra warm fuzzy straight from me to Anne who, as lead of the copyediting team, spent countless hours answering my nearly unending nerdy questions, and to Gillian who convinced me to dive into the online sewing community with both feet and continues to foster so many amazing connections. Much love to you all!</p>



<p>Rebecca</p>



<figure class="wp-block-image size-large"><img data-attachment-id="24363" data-permalink="https://thesewcialists.com/2021/06/10/didnt-see-this-coming-did-you-a-special-thank-you-post/capture2/" data-orig-file="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2021/06/Capture2.png?fit=477%2C599&amp;ssl=1" data-orig-size="477,599" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Capture2" data-image-description data-medium-file="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2021/06/Capture2.png?fit=239%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2021/06/Capture2.png?fit=477%2C599&amp;ssl=1" loading="lazy" width="477" height="599" src="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2021/06/Capture2.png?resize=477%2C599&#038;ssl=1" alt class="wp-image-24363 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2021/06/Capture2.png?w=477&amp;ssl=1 477w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2021/06/Capture2.png?resize=239%2C300&amp;ssl=1 239w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2021/06/Capture2.png?resize=119%2C150&amp;ssl=1 119w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2021/06/Capture2.png?resize=425%2C534&amp;ssl=1 425w" data-lazy-sizes="(max-width: 477px) 100vw, 477px" data-lazy-src="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2021/06/Capture2.png?resize=477%2C599&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="24363" data-permalink="https://thesewcialists.com/2021/06/10/didnt-see-this-coming-did-you-a-special-thank-you-post/capture2/" data-orig-file="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2021/06/Capture2.png?fit=477%2C599&amp;ssl=1" data-orig-size="477,599" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Capture2" data-image-description="" data-medium-file="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2021/06/Capture2.png?fit=239%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2021/06/Capture2.png?fit=477%2C599&amp;ssl=1" loading="lazy" width="477" height="599" src="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2021/06/Capture2.png?resize=477%2C599&#038;ssl=1" alt="" class="wp-image-24363" srcset="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2021/06/Capture2.png?w=477&amp;ssl=1 477w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2021/06/Capture2.png?resize=239%2C300&amp;ssl=1 239w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2021/06/Capture2.png?resize=119%2C150&amp;ssl=1 119w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2021/06/Capture2.png?resize=425%2C534&amp;ssl=1 425w" sizes="(max-width: 477px) 100vw, 477px" data-recalc-dims="1" /></noscript></figure>



<p>As someone who has been the subject of a surprise appreciation post on this blog before, it&#8217;s only fitting that I get to contribute to one now!  I am so happy to know Chloe, Anne, and Gillian- the combination of all of their strength and kindness has been such a pure kind of pleasure.  Who, in life, gets the chance to work with such intelligent and discerning individuals on what is essentially a passion project?  &lt;This lucky gal, that&#8217;s who!!> <br>Chloe is wonderfully frank, and open, and up for anything.  She&#8217;s such a fun person to collaborate with on a post, or to frantically ask, &#8220;What on earth should I feed my kids today?!!?&#8221; (And now I know what steamboat is 😉 She&#8217;s a kindly casual voice of reason, and when she sent me a smallish vat of Vegemite in our SewcialistsSnackSwapTM, I excused it, because she also included a beautiful apron and a calendar of Australian animals that my son instantly adopted.  I love her openness to exploring pattern adjustments, and willingness to do what I say &lt;evil laughter>  Kidding! 😉</p>



<p><br>Anne shares a quality I also admire in Chloe- being able to keep a steady head in waters-that-require-thinking-about-before-jumping-in.  She excuses my penchant for haphazard dashes, can wield her Copy-Editor&#8217;s red pencil like a sword, and make my words sound like I wanted them to in my head.  And not only that, she can call me out when I make mistakes, help me correct them, and all the while, do it with kindness.  I&#8217;ve listened to so many of her a capella folk music mixes that my Spotify has permanently altered my algorithm, and her knitted mitten pattern may be the only thing that eventually leads me to take up a pair of needles.  </p>



<p><br>Gillian is, quite simply, magnetically magical.  Every single time I have pitched a story idea, their answer is &#8220;Yes!!!!  Amazing!!!!&#8221;  She&#8217;s unfailingly supportive, regardless of what is going on in their life.  Anytime I&#8217;ve had a question about kid-schooling-stuff, she was right there with suggestions.  (Invaluable this past year, frankly.) Gillian has a wonderful gift, a feeling of charismatic joy, and it&#8217;s catching.  Even when just randomly gossiping, never ever was it negative- and that&#8217;s a very rare thing, to be sure.  I know that whatever she chooses to do next, they&#8217;ll succeed at, and I can&#8217;t wait to cheer them on!<br>Thank you, Sewcialists Editorial Team, for everything!!  I have treasured every moment of this experience, and feel so lucky to have been able to play a small part.</p>



<p>Gabby</p>



<figure class="wp-block-image size-large"><img data-attachment-id="24358" data-permalink="https://thesewcialists.com/2021/06/10/didnt-see-this-coming-did-you-a-special-thank-you-post/img_2329-2/" data-orig-file="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2021/06/IMG_2329-rotated.jpg?fit=960%2C960&amp;ssl=1" data-orig-size="960,960" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1424022481&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;2.65&quot;,&quot;iso&quot;:&quot;500&quot;,&quot;shutter_speed&quot;:&quot;0.066666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_2329" data-image-description data-medium-file="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2021/06/IMG_2329-rotated.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2021/06/IMG_2329-rotated.jpg?fit=960%2C960&amp;ssl=1" loading="lazy" width="960" height="960" src="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2021/06/IMG_2329-rotated.jpg?resize=960%2C960&#038;ssl=1" alt class="wp-image-24358 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2021/06/IMG_2329-rotated.jpg?w=960&amp;ssl=1 960w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2021/06/IMG_2329-rotated.jpg?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2021/06/IMG_2329-rotated.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2021/06/IMG_2329-rotated.jpg?resize=768%2C768&amp;ssl=1 768w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2021/06/IMG_2329-rotated.jpg?resize=800%2C800&amp;ssl=1 800w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2021/06/IMG_2329-rotated.jpg?resize=400%2C400&amp;ssl=1 400w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2021/06/IMG_2329-rotated.jpg?resize=200%2C200&amp;ssl=1 200w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2021/06/IMG_2329-rotated.jpg?resize=425%2C425&amp;ssl=1 425w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2021/06/IMG_2329-rotated.jpg?resize=650%2C650&amp;ssl=1 650w" data-lazy-sizes="(max-width: 960px) 100vw, 960px" data-lazy-src="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2021/06/IMG_2329-rotated.jpg?resize=960%2C960&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="24358" data-permalink="https://thesewcialists.com/2021/06/10/didnt-see-this-coming-did-you-a-special-thank-you-post/img_2329-2/" data-orig-file="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2021/06/IMG_2329-rotated.jpg?fit=960%2C960&amp;ssl=1" data-orig-size="960,960" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1424022481&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;2.65&quot;,&quot;iso&quot;:&quot;500&quot;,&quot;shutter_speed&quot;:&quot;0.066666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_2329" data-image-description="" data-medium-file="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2021/06/IMG_2329-rotated.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2021/06/IMG_2329-rotated.jpg?fit=960%2C960&amp;ssl=1" loading="lazy" width="960" height="960" src="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2021/06/IMG_2329-rotated.jpg?resize=960%2C960&#038;ssl=1" alt="" class="wp-image-24358" srcset="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2021/06/IMG_2329-rotated.jpg?w=960&amp;ssl=1 960w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2021/06/IMG_2329-rotated.jpg?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2021/06/IMG_2329-rotated.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2021/06/IMG_2329-rotated.jpg?resize=768%2C768&amp;ssl=1 768w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2021/06/IMG_2329-rotated.jpg?resize=800%2C800&amp;ssl=1 800w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2021/06/IMG_2329-rotated.jpg?resize=400%2C400&amp;ssl=1 400w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2021/06/IMG_2329-rotated.jpg?resize=200%2C200&amp;ssl=1 200w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2021/06/IMG_2329-rotated.jpg?resize=425%2C425&amp;ssl=1 425w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2021/06/IMG_2329-rotated.jpg?resize=650%2C650&amp;ssl=1 650w" sizes="(max-width: 960px) 100vw, 960px" data-recalc-dims="1" /></noscript></figure>



<p>Chloe, Anne, and Gillian created a hyper-inclusive, safe environment to inspire, support, and celebrate sewists everywhere. There was nothing like Sewcialists before Sewcialists, and it is really sad to see it going on hiatus (because, I hope, this is not “goodbye” but “see you later”). I hope that as this chapter ends, the spirit of Sewcialists will continue to inspire inclusivity in the sewing community. Thank you Chloe, Anne, and Gillian for all these amazing years. I am incredibly proud to have been a small part of this amazing endeavor and deeply grateful to have had the chance to work with such an awesome group of people.</p>



<p>Paula</p>



<figure class="wp-block-image size-large"><img data-attachment-id="17444" data-permalink="https://thesewcialists.com/2020/06/26/about-us-meet-the-copy-editors/kathryn-for-sewcialists/" data-orig-file="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Kathryn-for-Sewcialists.jpg?fit=1572%2C1572&amp;ssl=1" data-orig-size="1572,1572" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SM-G960U&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1582370413&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.3&quot;,&quot;iso&quot;:&quot;50&quot;,&quot;shutter_speed&quot;:&quot;0.0054347826086957&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Kathryn-for-Sewcialists" data-image-description data-medium-file="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Kathryn-for-Sewcialists.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Kathryn-for-Sewcialists.jpg?fit=1024%2C1024&amp;ssl=1" loading="lazy" width="1024" height="1024" src="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Kathryn-for-Sewcialists.jpg?resize=1024%2C1024&#038;ssl=1" alt="Kathryn, a white woman bundled up in a gray coat standing on a city street" class="wp-image-17444 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Kathryn-for-Sewcialists.jpg?resize=1024%2C1024&amp;ssl=1 1024w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Kathryn-for-Sewcialists.jpg?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Kathryn-for-Sewcialists.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Kathryn-for-Sewcialists.jpg?resize=768%2C768&amp;ssl=1 768w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Kathryn-for-Sewcialists.jpg?resize=1536%2C1536&amp;ssl=1 1536w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Kathryn-for-Sewcialists.jpg?resize=1200%2C1200&amp;ssl=1 1200w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Kathryn-for-Sewcialists.jpg?resize=800%2C800&amp;ssl=1 800w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Kathryn-for-Sewcialists.jpg?resize=400%2C400&amp;ssl=1 400w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Kathryn-for-Sewcialists.jpg?resize=200%2C200&amp;ssl=1 200w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Kathryn-for-Sewcialists.jpg?resize=1500%2C1500&amp;ssl=1 1500w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Kathryn-for-Sewcialists.jpg?resize=425%2C425&amp;ssl=1 425w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Kathryn-for-Sewcialists.jpg?resize=650%2C650&amp;ssl=1 650w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Kathryn-for-Sewcialists.jpg?resize=1400%2C1400&amp;ssl=1 1400w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Kathryn-for-Sewcialists.jpg?w=1572&amp;ssl=1 1572w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Kathryn-for-Sewcialists.jpg?resize=1024%2C1024&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="17444" data-permalink="https://thesewcialists.com/2020/06/26/about-us-meet-the-copy-editors/kathryn-for-sewcialists/" data-orig-file="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Kathryn-for-Sewcialists.jpg?fit=1572%2C1572&amp;ssl=1" data-orig-size="1572,1572" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SM-G960U&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1582370413&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.3&quot;,&quot;iso&quot;:&quot;50&quot;,&quot;shutter_speed&quot;:&quot;0.0054347826086957&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Kathryn-for-Sewcialists" data-image-description="" data-medium-file="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Kathryn-for-Sewcialists.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Kathryn-for-Sewcialists.jpg?fit=1024%2C1024&amp;ssl=1" loading="lazy" width="1024" height="1024" src="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Kathryn-for-Sewcialists.jpg?resize=1024%2C1024&#038;ssl=1" alt="Kathryn, a white woman bundled up in a gray coat standing on a city street" class="wp-image-17444" srcset="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Kathryn-for-Sewcialists.jpg?resize=1024%2C1024&amp;ssl=1 1024w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Kathryn-for-Sewcialists.jpg?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Kathryn-for-Sewcialists.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Kathryn-for-Sewcialists.jpg?resize=768%2C768&amp;ssl=1 768w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Kathryn-for-Sewcialists.jpg?resize=1536%2C1536&amp;ssl=1 1536w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Kathryn-for-Sewcialists.jpg?resize=1200%2C1200&amp;ssl=1 1200w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Kathryn-for-Sewcialists.jpg?resize=800%2C800&amp;ssl=1 800w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Kathryn-for-Sewcialists.jpg?resize=400%2C400&amp;ssl=1 400w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Kathryn-for-Sewcialists.jpg?resize=200%2C200&amp;ssl=1 200w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Kathryn-for-Sewcialists.jpg?resize=1500%2C1500&amp;ssl=1 1500w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Kathryn-for-Sewcialists.jpg?resize=425%2C425&amp;ssl=1 425w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Kathryn-for-Sewcialists.jpg?resize=650%2C650&amp;ssl=1 650w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Kathryn-for-Sewcialists.jpg?resize=1400%2C1400&amp;ssl=1 1400w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Kathryn-for-Sewcialists.jpg?w=1572&amp;ssl=1 1572w" sizes="(max-width: 1024px) 100vw, 1024px" data-recalc-dims="1" /></noscript></figure>



<p>I&#8217;ve been a part of the Sewcialists team for two years now.  It&#8217;s been such a great group to work with behind the scenes in large part because of the leadership of Anne, Chloe and Gillian.  They have always been super supportive, whether it&#8217;s jumping in to answer questions about the minutiae of copy-editing, checking in with everyone on one of our main Slack channels, DMing a private thank-you message or offering opportunities for everyone to participate and have their voice heard.  It&#8217;s not easy running an organization with about 20 people and Anne, Chloe and Gillian have done so with grace.  I have really enjoyed being a part of the Sewcialists—thank you Anne, Chloe and Gillian for all of the work that you&#8217;ve put into creating the community behind the scenes!</p>



<p>Kathryn</p>
			
			

				<div class='share-icons'><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-24345" class="share-twitter sd-button share-icon no-text" href="https://thesewcialists.com/2021/06/10/didnt-see-this-coming-did-you-a-special-thank-you-post/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-24345" class="share-facebook sd-button share-icon no-text" href="https://thesewcialists.com/2021/06/10/didnt-see-this-coming-did-you-a-special-thank-you-post/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-56744314-24345-60c1f999d0232' data-src='https://widgets.wp.com/likes/#blog_id=56744314&amp;post_id=24345&amp;origin=thesewcialists.com&amp;obj_id=56744314-24345-60c1f999d0232' data-name='like-post-frame-56744314-24345-60c1f999d0232'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div><div class="post-meta"><div class="meta-column"><span>Categories</span><a href="https://thesewcialists.com/category/uncategorized/" rel="category tag">Uncategorized</a></div></div>		</div><!-- .entry-content -->
	</div><!-- .container -->

</article><!-- #post-## -->
	<!-- Next and previous post links -->
	
		<!-- Next and previous post links -->
		<nav class="post-navigation clear">
			<div class="post-navigation-links">
				<div class="nav-prev nav-post"><span class="nav-label"><i class="fa fa-angle-left"></i> Previous</span><div class="nav-title"><a href="https://thesewcialists.com/2021/06/09/saying-farewell-looking-back-at-all-the-fun/" rel="prev">Saying Farewell:  Looking back at all the fun</a></div><span class="nav-date">June 9, 2021</span></div>
							</div>
		</nav><!-- .post-navigation -->
			</main><!-- #main -->

		
<div id="comments" class="comments-area">
	<div class="comments-inside">
		<div class="container">
			
			
			
			
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/06/10/didnt-see-this-coming-did-you-a-special-thank-you-post/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=56744314&#038;postid=24345&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=9.8.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=c8593accb9a88d9cbe887cf5c1b8ee6c2c0d648c#parent=https%3A%2F%2Fthesewcialists.com%2F2021%2F06%2F10%2Fdidnt-see-this-coming-did-you-a-special-thank-you-post%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>		</div><!-- .container -->
	</div>
</div><!-- #comments -->

	</div><!-- #primary -->

	
				</div><!-- #content -->
			</div><!-- #page -->

			
			<footer id="colophon" class="site-footer" role="contentinfo">
				<div class="container">
					<div class="footer-bottom">
						

						<div class="site-info">
							<a href="https://wordpress.com/?ref=footer_custom_powered">Powered by WordPress.com</a>.
							
													</div>
					</div>
				</div><!-- .container -->
			</footer><!-- #colophon -->

			<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202123'></script>
<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://thesewcialists.com/wp-admin/admin-ajax.php";
</script>
	<div style="display:none">
	<div class="grofile-hash-map-6acd0228910818c33c6d2248bb720d19">
	</div>
	<div class="grofile-hash-map-6a9ed77434db41132c01e5a51bcdbe65">
	</div>
	<div class="grofile-hash-map-98d88fc855515b610718db1c6028d388">
	</div>
	<div class="grofile-hash-map-38bea1db3474e26b1ccb1030c7ba3087">
	</div>
	<div class="grofile-hash-map-11ce3fb70fadba504e5d233162efa4c4">
	</div>
	<div class="grofile-hash-map-05110106df136a50fd562c23ce924779">
	</div>
	</div>

		<div
			class="jp-carousel-wrap jp-carousel-transitions"
			itemscope
			itemtype="https://schema.org/ImageGallery"
			style="display: none;">
			<div class="jp-carousel-overlay"></div>
			<div class="jp-carousel"></div>
			<div class="jp-carousel-fadeaway"></div>
			<div class="jp-carousel-info">
				<div class="jp-carousel-photo-info">
					<h2 class="jp-carousel-caption" itemprop="caption description"></h2>
				</div>
				<div class="jp-carousel-info-columns">
					<div class="jp-carousel-left-column-wrapper">
						<div class="jp-carousel-titleanddesc"></div>
						<!-- Intentional duplicate -->
						<div class="jp-carousel-photo-info">
							<h2 class="jp-carousel-caption" itemprop="caption description"></h2>
						</div>
													<div id="jp-carousel-comment-form-container">
																											<form id="jp-carousel-comment-form">
											<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
											<textarea
												name="comment"
												class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
												id="jp-carousel-comment-form-comment-field"
												placeholder="Write a Comment..."
											></textarea>
											<div id="jp-carousel-comment-form-submit-and-info-wrapper">
												<div id="jp-carousel-comment-form-commenting-as">
																											<fieldset>
															<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
															<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
														</fieldset>
														<fieldset>
															<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
															<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
														</fieldset>
														<fieldset>
															<label for="jp-carousel-comment-form-url-field">Website</label>
															<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
														</fieldset>
																									</div>
												<input
													type="submit"
													name="submit"
													class="jp-carousel-comment-form-button"
													id="jp-carousel-comment-form-button-submit"
													value="Post Comment" />
												<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
												<div id="jp-carousel-comment-post-results"></div>
											</div>
										</form>
																								</div>
							<div class="jp-carousel-comments"></div>
							<div id="jp-carousel-comments-loading">
								<span>Loading Comments...</span>
							</div>
											</div>
					<div class="jp-carousel-image-meta">
						<div class="jp-carousel-buttons">
														<a class="jp-carousel-commentlink" href="#">Comment</a>
													</div>
						<ul class="jp-carousel-image-exif" style="display: none;"></ul>
						<a class="jp-carousel-image-download" style="display: none;"></a>
						<div class="jp-carousel-image-map" style="display: none;"></div>
					</div>
				</div>
			</div>
			<div class="jp-carousel-next-button" style="display: none;">
				<span></span>
			</div>
			<div class="jp-carousel-previous-button" style="display: none;">
				<span></span>
			</div>
			<div class="jp-carousel-close-hint"><span>&times;</span></div>
		</div>

		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/thesewcialists.com\/2021\/06\/10\/didnt-see-this-coming-did-you-a-special-thank-you-post\/":24345};
	</script>
				<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.8.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202123' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.8.1/modules/wpgroho.js' id='wpgroho-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/imagesloaded.min.js' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/masonry.min.js' id='masonry-js'></script>
<script type='text/javascript' id='booklet-js-js-extra'>
/* <![CDATA[ */
var booklet_js_vars = {"ajaxurl":"https:\/\/thesewcialists.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesewcialists.com/wp-content/themes/booklet/js/booklet.js?ver=1.0' id='booklet-js-js'></script>
<script type='text/javascript' src='https://thesewcialists.com/wp-content/themes/booklet/js/navigation.js?ver=20160531' id='booklet-navigation-js'></script>
<script type='text/javascript' src='https://thesewcialists.com/wp-content/themes/booklet/js/skip-link-focus-fix.js?ver=20160531' id='booklet-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://thesewcialists.com/wp-content/themes/booklet/js/headroom.js?ver=1.0' id='headroom-js'></script>
<script type='text/javascript' src='https://thesewcialists.com/wp-content/themes/booklet/js/jQuery.headroom.js?ver=0.7.0' id='headroom-jquery-js'></script>
<script type='text/javascript' src='https://thesewcialists.com/wp-content/themes/booklet/js/responsiveslides.js?ver=1.54' id='responsive-slides-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://thesewcialists.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/intersectionobserver-polyfill.min.js?ver=1.1.2' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesewcialists.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js?ver=1.1.2' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.8.1/_inc/build/postmessage.min.js' id='postmessage-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.8.1/_inc/build/jquery.jetpack-resize.min.js' id='jetpack_resize-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.8.1/_inc/build/likes/queuehandler.min.js' id='jetpack_likes_queuehandler-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/thesewcialists.com\/wp-admin\/admin-ajax.php","nonce":"ffcb3c806f","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/thesewcialists.com\/wp-login.php?redirect_to=https%3A%2F%2Fthesewcialists.com%2F2021%2F06%2F10%2Fdidnt-see-this-coming-did-you-a-special-thank-you-post%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.8.1/_inc/build/carousel/jetpack-carousel.min.js' id='jetpack-carousel-js'></script>
<script async="async" type='text/javascript' src='https://thesewcialists.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.9' id='akismet-form-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.8.1/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202123#ver=202123' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=56744314&postid=24345&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.8.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=c8593accb9a88d9cbe887cf5c1b8ee6c2c0d648c#parent=https%3A%2F%2Fthesewcialists.com%2F2021%2F06%2F10%2Fdidnt-see-this-coming-did-you-a-special-thank-you-post%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=56744314&postid=24345&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.8.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=c8593accb9a88d9cbe887cf5c1b8ee6c2c0d648c#parent=https%3A%2F%2Fthesewcialists.com%2F2021%2F06%2F10%2Fdidnt-see-this-coming-did-you-a-special-thank-you-post%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202123.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.8.1',blog:'56744314',post:'24345',tz:'-4',srv:'thesewcialists.com'} ]);
	_stq.push([ 'clickTrackerInit', '56744314', '24345' ]);
</script>
		</div><!-- .inside-body -->
	</body>
</html>
<!--
	generated 264 seconds ago
	generated in 0.387 seconds
	served from batcache in 0.003 seconds
	expires in 36 seconds
-->
