<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://thesewcialists.com/xmlrpc.php">

	<title>#AllButtsWelcome: I Dearly Love Your Butt (Yes, Yours!) &#8211; Sewcialists</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Alegreya+Sans:r,i,b,bi:latin,latin-ext","Oswald:r:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://thesewcialists.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body, .wf-active button, .wf-active input, .wf-active select, .wf-active textarea{font-family:"Alegreya Sans",sans-serif}.wf-active blockquote{font-family:"Alegreya Sans",sans-serif}.wf-active .comments-area blockquote{font-family:"Alegreya Sans",sans-serif}.wf-active .site-content button, .wf-active input[type="button"], .wf-active input[type="reset"], .wf-active input[type="submit"], .wf-active .button, .wf-active .comment-navigation a{font-family:"Alegreya Sans",sans-serif}.wf-active .main-navigation{font-family:"Alegreya Sans",sans-serif}.wf-active .sidebar-navigation{font-family:"Alegreya Sans",sans-serif}.wf-active .pull-left, .wf-active .pull-right{font-family:"Alegreya Sans",sans-serif}.wf-active .comment-cite{font-family:"Alegreya Sans",sans-serif}.wf-active .fixed-toggle{font-family:"Alegreya Sans",sans-serif}.wf-active .sort-list{font-family:"Alegreya Sans",sans-serif}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"Oswald",sans-serif;font-weight:400;font-style:normal}.wf-active h1{font-style:normal;font-weight:400}@media (max-width: 600px){.wf-active h1{font-style:normal;font-weight:400}}.wf-active h2{font-style:normal;font-weight:400}@media (max-width: 600px){.wf-active h2{font-style:normal;font-weight:400}}.wf-active h3{font-style:normal;font-weight:400}@media (max-width: 600px){.wf-active h3{font-style:normal;font-weight:400}}.wf-active h4{font-style:normal;font-weight:400}@media (max-width: 600px){.wf-active h4{font-style:normal;font-weight:400}}.wf-active h5{font-style:normal;font-weight:400}@media (max-width: 600px){.wf-active h5{font-style:normal;font-weight:400}}.wf-active h6{font-style:normal;font-weight:400}@media (max-width: 600px){.wf-active h6{font-style:normal;font-weight:400}}.wf-active #wp-calendar tr th{font-weight:400;font-style:normal}.wf-active .comments-title{font-style:normal;font-weight:400}@media (max-width: 600px){.wf-active .comments-title{font-style:normal;font-weight:400}}@media (max-width: 800px){.wf-active .comment-content{font-style:normal;font-weight:400}}.wf-active .comment-reply-title{font-style:normal;font-weight:400}@media (max-width: 600px){.wf-active .comment-reply-title{font-style:normal;font-weight:400}}.wf-active .comment-reply-title small a{font-weight:400;font-style:normal}@media (max-width: 600px){.wf-active .comment-form label{font-style:normal;font-weight:400}}.wf-active .featured-content-header .entry-title{font-style:normal;font-weight:400}@media (max-width: 800px){.wf-active .featured-content-header .entry-title{font-style:normal;font-weight:400}}@media (max-width: 600px){.wf-active .featured-content-header .entry-title{font-style:normal;font-weight:400}}.wf-active .featured-posts .post .entry-title{font-weight:400;font-style:normal}.wf-active .gallery-thumb .entry-title{font-weight:400;font-style:normal}.wf-active .three-column .gallery-thumb .entry-title{font-style:normal;font-weight:400}@media (max-width: 600px){.wf-active .gallery-thumb .entry-title{font-style:normal;font-weight:400}}.wf-active .site-title{font-family:"Oswald",sans-serif;font-weight:400;font-style:normal}@media (max-width: 800px){.wf-active .site-title{font-style:normal;font-weight:400}}@media (max-width: 600px){.wf-active .site-title{font-style:normal;font-weight:400}}.wf-active .site-description{font-family:"Oswald",sans-serif;font-weight:400;font-style:normal}@media (max-width: 600px){.wf-active .site-description{font-style:normal;font-weight:400}}.wf-active .archive-header .entry-title{font-weight:400;font-style:normal}@media (max-width: 600px){.wf-active .archive-header .entry-title{font-style:normal;font-weight:400}}.wf-active .entry-large .entry-title, .wf-active .page .entry-header .entry-title{font-family:"Oswald",sans-serif;font-style:normal;font-weight:400}@media (max-width: 800px){.wf-active .entry-large .entry-title, .wf-active .page .entry-header .entry-title{font-style:normal;font-weight:400}}@media (max-width: 600px){.wf-active .entry-large .entry-title, .wf-active .page .entry-header .entry-title{font-style:normal;font-weight:400}}.wf-active .share-icons div.sharedaddy h3.sd-title{font-weight:400;font-style:normal}</style>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Sewcialists &raquo; Feed" href="https://thesewcialists.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sewcialists &raquo; Comments Feed" href="https://thesewcialists.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sewcialists &raquo; #AllButtsWelcome: I Dearly Love Your Butt (Yes, Yours!) Comments Feed" href="https://thesewcialists.com/2021/05/05/rgallbuttswelcome-i-dearly-love-your-butt-yes-yours/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thesewcialists.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://thesewcialists.com/wp-content/plugins/instagram-feed/css/sb-instagram-2-2.min.css?ver=2.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://thesewcialists.com/wp-content/plugins/gutenberg/build/block-library/style.css?ver=10.5.4' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='booklet-style-css'  href='https://thesewcialists.com/wp-content/themes/booklet/style.css?ver=5.7.1' type='text/css' media='all' />
<style id='booklet-style-inline-css' type='text/css'>

		.site-title-wrap {
		      padding: 12.5% 0;
		}
		
		.featured-content .post {
			padding: 2% 0;
		}
		
</style>
<link rel='stylesheet' id='font-awesome-css'  href='https://thesewcialists.com/wp-content/themes/booklet/inc/fontawesome/css/font-awesome.css?ver=4.3.0' type='text/css' media='screen' />
<link crossorigin="anonymous" rel='stylesheet' id='booklet-fonts-css'  href='//fonts.googleapis.com/css?family=Work+Sans%3A400%2C600%2C500%7CNoto+Sans%3A400%2C700%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css' type='text/css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/9.7/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.7/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.7.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://thesewcialists.com/wp-json/" /><link rel="alternate" type="application/json" href="https://thesewcialists.com/wp-json/wp/v2/posts/23523" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thesewcialists.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thesewcialists.com/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://thesewcialists.com/2021/05/05/rgallbuttswelcome-i-dearly-love-your-butt-yes-yours/" />
<link rel='shortlink' href='https://wp.me/p3Q5MS-67p' />
<link rel="alternate" type="application/json+oembed" href="https://thesewcialists.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthesewcialists.com%2F2021%2F05%2F05%2Frgallbuttswelcome-i-dearly-love-your-butt-yes-yours%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thesewcialists.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthesewcialists.com%2F2021%2F05%2F05%2Frgallbuttswelcome-i-dearly-love-your-butt-yes-yours%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="description" content="Custom sewing is a sacred space; all bodies are welcome!" />
	<style type="text/css">
			.titles-wrap {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
				<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://thesewcialists.com/2021/05/05/rgallbuttswelcome-i-dearly-love-your-butt-yes-yours/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="#AllButtsWelcome: I Dearly Love Your Butt (Yes, Yours!)" />
<meta property="og:url" content="https://thesewcialists.com/2021/05/05/rgallbuttswelcome-i-dearly-love-your-butt-yes-yours/" />
<meta property="og:description" content="Custom sewing is a sacred space; all bodies are welcome!" />
<meta property="article:published_time" content="2021-05-05T11:00:00+00:00" />
<meta property="article:modified_time" content="2021-05-05T06:02:24+00:00" />
<meta property="og:site_name" content="Sewcialists" />
<meta property="og:image" content="https://thesewcialists.com/wp-content/uploads/2021/04/kelly-hogaboom-bespoke-hogaboom.jpg" />
<meta property="og:image:width" content="931" />
<meta property="og:image:height" content="931" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="#AllButtsWelcome: I Dearly Love Your Butt (Yes, Yours!)" />
<meta name="twitter:image" content="https://thesewcialists.com/wp-content/uploads/2021/04/kelly-hogaboom-bespoke-hogaboom.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<style type="text/css" id="custom-colors-css">.social-navigation a[href*="twitter.com"]:hover:before,.social-navigation a[href*="facebook.com"]:hover:before,.social-navigation a[href*="google.com"]:hover:before,.social-navigation a[href*="instagram.com"]:hover:before,.social-navigation a[href*="vimeo.com"]:hover:before,.social-navigation a[href*="dribbble.com"]:hover:before,.social-navigation a[href*="github.com"]:hover:before,.social-navigation a[href*="codepen.com"]:hover:before,.social-navigation a[href*="dropbox.com"]:hover:before,.social-navigation a[href*="pinterest.com"]:hover:before,.social-navigation a[href*="reddit.com"]:hover:before,.social-navigation a[href*="soundcloud.com"]:hover:before,.social-navigation a[href*="spotify.com"]:hover:before,.social-navigation a[href*="wordpress.com"]:hover:before,.social-navigation a[href*="mailto"]:hover:before,.social-navigation a[href*="linkedin.com"]:hover:before,.social-navigation a[href*="stackoverflow.com"]:hover:before,.social-navigation a[href*="rss"]:hover:before,.social-navigation a[href*="feed"]:hover:before{opacity:.8}.menu-toggle,.main-navigation li a,.browse-toggle,.slideout-menu,.social-navigation a,.social-navigation a[href*="twitter.com"]:hover:before,.social-navigation a[href*="facebook.com"]:hover:before,.social-navigation a[href*="google.com"]:hover:before,.social-navigation a[href*="instagram.com"]:hover:before,.social-navigation a[href*="vimeo.com"]:hover:before,.social-navigation a[href*="dribbble.com"]:hover:before,.social-navigation a[href*="github.com"]:hover:before,.social-navigation a[href*="codepen.com"]:hover:before,.social-navigation a[href*="dropbox.com"]:hover:before,.social-navigation a[href*="pinterest.com"]:hover:before,.social-navigation a[href*="reddit.com"]:hover:before,.social-navigation a[href*="soundcloud.com"]:hover:before,.social-navigation a[href*="spotify.com"]:hover:before,.social-navigation a[href*="wordpress.com"]:hover:before,.social-navigation a[href*="mailto"]:hover:before,.social-navigation a[href*="linkedin.com"]:hover:before,.social-navigation a[href*="stackoverflow.com"]:hover:before,.social-navigation a[href*="rss"]:hover:before,.social-navigation a[href*="feed"]:hover:before,.site-footer a,.fixed-toggle:active,.fixed-toggle:focus,.fixed-toggle:hover{color:#58727d}.featured-posts .post .grid-date{color:#66727d}.main-navigation li:hover>a{background:#fff}.site-title a,.site-description{color:#fff}.main-navigation li:hover>a,.main-navigation li ul a,.main-navigation li ul li a,.main-navigation li ul a:hover,.main-navigation li ul li a:hover{color:#fff}.featured-posts .post .entry-title a,.sort-list a{color:#58727d}.widget-area aside .widget-title,.widget-area aside .widgettitle,.widget-area .widget-grofile h4 a,.widget-area a:hover,{color:#58727d}.site-footer{color:#62707c}</style>
<link rel="icon" href="https://s0.wp.com/i/webclip.png" sizes="32x32" />
<link rel="icon" href="https://s0.wp.com/i/webclip.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://s0.wp.com/i/webclip.png" />
<meta name="msapplication-TileImage" content="https://s0.wp.com/i/webclip.png" />
<!-- Your Google Analytics Plugin is missing the tracking ID -->
</head>

<body class="post-template-default single single-post postid-23523 single-format-standard three-column has-widgets custom-colors">
	<div class="inside-body">
		<a class="skip-link screen-reader-text" href="#page">Skip to content</a>

		<nav id="slideout-menu" class="slideout-menu">
			<!-- Sidebar navigation -->
			<nav id="sidebar-navigation" class="sidebar-navigation" role="navigation">
				<!-- Get the main navigation for mobile -->
				<div class="mobile-menu">
				<div class="menu-header-container"><ul id="menu-header" class="menu"><li id="menu-item-8209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8209"><a href="https://sewcialists.wordpress.com">Home</a></li>
<li id="menu-item-11650" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11650"><a href="https://thesewcialists.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-8239" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8239"><a href="https://thesewcialists.com/about/">Our Mission</a></li>
	<li id="menu-item-8226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8226"><a href="https://thesewcialists.com/faqs-for-contributors/">FAQs for Contributors</a></li>
	<li id="menu-item-12417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12417"><a href="https://thesewcialists.com/category/about-us/editorial-team/" data-object-id="670998586">Editorial Team</a></li>
	<li id="menu-item-8225" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8225"><a href="https://thesewcialists.com/category/about-us/" data-object-id="14520">Posts about the Sewcialists Community</a></li>
	<li id="menu-item-19538" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19538"><a href="https://thesewcialists.com/get-in-touch/">Get in Touch!</a></li>
</ul>
</li>
<li id="menu-item-8211" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-8211"><a href="https://thesewcialists.com/category/theme-months/" data-object-id="34644024">Theme Months</a>
<ul class="sub-menu">
	<li id="menu-item-23446" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-23446"><a href="https://thesewcialists.com/category/theme-months/all-butts-welcome/" data-object-id="670999136">All Butts Welcome &#8211; May 2021</a></li>
	<li id="menu-item-23448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23448"><a href="https://thesewcialists.com/category/theme-months/zero-waste/" data-object-id="670999081">Zero Waste &#8211; February 2021</a></li>
	<li id="menu-item-23447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23447"><a href="https://thesewcialists.com/category/theme-months/all-chests-welcome/" data-object-id="670998882">All Chests Welcome &#8211; August 2020</a></li>
	<li id="menu-item-23445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23445"><a href="https://thesewcialists.com/category/theme-months/mayweremindyou/" data-object-id="670998830">#MayWeRemindYou &#8211; May 2020</a></li>
	<li id="menu-item-16661" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16661"><a href="https://thesewcialists.com/category/theme-months/denim-month/" data-object-id="670998721">Denim Month &#8211; February 2020</a></li>
	<li id="menu-item-13526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13526"><a href="https://thesewcialists.com/category/theme-months/giving-challenge/" data-object-id="670998653">Giving Challenge &#8211; November 2019</a></li>
	<li id="menu-item-12287" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12287"><a href="https://thesewcialists.com/category/theme-months/over-under-august-2019/" data-object-id="670998568">Over/Under &#8211; August 2019</a></li>
	<li id="menu-item-11020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11020"><a href="https://thesewcialists.com/category/theme-months/sew-brave-may-2019/" data-object-id="670998465">Sew Brave &#8211; May 2019</a></li>
	<li id="menu-item-9468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9468"><a href="https://thesewcialists.com/category/theme-months/menswear-for-everyone/" data-object-id="655427411">Menswear for Everyone &#8211; Feb. 2019</a></li>
	<li id="menu-item-9469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9469"><a href="https://thesewcialists.com/category/theme-months/sustainable-sewing/" data-object-id="83553039">Sustainable Sewing &#8211; Nov. 2018</a></li>
	<li id="menu-item-8223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8223"><a href="https://thesewcialists.com/category/theme-months/sew-style-hero/" data-object-id="646158254">Sew Style Hero &#8211; Aug. 2018</a></li>
	<li id="menu-item-8220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8220"><a href="https://thesewcialists.com/category/theme-months/sewcialists-love-mmmay/" data-object-id="647165893">Sewcialists Love MMMay &#8211; May 2018</a></li>
	<li id="menu-item-8221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8221"><a href="https://thesewcialists.com/category/theme-months/sew-stripes/" data-object-id="181693359">Sew Stripes &#8211; Feb. 2018</a></li>
	<li id="menu-item-8222" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8222"><a href="https://thesewcialists.com/category/theme-months/tnt-month/" data-object-id="596261246">TNT Month &#8211; Nov. 2017</a></li>
	<li id="menu-item-8219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8219"><a href="https://thesewcialists.com/category/theme-months/tribute-month-2017/" data-object-id="647158325">Tribute Month &#8211; Aug. 2017</a></li>
	<li id="menu-item-8335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8335"><a href="https://thesewcialists.com/category/theme-months/lingerie-month/" data-object-id="382233109">Lingerie Month &#8211; July 2015</a></li>
	<li id="menu-item-8337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8337"><a href="https://thesewcialists.com/category/theme-months/tribute-month-2014/" data-object-id="647346376">Tribute Month &#8211; Aug. 2014</a></li>
	<li id="menu-item-8336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8336"><a href="https://thesewcialists.com/category/theme-months/oonapalooza/" data-object-id="249087575">Oonapalooza! &#8211; July 2014</a></li>
	<li id="menu-item-8334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8334"><a href="https://thesewcialists.com/category/theme-months/early-theme-months/" data-object-id="647303869">Early Theme Months</a></li>
</ul>
</li>
<li id="menu-item-8210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8210"><a href="https://thesewcialists.com/category/who-we-are/" data-object-id="80885">Who We Are Series</a></li>
<li id="menu-item-11641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11641"><a href="https://thesewcialists.com/category/sewinclusive/" data-object-id="646954667">#SewInclusive</a>
<ul class="sub-menu">
	<li id="menu-item-8212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8212"><a href="https://thesewcialists.com/category/sewinclusive/" data-object-id="646954667">Sew Inclusive Posts</a></li>
	<li id="menu-item-8213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8213"><a href="https://thesewcialists.com/category/sewinclusive/the-sewcialists-interview/" data-object-id="647166073">The Sewcialists Interview</a></li>
</ul>
</li>
<li id="menu-item-8944" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8944"><a href="https://thesewcialists.com/category/frosting-fluff-and-fun/" data-object-id="655539805">Frosting Fluff and Fun</a></li>
<li id="menu-item-10277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10277"><a href="https://thesewcialists.com/category/ask-the-sewcialists/" data-object-id="649098392">Ask The Sewcialists</a>
<ul class="sub-menu">
	<li id="menu-item-10278" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10278"><a href="https://thesewcialists.com/category/ask-the-sewcialists/gabbys-fitting-series/" data-object-id="670998447">Gabby&#8217;s Fitting Series</a></li>
	<li id="menu-item-10279" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10279"><a href="https://thesewcialists.com/category/ask-the-sewcialists/sewing-dilemmas/" data-object-id="649098397">Sewing Dilemmas</a></li>
</ul>
</li>
<li id="menu-item-14587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14587"><a href="https://thesewcialists.com/category/sewcialists-challenges/" data-object-id="670998711">Sewcialists Challenges</a>
<ul class="sub-menu">
	<li id="menu-item-14588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14588"><a href="https://thesewcialists.com/category/sewcialists-challenges/sewtheprecious/" data-object-id="670998713">#SewThePrecious</a></li>
	<li id="menu-item-14589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14589"><a href="https://thesewcialists.com/category/sewcialists-challenges/mini-challenges/" data-object-id="670998712">Mini Challenges</a></li>
</ul>
</li>
<li id="menu-item-21437" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21437"><a href="https://thesewcialists.com/sewcialists-podcast/">Sewcialists Podcast</a></li>
</ul></div>				</div>
			</nav><!-- #site-navigation -->

				<div id="secondary" class="widget-area">
					<aside class="widget social-widget">
				<nav class="social-navigation" role="navigation">
					<div class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-893" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-893"><a href="https://www.instagram.com/sewcialists/">Instagram</a></li>
<li id="menu-item-894" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-894"><a href="http://sewcialists.org/firehose/">Sewcialist Firehose</a></li>
</ul></div>				</nav><!-- .footer-navigation -->
			</aside>
		
		<aside id="search-2" class="widget widget_search">
<form role="search" method="get" id="searchform" class="searchform" action="https://thesewcialists.com/">
	<div>
		<label class="screen-reader-text" for="s">Search for:</label>

		<input type="text" value="" name="s" id="s" placeholder="Search here..." />

		<button type="submit" id="searchsubmit">
			<i class="fa fa-search"></i> <span>Search</span>
		</button>
	</div>
</form></aside><aside id="archives-2" class="widget widget_archive"><h2 class="widget-title">Archives</h2>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://thesewcialists.com/2021/05/'> May 2021 &nbsp;(2)</option>
	<option value='https://thesewcialists.com/2021/04/'> April 2021 &nbsp;(13)</option>
	<option value='https://thesewcialists.com/2021/03/'> March 2021 &nbsp;(14)</option>
	<option value='https://thesewcialists.com/2021/02/'> February 2021 &nbsp;(13)</option>
	<option value='https://thesewcialists.com/2021/01/'> January 2021 &nbsp;(16)</option>
	<option value='https://thesewcialists.com/2020/12/'> December 2020 &nbsp;(13)</option>
	<option value='https://thesewcialists.com/2020/11/'> November 2020 &nbsp;(13)</option>
	<option value='https://thesewcialists.com/2020/10/'> October 2020 &nbsp;(12)</option>
	<option value='https://thesewcialists.com/2020/09/'> September 2020 &nbsp;(13)</option>
	<option value='https://thesewcialists.com/2020/08/'> August 2020 &nbsp;(14)</option>
	<option value='https://thesewcialists.com/2020/07/'> July 2020 &nbsp;(15)</option>
	<option value='https://thesewcialists.com/2020/06/'> June 2020 &nbsp;(14)</option>
	<option value='https://thesewcialists.com/2020/05/'> May 2020 &nbsp;(13)</option>
	<option value='https://thesewcialists.com/2020/04/'> April 2020 &nbsp;(14)</option>
	<option value='https://thesewcialists.com/2020/03/'> March 2020 &nbsp;(15)</option>
	<option value='https://thesewcialists.com/2020/02/'> February 2020 &nbsp;(12)</option>
	<option value='https://thesewcialists.com/2020/01/'> January 2020 &nbsp;(15)</option>
	<option value='https://thesewcialists.com/2019/12/'> December 2019 &nbsp;(16)</option>
	<option value='https://thesewcialists.com/2019/11/'> November 2019 &nbsp;(17)</option>
	<option value='https://thesewcialists.com/2019/10/'> October 2019 &nbsp;(16)</option>
	<option value='https://thesewcialists.com/2019/09/'> September 2019 &nbsp;(14)</option>
	<option value='https://thesewcialists.com/2019/08/'> August 2019 &nbsp;(14)</option>
	<option value='https://thesewcialists.com/2019/07/'> July 2019 &nbsp;(17)</option>
	<option value='https://thesewcialists.com/2019/06/'> June 2019 &nbsp;(12)</option>
	<option value='https://thesewcialists.com/2019/05/'> May 2019 &nbsp;(17)</option>
	<option value='https://thesewcialists.com/2019/04/'> April 2019 &nbsp;(16)</option>
	<option value='https://thesewcialists.com/2019/03/'> March 2019 &nbsp;(17)</option>
	<option value='https://thesewcialists.com/2019/02/'> February 2019 &nbsp;(14)</option>
	<option value='https://thesewcialists.com/2019/01/'> January 2019 &nbsp;(15)</option>
	<option value='https://thesewcialists.com/2018/12/'> December 2018 &nbsp;(14)</option>
	<option value='https://thesewcialists.com/2018/11/'> November 2018 &nbsp;(12)</option>
	<option value='https://thesewcialists.com/2018/10/'> October 2018 &nbsp;(14)</option>
	<option value='https://thesewcialists.com/2018/09/'> September 2018 &nbsp;(12)</option>
	<option value='https://thesewcialists.com/2018/08/'> August 2018 &nbsp;(15)</option>
	<option value='https://thesewcialists.com/2018/07/'> July 2018 &nbsp;(14)</option>
	<option value='https://thesewcialists.com/2018/06/'> June 2018 &nbsp;(12)</option>
	<option value='https://thesewcialists.com/2018/05/'> May 2018 &nbsp;(14)</option>
	<option value='https://thesewcialists.com/2018/04/'> April 2018 &nbsp;(13)</option>
	<option value='https://thesewcialists.com/2018/03/'> March 2018 &nbsp;(10)</option>
	<option value='https://thesewcialists.com/2018/02/'> February 2018 &nbsp;(13)</option>
	<option value='https://thesewcialists.com/2018/01/'> January 2018 &nbsp;(14)</option>
	<option value='https://thesewcialists.com/2017/12/'> December 2017 &nbsp;(6)</option>
	<option value='https://thesewcialists.com/2017/11/'> November 2017 &nbsp;(17)</option>
	<option value='https://thesewcialists.com/2017/10/'> October 2017 &nbsp;(13)</option>
	<option value='https://thesewcialists.com/2017/09/'> September 2017 &nbsp;(9)</option>
	<option value='https://thesewcialists.com/2017/08/'> August 2017 &nbsp;(17)</option>
	<option value='https://thesewcialists.com/2017/07/'> July 2017 &nbsp;(11)</option>
	<option value='https://thesewcialists.com/2017/06/'> June 2017 &nbsp;(3)</option>
	<option value='https://thesewcialists.com/2015/08/'> August 2015 &nbsp;(1)</option>
	<option value='https://thesewcialists.com/2015/07/'> July 2015 &nbsp;(11)</option>
	<option value='https://thesewcialists.com/2015/06/'> June 2015 &nbsp;(2)</option>
	<option value='https://thesewcialists.com/2015/03/'> March 2015 &nbsp;(1)</option>
	<option value='https://thesewcialists.com/2015/02/'> February 2015 &nbsp;(1)</option>
	<option value='https://thesewcialists.com/2015/01/'> January 2015 &nbsp;(2)</option>
	<option value='https://thesewcialists.com/2014/11/'> November 2014 &nbsp;(2)</option>
	<option value='https://thesewcialists.com/2014/10/'> October 2014 &nbsp;(5)</option>
	<option value='https://thesewcialists.com/2014/09/'> September 2014 &nbsp;(4)</option>
	<option value='https://thesewcialists.com/2014/08/'> August 2014 &nbsp;(7)</option>
	<option value='https://thesewcialists.com/2014/07/'> July 2014 &nbsp;(10)</option>
	<option value='https://thesewcialists.com/2014/05/'> May 2014 &nbsp;(1)</option>
	<option value='https://thesewcialists.com/2014/04/'> April 2014 &nbsp;(2)</option>
	<option value='https://thesewcialists.com/2014/03/'> March 2014 &nbsp;(1)</option>
	<option value='https://thesewcialists.com/2014/02/'> February 2014 &nbsp;(4)</option>
	<option value='https://thesewcialists.com/2014/01/'> January 2014 &nbsp;(6)</option>
	<option value='https://thesewcialists.com/2013/12/'> December 2013 &nbsp;(3)</option>
	<option value='https://thesewcialists.com/2013/11/'> November 2013 &nbsp;(5)</option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</aside><aside id="categories-2" class="widget widget_categories"><h2 class="widget-title">Categories</h2>
			<ul>
					<li class="cat-item cat-item-670998830"><a href="https://thesewcialists.com/category/theme-months/mayweremindyou/">#MayWeRemindYou</a>
</li>
	<li class="cat-item cat-item-646954667"><a href="https://thesewcialists.com/category/sewinclusive/">#SewInclusive</a>
</li>
	<li class="cat-item cat-item-670998775"><a href="https://thesewcialists.com/category/sewcialists-challenges/sewstayhome/">#SewStayHome</a>
</li>
	<li class="cat-item cat-item-670998713"><a href="https://thesewcialists.com/category/sewcialists-challenges/sewtheprecious/">#SewThePrecious</a>
</li>
	<li class="cat-item cat-item-14520"><a href="https://thesewcialists.com/category/about-us/">About Us</a>
</li>
	<li class="cat-item cat-item-670999120"><a href="https://thesewcialists.com/category/accessibility/">Accessibility</a>
</li>
	<li class="cat-item cat-item-670999136"><a href="https://thesewcialists.com/category/theme-months/all-butts-welcome/">All Butts Welcome</a>
</li>
	<li class="cat-item cat-item-670998882"><a href="https://thesewcialists.com/category/theme-months/all-chests-welcome/">All Chests Welcome</a>
</li>
	<li class="cat-item cat-item-649098392"><a href="https://thesewcialists.com/category/ask-the-sewcialists/">Ask The Sewcialists</a>
</li>
	<li class="cat-item cat-item-670998721"><a href="https://thesewcialists.com/category/theme-months/denim-month/">Denim Month</a>
</li>
	<li class="cat-item cat-item-647303869"><a href="https://thesewcialists.com/category/theme-months/early-theme-months/">Early Theme Months</a>
</li>
	<li class="cat-item cat-item-670998586"><a href="https://thesewcialists.com/category/about-us/editorial-team/">Editorial Team</a>
</li>
	<li class="cat-item cat-item-655539805"><a href="https://thesewcialists.com/category/frosting-fluff-and-fun/">Frosting Fluff and Fun</a>
</li>
	<li class="cat-item cat-item-670998447"><a href="https://thesewcialists.com/category/ask-the-sewcialists/gabbys-fitting-series/" title="A fitting series with Technical Fashion Designer and Fit Specialist Gabby Brown">Gabby&#039;s Fitting Series</a>
</li>
	<li class="cat-item cat-item-670998653"><a href="https://thesewcialists.com/category/theme-months/giving-challenge/">Giving Challenge</a>
</li>
	<li class="cat-item cat-item-670998804"><a href="https://thesewcialists.com/category/good-news/">Good News</a>
</li>
	<li class="cat-item cat-item-382233109"><a href="https://thesewcialists.com/category/theme-months/lingerie-month/">Lingerie Month</a>
</li>
	<li class="cat-item cat-item-655427411"><a href="https://thesewcialists.com/category/theme-months/menswear-for-everyone/">Menswear for Everyone</a>
</li>
	<li class="cat-item cat-item-670998712"><a href="https://thesewcialists.com/category/sewcialists-challenges/mini-challenges/">Mini Challenges</a>
</li>
	<li class="cat-item cat-item-249087575"><a href="https://thesewcialists.com/category/theme-months/oonapalooza/">Oonapalooza!</a>
</li>
	<li class="cat-item cat-item-670998584"><a href="https://thesewcialists.com/category/about-us/our-mission/">Our Mission</a>
</li>
	<li class="cat-item cat-item-670998568"><a href="https://thesewcialists.com/category/theme-months/over-under-august-2019/">Over/Under &#8211; August 2019</a>
</li>
	<li class="cat-item cat-item-670998587"><a href="https://thesewcialists.com/category/about-us/posts-about-the-sewcialists-community/">Posts about the Sewcialists Community</a>
</li>
	<li class="cat-item cat-item-670998465"><a href="https://thesewcialists.com/category/theme-months/sew-brave-may-2019/" title="Push out of your comfort zone! #sewbravesewcialists">Sew Brave &#8211; May 2019</a>
</li>
	<li class="cat-item cat-item-670998850"><a href="https://thesewcialists.com/category/sew-religion/">Sew Religion</a>
</li>
	<li class="cat-item cat-item-181693359"><a href="https://thesewcialists.com/category/theme-months/sew-stripes/">Sew Stripes</a>
</li>
	<li class="cat-item cat-item-646158254"><a href="https://thesewcialists.com/category/theme-months/sew-style-hero/">Sew Style Hero</a>
</li>
	<li class="cat-item cat-item-670998711"><a href="https://thesewcialists.com/category/sewcialists-challenges/">Sewcialists Challenges</a>
</li>
	<li class="cat-item cat-item-647165893"><a href="https://thesewcialists.com/category/theme-months/sewcialists-love-mmmay/">Sewcialists Love MMMay</a>
</li>
	<li class="cat-item cat-item-670999080"><a href="https://thesewcialists.com/category/sewcialistspodcast/">SewcialistsPodcast</a>
</li>
	<li class="cat-item cat-item-649098397"><a href="https://thesewcialists.com/category/ask-the-sewcialists/sewing-dilemmas/">Sewing Dilemmas</a>
</li>
	<li class="cat-item cat-item-83553039"><a href="https://thesewcialists.com/category/theme-months/sustainable-sewing/">Sustainable Sewing</a>
</li>
	<li class="cat-item cat-item-670998986"><a href="https://thesewcialists.com/category/textiles-of-the-world/">Textiles of the World</a>
</li>
	<li class="cat-item cat-item-647166073"><a href="https://thesewcialists.com/category/sewinclusive/the-sewcialists-interview/">The Sewcialists Interview</a>
</li>
	<li class="cat-item cat-item-34644024"><a href="https://thesewcialists.com/category/theme-months/">Theme Months</a>
</li>
	<li class="cat-item cat-item-596261246"><a href="https://thesewcialists.com/category/theme-months/tnt-month/">TNT Month</a>
</li>
	<li class="cat-item cat-item-647346376"><a href="https://thesewcialists.com/category/theme-months/tribute-month-2014/">Tribute Month 2014</a>
</li>
	<li class="cat-item cat-item-647158325"><a href="https://thesewcialists.com/category/theme-months/tribute-month-2017/">Tribute Month 2017</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://thesewcialists.com/category/uncategorized/">Uncategorized</a>
</li>
	<li class="cat-item cat-item-80885"><a href="https://thesewcialists.com/category/who-we-are/">Who We Are</a>
</li>
	<li class="cat-item cat-item-670999081"><a href="https://thesewcialists.com/category/theme-months/zero-waste/">Zero Waste</a>
</li>
			</ul>

			</aside>
		<aside id="recent-posts-2" class="widget widget_recent_entries">
		<h2 class="widget-title">Recent Posts</h2>
		<ul>
											<li>
					<a href="https://thesewcialists.com/2021/05/05/rgallbuttswelcome-i-dearly-love-your-butt-yes-yours/" aria-current="page">#AllButtsWelcome: I Dearly Love Your Butt (Yes, Yours!)</a>
									</li>
											<li>
					<a href="https://thesewcialists.com/2021/05/03/allbuttswelcome-let-the-theme-month-begin/">#AllButtsWelcome: Let the Theme Month Begin!</a>
									</li>
											<li>
					<a href="https://thesewcialists.com/2021/04/30/allbuttswelcome-fitting-resources-for-every-bum-butt-badonkadonk/">#AllButtsWelcome: Fitting Resources For Every Bum, Butt &#038; Badonkadonk</a>
									</li>
											<li>
					<a href="https://thesewcialists.com/2021/04/28/allbuttswelcome-non-pants-projects/">#AllButtsWelcome: Non-Pants Projects</a>
									</li>
											<li>
					<a href="https://thesewcialists.com/2021/04/26/allbuttswelcome-beginner-pants-pattern-round-up/">#AllButtsWelcome: Beginner Pants Pattern Round Up</a>
									</li>
					</ul>

		</aside><aside id="blog_subscription-6" class="widget widget_blog_subscription jetpack_subscription_widget"><h2 class="widget-title">Follow Blog via Email</h2>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-6">
				                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-6">
							Email Address                        </label>
                        <input type="email" name="email" required="required"
                        			                                                value=""
                            id="subscribe-field-blog_subscription-6"
                            placeholder="Email Address"
                        />
                    </p>

					<p id="subscribe-submit"
											>
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://thesewcialists.com/2021/05/05/rgallbuttswelcome-i-dearly-love-your-butt-yes-yours/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-6"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Follow                        </button>
                    </p>
				            </form>
		
</aside><aside id="meta-2" class="widget widget_meta"><h2 class="widget-title">Meta</h2>
		<ul>
						<li><a href="https://thesewcialists.com/wp-login.php">Log in</a></li>
			<li><a href="https://thesewcialists.com/feed/">Entries feed</a></li>
			<li><a href="https://thesewcialists.com/comments/feed/">Comments feed</a></li>

			<li><a href="https://wordpress.org/">WordPress.org</a></li>
		</ul>

		</aside><aside id="recent-comments-2" class="widget widget_recent_comments"><h2 class="widget-title">Recent Comments</h2>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="kellyhogaboom" class="recentcommentsavatartop" style="height:48px; width:48px;"><img alt src="https://secure.gravatar.com/avatar/f2d64853ba4900bb70d1389c3e1824f9?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/f2d64853ba4900bb70d1389c3e1824f9?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/f2d64853ba4900bb70d1389c3e1824f9?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/f2d64853ba4900bb70d1389c3e1824f9?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/f2d64853ba4900bb70d1389c3e1824f9?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript></td><td class="recentcommentstexttop" style="">kellyhogaboom on <a href="https://thesewcialists.com/2021/05/05/rgallbuttswelcome-i-dearly-love-your-butt-yes-yours/comment-page-1/#comment-13724">#AllButtsWelcome: I Dearly Lov&hellip;</a></td></tr><tr><td title="kellyhogaboom" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt src="https://secure.gravatar.com/avatar/f2d64853ba4900bb70d1389c3e1824f9?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/f2d64853ba4900bb70d1389c3e1824f9?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/f2d64853ba4900bb70d1389c3e1824f9?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/f2d64853ba4900bb70d1389c3e1824f9?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/f2d64853ba4900bb70d1389c3e1824f9?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript></td><td class="recentcommentstextend" style="">kellyhogaboom on <a href="https://thesewcialists.com/2021/05/05/rgallbuttswelcome-i-dearly-love-your-butt-yes-yours/comment-page-1/#comment-13723">#AllButtsWelcome: I Dearly Lov&hellip;</a></td></tr><tr><td title="kellyhogaboom" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt src="https://secure.gravatar.com/avatar/f2d64853ba4900bb70d1389c3e1824f9?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/f2d64853ba4900bb70d1389c3e1824f9?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/f2d64853ba4900bb70d1389c3e1824f9?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/f2d64853ba4900bb70d1389c3e1824f9?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/f2d64853ba4900bb70d1389c3e1824f9?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript></td><td class="recentcommentstextend" style="">kellyhogaboom on <a href="https://thesewcialists.com/2021/05/05/rgallbuttswelcome-i-dearly-love-your-butt-yes-yours/comment-page-1/#comment-13722">#AllButtsWelcome: I Dearly Lov&hellip;</a></td></tr><tr><td title="kellyhogaboom" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt src="https://secure.gravatar.com/avatar/f2d64853ba4900bb70d1389c3e1824f9?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/f2d64853ba4900bb70d1389c3e1824f9?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/f2d64853ba4900bb70d1389c3e1824f9?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/f2d64853ba4900bb70d1389c3e1824f9?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/f2d64853ba4900bb70d1389c3e1824f9?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript></td><td class="recentcommentstextend" style="">kellyhogaboom on <a href="https://thesewcialists.com/2021/05/05/rgallbuttswelcome-i-dearly-love-your-butt-yes-yours/comment-page-1/#comment-13721">#AllButtsWelcome: I Dearly Lov&hellip;</a></td></tr><tr><td title="kellyhogaboom" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt src="https://secure.gravatar.com/avatar/f2d64853ba4900bb70d1389c3e1824f9?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/f2d64853ba4900bb70d1389c3e1824f9?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/f2d64853ba4900bb70d1389c3e1824f9?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/f2d64853ba4900bb70d1389c3e1824f9?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/f2d64853ba4900bb70d1389c3e1824f9?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript></td><td class="recentcommentstextend" style="">kellyhogaboom on <a href="https://thesewcialists.com/2021/05/05/rgallbuttswelcome-i-dearly-love-your-butt-yes-yours/comment-page-1/#comment-13720">#AllButtsWelcome: I Dearly Lov&hellip;</a></td></tr>				</table>
				</aside>	</div>
		</nav>

		
		<div class="fixed-nav">
			<div class="container">
				<button class="menu-toggle fixed-toggle">
					<i class="fa"></i>
					<span class="text-mobile">Menu</span>
				</button>

									<div class="fixed-nav-right">
						<nav class="social-navigation" role="navigation">
							<div class="menu-social-container"><ul id="menu-social-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-893"><a href="https://www.instagram.com/sewcialists/">Instagram</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-894"><a href="http://sewcialists.org/firehose/">Sewcialist Firehose</a></li>
</ul></div>						</nav><!-- .footer-navigation -->
					</div>
				
							</div><!-- .container -->
		</div><!-- .fixed-nav -->

		<header id="masthead" class="site-header" role="banner">
			<!-- Site title and logo -->
			<div class="site-title-wrap">
					<!-- Use the Site Logo feature, if supported -->
	
	<div class="titles-wrap">
					<p class="site-title"><a href="https://thesewcialists.com/" rel="home">Sewcialists</a></p>
			
					<p class="site-description">A Sewing Blog for Everyone</p>
			</div><!-- .titles-wrap -->

				<!-- Get the header background image -->
				
					<div class="site-header-bg-wrap">
						<div class="site-header-bg background-effect" style="background-image: url(https://thesewcialists.com/wp-content/uploads/2018/07/sewcialists-4.jpg); opacity: 1;"></div>
					</div>
							</div>

			<!-- Get the main menu -->
			<nav id="site-navigation" class="main-navigation" role="navigation">
				<div class="menu-header-container"><ul id="menu-header-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8209"><a href="https://sewcialists.wordpress.com">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11650"><a href="https://thesewcialists.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8239"><a href="https://thesewcialists.com/about/">Our Mission</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8226"><a href="https://thesewcialists.com/faqs-for-contributors/">FAQs for Contributors</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12417"><a href="https://thesewcialists.com/category/about-us/editorial-team/" data-object-id="670998586">Editorial Team</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8225"><a href="https://thesewcialists.com/category/about-us/" data-object-id="14520">Posts about the Sewcialists Community</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19538"><a href="https://thesewcialists.com/get-in-touch/">Get in Touch!</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-8211"><a href="https://thesewcialists.com/category/theme-months/" data-object-id="34644024">Theme Months</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-23446"><a href="https://thesewcialists.com/category/theme-months/all-butts-welcome/" data-object-id="670999136">All Butts Welcome &#8211; May 2021</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23448"><a href="https://thesewcialists.com/category/theme-months/zero-waste/" data-object-id="670999081">Zero Waste &#8211; February 2021</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23447"><a href="https://thesewcialists.com/category/theme-months/all-chests-welcome/" data-object-id="670998882">All Chests Welcome &#8211; August 2020</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23445"><a href="https://thesewcialists.com/category/theme-months/mayweremindyou/" data-object-id="670998830">#MayWeRemindYou &#8211; May 2020</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16661"><a href="https://thesewcialists.com/category/theme-months/denim-month/" data-object-id="670998721">Denim Month &#8211; February 2020</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13526"><a href="https://thesewcialists.com/category/theme-months/giving-challenge/" data-object-id="670998653">Giving Challenge &#8211; November 2019</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12287"><a href="https://thesewcialists.com/category/theme-months/over-under-august-2019/" data-object-id="670998568">Over/Under &#8211; August 2019</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11020"><a href="https://thesewcialists.com/category/theme-months/sew-brave-may-2019/" data-object-id="670998465">Sew Brave &#8211; May 2019</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9468"><a href="https://thesewcialists.com/category/theme-months/menswear-for-everyone/" data-object-id="655427411">Menswear for Everyone &#8211; Feb. 2019</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9469"><a href="https://thesewcialists.com/category/theme-months/sustainable-sewing/" data-object-id="83553039">Sustainable Sewing &#8211; Nov. 2018</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8223"><a href="https://thesewcialists.com/category/theme-months/sew-style-hero/" data-object-id="646158254">Sew Style Hero &#8211; Aug. 2018</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8220"><a href="https://thesewcialists.com/category/theme-months/sewcialists-love-mmmay/" data-object-id="647165893">Sewcialists Love MMMay &#8211; May 2018</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8221"><a href="https://thesewcialists.com/category/theme-months/sew-stripes/" data-object-id="181693359">Sew Stripes &#8211; Feb. 2018</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8222"><a href="https://thesewcialists.com/category/theme-months/tnt-month/" data-object-id="596261246">TNT Month &#8211; Nov. 2017</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8219"><a href="https://thesewcialists.com/category/theme-months/tribute-month-2017/" data-object-id="647158325">Tribute Month &#8211; Aug. 2017</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8335"><a href="https://thesewcialists.com/category/theme-months/lingerie-month/" data-object-id="382233109">Lingerie Month &#8211; July 2015</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8337"><a href="https://thesewcialists.com/category/theme-months/tribute-month-2014/" data-object-id="647346376">Tribute Month &#8211; Aug. 2014</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8336"><a href="https://thesewcialists.com/category/theme-months/oonapalooza/" data-object-id="249087575">Oonapalooza! &#8211; July 2014</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8334"><a href="https://thesewcialists.com/category/theme-months/early-theme-months/" data-object-id="647303869">Early Theme Months</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8210"><a href="https://thesewcialists.com/category/who-we-are/" data-object-id="80885">Who We Are Series</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11641"><a href="https://thesewcialists.com/category/sewinclusive/" data-object-id="646954667">#SewInclusive</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8212"><a href="https://thesewcialists.com/category/sewinclusive/" data-object-id="646954667">Sew Inclusive Posts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8213"><a href="https://thesewcialists.com/category/sewinclusive/the-sewcialists-interview/" data-object-id="647166073">The Sewcialists Interview</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8944"><a href="https://thesewcialists.com/category/frosting-fluff-and-fun/" data-object-id="655539805">Frosting Fluff and Fun</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10277"><a href="https://thesewcialists.com/category/ask-the-sewcialists/" data-object-id="649098392">Ask The Sewcialists</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10278"><a href="https://thesewcialists.com/category/ask-the-sewcialists/gabbys-fitting-series/" data-object-id="670998447">Gabby&#8217;s Fitting Series</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10279"><a href="https://thesewcialists.com/category/ask-the-sewcialists/sewing-dilemmas/" data-object-id="649098397">Sewing Dilemmas</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14587"><a href="https://thesewcialists.com/category/sewcialists-challenges/" data-object-id="670998711">Sewcialists Challenges</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14588"><a href="https://thesewcialists.com/category/sewcialists-challenges/sewtheprecious/" data-object-id="670998713">#SewThePrecious</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14589"><a href="https://thesewcialists.com/category/sewcialists-challenges/mini-challenges/" data-object-id="670998712">Mini Challenges</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21437"><a href="https://thesewcialists.com/sewcialists-podcast/">Sewcialists Podcast</a></li>
</ul></div>			</nav><!-- .main-navigation -->
		</header><!-- #masthead -->

		<div id="page" class="hfeed site">
			<div id="content" class="site-content">
				
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
<article id="post-23523" class="post post-23523 type-post status-publish format-standard hentry category-all-butts-welcome category-theme-months without-featured-image">
	
	<div class="container">
		<header class="entry-header entry-large">
							<div class="entry-meta">
					<ul class=" grid-cats meta-list"><li><a href="https://thesewcialists.com/category/theme-months/all-butts-welcome/">All Butts Welcome</a></li><li><a href="https://thesewcialists.com/category/theme-months/">Theme Months</a></li></ul>				</div><!-- .entry-meta -->
			
							<h1 class="entry-title">#AllButtsWelcome: I Dearly Love Your Butt (Yes, Yours!)</h1>
			
				<div class="byline">
		<span>
						<!-- Get the avatar -->
			<a href="https://thesewcialists.com/author/kellyhogaboom/" title="Posts by  ">
				<img alt src="https://secure.gravatar.com/avatar/f2d64853ba4900bb70d1389c3e1824f9?s=24&#038;d=identicon&#038;r=g" class="avatar avatar-24 photo jetpack-lazy-image" height="24" width="24" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/f2d64853ba4900bb70d1389c3e1824f9?s=48&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/f2d64853ba4900bb70d1389c3e1824f9?s=24&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/f2d64853ba4900bb70d1389c3e1824f9?s=24&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/f2d64853ba4900bb70d1389c3e1824f9?s=48&#038;d=identicon&#038;r=g 2x' class='avatar avatar-24 photo' height='24' width='24' loading='lazy'/></noscript>			</a>
			<a href="https://thesewcialists.com/author/kellyhogaboom/" title="Posts by kellyhogaboom" rel="author">kellyhogaboom</a>		</span>
		<span><a href="https://thesewcialists.com/2021/05/05/rgallbuttswelcome-i-dearly-love-your-butt-yes-yours/" rel="bookmark">May 5, 2021</a></span>
				<span>
			<a href="https://thesewcialists.com/2021/05/05/rgallbuttswelcome-i-dearly-love-your-butt-yes-yours/#comments" title="Comments on #AllButtsWelcome: I Dearly Love Your Butt (Yes, Yours!)">
				12 Comments			</a>
		</span>
			</div>
		</header><!-- .entry-header -->

		<div class="entry-content">
							
<div class="wp-block-image"><figure class="aligncenter size-full is-resized"><img data-attachment-id="23526" data-permalink="https://thesewcialists.com/2021/05/05/rgallbuttswelcome-i-dearly-love-your-butt-yes-yours/kelly-hogaboom-bespoke-hogaboom/" data-orig-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/04/kelly-hogaboom-bespoke-hogaboom.jpg?fit=931%2C931&amp;ssl=1" data-orig-size="931,931" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="kelly-hogaboom-bespoke-hogaboom" data-image-description data-medium-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/04/kelly-hogaboom-bespoke-hogaboom.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/04/kelly-hogaboom-bespoke-hogaboom.jpg?fit=931%2C931&amp;ssl=1" src="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/04/kelly-hogaboom-bespoke-hogaboom.jpg?w=931&#038;ssl=1" alt="A person wearing a &quot;HORROR BITCH&quot; t-shirt is sitting next to an old Singer silver industrial sewing machine. They are looking at the camera and have their arm around the machine." class="wp-image-23526 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/04/kelly-hogaboom-bespoke-hogaboom.jpg?w=931&amp;ssl=1 931w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/04/kelly-hogaboom-bespoke-hogaboom.jpg?resize=300%2C300&amp;ssl=1 300w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/04/kelly-hogaboom-bespoke-hogaboom.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/04/kelly-hogaboom-bespoke-hogaboom.jpg?resize=768%2C768&amp;ssl=1 768w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/04/kelly-hogaboom-bespoke-hogaboom.jpg?resize=800%2C800&amp;ssl=1 800w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/04/kelly-hogaboom-bespoke-hogaboom.jpg?resize=400%2C400&amp;ssl=1 400w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/04/kelly-hogaboom-bespoke-hogaboom.jpg?resize=200%2C200&amp;ssl=1 200w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/04/kelly-hogaboom-bespoke-hogaboom.jpg?resize=425%2C425&amp;ssl=1 425w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/04/kelly-hogaboom-bespoke-hogaboom.jpg?resize=650%2C650&amp;ssl=1 650w" data-lazy-sizes="(max-width: 931px) 100vw, 931px" data-lazy-src="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/04/kelly-hogaboom-bespoke-hogaboom.jpg?w=931&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="23526" data-permalink="https://thesewcialists.com/2021/05/05/rgallbuttswelcome-i-dearly-love-your-butt-yes-yours/kelly-hogaboom-bespoke-hogaboom/" data-orig-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/04/kelly-hogaboom-bespoke-hogaboom.jpg?fit=931%2C931&amp;ssl=1" data-orig-size="931,931" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="kelly-hogaboom-bespoke-hogaboom" data-image-description="" data-medium-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/04/kelly-hogaboom-bespoke-hogaboom.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/04/kelly-hogaboom-bespoke-hogaboom.jpg?fit=931%2C931&amp;ssl=1" src="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/04/kelly-hogaboom-bespoke-hogaboom.jpg?w=931&#038;ssl=1" alt="A person wearing a &quot;HORROR BITCH&quot; t-shirt is sitting next to an old Singer silver industrial sewing machine. They are looking at the camera and have their arm around the machine." class="wp-image-23526" srcset="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/04/kelly-hogaboom-bespoke-hogaboom.jpg?w=931&amp;ssl=1 931w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/04/kelly-hogaboom-bespoke-hogaboom.jpg?resize=300%2C300&amp;ssl=1 300w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/04/kelly-hogaboom-bespoke-hogaboom.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/04/kelly-hogaboom-bespoke-hogaboom.jpg?resize=768%2C768&amp;ssl=1 768w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/04/kelly-hogaboom-bespoke-hogaboom.jpg?resize=800%2C800&amp;ssl=1 800w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/04/kelly-hogaboom-bespoke-hogaboom.jpg?resize=400%2C400&amp;ssl=1 400w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/04/kelly-hogaboom-bespoke-hogaboom.jpg?resize=200%2C200&amp;ssl=1 200w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/04/kelly-hogaboom-bespoke-hogaboom.jpg?resize=425%2C425&amp;ssl=1 425w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/04/kelly-hogaboom-bespoke-hogaboom.jpg?resize=650%2C650&amp;ssl=1 650w" sizes="(max-width: 931px) 100vw, 931px" data-recalc-dims="1" /></noscript><figcaption><em>The author, with their beloved Singer 47W40; photo credit Kelly Hogaboom</em></figcaption></figure></div>



<p>For many years I have been (like most readers here) a Selfish Sewist &#8211; I sew for my own closet, my family, my friends, for fun. </p>



<p>I am also a professional designer and custom clothier. Going pro has involved not only continuously educating myself on every aspect of garment making &#8211; design, pattern drafting, construction planning, materials engineering, cutting and manufacture, fitting, alterations, styling &#8211; but also the deeper practice of business-building. I&#8217;ve had to teach myself accounting, marketing, social media, customer care, website building and client management systems, community-building and brand messaging, logo and branding.</p>



<p>You get the drift.</p>



<p>It&#8217;s a lot.</p>



<p>Sewing for my body was one discipline. Sewing for <em>a lot of other bodies</em>, is a whole Thing.</p>



<div class="wp-block-image"><figure class="aligncenter size-large is-resized"><img data-attachment-id="23621" data-permalink="https://thesewcialists.com/2021/05/05/rgallbuttswelcome-i-dearly-love-your-butt-yes-yours/bespoke-hogaboom-astrid-sewcialist/" data-orig-file="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2021/05/bespoke-hogaboom-astrid-sewcialist.jpg?fit=864%2C1152&amp;ssl=1" data-orig-size="864,1152" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1544018973&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.00090991810737034&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="bespoke-hogaboom-astrid-sewcialist" data-image-description data-medium-file="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2021/05/bespoke-hogaboom-astrid-sewcialist.jpg?fit=225%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2021/05/bespoke-hogaboom-astrid-sewcialist.jpg?fit=768%2C1024&amp;ssl=1" src="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2021/05/bespoke-hogaboom-astrid-sewcialist.jpg?w=931&#038;ssl=1" alt="A Latina woman is wearing a handmade maxi dress in chartreuse double gauze, standing at the end of a pier. She is looking out over the water and laughing." class="wp-image-23621 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2021/05/bespoke-hogaboom-astrid-sewcialist.jpg?resize=768%2C1024&amp;ssl=1 768w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2021/05/bespoke-hogaboom-astrid-sewcialist.jpg?resize=225%2C300&amp;ssl=1 225w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2021/05/bespoke-hogaboom-astrid-sewcialist.jpg?resize=113%2C150&amp;ssl=1 113w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2021/05/bespoke-hogaboom-astrid-sewcialist.jpg?resize=600%2C800&amp;ssl=1 600w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2021/05/bespoke-hogaboom-astrid-sewcialist.jpg?resize=300%2C400&amp;ssl=1 300w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2021/05/bespoke-hogaboom-astrid-sewcialist.jpg?resize=150%2C200&amp;ssl=1 150w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2021/05/bespoke-hogaboom-astrid-sewcialist.jpg?resize=425%2C567&amp;ssl=1 425w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2021/05/bespoke-hogaboom-astrid-sewcialist.jpg?resize=650%2C867&amp;ssl=1 650w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2021/05/bespoke-hogaboom-astrid-sewcialist.jpg?w=864&amp;ssl=1 864w" data-lazy-sizes="(max-width: 768px) 100vw, 768px" data-lazy-src="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2021/05/bespoke-hogaboom-astrid-sewcialist.jpg?w=931&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="23621" data-permalink="https://thesewcialists.com/2021/05/05/rgallbuttswelcome-i-dearly-love-your-butt-yes-yours/bespoke-hogaboom-astrid-sewcialist/" data-orig-file="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2021/05/bespoke-hogaboom-astrid-sewcialist.jpg?fit=864%2C1152&amp;ssl=1" data-orig-size="864,1152" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1544018973&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.00090991810737034&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="bespoke-hogaboom-astrid-sewcialist" data-image-description="" data-medium-file="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2021/05/bespoke-hogaboom-astrid-sewcialist.jpg?fit=225%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2021/05/bespoke-hogaboom-astrid-sewcialist.jpg?fit=768%2C1024&amp;ssl=1" src="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2021/05/bespoke-hogaboom-astrid-sewcialist.jpg?w=931&#038;ssl=1" alt="A Latina woman is wearing a handmade maxi dress in chartreuse double gauze, standing at the end of a pier. She is looking out over the water and laughing." class="wp-image-23621" srcset="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2021/05/bespoke-hogaboom-astrid-sewcialist.jpg?resize=768%2C1024&amp;ssl=1 768w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2021/05/bespoke-hogaboom-astrid-sewcialist.jpg?resize=225%2C300&amp;ssl=1 225w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2021/05/bespoke-hogaboom-astrid-sewcialist.jpg?resize=113%2C150&amp;ssl=1 113w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2021/05/bespoke-hogaboom-astrid-sewcialist.jpg?resize=600%2C800&amp;ssl=1 600w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2021/05/bespoke-hogaboom-astrid-sewcialist.jpg?resize=300%2C400&amp;ssl=1 300w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2021/05/bespoke-hogaboom-astrid-sewcialist.jpg?resize=150%2C200&amp;ssl=1 150w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2021/05/bespoke-hogaboom-astrid-sewcialist.jpg?resize=425%2C567&amp;ssl=1 425w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2021/05/bespoke-hogaboom-astrid-sewcialist.jpg?resize=650%2C867&amp;ssl=1 650w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2021/05/bespoke-hogaboom-astrid-sewcialist.jpg?w=864&amp;ssl=1 864w" sizes="(max-width: 768px) 100vw, 768px" data-recalc-dims="1" /></noscript><figcaption><em>Astrid in Sew House 7&#8217;s Montavilla Dress; photo credit: Kelly Hogaboom</em></figcaption></figure></div>



<p>I first made something for someone else, and took a form of payment, about nineteen years ago. We were at a birthday party and as everyone else drank and caroused I narrowed my eyes and surreptitiously watched my friend move about in the halter top I&#8217;d constructed. I couldn&#8217;t take my eyes off it; imagining how I might improve, modify, or riff off the design. </p>



<p>That was a long while back. I&#8217;m now full-blown pro and pay taxes and all that good stuff. And in these years I&#8217;ve had <em>every experience imaginable</em> in the realm of my clientele&#8217;s figures and what they think and how they feel about them. </p>



<p>Here are just a few.</p>



<p>I&#8217;ve had clients say the cruellest things about themselves as I took their measurements &#8211; in such a relaxed fashion it was clear this was part of a lifelong lexicon. Some have begged me to help cover them up, skim over their &#8220;problem areas&#8221;, disguise their rolls and bumps. Some instructed me to reveal their figures: wiggled and beamed and tugged straps to show off more, a deeper décolletage, a briefer hem, a touch of cameltoe or a wedgie jean. I&#8217;ve watched clients sigh in relief as I let out a seam or released a hem or took a skirt up a few inches and they finally felt comfortable in a garment, for the first time in years.</p>



<p>I&#8217;ve had clients insist on taking their own measurements and pull the tape super tight, to get numbers more to their liking. I&#8217;ve had clients retain me for my work after a weight loss journey &#8211; only to return to their setpoint soon after and hide the garment in their closet for &#8220;someday&#8221;. I&#8217;ve had clients slim down, pay for an entire project, gain weight, then disappear from the process.</p>



<p>I&#8217;ve had clients strip naked for a fitting or muslin, walking boldly into my living room even when the curtains were open. I&#8217;ve had others who kept multiple layers on, protective and private and shy and obviously distressed but willing to let me witness. I&#8217;ve had clients speak a mile-a-minute about their fitness routines or calorie counting. I&#8217;ve had clients look at <em>my</em> body and then make recommendations to me for clothing I should wear &#8211; or workout regimens I should adopt!</p>



<p>I&#8217;ve had mother-daughter pairs where one of them financed the garment and had an idea for what the other should wear. This is not a situation I was initially prepared for; but it has happened more than once and it can be quite a tricky affair.</p>



<p>I&#8217;ve had clients tell me about surgeries they&#8217;ve had or planned; traumas they&#8217;ve endured. They&#8217;ve told me about the things they always wanted to wear but until today, had not dared. They tell me some things that they&#8217;ve never told anyone else.</p>



<p>I&#8217;ve designed and sewn for clients before, and then after, their gender transition (and I&#8217;ve also done this work for my own child). This body of my work is my pride and joy, and delivers me so much professional and personal satisfaction.</p>



<p>A few years ago a bride and her best friend made a six hour roundtrip to see me, arriving on my doorstep practically in tears. I was next on the list after two failed attempts to acquire a custom bridal piece. The first seamstress told the bride that a floaty lace crop top wasn&#8217;t appropriate for her figure; the second seamstress essentially said the same thing by creating a stiff, full coverage, glossy bodice. </p>



<p>It was easy for me to understand exactly the look the bride wanted. In fact the project was relatively straightforward so after taking measurements and saying adieu I fashioned a wearable muslin in soft cotton scallop lace and mailed it along. This first draft fit perfectly (which doesn&#8217;t always happen) and the bride&#8217;s problem was solved easily.</p>



<p>The joyful of her wedding day remain one of my happier accomplishments.</p>



<div class="wp-block-image"><figure class="aligncenter size-large is-resized"><img data-attachment-id="23623" data-permalink="https://thesewcialists.com/2021/05/05/rgallbuttswelcome-i-dearly-love-your-butt-yes-yours/bespoke-hogaboom-ashley-sewcialist/" data-orig-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/05/bespoke-hogaboom-ashley-sewcialist.jpg?fit=864%2C860&amp;ssl=1" data-orig-size="864,860" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="bespoke-hogaboom-ashley-sewcialist" data-image-description data-medium-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/05/bespoke-hogaboom-ashley-sewcialist.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/05/bespoke-hogaboom-ashley-sewcialist.jpg?fit=864%2C860&amp;ssl=1" src="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/05/bespoke-hogaboom-ashley-sewcialist.jpg?w=931&#038;ssl=1" alt="A white woman in bridal wear flashes a peace sign at the camera; behind her two friends rejoice at her wedding. She is wearing a tulle skirt and a bespoke cotton lace crop top." class="wp-image-23623 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/05/bespoke-hogaboom-ashley-sewcialist.jpg?w=864&amp;ssl=1 864w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/05/bespoke-hogaboom-ashley-sewcialist.jpg?resize=300%2C300&amp;ssl=1 300w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/05/bespoke-hogaboom-ashley-sewcialist.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/05/bespoke-hogaboom-ashley-sewcialist.jpg?resize=768%2C764&amp;ssl=1 768w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/05/bespoke-hogaboom-ashley-sewcialist.jpg?resize=200%2C200&amp;ssl=1 200w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/05/bespoke-hogaboom-ashley-sewcialist.jpg?resize=425%2C423&amp;ssl=1 425w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/05/bespoke-hogaboom-ashley-sewcialist.jpg?resize=650%2C647&amp;ssl=1 650w" data-lazy-sizes="(max-width: 864px) 100vw, 864px" data-lazy-src="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/05/bespoke-hogaboom-ashley-sewcialist.jpg?w=931&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="23623" data-permalink="https://thesewcialists.com/2021/05/05/rgallbuttswelcome-i-dearly-love-your-butt-yes-yours/bespoke-hogaboom-ashley-sewcialist/" data-orig-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/05/bespoke-hogaboom-ashley-sewcialist.jpg?fit=864%2C860&amp;ssl=1" data-orig-size="864,860" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="bespoke-hogaboom-ashley-sewcialist" data-image-description="" data-medium-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/05/bespoke-hogaboom-ashley-sewcialist.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/05/bespoke-hogaboom-ashley-sewcialist.jpg?fit=864%2C860&amp;ssl=1" src="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/05/bespoke-hogaboom-ashley-sewcialist.jpg?w=931&#038;ssl=1" alt="A white woman in bridal wear flashes a peace sign at the camera; behind her two friends rejoice at her wedding. She is wearing a tulle skirt and a bespoke cotton lace crop top." class="wp-image-23623" srcset="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/05/bespoke-hogaboom-ashley-sewcialist.jpg?w=864&amp;ssl=1 864w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/05/bespoke-hogaboom-ashley-sewcialist.jpg?resize=300%2C300&amp;ssl=1 300w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/05/bespoke-hogaboom-ashley-sewcialist.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/05/bespoke-hogaboom-ashley-sewcialist.jpg?resize=768%2C764&amp;ssl=1 768w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/05/bespoke-hogaboom-ashley-sewcialist.jpg?resize=200%2C200&amp;ssl=1 200w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/05/bespoke-hogaboom-ashley-sewcialist.jpg?resize=425%2C423&amp;ssl=1 425w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/05/bespoke-hogaboom-ashley-sewcialist.jpg?resize=650%2C647&amp;ssl=1 650w" sizes="(max-width: 864px) 100vw, 864px" data-recalc-dims="1" /></noscript><figcaption><em>Bridal crop top, self-drafted; photo courtesy of A Jarrett.</em></figcaption></figure></div>



<p>Sewing for others is so much more than technical competency.</p>



<p>My job is a designer, a muse, a businessperson &#8211; and yet my job is also a cipher. I am not there to tell my clientele how to think or feel or conceptualize their corporeal form. To me, their bodies are gorgeous and I feel honored to &#8211; with consent and a great deal of loving care &#8211; wrap a measuring tape, gently pin a dart, smooth a pleat. I get to ask them about their favorite childhood overalls or that hot-ass pair of red jeans they used to pour into. Or their desire for pockets, <em>more pockets!</em> (a few years ago I made an interlined and lined linen overdress with <em>eleven </em>pockets &#8211; most of them hidden!). I get to hear about their relationship with their bodies as they age, after birth, as they lift weights or diet or experience illness and injury or disability, or as they finally relax into their own style and stop trying to be something they are not. I get to slap pocket placement templates on their bums and we have a laugh while they peer in a two-way mirror view to get a look.</p>



<p>It&#8217;s a complex dance of technical skill, of knowing when to encourage, when to remain silent and just hold space, when to gently lay a hand, when to pull back my energy and make room.</p>



<div class="wp-block-image"><figure class="aligncenter size-large is-resized"><img data-attachment-id="23625" data-permalink="https://thesewcialists.com/2021/05/05/rgallbuttswelcome-i-dearly-love-your-butt-yes-yours/bespoke-hogaboom-nikki-sewcialist/" data-orig-file="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2021/05/bespoke-hogaboom-nikki-sewcialist.jpg?fit=864%2C1027&amp;ssl=1" data-orig-size="864,1027" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1596730738&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="bespoke-hogaboom-nikki-sewcialist" data-image-description data-medium-file="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2021/05/bespoke-hogaboom-nikki-sewcialist.jpg?fit=252%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2021/05/bespoke-hogaboom-nikki-sewcialist.jpg?fit=861%2C1024&amp;ssl=1" src="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2021/05/bespoke-hogaboom-nikki-sewcialist.jpg?w=931&#038;ssl=1" alt="A black woman with long hair stands in the forest, arms akimbo, smiling at the camera. She is wearing a handmade grunge-style dress in black with swallow and star print." class="wp-image-23625 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2021/05/bespoke-hogaboom-nikki-sewcialist.jpg?resize=861%2C1024&amp;ssl=1 861w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2021/05/bespoke-hogaboom-nikki-sewcialist.jpg?resize=252%2C300&amp;ssl=1 252w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2021/05/bespoke-hogaboom-nikki-sewcialist.jpg?resize=126%2C150&amp;ssl=1 126w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2021/05/bespoke-hogaboom-nikki-sewcialist.jpg?resize=768%2C913&amp;ssl=1 768w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2021/05/bespoke-hogaboom-nikki-sewcialist.jpg?resize=425%2C505&amp;ssl=1 425w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2021/05/bespoke-hogaboom-nikki-sewcialist.jpg?resize=650%2C773&amp;ssl=1 650w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2021/05/bespoke-hogaboom-nikki-sewcialist.jpg?w=864&amp;ssl=1 864w" data-lazy-sizes="(max-width: 861px) 100vw, 861px" data-lazy-src="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2021/05/bespoke-hogaboom-nikki-sewcialist.jpg?w=931&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="23625" data-permalink="https://thesewcialists.com/2021/05/05/rgallbuttswelcome-i-dearly-love-your-butt-yes-yours/bespoke-hogaboom-nikki-sewcialist/" data-orig-file="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2021/05/bespoke-hogaboom-nikki-sewcialist.jpg?fit=864%2C1027&amp;ssl=1" data-orig-size="864,1027" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1596730738&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="bespoke-hogaboom-nikki-sewcialist" data-image-description="" data-medium-file="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2021/05/bespoke-hogaboom-nikki-sewcialist.jpg?fit=252%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2021/05/bespoke-hogaboom-nikki-sewcialist.jpg?fit=861%2C1024&amp;ssl=1" src="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2021/05/bespoke-hogaboom-nikki-sewcialist.jpg?w=931&#038;ssl=1" alt="A black woman with long hair stands in the forest, arms akimbo, smiling at the camera. She is wearing a handmade grunge-style dress in black with swallow and star print." class="wp-image-23625" srcset="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2021/05/bespoke-hogaboom-nikki-sewcialist.jpg?resize=861%2C1024&amp;ssl=1 861w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2021/05/bespoke-hogaboom-nikki-sewcialist.jpg?resize=252%2C300&amp;ssl=1 252w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2021/05/bespoke-hogaboom-nikki-sewcialist.jpg?resize=126%2C150&amp;ssl=1 126w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2021/05/bespoke-hogaboom-nikki-sewcialist.jpg?resize=768%2C913&amp;ssl=1 768w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2021/05/bespoke-hogaboom-nikki-sewcialist.jpg?resize=425%2C505&amp;ssl=1 425w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2021/05/bespoke-hogaboom-nikki-sewcialist.jpg?resize=650%2C773&amp;ssl=1 650w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2021/05/bespoke-hogaboom-nikki-sewcialist.jpg?w=864&amp;ssl=1 864w" sizes="(max-width: 861px) 100vw, 861px" data-recalc-dims="1" /></noscript><figcaption><em>Nikki in rayon challis grunge dress; photo credit Kelly Hogaboom</em></figcaption></figure></div>



<p>It&#8217;s not my job nor within my power to &#8220;solve&#8221; a person&#8217;s relationship with their body, I think we can all recognize that. And even if I could help improve someone&#8217;s perspective on their body it would do little to change the oppressive culture we live in: a society that punishes marginalized populations and persons in systemic, institutional, familial, and personal ways. I can feel so low, when I think of it that way.</p>



<p>But I don&#8217;t think of it that way, not usually anyway.</p>



<div class="wp-block-image"><figure class="aligncenter size-full is-resized"><img data-attachment-id="23627" data-permalink="https://thesewcialists.com/2021/05/05/rgallbuttswelcome-i-dearly-love-your-butt-yes-yours/bespoke-hogaboom-monika-sewcialist/" data-orig-file="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2021/05/bespoke-hogaboom-monika-sewcialist.jpg?fit=720%2C582&amp;ssl=1" data-orig-size="720,582" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="bespoke-hogaboom-monika-sewcialist" data-image-description data-medium-file="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2021/05/bespoke-hogaboom-monika-sewcialist.jpg?fit=300%2C243&amp;ssl=1" data-large-file="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2021/05/bespoke-hogaboom-monika-sewcialist.jpg?fit=720%2C582&amp;ssl=1" src="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2021/05/bespoke-hogaboom-monika-sewcialist.jpg?w=931&#038;ssl=1" alt="Two images side by size, both of a white woman is walking on the beach, holding up the hood on her handmade top. The hood and hoodie are full of wind and she is laughing." class="wp-image-23627 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2021/05/bespoke-hogaboom-monika-sewcialist.jpg?w=720&amp;ssl=1 720w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2021/05/bespoke-hogaboom-monika-sewcialist.jpg?resize=300%2C243&amp;ssl=1 300w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2021/05/bespoke-hogaboom-monika-sewcialist.jpg?resize=150%2C121&amp;ssl=1 150w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2021/05/bespoke-hogaboom-monika-sewcialist.jpg?resize=425%2C344&amp;ssl=1 425w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2021/05/bespoke-hogaboom-monika-sewcialist.jpg?resize=650%2C525&amp;ssl=1 650w" data-lazy-sizes="(max-width: 720px) 100vw, 720px" data-lazy-src="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2021/05/bespoke-hogaboom-monika-sewcialist.jpg?w=931&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="23627" data-permalink="https://thesewcialists.com/2021/05/05/rgallbuttswelcome-i-dearly-love-your-butt-yes-yours/bespoke-hogaboom-monika-sewcialist/" data-orig-file="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2021/05/bespoke-hogaboom-monika-sewcialist.jpg?fit=720%2C582&amp;ssl=1" data-orig-size="720,582" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="bespoke-hogaboom-monika-sewcialist" data-image-description="" data-medium-file="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2021/05/bespoke-hogaboom-monika-sewcialist.jpg?fit=300%2C243&amp;ssl=1" data-large-file="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2021/05/bespoke-hogaboom-monika-sewcialist.jpg?fit=720%2C582&amp;ssl=1" src="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2021/05/bespoke-hogaboom-monika-sewcialist.jpg?w=931&#038;ssl=1" alt="Two images side by size, both of a white woman is walking on the beach, holding up the hood on her handmade top. The hood and hoodie are full of wind and she is laughing." class="wp-image-23627" srcset="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2021/05/bespoke-hogaboom-monika-sewcialist.jpg?w=720&amp;ssl=1 720w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2021/05/bespoke-hogaboom-monika-sewcialist.jpg?resize=300%2C243&amp;ssl=1 300w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2021/05/bespoke-hogaboom-monika-sewcialist.jpg?resize=150%2C121&amp;ssl=1 150w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2021/05/bespoke-hogaboom-monika-sewcialist.jpg?resize=425%2C344&amp;ssl=1 425w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2021/05/bespoke-hogaboom-monika-sewcialist.jpg?resize=650%2C525&amp;ssl=1 650w" sizes="(max-width: 720px) 100vw, 720px" data-recalc-dims="1" /></noscript><figcaption><em>Monika in a hoodie, self-drafted; photo used with permission and credited to @monika_witha.k.</em></figcaption></figure></div>



<p>I don&#8217;t think of these things in the moment I&#8217;m with my clients. When it&#8217;s a mild summer day and the breeze is coming in through my curtains and Brianne pushes her selected fabric sample across the table and confesses she was called &#8220;scrawny&#8221; as a child. When Fiona asks shyly &#8211; &#8220;Can I get this in a bright green?&#8221; and I look her <em>directly in the optic nerve</em> and say, &#8220;<em>You can have whatever you want</em>!&#8221; When Brett flushes as he pulls on his new blazer and beams in the mirror, and says <em>he always wanted one in pink</em> but he grew up in the deep South and never thought he could. When Aisha gets misty-eyed to see her favorite teenage dress rebuilt for her adult body. When Sam pulls on a simple hoodie and lets out a delighted gasp that for the first time in their adult life the garment fits the hips &#8211; and the sleeves aren&#8217;t too long!</p>



<p>No matter where my career takes me, my partnerships with my clients feel like love-letters. They feel personal, they feel unique, each and every one. Sometimes it&#8217;s messy, sometimes it&#8217;s straightforward.</p>



<p>But it&#8217;s always sublime.</p>



<p>This? Is a welcoming space.</p>



<div class="wp-block-image is-style-rounded"><figure class="alignleft size-large is-resized"><img data-attachment-id="23633" data-permalink="https://thesewcialists.com/2021/05/05/rgallbuttswelcome-i-dearly-love-your-butt-yes-yours/omgtheauthor/" data-orig-file="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2021/05/omgtheauthor.jpg?fit=300%2C302&amp;ssl=1" data-orig-size="300,302" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1541005131&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="omgtheauthor" data-image-description data-medium-file="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2021/05/omgtheauthor.jpg?fit=298%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2021/05/omgtheauthor.jpg?fit=300%2C302&amp;ssl=1" loading="lazy" src="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2021/05/omgtheauthor.jpg?resize=177%2C177&#038;ssl=1" alt="Author Kelly stands next to her partner Ralph; they are both wearing handmade costumes as Steve and Klaus (resp) from The Life Aquatic with Steve Zissou." class="wp-image-23633 jetpack-lazy-image" width="177" height="177" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2021/05/omgtheauthor.jpg?w=300&amp;ssl=1 300w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2021/05/omgtheauthor.jpg?resize=298%2C300&amp;ssl=1 298w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2021/05/omgtheauthor.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2021/05/omgtheauthor.jpg?resize=200%2C200&amp;ssl=1 200w" data-lazy-sizes="(max-width: 177px) 100vw, 177px" data-lazy-src="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2021/05/omgtheauthor.jpg?resize=177%2C177&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="23633" data-permalink="https://thesewcialists.com/2021/05/05/rgallbuttswelcome-i-dearly-love-your-butt-yes-yours/omgtheauthor/" data-orig-file="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2021/05/omgtheauthor.jpg?fit=300%2C302&amp;ssl=1" data-orig-size="300,302" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1541005131&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="omgtheauthor" data-image-description="" data-medium-file="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2021/05/omgtheauthor.jpg?fit=298%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2021/05/omgtheauthor.jpg?fit=300%2C302&amp;ssl=1" loading="lazy" src="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2021/05/omgtheauthor.jpg?resize=177%2C177&#038;ssl=1" alt="Author Kelly stands next to her partner Ralph; they are both wearing handmade costumes as Steve and Klaus (resp) from The Life Aquatic with Steve Zissou." class="wp-image-23633" width="177" height="177" srcset="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2021/05/omgtheauthor.jpg?w=300&amp;ssl=1 300w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2021/05/omgtheauthor.jpg?resize=298%2C300&amp;ssl=1 298w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2021/05/omgtheauthor.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2021/05/omgtheauthor.jpg?resize=200%2C200&amp;ssl=1 200w" sizes="(max-width: 177px) 100vw, 177px" data-recalc-dims="1" /></noscript></figure></div>



<p><em>Kelly Hogaboom is a nonbinary artist and intersectional vegan designer living in Aberdeen, WA with their partner, unschooled teenagers, and four kitty-cats. You can find their writings weekly published on <a rel="noreferrer noopener" href="https://www.buymeacoffee.com/kellyhogaboom" target="_blank">their BMC page</a>. They share their sewing work at <a href="http://instagram.com/kellyhogaboom">@kellyhogaboom</a> and provide coaching for Creatives who want to professionalize at <a href="http://instagram.com/bespokehogaboom">@bespokehogaboom</a>.</em></p>
<div class="winp-text-snippet-container"><hr />

<em><strong>Dear Reader:</strong> Our goal is to build community and make everyone feel welcome. We support crafting as an inclusive and welcoming space for people of all ages, abilities, ethnicities, genders, orientations and sizes. Regarding sewing challenge themes, we ask that you take each challenge as you see it fitting in your life, and express your involvement how you like, at the given time. Our challenges are for the pure enjoyment of participation and the love of community. <a href="https://thesewcialists.com/about/" target="_blank" rel="noopener noreferrer">Extended Mission Page Here.</a></em>

<hr />

&nbsp;</div>			
			

				<div class='share-icons'><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-23523" class="share-twitter sd-button share-icon no-text" href="https://thesewcialists.com/2021/05/05/rgallbuttswelcome-i-dearly-love-your-butt-yes-yours/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-23523" class="share-facebook sd-button share-icon no-text" href="https://thesewcialists.com/2021/05/05/rgallbuttswelcome-i-dearly-love-your-butt-yes-yours/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-56744314-23523-609380408034f' data-src='https://widgets.wp.com/likes/#blog_id=56744314&amp;post_id=23523&amp;origin=thesewcialists.com&amp;obj_id=56744314-23523-609380408034f' data-name='like-post-frame-56744314-23523-609380408034f'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div><div class="post-meta"><div class="meta-column"><span>Categories</span><a href="https://thesewcialists.com/category/theme-months/all-butts-welcome/" rel="category tag">All Butts Welcome</a>, <a href="https://thesewcialists.com/category/theme-months/" rel="category tag">Theme Months</a></div></div>		</div><!-- .entry-content -->
	</div><!-- .container -->

</article><!-- #post-## -->
	<!-- Next and previous post links -->
	
		<!-- Next and previous post links -->
		<nav class="post-navigation clear">
			<div class="post-navigation-links">
				<div class="nav-prev nav-post"><span class="nav-label"><i class="fa fa-angle-left"></i> Previous</span><div class="nav-title"><a href="https://thesewcialists.com/2021/05/03/allbuttswelcome-let-the-theme-month-begin/" rel="prev">#AllButtsWelcome: Let the Theme Month Begin!</a></div><span class="nav-date">May 3, 2021</span></div>
							</div>
		</nav><!-- .post-navigation -->
			</main><!-- #main -->

		
<div id="comments" class="comments-area">
	<div class="comments-inside">
		<div class="container">
			
							<h3 class="comments-title">
					<span>12 Comments</span>
				</h3>

				<ol class="comment-list">
					<li class="comment even thread-even depth-1 clearfix" id="li-comment-13712">

	<div class="comment-block" id="comment-13712">

		<img alt src="https://secure.gravatar.com/avatar/38bea1db3474e26b1ccb1030c7ba3087?s=75&#038;d=identicon&#038;r=g" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/38bea1db3474e26b1ccb1030c7ba3087?s=150&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/38bea1db3474e26b1ccb1030c7ba3087?s=75&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/38bea1db3474e26b1ccb1030c7ba3087?s=75&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/38bea1db3474e26b1ccb1030c7ba3087?s=150&#038;d=identicon&#038;r=g 2x' class='avatar avatar-75 photo' height='75' width='75' loading='lazy'/></noscript>
		<div class="comment-wrap">
			<div class="comment-info">
				<cite class="comment-cite">
				    wheelybad				</cite>

				<a class="comment-time" href="https://thesewcialists.com/2021/05/05/rgallbuttswelcome-i-dearly-love-your-butt-yes-yours/#comment-13712">May 5, 2021 at 9:32 am</a>			</div>

			<div class="comment-content">
				<p>I love your whole ethos Kelly, you are an awesome person. Now following your Insta.</p>
<p>Especially love the 47W40 *sigh* but with 6 vintage Singers already and half of those needing TLC I&#8217;ll just have to admire from a distance!</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-56744314-13712-6093804082350' data-src='https://widgets.wp.com/likes/#blog_id=56744314&amp;comment_id=13712&amp;origin=thesewcialists.com&amp;obj_id=56744314-13712-6093804082350' data-name='like-comment-frame-56744314-13712-6093804082350'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				<p class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://thesewcialists.com/2021/05/05/rgallbuttswelcome-i-dearly-love-your-butt-yes-yours/?replytocom=13712#respond' data-commentid="13712" data-postid="23523" data-belowelement="comment-13712" data-respondelement="respond" data-replyto="Reply to wheelybad" aria-label='Reply to wheelybad'>Reply</a>				</p>
			</div>

					</div>
	</div>
<ol class="children">
<li class="comment byuser comment-author-kellyhogaboom bypostauthor odd alt depth-2 clearfix" id="li-comment-13720">

	<div class="comment-block" id="comment-13720">

		<img alt src="https://secure.gravatar.com/avatar/f2d64853ba4900bb70d1389c3e1824f9?s=75&#038;d=identicon&#038;r=g" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/f2d64853ba4900bb70d1389c3e1824f9?s=150&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/f2d64853ba4900bb70d1389c3e1824f9?s=75&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/f2d64853ba4900bb70d1389c3e1824f9?s=75&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/f2d64853ba4900bb70d1389c3e1824f9?s=150&#038;d=identicon&#038;r=g 2x' class='avatar avatar-75 photo' height='75' width='75' loading='lazy'/></noscript>
		<div class="comment-wrap">
			<div class="comment-info">
				<cite class="comment-cite">
				    kellyhogaboom				</cite>

				<a class="comment-time" href="https://thesewcialists.com/2021/05/05/rgallbuttswelcome-i-dearly-love-your-butt-yes-yours/#comment-13720">May 5, 2021 at 11:10 pm</a>			</div>

			<div class="comment-content">
				<p>Right? If you&#8217;re not careful, machines multiply&#8230; like gremlins!</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-56744314-13720-6093804082a5c' data-src='https://widgets.wp.com/likes/#blog_id=56744314&amp;comment_id=13720&amp;origin=thesewcialists.com&amp;obj_id=56744314-13720-6093804082a5c' data-name='like-comment-frame-56744314-13720-6093804082a5c'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				<p class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://thesewcialists.com/2021/05/05/rgallbuttswelcome-i-dearly-love-your-butt-yes-yours/?replytocom=13720#respond' data-commentid="13720" data-postid="23523" data-belowelement="comment-13720" data-respondelement="respond" data-replyto="Reply to kellyhogaboom" aria-label='Reply to kellyhogaboom'>Reply</a>				</p>
			</div>

					</div>
	</div>
</ol><!-- .children -->
<li class="comment even thread-odd thread-alt depth-1 clearfix" id="li-comment-13713">

	<div class="comment-block" id="comment-13713">

		<img alt src="https://secure.gravatar.com/avatar/6f20b848558d4f529c3a951e27e1d7b4?s=75&#038;d=identicon&#038;r=g" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/6f20b848558d4f529c3a951e27e1d7b4?s=150&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/6f20b848558d4f529c3a951e27e1d7b4?s=75&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/6f20b848558d4f529c3a951e27e1d7b4?s=75&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/6f20b848558d4f529c3a951e27e1d7b4?s=150&#038;d=identicon&#038;r=g 2x' class='avatar avatar-75 photo' height='75' width='75' loading='lazy'/></noscript>
		<div class="comment-wrap">
			<div class="comment-info">
				<cite class="comment-cite">
				    <a href='http://annabellesprojectoverload.wordpress.com' rel='external nofollow ugc' class='url'>Jess Smith</a>				</cite>

				<a class="comment-time" href="https://thesewcialists.com/2021/05/05/rgallbuttswelcome-i-dearly-love-your-butt-yes-yours/#comment-13713">May 5, 2021 at 10:26 am</a>			</div>

			<div class="comment-content">
				<p>This was so beautiful to read, thank you!</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-56744314-13713-609380408352c' data-src='https://widgets.wp.com/likes/#blog_id=56744314&amp;comment_id=13713&amp;origin=thesewcialists.com&amp;obj_id=56744314-13713-609380408352c' data-name='like-comment-frame-56744314-13713-609380408352c'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				<p class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://thesewcialists.com/2021/05/05/rgallbuttswelcome-i-dearly-love-your-butt-yes-yours/?replytocom=13713#respond' data-commentid="13713" data-postid="23523" data-belowelement="comment-13713" data-respondelement="respond" data-replyto="Reply to Jess Smith" aria-label='Reply to Jess Smith'>Reply</a>				</p>
			</div>

					</div>
	</div>
<ol class="children">
<li class="comment byuser comment-author-kellyhogaboom bypostauthor odd alt depth-2 clearfix" id="li-comment-13719">

	<div class="comment-block" id="comment-13719">

		<img alt src="https://secure.gravatar.com/avatar/f2d64853ba4900bb70d1389c3e1824f9?s=75&#038;d=identicon&#038;r=g" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/f2d64853ba4900bb70d1389c3e1824f9?s=150&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/f2d64853ba4900bb70d1389c3e1824f9?s=75&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/f2d64853ba4900bb70d1389c3e1824f9?s=75&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/f2d64853ba4900bb70d1389c3e1824f9?s=150&#038;d=identicon&#038;r=g 2x' class='avatar avatar-75 photo' height='75' width='75' loading='lazy'/></noscript>
		<div class="comment-wrap">
			<div class="comment-info">
				<cite class="comment-cite">
				    kellyhogaboom				</cite>

				<a class="comment-time" href="https://thesewcialists.com/2021/05/05/rgallbuttswelcome-i-dearly-love-your-butt-yes-yours/#comment-13719">May 5, 2021 at 11:09 pm</a>			</div>

			<div class="comment-content">
				<p>Thank you so much for reading!</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-56744314-13719-6093804083c61' data-src='https://widgets.wp.com/likes/#blog_id=56744314&amp;comment_id=13719&amp;origin=thesewcialists.com&amp;obj_id=56744314-13719-6093804083c61' data-name='like-comment-frame-56744314-13719-6093804083c61'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				<p class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://thesewcialists.com/2021/05/05/rgallbuttswelcome-i-dearly-love-your-butt-yes-yours/?replytocom=13719#respond' data-commentid="13719" data-postid="23523" data-belowelement="comment-13719" data-respondelement="respond" data-replyto="Reply to kellyhogaboom" aria-label='Reply to kellyhogaboom'>Reply</a>				</p>
			</div>

					</div>
	</div>
</ol><!-- .children -->
<li class="comment even thread-even depth-1 clearfix" id="li-comment-13714">

	<div class="comment-block" id="comment-13714">

		<img alt src="https://secure.gravatar.com/avatar/5debbbf07ef732062943a7c7d3b39a70?s=75&#038;d=identicon&#038;r=g" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/5debbbf07ef732062943a7c7d3b39a70?s=150&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/5debbbf07ef732062943a7c7d3b39a70?s=75&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/5debbbf07ef732062943a7c7d3b39a70?s=75&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/5debbbf07ef732062943a7c7d3b39a70?s=150&#038;d=identicon&#038;r=g 2x' class='avatar avatar-75 photo' height='75' width='75' loading='lazy'/></noscript>
		<div class="comment-wrap">
			<div class="comment-info">
				<cite class="comment-cite">
				    MC				</cite>

				<a class="comment-time" href="https://thesewcialists.com/2021/05/05/rgallbuttswelcome-i-dearly-love-your-butt-yes-yours/#comment-13714">May 5, 2021 at 2:54 pm</a>			</div>

			<div class="comment-content">
				<p>Thank you Kelly. This was a good reminder for me about why I keep my sewing expertise at the hobby level.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-56744314-13714-6093804084684' data-src='https://widgets.wp.com/likes/#blog_id=56744314&amp;comment_id=13714&amp;origin=thesewcialists.com&amp;obj_id=56744314-13714-6093804084684' data-name='like-comment-frame-56744314-13714-6093804084684'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				<p class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://thesewcialists.com/2021/05/05/rgallbuttswelcome-i-dearly-love-your-butt-yes-yours/?replytocom=13714#respond' data-commentid="13714" data-postid="23523" data-belowelement="comment-13714" data-respondelement="respond" data-replyto="Reply to MC" aria-label='Reply to MC'>Reply</a>				</p>
			</div>

					</div>
	</div>
<ol class="children">
<li class="comment byuser comment-author-kellyhogaboom bypostauthor odd alt depth-2 clearfix" id="li-comment-13721">

	<div class="comment-block" id="comment-13721">

		<img alt src="https://secure.gravatar.com/avatar/f2d64853ba4900bb70d1389c3e1824f9?s=75&#038;d=identicon&#038;r=g" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/f2d64853ba4900bb70d1389c3e1824f9?s=150&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/f2d64853ba4900bb70d1389c3e1824f9?s=75&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/f2d64853ba4900bb70d1389c3e1824f9?s=75&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/f2d64853ba4900bb70d1389c3e1824f9?s=150&#038;d=identicon&#038;r=g 2x' class='avatar avatar-75 photo' height='75' width='75' loading='lazy'/></noscript>
		<div class="comment-wrap">
			<div class="comment-info">
				<cite class="comment-cite">
				    kellyhogaboom				</cite>

				<a class="comment-time" href="https://thesewcialists.com/2021/05/05/rgallbuttswelcome-i-dearly-love-your-butt-yes-yours/#comment-13721">May 5, 2021 at 11:10 pm</a>			</div>

			<div class="comment-content">
				<p>Right? It&#8217;s a whole different world! Thank you for reading!</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-56744314-13721-6093804084dc4' data-src='https://widgets.wp.com/likes/#blog_id=56744314&amp;comment_id=13721&amp;origin=thesewcialists.com&amp;obj_id=56744314-13721-6093804084dc4' data-name='like-comment-frame-56744314-13721-6093804084dc4'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				<p class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://thesewcialists.com/2021/05/05/rgallbuttswelcome-i-dearly-love-your-butt-yes-yours/?replytocom=13721#respond' data-commentid="13721" data-postid="23523" data-belowelement="comment-13721" data-respondelement="respond" data-replyto="Reply to kellyhogaboom" aria-label='Reply to kellyhogaboom'>Reply</a>				</p>
			</div>

					</div>
	</div>
</ol><!-- .children -->
<li class="comment even thread-odd thread-alt depth-1 clearfix" id="li-comment-13715">

	<div class="comment-block" id="comment-13715">

		<img alt src="https://secure.gravatar.com/avatar/d55df35b6a2ad4866c9eda0ac81377cf?s=75&#038;d=identicon&#038;r=g" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/d55df35b6a2ad4866c9eda0ac81377cf?s=150&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/d55df35b6a2ad4866c9eda0ac81377cf?s=75&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/d55df35b6a2ad4866c9eda0ac81377cf?s=75&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/d55df35b6a2ad4866c9eda0ac81377cf?s=150&#038;d=identicon&#038;r=g 2x' class='avatar avatar-75 photo' height='75' width='75' loading='lazy'/></noscript>
		<div class="comment-wrap">
			<div class="comment-info">
				<cite class="comment-cite">
				    rebs				</cite>

				<a class="comment-time" href="https://thesewcialists.com/2021/05/05/rgallbuttswelcome-i-dearly-love-your-butt-yes-yours/#comment-13715">May 5, 2021 at 5:24 pm</a>			</div>

			<div class="comment-content">
				<p>awww I &lt;3 you and your hiney</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-56744314-13715-60938040857e3' data-src='https://widgets.wp.com/likes/#blog_id=56744314&amp;comment_id=13715&amp;origin=thesewcialists.com&amp;obj_id=56744314-13715-60938040857e3' data-name='like-comment-frame-56744314-13715-60938040857e3'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				<p class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://thesewcialists.com/2021/05/05/rgallbuttswelcome-i-dearly-love-your-butt-yes-yours/?replytocom=13715#respond' data-commentid="13715" data-postid="23523" data-belowelement="comment-13715" data-respondelement="respond" data-replyto="Reply to rebs" aria-label='Reply to rebs'>Reply</a>				</p>
			</div>

					</div>
	</div>
<ol class="children">
<li class="comment byuser comment-author-kellyhogaboom bypostauthor odd alt depth-2 clearfix" id="li-comment-13722">

	<div class="comment-block" id="comment-13722">

		<img alt src="https://secure.gravatar.com/avatar/f2d64853ba4900bb70d1389c3e1824f9?s=75&#038;d=identicon&#038;r=g" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/f2d64853ba4900bb70d1389c3e1824f9?s=150&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/f2d64853ba4900bb70d1389c3e1824f9?s=75&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/f2d64853ba4900bb70d1389c3e1824f9?s=75&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/f2d64853ba4900bb70d1389c3e1824f9?s=150&#038;d=identicon&#038;r=g 2x' class='avatar avatar-75 photo' height='75' width='75' loading='lazy'/></noscript>
		<div class="comment-wrap">
			<div class="comment-info">
				<cite class="comment-cite">
				    kellyhogaboom				</cite>

				<a class="comment-time" href="https://thesewcialists.com/2021/05/05/rgallbuttswelcome-i-dearly-love-your-butt-yes-yours/#comment-13722">May 5, 2021 at 11:11 pm</a>			</div>

			<div class="comment-content">
				<p>** dons top hat &amp; monocole, bows deeply &amp; gravely ** Thank you, homie</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-56744314-13722-6093804085f34' data-src='https://widgets.wp.com/likes/#blog_id=56744314&amp;comment_id=13722&amp;origin=thesewcialists.com&amp;obj_id=56744314-13722-6093804085f34' data-name='like-comment-frame-56744314-13722-6093804085f34'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				<p class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://thesewcialists.com/2021/05/05/rgallbuttswelcome-i-dearly-love-your-butt-yes-yours/?replytocom=13722#respond' data-commentid="13722" data-postid="23523" data-belowelement="comment-13722" data-respondelement="respond" data-replyto="Reply to kellyhogaboom" aria-label='Reply to kellyhogaboom'>Reply</a>				</p>
			</div>

					</div>
	</div>
</ol><!-- .children -->
<li class="comment even thread-even depth-1 clearfix" id="li-comment-13716">

	<div class="comment-block" id="comment-13716">

		<img alt src="https://secure.gravatar.com/avatar/923282ed3d206cf24ba80c7ab42cf183?s=75&#038;d=identicon&#038;r=g" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/923282ed3d206cf24ba80c7ab42cf183?s=150&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/923282ed3d206cf24ba80c7ab42cf183?s=75&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/923282ed3d206cf24ba80c7ab42cf183?s=75&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/923282ed3d206cf24ba80c7ab42cf183?s=150&#038;d=identicon&#038;r=g 2x' class='avatar avatar-75 photo' height='75' width='75' loading='lazy'/></noscript>
		<div class="comment-wrap">
			<div class="comment-info">
				<cite class="comment-cite">
				    <a href='http://www.spokesandstitches.com' rel='external nofollow ugc' class='url'>Ruby</a>				</cite>

				<a class="comment-time" href="https://thesewcialists.com/2021/05/05/rgallbuttswelcome-i-dearly-love-your-butt-yes-yours/#comment-13716">May 5, 2021 at 5:35 pm</a>			</div>

			<div class="comment-content">
				<p>Such a great article. Thank you for sharing your experiences, it was a joy to read this!</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-56744314-13716-6093804086990' data-src='https://widgets.wp.com/likes/#blog_id=56744314&amp;comment_id=13716&amp;origin=thesewcialists.com&amp;obj_id=56744314-13716-6093804086990' data-name='like-comment-frame-56744314-13716-6093804086990'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				<p class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://thesewcialists.com/2021/05/05/rgallbuttswelcome-i-dearly-love-your-butt-yes-yours/?replytocom=13716#respond' data-commentid="13716" data-postid="23523" data-belowelement="comment-13716" data-respondelement="respond" data-replyto="Reply to Ruby" aria-label='Reply to Ruby'>Reply</a>				</p>
			</div>

					</div>
	</div>
<ol class="children">
<li class="comment byuser comment-author-kellyhogaboom bypostauthor odd alt depth-2 clearfix" id="li-comment-13724">

	<div class="comment-block" id="comment-13724">

		<img alt src="https://secure.gravatar.com/avatar/f2d64853ba4900bb70d1389c3e1824f9?s=75&#038;d=identicon&#038;r=g" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/f2d64853ba4900bb70d1389c3e1824f9?s=150&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/f2d64853ba4900bb70d1389c3e1824f9?s=75&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/f2d64853ba4900bb70d1389c3e1824f9?s=75&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/f2d64853ba4900bb70d1389c3e1824f9?s=150&#038;d=identicon&#038;r=g 2x' class='avatar avatar-75 photo' height='75' width='75' loading='lazy'/></noscript>
		<div class="comment-wrap">
			<div class="comment-info">
				<cite class="comment-cite">
				    kellyhogaboom				</cite>

				<a class="comment-time" href="https://thesewcialists.com/2021/05/05/rgallbuttswelcome-i-dearly-love-your-butt-yes-yours/#comment-13724">May 5, 2021 at 11:11 pm</a>			</div>

			<div class="comment-content">
				<p>Thank YOU for reading and thank you so much for sharing!</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-56744314-13724-60938040870c4' data-src='https://widgets.wp.com/likes/#blog_id=56744314&amp;comment_id=13724&amp;origin=thesewcialists.com&amp;obj_id=56744314-13724-60938040870c4' data-name='like-comment-frame-56744314-13724-60938040870c4'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				<p class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://thesewcialists.com/2021/05/05/rgallbuttswelcome-i-dearly-love-your-butt-yes-yours/?replytocom=13724#respond' data-commentid="13724" data-postid="23523" data-belowelement="comment-13724" data-respondelement="respond" data-replyto="Reply to kellyhogaboom" aria-label='Reply to kellyhogaboom'>Reply</a>				</p>
			</div>

					</div>
	</div>
</ol><!-- .children -->
<li class="comment even thread-odd thread-alt depth-1 clearfix" id="li-comment-13718">

	<div class="comment-block" id="comment-13718">

		<img alt src="https://secure.gravatar.com/avatar/3603a2bb4286cea2f1624dbcfbb440c4?s=75&#038;d=identicon&#038;r=g" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/3603a2bb4286cea2f1624dbcfbb440c4?s=150&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/3603a2bb4286cea2f1624dbcfbb440c4?s=75&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/3603a2bb4286cea2f1624dbcfbb440c4?s=75&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/3603a2bb4286cea2f1624dbcfbb440c4?s=150&#038;d=identicon&#038;r=g 2x' class='avatar avatar-75 photo' height='75' width='75' loading='lazy'/></noscript>
		<div class="comment-wrap">
			<div class="comment-info">
				<cite class="comment-cite">
				    <a href='http://gravatar.com/laurpud' rel='external nofollow ugc' class='url'>Laurinda</a>				</cite>

				<a class="comment-time" href="https://thesewcialists.com/2021/05/05/rgallbuttswelcome-i-dearly-love-your-butt-yes-yours/#comment-13718">May 5, 2021 at 8:28 pm</a>			</div>

			<div class="comment-content">
				<p>Wow, what a joy it must be to work with you! Thank you for sharing {{HUGS}}</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-56744314-13718-6093804087baf' data-src='https://widgets.wp.com/likes/#blog_id=56744314&amp;comment_id=13718&amp;origin=thesewcialists.com&amp;obj_id=56744314-13718-6093804087baf' data-name='like-comment-frame-56744314-13718-6093804087baf'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				<p class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://thesewcialists.com/2021/05/05/rgallbuttswelcome-i-dearly-love-your-butt-yes-yours/?replytocom=13718#respond' data-commentid="13718" data-postid="23523" data-belowelement="comment-13718" data-respondelement="respond" data-replyto="Reply to Laurinda" aria-label='Reply to Laurinda'>Reply</a>				</p>
			</div>

					</div>
	</div>
<ol class="children">
<li class="comment byuser comment-author-kellyhogaboom bypostauthor odd alt depth-2 clearfix" id="li-comment-13723">

	<div class="comment-block" id="comment-13723">

		<img alt src="https://secure.gravatar.com/avatar/f2d64853ba4900bb70d1389c3e1824f9?s=75&#038;d=identicon&#038;r=g" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/f2d64853ba4900bb70d1389c3e1824f9?s=150&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/f2d64853ba4900bb70d1389c3e1824f9?s=75&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/f2d64853ba4900bb70d1389c3e1824f9?s=75&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/f2d64853ba4900bb70d1389c3e1824f9?s=150&#038;d=identicon&#038;r=g 2x' class='avatar avatar-75 photo' height='75' width='75' loading='lazy'/></noscript>
		<div class="comment-wrap">
			<div class="comment-info">
				<cite class="comment-cite">
				    kellyhogaboom				</cite>

				<a class="comment-time" href="https://thesewcialists.com/2021/05/05/rgallbuttswelcome-i-dearly-love-your-butt-yes-yours/#comment-13723">May 5, 2021 at 11:11 pm</a>			</div>

			<div class="comment-content">
				<p>Thank you so much for reading!</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-56744314-13723-6093804088231' data-src='https://widgets.wp.com/likes/#blog_id=56744314&amp;comment_id=13723&amp;origin=thesewcialists.com&amp;obj_id=56744314-13723-6093804088231' data-name='like-comment-frame-56744314-13723-6093804088231'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				<p class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://thesewcialists.com/2021/05/05/rgallbuttswelcome-i-dearly-love-your-butt-yes-yours/?replytocom=13723#respond' data-commentid="13723" data-postid="23523" data-belowelement="comment-13723" data-respondelement="respond" data-replyto="Reply to kellyhogaboom" aria-label='Reply to kellyhogaboom'>Reply</a>				</p>
			</div>

					</div>
	</div>
</ol><!-- .children -->
				</ol><!-- .comment-list -->

				
			
			
			
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/05/05/rgallbuttswelcome-i-dearly-love-your-butt-yes-yours/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=56744314&#038;postid=23523&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=9.7&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=1987b92ae71b83ccb485cb3d91ce664730834466#parent=https%3A%2F%2Fthesewcialists.com%2F2021%2F05%2F05%2Frgallbuttswelcome-i-dearly-love-your-butt-yes-yours%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>		</div><!-- .container -->
	</div>
</div><!-- #comments -->

	</div><!-- #primary -->

	
				</div><!-- #content -->
			</div><!-- #page -->

			
			<footer id="colophon" class="site-footer" role="contentinfo">
				<div class="container">
					<div class="footer-bottom">
						

						<div class="site-info">
							<a href="https://wordpress.com/?ref=footer_custom_powered">Powered by WordPress.com</a>.
							
													</div>
					</div>
				</div><!-- .container -->
			</footer><!-- #colophon -->

			<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202118'></script>
<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://thesewcialists.com/wp-admin/admin-ajax.php";
</script>
	<div style="display:none">
	<div class="grofile-hash-map-f2d64853ba4900bb70d1389c3e1824f9">
	</div>
	<div class="grofile-hash-map-38bea1db3474e26b1ccb1030c7ba3087">
	</div>
	<div class="grofile-hash-map-f2d64853ba4900bb70d1389c3e1824f9">
	</div>
	<div class="grofile-hash-map-6f20b848558d4f529c3a951e27e1d7b4">
	</div>
	<div class="grofile-hash-map-5debbbf07ef732062943a7c7d3b39a70">
	</div>
	<div class="grofile-hash-map-d55df35b6a2ad4866c9eda0ac81377cf">
	</div>
	<div class="grofile-hash-map-923282ed3d206cf24ba80c7ab42cf183">
	</div>
	<div class="grofile-hash-map-98d88fc855515b610718db1c6028d388">
	</div>
	</div>

		<div
			class="jp-carousel-wrap jp-carousel-transitions"
			itemscope
			itemtype="https://schema.org/ImageGallery"
			style="display: none;">
			<div class="jp-carousel-overlay"></div>
			<div class="jp-carousel"></div>
			<div class="jp-carousel-fadeaway"></div>
			<div class="jp-carousel-info">
				<div class="jp-carousel-photo-info">
					<h2 class="jp-carousel-caption" itemprop="caption description"></h2>
				</div>
				<div class="jp-carousel-info-columns">
					<div class="jp-carousel-left-column-wrapper">
						<div class="jp-carousel-titleanddesc"></div>
						<!-- Intentional duplicate -->
						<div class="jp-carousel-photo-info">
							<h2 class="jp-carousel-caption" itemprop="caption description"></h2>
						</div>
													<div id="jp-carousel-comment-form-container">
																											<form id="jp-carousel-comment-form">
											<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
											<textarea
												name="comment"
												class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
												id="jp-carousel-comment-form-comment-field"
												placeholder="Write a Comment..."
											></textarea>
											<div id="jp-carousel-comment-form-submit-and-info-wrapper">
												<div id="jp-carousel-comment-form-commenting-as">
																											<fieldset>
															<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
															<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
														</fieldset>
														<fieldset>
															<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
															<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
														</fieldset>
														<fieldset>
															<label for="jp-carousel-comment-form-url-field">Website</label>
															<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
														</fieldset>
																									</div>
												<input
													type="submit"
													name="submit"
													class="jp-carousel-comment-form-button"
													id="jp-carousel-comment-form-button-submit"
													value="Post Comment" />
												<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
												<div id="jp-carousel-comment-post-results"></div>
											</div>
										</form>
																								</div>
							<div class="jp-carousel-comments"></div>
							<div id="jp-carousel-comments-loading">
								<span>Loading Comments...</span>
							</div>
											</div>
					<div class="jp-carousel-image-meta">
						<div class="jp-carousel-buttons">
														<a class="jp-carousel-commentlink" href="#">Comment</a>
																				</div>
						<ul class="jp-carousel-image-exif" style="display: none;"></ul>
						<a class="jp-carousel-image-download" style="display: none;"></a>
						<div class="jp-carousel-image-map" style="display: none;"></div>
					</div>
				</div>
			</div>
			<div class="jp-carousel-next-button" style="display: none;">
				<span></span>
			</div>
			<div class="jp-carousel-previous-button" style="display: none;">
				<span></span>
			</div>
			<div class="jp-carousel-close-hint"><span>&times;</span></div>
		</div>

		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/thesewcialists.com\/2021\/05\/05\/rgallbuttswelcome-i-dearly-love-your-butt-yes-yours\/":23523};
	</script>
				<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.7/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202118' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.7/modules/wpgroho.js' id='wpgroho-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.1/wp-includes/js/imagesloaded.min.js' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.1/wp-includes/js/masonry.min.js' id='masonry-js'></script>
<script type='text/javascript' id='booklet-js-js-extra'>
/* <![CDATA[ */
var booklet_js_vars = {"ajaxurl":"https:\/\/thesewcialists.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesewcialists.com/wp-content/themes/booklet/js/booklet.js?ver=1.0' id='booklet-js-js'></script>
<script type='text/javascript' src='https://thesewcialists.com/wp-content/themes/booklet/js/navigation.js?ver=20160531' id='booklet-navigation-js'></script>
<script type='text/javascript' src='https://thesewcialists.com/wp-content/themes/booklet/js/skip-link-focus-fix.js?ver=20160531' id='booklet-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://thesewcialists.com/wp-content/themes/booklet/js/headroom.js?ver=1.0' id='headroom-js'></script>
<script type='text/javascript' src='https://thesewcialists.com/wp-content/themes/booklet/js/jQuery.headroom.js?ver=0.7.0' id='headroom-jquery-js'></script>
<script type='text/javascript' src='https://thesewcialists.com/wp-content/themes/booklet/js/responsiveslides.js?ver=1.54' id='responsive-slides-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.1/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://thesewcialists.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/intersectionobserver-polyfill.min.js?ver=1.1.2' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesewcialists.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js?ver=1.1.2' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.7/_inc/build/postmessage.min.js' id='postmessage-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.7/_inc/build/jquery.jetpack-resize.min.js' id='jetpack_resize-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.7/_inc/build/likes/queuehandler.min.js' id='jetpack_likes_queuehandler-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.1/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/thesewcialists.com\/wp-admin\/admin-ajax.php","nonce":"3798b6f711","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/thesewcialists.com\/wp-login.php?redirect_to=https%3A%2F%2Fthesewcialists.com%2F2021%2F05%2F05%2Frgallbuttswelcome-i-dearly-love-your-butt-yes-yours%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.7/_inc/build/carousel/jetpack-carousel.min.js' id='jetpack-carousel-js'></script>
<script async="async" type='text/javascript' src='https://thesewcialists.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.9' id='akismet-form-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.7/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202118#ver=202118' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=56744314&postid=23523&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.7&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=1987b92ae71b83ccb485cb3d91ce664730834466#parent=https%3A%2F%2Fthesewcialists.com%2F2021%2F05%2F05%2Frgallbuttswelcome-i-dearly-love-your-butt-yes-yours%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=56744314&postid=23523&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.7&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=1987b92ae71b83ccb485cb3d91ce664730834466#parent=https%3A%2F%2Fthesewcialists.com%2F2021%2F05%2F05%2Frgallbuttswelcome-i-dearly-love-your-butt-yes-yours%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202118.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.7',blog:'56744314',post:'23523',tz:'-4',srv:'thesewcialists.com'} ]);
	_stq.push([ 'clickTrackerInit', '56744314', '23523' ]);
</script>
		</div><!-- .inside-body -->
	</body>
</html>
