<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://thesewcialists.com/xmlrpc.php">

	<title>The Sewcialists Interview: Stitch Buffalo &#8211; Sewcialists</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Alegreya+Sans:r,i,b,bi:latin,latin-ext","Oswald:r:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://thesewcialists.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body, .wf-active button, .wf-active input, .wf-active select, .wf-active textarea{font-family:"Alegreya Sans",sans-serif}.wf-active blockquote{font-family:"Alegreya Sans",sans-serif}.wf-active .comments-area blockquote{font-family:"Alegreya Sans",sans-serif}.wf-active .site-content button, .wf-active input[type="button"], .wf-active input[type="reset"], .wf-active input[type="submit"], .wf-active .button, .wf-active .comment-navigation a{font-family:"Alegreya Sans",sans-serif}.wf-active .main-navigation{font-family:"Alegreya Sans",sans-serif}.wf-active .sidebar-navigation{font-family:"Alegreya Sans",sans-serif}.wf-active .pull-left, .wf-active .pull-right{font-family:"Alegreya Sans",sans-serif}.wf-active .comment-cite{font-family:"Alegreya Sans",sans-serif}.wf-active .fixed-toggle{font-family:"Alegreya Sans",sans-serif}.wf-active .sort-list{font-family:"Alegreya Sans",sans-serif}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"Oswald",sans-serif;font-weight:400;font-style:normal}.wf-active h1{font-style:normal;font-weight:400}@media (max-width: 600px){.wf-active h1{font-style:normal;font-weight:400}}.wf-active h2{font-style:normal;font-weight:400}@media (max-width: 600px){.wf-active h2{font-style:normal;font-weight:400}}.wf-active h3{font-style:normal;font-weight:400}@media (max-width: 600px){.wf-active h3{font-style:normal;font-weight:400}}.wf-active h4{font-style:normal;font-weight:400}@media (max-width: 600px){.wf-active h4{font-style:normal;font-weight:400}}.wf-active h5{font-style:normal;font-weight:400}@media (max-width: 600px){.wf-active h5{font-style:normal;font-weight:400}}.wf-active h6{font-style:normal;font-weight:400}@media (max-width: 600px){.wf-active h6{font-style:normal;font-weight:400}}.wf-active #wp-calendar tr th{font-weight:400;font-style:normal}.wf-active .comments-title{font-style:normal;font-weight:400}@media (max-width: 600px){.wf-active .comments-title{font-style:normal;font-weight:400}}@media (max-width: 800px){.wf-active .comment-content{font-style:normal;font-weight:400}}.wf-active .comment-reply-title{font-style:normal;font-weight:400}@media (max-width: 600px){.wf-active .comment-reply-title{font-style:normal;font-weight:400}}.wf-active .comment-reply-title small a{font-weight:400;font-style:normal}@media (max-width: 600px){.wf-active .comment-form label{font-style:normal;font-weight:400}}.wf-active .featured-content-header .entry-title{font-style:normal;font-weight:400}@media (max-width: 800px){.wf-active .featured-content-header .entry-title{font-style:normal;font-weight:400}}@media (max-width: 600px){.wf-active .featured-content-header .entry-title{font-style:normal;font-weight:400}}.wf-active .featured-posts .post .entry-title{font-weight:400;font-style:normal}.wf-active .gallery-thumb .entry-title{font-weight:400;font-style:normal}.wf-active .three-column .gallery-thumb .entry-title{font-style:normal;font-weight:400}@media (max-width: 600px){.wf-active .gallery-thumb .entry-title{font-style:normal;font-weight:400}}.wf-active .site-title{font-family:"Oswald",sans-serif;font-weight:400;font-style:normal}@media (max-width: 800px){.wf-active .site-title{font-style:normal;font-weight:400}}@media (max-width: 600px){.wf-active .site-title{font-style:normal;font-weight:400}}.wf-active .site-description{font-family:"Oswald",sans-serif;font-weight:400;font-style:normal}@media (max-width: 600px){.wf-active .site-description{font-style:normal;font-weight:400}}.wf-active .archive-header .entry-title{font-weight:400;font-style:normal}@media (max-width: 600px){.wf-active .archive-header .entry-title{font-style:normal;font-weight:400}}.wf-active .entry-large .entry-title, .wf-active .page .entry-header .entry-title{font-family:"Oswald",sans-serif;font-style:normal;font-weight:400}@media (max-width: 800px){.wf-active .entry-large .entry-title, .wf-active .page .entry-header .entry-title{font-style:normal;font-weight:400}}@media (max-width: 600px){.wf-active .entry-large .entry-title, .wf-active .page .entry-header .entry-title{font-style:normal;font-weight:400}}.wf-active .share-icons div.sharedaddy h3.sd-title{font-weight:400;font-style:normal}</style>
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Sewcialists &raquo; Feed" href="https://thesewcialists.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sewcialists &raquo; Comments Feed" href="https://thesewcialists.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sewcialists &raquo; The Sewcialists Interview: Stitch Buffalo Comments Feed" href="https://thesewcialists.com/2021/01/29/the-sewcialists-interview-stitch-buffalo/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thesewcialists.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://thesewcialists.com/wp-content/plugins/instagram-feed/css/sb-instagram-2-2.min.css?ver=2.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://thesewcialists.com/wp-content/plugins/gutenberg/build/block-library/style.css?ver=1610450676' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='booklet-style-css'  href='https://thesewcialists.com/wp-content/themes/booklet/style.css?ver=5.6' type='text/css' media='all' />
<style id='booklet-style-inline-css' type='text/css'>

		.site-title-wrap {
		      padding: 12.5% 0;
		}
		
		.featured-content .post {
			padding: 2% 0;
		}
		
</style>
<link rel='stylesheet' id='font-awesome-css'  href='https://thesewcialists.com/wp-content/themes/booklet/inc/fontawesome/css/font-awesome.css?ver=4.3.0' type='text/css' media='screen' />
<link crossorigin="anonymous" rel='stylesheet' id='booklet-fonts-css'  href='//fonts.googleapis.com/css?family=Work+Sans%3A400%2C600%2C500%7CNoto+Sans%3A400%2C700%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css' type='text/css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/9.3.2/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.3.2/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://thesewcialists.com/wp-json/" /><link rel="alternate" type="application/json" href="https://thesewcialists.com/wp-json/wp/v2/posts/21632" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thesewcialists.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thesewcialists.com/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://thesewcialists.com/2021/01/29/the-sewcialists-interview-stitch-buffalo/" />
<link rel='shortlink' href='https://wp.me/p3Q5MS-5CU' />
<link rel="alternate" type="application/json+oembed" href="https://thesewcialists.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthesewcialists.com%2F2021%2F01%2F29%2Fthe-sewcialists-interview-stitch-buffalo%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thesewcialists.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthesewcialists.com%2F2021%2F01%2F29%2Fthe-sewcialists-interview-stitch-buffalo%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="description" content="Welcome back to our Sewcialists Interview series, today we bring you an interview with Stitch Buffalo, a social justice organization for refugee women in&nbsp;Buffalo, New York.&nbsp;You can read all of our&nbsp;previous interviews here. Monserratt: Can you tell us how Stitch Buffalo was started? Stitch Buffalo (SB): Stitch Buffalo was founded in 2014, with a simple&hellip;" />
	<style type="text/css">
			.titles-wrap {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
				<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://thesewcialists.com/2021/01/29/the-sewcialists-interview-stitch-buffalo/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="The Sewcialists Interview: Stitch Buffalo" />
<meta property="og:url" content="https://thesewcialists.com/2021/01/29/the-sewcialists-interview-stitch-buffalo/" />
<meta property="og:description" content="Welcome back to our Sewcialists Interview series, today we bring you an interview with Stitch Buffalo, a social justice organization for refugee women in&nbsp;Buffalo, New York.&nbsp;You can read a…" />
<meta property="article:published_time" content="2021-01-29T11:00:00+00:00" />
<meta property="article:modified_time" content="2021-01-24T17:34:09+00:00" />
<meta property="og:site_name" content="Sewcialists" />
<meta property="og:image" content="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2021/01/image-asset.jpeg?fit=1200%2C1200&amp;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="1200" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="The Sewcialists Interview: Stitch Buffalo" />
<meta name="twitter:image" content="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2021/01/image-asset.jpeg?fit=1200%2C1200&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<style type="text/css" id="custom-colors-css">.social-navigation a[href*="twitter.com"]:hover:before,.social-navigation a[href*="facebook.com"]:hover:before,.social-navigation a[href*="google.com"]:hover:before,.social-navigation a[href*="instagram.com"]:hover:before,.social-navigation a[href*="vimeo.com"]:hover:before,.social-navigation a[href*="dribbble.com"]:hover:before,.social-navigation a[href*="github.com"]:hover:before,.social-navigation a[href*="codepen.com"]:hover:before,.social-navigation a[href*="dropbox.com"]:hover:before,.social-navigation a[href*="pinterest.com"]:hover:before,.social-navigation a[href*="reddit.com"]:hover:before,.social-navigation a[href*="soundcloud.com"]:hover:before,.social-navigation a[href*="spotify.com"]:hover:before,.social-navigation a[href*="wordpress.com"]:hover:before,.social-navigation a[href*=mailto]:hover:before,.social-navigation a[href*="linkedin.com"]:hover:before,.social-navigation a[href*="stackoverflow.com"]:hover:before,.social-navigation a[href*=rss]:hover:before,.social-navigation a[href*=feed]:hover:before{opacity:.8}.menu-toggle,.main-navigation li a,.browse-toggle,.slideout-menu,.social-navigation a,.social-navigation a[href*="twitter.com"]:hover:before,.social-navigation a[href*="facebook.com"]:hover:before,.social-navigation a[href*="google.com"]:hover:before,.social-navigation a[href*="instagram.com"]:hover:before,.social-navigation a[href*="vimeo.com"]:hover:before,.social-navigation a[href*="dribbble.com"]:hover:before,.social-navigation a[href*="github.com"]:hover:before,.social-navigation a[href*="codepen.com"]:hover:before,.social-navigation a[href*="dropbox.com"]:hover:before,.social-navigation a[href*="pinterest.com"]:hover:before,.social-navigation a[href*="reddit.com"]:hover:before,.social-navigation a[href*="soundcloud.com"]:hover:before,.social-navigation a[href*="spotify.com"]:hover:before,.social-navigation a[href*="wordpress.com"]:hover:before,.social-navigation a[href*=mailto]:hover:before,.social-navigation a[href*="linkedin.com"]:hover:before,.social-navigation a[href*="stackoverflow.com"]:hover:before,.social-navigation a[href*=rss]:hover:before,.social-navigation a[href*=feed]:hover:before,.site-footer a,.fixed-toggle:active,.fixed-toggle:focus,.fixed-toggle:hover{color:#58727d}.featured-posts .post .grid-date{color:#66727d}.main-navigation li:hover>a{background:#fff}.site-title a,.site-description{color:#fff}.main-navigation li:hover>a,.main-navigation li ul a,.main-navigation li ul li a,.main-navigation li ul a:hover,.main-navigation li ul li a:hover{color:#fff}.featured-posts .post .entry-title a,.sort-list a{color:#58727d}.widget-area aside .widget-title,.widget-area aside .widgettitle,.widget-area .widget-grofile h4 a,.widget-area a:hover,{color:#58727d}.site-footer{color:#62707c}</style>
<link rel="icon" href="https://s0.wp.com/i/webclip.png" sizes="32x32" />
<link rel="icon" href="https://s0.wp.com/i/webclip.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://s0.wp.com/i/webclip.png" />
<meta name="msapplication-TileImage" content="https://s0.wp.com/i/webclip.png" />
<!-- Your Google Analytics Plugin is missing the tracking ID -->
</head>

<body class="post-template-default single single-post postid-21632 single-format-standard three-column has-widgets custom-colors">
	<div class="inside-body">
		<a class="skip-link screen-reader-text" href="#page">Skip to content</a>

		<nav id="slideout-menu" class="slideout-menu">
			<!-- Sidebar navigation -->
			<nav id="sidebar-navigation" class="sidebar-navigation" role="navigation">
				<!-- Get the main navigation for mobile -->
				<div class="mobile-menu">
				<div class="menu-header-container"><ul id="menu-header" class="menu"><li id="menu-item-8209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8209"><a href="https://sewcialists.wordpress.com">Home</a></li>
<li id="menu-item-11650" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11650"><a href="https://thesewcialists.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-8239" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8239"><a href="https://thesewcialists.com/about/">Our Mission</a></li>
	<li id="menu-item-8226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8226"><a href="https://thesewcialists.com/faqs-for-contributors/">FAQs for Contributors</a></li>
	<li id="menu-item-12417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12417"><a href="https://thesewcialists.com/category/about-us/editorial-team/" data-object-id="670998586">Editorial Team</a></li>
	<li id="menu-item-8225" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8225"><a href="https://thesewcialists.com/category/about-us/" data-object-id="14520">Posts about the Sewcialists Community</a></li>
	<li id="menu-item-19538" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19538"><a href="https://thesewcialists.com/get-in-touch/">Get in Touch!</a></li>
</ul>
</li>
<li id="menu-item-8211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8211"><a href="https://thesewcialists.com/category/theme-months/" data-object-id="34644024">Theme Months</a>
<ul class="sub-menu">
	<li id="menu-item-16661" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16661"><a href="https://thesewcialists.com/category/theme-months/denim-month/" data-object-id="670998721">Denim Month</a></li>
	<li id="menu-item-13526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13526"><a href="https://thesewcialists.com/category/theme-months/giving-challenge/" data-object-id="670998653">Giving Challenge</a></li>
	<li id="menu-item-12287" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12287"><a href="https://thesewcialists.com/category/theme-months/over-under-august-2019/" data-object-id="670998568">Over/Under &#8211; August 2019</a></li>
	<li id="menu-item-11020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11020"><a href="https://thesewcialists.com/category/theme-months/sew-brave-may-2019/" data-object-id="670998465">Sew Brave &#8211; May 2019</a></li>
	<li id="menu-item-9468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9468"><a href="https://thesewcialists.com/category/theme-months/menswear-for-everyone/" data-object-id="655427411">Menswear for Everyone &#8211; Feb. 2019</a></li>
	<li id="menu-item-9469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9469"><a href="https://thesewcialists.com/category/theme-months/sustainable-sewing/" data-object-id="83553039">Sustainable Sewing &#8211; Nov. 2018</a></li>
	<li id="menu-item-8223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8223"><a href="https://thesewcialists.com/category/theme-months/sew-style-hero/" data-object-id="646158254">Sew Style Hero &#8211; Aug. 2018</a></li>
	<li id="menu-item-8220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8220"><a href="https://thesewcialists.com/category/theme-months/sewcialists-love-mmmay/" data-object-id="647165893">Sewcialists Love MMMay &#8211; May 2018</a></li>
	<li id="menu-item-8221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8221"><a href="https://thesewcialists.com/category/theme-months/sew-stripes/" data-object-id="181693359">Sew Stripes &#8211; Feb. 2018</a></li>
	<li id="menu-item-8222" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8222"><a href="https://thesewcialists.com/category/theme-months/tnt-month/" data-object-id="596261246">TNT Month &#8211; Nov. 2017</a></li>
	<li id="menu-item-8219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8219"><a href="https://thesewcialists.com/category/theme-months/tribute-month-2017/" data-object-id="647158325">Tribute Month &#8211; Aug. 2017</a></li>
	<li id="menu-item-8335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8335"><a href="https://thesewcialists.com/category/theme-months/lingerie-month/" data-object-id="382233109">Lingerie Month &#8211; July 2015</a></li>
	<li id="menu-item-8337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8337"><a href="https://thesewcialists.com/category/theme-months/tribute-month-2014/" data-object-id="647346376">Tribute Month &#8211; Aug. 2014</a></li>
	<li id="menu-item-8336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8336"><a href="https://thesewcialists.com/category/theme-months/oonapalooza/" data-object-id="249087575">Oonapalooza! &#8211; July 2014</a></li>
	<li id="menu-item-8334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8334"><a href="https://thesewcialists.com/category/theme-months/early-theme-months/" data-object-id="647303869">Early Theme Months</a></li>
</ul>
</li>
<li id="menu-item-8210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8210"><a href="https://thesewcialists.com/category/who-we-are/" data-object-id="80885">Who We Are Series</a></li>
<li id="menu-item-11641" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-11641"><a href="https://thesewcialists.com/category/sewinclusive/" data-object-id="646954667">#SewInclusive</a>
<ul class="sub-menu">
	<li id="menu-item-8212" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-8212"><a href="https://thesewcialists.com/category/sewinclusive/" data-object-id="646954667">Sew Inclusive Posts</a></li>
	<li id="menu-item-8213" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-8213"><a href="https://thesewcialists.com/category/sewinclusive/the-sewcialists-interview/" data-object-id="647166073">The Sewcialists Interview</a></li>
</ul>
</li>
<li id="menu-item-8944" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8944"><a href="https://thesewcialists.com/category/frosting-fluff-and-fun/" data-object-id="655539805">Frosting Fluff and Fun</a></li>
<li id="menu-item-10277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10277"><a href="https://thesewcialists.com/category/ask-the-sewcialists/" data-object-id="649098392">Ask The Sewcialists</a>
<ul class="sub-menu">
	<li id="menu-item-10278" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10278"><a href="https://thesewcialists.com/category/ask-the-sewcialists/gabbys-fitting-series/" data-object-id="670998447">Gabby&#8217;s Fitting Series</a></li>
	<li id="menu-item-10279" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10279"><a href="https://thesewcialists.com/category/ask-the-sewcialists/sewing-dilemmas/" data-object-id="649098397">Sewing Dilemmas</a></li>
</ul>
</li>
<li id="menu-item-14587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14587"><a href="https://thesewcialists.com/category/sewcialists-challenges/" data-object-id="670998711">Sewcialists Challenges</a>
<ul class="sub-menu">
	<li id="menu-item-14588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14588"><a href="https://thesewcialists.com/category/sewcialists-challenges/sewtheprecious/" data-object-id="670998713">#SewThePrecious</a></li>
	<li id="menu-item-14589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14589"><a href="https://thesewcialists.com/category/sewcialists-challenges/mini-challenges/" data-object-id="670998712">Mini Challenges</a></li>
</ul>
</li>
<li id="menu-item-21437" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21437"><a href="https://thesewcialists.com/sewcialists-podcast/">Sewcialists Podcast</a></li>
</ul></div>				</div>
			</nav><!-- #site-navigation -->

				<div id="secondary" class="widget-area">
					<aside class="widget social-widget">
				<nav class="social-navigation" role="navigation">
					<div class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-893" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-893"><a href="https://www.instagram.com/sewcialists/">Instagram</a></li>
<li id="menu-item-894" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-894"><a href="http://sewcialists.org/firehose/">Sewcialist Firehose</a></li>
</ul></div>				</nav><!-- .footer-navigation -->
			</aside>
		
		<aside id="search-2" class="widget widget_search">
<form role="search" method="get" id="searchform" class="searchform" action="https://thesewcialists.com/">
	<div>
		<label class="screen-reader-text" for="s">Search for:</label>

		<input type="text" value="" name="s" id="s" placeholder="Search here..." />

		<button type="submit" id="searchsubmit">
			<i class="fa fa-search"></i> <span>Search</span>
		</button>
	</div>
</form></aside><aside id="archives-2" class="widget widget_archive"><h2 class="widget-title">Archives</h2>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://thesewcialists.com/2021/01/'> January 2021 &nbsp;(16)</option>
	<option value='https://thesewcialists.com/2020/12/'> December 2020 &nbsp;(13)</option>
	<option value='https://thesewcialists.com/2020/11/'> November 2020 &nbsp;(13)</option>
	<option value='https://thesewcialists.com/2020/10/'> October 2020 &nbsp;(12)</option>
	<option value='https://thesewcialists.com/2020/09/'> September 2020 &nbsp;(13)</option>
	<option value='https://thesewcialists.com/2020/08/'> August 2020 &nbsp;(14)</option>
	<option value='https://thesewcialists.com/2020/07/'> July 2020 &nbsp;(15)</option>
	<option value='https://thesewcialists.com/2020/06/'> June 2020 &nbsp;(14)</option>
	<option value='https://thesewcialists.com/2020/05/'> May 2020 &nbsp;(13)</option>
	<option value='https://thesewcialists.com/2020/04/'> April 2020 &nbsp;(14)</option>
	<option value='https://thesewcialists.com/2020/03/'> March 2020 &nbsp;(15)</option>
	<option value='https://thesewcialists.com/2020/02/'> February 2020 &nbsp;(12)</option>
	<option value='https://thesewcialists.com/2020/01/'> January 2020 &nbsp;(15)</option>
	<option value='https://thesewcialists.com/2019/12/'> December 2019 &nbsp;(16)</option>
	<option value='https://thesewcialists.com/2019/11/'> November 2019 &nbsp;(17)</option>
	<option value='https://thesewcialists.com/2019/10/'> October 2019 &nbsp;(16)</option>
	<option value='https://thesewcialists.com/2019/09/'> September 2019 &nbsp;(14)</option>
	<option value='https://thesewcialists.com/2019/08/'> August 2019 &nbsp;(14)</option>
	<option value='https://thesewcialists.com/2019/07/'> July 2019 &nbsp;(17)</option>
	<option value='https://thesewcialists.com/2019/06/'> June 2019 &nbsp;(13)</option>
	<option value='https://thesewcialists.com/2019/05/'> May 2019 &nbsp;(17)</option>
	<option value='https://thesewcialists.com/2019/04/'> April 2019 &nbsp;(16)</option>
	<option value='https://thesewcialists.com/2019/03/'> March 2019 &nbsp;(17)</option>
	<option value='https://thesewcialists.com/2019/02/'> February 2019 &nbsp;(14)</option>
	<option value='https://thesewcialists.com/2019/01/'> January 2019 &nbsp;(15)</option>
	<option value='https://thesewcialists.com/2018/12/'> December 2018 &nbsp;(14)</option>
	<option value='https://thesewcialists.com/2018/11/'> November 2018 &nbsp;(13)</option>
	<option value='https://thesewcialists.com/2018/10/'> October 2018 &nbsp;(14)</option>
	<option value='https://thesewcialists.com/2018/09/'> September 2018 &nbsp;(12)</option>
	<option value='https://thesewcialists.com/2018/08/'> August 2018 &nbsp;(15)</option>
	<option value='https://thesewcialists.com/2018/07/'> July 2018 &nbsp;(14)</option>
	<option value='https://thesewcialists.com/2018/06/'> June 2018 &nbsp;(12)</option>
	<option value='https://thesewcialists.com/2018/05/'> May 2018 &nbsp;(14)</option>
	<option value='https://thesewcialists.com/2018/04/'> April 2018 &nbsp;(13)</option>
	<option value='https://thesewcialists.com/2018/03/'> March 2018 &nbsp;(10)</option>
	<option value='https://thesewcialists.com/2018/02/'> February 2018 &nbsp;(13)</option>
	<option value='https://thesewcialists.com/2018/01/'> January 2018 &nbsp;(14)</option>
	<option value='https://thesewcialists.com/2017/12/'> December 2017 &nbsp;(6)</option>
	<option value='https://thesewcialists.com/2017/11/'> November 2017 &nbsp;(17)</option>
	<option value='https://thesewcialists.com/2017/10/'> October 2017 &nbsp;(13)</option>
	<option value='https://thesewcialists.com/2017/09/'> September 2017 &nbsp;(9)</option>
	<option value='https://thesewcialists.com/2017/08/'> August 2017 &nbsp;(17)</option>
	<option value='https://thesewcialists.com/2017/07/'> July 2017 &nbsp;(11)</option>
	<option value='https://thesewcialists.com/2017/06/'> June 2017 &nbsp;(3)</option>
	<option value='https://thesewcialists.com/2015/08/'> August 2015 &nbsp;(1)</option>
	<option value='https://thesewcialists.com/2015/07/'> July 2015 &nbsp;(11)</option>
	<option value='https://thesewcialists.com/2015/06/'> June 2015 &nbsp;(2)</option>
	<option value='https://thesewcialists.com/2015/03/'> March 2015 &nbsp;(1)</option>
	<option value='https://thesewcialists.com/2015/02/'> February 2015 &nbsp;(1)</option>
	<option value='https://thesewcialists.com/2015/01/'> January 2015 &nbsp;(2)</option>
	<option value='https://thesewcialists.com/2014/11/'> November 2014 &nbsp;(2)</option>
	<option value='https://thesewcialists.com/2014/10/'> October 2014 &nbsp;(5)</option>
	<option value='https://thesewcialists.com/2014/09/'> September 2014 &nbsp;(4)</option>
	<option value='https://thesewcialists.com/2014/08/'> August 2014 &nbsp;(7)</option>
	<option value='https://thesewcialists.com/2014/07/'> July 2014 &nbsp;(10)</option>
	<option value='https://thesewcialists.com/2014/05/'> May 2014 &nbsp;(1)</option>
	<option value='https://thesewcialists.com/2014/04/'> April 2014 &nbsp;(2)</option>
	<option value='https://thesewcialists.com/2014/03/'> March 2014 &nbsp;(1)</option>
	<option value='https://thesewcialists.com/2014/02/'> February 2014 &nbsp;(4)</option>
	<option value='https://thesewcialists.com/2014/01/'> January 2014 &nbsp;(6)</option>
	<option value='https://thesewcialists.com/2013/12/'> December 2013 &nbsp;(3)</option>
	<option value='https://thesewcialists.com/2013/11/'> November 2013 &nbsp;(5)</option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</aside><aside id="categories-2" class="widget widget_categories"><h2 class="widget-title">Categories</h2>
			<ul>
					<li class="cat-item cat-item-670998830"><a href="https://thesewcialists.com/category/theme-months/mayweremindyou/">#MayWeRemindYou</a>
</li>
	<li class="cat-item cat-item-646954667"><a href="https://thesewcialists.com/category/sewinclusive/">#SewInclusive</a>
</li>
	<li class="cat-item cat-item-670998775"><a href="https://thesewcialists.com/category/sewcialists-challenges/sewstayhome/">#SewStayHome</a>
</li>
	<li class="cat-item cat-item-670998713"><a href="https://thesewcialists.com/category/sewcialists-challenges/sewtheprecious/">#SewThePrecious</a>
</li>
	<li class="cat-item cat-item-14520"><a href="https://thesewcialists.com/category/about-us/">About Us</a>
</li>
	<li class="cat-item cat-item-670998882"><a href="https://thesewcialists.com/category/theme-months/all-chests-welcome/">All Chests Welcome</a>
</li>
	<li class="cat-item cat-item-649098392"><a href="https://thesewcialists.com/category/ask-the-sewcialists/">Ask The Sewcialists</a>
</li>
	<li class="cat-item cat-item-670998721"><a href="https://thesewcialists.com/category/theme-months/denim-month/">Denim Month</a>
</li>
	<li class="cat-item cat-item-647303869"><a href="https://thesewcialists.com/category/theme-months/early-theme-months/">Early Theme Months</a>
</li>
	<li class="cat-item cat-item-670998586"><a href="https://thesewcialists.com/category/about-us/editorial-team/">Editorial Team</a>
</li>
	<li class="cat-item cat-item-655539805"><a href="https://thesewcialists.com/category/frosting-fluff-and-fun/">Frosting Fluff and Fun</a>
</li>
	<li class="cat-item cat-item-670998447"><a href="https://thesewcialists.com/category/ask-the-sewcialists/gabbys-fitting-series/" title="A fitting series with Technical Fashion Designer and Fit Specialist Gabby Brown">Gabby&#039;s Fitting Series</a>
</li>
	<li class="cat-item cat-item-670998653"><a href="https://thesewcialists.com/category/theme-months/giving-challenge/">Giving Challenge</a>
</li>
	<li class="cat-item cat-item-670998804"><a href="https://thesewcialists.com/category/good-news/">Good News</a>
</li>
	<li class="cat-item cat-item-382233109"><a href="https://thesewcialists.com/category/theme-months/lingerie-month/">Lingerie Month</a>
</li>
	<li class="cat-item cat-item-655427411"><a href="https://thesewcialists.com/category/theme-months/menswear-for-everyone/">Menswear for Everyone</a>
</li>
	<li class="cat-item cat-item-670998712"><a href="https://thesewcialists.com/category/sewcialists-challenges/mini-challenges/">Mini Challenges</a>
</li>
	<li class="cat-item cat-item-249087575"><a href="https://thesewcialists.com/category/theme-months/oonapalooza/">Oonapalooza!</a>
</li>
	<li class="cat-item cat-item-670998584"><a href="https://thesewcialists.com/category/about-us/our-mission/">Our Mission</a>
</li>
	<li class="cat-item cat-item-670998568"><a href="https://thesewcialists.com/category/theme-months/over-under-august-2019/">Over/Under &#8211; August 2019</a>
</li>
	<li class="cat-item cat-item-670998587"><a href="https://thesewcialists.com/category/about-us/posts-about-the-sewcialists-community/">Posts about the Sewcialists Community</a>
</li>
	<li class="cat-item cat-item-670998465"><a href="https://thesewcialists.com/category/theme-months/sew-brave-may-2019/" title="Push out of your comfort zone! #sewbravesewcialists">Sew Brave &#8211; May 2019</a>
</li>
	<li class="cat-item cat-item-670998850"><a href="https://thesewcialists.com/category/sew-religion/">Sew Religion</a>
</li>
	<li class="cat-item cat-item-181693359"><a href="https://thesewcialists.com/category/theme-months/sew-stripes/">Sew Stripes</a>
</li>
	<li class="cat-item cat-item-646158254"><a href="https://thesewcialists.com/category/theme-months/sew-style-hero/">Sew Style Hero</a>
</li>
	<li class="cat-item cat-item-670998711"><a href="https://thesewcialists.com/category/sewcialists-challenges/">Sewcialists Challenges</a>
</li>
	<li class="cat-item cat-item-647165893"><a href="https://thesewcialists.com/category/theme-months/sewcialists-love-mmmay/">Sewcialists Love MMMay</a>
</li>
	<li class="cat-item cat-item-670999080"><a href="https://thesewcialists.com/category/sewcialistspodcast/">SewcialistsPodcast</a>
</li>
	<li class="cat-item cat-item-649098397"><a href="https://thesewcialists.com/category/ask-the-sewcialists/sewing-dilemmas/">Sewing Dilemmas</a>
</li>
	<li class="cat-item cat-item-83553039"><a href="https://thesewcialists.com/category/theme-months/sustainable-sewing/">Sustainable Sewing</a>
</li>
	<li class="cat-item cat-item-670998986"><a href="https://thesewcialists.com/category/textiles-of-the-world/">Textiles of the World</a>
</li>
	<li class="cat-item cat-item-647166073"><a href="https://thesewcialists.com/category/sewinclusive/the-sewcialists-interview/">The Sewcialists Interview</a>
</li>
	<li class="cat-item cat-item-34644024"><a href="https://thesewcialists.com/category/theme-months/">Theme Months</a>
</li>
	<li class="cat-item cat-item-596261246"><a href="https://thesewcialists.com/category/theme-months/tnt-month/">TNT Month</a>
</li>
	<li class="cat-item cat-item-647346376"><a href="https://thesewcialists.com/category/theme-months/tribute-month-2014/">Tribute Month 2014</a>
</li>
	<li class="cat-item cat-item-647158325"><a href="https://thesewcialists.com/category/theme-months/tribute-month-2017/">Tribute Month 2017</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://thesewcialists.com/category/uncategorized/">Uncategorized</a>
</li>
	<li class="cat-item cat-item-80885"><a href="https://thesewcialists.com/category/who-we-are/">Who We Are</a>
</li>
	<li class="cat-item cat-item-670999081"><a href="https://thesewcialists.com/category/theme-months/zero-waste/">Zero Waste</a>
</li>
			</ul>

			</aside>
		<aside id="recent-posts-2" class="widget widget_recent_entries">
		<h2 class="widget-title">Recent Posts</h2>
		<ul>
											<li>
					<a href="https://thesewcialists.com/2021/01/29/the-sewcialists-interview-stitch-buffalo/" aria-current="page">The Sewcialists Interview: Stitch Buffalo</a>
									</li>
											<li>
					<a href="https://thesewcialists.com/2021/01/27/zero-waste-makes/">Zero waste makes</a>
									</li>
											<li>
					<a href="https://thesewcialists.com/2021/01/25/in-seam-insights-justinmakesmyown/">In-Seam Insights: @justinmakesmyown</a>
									</li>
											<li>
					<a href="https://thesewcialists.com/2021/01/22/sewcialists-hatewear-photo-challenge/">Sewcialists HateWear Photo Challenge</a>
									</li>
											<li>
					<a href="https://thesewcialists.com/2021/01/20/zero-waste-sewing/">Zero waste sewing</a>
									</li>
					</ul>

		</aside><aside id="blog_subscription-6" class="widget widget_blog_subscription jetpack_subscription_widget"><h2 class="widget-title">Follow Blog via Email</h2>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-6">
				                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-6">
							Email Address                        </label>
                        <input type="email" name="email" required="required"
                        			                                                value=""
                            id="subscribe-field-blog_subscription-6"
                            placeholder="Email Address"
                        />
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://thesewcialists.com/2021/01/29/the-sewcialists-interview-stitch-buffalo/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-6"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Follow                        </button>
                    </p>
				            </form>
		
</aside><aside id="meta-2" class="widget widget_meta"><h2 class="widget-title">Meta</h2>
		<ul>
						<li><a href="https://thesewcialists.com/wp-login.php">Log in</a></li>
			<li><a href="https://thesewcialists.com/feed/">Entries feed</a></li>
			<li><a href="https://thesewcialists.com/comments/feed/">Comments feed</a></li>

			<li><a href="https://wordpress.org/">WordPress.org</a></li>
		</ul>

		</aside><aside id="recent-comments-2" class="widget widget_recent_comments"><h2 class="widget-title">Recent Comments</h2>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="monserrattlopez" class="recentcommentsavatartop" style="height:48px; width:48px;"><img alt src="https://secure.gravatar.com/avatar/8422839af1d42acc1a62b926d276c913?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/8422839af1d42acc1a62b926d276c913?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/8422839af1d42acc1a62b926d276c913?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/8422839af1d42acc1a62b926d276c913?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/8422839af1d42acc1a62b926d276c913?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript></td><td class="recentcommentstexttop" style="">monserrattlopez on <a href="https://thesewcialists.com/2021/01/06/my-clothes-dont-fit-normalizing-body-changes-during-a-pandemic/comment-page-1/#comment-13272">My Clothes Don’t Fit: Normaliz&hellip;</a></td></tr><tr><td title="PoundCake" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt src="https://secure.gravatar.com/avatar/d48d8b3684fc6fe333041e7b4dd10430?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/d48d8b3684fc6fe333041e7b4dd10430?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/d48d8b3684fc6fe333041e7b4dd10430?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/d48d8b3684fc6fe333041e7b4dd10430?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/d48d8b3684fc6fe333041e7b4dd10430?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript></td><td class="recentcommentstextend" style="">PoundCake on <a href="https://thesewcialists.com/2021/01/29/the-sewcialists-interview-stitch-buffalo/comment-page-1/#comment-13271">The Sewcialists Interview: Sti&hellip;</a></td></tr><tr><td title="Liz Haywood" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt src="https://secure.gravatar.com/avatar/6dd532a2dd8c9774f5503f10da9d5cac?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/6dd532a2dd8c9774f5503f10da9d5cac?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/6dd532a2dd8c9774f5503f10da9d5cac?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/6dd532a2dd8c9774f5503f10da9d5cac?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/6dd532a2dd8c9774f5503f10da9d5cac?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript></td><td class="recentcommentstextend" style="">Liz Haywood on <a href="https://thesewcialists.com/2021/01/27/zero-waste-makes/comment-page-1/#comment-13270">Zero waste makes</a></td></tr><tr><td title="jennyrecorder" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://jennquick.wordpress.com" rel="nofollow"><img alt src="https://secure.gravatar.com/avatar/c97468d7f918d3ce8ae1fb161ffde047?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/c97468d7f918d3ce8ae1fb161ffde047?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/c97468d7f918d3ce8ae1fb161ffde047?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/c97468d7f918d3ce8ae1fb161ffde047?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/c97468d7f918d3ce8ae1fb161ffde047?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript></a></td><td class="recentcommentstextend" style=""><a href="http://jennquick.wordpress.com" rel="nofollow">jennyrecorder</a> on <a href="https://thesewcialists.com/2021/01/27/zero-waste-makes/comment-page-1/#comment-13269">Zero waste makes</a></td></tr><tr><td title="Linda of Lányos Handmade / Nice dress! Thanks, I made it!!" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://imadeit362436.wordpress.com" rel="nofollow"><img alt src="https://secure.gravatar.com/avatar/472e994583f04cf1de320ae6f7865338?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/472e994583f04cf1de320ae6f7865338?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/472e994583f04cf1de320ae6f7865338?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/472e994583f04cf1de320ae6f7865338?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/472e994583f04cf1de320ae6f7865338?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript></a></td><td class="recentcommentstextend" style=""><a href="http://imadeit362436.wordpress.com" rel="nofollow">Linda of Lányos Hand&hellip;</a> on <a href="https://thesewcialists.com/2021/01/27/zero-waste-makes/comment-page-1/#comment-13268">Zero waste makes</a></td></tr>				</table>
				</aside>	</div>
		</nav>

		
		<div class="fixed-nav">
			<div class="container">
				<button class="menu-toggle fixed-toggle">
					<i class="fa"></i>
					<span class="text-mobile">Menu</span>
				</button>

									<div class="fixed-nav-right">
						<nav class="social-navigation" role="navigation">
							<div class="menu-social-container"><ul id="menu-social-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-893"><a href="https://www.instagram.com/sewcialists/">Instagram</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-894"><a href="http://sewcialists.org/firehose/">Sewcialist Firehose</a></li>
</ul></div>						</nav><!-- .footer-navigation -->
					</div>
				
							</div><!-- .container -->
		</div><!-- .fixed-nav -->

		<header id="masthead" class="site-header" role="banner">
			<!-- Site title and logo -->
			<div class="site-title-wrap">
					<!-- Use the Site Logo feature, if supported -->
	
	<div class="titles-wrap">
					<p class="site-title"><a href="https://thesewcialists.com/" rel="home">Sewcialists</a></p>
			
					<p class="site-description">A Sewing Blog for Everyone</p>
			</div><!-- .titles-wrap -->

				<!-- Get the header background image -->
				
					<div class="site-header-bg-wrap">
						<div class="site-header-bg background-effect" style="background-image: url(https://thesewcialists.com/wp-content/uploads/2018/07/sewcialists-4.jpg); opacity: 1;"></div>
					</div>
							</div>

			<!-- Get the main menu -->
			<nav id="site-navigation" class="main-navigation" role="navigation">
				<div class="menu-header-container"><ul id="menu-header-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8209"><a href="https://sewcialists.wordpress.com">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11650"><a href="https://thesewcialists.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8239"><a href="https://thesewcialists.com/about/">Our Mission</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8226"><a href="https://thesewcialists.com/faqs-for-contributors/">FAQs for Contributors</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12417"><a href="https://thesewcialists.com/category/about-us/editorial-team/" data-object-id="670998586">Editorial Team</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8225"><a href="https://thesewcialists.com/category/about-us/" data-object-id="14520">Posts about the Sewcialists Community</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19538"><a href="https://thesewcialists.com/get-in-touch/">Get in Touch!</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8211"><a href="https://thesewcialists.com/category/theme-months/" data-object-id="34644024">Theme Months</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16661"><a href="https://thesewcialists.com/category/theme-months/denim-month/" data-object-id="670998721">Denim Month</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13526"><a href="https://thesewcialists.com/category/theme-months/giving-challenge/" data-object-id="670998653">Giving Challenge</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12287"><a href="https://thesewcialists.com/category/theme-months/over-under-august-2019/" data-object-id="670998568">Over/Under &#8211; August 2019</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11020"><a href="https://thesewcialists.com/category/theme-months/sew-brave-may-2019/" data-object-id="670998465">Sew Brave &#8211; May 2019</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9468"><a href="https://thesewcialists.com/category/theme-months/menswear-for-everyone/" data-object-id="655427411">Menswear for Everyone &#8211; Feb. 2019</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9469"><a href="https://thesewcialists.com/category/theme-months/sustainable-sewing/" data-object-id="83553039">Sustainable Sewing &#8211; Nov. 2018</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8223"><a href="https://thesewcialists.com/category/theme-months/sew-style-hero/" data-object-id="646158254">Sew Style Hero &#8211; Aug. 2018</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8220"><a href="https://thesewcialists.com/category/theme-months/sewcialists-love-mmmay/" data-object-id="647165893">Sewcialists Love MMMay &#8211; May 2018</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8221"><a href="https://thesewcialists.com/category/theme-months/sew-stripes/" data-object-id="181693359">Sew Stripes &#8211; Feb. 2018</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8222"><a href="https://thesewcialists.com/category/theme-months/tnt-month/" data-object-id="596261246">TNT Month &#8211; Nov. 2017</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8219"><a href="https://thesewcialists.com/category/theme-months/tribute-month-2017/" data-object-id="647158325">Tribute Month &#8211; Aug. 2017</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8335"><a href="https://thesewcialists.com/category/theme-months/lingerie-month/" data-object-id="382233109">Lingerie Month &#8211; July 2015</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8337"><a href="https://thesewcialists.com/category/theme-months/tribute-month-2014/" data-object-id="647346376">Tribute Month &#8211; Aug. 2014</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8336"><a href="https://thesewcialists.com/category/theme-months/oonapalooza/" data-object-id="249087575">Oonapalooza! &#8211; July 2014</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8334"><a href="https://thesewcialists.com/category/theme-months/early-theme-months/" data-object-id="647303869">Early Theme Months</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8210"><a href="https://thesewcialists.com/category/who-we-are/" data-object-id="80885">Who We Are Series</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-11641"><a href="https://thesewcialists.com/category/sewinclusive/" data-object-id="646954667">#SewInclusive</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-8212"><a href="https://thesewcialists.com/category/sewinclusive/" data-object-id="646954667">Sew Inclusive Posts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-8213"><a href="https://thesewcialists.com/category/sewinclusive/the-sewcialists-interview/" data-object-id="647166073">The Sewcialists Interview</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8944"><a href="https://thesewcialists.com/category/frosting-fluff-and-fun/" data-object-id="655539805">Frosting Fluff and Fun</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10277"><a href="https://thesewcialists.com/category/ask-the-sewcialists/" data-object-id="649098392">Ask The Sewcialists</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10278"><a href="https://thesewcialists.com/category/ask-the-sewcialists/gabbys-fitting-series/" data-object-id="670998447">Gabby&#8217;s Fitting Series</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10279"><a href="https://thesewcialists.com/category/ask-the-sewcialists/sewing-dilemmas/" data-object-id="649098397">Sewing Dilemmas</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14587"><a href="https://thesewcialists.com/category/sewcialists-challenges/" data-object-id="670998711">Sewcialists Challenges</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14588"><a href="https://thesewcialists.com/category/sewcialists-challenges/sewtheprecious/" data-object-id="670998713">#SewThePrecious</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14589"><a href="https://thesewcialists.com/category/sewcialists-challenges/mini-challenges/" data-object-id="670998712">Mini Challenges</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21437"><a href="https://thesewcialists.com/sewcialists-podcast/">Sewcialists Podcast</a></li>
</ul></div>			</nav><!-- .main-navigation -->
		</header><!-- #masthead -->

		<div id="page" class="hfeed site">
			<div id="content" class="site-content">
				
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
<article id="post-21632" class="post post-21632 type-post status-publish format-standard has-post-thumbnail hentry category-the-sewcialists-interview tag-sewinclusive-2 tag-economic-empowerment tag-immigrant-women tag-interview tag-refugee-women tag-stitch-buffalo tag-textile-art tag-women with-featured-image">
						<div class="featured-image"><img width="1500" height="1500" src="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2021/01/image-asset.jpeg?fit=1500%2C1500&amp;ssl=1" class="attachment-booklet-full-width size-booklet-full-width wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="21640" data-permalink="https://thesewcialists.com/2021/01/29/the-sewcialists-interview-stitch-buffalo/image-asset/" data-orig-file="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2021/01/image-asset.jpeg?fit=2027%2C2027&amp;ssl=1" data-orig-size="2027,2027" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="image-asset" data-image-description="" data-medium-file="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2021/01/image-asset.jpeg?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2021/01/image-asset.jpeg?fit=1024%2C1024&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2021/01/image-asset.jpeg?w=2027&amp;ssl=1 2027w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2021/01/image-asset.jpeg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2021/01/image-asset.jpeg?resize=1024%2C1024&amp;ssl=1 1024w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2021/01/image-asset.jpeg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2021/01/image-asset.jpeg?resize=768%2C768&amp;ssl=1 768w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2021/01/image-asset.jpeg?resize=1536%2C1536&amp;ssl=1 1536w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2021/01/image-asset.jpeg?resize=1200%2C1200&amp;ssl=1 1200w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2021/01/image-asset.jpeg?resize=800%2C800&amp;ssl=1 800w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2021/01/image-asset.jpeg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2021/01/image-asset.jpeg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2021/01/image-asset.jpeg?resize=1500%2C1500&amp;ssl=1 1500w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2021/01/image-asset.jpeg?resize=425%2C425&amp;ssl=1 425w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2021/01/image-asset.jpeg?resize=650%2C650&amp;ssl=1 650w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2021/01/image-asset.jpeg?resize=1400%2C1400&amp;ssl=1 1400w" data-lazy-sizes="(max-width: 1500px) 100vw, 1500px" data-lazy-src="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2021/01/image-asset.jpeg?fit=1500%2C1500&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>
			
	<div class="container">
		<header class="entry-header entry-large">
							<div class="entry-meta">
					<ul class=" grid-cats meta-list"><li><a href="https://thesewcialists.com/category/sewinclusive/the-sewcialists-interview/">The Sewcialists Interview</a></li></ul>				</div><!-- .entry-meta -->
			
							<h1 class="entry-title">The Sewcialists Interview: Stitch Buffalo</h1>
			
				<div class="byline">
		<span>
						<!-- Get the avatar -->
			<a href="https://thesewcialists.com/author/monserrattlopez/" title="Posts by  ">
				<img alt src="https://secure.gravatar.com/avatar/8422839af1d42acc1a62b926d276c913?s=24&#038;d=identicon&#038;r=g" class="avatar avatar-24 photo jetpack-lazy-image" height="24" width="24" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/8422839af1d42acc1a62b926d276c913?s=48&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/8422839af1d42acc1a62b926d276c913?s=24&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/8422839af1d42acc1a62b926d276c913?s=24&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/8422839af1d42acc1a62b926d276c913?s=48&#038;d=identicon&#038;r=g 2x' class='avatar avatar-24 photo' height='24' width='24' loading='lazy'/></noscript>			</a>
			<a href="https://thesewcialists.com/author/monserrattlopez/" title="Posts by monserrattlopez" rel="author">monserrattlopez</a>		</span>
		<span><a href="https://thesewcialists.com/2021/01/29/the-sewcialists-interview-stitch-buffalo/" rel="bookmark">January 29, 2021</a></span>
				<span>
			<a href="https://thesewcialists.com/2021/01/29/the-sewcialists-interview-stitch-buffalo/#comments" title="Comments on The Sewcialists Interview: Stitch Buffalo">
				One Comment			</a>
		</span>
			</div>
		</header><!-- .entry-header -->

		<div class="entry-content">
							
<p><strong>Welcome back to our Sewcialists Interview series, today we bring you an interview with <a rel="noreferrer noopener" href="https://www.stitchbuffalo.org/" target="_blank">Stitch Buffalo</a>, a social justice organization for refugee women in&nbsp;<em>Buffalo</em>, <em>New York</em></strong>.&nbsp;You can read all of our&nbsp;<a rel="noreferrer noopener" href="https://thesewcialists.com/category/sewinclusive/the-sewcialists-interview/" target="_blank">previous interviews here</a>.  </p>



<hr class="wp-block-separator"/>



<p><strong><strong>Monserratt</strong>:<em> </em></strong><em>Can you tell us how Stitch Buffalo was started?</em></p>



<p><strong>Stitch Buffalo (SB)</strong>: Stitch Buffalo was founded in 2014, with a simple vision to gather and create. Textile art unites many women across cultures and our goal was to learn from each other while building a community of mutual support. We began with small weekly gatherings in a community room, and graduated to our own store/studio a few years later.</p>



<figure class="wp-block-image size-large"><a href="https://www.stitchbuffalo.org"><img data-attachment-id="21652" data-permalink="https://thesewcialists.com/2021/01/29/the-sewcialists-interview-stitch-buffalo/082318_0203_jg-1/" data-orig-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/01/082318_0203_JG-1.jpg?fit=2500%2C1667&amp;ssl=1" data-orig-size="2500,1667" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1534933885&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="082318_0203_JG-1" data-image-description data-medium-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/01/082318_0203_JG-1.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/01/082318_0203_JG-1.jpg?fit=1024%2C683&amp;ssl=1" loading="lazy" width="1024" height="683" src="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/01/082318_0203_JG-1.jpg?resize=1024%2C683&#038;ssl=1" alt="Two women stand beside each other looking at the camera with big smiles on their faces. One is holding a bag of items, and the other a piece of paper. They are standing in the Stitch Buffalo store and are surrounded by handmade goods." class="wp-image-21652 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/01/082318_0203_JG-1.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/01/082318_0203_JG-1.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/01/082318_0203_JG-1.jpg?resize=150%2C100&amp;ssl=1 150w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/01/082318_0203_JG-1.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/01/082318_0203_JG-1.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/01/082318_0203_JG-1.jpg?resize=2048%2C1366&amp;ssl=1 2048w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/01/082318_0203_JG-1.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/01/082318_0203_JG-1.jpg?resize=1500%2C1000&amp;ssl=1 1500w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/01/082318_0203_JG-1.jpg?resize=425%2C283&amp;ssl=1 425w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/01/082318_0203_JG-1.jpg?resize=650%2C433&amp;ssl=1 650w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/01/082318_0203_JG-1.jpg?resize=1400%2C934&amp;ssl=1 1400w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/01/082318_0203_JG-1.jpg?w=2400&amp;ssl=1 2400w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/01/082318_0203_JG-1.jpg?resize=1024%2C683&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="21652" data-permalink="https://thesewcialists.com/2021/01/29/the-sewcialists-interview-stitch-buffalo/082318_0203_jg-1/" data-orig-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/01/082318_0203_JG-1.jpg?fit=2500%2C1667&amp;ssl=1" data-orig-size="2500,1667" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1534933885&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="082318_0203_JG-1" data-image-description="" data-medium-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/01/082318_0203_JG-1.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/01/082318_0203_JG-1.jpg?fit=1024%2C683&amp;ssl=1" loading="lazy" width="1024" height="683" src="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/01/082318_0203_JG-1.jpg?resize=1024%2C683&#038;ssl=1" alt="Two women stand beside each other looking at the camera with big smiles on their faces. One is holding a bag of items, and the other a piece of paper. They are standing in the Stitch Buffalo store and are surrounded by handmade goods." class="wp-image-21652" srcset="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/01/082318_0203_JG-1.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/01/082318_0203_JG-1.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/01/082318_0203_JG-1.jpg?resize=150%2C100&amp;ssl=1 150w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/01/082318_0203_JG-1.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/01/082318_0203_JG-1.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/01/082318_0203_JG-1.jpg?resize=2048%2C1366&amp;ssl=1 2048w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/01/082318_0203_JG-1.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/01/082318_0203_JG-1.jpg?resize=1500%2C1000&amp;ssl=1 1500w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/01/082318_0203_JG-1.jpg?resize=425%2C283&amp;ssl=1 425w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/01/082318_0203_JG-1.jpg?resize=650%2C433&amp;ssl=1 650w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/01/082318_0203_JG-1.jpg?resize=1400%2C934&amp;ssl=1 1400w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/01/082318_0203_JG-1.jpg?w=2400&amp;ssl=1 2400w" sizes="(max-width: 1024px) 100vw, 1024px" data-recalc-dims="1" /></noscript></a><figcaption>All photos courtesy of <a href="https://www.stitchbuffalo.org" target="_blank" rel="noreferrer noopener">Stitch Buffalo</a></figcaption></figure>



<hr class="wp-block-separator"/>



<p><strong><strong>Monserratt: </strong></strong><em>Why is it important for you to help refugees?</em></p>



<p><strong>SB</strong>: We believe that all people have the right to a safe and happy life, including the abilities to support our families, to express ourselves personally, to celebrate and preserve our traditions, and to feel secure in a friendly and welcoming community. For refugee women these things can be particularly difficult to access due to language barriers, transportation issues, family responsibilities, and other factors. Because we value refugee women as part of our community, we try to provide pathways of support. But it’s also important to note that this is a reciprocal relationship—the artists of the Refugee Women’s Workshop bring their own ideas, skills, traditions, opinions, energy, and excitement to the endeavor!<br></p>



<figure class="wp-block-gallery columns-2 is-cropped"><ul data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/thesewcialists.com\/2021\/01\/29\/the-sewcialists-interview-stitch-buffalo\/"}' class="blocks-gallery-grid"><li class="blocks-gallery-item"><figure><img data-attachment-id="21645" data-permalink="https://thesewcialists.com/2021/01/29/the-sewcialists-interview-stitch-buffalo/loomatwork/" data-orig-file="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2021/01/loomatwork.jpeg?fit=480%2C640&amp;ssl=1" data-orig-size="480,640" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1537616065&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="loomatwork" data-image-description data-medium-file="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2021/01/loomatwork.jpeg?fit=225%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2021/01/loomatwork.jpeg?fit=480%2C640&amp;ssl=1" loading="lazy" width="480" height="640" src="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2021/01/loomatwork.jpeg?resize=480%2C640&#038;ssl=1" alt data-id="21645" data-full-url="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2021/01/loomatwork.jpeg?resize=480%2C640&#038;ssl=1" data-link="https://thesewcialists.com/?attachment_id=21645" class="wp-image-21645 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2021/01/loomatwork.jpeg?w=480&amp;ssl=1 480w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2021/01/loomatwork.jpeg?resize=225%2C300&amp;ssl=1 225w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2021/01/loomatwork.jpeg?resize=113%2C150&amp;ssl=1 113w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2021/01/loomatwork.jpeg?resize=300%2C400&amp;ssl=1 300w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2021/01/loomatwork.jpeg?resize=150%2C200&amp;ssl=1 150w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2021/01/loomatwork.jpeg?resize=425%2C567&amp;ssl=1 425w" data-lazy-sizes="(max-width: 480px) 100vw, 480px" data-lazy-src="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2021/01/loomatwork.jpeg?resize=480%2C640&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="21645" data-permalink="https://thesewcialists.com/2021/01/29/the-sewcialists-interview-stitch-buffalo/loomatwork/" data-orig-file="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2021/01/loomatwork.jpeg?fit=480%2C640&amp;ssl=1" data-orig-size="480,640" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1537616065&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="loomatwork" data-image-description="" data-medium-file="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2021/01/loomatwork.jpeg?fit=225%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2021/01/loomatwork.jpeg?fit=480%2C640&amp;ssl=1" loading="lazy" width="480" height="640" src="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2021/01/loomatwork.jpeg?resize=480%2C640&#038;ssl=1" alt="" data-id="21645" data-full-url="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2021/01/loomatwork.jpeg?resize=480%2C640&#038;ssl=1" data-link="https://thesewcialists.com/?attachment_id=21645" class="wp-image-21645" srcset="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2021/01/loomatwork.jpeg?w=480&amp;ssl=1 480w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2021/01/loomatwork.jpeg?resize=225%2C300&amp;ssl=1 225w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2021/01/loomatwork.jpeg?resize=113%2C150&amp;ssl=1 113w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2021/01/loomatwork.jpeg?resize=300%2C400&amp;ssl=1 300w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2021/01/loomatwork.jpeg?resize=150%2C200&amp;ssl=1 150w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2021/01/loomatwork.jpeg?resize=425%2C567&amp;ssl=1 425w" sizes="(max-width: 480px) 100vw, 480px" data-recalc-dims="1" /></noscript><figcaption class="blocks-gallery-item__caption">A Stitch Buffalo maker weaving during a woman&#8217;s workshop</figcaption></figure></li><li class="blocks-gallery-item"><figure><img data-attachment-id="21647" data-permalink="https://thesewcialists.com/2021/01/29/the-sewcialists-interview-stitch-buffalo/moodoh/" data-orig-file="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2021/01/MooDoh.jpg?fit=768%2C768&amp;ssl=1" data-orig-size="768,768" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="MooDoh" data-image-description data-medium-file="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2021/01/MooDoh.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2021/01/MooDoh.jpg?fit=768%2C768&amp;ssl=1" loading="lazy" width="768" height="768" src="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2021/01/MooDoh.jpg?resize=768%2C768&#038;ssl=1" alt data-id="21647" data-full-url="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2021/01/MooDoh.jpg?resize=768%2C768&#038;ssl=1" data-link="https://thesewcialists.com/?attachment_id=21647" class="wp-image-21647 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2021/01/MooDoh.jpg?w=768&amp;ssl=1 768w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2021/01/MooDoh.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2021/01/MooDoh.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2021/01/MooDoh.jpg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2021/01/MooDoh.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2021/01/MooDoh.jpg?resize=425%2C425&amp;ssl=1 425w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2021/01/MooDoh.jpg?resize=650%2C650&amp;ssl=1 650w" data-lazy-sizes="(max-width: 768px) 100vw, 768px" data-lazy-src="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2021/01/MooDoh.jpg?resize=768%2C768&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="21647" data-permalink="https://thesewcialists.com/2021/01/29/the-sewcialists-interview-stitch-buffalo/moodoh/" data-orig-file="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2021/01/MooDoh.jpg?fit=768%2C768&amp;ssl=1" data-orig-size="768,768" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="MooDoh" data-image-description="" data-medium-file="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2021/01/MooDoh.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2021/01/MooDoh.jpg?fit=768%2C768&amp;ssl=1" loading="lazy" width="768" height="768" src="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2021/01/MooDoh.jpg?resize=768%2C768&#038;ssl=1" alt="" data-id="21647" data-full-url="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2021/01/MooDoh.jpg?resize=768%2C768&#038;ssl=1" data-link="https://thesewcialists.com/?attachment_id=21647" class="wp-image-21647" srcset="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2021/01/MooDoh.jpg?w=768&amp;ssl=1 768w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2021/01/MooDoh.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2021/01/MooDoh.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2021/01/MooDoh.jpg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2021/01/MooDoh.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2021/01/MooDoh.jpg?resize=425%2C425&amp;ssl=1 425w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2021/01/MooDoh.jpg?resize=650%2C650&amp;ssl=1 650w" sizes="(max-width: 768px) 100vw, 768px" data-recalc-dims="1" /></noscript><figcaption class="blocks-gallery-item__caption">Stitch Buffalo maker Moo Doh</figcaption></figure></li></ul></figure>



<p><strong><strong>Monserratt:</strong>&nbsp;</strong><em>Can you tell us more about the women’s workshop program?</em></p>



<p><strong>SB:</strong> The Refugee Women’s Workshop is a fluid program that is open to all refugee and immigrant women fiber artists in our community. Women who participate regularly refer their friends, and other community organizations (resettlement services, healthcare providers, etc.) often point artists in our direction. We’re happy to meet with any new artist, evaluate any sample projects they have completed, and/or offer fiber arts training if they need to refine their skills.<br></p>



<figure class="wp-block-gallery columns-2 is-cropped"><ul data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/thesewcialists.com\/2021\/01\/29\/the-sewcialists-interview-stitch-buffalo\/"}' class="blocks-gallery-grid"><li class="blocks-gallery-item"><figure><img data-attachment-id="21649" data-permalink="https://thesewcialists.com/2021/01/29/the-sewcialists-interview-stitch-buffalo/082318_0023_jg/" data-orig-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/01/082318_0023_JG.jpg?fit=2500%2C1667&amp;ssl=1" data-orig-size="2500,1667" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1534930861&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="082318_0023_JG" data-image-description data-medium-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/01/082318_0023_JG.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/01/082318_0023_JG.jpg?fit=1024%2C683&amp;ssl=1" loading="lazy" width="1024" height="683" src="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/01/082318_0023_JG.jpg?resize=1024%2C683&#038;ssl=1" alt data-id="21649" data-link="https://thesewcialists.com/?attachment_id=21649" class="wp-image-21649 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/01/082318_0023_JG.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/01/082318_0023_JG.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/01/082318_0023_JG.jpg?resize=150%2C100&amp;ssl=1 150w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/01/082318_0023_JG.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/01/082318_0023_JG.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/01/082318_0023_JG.jpg?resize=2048%2C1366&amp;ssl=1 2048w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/01/082318_0023_JG.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/01/082318_0023_JG.jpg?resize=1500%2C1000&amp;ssl=1 1500w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/01/082318_0023_JG.jpg?resize=425%2C283&amp;ssl=1 425w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/01/082318_0023_JG.jpg?resize=650%2C433&amp;ssl=1 650w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/01/082318_0023_JG.jpg?resize=1400%2C934&amp;ssl=1 1400w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/01/082318_0023_JG.jpg?w=2400&amp;ssl=1 2400w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/01/082318_0023_JG.jpg?resize=1024%2C683&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="21649" data-permalink="https://thesewcialists.com/2021/01/29/the-sewcialists-interview-stitch-buffalo/082318_0023_jg/" data-orig-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/01/082318_0023_JG.jpg?fit=2500%2C1667&amp;ssl=1" data-orig-size="2500,1667" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1534930861&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="082318_0023_JG" data-image-description="" data-medium-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/01/082318_0023_JG.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/01/082318_0023_JG.jpg?fit=1024%2C683&amp;ssl=1" loading="lazy" width="1024" height="683" src="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/01/082318_0023_JG.jpg?resize=1024%2C683&#038;ssl=1" alt="" data-id="21649" data-link="https://thesewcialists.com/?attachment_id=21649" class="wp-image-21649" srcset="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/01/082318_0023_JG.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/01/082318_0023_JG.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/01/082318_0023_JG.jpg?resize=150%2C100&amp;ssl=1 150w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/01/082318_0023_JG.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/01/082318_0023_JG.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/01/082318_0023_JG.jpg?resize=2048%2C1366&amp;ssl=1 2048w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/01/082318_0023_JG.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/01/082318_0023_JG.jpg?resize=1500%2C1000&amp;ssl=1 1500w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/01/082318_0023_JG.jpg?resize=425%2C283&amp;ssl=1 425w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/01/082318_0023_JG.jpg?resize=650%2C433&amp;ssl=1 650w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/01/082318_0023_JG.jpg?resize=1400%2C934&amp;ssl=1 1400w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/01/082318_0023_JG.jpg?w=2400&amp;ssl=1 2400w" sizes="(max-width: 1024px) 100vw, 1024px" data-recalc-dims="1" /></noscript></figure></li><li class="blocks-gallery-item"><figure><img data-attachment-id="21650" data-permalink="https://thesewcialists.com/2021/01/29/the-sewcialists-interview-stitch-buffalo/stitchbuffaloatwork-1/" data-orig-file="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2021/01/stitchbuffaloatwork-1.jpeg?fit=640%2C480&amp;ssl=1" data-orig-size="640,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1537523518&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="stitchbuffaloatwork-1" data-image-description data-medium-file="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2021/01/stitchbuffaloatwork-1.jpeg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2021/01/stitchbuffaloatwork-1.jpeg?fit=640%2C480&amp;ssl=1" loading="lazy" width="640" height="480" src="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2021/01/stitchbuffaloatwork-1.jpeg?resize=640%2C480&#038;ssl=1" alt data-id="21650" data-link="https://thesewcialists.com/?attachment_id=21650" class="wp-image-21650 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2021/01/stitchbuffaloatwork-1.jpeg?w=640&amp;ssl=1 640w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2021/01/stitchbuffaloatwork-1.jpeg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2021/01/stitchbuffaloatwork-1.jpeg?resize=150%2C113&amp;ssl=1 150w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2021/01/stitchbuffaloatwork-1.jpeg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2021/01/stitchbuffaloatwork-1.jpeg?resize=200%2C150&amp;ssl=1 200w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2021/01/stitchbuffaloatwork-1.jpeg?resize=425%2C319&amp;ssl=1 425w" data-lazy-sizes="(max-width: 640px) 100vw, 640px" data-lazy-src="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2021/01/stitchbuffaloatwork-1.jpeg?resize=640%2C480&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="21650" data-permalink="https://thesewcialists.com/2021/01/29/the-sewcialists-interview-stitch-buffalo/stitchbuffaloatwork-1/" data-orig-file="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2021/01/stitchbuffaloatwork-1.jpeg?fit=640%2C480&amp;ssl=1" data-orig-size="640,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1537523518&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="stitchbuffaloatwork-1" data-image-description="" data-medium-file="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2021/01/stitchbuffaloatwork-1.jpeg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2021/01/stitchbuffaloatwork-1.jpeg?fit=640%2C480&amp;ssl=1" loading="lazy" width="640" height="480" src="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2021/01/stitchbuffaloatwork-1.jpeg?resize=640%2C480&#038;ssl=1" alt="" data-id="21650" data-link="https://thesewcialists.com/?attachment_id=21650" class="wp-image-21650" srcset="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2021/01/stitchbuffaloatwork-1.jpeg?w=640&amp;ssl=1 640w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2021/01/stitchbuffaloatwork-1.jpeg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2021/01/stitchbuffaloatwork-1.jpeg?resize=150%2C113&amp;ssl=1 150w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2021/01/stitchbuffaloatwork-1.jpeg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2021/01/stitchbuffaloatwork-1.jpeg?resize=200%2C150&amp;ssl=1 200w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2021/01/stitchbuffaloatwork-1.jpeg?resize=425%2C319&amp;ssl=1 425w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /></noscript></figure></li></ul><figcaption class="blocks-gallery-caption">Participants interacting during the Refugee Women&#8217;s Workshops offered at Stitch Buffalo</figcaption></figure>



<hr class="wp-block-separator"/>



<p>Our program operates on a drop-in basis, to accommodate the busy schedules of our artists (most of whom are moms) and to ease transportation issues. Artists can stop by anytime we are open to drop off their completed work to be sold and pick up free supplies for new projects. There is no time commitment required—each woman is free to work at her own pace, in her own home, and on whatever projects appeal to her. Completed projects are offered for sale on a consignment basis in our storefront and on our Etsy site. Each artist is then paid monthly for any of her items that have sold. Each item is one-of-a-kind, as unique as the artist who stitched it.</p>



<p>Because the program is so flexible, many artists have been creating with us for years. Some have even become instructors in our community workshops (open to sewists of all backgrounds). Others participate for a shorter time, or join us periodically as their schedule allows. We’re happy to have them use the opportunity in whatever way best meets their needs.</p>



<figure class="wp-block-gallery columns-2 is-cropped"><ul data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/thesewcialists.com\/2021\/01\/29\/the-sewcialists-interview-stitch-buffalo\/"}' class="blocks-gallery-grid"><li class="blocks-gallery-item"><figure><img data-attachment-id="21662" data-permalink="https://thesewcialists.com/2021/01/29/the-sewcialists-interview-stitch-buffalo/stitchbuffaloealclasses-1/" data-orig-file="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2021/01/StitchBuffaloEALClasses-1.jpg?fit=1200%2C879&amp;ssl=1" data-orig-size="1200,879" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1568031096&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="StitchBuffaloEALClasses-1" data-image-description data-medium-file="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2021/01/StitchBuffaloEALClasses-1.jpg?fit=300%2C220&amp;ssl=1" data-large-file="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2021/01/StitchBuffaloEALClasses-1.jpg?fit=1024%2C750&amp;ssl=1" loading="lazy" width="1024" height="750" src="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2021/01/StitchBuffaloEALClasses-1.jpg?resize=1024%2C750&#038;ssl=1" alt data-id="21662" data-full-url="https://thesewcialists.com/wp-content/uploads/2021/01/StitchBuffaloEALClasses-1.jpg" data-link="https://thesewcialists.com/?attachment_id=21662" class="wp-image-21662 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2021/01/StitchBuffaloEALClasses-1.jpg?resize=1024%2C750&amp;ssl=1 1024w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2021/01/StitchBuffaloEALClasses-1.jpg?resize=300%2C220&amp;ssl=1 300w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2021/01/StitchBuffaloEALClasses-1.jpg?resize=150%2C110&amp;ssl=1 150w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2021/01/StitchBuffaloEALClasses-1.jpg?resize=768%2C563&amp;ssl=1 768w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2021/01/StitchBuffaloEALClasses-1.jpg?resize=425%2C311&amp;ssl=1 425w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2021/01/StitchBuffaloEALClasses-1.jpg?resize=650%2C476&amp;ssl=1 650w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2021/01/StitchBuffaloEALClasses-1.jpg?w=1200&amp;ssl=1 1200w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2021/01/StitchBuffaloEALClasses-1.jpg?resize=1024%2C750&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="21662" data-permalink="https://thesewcialists.com/2021/01/29/the-sewcialists-interview-stitch-buffalo/stitchbuffaloealclasses-1/" data-orig-file="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2021/01/StitchBuffaloEALClasses-1.jpg?fit=1200%2C879&amp;ssl=1" data-orig-size="1200,879" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1568031096&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="StitchBuffaloEALClasses-1" data-image-description="" data-medium-file="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2021/01/StitchBuffaloEALClasses-1.jpg?fit=300%2C220&amp;ssl=1" data-large-file="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2021/01/StitchBuffaloEALClasses-1.jpg?fit=1024%2C750&amp;ssl=1" loading="lazy" width="1024" height="750" src="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2021/01/StitchBuffaloEALClasses-1.jpg?resize=1024%2C750&#038;ssl=1" alt="" data-id="21662" data-full-url="https://thesewcialists.com/wp-content/uploads/2021/01/StitchBuffaloEALClasses-1.jpg" data-link="https://thesewcialists.com/?attachment_id=21662" class="wp-image-21662" srcset="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2021/01/StitchBuffaloEALClasses-1.jpg?resize=1024%2C750&amp;ssl=1 1024w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2021/01/StitchBuffaloEALClasses-1.jpg?resize=300%2C220&amp;ssl=1 300w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2021/01/StitchBuffaloEALClasses-1.jpg?resize=150%2C110&amp;ssl=1 150w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2021/01/StitchBuffaloEALClasses-1.jpg?resize=768%2C563&amp;ssl=1 768w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2021/01/StitchBuffaloEALClasses-1.jpg?resize=425%2C311&amp;ssl=1 425w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2021/01/StitchBuffaloEALClasses-1.jpg?resize=650%2C476&amp;ssl=1 650w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2021/01/StitchBuffaloEALClasses-1.jpg?w=1200&amp;ssl=1 1200w" sizes="(max-width: 1024px) 100vw, 1024px" data-recalc-dims="1" /></noscript><figcaption class="blocks-gallery-item__caption">Stitch Buffalo EAL class (2019)</figcaption></figure></li><li class="blocks-gallery-item"><figure><img data-attachment-id="21663" data-permalink="https://thesewcialists.com/2021/01/29/the-sewcialists-interview-stitch-buffalo/stitchbuffalo_refugeewomensworkshop_2019-2/" data-orig-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/01/StitchBuffalo_RefugeeWomensWorkshop_2019-2.jpg?fit=1200%2C895&amp;ssl=1" data-orig-size="1200,895" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="StitchBuffalo_RefugeeWomensWorkshop_2019-2" data-image-description data-medium-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/01/StitchBuffalo_RefugeeWomensWorkshop_2019-2.jpg?fit=300%2C224&amp;ssl=1" data-large-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/01/StitchBuffalo_RefugeeWomensWorkshop_2019-2.jpg?fit=1024%2C764&amp;ssl=1" loading="lazy" width="1024" height="764" src="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/01/StitchBuffalo_RefugeeWomensWorkshop_2019-2.jpg?resize=1024%2C764&#038;ssl=1" alt data-id="21663" data-full-url="https://thesewcialists.com/wp-content/uploads/2021/01/StitchBuffalo_RefugeeWomensWorkshop_2019-2.jpg" data-link="https://thesewcialists.com/?attachment_id=21663" class="wp-image-21663 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/01/StitchBuffalo_RefugeeWomensWorkshop_2019-2.jpg?resize=1024%2C764&amp;ssl=1 1024w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/01/StitchBuffalo_RefugeeWomensWorkshop_2019-2.jpg?resize=300%2C224&amp;ssl=1 300w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/01/StitchBuffalo_RefugeeWomensWorkshop_2019-2.jpg?resize=150%2C112&amp;ssl=1 150w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/01/StitchBuffalo_RefugeeWomensWorkshop_2019-2.jpg?resize=768%2C573&amp;ssl=1 768w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/01/StitchBuffalo_RefugeeWomensWorkshop_2019-2.jpg?resize=200%2C150&amp;ssl=1 200w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/01/StitchBuffalo_RefugeeWomensWorkshop_2019-2.jpg?resize=425%2C317&amp;ssl=1 425w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/01/StitchBuffalo_RefugeeWomensWorkshop_2019-2.jpg?resize=650%2C485&amp;ssl=1 650w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/01/StitchBuffalo_RefugeeWomensWorkshop_2019-2.jpg?w=1200&amp;ssl=1 1200w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/01/StitchBuffalo_RefugeeWomensWorkshop_2019-2.jpg?resize=1024%2C764&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="21663" data-permalink="https://thesewcialists.com/2021/01/29/the-sewcialists-interview-stitch-buffalo/stitchbuffalo_refugeewomensworkshop_2019-2/" data-orig-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/01/StitchBuffalo_RefugeeWomensWorkshop_2019-2.jpg?fit=1200%2C895&amp;ssl=1" data-orig-size="1200,895" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="StitchBuffalo_RefugeeWomensWorkshop_2019-2" data-image-description="" data-medium-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/01/StitchBuffalo_RefugeeWomensWorkshop_2019-2.jpg?fit=300%2C224&amp;ssl=1" data-large-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/01/StitchBuffalo_RefugeeWomensWorkshop_2019-2.jpg?fit=1024%2C764&amp;ssl=1" loading="lazy" width="1024" height="764" src="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/01/StitchBuffalo_RefugeeWomensWorkshop_2019-2.jpg?resize=1024%2C764&#038;ssl=1" alt="" data-id="21663" data-full-url="https://thesewcialists.com/wp-content/uploads/2021/01/StitchBuffalo_RefugeeWomensWorkshop_2019-2.jpg" data-link="https://thesewcialists.com/?attachment_id=21663" class="wp-image-21663" srcset="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/01/StitchBuffalo_RefugeeWomensWorkshop_2019-2.jpg?resize=1024%2C764&amp;ssl=1 1024w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/01/StitchBuffalo_RefugeeWomensWorkshop_2019-2.jpg?resize=300%2C224&amp;ssl=1 300w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/01/StitchBuffalo_RefugeeWomensWorkshop_2019-2.jpg?resize=150%2C112&amp;ssl=1 150w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/01/StitchBuffalo_RefugeeWomensWorkshop_2019-2.jpg?resize=768%2C573&amp;ssl=1 768w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/01/StitchBuffalo_RefugeeWomensWorkshop_2019-2.jpg?resize=200%2C150&amp;ssl=1 200w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/01/StitchBuffalo_RefugeeWomensWorkshop_2019-2.jpg?resize=425%2C317&amp;ssl=1 425w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/01/StitchBuffalo_RefugeeWomensWorkshop_2019-2.jpg?resize=650%2C485&amp;ssl=1 650w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/01/StitchBuffalo_RefugeeWomensWorkshop_2019-2.jpg?w=1200&amp;ssl=1 1200w" sizes="(max-width: 1024px) 100vw, 1024px" data-recalc-dims="1" /></noscript><figcaption class="blocks-gallery-item__caption">Refugee Women’s Workshop (2019)</figcaption></figure></li></ul></figure>



<p><strong><strong>Monserratt:</strong>&nbsp;<em> </em></strong><em>Several of the women seem to have families. How does their participation in the workshop enable them to support their families?</em></p>



<p><strong>SB:</strong> Most of our artists are moms, so they appreciate that we offer a completely flexible way to earn extra money for their families—particularly during the years when their kids are young and not in school. Often, women come to the studio with friends, sisters, or even whole family with little ones in tow! It’s a welcoming space for everyone and we love meeting them all.<br><br>Many refugee families live in multigenerational homes, so we also have senior artists who enjoy using their time creatively and being able to contribute meaningfully to their family’s finances when a traditional “job” might not be a good fit. One of our most prolific artists, Hkawng Lung (originally from Burma), received her first ever paycheck from Stitch Buffalo—at the age of 70!<br></p>



<figure class="wp-block-gallery aligncenter columns-1 is-cropped"><ul data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/thesewcialists.com\/2021\/01\/29\/the-sewcialists-interview-stitch-buffalo\/"}' class="blocks-gallery-grid"><li class="blocks-gallery-item"><figure><img data-attachment-id="21656" data-permalink="https://thesewcialists.com/2021/01/29/the-sewcialists-interview-stitch-buffalo/lead_one/" data-orig-file="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2021/01/lead_one.jpg?fit=1200%2C1600&amp;ssl=1" data-orig-size="1200,1600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;LUKE COPPING&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="lead_one" data-image-description data-medium-file="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2021/01/lead_one.jpg?fit=225%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2021/01/lead_one.jpg?fit=768%2C1024&amp;ssl=1" loading="lazy" width="768" height="1024" src="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2021/01/lead_one.jpg?resize=768%2C1024&#038;ssl=1" alt data-id="21656" data-full-url="https://thesewcialists.com/wp-content/uploads/2021/01/lead_one.jpg" data-link="https://thesewcialists.com/?attachment_id=21656" class="wp-image-21656 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2021/01/lead_one.jpg?resize=768%2C1024&amp;ssl=1 768w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2021/01/lead_one.jpg?resize=225%2C300&amp;ssl=1 225w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2021/01/lead_one.jpg?resize=113%2C150&amp;ssl=1 113w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2021/01/lead_one.jpg?resize=1152%2C1536&amp;ssl=1 1152w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2021/01/lead_one.jpg?resize=900%2C1200&amp;ssl=1 900w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2021/01/lead_one.jpg?resize=600%2C800&amp;ssl=1 600w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2021/01/lead_one.jpg?resize=300%2C400&amp;ssl=1 300w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2021/01/lead_one.jpg?resize=150%2C200&amp;ssl=1 150w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2021/01/lead_one.jpg?resize=425%2C567&amp;ssl=1 425w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2021/01/lead_one.jpg?resize=650%2C867&amp;ssl=1 650w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2021/01/lead_one.jpg?w=1200&amp;ssl=1 1200w" data-lazy-sizes="(max-width: 768px) 100vw, 768px" data-lazy-src="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2021/01/lead_one.jpg?resize=768%2C1024&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="21656" data-permalink="https://thesewcialists.com/2021/01/29/the-sewcialists-interview-stitch-buffalo/lead_one/" data-orig-file="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2021/01/lead_one.jpg?fit=1200%2C1600&amp;ssl=1" data-orig-size="1200,1600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;LUKE COPPING&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="lead_one" data-image-description="" data-medium-file="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2021/01/lead_one.jpg?fit=225%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2021/01/lead_one.jpg?fit=768%2C1024&amp;ssl=1" loading="lazy" width="768" height="1024" src="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2021/01/lead_one.jpg?resize=768%2C1024&#038;ssl=1" alt="" data-id="21656" data-full-url="https://thesewcialists.com/wp-content/uploads/2021/01/lead_one.jpg" data-link="https://thesewcialists.com/?attachment_id=21656" class="wp-image-21656" srcset="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2021/01/lead_one.jpg?resize=768%2C1024&amp;ssl=1 768w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2021/01/lead_one.jpg?resize=225%2C300&amp;ssl=1 225w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2021/01/lead_one.jpg?resize=113%2C150&amp;ssl=1 113w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2021/01/lead_one.jpg?resize=1152%2C1536&amp;ssl=1 1152w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2021/01/lead_one.jpg?resize=900%2C1200&amp;ssl=1 900w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2021/01/lead_one.jpg?resize=600%2C800&amp;ssl=1 600w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2021/01/lead_one.jpg?resize=300%2C400&amp;ssl=1 300w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2021/01/lead_one.jpg?resize=150%2C200&amp;ssl=1 150w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2021/01/lead_one.jpg?resize=425%2C567&amp;ssl=1 425w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2021/01/lead_one.jpg?resize=650%2C867&amp;ssl=1 650w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2021/01/lead_one.jpg?w=1200&amp;ssl=1 1200w" sizes="(max-width: 768px) 100vw, 768px" data-recalc-dims="1" /></noscript><figcaption class="blocks-gallery-item__caption">Stitch Buffalo maker Hkwang Lung</figcaption></figure></li></ul></figure>



<p><strong><strong>Monserratt:&nbsp;</strong> </strong><em>How do you help new refugees to integrate in the society? Can you tell us about some stories of success?</em></p>



<p><strong>SB:</strong> Simply being a warm, inviting space is critical to helping people—all people!—feel at home. We are a tiny microcosm of society and provide a good first step toward navigating in the larger world. There are always smiling faces here, and the opportunity to collaborate openly with staff members, volunteers, and other artists. We all help each other in our creativity, take our language barriers in stride (and with humor), and love to celebrate each other’s successes.</p>



<p>While our objective is not job training, some of our artists have gone on to work at local commercial sewing operations or to start sewing businesses of their own. For example, Palwasha Basir (originally from Afghanistan) came to our program with excellent tailoring skills. She helped develop our mask-making program at the start of the pandemic and recently opened a small tailoring and design business of her own.</p>



<figure class="wp-block-image size-large aligncenter"><img data-attachment-id="21659" data-permalink="https://thesewcialists.com/2021/01/29/the-sewcialists-interview-stitch-buffalo/stitchbuffalo_seamstresspalawashabasir_afghanrefugee/" data-orig-file="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2021/01/StitchBuffalo_SeamstressPalawashaBasir_AfghanRefugee.jpg?fit=900%2C1200&amp;ssl=1" data-orig-size="900,1200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="StitchBuffalo_SeamstressPalawashaBasir_AfghanRefugee" data-image-description data-medium-file="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2021/01/StitchBuffalo_SeamstressPalawashaBasir_AfghanRefugee.jpg?fit=225%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2021/01/StitchBuffalo_SeamstressPalawashaBasir_AfghanRefugee.jpg?fit=768%2C1024&amp;ssl=1" loading="lazy" width="768" height="1024" src="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2021/01/StitchBuffalo_SeamstressPalawashaBasir_AfghanRefugee.jpg?resize=768%2C1024&#038;ssl=1" alt="Seamstress Palwasha Basir leans over a table to cut out a pattern from a dark blue fabric." class="wp-image-21659 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2021/01/StitchBuffalo_SeamstressPalawashaBasir_AfghanRefugee.jpg?resize=768%2C1024&amp;ssl=1 768w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2021/01/StitchBuffalo_SeamstressPalawashaBasir_AfghanRefugee.jpg?resize=225%2C300&amp;ssl=1 225w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2021/01/StitchBuffalo_SeamstressPalawashaBasir_AfghanRefugee.jpg?resize=113%2C150&amp;ssl=1 113w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2021/01/StitchBuffalo_SeamstressPalawashaBasir_AfghanRefugee.jpg?resize=600%2C800&amp;ssl=1 600w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2021/01/StitchBuffalo_SeamstressPalawashaBasir_AfghanRefugee.jpg?resize=300%2C400&amp;ssl=1 300w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2021/01/StitchBuffalo_SeamstressPalawashaBasir_AfghanRefugee.jpg?resize=150%2C200&amp;ssl=1 150w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2021/01/StitchBuffalo_SeamstressPalawashaBasir_AfghanRefugee.jpg?resize=425%2C567&amp;ssl=1 425w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2021/01/StitchBuffalo_SeamstressPalawashaBasir_AfghanRefugee.jpg?resize=650%2C867&amp;ssl=1 650w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2021/01/StitchBuffalo_SeamstressPalawashaBasir_AfghanRefugee.jpg?w=900&amp;ssl=1 900w" data-lazy-sizes="(max-width: 768px) 100vw, 768px" data-lazy-src="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2021/01/StitchBuffalo_SeamstressPalawashaBasir_AfghanRefugee.jpg?resize=768%2C1024&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="21659" data-permalink="https://thesewcialists.com/2021/01/29/the-sewcialists-interview-stitch-buffalo/stitchbuffalo_seamstresspalawashabasir_afghanrefugee/" data-orig-file="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2021/01/StitchBuffalo_SeamstressPalawashaBasir_AfghanRefugee.jpg?fit=900%2C1200&amp;ssl=1" data-orig-size="900,1200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="StitchBuffalo_SeamstressPalawashaBasir_AfghanRefugee" data-image-description="" data-medium-file="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2021/01/StitchBuffalo_SeamstressPalawashaBasir_AfghanRefugee.jpg?fit=225%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2021/01/StitchBuffalo_SeamstressPalawashaBasir_AfghanRefugee.jpg?fit=768%2C1024&amp;ssl=1" loading="lazy" width="768" height="1024" src="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2021/01/StitchBuffalo_SeamstressPalawashaBasir_AfghanRefugee.jpg?resize=768%2C1024&#038;ssl=1" alt="Seamstress Palwasha Basir leans over a table to cut out a pattern from a dark blue fabric." class="wp-image-21659" srcset="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2021/01/StitchBuffalo_SeamstressPalawashaBasir_AfghanRefugee.jpg?resize=768%2C1024&amp;ssl=1 768w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2021/01/StitchBuffalo_SeamstressPalawashaBasir_AfghanRefugee.jpg?resize=225%2C300&amp;ssl=1 225w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2021/01/StitchBuffalo_SeamstressPalawashaBasir_AfghanRefugee.jpg?resize=113%2C150&amp;ssl=1 113w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2021/01/StitchBuffalo_SeamstressPalawashaBasir_AfghanRefugee.jpg?resize=600%2C800&amp;ssl=1 600w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2021/01/StitchBuffalo_SeamstressPalawashaBasir_AfghanRefugee.jpg?resize=300%2C400&amp;ssl=1 300w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2021/01/StitchBuffalo_SeamstressPalawashaBasir_AfghanRefugee.jpg?resize=150%2C200&amp;ssl=1 150w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2021/01/StitchBuffalo_SeamstressPalawashaBasir_AfghanRefugee.jpg?resize=425%2C567&amp;ssl=1 425w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2021/01/StitchBuffalo_SeamstressPalawashaBasir_AfghanRefugee.jpg?resize=650%2C867&amp;ssl=1 650w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2021/01/StitchBuffalo_SeamstressPalawashaBasir_AfghanRefugee.jpg?w=900&amp;ssl=1 900w" sizes="(max-width: 768px) 100vw, 768px" data-recalc-dims="1" /></noscript><figcaption>Seamstress Palwasha Basir works in the Stitch Buffalo studio</figcaption></figure>



<p>We don’t try to be “everything to everyone” but are happy to help our artists connect with resources for literacy and language training, as well as health services and job training. Recently, we also had on-site help to assist families to complete the 2020 Census and get voting information. Basically, we try to be good friends and use our personal/professional connections to help refugee women just as we would help anyone new to the community begin the process of settling in.</p>



<p><strong><strong>Monserratt:&nbsp;</strong> </strong><em>How do you educate and empower these women to respond to racism and oppression in your organization and in their community?</em></p>



<p><strong>SB:</strong> We invite artists to talk with us about their lived experiences, how those experiences impact their lives, and how we can support them within our program and in the world at large. Recently, we’ve had abundant opportunities to open the lines of dialogue about race and gender in the United States through conversations about issues in the news—such as the immigration ban, the Black Lives Matter movement, the death of Ruth Bader Ginsberg, the presidential election, and more.<br><br>However, it is also important to us to acknowledge and respect that most of our artists have traumatic personal experiences of systemic oppression. Before arriving in the United States, most spent many years in refugee camps, fleeing countries ravaged by racial/cultural violence. Many are currently separated from close family members whose safety is still threatened. Accordingly, these issues can be difficult for them to discuss, so we let them lead the conversation and then offer support, tools, or solutions as needed.</p>



<figure class="wp-block-gallery columns-3 is-cropped"><ul data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/thesewcialists.com\/2021\/01\/29\/the-sewcialists-interview-stitch-buffalo\/"}' class="blocks-gallery-grid"><li class="blocks-gallery-item"><figure><img data-attachment-id="21666" data-permalink="https://thesewcialists.com/2021/01/29/the-sewcialists-interview-stitch-buffalo/stitchbuffalo_mumu_story/" data-orig-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/01/StitchBuffalo_MuMu_Story.jpg?fit=1500%2C1134&amp;ssl=1" data-orig-size="1500,1134" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="StitchBuffalo_MuMu_Story" data-image-description data-medium-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/01/StitchBuffalo_MuMu_Story.jpg?fit=300%2C227&amp;ssl=1" data-large-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/01/StitchBuffalo_MuMu_Story.jpg?fit=1024%2C774&amp;ssl=1" loading="lazy" width="1024" height="774" src="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/01/StitchBuffalo_MuMu_Story.jpg?resize=1024%2C774&#038;ssl=1" alt data-id="21666" data-full-url="https://thesewcialists.com/wp-content/uploads/2021/01/StitchBuffalo_MuMu_Story.jpg" data-link="https://thesewcialists.com/?attachment_id=21666" class="wp-image-21666 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/01/StitchBuffalo_MuMu_Story.jpg?resize=1024%2C774&amp;ssl=1 1024w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/01/StitchBuffalo_MuMu_Story.jpg?resize=300%2C227&amp;ssl=1 300w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/01/StitchBuffalo_MuMu_Story.jpg?resize=150%2C113&amp;ssl=1 150w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/01/StitchBuffalo_MuMu_Story.jpg?resize=768%2C581&amp;ssl=1 768w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/01/StitchBuffalo_MuMu_Story.jpg?resize=200%2C150&amp;ssl=1 200w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/01/StitchBuffalo_MuMu_Story.jpg?resize=1200%2C907&amp;ssl=1 1200w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/01/StitchBuffalo_MuMu_Story.jpg?resize=425%2C321&amp;ssl=1 425w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/01/StitchBuffalo_MuMu_Story.jpg?resize=650%2C491&amp;ssl=1 650w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/01/StitchBuffalo_MuMu_Story.jpg?resize=1400%2C1058&amp;ssl=1 1400w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/01/StitchBuffalo_MuMu_Story.jpg?w=1500&amp;ssl=1 1500w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/01/StitchBuffalo_MuMu_Story.jpg?resize=1024%2C774&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="21666" data-permalink="https://thesewcialists.com/2021/01/29/the-sewcialists-interview-stitch-buffalo/stitchbuffalo_mumu_story/" data-orig-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/01/StitchBuffalo_MuMu_Story.jpg?fit=1500%2C1134&amp;ssl=1" data-orig-size="1500,1134" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="StitchBuffalo_MuMu_Story" data-image-description="" data-medium-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/01/StitchBuffalo_MuMu_Story.jpg?fit=300%2C227&amp;ssl=1" data-large-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/01/StitchBuffalo_MuMu_Story.jpg?fit=1024%2C774&amp;ssl=1" loading="lazy" width="1024" height="774" src="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/01/StitchBuffalo_MuMu_Story.jpg?resize=1024%2C774&#038;ssl=1" alt="" data-id="21666" data-full-url="https://thesewcialists.com/wp-content/uploads/2021/01/StitchBuffalo_MuMu_Story.jpg" data-link="https://thesewcialists.com/?attachment_id=21666" class="wp-image-21666" srcset="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/01/StitchBuffalo_MuMu_Story.jpg?resize=1024%2C774&amp;ssl=1 1024w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/01/StitchBuffalo_MuMu_Story.jpg?resize=300%2C227&amp;ssl=1 300w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/01/StitchBuffalo_MuMu_Story.jpg?resize=150%2C113&amp;ssl=1 150w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/01/StitchBuffalo_MuMu_Story.jpg?resize=768%2C581&amp;ssl=1 768w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/01/StitchBuffalo_MuMu_Story.jpg?resize=200%2C150&amp;ssl=1 200w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/01/StitchBuffalo_MuMu_Story.jpg?resize=1200%2C907&amp;ssl=1 1200w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/01/StitchBuffalo_MuMu_Story.jpg?resize=425%2C321&amp;ssl=1 425w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/01/StitchBuffalo_MuMu_Story.jpg?resize=650%2C491&amp;ssl=1 650w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/01/StitchBuffalo_MuMu_Story.jpg?resize=1400%2C1058&amp;ssl=1 1400w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/01/StitchBuffalo_MuMu_Story.jpg?w=1500&amp;ssl=1 1500w" sizes="(max-width: 1024px) 100vw, 1024px" data-recalc-dims="1" /></noscript></figure></li><li class="blocks-gallery-item"><figure><img data-attachment-id="21668" data-permalink="https://thesewcialists.com/2021/01/29/the-sewcialists-interview-stitch-buffalo/stitchbuffalo_silamager_story/" data-orig-file="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2021/01/StitchBuffalo_SilaMager_Story.jpg?fit=1500%2C1136&amp;ssl=1" data-orig-size="1500,1136" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="StitchBuffalo_SilaMager_Story" data-image-description data-medium-file="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2021/01/StitchBuffalo_SilaMager_Story.jpg?fit=300%2C227&amp;ssl=1" data-large-file="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2021/01/StitchBuffalo_SilaMager_Story.jpg?fit=1024%2C776&amp;ssl=1" loading="lazy" width="1024" height="776" src="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2021/01/StitchBuffalo_SilaMager_Story.jpg?resize=1024%2C776&#038;ssl=1" alt data-id="21668" data-full-url="https://thesewcialists.com/wp-content/uploads/2021/01/StitchBuffalo_SilaMager_Story.jpg" data-link="https://thesewcialists.com/?attachment_id=21668" class="wp-image-21668 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2021/01/StitchBuffalo_SilaMager_Story.jpg?resize=1024%2C776&amp;ssl=1 1024w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2021/01/StitchBuffalo_SilaMager_Story.jpg?resize=300%2C227&amp;ssl=1 300w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2021/01/StitchBuffalo_SilaMager_Story.jpg?resize=150%2C114&amp;ssl=1 150w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2021/01/StitchBuffalo_SilaMager_Story.jpg?resize=768%2C582&amp;ssl=1 768w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2021/01/StitchBuffalo_SilaMager_Story.jpg?resize=1200%2C909&amp;ssl=1 1200w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2021/01/StitchBuffalo_SilaMager_Story.jpg?resize=425%2C322&amp;ssl=1 425w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2021/01/StitchBuffalo_SilaMager_Story.jpg?resize=650%2C492&amp;ssl=1 650w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2021/01/StitchBuffalo_SilaMager_Story.jpg?resize=1400%2C1060&amp;ssl=1 1400w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2021/01/StitchBuffalo_SilaMager_Story.jpg?w=1500&amp;ssl=1 1500w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2021/01/StitchBuffalo_SilaMager_Story.jpg?resize=1024%2C776&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="21668" data-permalink="https://thesewcialists.com/2021/01/29/the-sewcialists-interview-stitch-buffalo/stitchbuffalo_silamager_story/" data-orig-file="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2021/01/StitchBuffalo_SilaMager_Story.jpg?fit=1500%2C1136&amp;ssl=1" data-orig-size="1500,1136" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="StitchBuffalo_SilaMager_Story" data-image-description="" data-medium-file="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2021/01/StitchBuffalo_SilaMager_Story.jpg?fit=300%2C227&amp;ssl=1" data-large-file="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2021/01/StitchBuffalo_SilaMager_Story.jpg?fit=1024%2C776&amp;ssl=1" loading="lazy" width="1024" height="776" src="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2021/01/StitchBuffalo_SilaMager_Story.jpg?resize=1024%2C776&#038;ssl=1" alt="" data-id="21668" data-full-url="https://thesewcialists.com/wp-content/uploads/2021/01/StitchBuffalo_SilaMager_Story.jpg" data-link="https://thesewcialists.com/?attachment_id=21668" class="wp-image-21668" srcset="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2021/01/StitchBuffalo_SilaMager_Story.jpg?resize=1024%2C776&amp;ssl=1 1024w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2021/01/StitchBuffalo_SilaMager_Story.jpg?resize=300%2C227&amp;ssl=1 300w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2021/01/StitchBuffalo_SilaMager_Story.jpg?resize=150%2C114&amp;ssl=1 150w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2021/01/StitchBuffalo_SilaMager_Story.jpg?resize=768%2C582&amp;ssl=1 768w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2021/01/StitchBuffalo_SilaMager_Story.jpg?resize=1200%2C909&amp;ssl=1 1200w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2021/01/StitchBuffalo_SilaMager_Story.jpg?resize=425%2C322&amp;ssl=1 425w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2021/01/StitchBuffalo_SilaMager_Story.jpg?resize=650%2C492&amp;ssl=1 650w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2021/01/StitchBuffalo_SilaMager_Story.jpg?resize=1400%2C1060&amp;ssl=1 1400w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2021/01/StitchBuffalo_SilaMager_Story.jpg?w=1500&amp;ssl=1 1500w" sizes="(max-width: 1024px) 100vw, 1024px" data-recalc-dims="1" /></noscript></figure></li><li class="blocks-gallery-item"><figure><img data-attachment-id="21667" data-permalink="https://thesewcialists.com/2021/01/29/the-sewcialists-interview-stitch-buffalo/stitchbuffalo_dahjohn_story/" data-orig-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/01/StitchBuffalo_DahJohn_Story.jpg?fit=1500%2C1134&amp;ssl=1" data-orig-size="1500,1134" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="StitchBuffalo_DahJohn_Story" data-image-description data-medium-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/01/StitchBuffalo_DahJohn_Story.jpg?fit=300%2C227&amp;ssl=1" data-large-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/01/StitchBuffalo_DahJohn_Story.jpg?fit=1024%2C774&amp;ssl=1" loading="lazy" width="1024" height="774" src="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/01/StitchBuffalo_DahJohn_Story.jpg?resize=1024%2C774&#038;ssl=1" alt data-id="21667" data-full-url="https://thesewcialists.com/wp-content/uploads/2021/01/StitchBuffalo_DahJohn_Story.jpg" data-link="https://thesewcialists.com/?attachment_id=21667" class="wp-image-21667 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/01/StitchBuffalo_DahJohn_Story.jpg?resize=1024%2C774&amp;ssl=1 1024w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/01/StitchBuffalo_DahJohn_Story.jpg?resize=300%2C227&amp;ssl=1 300w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/01/StitchBuffalo_DahJohn_Story.jpg?resize=150%2C113&amp;ssl=1 150w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/01/StitchBuffalo_DahJohn_Story.jpg?resize=768%2C581&amp;ssl=1 768w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/01/StitchBuffalo_DahJohn_Story.jpg?resize=200%2C150&amp;ssl=1 200w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/01/StitchBuffalo_DahJohn_Story.jpg?resize=1200%2C907&amp;ssl=1 1200w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/01/StitchBuffalo_DahJohn_Story.jpg?resize=425%2C321&amp;ssl=1 425w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/01/StitchBuffalo_DahJohn_Story.jpg?resize=650%2C491&amp;ssl=1 650w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/01/StitchBuffalo_DahJohn_Story.jpg?resize=1400%2C1058&amp;ssl=1 1400w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/01/StitchBuffalo_DahJohn_Story.jpg?w=1500&amp;ssl=1 1500w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/01/StitchBuffalo_DahJohn_Story.jpg?resize=1024%2C774&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="21667" data-permalink="https://thesewcialists.com/2021/01/29/the-sewcialists-interview-stitch-buffalo/stitchbuffalo_dahjohn_story/" data-orig-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/01/StitchBuffalo_DahJohn_Story.jpg?fit=1500%2C1134&amp;ssl=1" data-orig-size="1500,1134" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="StitchBuffalo_DahJohn_Story" data-image-description="" data-medium-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/01/StitchBuffalo_DahJohn_Story.jpg?fit=300%2C227&amp;ssl=1" data-large-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/01/StitchBuffalo_DahJohn_Story.jpg?fit=1024%2C774&amp;ssl=1" loading="lazy" width="1024" height="774" src="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/01/StitchBuffalo_DahJohn_Story.jpg?resize=1024%2C774&#038;ssl=1" alt="" data-id="21667" data-full-url="https://thesewcialists.com/wp-content/uploads/2021/01/StitchBuffalo_DahJohn_Story.jpg" data-link="https://thesewcialists.com/?attachment_id=21667" class="wp-image-21667" srcset="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/01/StitchBuffalo_DahJohn_Story.jpg?resize=1024%2C774&amp;ssl=1 1024w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/01/StitchBuffalo_DahJohn_Story.jpg?resize=300%2C227&amp;ssl=1 300w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/01/StitchBuffalo_DahJohn_Story.jpg?resize=150%2C113&amp;ssl=1 150w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/01/StitchBuffalo_DahJohn_Story.jpg?resize=768%2C581&amp;ssl=1 768w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/01/StitchBuffalo_DahJohn_Story.jpg?resize=200%2C150&amp;ssl=1 200w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/01/StitchBuffalo_DahJohn_Story.jpg?resize=1200%2C907&amp;ssl=1 1200w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/01/StitchBuffalo_DahJohn_Story.jpg?resize=425%2C321&amp;ssl=1 425w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/01/StitchBuffalo_DahJohn_Story.jpg?resize=650%2C491&amp;ssl=1 650w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/01/StitchBuffalo_DahJohn_Story.jpg?resize=1400%2C1058&amp;ssl=1 1400w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/01/StitchBuffalo_DahJohn_Story.jpg?w=1500&amp;ssl=1 1500w" sizes="(max-width: 1024px) 100vw, 1024px" data-recalc-dims="1" /></noscript></figure></li></ul><figcaption class="blocks-gallery-caption">Photos and quotations from a few of the incredible women who create art at Stitch Buffalo (Photographs of Mu Mu and Dah John by Luke Copping, 2019)</figcaption></figure>



<hr class="wp-block-separator"/>



<p><strong><strong>Monserratt:</strong> </strong><em>What are the different ways in which Stitch Buffalo is supported by individuals and other organizations?</em></p>



<p><strong>SB: </strong>We are grateful to receive amazing support from our grassroots community. Most of the products we create are designed using supplies donated for re-use. We also have an amazing roster of volunteers who work with us on a huge variety of tasks and have continued to donate their time and energy from home during the pandemic. Additionally, we are grateful to financial donations from individuals, local businesses, and several foundations that have supported us through grants. We are also happy to partner with a few boutiques and retailers to help sell products from the Refugee Women’s Workshop.</p>



<p><strong><strong>Monserratt:</strong> </strong><em>What is your vision for the future of Stitch Buffalo?</em></p>



<p><strong>SB: </strong>As we grow, our plan is for Stitch Buffalo is to become a fully functional textiles arts center, with expanded space and creative capabilities that will benefit all of our programs. Here’s our mission statement:<br><br>Stitch Buffalo is an inclusive space for refugee and immigrant women to create handcrafted goods and find economic empowerment; a textile art center for community members to gain and share skills in the textile arts; and an organization committed to stewarding the environment through the re-use of textile supplies.<br><br>In order to reach our goals, we’re working on outreach to individuals and organizations in our community and beyond. We’re excited about the opportunity to work with new artists, to partner with like-minded groups, to teach more people, and to share the incredible beauty of our diverse and exciting community.</p>



<figure class="wp-block-gallery columns-2 is-cropped"><ul data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/thesewcialists.com\/2021\/01\/29\/the-sewcialists-interview-stitch-buffalo\/"}' class="blocks-gallery-grid"><li class="blocks-gallery-item"><figure><img data-attachment-id="21671" data-permalink="https://thesewcialists.com/2021/01/29/the-sewcialists-interview-stitch-buffalo/heartpin_ashagurung_bhutan_4-14-20a/" data-orig-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/01/Heartpin_AshaGurung_Bhutan_4-14-20A.jpeg?fit=1998%2C1998&amp;ssl=1" data-orig-size="1998,1998" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1409822803&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Heartpin_AshaGurung_Bhutan_4-14-20A" data-image-description data-medium-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/01/Heartpin_AshaGurung_Bhutan_4-14-20A.jpeg?fit=300%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/01/Heartpin_AshaGurung_Bhutan_4-14-20A.jpeg?fit=1024%2C1024&amp;ssl=1" loading="lazy" width="1024" height="1024" src="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/01/Heartpin_AshaGurung_Bhutan_4-14-20A.jpeg?resize=1024%2C1024&#038;ssl=1" alt data-id="21671" data-full-url="https://thesewcialists.com/wp-content/uploads/2021/01/Heartpin_AshaGurung_Bhutan_4-14-20A.jpeg" data-link="https://thesewcialists.com/?attachment_id=21671" class="wp-image-21671 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/01/Heartpin_AshaGurung_Bhutan_4-14-20A.jpeg?resize=1024%2C1024&amp;ssl=1 1024w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/01/Heartpin_AshaGurung_Bhutan_4-14-20A.jpeg?resize=300%2C300&amp;ssl=1 300w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/01/Heartpin_AshaGurung_Bhutan_4-14-20A.jpeg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/01/Heartpin_AshaGurung_Bhutan_4-14-20A.jpeg?resize=768%2C768&amp;ssl=1 768w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/01/Heartpin_AshaGurung_Bhutan_4-14-20A.jpeg?resize=1536%2C1536&amp;ssl=1 1536w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/01/Heartpin_AshaGurung_Bhutan_4-14-20A.jpeg?resize=1200%2C1200&amp;ssl=1 1200w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/01/Heartpin_AshaGurung_Bhutan_4-14-20A.jpeg?resize=800%2C800&amp;ssl=1 800w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/01/Heartpin_AshaGurung_Bhutan_4-14-20A.jpeg?resize=400%2C400&amp;ssl=1 400w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/01/Heartpin_AshaGurung_Bhutan_4-14-20A.jpeg?resize=200%2C200&amp;ssl=1 200w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/01/Heartpin_AshaGurung_Bhutan_4-14-20A.jpeg?resize=1500%2C1500&amp;ssl=1 1500w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/01/Heartpin_AshaGurung_Bhutan_4-14-20A.jpeg?resize=425%2C425&amp;ssl=1 425w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/01/Heartpin_AshaGurung_Bhutan_4-14-20A.jpeg?resize=650%2C650&amp;ssl=1 650w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/01/Heartpin_AshaGurung_Bhutan_4-14-20A.jpeg?resize=1400%2C1400&amp;ssl=1 1400w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/01/Heartpin_AshaGurung_Bhutan_4-14-20A.jpeg?w=1998&amp;ssl=1 1998w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/01/Heartpin_AshaGurung_Bhutan_4-14-20A.jpeg?resize=1024%2C1024&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="21671" data-permalink="https://thesewcialists.com/2021/01/29/the-sewcialists-interview-stitch-buffalo/heartpin_ashagurung_bhutan_4-14-20a/" data-orig-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/01/Heartpin_AshaGurung_Bhutan_4-14-20A.jpeg?fit=1998%2C1998&amp;ssl=1" data-orig-size="1998,1998" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1409822803&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Heartpin_AshaGurung_Bhutan_4-14-20A" data-image-description="" data-medium-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/01/Heartpin_AshaGurung_Bhutan_4-14-20A.jpeg?fit=300%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/01/Heartpin_AshaGurung_Bhutan_4-14-20A.jpeg?fit=1024%2C1024&amp;ssl=1" loading="lazy" width="1024" height="1024" src="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/01/Heartpin_AshaGurung_Bhutan_4-14-20A.jpeg?resize=1024%2C1024&#038;ssl=1" alt="" data-id="21671" data-full-url="https://thesewcialists.com/wp-content/uploads/2021/01/Heartpin_AshaGurung_Bhutan_4-14-20A.jpeg" data-link="https://thesewcialists.com/?attachment_id=21671" class="wp-image-21671" srcset="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/01/Heartpin_AshaGurung_Bhutan_4-14-20A.jpeg?resize=1024%2C1024&amp;ssl=1 1024w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/01/Heartpin_AshaGurung_Bhutan_4-14-20A.jpeg?resize=300%2C300&amp;ssl=1 300w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/01/Heartpin_AshaGurung_Bhutan_4-14-20A.jpeg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/01/Heartpin_AshaGurung_Bhutan_4-14-20A.jpeg?resize=768%2C768&amp;ssl=1 768w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/01/Heartpin_AshaGurung_Bhutan_4-14-20A.jpeg?resize=1536%2C1536&amp;ssl=1 1536w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/01/Heartpin_AshaGurung_Bhutan_4-14-20A.jpeg?resize=1200%2C1200&amp;ssl=1 1200w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/01/Heartpin_AshaGurung_Bhutan_4-14-20A.jpeg?resize=800%2C800&amp;ssl=1 800w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/01/Heartpin_AshaGurung_Bhutan_4-14-20A.jpeg?resize=400%2C400&amp;ssl=1 400w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/01/Heartpin_AshaGurung_Bhutan_4-14-20A.jpeg?resize=200%2C200&amp;ssl=1 200w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/01/Heartpin_AshaGurung_Bhutan_4-14-20A.jpeg?resize=1500%2C1500&amp;ssl=1 1500w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/01/Heartpin_AshaGurung_Bhutan_4-14-20A.jpeg?resize=425%2C425&amp;ssl=1 425w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/01/Heartpin_AshaGurung_Bhutan_4-14-20A.jpeg?resize=650%2C650&amp;ssl=1 650w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/01/Heartpin_AshaGurung_Bhutan_4-14-20A.jpeg?resize=1400%2C1400&amp;ssl=1 1400w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/01/Heartpin_AshaGurung_Bhutan_4-14-20A.jpeg?w=1998&amp;ssl=1 1998w" sizes="(max-width: 1024px) 100vw, 1024px" data-recalc-dims="1" /></noscript><figcaption class="blocks-gallery-item__caption">Hand-embroidered heart pin by Asha Gurung</figcaption></figure></li><li class="blocks-gallery-item"><figure><img data-attachment-id="21672" data-permalink="https://thesewcialists.com/2021/01/29/the-sewcialists-interview-stitch-buffalo/mumubird/" data-orig-file="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2021/01/MuMubird.jpg?fit=2500%2C2500&amp;ssl=1" data-orig-size="2500,2500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="MuMubird" data-image-description data-medium-file="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2021/01/MuMubird.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2021/01/MuMubird.jpg?fit=1024%2C1024&amp;ssl=1" loading="lazy" width="1024" height="1024" src="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2021/01/MuMubird.jpg?resize=1024%2C1024&#038;ssl=1" alt data-id="21672" data-full-url="https://thesewcialists.com/wp-content/uploads/2021/01/MuMubird.jpg" data-link="https://thesewcialists.com/?attachment_id=21672" class="wp-image-21672 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2021/01/MuMubird.jpg?resize=1024%2C1024&amp;ssl=1 1024w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2021/01/MuMubird.jpg?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2021/01/MuMubird.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2021/01/MuMubird.jpg?resize=768%2C768&amp;ssl=1 768w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2021/01/MuMubird.jpg?resize=1536%2C1536&amp;ssl=1 1536w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2021/01/MuMubird.jpg?resize=2048%2C2048&amp;ssl=1 2048w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2021/01/MuMubird.jpg?resize=1200%2C1200&amp;ssl=1 1200w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2021/01/MuMubird.jpg?resize=800%2C800&amp;ssl=1 800w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2021/01/MuMubird.jpg?resize=400%2C400&amp;ssl=1 400w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2021/01/MuMubird.jpg?resize=200%2C200&amp;ssl=1 200w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2021/01/MuMubird.jpg?resize=1500%2C1500&amp;ssl=1 1500w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2021/01/MuMubird.jpg?resize=425%2C425&amp;ssl=1 425w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2021/01/MuMubird.jpg?resize=650%2C650&amp;ssl=1 650w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2021/01/MuMubird.jpg?resize=1400%2C1400&amp;ssl=1 1400w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2021/01/MuMubird.jpg?w=2400&amp;ssl=1 2400w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2021/01/MuMubird.jpg?resize=1024%2C1024&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="21672" data-permalink="https://thesewcialists.com/2021/01/29/the-sewcialists-interview-stitch-buffalo/mumubird/" data-orig-file="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2021/01/MuMubird.jpg?fit=2500%2C2500&amp;ssl=1" data-orig-size="2500,2500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="MuMubird" data-image-description="" data-medium-file="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2021/01/MuMubird.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2021/01/MuMubird.jpg?fit=1024%2C1024&amp;ssl=1" loading="lazy" width="1024" height="1024" src="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2021/01/MuMubird.jpg?resize=1024%2C1024&#038;ssl=1" alt="" data-id="21672" data-full-url="https://thesewcialists.com/wp-content/uploads/2021/01/MuMubird.jpg" data-link="https://thesewcialists.com/?attachment_id=21672" class="wp-image-21672" srcset="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2021/01/MuMubird.jpg?resize=1024%2C1024&amp;ssl=1 1024w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2021/01/MuMubird.jpg?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2021/01/MuMubird.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2021/01/MuMubird.jpg?resize=768%2C768&amp;ssl=1 768w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2021/01/MuMubird.jpg?resize=1536%2C1536&amp;ssl=1 1536w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2021/01/MuMubird.jpg?resize=2048%2C2048&amp;ssl=1 2048w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2021/01/MuMubird.jpg?resize=1200%2C1200&amp;ssl=1 1200w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2021/01/MuMubird.jpg?resize=800%2C800&amp;ssl=1 800w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2021/01/MuMubird.jpg?resize=400%2C400&amp;ssl=1 400w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2021/01/MuMubird.jpg?resize=200%2C200&amp;ssl=1 200w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2021/01/MuMubird.jpg?resize=1500%2C1500&amp;ssl=1 1500w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2021/01/MuMubird.jpg?resize=425%2C425&amp;ssl=1 425w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2021/01/MuMubird.jpg?resize=650%2C650&amp;ssl=1 650w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2021/01/MuMubird.jpg?resize=1400%2C1400&amp;ssl=1 1400w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2021/01/MuMubird.jpg?w=2400&amp;ssl=1 2400w" sizes="(max-width: 1024px) 100vw, 1024px" data-recalc-dims="1" /></noscript><figcaption class="blocks-gallery-item__caption">A colourful hand embroidered art piece created by a Stitch Buffalo maker</figcaption></figure></li></ul></figure>



<figure class="wp-block-image size-large"><img data-attachment-id="21669" data-permalink="https://thesewcialists.com/2021/01/29/the-sewcialists-interview-stitch-buffalo/stitchbuffalostore/" data-orig-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/01/StitchBuffaloStore.jpg?fit=1200%2C900&amp;ssl=1" data-orig-size="1200,900" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="StitchBuffaloStore" data-image-description data-medium-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/01/StitchBuffaloStore.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/01/StitchBuffaloStore.jpg?fit=1024%2C768&amp;ssl=1" loading="lazy" width="1024" height="768" src="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/01/StitchBuffaloStore.jpg?resize=1024%2C768&#038;ssl=1" alt="The interior of the Stitch Buffalo boutique that has light green painted walls lined with colourful handmade crafts including hanging ornaments, small household items, and pillows. At the front of the photo, to the left hand side is a table that includes scarves, brooches and more colourful ornaments." class="wp-image-21669 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/01/StitchBuffaloStore.jpg?resize=1024%2C768&amp;ssl=1 1024w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/01/StitchBuffaloStore.jpg?resize=300%2C225&amp;ssl=1 300w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/01/StitchBuffaloStore.jpg?resize=150%2C113&amp;ssl=1 150w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/01/StitchBuffaloStore.jpg?resize=768%2C576&amp;ssl=1 768w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/01/StitchBuffaloStore.jpg?resize=800%2C600&amp;ssl=1 800w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/01/StitchBuffaloStore.jpg?resize=400%2C300&amp;ssl=1 400w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/01/StitchBuffaloStore.jpg?resize=200%2C150&amp;ssl=1 200w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/01/StitchBuffaloStore.jpg?resize=425%2C319&amp;ssl=1 425w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/01/StitchBuffaloStore.jpg?resize=650%2C488&amp;ssl=1 650w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/01/StitchBuffaloStore.jpg?w=1200&amp;ssl=1 1200w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/01/StitchBuffaloStore.jpg?resize=1024%2C768&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="21669" data-permalink="https://thesewcialists.com/2021/01/29/the-sewcialists-interview-stitch-buffalo/stitchbuffalostore/" data-orig-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/01/StitchBuffaloStore.jpg?fit=1200%2C900&amp;ssl=1" data-orig-size="1200,900" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="StitchBuffaloStore" data-image-description="" data-medium-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/01/StitchBuffaloStore.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/01/StitchBuffaloStore.jpg?fit=1024%2C768&amp;ssl=1" loading="lazy" width="1024" height="768" src="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/01/StitchBuffaloStore.jpg?resize=1024%2C768&#038;ssl=1" alt="The interior of the Stitch Buffalo boutique that has light green painted walls lined with colourful handmade crafts including hanging ornaments, small household items, and pillows. At the front of the photo, to the left hand side is a table that includes scarves, brooches and more colourful ornaments." class="wp-image-21669" srcset="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/01/StitchBuffaloStore.jpg?resize=1024%2C768&amp;ssl=1 1024w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/01/StitchBuffaloStore.jpg?resize=300%2C225&amp;ssl=1 300w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/01/StitchBuffaloStore.jpg?resize=150%2C113&amp;ssl=1 150w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/01/StitchBuffaloStore.jpg?resize=768%2C576&amp;ssl=1 768w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/01/StitchBuffaloStore.jpg?resize=800%2C600&amp;ssl=1 800w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/01/StitchBuffaloStore.jpg?resize=400%2C300&amp;ssl=1 400w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/01/StitchBuffaloStore.jpg?resize=200%2C150&amp;ssl=1 200w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/01/StitchBuffaloStore.jpg?resize=425%2C319&amp;ssl=1 425w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/01/StitchBuffaloStore.jpg?resize=650%2C488&amp;ssl=1 650w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2021/01/StitchBuffaloStore.jpg?w=1200&amp;ssl=1 1200w" sizes="(max-width: 1024px) 100vw, 1024px" data-recalc-dims="1" /></noscript><figcaption>The Stitch Buffalo store interior full of beautiful handmade goods by Stitch Buffalo makers/artists</figcaption></figure>



<hr class="wp-block-separator"/>



<p><strong>Thank you for talking to us, <a href="https://www.stitchbuffalo.org/" target="_blank" rel="noreferrer noopener">Stitch Buffalo</a>!&nbsp;</strong>Sewcialists, I hope you enjoyed learning about Stitch Buffalo, a space for refugee and immigrant women to create handcrafted goods and find economic empowerment. </p>



<hr class="wp-block-separator"/>



<p><em>Monserratt&nbsp;is a temporary editor at the Sewcialists. You can look her up on instagram&nbsp;</em><a rel="noreferrer noopener" href="https://www.instagram.com/monserratt_l/" target="_blank"><em>@monserratt_l</em></a><em>. </em></p>
<div class="winp-text-snippet-container"><hr />

<em><strong>Dear Reader:</strong> Our goal is to build community and make everyone feel welcome. We support crafting as an inclusive and welcoming space for people of all ages, abilities, ethnicities, genders, orientations and sizes. Regarding sewing challenge themes, we ask that you take each challenge as you see it fitting in your life, and express your involvement how you like, at the given time. Our challenges are for the pure enjoyment of participation and the love of community. <a href="https://thesewcialists.com/about/" target="_blank" rel="noopener noreferrer">Extended Mission Page Here.</a></em>

<hr />

&nbsp;</div>			
			

				<div class='share-icons'><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-21632" class="share-twitter sd-button share-icon no-text" href="https://thesewcialists.com/2021/01/29/the-sewcialists-interview-stitch-buffalo/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-21632" class="share-facebook sd-button share-icon no-text" href="https://thesewcialists.com/2021/01/29/the-sewcialists-interview-stitch-buffalo/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-56744314-21632-601424e8e7f77' data-src='https://widgets.wp.com/likes/#blog_id=56744314&amp;post_id=21632&amp;origin=thesewcialists.com&amp;obj_id=56744314-21632-601424e8e7f77' data-name='like-post-frame-56744314-21632-601424e8e7f77'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div><div class="post-meta"><div class="meta-column"><span>Categories</span><a href="https://thesewcialists.com/category/sewinclusive/the-sewcialists-interview/" rel="category tag">The Sewcialists Interview</a></div><div class="meta-column"><span>Tags</span><a href="https://thesewcialists.com/tag/sewinclusive-2/" rel="tag">#SewInclusive</a>, <a href="https://thesewcialists.com/tag/economic-empowerment/" rel="tag">economic empowerment</a>, <a href="https://thesewcialists.com/tag/immigrant-women/" rel="tag">immigrant women</a>, <a href="https://thesewcialists.com/tag/interview/" rel="tag">interview</a>, <a href="https://thesewcialists.com/tag/refugee-women/" rel="tag">refugee women</a>, <a href="https://thesewcialists.com/tag/stitch-buffalo/" rel="tag">stitch buffalo</a>, <a href="https://thesewcialists.com/tag/textile-art/" rel="tag">textile art</a>, <a href="https://thesewcialists.com/tag/women/" rel="tag">women</a></div></div>		</div><!-- .entry-content -->
	</div><!-- .container -->

</article><!-- #post-## -->
	<!-- Next and previous post links -->
	
		<!-- Next and previous post links -->
		<nav class="post-navigation clear">
			<div class="post-navigation-links">
				<div class="nav-prev nav-post"><span class="nav-label"><i class="fa fa-angle-left"></i> Previous</span><div class="nav-title"><a href="https://thesewcialists.com/2021/01/27/zero-waste-makes/" rel="prev">Zero waste makes</a></div><span class="nav-date">January 27, 2021</span></div>
							</div>
		</nav><!-- .post-navigation -->
			</main><!-- #main -->

		
<div id="comments" class="comments-area">
	<div class="comments-inside">
		<div class="container">
			
							<h3 class="comments-title">
					<span>One Comment</span>
				</h3>

				<ol class="comment-list">
					<li class="comment even thread-even depth-1 clearfix" id="li-comment-13271">

	<div class="comment-block" id="comment-13271">

		<img alt src="https://secure.gravatar.com/avatar/d48d8b3684fc6fe333041e7b4dd10430?s=75&#038;d=identicon&#038;r=g" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/d48d8b3684fc6fe333041e7b4dd10430?s=150&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/d48d8b3684fc6fe333041e7b4dd10430?s=75&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/d48d8b3684fc6fe333041e7b4dd10430?s=75&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/d48d8b3684fc6fe333041e7b4dd10430?s=150&#038;d=identicon&#038;r=g 2x' class='avatar avatar-75 photo' height='75' width='75' loading='lazy'/></noscript>
		<div class="comment-wrap">
			<div class="comment-info">
				<cite class="comment-cite">
				    PoundCake				</cite>

				<a class="comment-time" href="https://thesewcialists.com/2021/01/29/the-sewcialists-interview-stitch-buffalo/#comment-13271">January 29, 2021 at 10:08 am</a>			</div>

			<div class="comment-content">
				<p>What a terrific organization! I&#8217;ve never had a reason to visit Buffalo before, but now I&#8217;d like to take a workshop there.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-56744314-13271-601424e8e9830' data-src='https://widgets.wp.com/likes/#blog_id=56744314&amp;comment_id=13271&amp;origin=thesewcialists.com&amp;obj_id=56744314-13271-601424e8e9830' data-name='like-comment-frame-56744314-13271-601424e8e9830'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				<p class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://thesewcialists.com/2021/01/29/the-sewcialists-interview-stitch-buffalo/?replytocom=13271#respond' data-commentid="13271" data-postid="21632" data-belowelement="comment-13271" data-respondelement="respond" data-replyto="Reply to PoundCake" aria-label='Reply to PoundCake'>Reply</a>				</p>
			</div>

					</div>
	</div>
				</ol><!-- .comment-list -->

				
			
			
			
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/01/29/the-sewcialists-interview-stitch-buffalo/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=56744314&#038;postid=21632&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=9.3.2&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=f3a771b9f0361f88669d41ecfe03c6c5dbab2684#parent=https%3A%2F%2Fthesewcialists.com%2F2021%2F01%2F29%2Fthe-sewcialists-interview-stitch-buffalo%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>		</div><!-- .container -->
	</div>
</div><!-- #comments -->

	</div><!-- #primary -->

	
				</div><!-- #content -->
			</div><!-- #page -->

			
			<footer id="colophon" class="site-footer" role="contentinfo">
				<div class="container">
					<div class="footer-bottom">
						

						<div class="site-info">
							<a href="https://wordpress.com/?ref=footer_custom_powered">Powered by WordPress.com</a>.
							
													</div>
					</div>
				</div><!-- .container -->
			</footer><!-- #colophon -->

			<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202104'></script>
<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://thesewcialists.com/wp-admin/admin-ajax.php";
</script>
	<div style="display:none">
	<div class="grofile-hash-map-8422839af1d42acc1a62b926d276c913">
	</div>
	<div class="grofile-hash-map-d48d8b3684fc6fe333041e7b4dd10430">
	</div>
	<div class="grofile-hash-map-6dd532a2dd8c9774f5503f10da9d5cac">
	</div>
	<div class="grofile-hash-map-c97468d7f918d3ce8ae1fb161ffde047">
	</div>
	<div class="grofile-hash-map-472e994583f04cf1de320ae6f7865338">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/thesewcialists.com\/2021\/01\/29\/the-sewcialists-interview-stitch-buffalo\/":21632};
	</script>
				<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.3.2/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202104' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.3.2/modules/wpgroho.js' id='wpgroho-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/imagesloaded.min.js' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/masonry.min.js' id='masonry-js'></script>
<script type='text/javascript' id='booklet-js-js-extra'>
/* <![CDATA[ */
var booklet_js_vars = {"ajaxurl":"https:\/\/thesewcialists.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesewcialists.com/wp-content/themes/booklet/js/booklet.js?ver=1.0' id='booklet-js-js'></script>
<script type='text/javascript' src='https://thesewcialists.com/wp-content/themes/booklet/js/navigation.js?ver=20160531' id='booklet-navigation-js'></script>
<script type='text/javascript' src='https://thesewcialists.com/wp-content/themes/booklet/js/skip-link-focus-fix.js?ver=20160531' id='booklet-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://thesewcialists.com/wp-content/themes/booklet/js/headroom.js?ver=1.0' id='headroom-js'></script>
<script type='text/javascript' src='https://thesewcialists.com/wp-content/themes/booklet/js/jQuery.headroom.js?ver=0.7.0' id='headroom-jquery-js'></script>
<script type='text/javascript' src='https://thesewcialists.com/wp-content/themes/booklet/js/responsiveslides.js?ver=1.54' id='responsive-slides-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://thesewcialists.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/intersectionobserver-polyfill.min.js?ver=1.1.2' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesewcialists.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js?ver=1.1.2' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.3.2/_inc/build/postmessage.min.js' id='postmessage-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.3.2/_inc/build/jquery.jetpack-resize.min.js' id='jetpack_resize-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.3.2/_inc/build/likes/queuehandler.min.js' id='jetpack_likes_queuehandler-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/thesewcialists.com\/wp-admin\/admin-ajax.php","nonce":"07fbde2232","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/thesewcialists.com\/wp-login.php?redirect_to=https%3A%2F%2Fthesewcialists.com%2F2021%2F01%2F29%2Fthe-sewcialists-interview-stitch-buffalo%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.3.2/_inc/build/carousel/jetpack-carousel.min.js' id='jetpack-carousel-js'></script>
<script async="async" type='text/javascript' src='https://thesewcialists.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.8' id='akismet-form-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.3.2/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202104#ver=202104' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=56744314&postid=21632&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.3.2&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=f3a771b9f0361f88669d41ecfe03c6c5dbab2684#parent=https%3A%2F%2Fthesewcialists.com%2F2021%2F01%2F29%2Fthe-sewcialists-interview-stitch-buffalo%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=56744314&postid=21632&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.3.2&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=f3a771b9f0361f88669d41ecfe03c6c5dbab2684#parent=https%3A%2F%2Fthesewcialists.com%2F2021%2F01%2F29%2Fthe-sewcialists-interview-stitch-buffalo%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202104.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.3.2',blog:'56744314',post:'21632',tz:'-4',srv:'thesewcialists.com'} ]);
	_stq.push([ 'clickTrackerInit', '56744314', '21632' ]);
</script>
		</div><!-- .inside-body -->
	</body>
</html>
