<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://thesewcialists.com/xmlrpc.php">

	<title>All Chests Welcome: Pattern Roundup! &#8211; Sewcialists</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Alegreya+Sans:r,i,b,bi:latin,latin-ext","Oswald:r:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://thesewcialists.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body, .wf-active button, .wf-active input, .wf-active select, .wf-active textarea{font-family:"Alegreya Sans",sans-serif}.wf-active blockquote{font-family:"Alegreya Sans",sans-serif}.wf-active .comments-area blockquote{font-family:"Alegreya Sans",sans-serif}.wf-active .site-content button, .wf-active input[type="button"], .wf-active input[type="reset"], .wf-active input[type="submit"], .wf-active .button, .wf-active .comment-navigation a{font-family:"Alegreya Sans",sans-serif}.wf-active .main-navigation{font-family:"Alegreya Sans",sans-serif}.wf-active .sidebar-navigation{font-family:"Alegreya Sans",sans-serif}.wf-active .pull-left, .wf-active .pull-right{font-family:"Alegreya Sans",sans-serif}.wf-active .comment-cite{font-family:"Alegreya Sans",sans-serif}.wf-active .fixed-toggle{font-family:"Alegreya Sans",sans-serif}.wf-active .sort-list{font-family:"Alegreya Sans",sans-serif}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"Oswald",sans-serif;font-weight:400;font-style:normal}.wf-active h1{font-style:normal;font-weight:400}@media (max-width: 600px){.wf-active h1{font-style:normal;font-weight:400}}.wf-active h2{font-style:normal;font-weight:400}@media (max-width: 600px){.wf-active h2{font-style:normal;font-weight:400}}.wf-active h3{font-style:normal;font-weight:400}@media (max-width: 600px){.wf-active h3{font-style:normal;font-weight:400}}.wf-active h4{font-style:normal;font-weight:400}@media (max-width: 600px){.wf-active h4{font-style:normal;font-weight:400}}.wf-active h5{font-style:normal;font-weight:400}@media (max-width: 600px){.wf-active h5{font-style:normal;font-weight:400}}.wf-active h6{font-style:normal;font-weight:400}@media (max-width: 600px){.wf-active h6{font-style:normal;font-weight:400}}.wf-active #wp-calendar tr th{font-weight:400;font-style:normal}.wf-active .comments-title{font-style:normal;font-weight:400}@media (max-width: 600px){.wf-active .comments-title{font-style:normal;font-weight:400}}@media (max-width: 800px){.wf-active .comment-content{font-style:normal;font-weight:400}}.wf-active .comment-reply-title{font-style:normal;font-weight:400}@media (max-width: 600px){.wf-active .comment-reply-title{font-style:normal;font-weight:400}}.wf-active .comment-reply-title small a{font-weight:400;font-style:normal}@media (max-width: 600px){.wf-active .comment-form label{font-style:normal;font-weight:400}}.wf-active .featured-content-header .entry-title{font-style:normal;font-weight:400}@media (max-width: 800px){.wf-active .featured-content-header .entry-title{font-style:normal;font-weight:400}}@media (max-width: 600px){.wf-active .featured-content-header .entry-title{font-style:normal;font-weight:400}}.wf-active .featured-posts .post .entry-title{font-weight:400;font-style:normal}.wf-active .gallery-thumb .entry-title{font-weight:400;font-style:normal}.wf-active .three-column .gallery-thumb .entry-title{font-style:normal;font-weight:400}@media (max-width: 600px){.wf-active .gallery-thumb .entry-title{font-style:normal;font-weight:400}}.wf-active .site-title{font-family:"Oswald",sans-serif;font-weight:400;font-style:normal}@media (max-width: 800px){.wf-active .site-title{font-style:normal;font-weight:400}}@media (max-width: 600px){.wf-active .site-title{font-style:normal;font-weight:400}}.wf-active .site-description{font-family:"Oswald",sans-serif;font-weight:400;font-style:normal}@media (max-width: 600px){.wf-active .site-description{font-style:normal;font-weight:400}}.wf-active .archive-header .entry-title{font-weight:400;font-style:normal}@media (max-width: 600px){.wf-active .archive-header .entry-title{font-style:normal;font-weight:400}}.wf-active .entry-large .entry-title, .wf-active .page .entry-header .entry-title{font-family:"Oswald",sans-serif;font-style:normal;font-weight:400}@media (max-width: 800px){.wf-active .entry-large .entry-title, .wf-active .page .entry-header .entry-title{font-style:normal;font-weight:400}}@media (max-width: 600px){.wf-active .entry-large .entry-title, .wf-active .page .entry-header .entry-title{font-style:normal;font-weight:400}}.wf-active .share-icons div.sharedaddy h3.sd-title{font-weight:400;font-style:normal}</style>
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Sewcialists &raquo; Feed" href="https://thesewcialists.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sewcialists &raquo; Comments Feed" href="https://thesewcialists.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sewcialists &raquo; All Chests Welcome: Pattern Roundup! Comments Feed" href="https://thesewcialists.com/2020/07/27/all-chests-welcome-pattern-roundup/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thesewcialists.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://thesewcialists.com/wp-content/plugins/instagram-feed/css/sb-instagram-2-2.min.css?ver=2.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://thesewcialists.com/wp-content/plugins/gutenberg/build/block-library/style.css?ver=1591868800' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='premium-content-frontend-css'  href='https://thesewcialists.com/wp-content/plugins/full-site-editing/premium-content/style.css?ver=1592510090' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>
:root {
	--wp--preset--color--black: #000000;
	--wp--preset--color--cyan-bluish-gray: #abb8c3;
	--wp--preset--color--light-green-cyan: #7bdcb5;
	--wp--preset--color--luminous-vivid-amber: #fcb900;
	--wp--preset--color--luminous-vivid-orange: #ff6900;
	--wp--preset--color--pale-cyan-blue: #8ed1fc;
	--wp--preset--color--pale-pink: #f78da7;
	--wp--preset--color--vivid-cyan-blue: #0693e3;
	--wp--preset--color--vivid-green-cyan: #00d084;
	--wp--preset--color--vivid-purple: #9b51e0;
	--wp--preset--color--vivid-red: #cf2e2e;
	--wp--preset--color--white: #ffffff;
	--wp--preset--font-size--small: 13;
	--wp--preset--font-size--normal: 16;
	--wp--preset--font-size--medium: 20;
	--wp--preset--font-size--large: 36;
	--wp--preset--font-size--huge: 48;
	--wp--preset--gradient--blush-bordeaux: linear-gradient(135deg,rgb(254,205,165) 0%,rgb(254,45,45) 50%,rgb(107,0,62) 100%);
	--wp--preset--gradient--blush-light-purple: linear-gradient(135deg,rgb(255,206,236) 0%,rgb(152,150,240) 100%);
	--wp--preset--gradient--cool-to-warm-spectrum: linear-gradient(135deg,rgb(74,234,220) 0%,rgb(151,120,209) 20%,rgb(207,42,186) 40%,rgb(238,44,130) 60%,rgb(251,105,98) 80%,rgb(254,248,76) 100%);
	--wp--preset--gradient--electric-grass: linear-gradient(135deg,rgb(202,248,128) 0%,rgb(113,206,126) 100%);
	--wp--preset--gradient--light-green-cyan-to-vivid-green-cyan: linear-gradient(135deg,rgb(122,220,180) 0%,rgb(0,208,130) 100%);
	--wp--preset--gradient--luminous-dusk: linear-gradient(135deg,rgb(255,203,112) 0%,rgb(199,81,192) 50%,rgb(65,88,208) 100%);
	--wp--preset--gradient--luminous-vivid-amber-to-luminous-vivid-orange: linear-gradient(135deg,rgba(252,185,0,1) 0%,rgba(255,105,0,1) 100%);
	--wp--preset--gradient--luminous-vivid-orange-to-vivid-red: linear-gradient(135deg,rgba(255,105,0,1) 0%,rgb(207,46,46) 100%);
	--wp--preset--gradient--midnight: linear-gradient(135deg,rgb(2,3,129) 0%,rgb(40,116,252) 100%);
	--wp--preset--gradient--pale-ocean: linear-gradient(135deg,rgb(255,245,203) 0%,rgb(182,227,212) 50%,rgb(51,167,181) 100%);
	--wp--preset--gradient--very-light-gray-to-cyan-bluish-gray: linear-gradient(135deg,rgb(238,238,238) 0%,rgb(169,184,195) 100%);
	--wp--preset--gradient--vivid-cyan-blue-to-vivid-purple: linear-gradient(135deg,rgba(6,147,227,1) 0%,rgb(155,81,224) 100%);
}

</style>
<link rel='stylesheet' id='booklet-style-css'  href='https://thesewcialists.com/wp-content/themes/booklet/style.css?ver=5.4.2' type='text/css' media='all' />
<style id='booklet-style-inline-css' type='text/css'>

		.site-title-wrap {
		      padding: 12.5% 0;
		}
		
		.featured-content .post {
			padding: 2% 0;
		}
		
</style>
<link rel='stylesheet' id='font-awesome-css'  href='https://thesewcialists.com/wp-content/themes/booklet/inc/fontawesome/css/font-awesome.css?ver=4.3.0' type='text/css' media='screen' />
<link crossorigin="anonymous" rel='stylesheet' id='booklet-fonts-css'  href='//fonts.googleapis.com/css?family=Work+Sans%3A400%2C600%2C500%7CNoto+Sans%3A400%2C700%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css' type='text/css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/8.7.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.7.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://thesewcialists.com/wp-content/plugins/full-site-editing/premium-content/view.js?ver=80098ce24b5bbc9c8ca7d5b13335f0a0'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<link rel='https://api.w.org/' href='https://thesewcialists.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thesewcialists.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thesewcialists.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Who We Are: Collectors of Vintage Machines' href='https://thesewcialists.com/2020/07/25/who-we-are-collectors-of-vintage-machines/' />

<link rel="canonical" href="https://thesewcialists.com/2020/07/27/all-chests-welcome-pattern-roundup/" />
<link rel='shortlink' href='https://wp.me/p3Q5MS-4zV' />
<link rel="alternate" type="application/json+oembed" href="https://thesewcialists.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthesewcialists.com%2F2020%2F07%2F27%2Fall-chests-welcome-pattern-roundup%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thesewcialists.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthesewcialists.com%2F2020%2F07%2F27%2Fall-chests-welcome-pattern-roundup%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="description" content="When I set out to write this blog post I did not think it was going to be so long or so hard to write. I consulted the other editors and they had some specific requests. Bathing suits, tank tops with built in bras and/or maternity options, and binders. I wanted to focus on patterns&hellip;" />
	<style type="text/css">
			.titles-wrap {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
				<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://thesewcialists.com/2020/07/27/all-chests-welcome-pattern-roundup/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="All Chests Welcome: Pattern Roundup!" />
<meta property="og:url" content="https://thesewcialists.com/2020/07/27/all-chests-welcome-pattern-roundup/" />
<meta property="og:description" content="When I set out to write this blog post I did not think it was going to be so long or so hard to write. I consulted the other editors and they had some specific requests. Bathing suits, tank tops wi…" />
<meta property="article:published_time" content="2020-07-27T11:39:34+00:00" />
<meta property="article:modified_time" content="2020-07-27T11:39:34+00:00" />
<meta property="og:site_name" content="Sewcialists" />
<meta property="og:image" content="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2020/06/20200621_Chest.png?fit=1080%2C1080&amp;ssl=1" />
<meta property="og:image:width" content="1080" />
<meta property="og:image:height" content="1080" />
<meta property="og:image:alt" content="All Chests Welcome Logo" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="All Chests Welcome: Pattern Roundup!" />
<meta name="twitter:image" content="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2020/06/20200621_Chest.png?fit=1080%2C1080&#038;ssl=1&#038;w=640" />
<meta name="twitter:image:alt" content="All Chests Welcome Logo" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<style type="text/css" id="custom-colors-css">.social-navigation a[href*="twitter.com"]:hover:before,.social-navigation a[href*="facebook.com"]:hover:before,.social-navigation a[href*="google.com"]:hover:before,.social-navigation a[href*="instagram.com"]:hover:before,.social-navigation a[href*="vimeo.com"]:hover:before,.social-navigation a[href*="dribbble.com"]:hover:before,.social-navigation a[href*="github.com"]:hover:before,.social-navigation a[href*="codepen.com"]:hover:before,.social-navigation a[href*="dropbox.com"]:hover:before,.social-navigation a[href*="pinterest.com"]:hover:before,.social-navigation a[href*="reddit.com"]:hover:before,.social-navigation a[href*="soundcloud.com"]:hover:before,.social-navigation a[href*="spotify.com"]:hover:before,.social-navigation a[href*="wordpress.com"]:hover:before,.social-navigation a[href*=mailto]:hover:before,.social-navigation a[href*="linkedin.com"]:hover:before,.social-navigation a[href*="stackoverflow.com"]:hover:before,.social-navigation a[href*=rss]:hover:before,.social-navigation a[href*=feed]:hover:before{opacity:.8}.menu-toggle,.main-navigation li a,.browse-toggle,.slideout-menu,.social-navigation a,.social-navigation a[href*="twitter.com"]:hover:before,.social-navigation a[href*="facebook.com"]:hover:before,.social-navigation a[href*="google.com"]:hover:before,.social-navigation a[href*="instagram.com"]:hover:before,.social-navigation a[href*="vimeo.com"]:hover:before,.social-navigation a[href*="dribbble.com"]:hover:before,.social-navigation a[href*="github.com"]:hover:before,.social-navigation a[href*="codepen.com"]:hover:before,.social-navigation a[href*="dropbox.com"]:hover:before,.social-navigation a[href*="pinterest.com"]:hover:before,.social-navigation a[href*="reddit.com"]:hover:before,.social-navigation a[href*="soundcloud.com"]:hover:before,.social-navigation a[href*="spotify.com"]:hover:before,.social-navigation a[href*="wordpress.com"]:hover:before,.social-navigation a[href*=mailto]:hover:before,.social-navigation a[href*="linkedin.com"]:hover:before,.social-navigation a[href*="stackoverflow.com"]:hover:before,.social-navigation a[href*=rss]:hover:before,.social-navigation a[href*=feed]:hover:before,.site-footer a,.fixed-toggle:active,.fixed-toggle:focus,.fixed-toggle:hover{color:#58727d}.featured-posts .post .grid-date{color:#66727d}.main-navigation li:hover>a{background:#fff}.site-title a,.site-description{color:#fff}.main-navigation li:hover>a,.main-navigation li ul a,.main-navigation li ul li a,.main-navigation li ul a:hover,.main-navigation li ul li a:hover{color:#fff}.featured-posts .post .entry-title a,.sort-list a{color:#58727d}.widget-area aside .widget-title,.widget-area aside .widgettitle,.widget-area .widget-grofile h4 a,.widget-area a:hover,{color:#58727d}.site-footer{color:#62707c}</style>
<link rel="icon" href="https://s0.wp.com/i/webclip.png" sizes="32x32" />
<link rel="icon" href="https://s0.wp.com/i/webclip.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://s0.wp.com/i/webclip.png" />
<meta name="msapplication-TileImage" content="https://s0.wp.com/i/webclip.png" />
</head>

<body class="post-template-default single single-post postid-17603 single-format-standard three-column has-widgets custom-colors">
	<div class="inside-body">
		<a class="skip-link screen-reader-text" href="#page">Skip to content</a>

		<nav id="slideout-menu" class="slideout-menu">
			<!-- Sidebar navigation -->
			<nav id="sidebar-navigation" class="sidebar-navigation" role="navigation">
				<!-- Get the main navigation for mobile -->
				<div class="mobile-menu">
				<div class="menu-header-container"><ul id="menu-header" class="menu"><li id="menu-item-8209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8209"><a href="https://sewcialists.wordpress.com">Home</a></li>
<li id="menu-item-11650" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11650"><a href="https://thesewcialists.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-8239" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8239"><a href="https://thesewcialists.com/about/">Our Mission</a></li>
	<li id="menu-item-8226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8226"><a href="https://thesewcialists.com/faqs-for-contributors/">FAQs for Contributors</a></li>
	<li id="menu-item-12417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12417"><a href="https://thesewcialists.com/category/about-us/editorial-team/" data-object-id="670998586">Editorial Team</a></li>
	<li id="menu-item-8225" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8225"><a href="https://thesewcialists.com/category/about-us/" data-object-id="14520">Posts about the Sewcialists Community</a></li>
</ul>
</li>
<li id="menu-item-8211" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-8211"><a href="https://thesewcialists.com/category/theme-months/" data-object-id="34644024">Theme Months</a>
<ul class="sub-menu">
	<li id="menu-item-16661" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16661"><a href="https://thesewcialists.com/category/theme-months/denim-month/" data-object-id="670998721">Denim Month</a></li>
	<li id="menu-item-13526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13526"><a href="https://thesewcialists.com/category/theme-months/giving-challenge/" data-object-id="670998653">Giving Challenge</a></li>
	<li id="menu-item-12287" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12287"><a href="https://thesewcialists.com/category/theme-months/over-under-august-2019/" data-object-id="670998568">Over/Under &#8211; August 2019</a></li>
	<li id="menu-item-11020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11020"><a href="https://thesewcialists.com/category/theme-months/sew-brave-may-2019/" data-object-id="670998465">Sew Brave &#8211; May 2019</a></li>
	<li id="menu-item-9468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9468"><a href="https://thesewcialists.com/category/theme-months/menswear-for-everyone/" data-object-id="655427411">Menswear for Everyone &#8211; Feb. 2019</a></li>
	<li id="menu-item-9469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9469"><a href="https://thesewcialists.com/category/theme-months/sustainable-sewing/" data-object-id="83553039">Sustainable Sewing &#8211; Nov. 2018</a></li>
	<li id="menu-item-8223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8223"><a href="https://thesewcialists.com/category/theme-months/sew-style-hero/" data-object-id="646158254">Sew Style Hero &#8211; Aug. 2018</a></li>
	<li id="menu-item-8220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8220"><a href="https://thesewcialists.com/category/theme-months/sewcialists-love-mmmay/" data-object-id="647165893">Sewcialists Love MMMay &#8211; May 2018</a></li>
	<li id="menu-item-8221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8221"><a href="https://thesewcialists.com/category/theme-months/sew-stripes/" data-object-id="181693359">Sew Stripes &#8211; Feb. 2018</a></li>
	<li id="menu-item-8222" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8222"><a href="https://thesewcialists.com/category/theme-months/tnt-month/" data-object-id="596261246">TNT Month &#8211; Nov. 2017</a></li>
	<li id="menu-item-8219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8219"><a href="https://thesewcialists.com/category/theme-months/tribute-month-2017/" data-object-id="647158325">Tribute Month &#8211; Aug. 2017</a></li>
	<li id="menu-item-8335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8335"><a href="https://thesewcialists.com/category/theme-months/lingerie-month/" data-object-id="382233109">Lingerie Month &#8211; July 2015</a></li>
	<li id="menu-item-8337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8337"><a href="https://thesewcialists.com/category/theme-months/tribute-month-2014/" data-object-id="647346376">Tribute Month &#8211; Aug. 2014</a></li>
	<li id="menu-item-8336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8336"><a href="https://thesewcialists.com/category/theme-months/oonapalooza/" data-object-id="249087575">Oonapalooza! &#8211; July 2014</a></li>
	<li id="menu-item-8334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8334"><a href="https://thesewcialists.com/category/theme-months/early-theme-months/" data-object-id="647303869">Early Theme Months</a></li>
</ul>
</li>
<li id="menu-item-8210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8210"><a href="https://thesewcialists.com/category/who-we-are/" data-object-id="80885">Who We Are Series</a></li>
<li id="menu-item-11641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11641"><a href="https://thesewcialists.com/category/sewinclusive/" data-object-id="646954667">#SewInclusive</a>
<ul class="sub-menu">
	<li id="menu-item-8212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8212"><a href="https://thesewcialists.com/category/sewinclusive/" data-object-id="646954667">Sew Inclusive Posts</a></li>
	<li id="menu-item-8213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8213"><a href="https://thesewcialists.com/category/sewinclusive/the-sewcialists-interview/" data-object-id="647166073">The Sewcialists Interview</a></li>
</ul>
</li>
<li id="menu-item-8944" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8944"><a href="https://thesewcialists.com/category/frosting-fluff-and-fun/" data-object-id="655539805">Frosting Fluff and Fun</a></li>
<li id="menu-item-10277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10277"><a href="https://thesewcialists.com/category/ask-the-sewcialists/" data-object-id="649098392">Ask The Sewcialists</a>
<ul class="sub-menu">
	<li id="menu-item-10278" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10278"><a href="https://thesewcialists.com/category/ask-the-sewcialists/gabbys-fitting-series/" data-object-id="670998447">Gabby&#8217;s Fitting Series</a></li>
	<li id="menu-item-10279" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10279"><a href="https://thesewcialists.com/category/ask-the-sewcialists/sewing-dilemmas/" data-object-id="649098397">Sewing Dilemmas</a></li>
</ul>
</li>
<li id="menu-item-14587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14587"><a href="https://thesewcialists.com/category/sewcialists-challenges/" data-object-id="670998711">Sewcialists Challenges</a>
<ul class="sub-menu">
	<li id="menu-item-14588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14588"><a href="https://thesewcialists.com/category/sewcialists-challenges/sewtheprecious/" data-object-id="670998713">#SewThePrecious</a></li>
	<li id="menu-item-14589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14589"><a href="https://thesewcialists.com/category/sewcialists-challenges/mini-challenges/" data-object-id="670998712">Mini Challenges</a></li>
</ul>
</li>
</ul></div>				</div>
			</nav><!-- #site-navigation -->

				<div id="secondary" class="widget-area">
					<aside class="widget social-widget">
				<nav class="social-navigation" role="navigation">
					<div class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-893" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-893"><a href="https://www.instagram.com/sewcialists/">Instagram</a></li>
<li id="menu-item-894" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-894"><a href="http://sewcialists.org/firehose/">Sewcialist Firehose</a></li>
</ul></div>				</nav><!-- .footer-navigation -->
			</aside>
		
		<aside id="search-2" class="widget widget_search">
<form role="search" method="get" id="searchform" class="searchform" action="https://thesewcialists.com/">
	<div>
		<label class="screen-reader-text" for="s">Search for:</label>

		<input type="text" value="" name="s" id="s" placeholder="Search here..." />

		<button type="submit" id="searchsubmit">
			<i class="fa fa-search"></i> <span>Search</span>
		</button>
	</div>
</form></aside><aside id="archives-2" class="widget widget_archive"><h2 class="widget-title">Archives</h2>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://thesewcialists.com/2020/07/'> July 2020 &nbsp;(13)</option>
	<option value='https://thesewcialists.com/2020/06/'> June 2020 &nbsp;(14)</option>
	<option value='https://thesewcialists.com/2020/05/'> May 2020 &nbsp;(13)</option>
	<option value='https://thesewcialists.com/2020/04/'> April 2020 &nbsp;(14)</option>
	<option value='https://thesewcialists.com/2020/03/'> March 2020 &nbsp;(15)</option>
	<option value='https://thesewcialists.com/2020/02/'> February 2020 &nbsp;(12)</option>
	<option value='https://thesewcialists.com/2020/01/'> January 2020 &nbsp;(15)</option>
	<option value='https://thesewcialists.com/2019/12/'> December 2019 &nbsp;(16)</option>
	<option value='https://thesewcialists.com/2019/11/'> November 2019 &nbsp;(17)</option>
	<option value='https://thesewcialists.com/2019/10/'> October 2019 &nbsp;(16)</option>
	<option value='https://thesewcialists.com/2019/09/'> September 2019 &nbsp;(14)</option>
	<option value='https://thesewcialists.com/2019/08/'> August 2019 &nbsp;(14)</option>
	<option value='https://thesewcialists.com/2019/07/'> July 2019 &nbsp;(17)</option>
	<option value='https://thesewcialists.com/2019/06/'> June 2019 &nbsp;(13)</option>
	<option value='https://thesewcialists.com/2019/05/'> May 2019 &nbsp;(17)</option>
	<option value='https://thesewcialists.com/2019/04/'> April 2019 &nbsp;(16)</option>
	<option value='https://thesewcialists.com/2019/03/'> March 2019 &nbsp;(17)</option>
	<option value='https://thesewcialists.com/2019/02/'> February 2019 &nbsp;(14)</option>
	<option value='https://thesewcialists.com/2019/01/'> January 2019 &nbsp;(15)</option>
	<option value='https://thesewcialists.com/2018/12/'> December 2018 &nbsp;(14)</option>
	<option value='https://thesewcialists.com/2018/11/'> November 2018 &nbsp;(13)</option>
	<option value='https://thesewcialists.com/2018/10/'> October 2018 &nbsp;(14)</option>
	<option value='https://thesewcialists.com/2018/09/'> September 2018 &nbsp;(12)</option>
	<option value='https://thesewcialists.com/2018/08/'> August 2018 &nbsp;(15)</option>
	<option value='https://thesewcialists.com/2018/07/'> July 2018 &nbsp;(14)</option>
	<option value='https://thesewcialists.com/2018/06/'> June 2018 &nbsp;(12)</option>
	<option value='https://thesewcialists.com/2018/05/'> May 2018 &nbsp;(14)</option>
	<option value='https://thesewcialists.com/2018/04/'> April 2018 &nbsp;(13)</option>
	<option value='https://thesewcialists.com/2018/03/'> March 2018 &nbsp;(10)</option>
	<option value='https://thesewcialists.com/2018/02/'> February 2018 &nbsp;(13)</option>
	<option value='https://thesewcialists.com/2018/01/'> January 2018 &nbsp;(14)</option>
	<option value='https://thesewcialists.com/2017/12/'> December 2017 &nbsp;(6)</option>
	<option value='https://thesewcialists.com/2017/11/'> November 2017 &nbsp;(17)</option>
	<option value='https://thesewcialists.com/2017/10/'> October 2017 &nbsp;(13)</option>
	<option value='https://thesewcialists.com/2017/09/'> September 2017 &nbsp;(9)</option>
	<option value='https://thesewcialists.com/2017/08/'> August 2017 &nbsp;(17)</option>
	<option value='https://thesewcialists.com/2017/07/'> July 2017 &nbsp;(11)</option>
	<option value='https://thesewcialists.com/2017/06/'> June 2017 &nbsp;(3)</option>
	<option value='https://thesewcialists.com/2015/08/'> August 2015 &nbsp;(1)</option>
	<option value='https://thesewcialists.com/2015/07/'> July 2015 &nbsp;(11)</option>
	<option value='https://thesewcialists.com/2015/06/'> June 2015 &nbsp;(2)</option>
	<option value='https://thesewcialists.com/2015/03/'> March 2015 &nbsp;(1)</option>
	<option value='https://thesewcialists.com/2015/02/'> February 2015 &nbsp;(1)</option>
	<option value='https://thesewcialists.com/2015/01/'> January 2015 &nbsp;(2)</option>
	<option value='https://thesewcialists.com/2014/11/'> November 2014 &nbsp;(2)</option>
	<option value='https://thesewcialists.com/2014/10/'> October 2014 &nbsp;(5)</option>
	<option value='https://thesewcialists.com/2014/09/'> September 2014 &nbsp;(4)</option>
	<option value='https://thesewcialists.com/2014/08/'> August 2014 &nbsp;(7)</option>
	<option value='https://thesewcialists.com/2014/07/'> July 2014 &nbsp;(10)</option>
	<option value='https://thesewcialists.com/2014/05/'> May 2014 &nbsp;(1)</option>
	<option value='https://thesewcialists.com/2014/04/'> April 2014 &nbsp;(2)</option>
	<option value='https://thesewcialists.com/2014/03/'> March 2014 &nbsp;(1)</option>
	<option value='https://thesewcialists.com/2014/02/'> February 2014 &nbsp;(4)</option>
	<option value='https://thesewcialists.com/2014/01/'> January 2014 &nbsp;(6)</option>
	<option value='https://thesewcialists.com/2013/12/'> December 2013 &nbsp;(3)</option>
	<option value='https://thesewcialists.com/2013/11/'> November 2013 &nbsp;(5)</option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</aside><aside id="categories-2" class="widget widget_categories"><h2 class="widget-title">Categories</h2>		<ul>
				<li class="cat-item cat-item-670998830"><a href="https://thesewcialists.com/category/theme-months/mayweremindyou/">#MayWeRemindYou</a>
</li>
	<li class="cat-item cat-item-646954667"><a href="https://thesewcialists.com/category/sewinclusive/">#SewInclusive</a>
</li>
	<li class="cat-item cat-item-670998775"><a href="https://thesewcialists.com/category/sewcialists-challenges/sewstayhome/">#SewStayHome</a>
</li>
	<li class="cat-item cat-item-670998713"><a href="https://thesewcialists.com/category/sewcialists-challenges/sewtheprecious/">#SewThePrecious</a>
</li>
	<li class="cat-item cat-item-14520"><a href="https://thesewcialists.com/category/about-us/">About Us</a>
</li>
	<li class="cat-item cat-item-670998882"><a href="https://thesewcialists.com/category/theme-months/all-chests-welcome/">All Chests Welcome</a>
</li>
	<li class="cat-item cat-item-649098392"><a href="https://thesewcialists.com/category/ask-the-sewcialists/">Ask The Sewcialists</a>
</li>
	<li class="cat-item cat-item-670998721"><a href="https://thesewcialists.com/category/theme-months/denim-month/">Denim Month</a>
</li>
	<li class="cat-item cat-item-647303869"><a href="https://thesewcialists.com/category/theme-months/early-theme-months/">Early Theme Months</a>
</li>
	<li class="cat-item cat-item-670998586"><a href="https://thesewcialists.com/category/about-us/editorial-team/">Editorial Team</a>
</li>
	<li class="cat-item cat-item-655539805"><a href="https://thesewcialists.com/category/frosting-fluff-and-fun/">Frosting Fluff and Fun</a>
</li>
	<li class="cat-item cat-item-670998447"><a href="https://thesewcialists.com/category/ask-the-sewcialists/gabbys-fitting-series/" title="A fitting series with Technical Fashion Designer and Fit Specialist Gabby Brown">Gabby&#039;s Fitting Series</a>
</li>
	<li class="cat-item cat-item-670998653"><a href="https://thesewcialists.com/category/theme-months/giving-challenge/">Giving Challenge</a>
</li>
	<li class="cat-item cat-item-670998804"><a href="https://thesewcialists.com/category/good-news/">Good News</a>
</li>
	<li class="cat-item cat-item-382233109"><a href="https://thesewcialists.com/category/theme-months/lingerie-month/">Lingerie Month</a>
</li>
	<li class="cat-item cat-item-655427411"><a href="https://thesewcialists.com/category/theme-months/menswear-for-everyone/">Menswear for Everyone</a>
</li>
	<li class="cat-item cat-item-670998712"><a href="https://thesewcialists.com/category/sewcialists-challenges/mini-challenges/">Mini Challenges</a>
</li>
	<li class="cat-item cat-item-249087575"><a href="https://thesewcialists.com/category/theme-months/oonapalooza/">Oonapalooza!</a>
</li>
	<li class="cat-item cat-item-670998584"><a href="https://thesewcialists.com/category/about-us/our-mission/">Our Mission</a>
</li>
	<li class="cat-item cat-item-670998568"><a href="https://thesewcialists.com/category/theme-months/over-under-august-2019/">Over/Under &#8211; August 2019</a>
</li>
	<li class="cat-item cat-item-670998587"><a href="https://thesewcialists.com/category/about-us/posts-about-the-sewcialists-community/">Posts about the Sewcialists Community</a>
</li>
	<li class="cat-item cat-item-670998465"><a href="https://thesewcialists.com/category/theme-months/sew-brave-may-2019/" title="Push out of your comfort zone! #sewbravesewcialists">Sew Brave &#8211; May 2019</a>
</li>
	<li class="cat-item cat-item-670998850"><a href="https://thesewcialists.com/category/sew-religion/">Sew Religion</a>
</li>
	<li class="cat-item cat-item-181693359"><a href="https://thesewcialists.com/category/theme-months/sew-stripes/">Sew Stripes</a>
</li>
	<li class="cat-item cat-item-646158254"><a href="https://thesewcialists.com/category/theme-months/sew-style-hero/">Sew Style Hero</a>
</li>
	<li class="cat-item cat-item-670998711"><a href="https://thesewcialists.com/category/sewcialists-challenges/">Sewcialists Challenges</a>
</li>
	<li class="cat-item cat-item-647165893"><a href="https://thesewcialists.com/category/theme-months/sewcialists-love-mmmay/">Sewcialists Love MMMay</a>
</li>
	<li class="cat-item cat-item-649098397"><a href="https://thesewcialists.com/category/ask-the-sewcialists/sewing-dilemmas/">Sewing Dilemmas</a>
</li>
	<li class="cat-item cat-item-83553039"><a href="https://thesewcialists.com/category/theme-months/sustainable-sewing/">Sustainable Sewing</a>
</li>
	<li class="cat-item cat-item-647166073"><a href="https://thesewcialists.com/category/sewinclusive/the-sewcialists-interview/">The Sewcialists Interview</a>
</li>
	<li class="cat-item cat-item-34644024"><a href="https://thesewcialists.com/category/theme-months/">Theme Months</a>
</li>
	<li class="cat-item cat-item-596261246"><a href="https://thesewcialists.com/category/theme-months/tnt-month/">TNT Month</a>
</li>
	<li class="cat-item cat-item-647346376"><a href="https://thesewcialists.com/category/theme-months/tribute-month-2014/">Tribute Month 2014</a>
</li>
	<li class="cat-item cat-item-647158325"><a href="https://thesewcialists.com/category/theme-months/tribute-month-2017/">Tribute Month 2017</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://thesewcialists.com/category/uncategorized/">Uncategorized</a>
</li>
	<li class="cat-item cat-item-80885"><a href="https://thesewcialists.com/category/who-we-are/">Who We Are</a>
</li>
		</ul>
			</aside>		<aside id="recent-posts-2" class="widget widget_recent_entries">		<h2 class="widget-title">Recent Posts</h2>		<ul>
											<li>
					<a href="https://thesewcialists.com/2020/07/27/all-chests-welcome-pattern-roundup/" aria-current="page">All Chests Welcome: Pattern Roundup!</a>
									</li>
											<li>
					<a href="https://thesewcialists.com/2020/07/25/who-we-are-collectors-of-vintage-machines/">Who We Are: Collectors of Vintage Machines</a>
									</li>
											<li>
					<a href="https://thesewcialists.com/2020/07/24/who-we-are-why-we-sew-vintage/">Who We Are: Why We Sew Vintage</a>
									</li>
											<li>
					<a href="https://thesewcialists.com/2020/07/22/who-we-are-curating-vintage-fabrics/">Who We Are: Curating Vintage Fabrics</a>
									</li>
											<li>
					<a href="https://thesewcialists.com/2020/07/20/who-we-are-vintage-fabrics-notions-and-refashions/">Who We Are: Vintage Fabrics, Notions, and Refashions</a>
									</li>
					</ul>
		</aside><aside id="blog_subscription-6" class="widget widget_blog_subscription jetpack_subscription_widget"><h2 class="widget-title">Follow Blog via Email</h2>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-6">
				                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-6">
							Email Address                        </label>
                        <input type="email" name="email" required="required"
                        			                                                value=""
                            id="subscribe-field-blog_subscription-6"
                            placeholder="Email Address"
                        />
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://thesewcialists.com/2020/07/27/all-chests-welcome-pattern-roundup/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-6"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Follow                        </button>
                    </p>
				            </form>
		
</aside><aside id="meta-2" class="widget widget_meta"><h2 class="widget-title">Meta</h2>			<ul>
						<li><a href="https://thesewcialists.com/wp-login.php">Log in</a></li>
			<li><a href="https://thesewcialists.com/feed/">Entries feed</a></li>
			<li><a href="https://thesewcialists.com/comments/feed/">Comments feed</a></li>
			<li><a href="https://wordpress.org/">WordPress.org</a></li>			</ul>
			</aside><aside id="recent-comments-2" class="widget widget_recent_comments"><h2 class="widget-title">Recent Comments</h2>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="M" class="recentcommentsavatartop" style="height:48px; width:48px;"><img alt src="https://secure.gravatar.com/avatar/eeb7a51cecc0864cda7231ebd073b4f8?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" data-lazy-srcset="https://secure.gravatar.com/avatar/eeb7a51cecc0864cda7231ebd073b4f8?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/eeb7a51cecc0864cda7231ebd073b4f8?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/eeb7a51cecc0864cda7231ebd073b4f8?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/eeb7a51cecc0864cda7231ebd073b4f8?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /></noscript></td><td class="recentcommentstexttop" style="">M on <a href="https://thesewcialists.com/2020/07/27/all-chests-welcome-pattern-roundup/comment-page-1/#comment-12406">All Chests Welcome: Pattern Ro&hellip;</a></td></tr><tr><td title="postmodernbohemian" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://gravatar.com/patatgeminidream" rel="nofollow"><img alt src="https://secure.gravatar.com/avatar/061fa30f8df40612fcb24d1acee8eb1f?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" data-lazy-srcset="https://secure.gravatar.com/avatar/061fa30f8df40612fcb24d1acee8eb1f?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/061fa30f8df40612fcb24d1acee8eb1f?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/061fa30f8df40612fcb24d1acee8eb1f?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/061fa30f8df40612fcb24d1acee8eb1f?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /></noscript></a></td><td class="recentcommentstextend" style=""><a href="http://gravatar.com/patatgeminidream" rel="nofollow">postmodernbohemian</a> on <a href="https://thesewcialists.com/2020/07/27/all-chests-welcome-pattern-roundup/comment-page-1/#comment-12405">All Chests Welcome: Pattern Ro&hellip;</a></td></tr><tr><td title="Karey" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt src="https://secure.gravatar.com/avatar/200f9c3e3ded21bf2ead1d4abffb9dba?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" data-lazy-srcset="https://secure.gravatar.com/avatar/200f9c3e3ded21bf2ead1d4abffb9dba?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/200f9c3e3ded21bf2ead1d4abffb9dba?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/200f9c3e3ded21bf2ead1d4abffb9dba?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/200f9c3e3ded21bf2ead1d4abffb9dba?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /></noscript></td><td class="recentcommentstextend" style="">Karey on <a href="https://thesewcialists.com/2020/07/27/all-chests-welcome-pattern-roundup/comment-page-1/#comment-12404">All Chests Welcome: Pattern Ro&hellip;</a></td></tr><tr><td title="Mona NicLeòid" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt src="https://graph.facebook.com/v6.0/10154197719672118/picture?type=large&#038;_md5=bd1c79312b74d343c751d88d961424b8" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" data-lazy-srcset="https://secure.gravatar.com/avatar/9d0f94c0eb2be1214f65ce7f7cf81c1d?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://graph.facebook.com/v6.0/10154197719672118/picture?type=large&amp;is-pending-load=1#038;_md5=bd1c79312b74d343c751d88d961424b8" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://graph.facebook.com/v6.0/10154197719672118/picture?type=large&#038;_md5=bd1c79312b74d343c751d88d961424b8' srcset='https://secure.gravatar.com/avatar/9d0f94c0eb2be1214f65ce7f7cf81c1d?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /></noscript></td><td class="recentcommentstextend" style="">Mona NicLeòid on <a href="https://thesewcialists.com/2017/10/30/the-generation-gap-in-sewing/comment-page-1/#comment-12402">The Generation Gap in Sewing</a></td></tr><tr><td title="Brune" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://www.MeanwhileonBrunesplanet.blogspot.com" rel="nofollow"><img alt src="https://secure.gravatar.com/avatar/d05ba5e68314dba4f69c6f75dbe649bd?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" data-lazy-srcset="https://secure.gravatar.com/avatar/d05ba5e68314dba4f69c6f75dbe649bd?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/d05ba5e68314dba4f69c6f75dbe649bd?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/d05ba5e68314dba4f69c6f75dbe649bd?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/d05ba5e68314dba4f69c6f75dbe649bd?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /></noscript></a></td><td class="recentcommentstextend" style=""><a href="http://www.MeanwhileonBrunesplanet.blogspot.com" rel="nofollow">Brune</a> on <a href="https://thesewcialists.com/2020/07/25/who-we-are-collectors-of-vintage-machines/comment-page-1/#comment-12401">Who We Are: Collectors of Vint&hellip;</a></td></tr>				</table>
				</aside>	</div>
		</nav>

		
		<div class="fixed-nav">
			<div class="container">
				<button class="menu-toggle fixed-toggle">
					<i class="fa"></i>
					<span class="text-mobile">Menu</span>
				</button>

									<div class="fixed-nav-right">
						<nav class="social-navigation" role="navigation">
							<div class="menu-social-container"><ul id="menu-social-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-893"><a href="https://www.instagram.com/sewcialists/">Instagram</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-894"><a href="http://sewcialists.org/firehose/">Sewcialist Firehose</a></li>
</ul></div>						</nav><!-- .footer-navigation -->
					</div>
				
							</div><!-- .container -->
		</div><!-- .fixed-nav -->

		<header id="masthead" class="site-header" role="banner">
			<!-- Site title and logo -->
			<div class="site-title-wrap">
					<!-- Use the Site Logo feature, if supported -->
	
	<div class="titles-wrap">
					<p class="site-title"><a href="https://thesewcialists.com/" rel="home">Sewcialists</a></p>
			
					<p class="site-description">A Sewing Blog for Everyone</p>
			</div><!-- .titles-wrap -->

				<!-- Get the header background image -->
				
					<div class="site-header-bg-wrap">
						<div class="site-header-bg background-effect" style="background-image: url(https://thesewcialists.com/wp-content/uploads/2018/07/sewcialists-4.jpg); opacity: 1;"></div>
					</div>
							</div>

			<!-- Get the main menu -->
			<nav id="site-navigation" class="main-navigation" role="navigation">
				<div class="menu-header-container"><ul id="menu-header-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8209"><a href="https://sewcialists.wordpress.com">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11650"><a href="https://thesewcialists.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8239"><a href="https://thesewcialists.com/about/">Our Mission</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8226"><a href="https://thesewcialists.com/faqs-for-contributors/">FAQs for Contributors</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12417"><a href="https://thesewcialists.com/category/about-us/editorial-team/" data-object-id="670998586">Editorial Team</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8225"><a href="https://thesewcialists.com/category/about-us/" data-object-id="14520">Posts about the Sewcialists Community</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-8211"><a href="https://thesewcialists.com/category/theme-months/" data-object-id="34644024">Theme Months</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16661"><a href="https://thesewcialists.com/category/theme-months/denim-month/" data-object-id="670998721">Denim Month</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13526"><a href="https://thesewcialists.com/category/theme-months/giving-challenge/" data-object-id="670998653">Giving Challenge</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12287"><a href="https://thesewcialists.com/category/theme-months/over-under-august-2019/" data-object-id="670998568">Over/Under &#8211; August 2019</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11020"><a href="https://thesewcialists.com/category/theme-months/sew-brave-may-2019/" data-object-id="670998465">Sew Brave &#8211; May 2019</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9468"><a href="https://thesewcialists.com/category/theme-months/menswear-for-everyone/" data-object-id="655427411">Menswear for Everyone &#8211; Feb. 2019</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9469"><a href="https://thesewcialists.com/category/theme-months/sustainable-sewing/" data-object-id="83553039">Sustainable Sewing &#8211; Nov. 2018</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8223"><a href="https://thesewcialists.com/category/theme-months/sew-style-hero/" data-object-id="646158254">Sew Style Hero &#8211; Aug. 2018</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8220"><a href="https://thesewcialists.com/category/theme-months/sewcialists-love-mmmay/" data-object-id="647165893">Sewcialists Love MMMay &#8211; May 2018</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8221"><a href="https://thesewcialists.com/category/theme-months/sew-stripes/" data-object-id="181693359">Sew Stripes &#8211; Feb. 2018</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8222"><a href="https://thesewcialists.com/category/theme-months/tnt-month/" data-object-id="596261246">TNT Month &#8211; Nov. 2017</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8219"><a href="https://thesewcialists.com/category/theme-months/tribute-month-2017/" data-object-id="647158325">Tribute Month &#8211; Aug. 2017</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8335"><a href="https://thesewcialists.com/category/theme-months/lingerie-month/" data-object-id="382233109">Lingerie Month &#8211; July 2015</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8337"><a href="https://thesewcialists.com/category/theme-months/tribute-month-2014/" data-object-id="647346376">Tribute Month &#8211; Aug. 2014</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8336"><a href="https://thesewcialists.com/category/theme-months/oonapalooza/" data-object-id="249087575">Oonapalooza! &#8211; July 2014</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8334"><a href="https://thesewcialists.com/category/theme-months/early-theme-months/" data-object-id="647303869">Early Theme Months</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8210"><a href="https://thesewcialists.com/category/who-we-are/" data-object-id="80885">Who We Are Series</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11641"><a href="https://thesewcialists.com/category/sewinclusive/" data-object-id="646954667">#SewInclusive</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8212"><a href="https://thesewcialists.com/category/sewinclusive/" data-object-id="646954667">Sew Inclusive Posts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8213"><a href="https://thesewcialists.com/category/sewinclusive/the-sewcialists-interview/" data-object-id="647166073">The Sewcialists Interview</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8944"><a href="https://thesewcialists.com/category/frosting-fluff-and-fun/" data-object-id="655539805">Frosting Fluff and Fun</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10277"><a href="https://thesewcialists.com/category/ask-the-sewcialists/" data-object-id="649098392">Ask The Sewcialists</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10278"><a href="https://thesewcialists.com/category/ask-the-sewcialists/gabbys-fitting-series/" data-object-id="670998447">Gabby&#8217;s Fitting Series</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10279"><a href="https://thesewcialists.com/category/ask-the-sewcialists/sewing-dilemmas/" data-object-id="649098397">Sewing Dilemmas</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14587"><a href="https://thesewcialists.com/category/sewcialists-challenges/" data-object-id="670998711">Sewcialists Challenges</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14588"><a href="https://thesewcialists.com/category/sewcialists-challenges/sewtheprecious/" data-object-id="670998713">#SewThePrecious</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14589"><a href="https://thesewcialists.com/category/sewcialists-challenges/mini-challenges/" data-object-id="670998712">Mini Challenges</a></li>
</ul>
</li>
</ul></div>			</nav><!-- .main-navigation -->
		</header><!-- #masthead -->

		<div id="page" class="hfeed site">
			<div id="content" class="site-content">
				
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
<article id="post-17603" class="post post-17603 type-post status-publish format-standard has-post-thumbnail hentry category-all-chests-welcome tag-binder tag-bra tag-bralette tag-bras tag-lingerie tag-maternity-patterns tag-nursing tag-tank with-featured-image">
						<div class="featured-image"><img width="1080" height="1080" src="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2020/06/20200621_Chest.png?fit=1080%2C1080&amp;ssl=1" class="attachment-booklet-full-width size-booklet-full-width wp-post-image jetpack-lazy-image" alt="All Chests Welcome Logo" data-attachment-id="17514" data-permalink="https://thesewcialists.com/2020/07/01/announcing-our-august-theme-month-allchestswelcome/20200621_chest/" data-orig-file="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2020/06/20200621_Chest.png?fit=1080%2C1080&amp;ssl=1" data-orig-size="1080,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="20200621_Chest" data-image-description="" data-medium-file="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2020/06/20200621_Chest.png?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2020/06/20200621_Chest.png?fit=1024%2C1024&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2020/06/20200621_Chest.png?w=1080&amp;ssl=1 1080w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2020/06/20200621_Chest.png?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2020/06/20200621_Chest.png?resize=1024%2C1024&amp;ssl=1 1024w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2020/06/20200621_Chest.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2020/06/20200621_Chest.png?resize=768%2C768&amp;ssl=1 768w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2020/06/20200621_Chest.png?resize=800%2C800&amp;ssl=1 800w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2020/06/20200621_Chest.png?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2020/06/20200621_Chest.png?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2020/06/20200621_Chest.png?resize=425%2C425&amp;ssl=1 425w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2020/06/20200621_Chest.png?resize=650%2C650&amp;ssl=1 650w" data-lazy-sizes="(max-width: 1080px) 100vw, 1080px" data-lazy-src="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2020/06/20200621_Chest.png?fit=1080%2C1080&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>
			
	<div class="container">
		<header class="entry-header entry-large">
							<div class="entry-meta">
					<ul class=" grid-cats meta-list"><li><a href="https://thesewcialists.com/category/theme-months/all-chests-welcome/">All Chests Welcome</a></li></ul>				</div><!-- .entry-meta -->
			
							<h1 class="entry-title">All Chests Welcome: Pattern Roundup!</h1>
			
				<div class="byline">
		<span>
						<!-- Get the avatar -->
			<a href="https://thesewcialists.com/author/kerrysewcialists/" title="Posts by  ">
				<img alt src="https://secure.gravatar.com/avatar/c7725a4e97e8093ecb19cd795a32f1f6?s=24&#038;d=identicon&#038;r=g" class="avatar avatar-24 photo jetpack-lazy-image" height="24" width="24" data-lazy-srcset="https://secure.gravatar.com/avatar/c7725a4e97e8093ecb19cd795a32f1f6?s=48&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/c7725a4e97e8093ecb19cd795a32f1f6?s=24&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/c7725a4e97e8093ecb19cd795a32f1f6?s=24&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/c7725a4e97e8093ecb19cd795a32f1f6?s=48&#038;d=identicon&#038;r=g 2x' class='avatar avatar-24 photo' height='24' width='24' /></noscript>			</a>
			<a href="https://thesewcialists.com/author/kerrysewcialists/" title="Posts by kerrysewcialists" rel="author">kerrysewcialists</a>		</span>
		<span><a href="https://thesewcialists.com/2020/07/27/all-chests-welcome-pattern-roundup/" rel="bookmark">July 27, 2020</a></span>
				<span>
			<a href="https://thesewcialists.com/2020/07/27/all-chests-welcome-pattern-roundup/#comments" title="Comments on All Chests Welcome: Pattern Roundup!">
				3 Comments			</a>
		</span>
			</div>
		</header><!-- .entry-header -->

		<div class="entry-content">
							
<figure class="wp-block-image size-large"><img data-attachment-id="17514" data-permalink="https://thesewcialists.com/2020/07/01/announcing-our-august-theme-month-allchestswelcome/20200621_chest/" data-orig-file="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2020/06/20200621_Chest.png?fit=1080%2C1080&amp;ssl=1" data-orig-size="1080,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="20200621_Chest" data-image-description data-medium-file="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2020/06/20200621_Chest.png?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2020/06/20200621_Chest.png?fit=1024%2C1024&amp;ssl=1" src="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2020/06/20200621_Chest.png?resize=1024%2C1024&#038;ssl=1" alt="All Chests Welcome logo" class="wp-image-17514 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2020/06/20200621_Chest.png?resize=1024%2C1024&amp;ssl=1 1024w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2020/06/20200621_Chest.png?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2020/06/20200621_Chest.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2020/06/20200621_Chest.png?resize=768%2C768&amp;ssl=1 768w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2020/06/20200621_Chest.png?resize=800%2C800&amp;ssl=1 800w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2020/06/20200621_Chest.png?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2020/06/20200621_Chest.png?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2020/06/20200621_Chest.png?resize=425%2C425&amp;ssl=1 425w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2020/06/20200621_Chest.png?resize=650%2C650&amp;ssl=1 650w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2020/06/20200621_Chest.png?w=1080&amp;ssl=1 1080w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2020/06/20200621_Chest.png?resize=1024%2C1024&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="17514" data-permalink="https://thesewcialists.com/2020/07/01/announcing-our-august-theme-month-allchestswelcome/20200621_chest/" data-orig-file="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2020/06/20200621_Chest.png?fit=1080%2C1080&amp;ssl=1" data-orig-size="1080,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="20200621_Chest" data-image-description="" data-medium-file="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2020/06/20200621_Chest.png?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2020/06/20200621_Chest.png?fit=1024%2C1024&amp;ssl=1" src="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2020/06/20200621_Chest.png?resize=1024%2C1024&#038;ssl=1" alt="All Chests Welcome logo" class="wp-image-17514" srcset="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2020/06/20200621_Chest.png?resize=1024%2C1024&amp;ssl=1 1024w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2020/06/20200621_Chest.png?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2020/06/20200621_Chest.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2020/06/20200621_Chest.png?resize=768%2C768&amp;ssl=1 768w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2020/06/20200621_Chest.png?resize=800%2C800&amp;ssl=1 800w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2020/06/20200621_Chest.png?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2020/06/20200621_Chest.png?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2020/06/20200621_Chest.png?resize=425%2C425&amp;ssl=1 425w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2020/06/20200621_Chest.png?resize=650%2C650&amp;ssl=1 650w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2020/06/20200621_Chest.png?w=1080&amp;ssl=1 1080w" sizes="(max-width: 1024px) 100vw, 1024px" data-recalc-dims="1" /></noscript></figure>



<p>When I set out to write this blog post I did not think it was going to be so long or so hard to write. I consulted the other editors and they had some specific requests. Bathing suits, tank tops with built in bras and/or maternity options, and binders. I wanted to focus on patterns where there were reasonable options within a large variety of sizes, and ideally where the pattern company used a diverse array of models. The photos below are from pattern companies unless otherwise noted.</p>



<p><strong>Bathing suits</strong></p>



<p>Starting off our roundup of bathing suit patterns is the <a rel="noreferrer noopener" href="https://www.cashmerette.com/products/ipswich-swimsuit-pdf-pattern" target="_blank">Ipswich</a> by Cashmerette. This suit comes in a lovely array of sizes going up to an underbust of 54&#8243; (the biggest that I have found). It can be made as a top and bottom or as a one piece. </p>



<figure class="wp-block-image size-large"><img data-attachment-id="17643" data-permalink="https://thesewcialists.com/2020/07/27/all-chests-welcome-pattern-roundup/screenshot_2020-06-30-ipswichswimsuit-hashtag-on-instagram-%e2%80%a2-photos-and-videos/" data-orig-file="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Screenshot_2020-06-30-ipswichswimsuit-hashtag-on-Instagram-•-Photos-and-Videos.jpg?fit=1200%2C1182&amp;ssl=1" data-orig-size="1200,1182" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot_2020-06-30-ipswichswimsuit-hashtag-on-Instagram-•-Photos-and-Videos" data-image-description data-medium-file="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Screenshot_2020-06-30-ipswichswimsuit-hashtag-on-Instagram-•-Photos-and-Videos.jpg?fit=300%2C296&amp;ssl=1" data-large-file="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Screenshot_2020-06-30-ipswichswimsuit-hashtag-on-Instagram-•-Photos-and-Videos.jpg?fit=1024%2C1009&amp;ssl=1" src="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Screenshot_2020-06-30-ipswichswimsuit-hashtag-on-Instagram-•-Photos-and-Videos.jpg?fit=1024%2C1009&amp;ssl=1" alt="Photo of a curvy person in a two-piece bathing suit" class="wp-image-17643 jetpack-lazy-image" data-lazy-srcset="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Screenshot_2020-06-30-ipswichswimsuit-hashtag-on-Instagram-•-Photos-and-Videos.jpg?w=1200&amp;ssl=1 1200w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Screenshot_2020-06-30-ipswichswimsuit-hashtag-on-Instagram-•-Photos-and-Videos.jpg?resize=300%2C296&amp;ssl=1 300w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Screenshot_2020-06-30-ipswichswimsuit-hashtag-on-Instagram-•-Photos-and-Videos.jpg?resize=1024%2C1009&amp;ssl=1 1024w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Screenshot_2020-06-30-ipswichswimsuit-hashtag-on-Instagram-•-Photos-and-Videos.jpg?resize=150%2C148&amp;ssl=1 150w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Screenshot_2020-06-30-ipswichswimsuit-hashtag-on-Instagram-•-Photos-and-Videos.jpg?resize=768%2C756&amp;ssl=1 768w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Screenshot_2020-06-30-ipswichswimsuit-hashtag-on-Instagram-•-Photos-and-Videos.jpg?resize=425%2C419&amp;ssl=1 425w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Screenshot_2020-06-30-ipswichswimsuit-hashtag-on-Instagram-•-Photos-and-Videos.jpg?resize=650%2C640&amp;ssl=1 650w" data-lazy-sizes="(max-width: 1200px) 100vw, 1200px" data-lazy-src="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Screenshot_2020-06-30-ipswichswimsuit-hashtag-on-Instagram-•-Photos-and-Videos.jpg?fit=1024%2C1009&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="17643" data-permalink="https://thesewcialists.com/2020/07/27/all-chests-welcome-pattern-roundup/screenshot_2020-06-30-ipswichswimsuit-hashtag-on-instagram-%e2%80%a2-photos-and-videos/" data-orig-file="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Screenshot_2020-06-30-ipswichswimsuit-hashtag-on-Instagram-•-Photos-and-Videos.jpg?fit=1200%2C1182&amp;ssl=1" data-orig-size="1200,1182" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot_2020-06-30-ipswichswimsuit-hashtag-on-Instagram-•-Photos-and-Videos" data-image-description="" data-medium-file="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Screenshot_2020-06-30-ipswichswimsuit-hashtag-on-Instagram-•-Photos-and-Videos.jpg?fit=300%2C296&amp;ssl=1" data-large-file="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Screenshot_2020-06-30-ipswichswimsuit-hashtag-on-Instagram-•-Photos-and-Videos.jpg?fit=1024%2C1009&amp;ssl=1" src="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Screenshot_2020-06-30-ipswichswimsuit-hashtag-on-Instagram-•-Photos-and-Videos.jpg?fit=1024%2C1009&amp;ssl=1" alt="Photo of a curvy person in a two-piece bathing suit" class="wp-image-17643" srcset="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Screenshot_2020-06-30-ipswichswimsuit-hashtag-on-Instagram-•-Photos-and-Videos.jpg?w=1200&amp;ssl=1 1200w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Screenshot_2020-06-30-ipswichswimsuit-hashtag-on-Instagram-•-Photos-and-Videos.jpg?resize=300%2C296&amp;ssl=1 300w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Screenshot_2020-06-30-ipswichswimsuit-hashtag-on-Instagram-•-Photos-and-Videos.jpg?resize=1024%2C1009&amp;ssl=1 1024w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Screenshot_2020-06-30-ipswichswimsuit-hashtag-on-Instagram-•-Photos-and-Videos.jpg?resize=150%2C148&amp;ssl=1 150w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Screenshot_2020-06-30-ipswichswimsuit-hashtag-on-Instagram-•-Photos-and-Videos.jpg?resize=768%2C756&amp;ssl=1 768w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Screenshot_2020-06-30-ipswichswimsuit-hashtag-on-Instagram-•-Photos-and-Videos.jpg?resize=425%2C419&amp;ssl=1 425w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Screenshot_2020-06-30-ipswichswimsuit-hashtag-on-Instagram-•-Photos-and-Videos.jpg?resize=650%2C640&amp;ssl=1 650w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript><figcaption>(photo <a rel="noreferrer noopener" href="https://www.instagram.com/p/Bl213bLBWLy/?utm_source=ig_web_copy_link" target="_blank">credit</a>: @CurvySewingCollective)</figcaption></figure>



<p>This Patterns for Pirates <a rel="noreferrer noopener" href="https://www.patternsforpirates.com/product/sunflower-swim-top/" target="_blank">Sunflower Swim Top</a> is super cute and goes up to a 60&#8243; full bust measurement!</p>



<figure class="wp-block-image size-large"><img data-attachment-id="17605" data-permalink="https://thesewcialists.com/2020/07/27/all-chests-welcome-pattern-roundup/p4p-sunflower/" data-orig-file="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/P4P-sunflower.jpg?fit=600%2C777&amp;ssl=1" data-orig-size="600,777" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="P4P-sunflower" data-image-description data-medium-file="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/P4P-sunflower.jpg?fit=232%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/P4P-sunflower.jpg?fit=600%2C777&amp;ssl=1" src="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/P4P-sunflower.jpg?w=1200&#038;ssl=1" alt="Pattern cover image of a person modeling a multicolor one piece bathing suit" class="wp-image-17605 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/P4P-sunflower.jpg?w=600&amp;ssl=1 600w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/P4P-sunflower.jpg?resize=232%2C300&amp;ssl=1 232w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/P4P-sunflower.jpg?resize=116%2C150&amp;ssl=1 116w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/P4P-sunflower.jpg?resize=425%2C550&amp;ssl=1 425w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/P4P-sunflower.jpg?w=1200&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="17605" data-permalink="https://thesewcialists.com/2020/07/27/all-chests-welcome-pattern-roundup/p4p-sunflower/" data-orig-file="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/P4P-sunflower.jpg?fit=600%2C777&amp;ssl=1" data-orig-size="600,777" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="P4P-sunflower" data-image-description="" data-medium-file="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/P4P-sunflower.jpg?fit=232%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/P4P-sunflower.jpg?fit=600%2C777&amp;ssl=1" src="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/P4P-sunflower.jpg?w=1200&#038;ssl=1" alt="Pattern cover image of a person modeling a multicolor one piece bathing suit" class="wp-image-17605" srcset="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/P4P-sunflower.jpg?w=600&amp;ssl=1 600w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/P4P-sunflower.jpg?resize=232%2C300&amp;ssl=1 232w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/P4P-sunflower.jpg?resize=116%2C150&amp;ssl=1 116w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/P4P-sunflower.jpg?resize=425%2C550&amp;ssl=1 425w" sizes="(max-width: 600px) 100vw, 600px" data-recalc-dims="1" /></noscript></figure>



<p>Patterns for Pirates <a rel="noreferrer noopener" href="https://www.patternsforpirates.com/product/minute-maillot/" target="_blank">Minute Maillot</a> &#8211; goes to a 3X or 54&#8243; full bust and is a nice size-inclusive basic!</p>



<figure class="wp-block-image size-large"><img data-attachment-id="17608" data-permalink="https://thesewcialists.com/2020/07/27/all-chests-welcome-pattern-roundup/p4p-minute-maillo/" data-orig-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/06/P4P-Minute-Maillo.jpg?fit=600%2C777&amp;ssl=1" data-orig-size="600,777" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="P4P-Minute-Maillo" data-image-description data-medium-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/06/P4P-Minute-Maillo.jpg?fit=232%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/06/P4P-Minute-Maillo.jpg?fit=600%2C777&amp;ssl=1" src="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/06/P4P-Minute-Maillo.jpg?w=1200&#038;ssl=1" alt="Pattern cover image of a person modeling a multicolor one piece bathing suit" class="wp-image-17608 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/06/P4P-Minute-Maillo.jpg?w=600&amp;ssl=1 600w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/06/P4P-Minute-Maillo.jpg?resize=232%2C300&amp;ssl=1 232w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/06/P4P-Minute-Maillo.jpg?resize=116%2C150&amp;ssl=1 116w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/06/P4P-Minute-Maillo.jpg?resize=425%2C550&amp;ssl=1 425w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/06/P4P-Minute-Maillo.jpg?w=1200&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="17608" data-permalink="https://thesewcialists.com/2020/07/27/all-chests-welcome-pattern-roundup/p4p-minute-maillo/" data-orig-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/06/P4P-Minute-Maillo.jpg?fit=600%2C777&amp;ssl=1" data-orig-size="600,777" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="P4P-Minute-Maillo" data-image-description="" data-medium-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/06/P4P-Minute-Maillo.jpg?fit=232%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/06/P4P-Minute-Maillo.jpg?fit=600%2C777&amp;ssl=1" src="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/06/P4P-Minute-Maillo.jpg?w=1200&#038;ssl=1" alt="Pattern cover image of a person modeling a multicolor one piece bathing suit" class="wp-image-17608" srcset="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/06/P4P-Minute-Maillo.jpg?w=600&amp;ssl=1 600w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/06/P4P-Minute-Maillo.jpg?resize=232%2C300&amp;ssl=1 232w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/06/P4P-Minute-Maillo.jpg?resize=116%2C150&amp;ssl=1 116w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/06/P4P-Minute-Maillo.jpg?resize=425%2C550&amp;ssl=1 425w" sizes="(max-width: 600px) 100vw, 600px" data-recalc-dims="1" /></noscript></figure>



<p>The Seamwork <a rel="noreferrer noopener" href="https://www.seamwork.com/catalog/reno" target="_blank">Reno</a> bikini top is very retro and size inclusive, running from a 33 to a 54&#8243; bust! </p>



<figure class="wp-block-image size-large"><img data-attachment-id="17645" data-permalink="https://thesewcialists.com/2020/07/27/all-chests-welcome-pattern-roundup/3018-3a16f7de/" data-orig-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/06/3018-3a16f7de.jpg?fit=768%2C1152&amp;ssl=1" data-orig-size="768,1152" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="3018-3a16f7de" data-image-description data-medium-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/06/3018-3a16f7de.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/06/3018-3a16f7de.jpg?fit=683%2C1024&amp;ssl=1" src="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/06/3018-3a16f7de.jpg?fit=683%2C1024&amp;ssl=1" alt="Person modeling a maroon bikini" class="wp-image-17645 jetpack-lazy-image" data-lazy-srcset="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/06/3018-3a16f7de.jpg?w=768&amp;ssl=1 768w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/06/3018-3a16f7de.jpg?resize=200%2C300&amp;ssl=1 200w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/06/3018-3a16f7de.jpg?resize=683%2C1024&amp;ssl=1 683w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/06/3018-3a16f7de.jpg?resize=100%2C150&amp;ssl=1 100w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/06/3018-3a16f7de.jpg?resize=425%2C638&amp;ssl=1 425w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/06/3018-3a16f7de.jpg?resize=650%2C975&amp;ssl=1 650w" data-lazy-sizes="(max-width: 768px) 100vw, 768px" data-lazy-src="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/06/3018-3a16f7de.jpg?fit=683%2C1024&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="17645" data-permalink="https://thesewcialists.com/2020/07/27/all-chests-welcome-pattern-roundup/3018-3a16f7de/" data-orig-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/06/3018-3a16f7de.jpg?fit=768%2C1152&amp;ssl=1" data-orig-size="768,1152" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="3018-3a16f7de" data-image-description="" data-medium-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/06/3018-3a16f7de.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/06/3018-3a16f7de.jpg?fit=683%2C1024&amp;ssl=1" src="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/06/3018-3a16f7de.jpg?fit=683%2C1024&amp;ssl=1" alt="Person modeling a maroon bikini" class="wp-image-17645" srcset="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/06/3018-3a16f7de.jpg?w=768&amp;ssl=1 768w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/06/3018-3a16f7de.jpg?resize=200%2C300&amp;ssl=1 200w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/06/3018-3a16f7de.jpg?resize=683%2C1024&amp;ssl=1 683w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/06/3018-3a16f7de.jpg?resize=100%2C150&amp;ssl=1 100w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/06/3018-3a16f7de.jpg?resize=425%2C638&amp;ssl=1 425w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/06/3018-3a16f7de.jpg?resize=650%2C975&amp;ssl=1 650w" sizes="(max-width: 768px) 100vw, 768px" /></noscript></figure>



<p>Let&#8217;s not forget the Megan Nielsen <a rel="noreferrer noopener" href="https://megannielsen.com/collections/swim-active" target="_blank">Cottesloe</a>, available from a 32&#8243; to a 56&#8243; full bust measurement. </p>



<figure class="wp-block-image size-large"><img data-attachment-id="17647" data-permalink="https://thesewcialists.com/2020/07/27/all-chests-welcome-pattern-roundup/screenshot_2020-06-30-mncottesloe-hashtag-on-instagram-%e2%80%a2-photos-and-videos/" data-orig-file="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Screenshot_2020-06-30-mncottesloe-hashtag-on-Instagram-•-Photos-and-Videos.jpg?fit=1202%2C1198&amp;ssl=1" data-orig-size="1202,1198" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot_2020-06-30-mncottesloe-hashtag-on-Instagram-•-Photos-and-Videos" data-image-description data-medium-file="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Screenshot_2020-06-30-mncottesloe-hashtag-on-Instagram-•-Photos-and-Videos.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Screenshot_2020-06-30-mncottesloe-hashtag-on-Instagram-•-Photos-and-Videos.jpg?fit=1024%2C1021&amp;ssl=1" src="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Screenshot_2020-06-30-mncottesloe-hashtag-on-Instagram-•-Photos-and-Videos.jpg?fit=1024%2C1021&amp;ssl=1" alt="Person doing a handstand in a red and white checked bikini" class="wp-image-17647 jetpack-lazy-image" data-lazy-srcset="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Screenshot_2020-06-30-mncottesloe-hashtag-on-Instagram-•-Photos-and-Videos.jpg?w=1202&amp;ssl=1 1202w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Screenshot_2020-06-30-mncottesloe-hashtag-on-Instagram-•-Photos-and-Videos.jpg?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Screenshot_2020-06-30-mncottesloe-hashtag-on-Instagram-•-Photos-and-Videos.jpg?resize=1024%2C1021&amp;ssl=1 1024w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Screenshot_2020-06-30-mncottesloe-hashtag-on-Instagram-•-Photos-and-Videos.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Screenshot_2020-06-30-mncottesloe-hashtag-on-Instagram-•-Photos-and-Videos.jpg?resize=768%2C765&amp;ssl=1 768w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Screenshot_2020-06-30-mncottesloe-hashtag-on-Instagram-•-Photos-and-Videos.jpg?resize=400%2C400&amp;ssl=1 400w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Screenshot_2020-06-30-mncottesloe-hashtag-on-Instagram-•-Photos-and-Videos.jpg?resize=200%2C200&amp;ssl=1 200w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Screenshot_2020-06-30-mncottesloe-hashtag-on-Instagram-•-Photos-and-Videos.jpg?resize=1200%2C1196&amp;ssl=1 1200w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Screenshot_2020-06-30-mncottesloe-hashtag-on-Instagram-•-Photos-and-Videos.jpg?resize=425%2C424&amp;ssl=1 425w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Screenshot_2020-06-30-mncottesloe-hashtag-on-Instagram-•-Photos-and-Videos.jpg?resize=650%2C648&amp;ssl=1 650w" data-lazy-sizes="(max-width: 1200px) 100vw, 1200px" data-lazy-src="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Screenshot_2020-06-30-mncottesloe-hashtag-on-Instagram-•-Photos-and-Videos.jpg?fit=1024%2C1021&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="17647" data-permalink="https://thesewcialists.com/2020/07/27/all-chests-welcome-pattern-roundup/screenshot_2020-06-30-mncottesloe-hashtag-on-instagram-%e2%80%a2-photos-and-videos/" data-orig-file="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Screenshot_2020-06-30-mncottesloe-hashtag-on-Instagram-•-Photos-and-Videos.jpg?fit=1202%2C1198&amp;ssl=1" data-orig-size="1202,1198" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot_2020-06-30-mncottesloe-hashtag-on-Instagram-•-Photos-and-Videos" data-image-description="" data-medium-file="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Screenshot_2020-06-30-mncottesloe-hashtag-on-Instagram-•-Photos-and-Videos.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Screenshot_2020-06-30-mncottesloe-hashtag-on-Instagram-•-Photos-and-Videos.jpg?fit=1024%2C1021&amp;ssl=1" src="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Screenshot_2020-06-30-mncottesloe-hashtag-on-Instagram-•-Photos-and-Videos.jpg?fit=1024%2C1021&amp;ssl=1" alt="Person doing a handstand in a red and white checked bikini" class="wp-image-17647" srcset="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Screenshot_2020-06-30-mncottesloe-hashtag-on-Instagram-•-Photos-and-Videos.jpg?w=1202&amp;ssl=1 1202w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Screenshot_2020-06-30-mncottesloe-hashtag-on-Instagram-•-Photos-and-Videos.jpg?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Screenshot_2020-06-30-mncottesloe-hashtag-on-Instagram-•-Photos-and-Videos.jpg?resize=1024%2C1021&amp;ssl=1 1024w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Screenshot_2020-06-30-mncottesloe-hashtag-on-Instagram-•-Photos-and-Videos.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Screenshot_2020-06-30-mncottesloe-hashtag-on-Instagram-•-Photos-and-Videos.jpg?resize=768%2C765&amp;ssl=1 768w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Screenshot_2020-06-30-mncottesloe-hashtag-on-Instagram-•-Photos-and-Videos.jpg?resize=400%2C400&amp;ssl=1 400w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Screenshot_2020-06-30-mncottesloe-hashtag-on-Instagram-•-Photos-and-Videos.jpg?resize=200%2C200&amp;ssl=1 200w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Screenshot_2020-06-30-mncottesloe-hashtag-on-Instagram-•-Photos-and-Videos.jpg?resize=1200%2C1196&amp;ssl=1 1200w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Screenshot_2020-06-30-mncottesloe-hashtag-on-Instagram-•-Photos-and-Videos.jpg?resize=425%2C424&amp;ssl=1 425w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Screenshot_2020-06-30-mncottesloe-hashtag-on-Instagram-•-Photos-and-Videos.jpg?resize=650%2C648&amp;ssl=1 650w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript><figcaption>(photo <a href="https://www.instagram.com/p/Bzy9Z-ZgI8A/?utm_source=ig_web_copy_link" target="_blank" rel="noreferrer noopener">credit</a>: @andrea_djones)</figcaption></figure>



<p>5 out of 4 <a rel="noreferrer noopener" href="https://5outof4.com/product/agility-tank-and-dress/" target="_blank">Agility Tank and Dress</a> &#8211; nursing friendly, also can be used for a workout top or a sports bra. Goes to a 5XL or a 58&#8243; chest.</p>



<figure class="wp-block-image size-large"><img data-attachment-id="17610" data-permalink="https://thesewcialists.com/2020/07/27/all-chests-welcome-pattern-roundup/agility-tank-and-dress-size-2xl/" data-orig-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Agility-Tank-and-Dress-Size-2xl.jpg?fit=1281%2C1280&amp;ssl=1" data-orig-size="1281,1280" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Agility-Tank-and-Dress-Size-2xl" data-image-description data-medium-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Agility-Tank-and-Dress-Size-2xl.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Agility-Tank-and-Dress-Size-2xl.jpg?fit=1024%2C1024&amp;ssl=1" src="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Agility-Tank-and-Dress-Size-2xl.jpg?fit=1024%2C1024&amp;ssl=1" alt="Pattern cover image of a person modeling a black and white tank top" class="wp-image-17610 jetpack-lazy-image" data-lazy-srcset="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Agility-Tank-and-Dress-Size-2xl.jpg?w=1281&amp;ssl=1 1281w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Agility-Tank-and-Dress-Size-2xl.jpg?resize=300%2C300&amp;ssl=1 300w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Agility-Tank-and-Dress-Size-2xl.jpg?resize=1024%2C1024&amp;ssl=1 1024w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Agility-Tank-and-Dress-Size-2xl.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Agility-Tank-and-Dress-Size-2xl.jpg?resize=768%2C767&amp;ssl=1 768w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Agility-Tank-and-Dress-Size-2xl.jpg?resize=1200%2C1199&amp;ssl=1 1200w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Agility-Tank-and-Dress-Size-2xl.jpg?resize=800%2C800&amp;ssl=1 800w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Agility-Tank-and-Dress-Size-2xl.jpg?resize=400%2C400&amp;ssl=1 400w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Agility-Tank-and-Dress-Size-2xl.jpg?resize=200%2C200&amp;ssl=1 200w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Agility-Tank-and-Dress-Size-2xl.jpg?resize=425%2C425&amp;ssl=1 425w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Agility-Tank-and-Dress-Size-2xl.jpg?resize=650%2C649&amp;ssl=1 650w" data-lazy-sizes="(max-width: 1200px) 100vw, 1200px" data-lazy-src="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Agility-Tank-and-Dress-Size-2xl.jpg?fit=1024%2C1024&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="17610" data-permalink="https://thesewcialists.com/2020/07/27/all-chests-welcome-pattern-roundup/agility-tank-and-dress-size-2xl/" data-orig-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Agility-Tank-and-Dress-Size-2xl.jpg?fit=1281%2C1280&amp;ssl=1" data-orig-size="1281,1280" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Agility-Tank-and-Dress-Size-2xl" data-image-description="" data-medium-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Agility-Tank-and-Dress-Size-2xl.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Agility-Tank-and-Dress-Size-2xl.jpg?fit=1024%2C1024&amp;ssl=1" src="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Agility-Tank-and-Dress-Size-2xl.jpg?fit=1024%2C1024&amp;ssl=1" alt="Pattern cover image of a person modeling a black and white tank top" class="wp-image-17610" srcset="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Agility-Tank-and-Dress-Size-2xl.jpg?w=1281&amp;ssl=1 1281w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Agility-Tank-and-Dress-Size-2xl.jpg?resize=300%2C300&amp;ssl=1 300w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Agility-Tank-and-Dress-Size-2xl.jpg?resize=1024%2C1024&amp;ssl=1 1024w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Agility-Tank-and-Dress-Size-2xl.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Agility-Tank-and-Dress-Size-2xl.jpg?resize=768%2C767&amp;ssl=1 768w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Agility-Tank-and-Dress-Size-2xl.jpg?resize=1200%2C1199&amp;ssl=1 1200w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Agility-Tank-and-Dress-Size-2xl.jpg?resize=800%2C800&amp;ssl=1 800w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Agility-Tank-and-Dress-Size-2xl.jpg?resize=400%2C400&amp;ssl=1 400w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Agility-Tank-and-Dress-Size-2xl.jpg?resize=200%2C200&amp;ssl=1 200w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Agility-Tank-and-Dress-Size-2xl.jpg?resize=425%2C425&amp;ssl=1 425w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Agility-Tank-and-Dress-Size-2xl.jpg?resize=650%2C649&amp;ssl=1 650w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript></figure>



<p>5 out for 4 <a rel="noreferrer noopener" href="https://5outof4.com/product/classic-one-piece-swimsuit/" target="_blank">Classic one piece suit</a> &#8211; also includes maternity option and includes FBA pieces in the pattern. Goes up to a 58&#8243; full bust and 61&#8243; hip.</p>



<figure class="wp-block-image size-large"><img data-attachment-id="17611" data-permalink="https://thesewcialists.com/2020/07/27/all-chests-welcome-pattern-roundup/classic-one-piece-swimsuit-size-ml/" data-orig-file="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Classic-One-Piece-Swimsuit-Size-ML.jpg?fit=1281%2C1280&amp;ssl=1" data-orig-size="1281,1280" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Classic-One-Piece-Swimsuit-Size-ML" data-image-description data-medium-file="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Classic-One-Piece-Swimsuit-Size-ML.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Classic-One-Piece-Swimsuit-Size-ML.jpg?fit=1024%2C1024&amp;ssl=1" src="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Classic-One-Piece-Swimsuit-Size-ML.jpg?fit=1024%2C1024&amp;ssl=1" alt="Pattern cover image of a person modeling a black and white striped one piece bathing suit" class="wp-image-17611 jetpack-lazy-image" data-lazy-srcset="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Classic-One-Piece-Swimsuit-Size-ML.jpg?w=1281&amp;ssl=1 1281w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Classic-One-Piece-Swimsuit-Size-ML.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Classic-One-Piece-Swimsuit-Size-ML.jpg?resize=1024%2C1024&amp;ssl=1 1024w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Classic-One-Piece-Swimsuit-Size-ML.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Classic-One-Piece-Swimsuit-Size-ML.jpg?resize=768%2C767&amp;ssl=1 768w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Classic-One-Piece-Swimsuit-Size-ML.jpg?resize=1200%2C1199&amp;ssl=1 1200w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Classic-One-Piece-Swimsuit-Size-ML.jpg?resize=800%2C800&amp;ssl=1 800w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Classic-One-Piece-Swimsuit-Size-ML.jpg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Classic-One-Piece-Swimsuit-Size-ML.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Classic-One-Piece-Swimsuit-Size-ML.jpg?resize=425%2C425&amp;ssl=1 425w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Classic-One-Piece-Swimsuit-Size-ML.jpg?resize=650%2C649&amp;ssl=1 650w" data-lazy-sizes="(max-width: 1200px) 100vw, 1200px" data-lazy-src="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Classic-One-Piece-Swimsuit-Size-ML.jpg?fit=1024%2C1024&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="17611" data-permalink="https://thesewcialists.com/2020/07/27/all-chests-welcome-pattern-roundup/classic-one-piece-swimsuit-size-ml/" data-orig-file="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Classic-One-Piece-Swimsuit-Size-ML.jpg?fit=1281%2C1280&amp;ssl=1" data-orig-size="1281,1280" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Classic-One-Piece-Swimsuit-Size-ML" data-image-description="" data-medium-file="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Classic-One-Piece-Swimsuit-Size-ML.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Classic-One-Piece-Swimsuit-Size-ML.jpg?fit=1024%2C1024&amp;ssl=1" src="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Classic-One-Piece-Swimsuit-Size-ML.jpg?fit=1024%2C1024&amp;ssl=1" alt="Pattern cover image of a person modeling a black and white striped one piece bathing suit" class="wp-image-17611" srcset="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Classic-One-Piece-Swimsuit-Size-ML.jpg?w=1281&amp;ssl=1 1281w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Classic-One-Piece-Swimsuit-Size-ML.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Classic-One-Piece-Swimsuit-Size-ML.jpg?resize=1024%2C1024&amp;ssl=1 1024w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Classic-One-Piece-Swimsuit-Size-ML.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Classic-One-Piece-Swimsuit-Size-ML.jpg?resize=768%2C767&amp;ssl=1 768w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Classic-One-Piece-Swimsuit-Size-ML.jpg?resize=1200%2C1199&amp;ssl=1 1200w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Classic-One-Piece-Swimsuit-Size-ML.jpg?resize=800%2C800&amp;ssl=1 800w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Classic-One-Piece-Swimsuit-Size-ML.jpg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Classic-One-Piece-Swimsuit-Size-ML.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Classic-One-Piece-Swimsuit-Size-ML.jpg?resize=425%2C425&amp;ssl=1 425w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Classic-One-Piece-Swimsuit-Size-ML.jpg?resize=650%2C649&amp;ssl=1 650w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript></figure>



<p><strong>Sports bras</strong></p>



<p>Patterns for Pirates <a href="https://www.patternsforpirates.com/product/classic-sports-bra/" target="_blank" rel="noreferrer noopener">classic sports bra </a>&#8211; goes up to a 5X</p>



<figure class="wp-block-image size-large"><img data-attachment-id="17606" data-permalink="https://thesewcialists.com/2020/07/27/all-chests-welcome-pattern-roundup/p4p-classic-sports-bra/" data-orig-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/06/P4P-classic-sports-bra.jpg?fit=600%2C777&amp;ssl=1" data-orig-size="600,777" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="P4P-classic-sports-bra" data-image-description data-medium-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/06/P4P-classic-sports-bra.jpg?fit=232%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/06/P4P-classic-sports-bra.jpg?fit=600%2C777&amp;ssl=1" src="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/06/P4P-classic-sports-bra.jpg?w=1200&#038;ssl=1" alt="Pattern cover image of a person modeling a multicolor sports bra and leggings" class="wp-image-17606 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/06/P4P-classic-sports-bra.jpg?w=600&amp;ssl=1 600w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/06/P4P-classic-sports-bra.jpg?resize=232%2C300&amp;ssl=1 232w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/06/P4P-classic-sports-bra.jpg?resize=116%2C150&amp;ssl=1 116w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/06/P4P-classic-sports-bra.jpg?resize=425%2C550&amp;ssl=1 425w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/06/P4P-classic-sports-bra.jpg?w=1200&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="17606" data-permalink="https://thesewcialists.com/2020/07/27/all-chests-welcome-pattern-roundup/p4p-classic-sports-bra/" data-orig-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/06/P4P-classic-sports-bra.jpg?fit=600%2C777&amp;ssl=1" data-orig-size="600,777" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="P4P-classic-sports-bra" data-image-description="" data-medium-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/06/P4P-classic-sports-bra.jpg?fit=232%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/06/P4P-classic-sports-bra.jpg?fit=600%2C777&amp;ssl=1" src="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/06/P4P-classic-sports-bra.jpg?w=1200&#038;ssl=1" alt="Pattern cover image of a person modeling a multicolor sports bra and leggings" class="wp-image-17606" srcset="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/06/P4P-classic-sports-bra.jpg?w=600&amp;ssl=1 600w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/06/P4P-classic-sports-bra.jpg?resize=232%2C300&amp;ssl=1 232w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/06/P4P-classic-sports-bra.jpg?resize=116%2C150&amp;ssl=1 116w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/06/P4P-classic-sports-bra.jpg?resize=425%2C550&amp;ssl=1 425w" sizes="(max-width: 600px) 100vw, 600px" data-recalc-dims="1" /></noscript></figure>



<p>5 out of 4 patterns <a rel="noreferrer noopener" href="https://5outof4.com/product/resolution-bra-and-tank/" target="_blank">Resolution bra and tank</a> could also be used as a binder in the right fabric! Goes up to a 3XL (50&#8243; chest). </p>



<figure class="wp-block-image size-large"><img data-attachment-id="17617" data-permalink="https://thesewcialists.com/2020/07/27/all-chests-welcome-pattern-roundup/xxs-sports-bra-1200x1200-1/" data-orig-file="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2020/06/XXS-sports-bra-1200x1200-1.jpg?fit=1200%2C1200&amp;ssl=1" data-orig-size="1200,1200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="XXS-sports-bra-1200&#215;1200-1" data-image-description data-medium-file="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2020/06/XXS-sports-bra-1200x1200-1.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2020/06/XXS-sports-bra-1200x1200-1.jpg?fit=1024%2C1024&amp;ssl=1" src="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2020/06/XXS-sports-bra-1200x1200-1.jpg?fit=1024%2C1024&amp;ssl=1" alt="Person modeling an orange sports bra with gray leggings" class="wp-image-17617 jetpack-lazy-image" data-lazy-srcset="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2020/06/XXS-sports-bra-1200x1200-1.jpg?w=1200&amp;ssl=1 1200w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2020/06/XXS-sports-bra-1200x1200-1.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2020/06/XXS-sports-bra-1200x1200-1.jpg?resize=1024%2C1024&amp;ssl=1 1024w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2020/06/XXS-sports-bra-1200x1200-1.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2020/06/XXS-sports-bra-1200x1200-1.jpg?resize=768%2C768&amp;ssl=1 768w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2020/06/XXS-sports-bra-1200x1200-1.jpg?resize=800%2C800&amp;ssl=1 800w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2020/06/XXS-sports-bra-1200x1200-1.jpg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2020/06/XXS-sports-bra-1200x1200-1.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2020/06/XXS-sports-bra-1200x1200-1.jpg?resize=425%2C425&amp;ssl=1 425w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2020/06/XXS-sports-bra-1200x1200-1.jpg?resize=650%2C650&amp;ssl=1 650w" data-lazy-sizes="(max-width: 1200px) 100vw, 1200px" data-lazy-src="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2020/06/XXS-sports-bra-1200x1200-1.jpg?fit=1024%2C1024&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="17617" data-permalink="https://thesewcialists.com/2020/07/27/all-chests-welcome-pattern-roundup/xxs-sports-bra-1200x1200-1/" data-orig-file="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2020/06/XXS-sports-bra-1200x1200-1.jpg?fit=1200%2C1200&amp;ssl=1" data-orig-size="1200,1200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="XXS-sports-bra-1200&#215;1200-1" data-image-description="" data-medium-file="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2020/06/XXS-sports-bra-1200x1200-1.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2020/06/XXS-sports-bra-1200x1200-1.jpg?fit=1024%2C1024&amp;ssl=1" src="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2020/06/XXS-sports-bra-1200x1200-1.jpg?fit=1024%2C1024&amp;ssl=1" alt="Person modeling an orange sports bra with gray leggings" class="wp-image-17617" srcset="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2020/06/XXS-sports-bra-1200x1200-1.jpg?w=1200&amp;ssl=1 1200w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2020/06/XXS-sports-bra-1200x1200-1.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2020/06/XXS-sports-bra-1200x1200-1.jpg?resize=1024%2C1024&amp;ssl=1 1024w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2020/06/XXS-sports-bra-1200x1200-1.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2020/06/XXS-sports-bra-1200x1200-1.jpg?resize=768%2C768&amp;ssl=1 768w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2020/06/XXS-sports-bra-1200x1200-1.jpg?resize=800%2C800&amp;ssl=1 800w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2020/06/XXS-sports-bra-1200x1200-1.jpg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2020/06/XXS-sports-bra-1200x1200-1.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2020/06/XXS-sports-bra-1200x1200-1.jpg?resize=425%2C425&amp;ssl=1 425w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2020/06/XXS-sports-bra-1200x1200-1.jpg?resize=650%2C650&amp;ssl=1 650w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript></figure>



<p><strong>Bralettes</strong></p>



<p>Patterns for Pirates <a href="https://www.patternsforpirates.com/product/fierce-bra/" target="_blank" rel="noreferrer noopener">Fierce bra</a> &#8211; goes to a 5X</p>



<figure class="wp-block-image size-large"><img data-attachment-id="17607" data-permalink="https://thesewcialists.com/2020/07/27/all-chests-welcome-pattern-roundup/p4p-fierce-bra/" data-orig-file="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/P4P-Fierce-bra.jpg?fit=600%2C799&amp;ssl=1" data-orig-size="600,799" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="P4P-Fierce-bra" data-image-description data-medium-file="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/P4P-Fierce-bra.jpg?fit=225%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/P4P-Fierce-bra.jpg?fit=600%2C799&amp;ssl=1" src="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/P4P-Fierce-bra.jpg?w=1200&#038;ssl=1" alt="Pattern cover image of a person modeling a bralette" class="wp-image-17607 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/P4P-Fierce-bra.jpg?w=600&amp;ssl=1 600w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/P4P-Fierce-bra.jpg?resize=225%2C300&amp;ssl=1 225w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/P4P-Fierce-bra.jpg?resize=113%2C150&amp;ssl=1 113w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/P4P-Fierce-bra.jpg?resize=300%2C400&amp;ssl=1 300w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/P4P-Fierce-bra.jpg?resize=150%2C200&amp;ssl=1 150w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/P4P-Fierce-bra.jpg?resize=425%2C566&amp;ssl=1 425w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/P4P-Fierce-bra.jpg?w=1200&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="17607" data-permalink="https://thesewcialists.com/2020/07/27/all-chests-welcome-pattern-roundup/p4p-fierce-bra/" data-orig-file="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/P4P-Fierce-bra.jpg?fit=600%2C799&amp;ssl=1" data-orig-size="600,799" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="P4P-Fierce-bra" data-image-description="" data-medium-file="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/P4P-Fierce-bra.jpg?fit=225%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/P4P-Fierce-bra.jpg?fit=600%2C799&amp;ssl=1" src="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/P4P-Fierce-bra.jpg?w=1200&#038;ssl=1" alt="Pattern cover image of a person modeling a bralette" class="wp-image-17607" srcset="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/P4P-Fierce-bra.jpg?w=600&amp;ssl=1 600w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/P4P-Fierce-bra.jpg?resize=225%2C300&amp;ssl=1 225w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/P4P-Fierce-bra.jpg?resize=113%2C150&amp;ssl=1 113w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/P4P-Fierce-bra.jpg?resize=300%2C400&amp;ssl=1 300w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/P4P-Fierce-bra.jpg?resize=150%2C200&amp;ssl=1 150w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/P4P-Fierce-bra.jpg?resize=425%2C566&amp;ssl=1 425w" sizes="(max-width: 600px) 100vw, 600px" data-recalc-dims="1" /></noscript></figure>



<p>For smaller busted women, the <a rel="noreferrer noopener" href="https://smallbobbins.com/product/epervier-bralette-sewing-pattern/" target="_blank">Epervier bralette</a> from Hari Ito Lingerie starts at a 28AA (but also goes to a 42G).</p>



<figure class="wp-block-image size-large"><img data-attachment-id="17621" data-permalink="https://thesewcialists.com/2020/07/27/all-chests-welcome-pattern-roundup/screenshot_2020-06-30-epervierbralette-hashtag-on-instagram-%e2%80%a2-photos-and-videos/" data-orig-file="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Screenshot_2020-06-30-epervierbralette-hashtag-on-Instagram-•-Photos-and-Videos.png?fit=1198%2C1196&amp;ssl=1" data-orig-size="1198,1196" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot_2020-06-30-epervierbralette-hashtag-on-Instagram-•-Photos-and-Videos" data-image-description data-medium-file="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Screenshot_2020-06-30-epervierbralette-hashtag-on-Instagram-•-Photos-and-Videos.png?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Screenshot_2020-06-30-epervierbralette-hashtag-on-Instagram-•-Photos-and-Videos.png?fit=1024%2C1022&amp;ssl=1" src="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Screenshot_2020-06-30-epervierbralette-hashtag-on-Instagram-•-Photos-and-Videos.png?fit=1024%2C1022&amp;ssl=1" alt="Person modeling a multicolor bralette and floral print shorts" class="wp-image-17621 jetpack-lazy-image" data-lazy-srcset="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Screenshot_2020-06-30-epervierbralette-hashtag-on-Instagram-•-Photos-and-Videos.png?w=1198&amp;ssl=1 1198w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Screenshot_2020-06-30-epervierbralette-hashtag-on-Instagram-•-Photos-and-Videos.png?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Screenshot_2020-06-30-epervierbralette-hashtag-on-Instagram-•-Photos-and-Videos.png?resize=1024%2C1022&amp;ssl=1 1024w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Screenshot_2020-06-30-epervierbralette-hashtag-on-Instagram-•-Photos-and-Videos.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Screenshot_2020-06-30-epervierbralette-hashtag-on-Instagram-•-Photos-and-Videos.png?resize=768%2C767&amp;ssl=1 768w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Screenshot_2020-06-30-epervierbralette-hashtag-on-Instagram-•-Photos-and-Videos.png?resize=800%2C800&amp;ssl=1 800w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Screenshot_2020-06-30-epervierbralette-hashtag-on-Instagram-•-Photos-and-Videos.png?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Screenshot_2020-06-30-epervierbralette-hashtag-on-Instagram-•-Photos-and-Videos.png?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Screenshot_2020-06-30-epervierbralette-hashtag-on-Instagram-•-Photos-and-Videos.png?resize=425%2C424&amp;ssl=1 425w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Screenshot_2020-06-30-epervierbralette-hashtag-on-Instagram-•-Photos-and-Videos.png?resize=650%2C649&amp;ssl=1 650w" data-lazy-sizes="(max-width: 1198px) 100vw, 1198px" data-lazy-src="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Screenshot_2020-06-30-epervierbralette-hashtag-on-Instagram-•-Photos-and-Videos.png?fit=1024%2C1022&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="17621" data-permalink="https://thesewcialists.com/2020/07/27/all-chests-welcome-pattern-roundup/screenshot_2020-06-30-epervierbralette-hashtag-on-instagram-%e2%80%a2-photos-and-videos/" data-orig-file="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Screenshot_2020-06-30-epervierbralette-hashtag-on-Instagram-•-Photos-and-Videos.png?fit=1198%2C1196&amp;ssl=1" data-orig-size="1198,1196" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot_2020-06-30-epervierbralette-hashtag-on-Instagram-•-Photos-and-Videos" data-image-description="" data-medium-file="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Screenshot_2020-06-30-epervierbralette-hashtag-on-Instagram-•-Photos-and-Videos.png?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Screenshot_2020-06-30-epervierbralette-hashtag-on-Instagram-•-Photos-and-Videos.png?fit=1024%2C1022&amp;ssl=1" src="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Screenshot_2020-06-30-epervierbralette-hashtag-on-Instagram-•-Photos-and-Videos.png?fit=1024%2C1022&amp;ssl=1" alt="Person modeling a multicolor bralette and floral print shorts" class="wp-image-17621" srcset="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Screenshot_2020-06-30-epervierbralette-hashtag-on-Instagram-•-Photos-and-Videos.png?w=1198&amp;ssl=1 1198w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Screenshot_2020-06-30-epervierbralette-hashtag-on-Instagram-•-Photos-and-Videos.png?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Screenshot_2020-06-30-epervierbralette-hashtag-on-Instagram-•-Photos-and-Videos.png?resize=1024%2C1022&amp;ssl=1 1024w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Screenshot_2020-06-30-epervierbralette-hashtag-on-Instagram-•-Photos-and-Videos.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Screenshot_2020-06-30-epervierbralette-hashtag-on-Instagram-•-Photos-and-Videos.png?resize=768%2C767&amp;ssl=1 768w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Screenshot_2020-06-30-epervierbralette-hashtag-on-Instagram-•-Photos-and-Videos.png?resize=800%2C800&amp;ssl=1 800w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Screenshot_2020-06-30-epervierbralette-hashtag-on-Instagram-•-Photos-and-Videos.png?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Screenshot_2020-06-30-epervierbralette-hashtag-on-Instagram-•-Photos-and-Videos.png?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Screenshot_2020-06-30-epervierbralette-hashtag-on-Instagram-•-Photos-and-Videos.png?resize=425%2C424&amp;ssl=1 425w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Screenshot_2020-06-30-epervierbralette-hashtag-on-Instagram-•-Photos-and-Videos.png?resize=650%2C649&amp;ssl=1 650w" sizes="(max-width: 1198px) 100vw, 1198px" /></noscript><figcaption>(photo <a href="https://www.instagram.com/p/CAAYHxVgXeR/?utm_source=ig_web_copy_link" target="_blank" rel="noreferrer noopener">credit</a>: @thespeckyseamstress)</figcaption></figure>



<p>Jalie patterns has a <a rel="noreferrer noopener" href="https://jalie.com/jalie3131-bra-and-camisole-pattern" target="_blank">wireless bra</a> (and tank!) set that is nursing friendly and goes up to a 50&#8243; full bust size (43.5&#8243; underbust). </p>



<figure class="wp-block-image size-large"><img data-attachment-id="17634" data-permalink="https://thesewcialists.com/2020/07/27/all-chests-welcome-pattern-roundup/3131_5/" data-orig-file="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/3131_5.jpg?fit=1500%2C2000&amp;ssl=1" data-orig-size="1500,2000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="3131_5" data-image-description data-medium-file="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/3131_5.jpg?fit=225%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/3131_5.jpg?fit=768%2C1024&amp;ssl=1" src="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/3131_5.jpg?fit=768%2C1024&amp;ssl=1" alt="Person modeling a floral print nursing bra" class="wp-image-17634 jetpack-lazy-image" data-lazy-srcset="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/3131_5.jpg?w=1500&amp;ssl=1 1500w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/3131_5.jpg?resize=225%2C300&amp;ssl=1 225w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/3131_5.jpg?resize=768%2C1024&amp;ssl=1 768w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/3131_5.jpg?resize=113%2C150&amp;ssl=1 113w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/3131_5.jpg?resize=1152%2C1536&amp;ssl=1 1152w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/3131_5.jpg?resize=900%2C1200&amp;ssl=1 900w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/3131_5.jpg?resize=600%2C800&amp;ssl=1 600w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/3131_5.jpg?resize=300%2C400&amp;ssl=1 300w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/3131_5.jpg?resize=150%2C200&amp;ssl=1 150w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/3131_5.jpg?resize=1200%2C1600&amp;ssl=1 1200w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/3131_5.jpg?resize=425%2C567&amp;ssl=1 425w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/3131_5.jpg?resize=650%2C867&amp;ssl=1 650w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/3131_5.jpg?resize=1400%2C1867&amp;ssl=1 1400w" data-lazy-sizes="(max-width: 1200px) 100vw, 1200px" data-lazy-src="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/3131_5.jpg?fit=768%2C1024&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="17634" data-permalink="https://thesewcialists.com/2020/07/27/all-chests-welcome-pattern-roundup/3131_5/" data-orig-file="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/3131_5.jpg?fit=1500%2C2000&amp;ssl=1" data-orig-size="1500,2000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="3131_5" data-image-description="" data-medium-file="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/3131_5.jpg?fit=225%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/3131_5.jpg?fit=768%2C1024&amp;ssl=1" src="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/3131_5.jpg?fit=768%2C1024&amp;ssl=1" alt="Person modeling a floral print nursing bra" class="wp-image-17634" srcset="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/3131_5.jpg?w=1500&amp;ssl=1 1500w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/3131_5.jpg?resize=225%2C300&amp;ssl=1 225w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/3131_5.jpg?resize=768%2C1024&amp;ssl=1 768w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/3131_5.jpg?resize=113%2C150&amp;ssl=1 113w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/3131_5.jpg?resize=1152%2C1536&amp;ssl=1 1152w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/3131_5.jpg?resize=900%2C1200&amp;ssl=1 900w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/3131_5.jpg?resize=600%2C800&amp;ssl=1 600w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/3131_5.jpg?resize=300%2C400&amp;ssl=1 300w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/3131_5.jpg?resize=150%2C200&amp;ssl=1 150w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/3131_5.jpg?resize=1200%2C1600&amp;ssl=1 1200w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/3131_5.jpg?resize=425%2C567&amp;ssl=1 425w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/3131_5.jpg?resize=650%2C867&amp;ssl=1 650w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/3131_5.jpg?resize=1400%2C1867&amp;ssl=1 1400w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript></figure>



<p>The lingerie designer MadaLynne has some really cute bralette patterns (and kits!), and goes to a 3XL (which seems to be a 45.5&#8243; full bust). I think the <a rel="noreferrer noopener" href="https://madalynne.com/product/eloise-bralette-panty-diy-sewing-pattern/" target="_blank">Eloise</a> is my favourite. </p>



<figure class="wp-block-image size-large"><img data-attachment-id="17638" data-permalink="https://thesewcialists.com/2020/07/27/all-chests-welcome-pattern-roundup/eloise-madalynne-kaki-intimates-dress-form-4-of-34/" data-orig-file="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/eloise-madalynne-kaki-intimates-dress-form-4-of-34.jpg?fit=1500%2C1500&amp;ssl=1" data-orig-size="1500,1500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="eloise-madalynne-kaki-intimates-dress-form-4-of-34" data-image-description data-medium-file="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/eloise-madalynne-kaki-intimates-dress-form-4-of-34.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/eloise-madalynne-kaki-intimates-dress-form-4-of-34.jpg?fit=1024%2C1024&amp;ssl=1" src="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/eloise-madalynne-kaki-intimates-dress-form-4-of-34.jpg?fit=1024%2C1024&amp;ssl=1" alt="Bralette on a mannequin " class="wp-image-17638 jetpack-lazy-image" data-lazy-srcset="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/eloise-madalynne-kaki-intimates-dress-form-4-of-34.jpg?w=1500&amp;ssl=1 1500w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/eloise-madalynne-kaki-intimates-dress-form-4-of-34.jpg?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/eloise-madalynne-kaki-intimates-dress-form-4-of-34.jpg?resize=1024%2C1024&amp;ssl=1 1024w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/eloise-madalynne-kaki-intimates-dress-form-4-of-34.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/eloise-madalynne-kaki-intimates-dress-form-4-of-34.jpg?resize=768%2C768&amp;ssl=1 768w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/eloise-madalynne-kaki-intimates-dress-form-4-of-34.jpg?resize=1200%2C1200&amp;ssl=1 1200w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/eloise-madalynne-kaki-intimates-dress-form-4-of-34.jpg?resize=800%2C800&amp;ssl=1 800w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/eloise-madalynne-kaki-intimates-dress-form-4-of-34.jpg?resize=400%2C400&amp;ssl=1 400w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/eloise-madalynne-kaki-intimates-dress-form-4-of-34.jpg?resize=200%2C200&amp;ssl=1 200w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/eloise-madalynne-kaki-intimates-dress-form-4-of-34.jpg?resize=425%2C425&amp;ssl=1 425w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/eloise-madalynne-kaki-intimates-dress-form-4-of-34.jpg?resize=650%2C650&amp;ssl=1 650w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/eloise-madalynne-kaki-intimates-dress-form-4-of-34.jpg?resize=1400%2C1400&amp;ssl=1 1400w" data-lazy-sizes="(max-width: 1200px) 100vw, 1200px" data-lazy-src="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/eloise-madalynne-kaki-intimates-dress-form-4-of-34.jpg?fit=1024%2C1024&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="17638" data-permalink="https://thesewcialists.com/2020/07/27/all-chests-welcome-pattern-roundup/eloise-madalynne-kaki-intimates-dress-form-4-of-34/" data-orig-file="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/eloise-madalynne-kaki-intimates-dress-form-4-of-34.jpg?fit=1500%2C1500&amp;ssl=1" data-orig-size="1500,1500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="eloise-madalynne-kaki-intimates-dress-form-4-of-34" data-image-description="" data-medium-file="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/eloise-madalynne-kaki-intimates-dress-form-4-of-34.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/eloise-madalynne-kaki-intimates-dress-form-4-of-34.jpg?fit=1024%2C1024&amp;ssl=1" src="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/eloise-madalynne-kaki-intimates-dress-form-4-of-34.jpg?fit=1024%2C1024&amp;ssl=1" alt="Bralette on a mannequin " class="wp-image-17638" srcset="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/eloise-madalynne-kaki-intimates-dress-form-4-of-34.jpg?w=1500&amp;ssl=1 1500w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/eloise-madalynne-kaki-intimates-dress-form-4-of-34.jpg?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/eloise-madalynne-kaki-intimates-dress-form-4-of-34.jpg?resize=1024%2C1024&amp;ssl=1 1024w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/eloise-madalynne-kaki-intimates-dress-form-4-of-34.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/eloise-madalynne-kaki-intimates-dress-form-4-of-34.jpg?resize=768%2C768&amp;ssl=1 768w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/eloise-madalynne-kaki-intimates-dress-form-4-of-34.jpg?resize=1200%2C1200&amp;ssl=1 1200w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/eloise-madalynne-kaki-intimates-dress-form-4-of-34.jpg?resize=800%2C800&amp;ssl=1 800w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/eloise-madalynne-kaki-intimates-dress-form-4-of-34.jpg?resize=400%2C400&amp;ssl=1 400w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/eloise-madalynne-kaki-intimates-dress-form-4-of-34.jpg?resize=200%2C200&amp;ssl=1 200w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/eloise-madalynne-kaki-intimates-dress-form-4-of-34.jpg?resize=425%2C425&amp;ssl=1 425w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/eloise-madalynne-kaki-intimates-dress-form-4-of-34.jpg?resize=650%2C650&amp;ssl=1 650w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/eloise-madalynne-kaki-intimates-dress-form-4-of-34.jpg?resize=1400%2C1400&amp;ssl=1 1400w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript></figure>



<p>There&#8217;s also the <a href="https://www.seamwork.com/catalog/florence" target="_blank" rel="noreferrer noopener">Florence</a> bra from Seamwork, which goes up to a 54&#8243; full bust. We should all look this chill while modelling in our underwear, shouldn&#8217;t we? </p>



<figure class="wp-block-image size-large"><img data-attachment-id="17640" data-permalink="https://thesewcialists.com/2020/07/27/all-chests-welcome-pattern-roundup/3006-8f07c105/" data-orig-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/06/3006-8f07c105.jpg?fit=768%2C1152&amp;ssl=1" data-orig-size="768,1152" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="3006-8f07c105" data-image-description data-medium-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/06/3006-8f07c105.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/06/3006-8f07c105.jpg?fit=683%2C1024&amp;ssl=1" src="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/06/3006-8f07c105.jpg?fit=683%2C1024&amp;ssl=1" alt="Person modeling a leopard print and black lace bralette" class="wp-image-17640 jetpack-lazy-image" data-lazy-srcset="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/06/3006-8f07c105.jpg?w=768&amp;ssl=1 768w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/06/3006-8f07c105.jpg?resize=200%2C300&amp;ssl=1 200w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/06/3006-8f07c105.jpg?resize=683%2C1024&amp;ssl=1 683w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/06/3006-8f07c105.jpg?resize=100%2C150&amp;ssl=1 100w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/06/3006-8f07c105.jpg?resize=425%2C638&amp;ssl=1 425w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/06/3006-8f07c105.jpg?resize=650%2C975&amp;ssl=1 650w" data-lazy-sizes="(max-width: 768px) 100vw, 768px" data-lazy-src="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/06/3006-8f07c105.jpg?fit=683%2C1024&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="17640" data-permalink="https://thesewcialists.com/2020/07/27/all-chests-welcome-pattern-roundup/3006-8f07c105/" data-orig-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/06/3006-8f07c105.jpg?fit=768%2C1152&amp;ssl=1" data-orig-size="768,1152" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="3006-8f07c105" data-image-description="" data-medium-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/06/3006-8f07c105.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/06/3006-8f07c105.jpg?fit=683%2C1024&amp;ssl=1" src="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/06/3006-8f07c105.jpg?fit=683%2C1024&amp;ssl=1" alt="Person modeling a leopard print and black lace bralette" class="wp-image-17640" srcset="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/06/3006-8f07c105.jpg?w=768&amp;ssl=1 768w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/06/3006-8f07c105.jpg?resize=200%2C300&amp;ssl=1 200w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/06/3006-8f07c105.jpg?resize=683%2C1024&amp;ssl=1 683w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/06/3006-8f07c105.jpg?resize=100%2C150&amp;ssl=1 100w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/06/3006-8f07c105.jpg?resize=425%2C638&amp;ssl=1 425w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/06/3006-8f07c105.jpg?resize=650%2C975&amp;ssl=1 650w" sizes="(max-width: 768px) 100vw, 768px" /></noscript></figure>



<p><strong>Underwire bras</strong></p>



<p>This section was not easy to write as the sizing options for most underwire bra patterns are pretty terrible. And how each company actually works their sizing is a bit different, so I guess what I&#8217;m saying is do a muslin before you cut into your pretty fabric.</p>



<p>Based on my research, I think these are the two most inclusive <strong>wired</strong> bra pattern companies:</p>



<p><a href="https://www.braandcorsetsupplies.com/product/classic-full-band-bra-pattern/" target="_blank" rel="noreferrer noopener">Pin-Up Girls</a> patterns, which go from a 30 AAA to a 48H</p>



<p><a href="https://orange-lingerie.com/" target="_blank" rel="noreferrer noopener">Orange Lingerie</a>, which goes from a 30A to a 40J</p>



<p>As a lady with a large back, I am disappointed in my options. But, if we&#8217;re being honest, I also gave up underwires when I turned 45 as a birthday gift to myself, so there&#8217;s that!</p>



<p><strong>Tank tops</strong></p>



<p>5 out of 4 <a rel="noreferrer noopener" href="https://5outof4.com/product/escapade-top-and-dress/" target="_blank">Escapade Top and Dress</a> &#8211; has tank with shelf bra and cups option, and maternity options &#8211; goes to a 5X</p>



<figure class="wp-block-image size-large"><img data-attachment-id="17612" data-permalink="https://thesewcialists.com/2020/07/27/all-chests-welcome-pattern-roundup/5oo4_womensescapade_xstom_dress_03/" data-orig-file="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/5oo4_WomensEscapade_XStoM_dress_03.jpg?fit=429%2C600&amp;ssl=1" data-orig-size="429,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="5oo4_WomensEscapade_XStoM_dress_03" data-image-description data-medium-file="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/5oo4_WomensEscapade_XStoM_dress_03.jpg?fit=215%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/5oo4_WomensEscapade_XStoM_dress_03.jpg?fit=429%2C600&amp;ssl=1" src="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/5oo4_WomensEscapade_XStoM_dress_03.jpg?w=1200&#038;ssl=1" alt="Person modeling a floral print tank top dress" class="wp-image-17612 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/5oo4_WomensEscapade_XStoM_dress_03.jpg?w=429&amp;ssl=1 429w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/5oo4_WomensEscapade_XStoM_dress_03.jpg?resize=215%2C300&amp;ssl=1 215w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/5oo4_WomensEscapade_XStoM_dress_03.jpg?resize=107%2C150&amp;ssl=1 107w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/5oo4_WomensEscapade_XStoM_dress_03.jpg?resize=425%2C594&amp;ssl=1 425w" data-lazy-sizes="(max-width: 429px) 100vw, 429px" data-lazy-src="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/5oo4_WomensEscapade_XStoM_dress_03.jpg?w=1200&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="17612" data-permalink="https://thesewcialists.com/2020/07/27/all-chests-welcome-pattern-roundup/5oo4_womensescapade_xstom_dress_03/" data-orig-file="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/5oo4_WomensEscapade_XStoM_dress_03.jpg?fit=429%2C600&amp;ssl=1" data-orig-size="429,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="5oo4_WomensEscapade_XStoM_dress_03" data-image-description="" data-medium-file="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/5oo4_WomensEscapade_XStoM_dress_03.jpg?fit=215%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/5oo4_WomensEscapade_XStoM_dress_03.jpg?fit=429%2C600&amp;ssl=1" src="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/5oo4_WomensEscapade_XStoM_dress_03.jpg?w=1200&#038;ssl=1" alt="Person modeling a floral print tank top dress" class="wp-image-17612" srcset="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/5oo4_WomensEscapade_XStoM_dress_03.jpg?w=429&amp;ssl=1 429w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/5oo4_WomensEscapade_XStoM_dress_03.jpg?resize=215%2C300&amp;ssl=1 215w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/5oo4_WomensEscapade_XStoM_dress_03.jpg?resize=107%2C150&amp;ssl=1 107w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/5oo4_WomensEscapade_XStoM_dress_03.jpg?resize=425%2C594&amp;ssl=1 425w" sizes="(max-width: 429px) 100vw, 429px" data-recalc-dims="1" /></noscript></figure>



<p>Nursing friendly 5 out of 4 <a rel="noreferrer noopener" href="https://5outof4.com/product/knot-your-average-shirt-and-dress/" target="_blank">Knot Your Average shirt and dress</a> goes to a 50&#8243; bust and a 53&#8243; hip. </p>



<figure class="wp-block-image size-large"><img data-attachment-id="17613" data-permalink="https://thesewcialists.com/2020/07/27/all-chests-welcome-pattern-roundup/img_9844-001-1200x1802-1/" data-orig-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/06/IMG_9844-001-1200x1802-1.jpg?fit=1200%2C1802&amp;ssl=1" data-orig-size="1200,1802" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_9844-001-1200&#215;1802-1" data-image-description data-medium-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/06/IMG_9844-001-1200x1802-1.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/06/IMG_9844-001-1200x1802-1.jpg?fit=682%2C1024&amp;ssl=1" src="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/06/IMG_9844-001-1200x1802-1.jpg?fit=682%2C1024&amp;ssl=1" alt="Close-up shot of nursing accessibility feature of a blue top" class="wp-image-17613 jetpack-lazy-image" data-lazy-srcset="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/06/IMG_9844-001-1200x1802-1.jpg?w=1200&amp;ssl=1 1200w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/06/IMG_9844-001-1200x1802-1.jpg?resize=200%2C300&amp;ssl=1 200w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/06/IMG_9844-001-1200x1802-1.jpg?resize=682%2C1024&amp;ssl=1 682w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/06/IMG_9844-001-1200x1802-1.jpg?resize=100%2C150&amp;ssl=1 100w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/06/IMG_9844-001-1200x1802-1.jpg?resize=768%2C1153&amp;ssl=1 768w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/06/IMG_9844-001-1200x1802-1.jpg?resize=1023%2C1536&amp;ssl=1 1023w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/06/IMG_9844-001-1200x1802-1.jpg?resize=425%2C638&amp;ssl=1 425w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/06/IMG_9844-001-1200x1802-1.jpg?resize=650%2C976&amp;ssl=1 650w" data-lazy-sizes="(max-width: 1200px) 100vw, 1200px" data-lazy-src="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/06/IMG_9844-001-1200x1802-1.jpg?fit=682%2C1024&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="17613" data-permalink="https://thesewcialists.com/2020/07/27/all-chests-welcome-pattern-roundup/img_9844-001-1200x1802-1/" data-orig-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/06/IMG_9844-001-1200x1802-1.jpg?fit=1200%2C1802&amp;ssl=1" data-orig-size="1200,1802" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_9844-001-1200&#215;1802-1" data-image-description="" data-medium-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/06/IMG_9844-001-1200x1802-1.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/06/IMG_9844-001-1200x1802-1.jpg?fit=682%2C1024&amp;ssl=1" src="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/06/IMG_9844-001-1200x1802-1.jpg?fit=682%2C1024&amp;ssl=1" alt="Close-up shot of nursing accessibility feature of a blue top" class="wp-image-17613" srcset="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/06/IMG_9844-001-1200x1802-1.jpg?w=1200&amp;ssl=1 1200w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/06/IMG_9844-001-1200x1802-1.jpg?resize=200%2C300&amp;ssl=1 200w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/06/IMG_9844-001-1200x1802-1.jpg?resize=682%2C1024&amp;ssl=1 682w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/06/IMG_9844-001-1200x1802-1.jpg?resize=100%2C150&amp;ssl=1 100w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/06/IMG_9844-001-1200x1802-1.jpg?resize=768%2C1153&amp;ssl=1 768w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/06/IMG_9844-001-1200x1802-1.jpg?resize=1023%2C1536&amp;ssl=1 1023w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/06/IMG_9844-001-1200x1802-1.jpg?resize=425%2C638&amp;ssl=1 425w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/06/IMG_9844-001-1200x1802-1.jpg?resize=650%2C976&amp;ssl=1 650w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript></figure>



<p>Any tank top named after <a rel="noreferrer noopener" href="https://sinclairpatterns.com/product/xena-casual-racerback-tank-top-with-built-in-bra-pdf-sewing-pattern/" target="_blank">Xena</a> is okay by me, but this one by Sinclair Patterns also has a racerback and a built in bra, which we like a lot. Comes in US sizes 0-22 (31-50&#8243; bust).</p>



<figure class="wp-block-image size-large"><img data-attachment-id="17625" data-permalink="https://thesewcialists.com/2020/07/27/all-chests-welcome-pattern-roundup/screenshot_2020-06-30-xenatop-hashtag-on-instagram-%e2%80%a2-photos-and-videos/" data-orig-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Screenshot_2020-06-30-xenatop-hashtag-on-Instagram-•-Photos-and-Videos.jpg?fit=1200%2C1200&amp;ssl=1" data-orig-size="1200,1200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot_2020-06-30-xenatop-hashtag-on-Instagram-•-Photos-and-Videos" data-image-description data-medium-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Screenshot_2020-06-30-xenatop-hashtag-on-Instagram-•-Photos-and-Videos.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Screenshot_2020-06-30-xenatop-hashtag-on-Instagram-•-Photos-and-Videos.jpg?fit=1024%2C1024&amp;ssl=1" src="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Screenshot_2020-06-30-xenatop-hashtag-on-Instagram-•-Photos-and-Videos.jpg?fit=1024%2C1024&amp;ssl=1" alt="Person modeling a black and white striped tank top with red accents" class="wp-image-17625 jetpack-lazy-image" data-lazy-srcset="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Screenshot_2020-06-30-xenatop-hashtag-on-Instagram-•-Photos-and-Videos.jpg?w=1200&amp;ssl=1 1200w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Screenshot_2020-06-30-xenatop-hashtag-on-Instagram-•-Photos-and-Videos.jpg?resize=300%2C300&amp;ssl=1 300w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Screenshot_2020-06-30-xenatop-hashtag-on-Instagram-•-Photos-and-Videos.jpg?resize=1024%2C1024&amp;ssl=1 1024w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Screenshot_2020-06-30-xenatop-hashtag-on-Instagram-•-Photos-and-Videos.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Screenshot_2020-06-30-xenatop-hashtag-on-Instagram-•-Photos-and-Videos.jpg?resize=768%2C768&amp;ssl=1 768w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Screenshot_2020-06-30-xenatop-hashtag-on-Instagram-•-Photos-and-Videos.jpg?resize=800%2C800&amp;ssl=1 800w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Screenshot_2020-06-30-xenatop-hashtag-on-Instagram-•-Photos-and-Videos.jpg?resize=400%2C400&amp;ssl=1 400w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Screenshot_2020-06-30-xenatop-hashtag-on-Instagram-•-Photos-and-Videos.jpg?resize=200%2C200&amp;ssl=1 200w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Screenshot_2020-06-30-xenatop-hashtag-on-Instagram-•-Photos-and-Videos.jpg?resize=425%2C425&amp;ssl=1 425w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Screenshot_2020-06-30-xenatop-hashtag-on-Instagram-•-Photos-and-Videos.jpg?resize=650%2C650&amp;ssl=1 650w" data-lazy-sizes="(max-width: 1200px) 100vw, 1200px" data-lazy-src="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Screenshot_2020-06-30-xenatop-hashtag-on-Instagram-•-Photos-and-Videos.jpg?fit=1024%2C1024&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="17625" data-permalink="https://thesewcialists.com/2020/07/27/all-chests-welcome-pattern-roundup/screenshot_2020-06-30-xenatop-hashtag-on-instagram-%e2%80%a2-photos-and-videos/" data-orig-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Screenshot_2020-06-30-xenatop-hashtag-on-Instagram-•-Photos-and-Videos.jpg?fit=1200%2C1200&amp;ssl=1" data-orig-size="1200,1200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot_2020-06-30-xenatop-hashtag-on-Instagram-•-Photos-and-Videos" data-image-description="" data-medium-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Screenshot_2020-06-30-xenatop-hashtag-on-Instagram-•-Photos-and-Videos.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Screenshot_2020-06-30-xenatop-hashtag-on-Instagram-•-Photos-and-Videos.jpg?fit=1024%2C1024&amp;ssl=1" src="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Screenshot_2020-06-30-xenatop-hashtag-on-Instagram-•-Photos-and-Videos.jpg?fit=1024%2C1024&amp;ssl=1" alt="Person modeling a black and white striped tank top with red accents" class="wp-image-17625" srcset="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Screenshot_2020-06-30-xenatop-hashtag-on-Instagram-•-Photos-and-Videos.jpg?w=1200&amp;ssl=1 1200w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Screenshot_2020-06-30-xenatop-hashtag-on-Instagram-•-Photos-and-Videos.jpg?resize=300%2C300&amp;ssl=1 300w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Screenshot_2020-06-30-xenatop-hashtag-on-Instagram-•-Photos-and-Videos.jpg?resize=1024%2C1024&amp;ssl=1 1024w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Screenshot_2020-06-30-xenatop-hashtag-on-Instagram-•-Photos-and-Videos.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Screenshot_2020-06-30-xenatop-hashtag-on-Instagram-•-Photos-and-Videos.jpg?resize=768%2C768&amp;ssl=1 768w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Screenshot_2020-06-30-xenatop-hashtag-on-Instagram-•-Photos-and-Videos.jpg?resize=800%2C800&amp;ssl=1 800w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Screenshot_2020-06-30-xenatop-hashtag-on-Instagram-•-Photos-and-Videos.jpg?resize=400%2C400&amp;ssl=1 400w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Screenshot_2020-06-30-xenatop-hashtag-on-Instagram-•-Photos-and-Videos.jpg?resize=200%2C200&amp;ssl=1 200w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Screenshot_2020-06-30-xenatop-hashtag-on-Instagram-•-Photos-and-Videos.jpg?resize=425%2C425&amp;ssl=1 425w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Screenshot_2020-06-30-xenatop-hashtag-on-Instagram-•-Photos-and-Videos.jpg?resize=650%2C650&amp;ssl=1 650w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript><figcaption>(photo <a href="https://www.instagram.com/p/Bj3IP_uB-Bo/?utm_source=ig_web_copy_link" target="_blank" rel="noreferrer noopener">credit</a>: @sewsilverluna888)</figcaption></figure>



<p>Another tank with a shelf bra and a maternity and nursing options is the 5 out of 4 <a rel="noreferrer noopener" href="https://5outof4.com/product/lakeshore-tank/" target="_blank">Lakeshore tank</a>.</p>



<figure class="wp-block-image size-large"><img data-attachment-id="17615" data-permalink="https://thesewcialists.com/2020/07/27/all-chests-welcome-pattern-roundup/5oo4_lakeshore-tank_medsm_high_rband_9-1200x1680-1/" data-orig-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/06/5oo4_Lakeshore-Tank_MedSm_High_RBand_9-1200x1680-1.jpg?fit=1200%2C1680&amp;ssl=1" data-orig-size="1200,1680" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="5oo4_Lakeshore-Tank_MedSm_High_RBand_9-1200&#215;1680-1" data-image-description data-medium-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/06/5oo4_Lakeshore-Tank_MedSm_High_RBand_9-1200x1680-1.jpg?fit=214%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/06/5oo4_Lakeshore-Tank_MedSm_High_RBand_9-1200x1680-1.jpg?fit=731%2C1024&amp;ssl=1" src="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/06/5oo4_Lakeshore-Tank_MedSm_High_RBand_9-1200x1680-1.jpg?fit=731%2C1024&amp;ssl=1" alt="Person modeling a multicolor tank top" class="wp-image-17615 jetpack-lazy-image" data-lazy-srcset="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/06/5oo4_Lakeshore-Tank_MedSm_High_RBand_9-1200x1680-1.jpg?w=1200&amp;ssl=1 1200w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/06/5oo4_Lakeshore-Tank_MedSm_High_RBand_9-1200x1680-1.jpg?resize=214%2C300&amp;ssl=1 214w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/06/5oo4_Lakeshore-Tank_MedSm_High_RBand_9-1200x1680-1.jpg?resize=731%2C1024&amp;ssl=1 731w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/06/5oo4_Lakeshore-Tank_MedSm_High_RBand_9-1200x1680-1.jpg?resize=107%2C150&amp;ssl=1 107w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/06/5oo4_Lakeshore-Tank_MedSm_High_RBand_9-1200x1680-1.jpg?resize=768%2C1075&amp;ssl=1 768w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/06/5oo4_Lakeshore-Tank_MedSm_High_RBand_9-1200x1680-1.jpg?resize=1097%2C1536&amp;ssl=1 1097w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/06/5oo4_Lakeshore-Tank_MedSm_High_RBand_9-1200x1680-1.jpg?resize=425%2C595&amp;ssl=1 425w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/06/5oo4_Lakeshore-Tank_MedSm_High_RBand_9-1200x1680-1.jpg?resize=650%2C910&amp;ssl=1 650w" data-lazy-sizes="(max-width: 1200px) 100vw, 1200px" data-lazy-src="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/06/5oo4_Lakeshore-Tank_MedSm_High_RBand_9-1200x1680-1.jpg?fit=731%2C1024&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="17615" data-permalink="https://thesewcialists.com/2020/07/27/all-chests-welcome-pattern-roundup/5oo4_lakeshore-tank_medsm_high_rband_9-1200x1680-1/" data-orig-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/06/5oo4_Lakeshore-Tank_MedSm_High_RBand_9-1200x1680-1.jpg?fit=1200%2C1680&amp;ssl=1" data-orig-size="1200,1680" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="5oo4_Lakeshore-Tank_MedSm_High_RBand_9-1200&#215;1680-1" data-image-description="" data-medium-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/06/5oo4_Lakeshore-Tank_MedSm_High_RBand_9-1200x1680-1.jpg?fit=214%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/06/5oo4_Lakeshore-Tank_MedSm_High_RBand_9-1200x1680-1.jpg?fit=731%2C1024&amp;ssl=1" src="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/06/5oo4_Lakeshore-Tank_MedSm_High_RBand_9-1200x1680-1.jpg?fit=731%2C1024&amp;ssl=1" alt="Person modeling a multicolor tank top" class="wp-image-17615" srcset="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/06/5oo4_Lakeshore-Tank_MedSm_High_RBand_9-1200x1680-1.jpg?w=1200&amp;ssl=1 1200w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/06/5oo4_Lakeshore-Tank_MedSm_High_RBand_9-1200x1680-1.jpg?resize=214%2C300&amp;ssl=1 214w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/06/5oo4_Lakeshore-Tank_MedSm_High_RBand_9-1200x1680-1.jpg?resize=731%2C1024&amp;ssl=1 731w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/06/5oo4_Lakeshore-Tank_MedSm_High_RBand_9-1200x1680-1.jpg?resize=107%2C150&amp;ssl=1 107w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/06/5oo4_Lakeshore-Tank_MedSm_High_RBand_9-1200x1680-1.jpg?resize=768%2C1075&amp;ssl=1 768w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/06/5oo4_Lakeshore-Tank_MedSm_High_RBand_9-1200x1680-1.jpg?resize=1097%2C1536&amp;ssl=1 1097w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/06/5oo4_Lakeshore-Tank_MedSm_High_RBand_9-1200x1680-1.jpg?resize=425%2C595&amp;ssl=1 425w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/06/5oo4_Lakeshore-Tank_MedSm_High_RBand_9-1200x1680-1.jpg?resize=650%2C910&amp;ssl=1 650w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript></figure>



<p>Finally on my love affair with the 5 out of 4 patterns this month is the <a rel="noreferrer noopener" href="https://5outof4.com/product/versatility-tank-pants/" target="_blank">Versatility tank</a> &#8211; it&#8217;s a plain tank with alllllllll the options &#8211; shelf bra, maternity, nursing, sports bra, nursing with shelf bra. I mean, this thing basically walks on water. Goes up to a 50&#8243; chest. Shown below with the nursing option.</p>



<figure class="wp-block-image size-large"><img data-attachment-id="17618" data-permalink="https://thesewcialists.com/2020/07/27/all-chests-welcome-pattern-roundup/hannah-edited/" data-orig-file="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Hannah-edited.jpg?fit=1919%2C3696&amp;ssl=1" data-orig-size="1919,3696" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Hannah-edited" data-image-description data-medium-file="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Hannah-edited.jpg?fit=156%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Hannah-edited.jpg?fit=532%2C1024&amp;ssl=1" src="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Hannah-edited.jpg?fit=532%2C1024&amp;ssl=1" alt="Person modeling a light colored polka dot tank top and black leggings" class="wp-image-17618 jetpack-lazy-image" data-lazy-srcset="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Hannah-edited.jpg?w=1919&amp;ssl=1 1919w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Hannah-edited.jpg?resize=156%2C300&amp;ssl=1 156w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Hannah-edited.jpg?resize=532%2C1024&amp;ssl=1 532w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Hannah-edited.jpg?resize=78%2C150&amp;ssl=1 78w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Hannah-edited.jpg?resize=768%2C1479&amp;ssl=1 768w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Hannah-edited.jpg?resize=798%2C1536&amp;ssl=1 798w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Hannah-edited.jpg?resize=1063%2C2048&amp;ssl=1 1063w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Hannah-edited.jpg?resize=1200%2C2311&amp;ssl=1 1200w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Hannah-edited.jpg?resize=1500%2C2889&amp;ssl=1 1500w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Hannah-edited.jpg?resize=425%2C819&amp;ssl=1 425w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Hannah-edited.jpg?resize=650%2C1252&amp;ssl=1 650w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Hannah-edited.jpg?resize=1400%2C2696&amp;ssl=1 1400w" data-lazy-sizes="(max-width: 1200px) 100vw, 1200px" data-lazy-src="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Hannah-edited.jpg?fit=532%2C1024&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="17618" data-permalink="https://thesewcialists.com/2020/07/27/all-chests-welcome-pattern-roundup/hannah-edited/" data-orig-file="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Hannah-edited.jpg?fit=1919%2C3696&amp;ssl=1" data-orig-size="1919,3696" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Hannah-edited" data-image-description="" data-medium-file="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Hannah-edited.jpg?fit=156%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Hannah-edited.jpg?fit=532%2C1024&amp;ssl=1" src="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Hannah-edited.jpg?fit=532%2C1024&amp;ssl=1" alt="Person modeling a light colored polka dot tank top and black leggings" class="wp-image-17618" srcset="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Hannah-edited.jpg?w=1919&amp;ssl=1 1919w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Hannah-edited.jpg?resize=156%2C300&amp;ssl=1 156w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Hannah-edited.jpg?resize=532%2C1024&amp;ssl=1 532w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Hannah-edited.jpg?resize=78%2C150&amp;ssl=1 78w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Hannah-edited.jpg?resize=768%2C1479&amp;ssl=1 768w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Hannah-edited.jpg?resize=798%2C1536&amp;ssl=1 798w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Hannah-edited.jpg?resize=1063%2C2048&amp;ssl=1 1063w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Hannah-edited.jpg?resize=1200%2C2311&amp;ssl=1 1200w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Hannah-edited.jpg?resize=1500%2C2889&amp;ssl=1 1500w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Hannah-edited.jpg?resize=425%2C819&amp;ssl=1 425w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Hannah-edited.jpg?resize=650%2C1252&amp;ssl=1 650w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Hannah-edited.jpg?resize=1400%2C2696&amp;ssl=1 1400w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript></figure>



<p><strong>Binders</strong></p>



<p>Lots of love to the sewists out there trying to convert regular patterns into binders. I did a pretty thorough internet search and can tell you that there is a hole for this type of pattern. I did, however, find an old blog <a rel="noreferrer noopener" href="http://jasikanicole.com/a-homemade-bro-for-my-girl/" target="_blank">post</a> from occasional guest writer Jasika Nicole about a binder she made for her partner. Thumbs up recommendation from Jasika for Jalie pattern <a rel="noreferrer noopener" href="https://jalie.com/jalie3247-crop-tops-gym-shorts-pattern" target="_blank">#3247</a> with some mods. </p>



<figure class="wp-block-image size-large"><img data-attachment-id="17628" data-permalink="https://thesewcialists.com/2020/07/27/all-chests-welcome-pattern-roundup/3247_6/" data-orig-file="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/3247_6.jpg?fit=1500%2C2000&amp;ssl=1" data-orig-size="1500,2000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="3247_6" data-image-description data-medium-file="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/3247_6.jpg?fit=225%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/3247_6.jpg?fit=768%2C1024&amp;ssl=1" src="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/3247_6.jpg?fit=768%2C1024&amp;ssl=1" alt="Person modeling a black sports bra and multicolor short athletic shorts" class="wp-image-17628 jetpack-lazy-image" data-lazy-srcset="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/3247_6.jpg?w=1500&amp;ssl=1 1500w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/3247_6.jpg?resize=225%2C300&amp;ssl=1 225w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/3247_6.jpg?resize=768%2C1024&amp;ssl=1 768w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/3247_6.jpg?resize=113%2C150&amp;ssl=1 113w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/3247_6.jpg?resize=1152%2C1536&amp;ssl=1 1152w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/3247_6.jpg?resize=900%2C1200&amp;ssl=1 900w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/3247_6.jpg?resize=600%2C800&amp;ssl=1 600w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/3247_6.jpg?resize=300%2C400&amp;ssl=1 300w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/3247_6.jpg?resize=150%2C200&amp;ssl=1 150w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/3247_6.jpg?resize=1200%2C1600&amp;ssl=1 1200w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/3247_6.jpg?resize=425%2C567&amp;ssl=1 425w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/3247_6.jpg?resize=650%2C867&amp;ssl=1 650w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/3247_6.jpg?resize=1400%2C1867&amp;ssl=1 1400w" data-lazy-sizes="(max-width: 1200px) 100vw, 1200px" data-lazy-src="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/3247_6.jpg?fit=768%2C1024&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="17628" data-permalink="https://thesewcialists.com/2020/07/27/all-chests-welcome-pattern-roundup/3247_6/" data-orig-file="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/3247_6.jpg?fit=1500%2C2000&amp;ssl=1" data-orig-size="1500,2000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="3247_6" data-image-description="" data-medium-file="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/3247_6.jpg?fit=225%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/3247_6.jpg?fit=768%2C1024&amp;ssl=1" src="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/3247_6.jpg?fit=768%2C1024&amp;ssl=1" alt="Person modeling a black sports bra and multicolor short athletic shorts" class="wp-image-17628" srcset="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/3247_6.jpg?w=1500&amp;ssl=1 1500w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/3247_6.jpg?resize=225%2C300&amp;ssl=1 225w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/3247_6.jpg?resize=768%2C1024&amp;ssl=1 768w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/3247_6.jpg?resize=113%2C150&amp;ssl=1 113w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/3247_6.jpg?resize=1152%2C1536&amp;ssl=1 1152w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/3247_6.jpg?resize=900%2C1200&amp;ssl=1 900w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/3247_6.jpg?resize=600%2C800&amp;ssl=1 600w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/3247_6.jpg?resize=300%2C400&amp;ssl=1 300w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/3247_6.jpg?resize=150%2C200&amp;ssl=1 150w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/3247_6.jpg?resize=1200%2C1600&amp;ssl=1 1200w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/3247_6.jpg?resize=425%2C567&amp;ssl=1 425w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/3247_6.jpg?resize=650%2C867&amp;ssl=1 650w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/06/3247_6.jpg?resize=1400%2C1867&amp;ssl=1 1400w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript></figure>



<p>Mad thumbs up around the Internet for <a href="https://www.etsy.com/listing/693891321/binder-drafting-tutorial" target="_blank" rel="noreferrer noopener">this</a> tutorial on how to draft your own binder, available through Etsy. </p>



<figure class="wp-block-image size-large"><img data-attachment-id="17849" data-permalink="https://thesewcialists.com/2020/07/27/all-chests-welcome-pattern-roundup/binder-tute/" data-orig-file="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/07/binder-tute.jpg?fit=1588%2C2104&amp;ssl=1" data-orig-size="1588,2104" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="binder-tute" data-image-description data-medium-file="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/07/binder-tute.jpg?fit=226%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/07/binder-tute.jpg?fit=773%2C1024&amp;ssl=1" src="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/07/binder-tute.jpg?resize=773%2C1024&#038;ssl=1" alt="Person modeling a cartoon print binder " class="wp-image-17849 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/07/binder-tute.jpg?resize=773%2C1024&amp;ssl=1 773w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/07/binder-tute.jpg?resize=226%2C300&amp;ssl=1 226w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/07/binder-tute.jpg?resize=113%2C150&amp;ssl=1 113w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/07/binder-tute.jpg?resize=768%2C1018&amp;ssl=1 768w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/07/binder-tute.jpg?resize=1159%2C1536&amp;ssl=1 1159w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/07/binder-tute.jpg?resize=1546%2C2048&amp;ssl=1 1546w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/07/binder-tute.jpg?resize=150%2C200&amp;ssl=1 150w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/07/binder-tute.jpg?resize=1200%2C1590&amp;ssl=1 1200w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/07/binder-tute.jpg?resize=1500%2C1987&amp;ssl=1 1500w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/07/binder-tute.jpg?resize=425%2C563&amp;ssl=1 425w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/07/binder-tute.jpg?resize=650%2C861&amp;ssl=1 650w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/07/binder-tute.jpg?resize=1400%2C1855&amp;ssl=1 1400w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/07/binder-tute.jpg?w=1588&amp;ssl=1 1588w" data-lazy-sizes="(max-width: 773px) 100vw, 773px" data-lazy-src="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/07/binder-tute.jpg?resize=773%2C1024&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="17849" data-permalink="https://thesewcialists.com/2020/07/27/all-chests-welcome-pattern-roundup/binder-tute/" data-orig-file="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/07/binder-tute.jpg?fit=1588%2C2104&amp;ssl=1" data-orig-size="1588,2104" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="binder-tute" data-image-description="" data-medium-file="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/07/binder-tute.jpg?fit=226%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/07/binder-tute.jpg?fit=773%2C1024&amp;ssl=1" src="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/07/binder-tute.jpg?resize=773%2C1024&#038;ssl=1" alt="Person modeling a cartoon print binder " class="wp-image-17849" srcset="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/07/binder-tute.jpg?resize=773%2C1024&amp;ssl=1 773w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/07/binder-tute.jpg?resize=226%2C300&amp;ssl=1 226w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/07/binder-tute.jpg?resize=113%2C150&amp;ssl=1 113w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/07/binder-tute.jpg?resize=768%2C1018&amp;ssl=1 768w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/07/binder-tute.jpg?resize=1159%2C1536&amp;ssl=1 1159w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/07/binder-tute.jpg?resize=1546%2C2048&amp;ssl=1 1546w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/07/binder-tute.jpg?resize=150%2C200&amp;ssl=1 150w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/07/binder-tute.jpg?resize=1200%2C1590&amp;ssl=1 1200w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/07/binder-tute.jpg?resize=1500%2C1987&amp;ssl=1 1500w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/07/binder-tute.jpg?resize=425%2C563&amp;ssl=1 425w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/07/binder-tute.jpg?resize=650%2C861&amp;ssl=1 650w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/07/binder-tute.jpg?resize=1400%2C1855&amp;ssl=1 1400w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2020/07/binder-tute.jpg?w=1588&amp;ssl=1 1588w" sizes="(max-width: 773px) 100vw, 773px" data-recalc-dims="1" /></noscript></figure>



<p>I have seen a number of people (including one of our editors!) adapting the Sophie Hines <a rel="noreferrer noopener" href="https://sophiehines.com/products/axis-tank-downloadable-pdf-sewing-pattern" target="_blank">Axis tank</a> to act as a binder. Stay tuned for more info about how this experiment is going later in August. </p>



<figure class="wp-block-image size-large"><img data-attachment-id="17631" data-permalink="https://thesewcialists.com/2020/07/27/all-chests-welcome-pattern-roundup/screenshot_2020-06-30-axistank-hashtag-on-instagram-%e2%80%a2-photos-and-videos/" data-orig-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Screenshot_2020-06-30-axistank-hashtag-on-Instagram-•-Photos-and-Videos.jpg?fit=960%2C1200&amp;ssl=1" data-orig-size="960,1200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot_2020-06-30-axistank-hashtag-on-Instagram-•-Photos-and-Videos" data-image-description data-medium-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Screenshot_2020-06-30-axistank-hashtag-on-Instagram-•-Photos-and-Videos.jpg?fit=240%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Screenshot_2020-06-30-axistank-hashtag-on-Instagram-•-Photos-and-Videos.jpg?fit=819%2C1024&amp;ssl=1" src="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Screenshot_2020-06-30-axistank-hashtag-on-Instagram-•-Photos-and-Videos.jpg?fit=819%2C1024&amp;ssl=1" alt="Person modeling a yellow cropped tank top and mustard-colored pants" class="wp-image-17631 jetpack-lazy-image" data-lazy-srcset="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Screenshot_2020-06-30-axistank-hashtag-on-Instagram-•-Photos-and-Videos.jpg?w=960&amp;ssl=1 960w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Screenshot_2020-06-30-axistank-hashtag-on-Instagram-•-Photos-and-Videos.jpg?resize=240%2C300&amp;ssl=1 240w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Screenshot_2020-06-30-axistank-hashtag-on-Instagram-•-Photos-and-Videos.jpg?resize=819%2C1024&amp;ssl=1 819w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Screenshot_2020-06-30-axistank-hashtag-on-Instagram-•-Photos-and-Videos.jpg?resize=120%2C150&amp;ssl=1 120w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Screenshot_2020-06-30-axistank-hashtag-on-Instagram-•-Photos-and-Videos.jpg?resize=768%2C960&amp;ssl=1 768w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Screenshot_2020-06-30-axistank-hashtag-on-Instagram-•-Photos-and-Videos.jpg?resize=425%2C531&amp;ssl=1 425w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Screenshot_2020-06-30-axistank-hashtag-on-Instagram-•-Photos-and-Videos.jpg?resize=650%2C813&amp;ssl=1 650w" data-lazy-sizes="(max-width: 960px) 100vw, 960px" data-lazy-src="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Screenshot_2020-06-30-axistank-hashtag-on-Instagram-•-Photos-and-Videos.jpg?fit=819%2C1024&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="17631" data-permalink="https://thesewcialists.com/2020/07/27/all-chests-welcome-pattern-roundup/screenshot_2020-06-30-axistank-hashtag-on-instagram-%e2%80%a2-photos-and-videos/" data-orig-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Screenshot_2020-06-30-axistank-hashtag-on-Instagram-•-Photos-and-Videos.jpg?fit=960%2C1200&amp;ssl=1" data-orig-size="960,1200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot_2020-06-30-axistank-hashtag-on-Instagram-•-Photos-and-Videos" data-image-description="" data-medium-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Screenshot_2020-06-30-axistank-hashtag-on-Instagram-•-Photos-and-Videos.jpg?fit=240%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Screenshot_2020-06-30-axistank-hashtag-on-Instagram-•-Photos-and-Videos.jpg?fit=819%2C1024&amp;ssl=1" src="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Screenshot_2020-06-30-axistank-hashtag-on-Instagram-•-Photos-and-Videos.jpg?fit=819%2C1024&amp;ssl=1" alt="Person modeling a yellow cropped tank top and mustard-colored pants" class="wp-image-17631" srcset="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Screenshot_2020-06-30-axistank-hashtag-on-Instagram-•-Photos-and-Videos.jpg?w=960&amp;ssl=1 960w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Screenshot_2020-06-30-axistank-hashtag-on-Instagram-•-Photos-and-Videos.jpg?resize=240%2C300&amp;ssl=1 240w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Screenshot_2020-06-30-axistank-hashtag-on-Instagram-•-Photos-and-Videos.jpg?resize=819%2C1024&amp;ssl=1 819w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Screenshot_2020-06-30-axistank-hashtag-on-Instagram-•-Photos-and-Videos.jpg?resize=120%2C150&amp;ssl=1 120w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Screenshot_2020-06-30-axistank-hashtag-on-Instagram-•-Photos-and-Videos.jpg?resize=768%2C960&amp;ssl=1 768w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Screenshot_2020-06-30-axistank-hashtag-on-Instagram-•-Photos-and-Videos.jpg?resize=425%2C531&amp;ssl=1 425w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/06/Screenshot_2020-06-30-axistank-hashtag-on-Instagram-•-Photos-and-Videos.jpg?resize=650%2C813&amp;ssl=1 650w" sizes="(max-width: 960px) 100vw, 960px" /></noscript><figcaption>(not used as a binder, but LOOK HOW GREAT THIS TANK IS! photo <a href="https://www.instagram.com/p/CAi3wIdHZAe/?utm_source=ig_web_copy_link" target="_blank" rel="noreferrer noopener">credit</a>: @jasikaistrycurious)</figcaption></figure>



<p><strong>Tanks for men</strong></p>



<p>Um, if you thought finding size inclusive underwire bra patterns was rough, wait til you see your dazzling array of options for men&#8217;s tank tops.</p>



<p>Perennial Canadian favourite pattern designer Thread Theory has the <a href="https://threadtheory.ca/products/arrowsmith" target="_blank" rel="noreferrer noopener">Arrowsmith Undershirt</a> for men. This pattern is appropriate for chests up to about 47&#8243; in circumference. </p>



<p><a href="https://wardrobebyme.com/products/mens-tank-top" target="_blank" rel="noreferrer noopener">Wardrobe by me </a>also has a basic tank pattern for men for chests up to 45.5&#8243; in circumference, which they have called a 3XL. </p>



<p>And Patterns for Pirates has a <a href="https://www.patternsforpirates.com/product/mens-muscle-tank/" target="_blank" rel="noreferrer noopener">men&#8217;s muscle tank</a> for chests up to 50&#8243; in circumference, which is their 3XL. </p>



<p>It&#8217;s nice to know that men&#8217;s sizing is just as inconsistent as women&#8217;s sizing!</p>



<p>That&#8217;s it for our pattern roundup. What are you looking forward to sewing this month?</p>



<p><em>Kerry is a temporary editor with the Sewcialists who has never sewn a bra, tank top, bathing suit, or other item of lingerie. She&#8217;s looking forward to trying something new.</em></p>



<p></p>
<div class="winp-text-snippet-contanier"><hr />

<em><strong>Dear Reader:</strong> Our goal is to build community and make everyone feel welcome. We support crafting as an inclusive and welcoming space for people of all ages, abilities, ethnicities, genders, orientations and sizes. Regarding sewing challenge themes, we ask that you take each challenge as you see it fitting in your life, and express your involvement how you like, at the given time. Our challenges are for the pure enjoyment of participation and the love of community. <a href="https://thesewcialists.com/about/" target="_blank" rel="noopener noreferrer">Extended Mission Page Here.</a></em>

<hr />

&nbsp;</div>			
			

				<div class='share-icons'><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-17603" class="share-twitter sd-button share-icon no-text" href="https://thesewcialists.com/2020/07/27/all-chests-welcome-pattern-roundup/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-17603" class="share-facebook sd-button share-icon no-text" href="https://thesewcialists.com/2020/07/27/all-chests-welcome-pattern-roundup/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-56744314-17603-5f1f11c285c2a' data-src='https://widgets.wp.com/likes/#blog_id=56744314&amp;post_id=17603&amp;origin=thesewcialists.com&amp;obj_id=56744314-17603-5f1f11c285c2a' data-name='like-post-frame-56744314-17603-5f1f11c285c2a'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div><div class="post-meta"><div class="meta-column"><span>Categories</span><a href="https://thesewcialists.com/category/theme-months/all-chests-welcome/" rel="category tag">All Chests Welcome</a></div><div class="meta-column"><span>Tags</span><a href="https://thesewcialists.com/tag/binder/" rel="tag">binder</a>, <a href="https://thesewcialists.com/tag/bra/" rel="tag">bra</a>, <a href="https://thesewcialists.com/tag/bralette/" rel="tag">bralette</a>, <a href="https://thesewcialists.com/tag/bras/" rel="tag">bras</a>, <a href="https://thesewcialists.com/tag/lingerie/" rel="tag">lingerie</a>, <a href="https://thesewcialists.com/tag/maternity-patterns/" rel="tag">maternity patterns</a>, <a href="https://thesewcialists.com/tag/nursing/" rel="tag">nursing</a>, <a href="https://thesewcialists.com/tag/tank/" rel="tag">tank</a></div></div>		</div><!-- .entry-content -->
	</div><!-- .container -->

</article><!-- #post-## -->
	<!-- Next and previous post links -->
	
		<!-- Next and previous post links -->
		<nav class="post-navigation clear">
			<div class="post-navigation-links">
				<div class="nav-prev nav-post"><span class="nav-label"><i class="fa fa-angle-left"></i> Previous</span><div class="nav-title"><a href="https://thesewcialists.com/2020/07/25/who-we-are-collectors-of-vintage-machines/" rel="prev">Who We Are: Collectors of Vintage Machines</a></div><span class="nav-date">July 25, 2020</span></div>
							</div>
		</nav><!-- .post-navigation -->
			</main><!-- #main -->

		
<div id="comments" class="comments-area">
	<div class="comments-inside">
		<div class="container">
			
							<h3 class="comments-title">
					<span>3 Comments</span>
				</h3>

				<ol class="comment-list">
					<li class="comment even thread-even depth-1 clearfix" id="li-comment-12404">

	<div class="comment-block" id="comment-12404">

		<img alt src="https://secure.gravatar.com/avatar/200f9c3e3ded21bf2ead1d4abffb9dba?s=75&#038;d=identicon&#038;r=g" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/200f9c3e3ded21bf2ead1d4abffb9dba?s=150&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/200f9c3e3ded21bf2ead1d4abffb9dba?s=75&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/200f9c3e3ded21bf2ead1d4abffb9dba?s=75&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/200f9c3e3ded21bf2ead1d4abffb9dba?s=150&#038;d=identicon&#038;r=g 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
		<div class="comment-wrap">
			<div class="comment-info">
				<cite class="comment-cite">
				    Karey				</cite>

				<a class="comment-time" href="https://thesewcialists.com/2020/07/27/all-chests-welcome-pattern-roundup/#comment-12404">July 27, 2020 at 8:28 am</a>			</div>

			<div class="comment-content">
				<p>While there are some bras for small women with large cup size, none of the swimwear you mention, nor any I have found, are designed for women with large busts smaller than Cashmerette&#8217;s size 12. Similarly, while a number of companies now offer full bust fronts for all sizes in their designs, they don&#8217;t go over DD cups.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-56744314-12404-5f1f11c28741d' data-src='https://widgets.wp.com/likes/#blog_id=56744314&amp;comment_id=12404&amp;origin=thesewcialists.com&amp;obj_id=56744314-12404-5f1f11c28741d' data-name='like-comment-frame-56744314-12404-5f1f11c28741d'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				<p class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://thesewcialists.com/2020/07/27/all-chests-welcome-pattern-roundup/?replytocom=12404#respond' data-commentid="12404" data-postid="17603" data-belowelement="comment-12404" data-respondelement="respond" aria-label='Reply to Karey'>Reply</a>				</p>
			</div>

					</div>
	</div>
<li class="comment odd alt thread-odd thread-alt depth-1 clearfix" id="li-comment-12405">

	<div class="comment-block" id="comment-12405">

		<img alt src="https://secure.gravatar.com/avatar/061fa30f8df40612fcb24d1acee8eb1f?s=75&#038;d=identicon&#038;r=g" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/061fa30f8df40612fcb24d1acee8eb1f?s=150&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/061fa30f8df40612fcb24d1acee8eb1f?s=75&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/061fa30f8df40612fcb24d1acee8eb1f?s=75&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/061fa30f8df40612fcb24d1acee8eb1f?s=150&#038;d=identicon&#038;r=g 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
		<div class="comment-wrap">
			<div class="comment-info">
				<cite class="comment-cite">
				    <a href='http://gravatar.com/patatgeminidream' rel='external nofollow ugc' class='url'>postmodernbohemian</a>				</cite>

				<a class="comment-time" href="https://thesewcialists.com/2020/07/27/all-chests-welcome-pattern-roundup/#comment-12405">July 27, 2020 at 9:43 am</a>			</div>

			<div class="comment-content">
				<p>For some basic men&#8217;s patterns, <a href="https://www.tobykpatterns.com" rel="nofollow ugc">https://www.tobykpatterns.com</a> has a great tshirt, joggers, and a sweatshirt with options up to a 58&#8243; chest, and kids&#8217; options too.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-56744314-12405-5f1f11c2881d6' data-src='https://widgets.wp.com/likes/#blog_id=56744314&amp;comment_id=12405&amp;origin=thesewcialists.com&amp;obj_id=56744314-12405-5f1f11c2881d6' data-name='like-comment-frame-56744314-12405-5f1f11c2881d6'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				<p class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://thesewcialists.com/2020/07/27/all-chests-welcome-pattern-roundup/?replytocom=12405#respond' data-commentid="12405" data-postid="17603" data-belowelement="comment-12405" data-respondelement="respond" aria-label='Reply to postmodernbohemian'>Reply</a>				</p>
			</div>

					</div>
	</div>
<li class="comment even thread-even depth-1 clearfix" id="li-comment-12406">

	<div class="comment-block" id="comment-12406">

		<img alt src="https://secure.gravatar.com/avatar/eeb7a51cecc0864cda7231ebd073b4f8?s=75&#038;d=identicon&#038;r=g" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/eeb7a51cecc0864cda7231ebd073b4f8?s=150&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/eeb7a51cecc0864cda7231ebd073b4f8?s=75&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/eeb7a51cecc0864cda7231ebd073b4f8?s=75&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/eeb7a51cecc0864cda7231ebd073b4f8?s=150&#038;d=identicon&#038;r=g 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
		<div class="comment-wrap">
			<div class="comment-info">
				<cite class="comment-cite">
				    M				</cite>

				<a class="comment-time" href="https://thesewcialists.com/2020/07/27/all-chests-welcome-pattern-roundup/#comment-12406">July 27, 2020 at 10:37 am</a>			</div>

			<div class="comment-content">
				<p>There is also the Ellie &amp; Mac (Men&#8217;s) Tank top which goes up to 5XL or 58-60&#8243;.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-56744314-12406-5f1f11c288c3e' data-src='https://widgets.wp.com/likes/#blog_id=56744314&amp;comment_id=12406&amp;origin=thesewcialists.com&amp;obj_id=56744314-12406-5f1f11c288c3e' data-name='like-comment-frame-56744314-12406-5f1f11c288c3e'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				<p class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://thesewcialists.com/2020/07/27/all-chests-welcome-pattern-roundup/?replytocom=12406#respond' data-commentid="12406" data-postid="17603" data-belowelement="comment-12406" data-respondelement="respond" aria-label='Reply to M'>Reply</a>				</p>
			</div>

					</div>
	</div>
				</ol><!-- .comment-list -->

				
			
			
			
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/07/27/all-chests-welcome-pattern-roundup/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=56744314&#038;postid=17603&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=8.7.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=c499d2e9c5d8750e8e8b1cd0d58358e11356b8a5#parent=https%3A%2F%2Fthesewcialists.com%2F2020%2F07%2F27%2Fall-chests-welcome-pattern-roundup%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>		</div><!-- .container -->
	</div>
</div><!-- #comments -->

	</div><!-- #primary -->

	
				</div><!-- #content -->
			</div><!-- #page -->

			
			<footer id="colophon" class="site-footer" role="contentinfo">
				<div class="container">
					<div class="footer-bottom">
						

						<div class="site-info">
							<a href="https://wordpress.com/?ref=footer_custom_powered">Powered by WordPress.com</a>.
							
													</div>
					</div>
				</div><!-- .container -->
			</footer><!-- #colophon -->

			<!--  -->
<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://thesewcialists.com/wp-admin/admin-ajax.php";
</script>
<!-- Your Google Analytics Plugin is missing the tracking ID -->
	<div style="display:none">
	<div class="grofile-hash-map-eeb7a51cecc0864cda7231ebd073b4f8">
	</div>
	<div class="grofile-hash-map-061fa30f8df40612fcb24d1acee8eb1f">
	</div>
	<div class="grofile-hash-map-200f9c3e3ded21bf2ead1d4abffb9dba">
	</div>
	<div class="grofile-hash-map-9d0f94c0eb2be1214f65ce7f7cf81c1d">
	</div>
	<div class="grofile-hash-map-d05ba5e68314dba4f69c6f75dbe649bd">
	</div>
	<div class="grofile-hash-map-c7725a4e97e8093ecb19cd795a32f1f6">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/thesewcialists.com\/2020\/07\/27\/all-chests-welcome-pattern-roundup\/":17603};
	</script>
				<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.7.1/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202031'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.7.1/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/imagesloaded.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/masonry.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var booklet_js_vars = {"ajaxurl":"https:\/\/thesewcialists.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesewcialists.com/wp-content/themes/booklet/js/booklet.js?ver=1.0'></script>
<script type='text/javascript' src='https://thesewcialists.com/wp-content/themes/booklet/js/navigation.js?ver=20160531'></script>
<script type='text/javascript' src='https://thesewcialists.com/wp-content/themes/booklet/js/skip-link-focus-fix.js?ver=20160531'></script>
<script type='text/javascript' src='https://thesewcialists.com/wp-content/themes/booklet/js/headroom.js?ver=1.0'></script>
<script type='text/javascript' src='https://thesewcialists.com/wp-content/themes/booklet/js/jQuery.headroom.js?ver=0.7.0'></script>
<script type='text/javascript' src='https://thesewcialists.com/wp-content/themes/booklet/js/responsiveslides.js?ver=1.54'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.7.1/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.7.1/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.7.1/_inc/build/jquery.jetpack-resize.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.7.1/_inc/build/likes/queuehandler.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/thesewcialists.com\/wp-admin\/admin-ajax.php","nonce":"54436c5241","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/thesewcialists.com\/wp-login.php?redirect_to=https%3A%2F%2Fthesewcialists.com%2F2020%2F07%2F27%2Fall-chests-welcome-pattern-roundup%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.7.1/_inc/build/carousel/jetpack-carousel.min.js'></script>
<script async="async" type='text/javascript' src='https://thesewcialists.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.7.1/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202031#ver=202031' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=56744314&postid=17603&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.7.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=c499d2e9c5d8750e8e8b1cd0d58358e11356b8a5#parent=https%3A%2F%2Fthesewcialists.com%2F2020%2F07%2F27%2Fall-chests-welcome-pattern-roundup%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=56744314&postid=17603&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.7.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=c499d2e9c5d8750e8e8b1cd0d58358e11356b8a5#parent=https%3A%2F%2Fthesewcialists.com%2F2020%2F07%2F27%2Fall-chests-welcome-pattern-roundup%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202031.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.7.1',blog:'56744314',post:'17603',tz:'-4',srv:'thesewcialists.com'} ]);
	_stq.push([ 'clickTrackerInit', '56744314', '17603' ]);
</script>
		</div><!-- .inside-body -->
	</body>
</html>
<!--
	generated 218 seconds ago
	generated in 0.475 seconds
	served from batcache in 0.003 seconds
	expires in 82 seconds
-->
