<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://thesewcialists.com/xmlrpc.php">

	<title>Denim Month: Upcycled Denim Pinafore &#8211; Sewcialists</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Alegreya+Sans:r,i,b,bi:latin,latin-ext","Oswald:r:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://thesewcialists.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body, .wf-active button, .wf-active input, .wf-active select, .wf-active textarea{font-family:"Alegreya Sans",sans-serif}.wf-active blockquote{font-family:"Alegreya Sans",sans-serif}.wf-active .comments-area blockquote{font-family:"Alegreya Sans",sans-serif}.wf-active .site-content button, .wf-active input[type="button"], .wf-active input[type="reset"], .wf-active input[type="submit"], .wf-active .button, .wf-active .comment-navigation a{font-family:"Alegreya Sans",sans-serif}.wf-active .main-navigation{font-family:"Alegreya Sans",sans-serif}.wf-active .sidebar-navigation{font-family:"Alegreya Sans",sans-serif}.wf-active .pull-left, .wf-active .pull-right{font-family:"Alegreya Sans",sans-serif}.wf-active .comment-cite{font-family:"Alegreya Sans",sans-serif}.wf-active .fixed-toggle{font-family:"Alegreya Sans",sans-serif}.wf-active .sort-list{font-family:"Alegreya Sans",sans-serif}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"Oswald",sans-serif;font-weight:400;font-style:normal}.wf-active h1{font-style:normal;font-weight:400}@media (max-width: 600px){.wf-active h1{font-style:normal;font-weight:400}}.wf-active h2{font-style:normal;font-weight:400}@media (max-width: 600px){.wf-active h2{font-style:normal;font-weight:400}}.wf-active h3{font-style:normal;font-weight:400}@media (max-width: 600px){.wf-active h3{font-style:normal;font-weight:400}}.wf-active h4{font-style:normal;font-weight:400}@media (max-width: 600px){.wf-active h4{font-style:normal;font-weight:400}}.wf-active h5{font-style:normal;font-weight:400}@media (max-width: 600px){.wf-active h5{font-style:normal;font-weight:400}}.wf-active h6{font-style:normal;font-weight:400}@media (max-width: 600px){.wf-active h6{font-style:normal;font-weight:400}}.wf-active #wp-calendar tr th{font-weight:400;font-style:normal}.wf-active .comments-title{font-style:normal;font-weight:400}@media (max-width: 600px){.wf-active .comments-title{font-style:normal;font-weight:400}}@media (max-width: 800px){.wf-active .comment-content{font-style:normal;font-weight:400}}.wf-active .comment-reply-title{font-style:normal;font-weight:400}@media (max-width: 600px){.wf-active .comment-reply-title{font-style:normal;font-weight:400}}.wf-active .comment-reply-title small a{font-weight:400;font-style:normal}@media (max-width: 600px){.wf-active .comment-form label{font-style:normal;font-weight:400}}.wf-active .featured-content-header .entry-title{font-style:normal;font-weight:400}@media (max-width: 800px){.wf-active .featured-content-header .entry-title{font-style:normal;font-weight:400}}@media (max-width: 600px){.wf-active .featured-content-header .entry-title{font-style:normal;font-weight:400}}.wf-active .featured-posts .post .entry-title{font-weight:400;font-style:normal}.wf-active .gallery-thumb .entry-title{font-weight:400;font-style:normal}.wf-active .three-column .gallery-thumb .entry-title{font-style:normal;font-weight:400}@media (max-width: 600px){.wf-active .gallery-thumb .entry-title{font-style:normal;font-weight:400}}.wf-active .site-title{font-family:"Oswald",sans-serif;font-weight:400;font-style:normal}@media (max-width: 800px){.wf-active .site-title{font-style:normal;font-weight:400}}@media (max-width: 600px){.wf-active .site-title{font-style:normal;font-weight:400}}.wf-active .site-description{font-family:"Oswald",sans-serif;font-weight:400;font-style:normal}@media (max-width: 600px){.wf-active .site-description{font-style:normal;font-weight:400}}.wf-active .archive-header .entry-title{font-weight:400;font-style:normal}@media (max-width: 600px){.wf-active .archive-header .entry-title{font-style:normal;font-weight:400}}.wf-active .entry-large .entry-title, .wf-active .page .entry-header .entry-title{font-family:"Oswald",sans-serif;font-style:normal;font-weight:400}@media (max-width: 800px){.wf-active .entry-large .entry-title, .wf-active .page .entry-header .entry-title{font-style:normal;font-weight:400}}@media (max-width: 600px){.wf-active .entry-large .entry-title, .wf-active .page .entry-header .entry-title{font-style:normal;font-weight:400}}.wf-active .share-icons div.sharedaddy h3.sd-title{font-weight:400;font-style:normal}</style>
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Sewcialists &raquo; Feed" href="https://thesewcialists.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sewcialists &raquo; Comments Feed" href="https://thesewcialists.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sewcialists &raquo; Denim Month: Upcycled Denim Pinafore Comments Feed" href="https://thesewcialists.com/2020/02/10/denim-month-upcycled-denim-pinafore/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thesewcialists.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://thesewcialists.com/wp-content/plugins/instagram-feed/css/sb-instagram-2-1.min.css?ver=2.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://thesewcialists.com/wp-content/plugins/gutenberg/build/block-library/style.css?ver=1579711166' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='jetpack-event-countdown-css'  href='https://thesewcialists.com/wp-content/plugins/full-site-editing/event-countdown-block/style.css?ver=1576877996' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-timeline-css'  href='https://thesewcialists.com/wp-content/plugins/full-site-editing/jetpack-timeline/style.css?ver=1576877996' type='text/css' media='all' />
<link rel='stylesheet' id='blog-posts-block-view-css'  href='https://thesewcialists.com/wp-content/plugins/full-site-editing/blog-posts-block/dist/view.css?ver=1.0.0-alpha.20' type='text/css' media='all' />
<link rel='stylesheet' id='posts-list-block-style-css'  href='https://thesewcialists.com/wp-content/plugins/full-site-editing/posts-list-block/dist/posts-list-block.css?ver=1576100336' type='text/css' media='all' />
<link rel='stylesheet' id='booklet-style-css'  href='https://thesewcialists.com/wp-content/themes/booklet/style.css?ver=5.3.2' type='text/css' media='all' />
<style id='booklet-style-inline-css' type='text/css'>

		.site-title-wrap {
		      padding: 12.5% 0;
		}
		
		.featured-content .post {
			padding: 2% 0;
		}
		
</style>
<link rel='stylesheet' id='font-awesome-css'  href='https://thesewcialists.com/wp-content/themes/booklet/inc/fontawesome/css/font-awesome.css?ver=4.3.0' type='text/css' media='screen' />
<link crossorigin="anonymous" rel='stylesheet' id='booklet-fonts-css'  href='//fonts.googleapis.com/css?family=Work+Sans%3A400%2C600%2C500%7CNoto+Sans%3A400%2C700%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-global-styles-frontend-style-css'  href='https://thesewcialists.com/wp-content/plugins/full-site-editing/global-styles/static/blank.css?ver=1909241817' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css' type='text/css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/8.1.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.1.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.1.1/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.1.1/_inc/build/jquery.jetpack-resize.min.js'></script>
<link rel='https://api.w.org/' href='https://thesewcialists.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thesewcialists.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thesewcialists.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Secret Seams—A Sustainable Sewing Badge of Honour' href='https://thesewcialists.com/2020/02/07/secret-seams-a-sustainable-sewing-badge-of-honour/' />

<link rel="canonical" href="https://thesewcialists.com/2020/02/10/denim-month-upcycled-denim-pinafore/" />
<link rel='shortlink' href='https://wp.me/p3Q5MS-3XP' />
<link rel="alternate" type="application/json+oembed" href="https://thesewcialists.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthesewcialists.com%2F2020%2F02%2F10%2Fdenim-month-upcycled-denim-pinafore%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thesewcialists.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthesewcialists.com%2F2020%2F02%2F10%2Fdenim-month-upcycled-denim-pinafore%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="description" content="I was gifted a couple of pairs of old Lee jeans size 30”x30”.&nbsp; The jeans were not in good enough condition to give to a charity shop, and the owner didn’t want them mended, so I felt entirely happy reimagining them as a pinafore for me. The pattern I used is one I made myself,&hellip;" />
	<style type="text/css">
			.titles-wrap {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
				<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://thesewcialists.com/2020/02/10/denim-month-upcycled-denim-pinafore/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Denim Month: Upcycled Denim Pinafore" />
<meta property="og:url" content="https://thesewcialists.com/2020/02/10/denim-month-upcycled-denim-pinafore/" />
<meta property="og:description" content="I was gifted a couple of pairs of old Lee jeans size 30”x30”.&nbsp; The jeans were not in good enough condition to give to a charity shop, and the owner didn’t want them mended, so I felt entirely …" />
<meta property="article:published_time" content="2020-02-10T12:00:00+00:00" />
<meta property="article:modified_time" content="2020-02-10T06:14:19+00:00" />
<meta property="og:site_name" content="Sewcialists" />
<meta property="og:image" content="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/01/image-12.png?fit=482%2C459&amp;ssl=1" />
<meta property="og:image:width" content="482" />
<meta property="og:image:height" content="459" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Denim Month: Upcycled Denim Pinafore" />
<meta name="twitter:image" content="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/01/image-12.png?fit=482%2C459&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<style type="text/css" id="custom-colors-css">.social-navigation a[href*="twitter.com"]:hover:before,.social-navigation a[href*="facebook.com"]:hover:before,.social-navigation a[href*="google.com"]:hover:before,.social-navigation a[href*="instagram.com"]:hover:before,.social-navigation a[href*="vimeo.com"]:hover:before,.social-navigation a[href*="dribbble.com"]:hover:before,.social-navigation a[href*="github.com"]:hover:before,.social-navigation a[href*="codepen.com"]:hover:before,.social-navigation a[href*="dropbox.com"]:hover:before,.social-navigation a[href*="pinterest.com"]:hover:before,.social-navigation a[href*="reddit.com"]:hover:before,.social-navigation a[href*="soundcloud.com"]:hover:before,.social-navigation a[href*="spotify.com"]:hover:before,.social-navigation a[href*="wordpress.com"]:hover:before,.social-navigation a[href*=mailto]:hover:before,.social-navigation a[href*="linkedin.com"]:hover:before,.social-navigation a[href*="stackoverflow.com"]:hover:before,.social-navigation a[href*=rss]:hover:before,.social-navigation a[href*=feed]:hover:before{opacity:.8}.menu-toggle,.main-navigation li a,.browse-toggle,.slideout-menu,.social-navigation a,.social-navigation a[href*="twitter.com"]:hover:before,.social-navigation a[href*="facebook.com"]:hover:before,.social-navigation a[href*="google.com"]:hover:before,.social-navigation a[href*="instagram.com"]:hover:before,.social-navigation a[href*="vimeo.com"]:hover:before,.social-navigation a[href*="dribbble.com"]:hover:before,.social-navigation a[href*="github.com"]:hover:before,.social-navigation a[href*="codepen.com"]:hover:before,.social-navigation a[href*="dropbox.com"]:hover:before,.social-navigation a[href*="pinterest.com"]:hover:before,.social-navigation a[href*="reddit.com"]:hover:before,.social-navigation a[href*="soundcloud.com"]:hover:before,.social-navigation a[href*="spotify.com"]:hover:before,.social-navigation a[href*="wordpress.com"]:hover:before,.social-navigation a[href*=mailto]:hover:before,.social-navigation a[href*="linkedin.com"]:hover:before,.social-navigation a[href*="stackoverflow.com"]:hover:before,.social-navigation a[href*=rss]:hover:before,.social-navigation a[href*=feed]:hover:before,.site-footer a,.fixed-toggle:active,.fixed-toggle:focus,.fixed-toggle:hover{color:#58727d}.featured-posts .post .grid-date{color:#66727d}.main-navigation li:hover>a{background:#fff}.site-title a,.site-description{color:#fff}.main-navigation li:hover>a,.main-navigation li ul a,.main-navigation li ul li a,.main-navigation li ul a:hover,.main-navigation li ul li a:hover{color:#fff}.featured-posts .post .entry-title a,.sort-list a{color:#58727d}.widget-area aside .widget-title,.widget-area aside .widgettitle,.widget-area .widget-grofile h4 a,.widget-area a:hover,{color:#58727d}.site-footer{color:#62707c}</style>
<link rel="icon" href="https://s0.wp.com/i/webclip.png" sizes="32x32" />
<link rel="icon" href="https://s0.wp.com/i/webclip.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://s0.wp.com/i/webclip.png" />
<meta name="msapplication-TileImage" content="https://s0.wp.com/i/webclip.png" />
</head>

<body class="post-template-default single single-post postid-15241 single-format-standard three-column has-widgets custom-colors">
	<div class="inside-body">
		<a class="skip-link screen-reader-text" href="#page">Skip to content</a>

		<nav id="slideout-menu" class="slideout-menu">
			<!-- Sidebar navigation -->
			<nav id="sidebar-navigation" class="sidebar-navigation" role="navigation">
				<!-- Get the main navigation for mobile -->
				<div class="mobile-menu">
				<div class="menu-header-container"><ul id="menu-header" class="menu"><li id="menu-item-8209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8209"><a href="https://sewcialists.wordpress.com">Home</a></li>
<li id="menu-item-11650" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11650"><a href="https://thesewcialists.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-8239" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8239"><a href="https://thesewcialists.com/about/">Our Mission</a></li>
	<li id="menu-item-8226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8226"><a href="https://thesewcialists.com/faqs-for-contributors/">FAQs for Contributors</a></li>
	<li id="menu-item-12417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12417"><a href="https://thesewcialists.com/category/about-us/editorial-team/" data-object-id="670998586">Editorial Team</a></li>
	<li id="menu-item-8225" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8225"><a href="https://thesewcialists.com/category/about-us/" data-object-id="14520">Posts about the Sewcialists Community</a></li>
</ul>
</li>
<li id="menu-item-8211" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-8211"><a href="https://thesewcialists.com/category/theme-months/" data-object-id="34644024">Theme Months</a>
<ul class="sub-menu">
	<li id="menu-item-13526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13526"><a href="https://thesewcialists.com/category/theme-months/giving-challenge/" data-object-id="670998653">Giving Challenge</a></li>
	<li id="menu-item-12287" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12287"><a href="https://thesewcialists.com/category/theme-months/over-under-august-2019/" data-object-id="670998568">Over/Under &#8211; August 2019</a></li>
	<li id="menu-item-11020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11020"><a href="https://thesewcialists.com/category/theme-months/sew-brave-may-2019/" data-object-id="670998465">Sew Brave &#8211; May 2019</a></li>
	<li id="menu-item-9468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9468"><a href="https://thesewcialists.com/category/theme-months/menswear-for-everyone/" data-object-id="655427411">Menswear for Everyone &#8211; Feb. 2019</a></li>
	<li id="menu-item-9469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9469"><a href="https://thesewcialists.com/category/theme-months/sustainable-sewing/" data-object-id="83553039">Sustainable Sewing &#8211; Nov. 2018</a></li>
	<li id="menu-item-8223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8223"><a href="https://thesewcialists.com/category/theme-months/sew-style-hero/" data-object-id="646158254">Sew Style Hero &#8211; Aug. 2018</a></li>
	<li id="menu-item-8220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8220"><a href="https://thesewcialists.com/category/theme-months/sewcialists-love-mmmay/" data-object-id="647165893">Sewcialists Love MMMay &#8211; May 2018</a></li>
	<li id="menu-item-8221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8221"><a href="https://thesewcialists.com/category/theme-months/sew-stripes/" data-object-id="181693359">Sew Stripes &#8211; Feb. 2018</a></li>
	<li id="menu-item-8222" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8222"><a href="https://thesewcialists.com/category/theme-months/tnt-month/" data-object-id="596261246">TNT Month &#8211; Nov. 2017</a></li>
	<li id="menu-item-8219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8219"><a href="https://thesewcialists.com/category/theme-months/tribute-month-2017/" data-object-id="647158325">Tribute Month &#8211; Aug. 2017</a></li>
	<li id="menu-item-8335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8335"><a href="https://thesewcialists.com/category/theme-months/lingerie-month/" data-object-id="382233109">Lingerie Month &#8211; July 2015</a></li>
	<li id="menu-item-8337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8337"><a href="https://thesewcialists.com/category/theme-months/tribute-month-2014/" data-object-id="647346376">Tribute Month &#8211; Aug. 2014</a></li>
	<li id="menu-item-8336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8336"><a href="https://thesewcialists.com/category/theme-months/oonapalooza/" data-object-id="249087575">Oonapalooza! &#8211; July 2014</a></li>
	<li id="menu-item-8334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8334"><a href="https://thesewcialists.com/category/theme-months/early-theme-months/" data-object-id="647303869">Early Theme Months</a></li>
</ul>
</li>
<li id="menu-item-8210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8210"><a href="https://thesewcialists.com/category/who-we-are/" data-object-id="80885">Who We Are Series</a></li>
<li id="menu-item-11641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11641"><a href="https://thesewcialists.com/category/sewinclusive/" data-object-id="646954667">#SewInclusive</a>
<ul class="sub-menu">
	<li id="menu-item-8212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8212"><a href="https://thesewcialists.com/category/sewinclusive/" data-object-id="646954667">Sew Inclusive Posts</a></li>
	<li id="menu-item-8213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8213"><a href="https://thesewcialists.com/category/sewinclusive/the-sewcialists-interview/" data-object-id="647166073">The Sewcialists Interview</a></li>
</ul>
</li>
<li id="menu-item-8944" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8944"><a href="https://thesewcialists.com/category/frosting-fluff-and-fun/" data-object-id="655539805">Frosting Fluff and Fun</a></li>
<li id="menu-item-10277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10277"><a href="https://thesewcialists.com/category/ask-the-sewcialists/" data-object-id="649098392">Ask The Sewcialists</a>
<ul class="sub-menu">
	<li id="menu-item-10278" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10278"><a href="https://thesewcialists.com/category/ask-the-sewcialists/gabbys-fitting-series/" data-object-id="670998447">Gabby&#8217;s Fitting Series</a></li>
	<li id="menu-item-10279" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10279"><a href="https://thesewcialists.com/category/ask-the-sewcialists/sewing-dilemmas/" data-object-id="649098397">Sewing Dilemmas</a></li>
</ul>
</li>
<li id="menu-item-14587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14587"><a href="https://thesewcialists.com/category/sewcialists-challenges/" data-object-id="670998711">Sewcialists Challenges</a>
<ul class="sub-menu">
	<li id="menu-item-14588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14588"><a href="https://thesewcialists.com/category/sewcialists-challenges/sewtheprecious/" data-object-id="670998713">#SewThePrecious</a></li>
	<li id="menu-item-14589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14589"><a href="https://thesewcialists.com/category/sewcialists-challenges/mini-challenges/" data-object-id="670998712">Mini Challenges</a></li>
</ul>
</li>
</ul></div>				</div>
			</nav><!-- #site-navigation -->

				<div id="secondary" class="widget-area">
					<aside class="widget social-widget">
				<nav class="social-navigation" role="navigation">
					<div class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-893" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-893"><a href="https://www.instagram.com/sewcialists/">Instagram</a></li>
<li id="menu-item-894" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-894"><a href="http://sewcialists.org/firehose/">Sewcialist Firehose</a></li>
</ul></div>				</nav><!-- .footer-navigation -->
			</aside>
		
		<aside id="search-2" class="widget widget_search">
<form role="search" method="get" id="searchform" class="searchform" action="https://thesewcialists.com/">
	<div>
		<label class="screen-reader-text" for="s">Search for:</label>

		<input type="text" value="" name="s" id="s" placeholder="Search here..." />

		<button type="submit" id="searchsubmit">
			<i class="fa fa-search"></i> <span>Search</span>
		</button>
	</div>
</form></aside><aside id="archives-2" class="widget widget_archive"><h2 class="widget-title">Archives</h2>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://thesewcialists.com/2020/02/'> February 2020 &nbsp;(4)</option>
	<option value='https://thesewcialists.com/2020/01/'> January 2020 &nbsp;(15)</option>
	<option value='https://thesewcialists.com/2019/12/'> December 2019 &nbsp;(16)</option>
	<option value='https://thesewcialists.com/2019/11/'> November 2019 &nbsp;(17)</option>
	<option value='https://thesewcialists.com/2019/10/'> October 2019 &nbsp;(16)</option>
	<option value='https://thesewcialists.com/2019/09/'> September 2019 &nbsp;(14)</option>
	<option value='https://thesewcialists.com/2019/08/'> August 2019 &nbsp;(14)</option>
	<option value='https://thesewcialists.com/2019/07/'> July 2019 &nbsp;(17)</option>
	<option value='https://thesewcialists.com/2019/06/'> June 2019 &nbsp;(13)</option>
	<option value='https://thesewcialists.com/2019/05/'> May 2019 &nbsp;(17)</option>
	<option value='https://thesewcialists.com/2019/04/'> April 2019 &nbsp;(16)</option>
	<option value='https://thesewcialists.com/2019/03/'> March 2019 &nbsp;(17)</option>
	<option value='https://thesewcialists.com/2019/02/'> February 2019 &nbsp;(14)</option>
	<option value='https://thesewcialists.com/2019/01/'> January 2019 &nbsp;(15)</option>
	<option value='https://thesewcialists.com/2018/12/'> December 2018 &nbsp;(14)</option>
	<option value='https://thesewcialists.com/2018/11/'> November 2018 &nbsp;(13)</option>
	<option value='https://thesewcialists.com/2018/10/'> October 2018 &nbsp;(14)</option>
	<option value='https://thesewcialists.com/2018/09/'> September 2018 &nbsp;(12)</option>
	<option value='https://thesewcialists.com/2018/08/'> August 2018 &nbsp;(15)</option>
	<option value='https://thesewcialists.com/2018/07/'> July 2018 &nbsp;(14)</option>
	<option value='https://thesewcialists.com/2018/06/'> June 2018 &nbsp;(12)</option>
	<option value='https://thesewcialists.com/2018/05/'> May 2018 &nbsp;(14)</option>
	<option value='https://thesewcialists.com/2018/04/'> April 2018 &nbsp;(13)</option>
	<option value='https://thesewcialists.com/2018/03/'> March 2018 &nbsp;(10)</option>
	<option value='https://thesewcialists.com/2018/02/'> February 2018 &nbsp;(13)</option>
	<option value='https://thesewcialists.com/2018/01/'> January 2018 &nbsp;(14)</option>
	<option value='https://thesewcialists.com/2017/12/'> December 2017 &nbsp;(6)</option>
	<option value='https://thesewcialists.com/2017/11/'> November 2017 &nbsp;(17)</option>
	<option value='https://thesewcialists.com/2017/10/'> October 2017 &nbsp;(13)</option>
	<option value='https://thesewcialists.com/2017/09/'> September 2017 &nbsp;(9)</option>
	<option value='https://thesewcialists.com/2017/08/'> August 2017 &nbsp;(17)</option>
	<option value='https://thesewcialists.com/2017/07/'> July 2017 &nbsp;(11)</option>
	<option value='https://thesewcialists.com/2017/06/'> June 2017 &nbsp;(3)</option>
	<option value='https://thesewcialists.com/2015/08/'> August 2015 &nbsp;(1)</option>
	<option value='https://thesewcialists.com/2015/07/'> July 2015 &nbsp;(11)</option>
	<option value='https://thesewcialists.com/2015/06/'> June 2015 &nbsp;(2)</option>
	<option value='https://thesewcialists.com/2015/03/'> March 2015 &nbsp;(1)</option>
	<option value='https://thesewcialists.com/2015/02/'> February 2015 &nbsp;(1)</option>
	<option value='https://thesewcialists.com/2015/01/'> January 2015 &nbsp;(2)</option>
	<option value='https://thesewcialists.com/2014/11/'> November 2014 &nbsp;(2)</option>
	<option value='https://thesewcialists.com/2014/10/'> October 2014 &nbsp;(5)</option>
	<option value='https://thesewcialists.com/2014/09/'> September 2014 &nbsp;(4)</option>
	<option value='https://thesewcialists.com/2014/08/'> August 2014 &nbsp;(7)</option>
	<option value='https://thesewcialists.com/2014/07/'> July 2014 &nbsp;(10)</option>
	<option value='https://thesewcialists.com/2014/05/'> May 2014 &nbsp;(1)</option>
	<option value='https://thesewcialists.com/2014/04/'> April 2014 &nbsp;(2)</option>
	<option value='https://thesewcialists.com/2014/03/'> March 2014 &nbsp;(1)</option>
	<option value='https://thesewcialists.com/2014/02/'> February 2014 &nbsp;(4)</option>
	<option value='https://thesewcialists.com/2014/01/'> January 2014 &nbsp;(6)</option>
	<option value='https://thesewcialists.com/2013/12/'> December 2013 &nbsp;(3)</option>
	<option value='https://thesewcialists.com/2013/11/'> November 2013 &nbsp;(5)</option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</aside><aside id="categories-2" class="widget widget_categories"><h2 class="widget-title">Categories</h2>		<ul>
				<li class="cat-item cat-item-646954667"><a href="https://thesewcialists.com/category/sewinclusive/">#SewInclusive</a>
</li>
	<li class="cat-item cat-item-670998713"><a href="https://thesewcialists.com/category/sewcialists-challenges/sewtheprecious/">#SewThePrecious</a>
</li>
	<li class="cat-item cat-item-14520"><a href="https://thesewcialists.com/category/about-us/">About Us</a>
</li>
	<li class="cat-item cat-item-649098392"><a href="https://thesewcialists.com/category/ask-the-sewcialists/">Ask The Sewcialists</a>
</li>
	<li class="cat-item cat-item-670998721"><a href="https://thesewcialists.com/category/theme-months/denim-month/">Denim Month</a>
</li>
	<li class="cat-item cat-item-647303869"><a href="https://thesewcialists.com/category/theme-months/early-theme-months/">Early Theme Months</a>
</li>
	<li class="cat-item cat-item-670998586"><a href="https://thesewcialists.com/category/about-us/editorial-team/">Editorial Team</a>
</li>
	<li class="cat-item cat-item-655539805"><a href="https://thesewcialists.com/category/frosting-fluff-and-fun/">Frosting Fluff and Fun</a>
</li>
	<li class="cat-item cat-item-670998447"><a href="https://thesewcialists.com/category/ask-the-sewcialists/gabbys-fitting-series/" title="A fitting series with Technical Fashion Designer and Fit Specialist Gabby Brown">Gabby&#039;s Fitting Series</a>
</li>
	<li class="cat-item cat-item-670998653"><a href="https://thesewcialists.com/category/theme-months/giving-challenge/">Giving Challenge</a>
</li>
	<li class="cat-item cat-item-382233109"><a href="https://thesewcialists.com/category/theme-months/lingerie-month/">Lingerie Month</a>
</li>
	<li class="cat-item cat-item-655427411"><a href="https://thesewcialists.com/category/theme-months/menswear-for-everyone/">Menswear for Everyone</a>
</li>
	<li class="cat-item cat-item-670998712"><a href="https://thesewcialists.com/category/sewcialists-challenges/mini-challenges/">Mini Challenges</a>
</li>
	<li class="cat-item cat-item-249087575"><a href="https://thesewcialists.com/category/theme-months/oonapalooza/">Oonapalooza!</a>
</li>
	<li class="cat-item cat-item-670998568"><a href="https://thesewcialists.com/category/theme-months/over-under-august-2019/">Over/Under &#8211; August 2019</a>
</li>
	<li class="cat-item cat-item-670998587"><a href="https://thesewcialists.com/category/about-us/posts-about-the-sewcialists-community/">Posts about the Sewcialists Community</a>
</li>
	<li class="cat-item cat-item-670998465"><a href="https://thesewcialists.com/category/theme-months/sew-brave-may-2019/" title="Push out of your comfort zone! #sewbravesewcialists">Sew Brave &#8211; May 2019</a>
</li>
	<li class="cat-item cat-item-181693359"><a href="https://thesewcialists.com/category/theme-months/sew-stripes/">Sew Stripes</a>
</li>
	<li class="cat-item cat-item-646158254"><a href="https://thesewcialists.com/category/theme-months/sew-style-hero/">Sew Style Hero</a>
</li>
	<li class="cat-item cat-item-670998711"><a href="https://thesewcialists.com/category/sewcialists-challenges/">Sewcialists Challenges</a>
</li>
	<li class="cat-item cat-item-647165893"><a href="https://thesewcialists.com/category/theme-months/sewcialists-love-mmmay/">Sewcialists Love MMMay</a>
</li>
	<li class="cat-item cat-item-649098397"><a href="https://thesewcialists.com/category/ask-the-sewcialists/sewing-dilemmas/">Sewing Dilemmas</a>
</li>
	<li class="cat-item cat-item-83553039"><a href="https://thesewcialists.com/category/theme-months/sustainable-sewing/">Sustainable Sewing</a>
</li>
	<li class="cat-item cat-item-647166073"><a href="https://thesewcialists.com/category/sewinclusive/the-sewcialists-interview/">The Sewcialists Interview</a>
</li>
	<li class="cat-item cat-item-34644024"><a href="https://thesewcialists.com/category/theme-months/">Theme Months</a>
</li>
	<li class="cat-item cat-item-596261246"><a href="https://thesewcialists.com/category/theme-months/tnt-month/">TNT Month</a>
</li>
	<li class="cat-item cat-item-647346376"><a href="https://thesewcialists.com/category/theme-months/tribute-month-2014/">Tribute Month 2014</a>
</li>
	<li class="cat-item cat-item-647158325"><a href="https://thesewcialists.com/category/theme-months/tribute-month-2017/">Tribute Month 2017</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://thesewcialists.com/category/uncategorized/">Uncategorized</a>
</li>
	<li class="cat-item cat-item-80885"><a href="https://thesewcialists.com/category/who-we-are/">Who We Are</a>
</li>
		</ul>
			</aside>		<aside id="recent-posts-2" class="widget widget_recent_entries">		<h2 class="widget-title">Recent Posts</h2>		<ul>
											<li>
					<a href="https://thesewcialists.com/2020/02/10/denim-month-upcycled-denim-pinafore/" aria-current="page">Denim Month: Upcycled Denim Pinafore</a>
									</li>
											<li>
					<a href="https://thesewcialists.com/2020/02/07/secret-seams-a-sustainable-sewing-badge-of-honour/">Secret Seams—A Sustainable Sewing Badge of Honour</a>
									</li>
											<li>
					<a href="https://thesewcialists.com/2020/02/05/denim-month-lining-a-denim-sienna-maker-jacket/">Denim Month: Lining a Denim Sienna Maker Jacket</a>
									</li>
											<li>
					<a href="https://thesewcialists.com/2020/02/03/denim-month-denim-sewing-tutorials/">Denim Month: Denim Sewing Tutorials</a>
									</li>
											<li>
					<a href="https://thesewcialists.com/2020/01/31/denim-month-searching-for-inspiration/">Denim Month: Searching for Inspiration?</a>
									</li>
					</ul>
		</aside><aside id="blog_subscription-6" class="widget widget_blog_subscription jetpack_subscription_widget"><h2 class="widget-title">Follow Blog via Email</h2>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-6">
				                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-6">
							Email Address                        </label>
                        <input type="email" name="email" required="required" class="required"
                               value=""
                               id="subscribe-field-blog_subscription-6"
                               placeholder="Email Address"/>
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://thesewcialists.com/2020/02/10/denim-month-upcycled-denim-pinafore/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-6"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Follow                        </button>
                    </p>
				            </form>
		
</aside><aside id="meta-2" class="widget widget_meta"><h2 class="widget-title">Meta</h2>			<ul>
						<li><a href="https://thesewcialists.com/wp-login.php">Log in</a></li>
			<li><a href="https://thesewcialists.com/feed/">Entries feed</a></li>
			<li><a href="https://thesewcialists.com/comments/feed/">Comments feed</a></li>
			<li><a href="https://wordpress.org/">WordPress.org</a></li>			</ul>
			</aside><aside id="recent-comments-2" class="widget widget_recent_comments"><h2 class="widget-title">Recent Comments</h2>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="Nancy Werner" class="recentcommentsavatartop" style="height:48px; width:48px;"><img alt src="https://secure.gravatar.com/avatar/966906969889e75cb1b244026cbcd42f?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" data-lazy-srcset="https://secure.gravatar.com/avatar/966906969889e75cb1b244026cbcd42f?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/966906969889e75cb1b244026cbcd42f?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/966906969889e75cb1b244026cbcd42f?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/966906969889e75cb1b244026cbcd42f?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /></noscript></td><td class="recentcommentstexttop" style="">Nancy Werner on <a href="https://thesewcialists.com/2020/02/10/denim-month-upcycled-denim-pinafore/comment-page-1/#comment-11520">Denim Month: Upcycled Denim Pi&hellip;</a></td></tr><tr><td title="Rachael Charleson" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt src="https://secure.gravatar.com/avatar/9347a6d3b1385ca4f9681db0fc323515?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" data-lazy-srcset="https://secure.gravatar.com/avatar/9347a6d3b1385ca4f9681db0fc323515?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/9347a6d3b1385ca4f9681db0fc323515?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/9347a6d3b1385ca4f9681db0fc323515?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/9347a6d3b1385ca4f9681db0fc323515?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /></noscript></td><td class="recentcommentstextend" style="">Rachael Charleson on <a href="https://thesewcialists.com/2020/02/07/secret-seams-a-sustainable-sewing-badge-of-honour/comment-page-1/#comment-11519">Secret Seams—A Sustainable Sew&hellip;</a></td></tr><tr><td title="Logan" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="https://loganstitches.wordpress.com/" rel="nofollow"><img alt src="https://secure.gravatar.com/avatar/2eb1b35b51bc8de986aa900d5d04811a?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" data-lazy-srcset="https://secure.gravatar.com/avatar/2eb1b35b51bc8de986aa900d5d04811a?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/2eb1b35b51bc8de986aa900d5d04811a?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/2eb1b35b51bc8de986aa900d5d04811a?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/2eb1b35b51bc8de986aa900d5d04811a?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /></noscript></a></td><td class="recentcommentstextend" style=""><a href="https://loganstitches.wordpress.com/" rel="nofollow">Logan</a> on <a href="https://thesewcialists.com/2020/02/07/secret-seams-a-sustainable-sewing-badge-of-honour/comment-page-1/#comment-11518">Secret Seams—A Sustainable Sew&hellip;</a></td></tr><tr><td title="Karen" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt src="https://secure.gravatar.com/avatar/d26e2285768f8718b7479cc2940045a2?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" data-lazy-srcset="https://secure.gravatar.com/avatar/d26e2285768f8718b7479cc2940045a2?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/d26e2285768f8718b7479cc2940045a2?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/d26e2285768f8718b7479cc2940045a2?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/d26e2285768f8718b7479cc2940045a2?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /></noscript></td><td class="recentcommentstextend" style="">Karen on <a href="https://thesewcialists.com/2020/02/07/secret-seams-a-sustainable-sewing-badge-of-honour/comment-page-1/#comment-11517">Secret Seams—A Sustainable Sew&hellip;</a></td></tr><tr><td title="Melwyk" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://www.followingthethread.ca" rel="nofollow"><img alt src="https://secure.gravatar.com/avatar/fd8cec334436b33027590a4c340abb0e?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" data-lazy-srcset="https://secure.gravatar.com/avatar/fd8cec334436b33027590a4c340abb0e?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/fd8cec334436b33027590a4c340abb0e?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/fd8cec334436b33027590a4c340abb0e?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/fd8cec334436b33027590a4c340abb0e?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /></noscript></a></td><td class="recentcommentstextend" style=""><a href="http://www.followingthethread.ca" rel="nofollow">Melwyk</a> on <a href="https://thesewcialists.com/2020/02/07/secret-seams-a-sustainable-sewing-badge-of-honour/comment-page-1/#comment-11516">Secret Seams—A Sustainable Sew&hellip;</a></td></tr>				</table>
				</aside>	</div>
		</nav>

		
		<div class="fixed-nav">
			<div class="container">
				<button class="menu-toggle fixed-toggle">
					<i class="fa"></i>
					<span class="text-mobile">Menu</span>
				</button>

									<div class="fixed-nav-right">
						<nav class="social-navigation" role="navigation">
							<div class="menu-social-container"><ul id="menu-social-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-893"><a href="https://www.instagram.com/sewcialists/">Instagram</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-894"><a href="http://sewcialists.org/firehose/">Sewcialist Firehose</a></li>
</ul></div>						</nav><!-- .footer-navigation -->
					</div>
				
							</div><!-- .container -->
		</div><!-- .fixed-nav -->

		<header id="masthead" class="site-header" role="banner">
			<!-- Site title and logo -->
			<div class="site-title-wrap">
					<!-- Use the Site Logo feature, if supported -->
	
	<div class="titles-wrap">
					<p class="site-title"><a href="https://thesewcialists.com/" rel="home">Sewcialists</a></p>
			
					<p class="site-description">A Sewing Blog for Everyone</p>
			</div><!-- .titles-wrap -->

				<!-- Get the header background image -->
				
					<div class="site-header-bg-wrap">
						<div class="site-header-bg background-effect" style="background-image: url(https://thesewcialists.com/wp-content/uploads/2018/07/sewcialists-4.jpg); opacity: 1;"></div>
					</div>
							</div>

			<!-- Get the main menu -->
			<nav id="site-navigation" class="main-navigation" role="navigation">
				<div class="menu-header-container"><ul id="menu-header-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8209"><a href="https://sewcialists.wordpress.com">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11650"><a href="https://thesewcialists.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8239"><a href="https://thesewcialists.com/about/">Our Mission</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8226"><a href="https://thesewcialists.com/faqs-for-contributors/">FAQs for Contributors</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12417"><a href="https://thesewcialists.com/category/about-us/editorial-team/" data-object-id="670998586">Editorial Team</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8225"><a href="https://thesewcialists.com/category/about-us/" data-object-id="14520">Posts about the Sewcialists Community</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-8211"><a href="https://thesewcialists.com/category/theme-months/" data-object-id="34644024">Theme Months</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13526"><a href="https://thesewcialists.com/category/theme-months/giving-challenge/" data-object-id="670998653">Giving Challenge</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12287"><a href="https://thesewcialists.com/category/theme-months/over-under-august-2019/" data-object-id="670998568">Over/Under &#8211; August 2019</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11020"><a href="https://thesewcialists.com/category/theme-months/sew-brave-may-2019/" data-object-id="670998465">Sew Brave &#8211; May 2019</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9468"><a href="https://thesewcialists.com/category/theme-months/menswear-for-everyone/" data-object-id="655427411">Menswear for Everyone &#8211; Feb. 2019</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9469"><a href="https://thesewcialists.com/category/theme-months/sustainable-sewing/" data-object-id="83553039">Sustainable Sewing &#8211; Nov. 2018</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8223"><a href="https://thesewcialists.com/category/theme-months/sew-style-hero/" data-object-id="646158254">Sew Style Hero &#8211; Aug. 2018</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8220"><a href="https://thesewcialists.com/category/theme-months/sewcialists-love-mmmay/" data-object-id="647165893">Sewcialists Love MMMay &#8211; May 2018</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8221"><a href="https://thesewcialists.com/category/theme-months/sew-stripes/" data-object-id="181693359">Sew Stripes &#8211; Feb. 2018</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8222"><a href="https://thesewcialists.com/category/theme-months/tnt-month/" data-object-id="596261246">TNT Month &#8211; Nov. 2017</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8219"><a href="https://thesewcialists.com/category/theme-months/tribute-month-2017/" data-object-id="647158325">Tribute Month &#8211; Aug. 2017</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8335"><a href="https://thesewcialists.com/category/theme-months/lingerie-month/" data-object-id="382233109">Lingerie Month &#8211; July 2015</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8337"><a href="https://thesewcialists.com/category/theme-months/tribute-month-2014/" data-object-id="647346376">Tribute Month &#8211; Aug. 2014</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8336"><a href="https://thesewcialists.com/category/theme-months/oonapalooza/" data-object-id="249087575">Oonapalooza! &#8211; July 2014</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8334"><a href="https://thesewcialists.com/category/theme-months/early-theme-months/" data-object-id="647303869">Early Theme Months</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8210"><a href="https://thesewcialists.com/category/who-we-are/" data-object-id="80885">Who We Are Series</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11641"><a href="https://thesewcialists.com/category/sewinclusive/" data-object-id="646954667">#SewInclusive</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8212"><a href="https://thesewcialists.com/category/sewinclusive/" data-object-id="646954667">Sew Inclusive Posts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8213"><a href="https://thesewcialists.com/category/sewinclusive/the-sewcialists-interview/" data-object-id="647166073">The Sewcialists Interview</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8944"><a href="https://thesewcialists.com/category/frosting-fluff-and-fun/" data-object-id="655539805">Frosting Fluff and Fun</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10277"><a href="https://thesewcialists.com/category/ask-the-sewcialists/" data-object-id="649098392">Ask The Sewcialists</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10278"><a href="https://thesewcialists.com/category/ask-the-sewcialists/gabbys-fitting-series/" data-object-id="670998447">Gabby&#8217;s Fitting Series</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10279"><a href="https://thesewcialists.com/category/ask-the-sewcialists/sewing-dilemmas/" data-object-id="649098397">Sewing Dilemmas</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14587"><a href="https://thesewcialists.com/category/sewcialists-challenges/" data-object-id="670998711">Sewcialists Challenges</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14588"><a href="https://thesewcialists.com/category/sewcialists-challenges/sewtheprecious/" data-object-id="670998713">#SewThePrecious</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14589"><a href="https://thesewcialists.com/category/sewcialists-challenges/mini-challenges/" data-object-id="670998712">Mini Challenges</a></li>
</ul>
</li>
</ul></div>			</nav><!-- .main-navigation -->
		</header><!-- #masthead -->

		<div id="page" class="hfeed site">
			<div id="content" class="site-content">
				
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
<article id="post-15241" class="post post-15241 type-post status-publish format-standard has-post-thumbnail hentry category-denim-month tag-denim tag-eco-friendly-sewing tag-pinafore tag-recycle tag-self-drafted tag-sewcialist tag-upcycle with-featured-image">
						<div class="featured-image"><img width="482" height="459" src="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/01/image-12.png?fit=482%2C459&amp;ssl=1" class="attachment-booklet-full-width size-booklet-full-width wp-post-image jetpack-lazy-image" alt="" data-attachment-id="15257" data-permalink="https://thesewcialists.com/2020/02/10/denim-month-upcycled-denim-pinafore/image-12-2/" data-orig-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/01/image-12.png?fit=482%2C459&amp;ssl=1" data-orig-size="482,459" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="image-12" data-image-description="" data-medium-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/01/image-12.png?fit=300%2C286&amp;ssl=1" data-large-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/01/image-12.png?fit=482%2C459&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/01/image-12.png?w=482&amp;ssl=1 482w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/01/image-12.png?resize=300%2C286&amp;ssl=1 300w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/01/image-12.png?resize=150%2C143&amp;ssl=1 150w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/01/image-12.png?resize=425%2C405&amp;ssl=1 425w" data-lazy-sizes="(max-width: 482px) 100vw, 482px" data-lazy-src="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/01/image-12.png?fit=482%2C459&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>
			
	<div class="container">
		<header class="entry-header entry-large">
							<div class="entry-meta">
					<ul class=" grid-cats meta-list"><li><a href="https://thesewcialists.com/category/theme-months/denim-month/">Denim Month</a></li></ul>				</div><!-- .entry-meta -->
			
							<h1 class="entry-title">Denim Month: Upcycled Denim Pinafore</h1>
			
				<div class="byline">
		<span>
						<!-- Get the avatar -->
			<a href="https://thesewcialists.com/author/triciam/" title="Posts by  ">
				<img alt src="https://secure.gravatar.com/avatar/86a20643b8fd9fb2c888d8232c60b81d?s=24&#038;d=identicon&#038;r=g" class="avatar avatar-24 photo jetpack-lazy-image" height="24" width="24" data-lazy-srcset="https://secure.gravatar.com/avatar/86a20643b8fd9fb2c888d8232c60b81d?s=48&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/86a20643b8fd9fb2c888d8232c60b81d?s=24&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/86a20643b8fd9fb2c888d8232c60b81d?s=24&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/86a20643b8fd9fb2c888d8232c60b81d?s=48&#038;d=identicon&#038;r=g 2x' class='avatar avatar-24 photo' height='24' width='24' /></noscript>			</a>
			<a href="https://thesewcialists.com/author/triciam/" title="Posts by Tricia Morris" rel="author">Tricia Morris</a>		</span>
		<span><a href="https://thesewcialists.com/2020/02/10/denim-month-upcycled-denim-pinafore/" rel="bookmark">February 10, 2020</a></span>
				<span>
			<a href="https://thesewcialists.com/2020/02/10/denim-month-upcycled-denim-pinafore/#comments" title="Comments on Denim Month: Upcycled Denim Pinafore">
				One Comment			</a>
		</span>
			</div>
		</header><!-- .entry-header -->

		<div class="entry-content">
							
<figure class="wp-block-image size-full"><img data-attachment-id="15244" data-permalink="https://thesewcialists.com/2020/02/10/denim-month-upcycled-denim-pinafore/image-12/" data-orig-file="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2020/01/image.png?fit=267%2C313&amp;ssl=1" data-orig-size="267,313" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="image" data-image-description data-medium-file="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2020/01/image.png?fit=256%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2020/01/image.png?fit=267%2C313&amp;ssl=1" src="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2020/01/image.png?w=1200&#038;ssl=1" alt="donated jeans" class="wp-image-15244 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2020/01/image.png?w=267&amp;ssl=1 267w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2020/01/image.png?resize=256%2C300&amp;ssl=1 256w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2020/01/image.png?resize=128%2C150&amp;ssl=1 128w" data-lazy-sizes="(max-width: 267px) 100vw, 267px" data-lazy-src="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2020/01/image.png?w=1200&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="15244" data-permalink="https://thesewcialists.com/2020/02/10/denim-month-upcycled-denim-pinafore/image-12/" data-orig-file="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2020/01/image.png?fit=267%2C313&amp;ssl=1" data-orig-size="267,313" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="image" data-image-description="" data-medium-file="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2020/01/image.png?fit=256%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2020/01/image.png?fit=267%2C313&amp;ssl=1" src="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2020/01/image.png?w=1200&#038;ssl=1" alt="donated jeans" class="wp-image-15244" srcset="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2020/01/image.png?w=267&amp;ssl=1 267w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2020/01/image.png?resize=256%2C300&amp;ssl=1 256w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2020/01/image.png?resize=128%2C150&amp;ssl=1 128w" sizes="(max-width: 267px) 100vw, 267px" data-recalc-dims="1" /></noscript></figure>



<p>I was gifted a couple of pairs of old Lee jeans size 30”x30”.&nbsp; The jeans were not in good enough condition to give to a charity shop, and the owner didn’t want them mended, so I felt entirely happy reimagining them as a pinafore for me. The pattern I used is one I made myself, based on a ready to wear garment, but it is very like the <a rel="noreferrer noopener" aria-label="Tilly and the Buttons Cleo (opens in a new tab)" href="https://www.instagram.com/tillybuttons/" target="_blank">Tilly and the Buttons Cleo</a>, and I think the Rickey or Callie pinafores by <a rel="noreferrer noopener" aria-label="@thefoldline (opens in a new tab)" href="https://www.instagram.com/thefoldline/" target="_blank">@thefoldline</a> would work, or the Grace Pinafore by <a rel="noreferrer noopener" aria-label="@thepatternpreacher (opens in a new tab)" href="https://www.instagram.com/thepatternpreacher/" target="_blank">@thepatternpreacher</a>, or the Penelope by <a rel="noreferrer noopener" aria-label=" (opens in a new tab)" href="https://www.instagram.com/madebyjacksmum/" target="_blank">@madebyjacksmum</a>&#8230; There are so many you could try!&nbsp;</p>



<figure class="wp-block-image size-full"><img data-attachment-id="15245" data-permalink="https://thesewcialists.com/2020/02/10/denim-month-upcycled-denim-pinafore/image-1-3/" data-orig-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/01/image-1.png?fit=247%2C332&amp;ssl=1" data-orig-size="247,332" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="image-1" data-image-description data-medium-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/01/image-1.png?fit=223%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/01/image-1.png?fit=247%2C332&amp;ssl=1" src="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/01/image-1.png?w=1200&#038;ssl=1" alt="taking apart denim jeans" class="wp-image-15245 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/01/image-1.png?w=247&amp;ssl=1 247w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/01/image-1.png?resize=223%2C300&amp;ssl=1 223w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/01/image-1.png?resize=112%2C150&amp;ssl=1 112w" data-lazy-sizes="(max-width: 247px) 100vw, 247px" data-lazy-src="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/01/image-1.png?w=1200&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="15245" data-permalink="https://thesewcialists.com/2020/02/10/denim-month-upcycled-denim-pinafore/image-1-3/" data-orig-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/01/image-1.png?fit=247%2C332&amp;ssl=1" data-orig-size="247,332" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="image-1" data-image-description="" data-medium-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/01/image-1.png?fit=223%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/01/image-1.png?fit=247%2C332&amp;ssl=1" src="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/01/image-1.png?w=1200&#038;ssl=1" alt="taking apart denim jeans" class="wp-image-15245" srcset="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/01/image-1.png?w=247&amp;ssl=1 247w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/01/image-1.png?resize=223%2C300&amp;ssl=1 223w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/01/image-1.png?resize=112%2C150&amp;ssl=1 112w" sizes="(max-width: 247px) 100vw, 247px" data-recalc-dims="1" /></noscript></figure>



<p>I chose to take the jeans legs to pieces, undoing the hems, top-stitching and seams to get fabric I could use as the pinafore panels. The shape of the legs lend themselves to being used ‘upside down’ because the pinafore is wider at the hem than the bodice. I also removed the waistband and unpicked the belt loops on one pair.&nbsp;</p>



<p>I was able to leave one pair of denim ‘shorts’ intact, which I will donate to a charity shop in the summer, and some ‘fabric’ has gone into my stash for future projects or mending. For the record I am 5’3” tall and measure 35” &#8211; 30” &#8211; 36”, and I prefer to wear above the knee length dresses. The number of pairs of jeans you would need will inevitably depend on your size and preferences, and the size of the jeans you have found.</p>



<p>Cut in half, the waistband wasn’t quite long enough to make the pinafore straps, but it was simple to add a bit more to the length and then top stitch the whole piece (where I’d unpicked, plus the new bit). My pinafore uses the original button and buttonhole!</p>



<figure class="wp-block-image size-full"><img data-attachment-id="15246" data-permalink="https://thesewcialists.com/2020/02/10/denim-month-upcycled-denim-pinafore/image-2-3/" data-orig-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/01/image-2.png?fit=472%2C352&amp;ssl=1" data-orig-size="472,352" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="image-2" data-image-description data-medium-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/01/image-2.png?fit=300%2C224&amp;ssl=1" data-large-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/01/image-2.png?fit=472%2C352&amp;ssl=1" src="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/01/image-2.png?w=1200&#038;ssl=1" alt="Taking apart denim jeans to show reuse of the waistband" class="wp-image-15246 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/01/image-2.png?w=472&amp;ssl=1 472w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/01/image-2.png?resize=300%2C224&amp;ssl=1 300w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/01/image-2.png?resize=150%2C112&amp;ssl=1 150w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/01/image-2.png?resize=200%2C150&amp;ssl=1 200w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/01/image-2.png?resize=425%2C317&amp;ssl=1 425w" data-lazy-sizes="(max-width: 472px) 100vw, 472px" data-lazy-src="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/01/image-2.png?w=1200&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="15246" data-permalink="https://thesewcialists.com/2020/02/10/denim-month-upcycled-denim-pinafore/image-2-3/" data-orig-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/01/image-2.png?fit=472%2C352&amp;ssl=1" data-orig-size="472,352" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="image-2" data-image-description="" data-medium-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/01/image-2.png?fit=300%2C224&amp;ssl=1" data-large-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/01/image-2.png?fit=472%2C352&amp;ssl=1" src="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/01/image-2.png?w=1200&#038;ssl=1" alt="Taking apart denim jeans to show reuse of the waistband" class="wp-image-15246" srcset="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/01/image-2.png?w=472&amp;ssl=1 472w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/01/image-2.png?resize=300%2C224&amp;ssl=1 300w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/01/image-2.png?resize=150%2C112&amp;ssl=1 150w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/01/image-2.png?resize=200%2C150&amp;ssl=1 200w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/01/image-2.png?resize=425%2C317&amp;ssl=1 425w" sizes="(max-width: 472px) 100vw, 472px" data-recalc-dims="1" /></noscript></figure>



<p>Designing as I went, I decided to use a back pocket from the&nbsp; jeans to make a bib pocket on my pinafore:&nbsp; &nbsp;</p>



<figure class="wp-block-image size-full"><img data-attachment-id="15247" data-permalink="https://thesewcialists.com/2020/02/10/denim-month-upcycled-denim-pinafore/image-3-2/" data-orig-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/01/image-3.png?fit=231%2C169&amp;ssl=1" data-orig-size="231,169" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="image-3" data-image-description data-medium-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/01/image-3.png?fit=231%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/01/image-3.png?fit=231%2C169&amp;ssl=1" src="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/01/image-3.png?w=1200&#038;ssl=1" alt="Unpicked left-side jeans pocket on a gridded board" class="wp-image-15247 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/01/image-3.png?w=231&amp;ssl=1 231w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/01/image-3.png?resize=150%2C110&amp;ssl=1 150w" data-lazy-sizes="(max-width: 231px) 100vw, 231px" data-lazy-src="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/01/image-3.png?w=1200&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="15247" data-permalink="https://thesewcialists.com/2020/02/10/denim-month-upcycled-denim-pinafore/image-3-2/" data-orig-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/01/image-3.png?fit=231%2C169&amp;ssl=1" data-orig-size="231,169" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="image-3" data-image-description="" data-medium-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/01/image-3.png?fit=231%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/01/image-3.png?fit=231%2C169&amp;ssl=1" src="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/01/image-3.png?w=1200&#038;ssl=1" alt="Unpicked left-side jeans pocket on a gridded board" class="wp-image-15247" srcset="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/01/image-3.png?w=231&amp;ssl=1 231w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/01/image-3.png?resize=150%2C110&amp;ssl=1 150w" sizes="(max-width: 231px) 100vw, 231px" data-recalc-dims="1" /></noscript></figure>



<figure class="wp-block-image size-full"><img data-attachment-id="15248" data-permalink="https://thesewcialists.com/2020/02/10/denim-month-upcycled-denim-pinafore/image-4-2/" data-orig-file="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2020/01/image-4.png?fit=213%2C169&amp;ssl=1" data-orig-size="213,169" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="image-4" data-image-description data-medium-file="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2020/01/image-4.png?fit=213%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2020/01/image-4.png?fit=213%2C169&amp;ssl=1" src="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2020/01/image-4.png?w=1200&#038;ssl=1" alt="Unpicked right side jeans pocket on a gridded board" class="wp-image-15248 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2020/01/image-4.png?w=213&amp;ssl=1 213w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2020/01/image-4.png?resize=150%2C119&amp;ssl=1 150w" data-lazy-sizes="(max-width: 213px) 100vw, 213px" data-lazy-src="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2020/01/image-4.png?w=1200&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="15248" data-permalink="https://thesewcialists.com/2020/02/10/denim-month-upcycled-denim-pinafore/image-4-2/" data-orig-file="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2020/01/image-4.png?fit=213%2C169&amp;ssl=1" data-orig-size="213,169" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="image-4" data-image-description="" data-medium-file="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2020/01/image-4.png?fit=213%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2020/01/image-4.png?fit=213%2C169&amp;ssl=1" src="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2020/01/image-4.png?w=1200&#038;ssl=1" alt="Unpicked right side jeans pocket on a gridded board" class="wp-image-15248" srcset="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2020/01/image-4.png?w=213&amp;ssl=1 213w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2020/01/image-4.png?resize=150%2C119&amp;ssl=1 150w" sizes="(max-width: 213px) 100vw, 213px" data-recalc-dims="1" /></noscript></figure>



<p>Here are some process shots of the front and back of the dress: &nbsp;</p>



<figure class="wp-block-image size-full"><img data-attachment-id="15249" data-permalink="https://thesewcialists.com/2020/02/10/denim-month-upcycled-denim-pinafore/image-5-2/" data-orig-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/01/image-5.png?fit=216%2C199&amp;ssl=1" data-orig-size="216,199" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="image-5" data-image-description data-medium-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/01/image-5.png?fit=216%2C199&amp;ssl=1" data-large-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/01/image-5.png?fit=216%2C199&amp;ssl=1" src="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/01/image-5.png?w=1200&#038;ssl=1" alt="Front view of jeans pinafore showing sewn pocket bags in polka dot fabric and recycled pocket on the front" class="wp-image-15249 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/01/image-5.png?w=216&amp;ssl=1 216w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/01/image-5.png?resize=150%2C138&amp;ssl=1 150w" data-lazy-sizes="(max-width: 216px) 100vw, 216px" data-lazy-src="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/01/image-5.png?w=1200&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="15249" data-permalink="https://thesewcialists.com/2020/02/10/denim-month-upcycled-denim-pinafore/image-5-2/" data-orig-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/01/image-5.png?fit=216%2C199&amp;ssl=1" data-orig-size="216,199" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="image-5" data-image-description="" data-medium-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/01/image-5.png?fit=216%2C199&amp;ssl=1" data-large-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/01/image-5.png?fit=216%2C199&amp;ssl=1" src="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/01/image-5.png?w=1200&#038;ssl=1" alt="Front view of jeans pinafore showing sewn pocket bags in polka dot fabric and recycled pocket on the front" class="wp-image-15249" srcset="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/01/image-5.png?w=216&amp;ssl=1 216w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/01/image-5.png?resize=150%2C138&amp;ssl=1 150w" sizes="(max-width: 216px) 100vw, 216px" data-recalc-dims="1" /></noscript></figure>



<figure class="wp-block-image size-full"><img data-attachment-id="15251" data-permalink="https://thesewcialists.com/2020/02/10/denim-month-upcycled-denim-pinafore/image-7-3/" data-orig-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/01/image-7.png?fit=219%2C208&amp;ssl=1" data-orig-size="219,208" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="image-7" data-image-description data-medium-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/01/image-7.png?fit=219%2C208&amp;ssl=1" data-large-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/01/image-7.png?fit=219%2C208&amp;ssl=1" src="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/01/image-7.png?w=1200&#038;ssl=1" alt="Back view of jeans pinafore showing denim pocket bag and recycled straps" class="wp-image-15251 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/01/image-7.png?w=219&amp;ssl=1 219w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/01/image-7.png?resize=150%2C142&amp;ssl=1 150w" data-lazy-sizes="(max-width: 219px) 100vw, 219px" data-lazy-src="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/01/image-7.png?w=1200&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="15251" data-permalink="https://thesewcialists.com/2020/02/10/denim-month-upcycled-denim-pinafore/image-7-3/" data-orig-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/01/image-7.png?fit=219%2C208&amp;ssl=1" data-orig-size="219,208" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="image-7" data-image-description="" data-medium-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/01/image-7.png?fit=219%2C208&amp;ssl=1" data-large-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/01/image-7.png?fit=219%2C208&amp;ssl=1" src="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/01/image-7.png?w=1200&#038;ssl=1" alt="Back view of jeans pinafore showing denim pocket bag and recycled straps" class="wp-image-15251" srcset="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/01/image-7.png?w=219&amp;ssl=1 219w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/01/image-7.png?resize=150%2C142&amp;ssl=1 150w" sizes="(max-width: 219px) 100vw, 219px" data-recalc-dims="1" /></noscript></figure>



<p>As you can see I used some spotty scraps for the pocket bags on the front, but denim on the back as this may show.&nbsp;</p>



<figure class="wp-block-image size-full"><img data-attachment-id="15252" data-permalink="https://thesewcialists.com/2020/02/10/denim-month-upcycled-denim-pinafore/image-8-3/" data-orig-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/01/image-8.png?fit=316%2C300&amp;ssl=1" data-orig-size="316,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="image-8" data-image-description data-medium-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/01/image-8.png?fit=300%2C285&amp;ssl=1" data-large-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/01/image-8.png?fit=316%2C300&amp;ssl=1" src="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/01/image-8.png?w=1200&#038;ssl=1" alt="sewing together pinafore" class="wp-image-15252 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/01/image-8.png?w=316&amp;ssl=1 316w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/01/image-8.png?resize=300%2C285&amp;ssl=1 300w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/01/image-8.png?resize=150%2C142&amp;ssl=1 150w" data-lazy-sizes="(max-width: 316px) 100vw, 316px" data-lazy-src="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/01/image-8.png?w=1200&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="15252" data-permalink="https://thesewcialists.com/2020/02/10/denim-month-upcycled-denim-pinafore/image-8-3/" data-orig-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/01/image-8.png?fit=316%2C300&amp;ssl=1" data-orig-size="316,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="image-8" data-image-description="" data-medium-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/01/image-8.png?fit=300%2C285&amp;ssl=1" data-large-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/01/image-8.png?fit=316%2C300&amp;ssl=1" src="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/01/image-8.png?w=1200&#038;ssl=1" alt="sewing together pinafore" class="wp-image-15252" srcset="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/01/image-8.png?w=316&amp;ssl=1 316w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/01/image-8.png?resize=300%2C285&amp;ssl=1 300w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/01/image-8.png?resize=150%2C142&amp;ssl=1 150w" sizes="(max-width: 316px) 100vw, 316px" data-recalc-dims="1" /></noscript></figure>



<p>I chose to sew my seams on my domestic sewing machine, and then neaten with my industrial overlocker before top stitching. I top stitched with the appropriate thread on the top, and ordinary sewing thread in the bobbin. This needs a bit of balancing of the tension, but I have found many machines don’t like the thicker thread top and bottom. Flat felled seams may be more authentic, but they take much longer without the specialist machinery used in a jeans factory, and this denim is a heavyweight cotton.</p>



<figure class="wp-block-image size-full"><img data-attachment-id="15253" data-permalink="https://thesewcialists.com/2020/02/10/denim-month-upcycled-denim-pinafore/image-9-3/" data-orig-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/01/image-9.png?fit=482%2C481&amp;ssl=1" data-orig-size="482,481" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="image-9" data-image-description data-medium-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/01/image-9.png?fit=300%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/01/image-9.png?fit=482%2C481&amp;ssl=1" src="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/01/image-9.png?w=1200&#038;ssl=1" alt="thread, labels, denim" class="wp-image-15253 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/01/image-9.png?w=482&amp;ssl=1 482w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/01/image-9.png?resize=300%2C300&amp;ssl=1 300w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/01/image-9.png?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/01/image-9.png?resize=400%2C400&amp;ssl=1 400w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/01/image-9.png?resize=200%2C200&amp;ssl=1 200w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/01/image-9.png?resize=425%2C424&amp;ssl=1 425w" data-lazy-sizes="(max-width: 482px) 100vw, 482px" data-lazy-src="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/01/image-9.png?w=1200&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="15253" data-permalink="https://thesewcialists.com/2020/02/10/denim-month-upcycled-denim-pinafore/image-9-3/" data-orig-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/01/image-9.png?fit=482%2C481&amp;ssl=1" data-orig-size="482,481" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="image-9" data-image-description="" data-medium-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/01/image-9.png?fit=300%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/01/image-9.png?fit=482%2C481&amp;ssl=1" src="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/01/image-9.png?w=1200&#038;ssl=1" alt="thread, labels, denim" class="wp-image-15253" srcset="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/01/image-9.png?w=482&amp;ssl=1 482w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/01/image-9.png?resize=300%2C300&amp;ssl=1 300w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/01/image-9.png?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/01/image-9.png?resize=400%2C400&amp;ssl=1 400w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/01/image-9.png?resize=200%2C200&amp;ssl=1 200w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/01/image-9.png?resize=425%2C424&amp;ssl=1 425w" sizes="(max-width: 482px) 100vw, 482px" data-recalc-dims="1" /></noscript></figure>



<p>As it happens, I ran out of my yellower top stitching thread and swapped to a golden shade rather than buying more. As you may have realised, I love to use what I have! Ditto, I saved all the labels from one pair of the jeans to reuse in my garment. I also added a Kylie and the Machine ‘me made’ label to a side seam. &nbsp; &nbsp;</p>



<figure class="wp-block-image size-full"><img data-attachment-id="15255" data-permalink="https://thesewcialists.com/2020/02/10/denim-month-upcycled-denim-pinafore/image-10-2/" data-orig-file="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2020/01/image-10.png?fit=148%2C198&amp;ssl=1" data-orig-size="148,198" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="image-10" data-image-description data-medium-file="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2020/01/image-10.png?fit=148%2C198&amp;ssl=1" data-large-file="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2020/01/image-10.png?fit=148%2C198&amp;ssl=1" src="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2020/01/image-10.png?w=1200&#038;ssl=1" alt="&quot;me made&quot; label sticking out of a seam" class="wp-image-15255 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2020/01/image-10.png?w=148&amp;ssl=1 148w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2020/01/image-10.png?resize=112%2C150&amp;ssl=1 112w" data-lazy-sizes="(max-width: 148px) 100vw, 148px" data-lazy-src="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2020/01/image-10.png?w=1200&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="15255" data-permalink="https://thesewcialists.com/2020/02/10/denim-month-upcycled-denim-pinafore/image-10-2/" data-orig-file="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2020/01/image-10.png?fit=148%2C198&amp;ssl=1" data-orig-size="148,198" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="image-10" data-image-description="" data-medium-file="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2020/01/image-10.png?fit=148%2C198&amp;ssl=1" data-large-file="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2020/01/image-10.png?fit=148%2C198&amp;ssl=1" src="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2020/01/image-10.png?w=1200&#038;ssl=1" alt="&quot;me made&quot; label sticking out of a seam" class="wp-image-15255" srcset="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2020/01/image-10.png?w=148&amp;ssl=1 148w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2020/01/image-10.png?resize=112%2C150&amp;ssl=1 112w" sizes="(max-width: 148px) 100vw, 148px" data-recalc-dims="1" /></noscript></figure>



<p>These were all sewn on by machine, except the leather one (which I decided to stitch on by hand rather than risk making additional holes in the leather).</p>



<p>The insides:</p>



<figure class="wp-block-image size-full"><img data-attachment-id="15256" data-permalink="https://thesewcialists.com/2020/02/10/denim-month-upcycled-denim-pinafore/image-11-2/" data-orig-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/01/image-11.png?fit=127%2C296&amp;ssl=1" data-orig-size="127,296" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="image-11" data-image-description data-medium-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/01/image-11.png?fit=127%2C296&amp;ssl=1" data-large-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/01/image-11.png?fit=127%2C296&amp;ssl=1" src="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/01/image-11.png?w=1200&#038;ssl=1" alt="inside of pinafore" class="wp-image-15256 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/01/image-11.png?w=127&amp;ssl=1 127w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/01/image-11.png?resize=64%2C150&amp;ssl=1 64w" data-lazy-sizes="(max-width: 127px) 100vw, 127px" data-lazy-src="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/01/image-11.png?w=1200&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="15256" data-permalink="https://thesewcialists.com/2020/02/10/denim-month-upcycled-denim-pinafore/image-11-2/" data-orig-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/01/image-11.png?fit=127%2C296&amp;ssl=1" data-orig-size="127,296" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="image-11" data-image-description="" data-medium-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/01/image-11.png?fit=127%2C296&amp;ssl=1" data-large-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/01/image-11.png?fit=127%2C296&amp;ssl=1" src="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/01/image-11.png?w=1200&#038;ssl=1" alt="inside of pinafore" class="wp-image-15256" srcset="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/01/image-11.png?w=127&amp;ssl=1 127w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/01/image-11.png?resize=64%2C150&amp;ssl=1 64w" sizes="(max-width: 127px) 100vw, 127px" data-recalc-dims="1" /></noscript></figure>



<p>And the outsides: &nbsp;</p>



<figure class="wp-block-image size-full"><img data-attachment-id="15257" data-permalink="https://thesewcialists.com/2020/02/10/denim-month-upcycled-denim-pinafore/image-12-2/" data-orig-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/01/image-12.png?fit=482%2C459&amp;ssl=1" data-orig-size="482,459" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="image-12" data-image-description data-medium-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/01/image-12.png?fit=300%2C286&amp;ssl=1" data-large-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/01/image-12.png?fit=482%2C459&amp;ssl=1" src="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/01/image-12.png?w=1200&#038;ssl=1" alt="outside of pinafore" class="wp-image-15257 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/01/image-12.png?w=482&amp;ssl=1 482w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/01/image-12.png?resize=300%2C286&amp;ssl=1 300w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/01/image-12.png?resize=150%2C143&amp;ssl=1 150w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/01/image-12.png?resize=425%2C405&amp;ssl=1 425w" data-lazy-sizes="(max-width: 482px) 100vw, 482px" data-lazy-src="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/01/image-12.png?w=1200&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="15257" data-permalink="https://thesewcialists.com/2020/02/10/denim-month-upcycled-denim-pinafore/image-12-2/" data-orig-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/01/image-12.png?fit=482%2C459&amp;ssl=1" data-orig-size="482,459" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="image-12" data-image-description="" data-medium-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/01/image-12.png?fit=300%2C286&amp;ssl=1" data-large-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/01/image-12.png?fit=482%2C459&amp;ssl=1" src="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/01/image-12.png?w=1200&#038;ssl=1" alt="outside of pinafore" class="wp-image-15257" srcset="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/01/image-12.png?w=482&amp;ssl=1 482w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/01/image-12.png?resize=300%2C286&amp;ssl=1 300w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/01/image-12.png?resize=150%2C143&amp;ssl=1 150w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/01/image-12.png?resize=425%2C405&amp;ssl=1 425w" sizes="(max-width: 482px) 100vw, 482px" data-recalc-dims="1" /></noscript></figure>



<p>Because I chose to use the old denim there were inevitably some parts that weren’t going to last so I also did a bit of basic embroidery by way of mending. This is the back panel where the straps meet.</p>



<p>And this is the front. I used running stitch to make the stems and leaves, chain stitch for the flowers and French knots for buds. The thread I used was ancient haberdashery from my stash.</p>



<figure class="wp-block-image size-full"><img data-attachment-id="15259" data-permalink="https://thesewcialists.com/2020/02/10/denim-month-upcycled-denim-pinafore/image-13/" data-orig-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/01/image-13.png?fit=482%2C482&amp;ssl=1" data-orig-size="482,482" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="image-13" data-image-description data-medium-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/01/image-13.png?fit=300%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/01/image-13.png?fit=482%2C482&amp;ssl=1" src="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/01/image-13.png?w=1200&#038;ssl=1" alt="embroidery on pinafore" class="wp-image-15259 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/01/image-13.png?w=482&amp;ssl=1 482w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/01/image-13.png?resize=300%2C300&amp;ssl=1 300w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/01/image-13.png?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/01/image-13.png?resize=400%2C400&amp;ssl=1 400w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/01/image-13.png?resize=200%2C200&amp;ssl=1 200w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/01/image-13.png?resize=425%2C425&amp;ssl=1 425w" data-lazy-sizes="(max-width: 482px) 100vw, 482px" data-lazy-src="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/01/image-13.png?w=1200&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="15259" data-permalink="https://thesewcialists.com/2020/02/10/denim-month-upcycled-denim-pinafore/image-13/" data-orig-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/01/image-13.png?fit=482%2C482&amp;ssl=1" data-orig-size="482,482" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="image-13" data-image-description="" data-medium-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/01/image-13.png?fit=300%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/01/image-13.png?fit=482%2C482&amp;ssl=1" src="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/01/image-13.png?w=1200&#038;ssl=1" alt="embroidery on pinafore" class="wp-image-15259" srcset="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/01/image-13.png?w=482&amp;ssl=1 482w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/01/image-13.png?resize=300%2C300&amp;ssl=1 300w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/01/image-13.png?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/01/image-13.png?resize=400%2C400&amp;ssl=1 400w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/01/image-13.png?resize=200%2C200&amp;ssl=1 200w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2020/01/image-13.png?resize=425%2C425&amp;ssl=1 425w" sizes="(max-width: 482px) 100vw, 482px" data-recalc-dims="1" /></noscript></figure>



<hr class="wp-block-separator is-style-default"/>



<p> <a rel="noreferrer noopener" aria-label="Tricia Morris @morrissews on Instagram (opens in a new tab)" href="https://www.instagram.com/morrissews/" target="_blank">Tricia Morris @morrissews on Instagram</a>&nbsp;</p>



<figure class="wp-block-image size-full"><img data-attachment-id="15260" data-permalink="https://thesewcialists.com/2020/02/10/denim-month-upcycled-denim-pinafore/image-14/" data-orig-file="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2020/01/image-14.png?fit=195%2C260&amp;ssl=1" data-orig-size="195,260" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="image-14" data-image-description data-medium-file="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2020/01/image-14.png?fit=195%2C260&amp;ssl=1" data-large-file="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2020/01/image-14.png?fit=195%2C260&amp;ssl=1" src="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2020/01/image-14.png?w=1200&#038;ssl=1" alt="photo of Tricia in her new upcycled pinafore raising a glass of wine to the photographer" class="wp-image-15260 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2020/01/image-14.png?w=195&amp;ssl=1 195w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2020/01/image-14.png?resize=113%2C150&amp;ssl=1 113w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2020/01/image-14.png?resize=150%2C200&amp;ssl=1 150w" data-lazy-sizes="(max-width: 195px) 100vw, 195px" data-lazy-src="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2020/01/image-14.png?w=1200&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="15260" data-permalink="https://thesewcialists.com/2020/02/10/denim-month-upcycled-denim-pinafore/image-14/" data-orig-file="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2020/01/image-14.png?fit=195%2C260&amp;ssl=1" data-orig-size="195,260" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="image-14" data-image-description="" data-medium-file="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2020/01/image-14.png?fit=195%2C260&amp;ssl=1" data-large-file="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2020/01/image-14.png?fit=195%2C260&amp;ssl=1" src="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2020/01/image-14.png?w=1200&#038;ssl=1" alt="photo of Tricia in her new upcycled pinafore raising a glass of wine to the photographer" class="wp-image-15260" srcset="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2020/01/image-14.png?w=195&amp;ssl=1 195w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2020/01/image-14.png?resize=113%2C150&amp;ssl=1 113w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2020/01/image-14.png?resize=150%2C200&amp;ssl=1 150w" sizes="(max-width: 195px) 100vw, 195px" data-recalc-dims="1" /></noscript></figure>



<p><em>I have always made clothes, but what I make has changed over the years. Where once I made suits for work, then evening dresses, I now make more everyday wear.</em></p>



<p><em>I learned to sew at secondary school where I took O and A level Needlework. I then did a 4 year sandwich course at the London College of Fashion, specialising in Production Management. I worked in the clothing industry as a Production Manager at various levels including Factory Manager, before moving on to the Sales team. As a Sales Director I sold to Marks and Spencer, Woolworths and Laura Ashley. My job was to liaise between the customers and our designers, and the factories making the garments. Since then I have been a housewife and mother but have taken up teaching sewing a couple of times a week now that the girls are grown up.</em></p>
<div class="winp-text-snippet-contanier"><hr />

<em><strong>Dear Reader:</strong> Our goal is to build community and make everyone feel welcome. We support crafting as an inclusive and welcoming space for people of all ages, abilities, ethnicities, genders, orientations and sizes. Regarding sewing challenge themes, we ask that you take each challenge as you see it fitting in your life, and express your involvement how you like, at the given time. Our challenges are for the pure enjoyment of participation and the love of community. <a href="https://thesewcialists.com/about/" target="_blank" rel="noopener noreferrer">Extended Mission Page Here.</a></em>

<hr />

&nbsp;</div>			
			

				<div class='share-icons'><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-15241" class="share-twitter sd-button share-icon no-text" href="https://thesewcialists.com/2020/02/10/denim-month-upcycled-denim-pinafore/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-15241" class="share-facebook sd-button share-icon no-text" href="https://thesewcialists.com/2020/02/10/denim-month-upcycled-denim-pinafore/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-56744314-15241-5e4168c9cf68d' data-src='https://widgets.wp.com/likes/#blog_id=56744314&amp;post_id=15241&amp;origin=thesewcialists.com&amp;obj_id=56744314-15241-5e4168c9cf68d' data-name='like-post-frame-56744314-15241-5e4168c9cf68d'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div><div class="post-meta"><div class="meta-column"><span>Categories</span><a href="https://thesewcialists.com/category/theme-months/denim-month/" rel="category tag">Denim Month</a></div><div class="meta-column"><span>Tags</span><a href="https://thesewcialists.com/tag/denim/" rel="tag">denim</a>, <a href="https://thesewcialists.com/tag/eco-friendly-sewing/" rel="tag">eco-friendly sewing</a>, <a href="https://thesewcialists.com/tag/pinafore/" rel="tag">Pinafore</a>, <a href="https://thesewcialists.com/tag/recycle/" rel="tag">recycle</a>, <a href="https://thesewcialists.com/tag/self-drafted/" rel="tag">self-drafted</a>, <a href="https://thesewcialists.com/tag/sewcialist/" rel="tag">Sewcialist</a>, <a href="https://thesewcialists.com/tag/upcycle/" rel="tag">upcycle</a></div></div>		</div><!-- .entry-content -->
	</div><!-- .container -->

</article><!-- #post-## -->
	<!-- Next and previous post links -->
	
		<!-- Next and previous post links -->
		<nav class="post-navigation clear">
			<div class="post-navigation-links">
				<div class="nav-prev nav-post"><span class="nav-label"><i class="fa fa-angle-left"></i> Previous</span><div class="nav-title"><a href="https://thesewcialists.com/2020/02/07/secret-seams-a-sustainable-sewing-badge-of-honour/" rel="prev">Secret Seams—A Sustainable Sewing Badge of Honour</a></div><span class="nav-date">February 7, 2020</span></div>
							</div>
		</nav><!-- .post-navigation -->
			</main><!-- #main -->

		
<div id="comments" class="comments-area">
	<div class="comments-inside">
		<div class="container">
			
							<h3 class="comments-title">
					<span>One Comment</span>
				</h3>

				<ol class="comment-list">
					<li class="comment even thread-even depth-1 clearfix" id="li-comment-11520">

	<div class="comment-block" id="comment-11520">

		<img alt src="https://secure.gravatar.com/avatar/966906969889e75cb1b244026cbcd42f?s=75&#038;d=identicon&#038;r=g" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/966906969889e75cb1b244026cbcd42f?s=150&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/966906969889e75cb1b244026cbcd42f?s=75&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/966906969889e75cb1b244026cbcd42f?s=75&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/966906969889e75cb1b244026cbcd42f?s=150&#038;d=identicon&#038;r=g 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
		<div class="comment-wrap">
			<div class="comment-info">
				<cite class="comment-cite">
				    Nancy Werner				</cite>

				<a class="comment-time" href="https://thesewcialists.com/2020/02/10/denim-month-upcycled-denim-pinafore/#comment-11520">February 10, 2020 at 8:30 am</a>			</div>

			<div class="comment-content">
				<p>I can really appreciate this as I share the desire to use what I have and make clothes last. Yesterday I took my pajamas which I was still wearing with a hole in the elbow and a fraying elastic waistband and considered tossing, But then I decided to put a patch on the elbow. I then cut off the old waistband and found some scrap fabric to make a new one. Voilà!<br />
My eleven year old grand daughter who spends the night frequently had been giving me a hard time about those pajamas. I can’t wait to show her my work! Right now she’s in a fast fashion phase but I’m happy to show her an alternative approach&#8230;and keep my pajamas out of the landfill.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-56744314-11520-5e4168c9d059c' data-src='https://widgets.wp.com/likes/#blog_id=56744314&amp;comment_id=11520&amp;origin=thesewcialists.com&amp;obj_id=56744314-11520-5e4168c9d059c' data-name='like-comment-frame-56744314-11520-5e4168c9d059c'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				<p class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://thesewcialists.com/2020/02/10/denim-month-upcycled-denim-pinafore/?replytocom=11520#respond' data-commentid="11520" data-postid="15241" data-belowelement="comment-11520" data-respondelement="respond" aria-label='Reply to Nancy Werner'>Reply</a>				</p>
			</div>

					</div>
	</div>
				</ol><!-- .comment-list -->

				
			
			
			
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/02/10/denim-month-upcycled-denim-pinafore/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=56744314&#038;postid=15241&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=8.1.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=2347ac9187fc1ccf2572d06d55f380a709d581bf#parent=https%3A%2F%2Fthesewcialists.com%2F2020%2F02%2F10%2Fdenim-month-upcycled-denim-pinafore%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>		</div><!-- .container -->
	</div>
</div><!-- #comments -->

	</div><!-- #primary -->

	
				</div><!-- #content -->
			</div><!-- #page -->

			
			<footer id="colophon" class="site-footer" role="contentinfo">
				<div class="container">
					<div class="footer-bottom">
						

						<div class="site-info">
							<a href="https://wordpress.com/?ref=footer_custom_powered">Powered by WordPress.com</a>.
							
													</div>
					</div>
				</div><!-- .container -->
			</footer><!-- #colophon -->

			<!--  -->
<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://thesewcialists.com/wp-admin/admin-ajax.php";
</script>
<!-- Your Google Analytics Plugin is missing the tracking ID -->
	<div style="display:none">
	<div class="grofile-hash-map-966906969889e75cb1b244026cbcd42f">
	</div>
	<div class="grofile-hash-map-9347a6d3b1385ca4f9681db0fc323515">
	</div>
	<div class="grofile-hash-map-e90d9cd787c67eed31ae405e46a179a4">
	</div>
	<div class="grofile-hash-map-d26e2285768f8718b7479cc2940045a2">
	</div>
	<div class="grofile-hash-map-fd8cec334436b33027590a4c340abb0e">
	</div>
	<div class="grofile-hash-map-86a20643b8fd9fb2c888d8232c60b81d">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/thesewcialists.com\/2020\/02\/10\/denim-month-upcycled-denim-pinafore\/":15241};
	</script>
				<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.1.1/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/dist/vendor/wp-polyfill.min.js'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://thesewcialists.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://thesewcialists.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://thesewcialists.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://thesewcialists.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://thesewcialists.com/wp-content/plugins/full-site-editing/blog-posts-block/dist/view.js?ver=187983f2ec7aa568a46de75a4da480a2'></script>
<script type='text/javascript' src='https://thesewcialists.com/wp-content/plugins/full-site-editing/event-countdown-block/blocks/event-countdown.js?ver=1576877996'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2020Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.1.1/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/imagesloaded.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/masonry.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var booklet_js_vars = {"ajaxurl":"https:\/\/thesewcialists.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesewcialists.com/wp-content/themes/booklet/js/booklet.js?ver=1.0'></script>
<script type='text/javascript' src='https://thesewcialists.com/wp-content/themes/booklet/js/navigation.js?ver=20160531'></script>
<script type='text/javascript' src='https://thesewcialists.com/wp-content/themes/booklet/js/skip-link-focus-fix.js?ver=20160531'></script>
<script type='text/javascript' src='https://thesewcialists.com/wp-content/themes/booklet/js/headroom.js?ver=1.0'></script>
<script type='text/javascript' src='https://thesewcialists.com/wp-content/themes/booklet/js/jQuery.headroom.js?ver=0.7.0'></script>
<script type='text/javascript' src='https://thesewcialists.com/wp-content/themes/booklet/js/responsiveslides.js?ver=1.54'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.1.1/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.1.1/_inc/build/likes/queuehandler.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.1.1/_inc/build/spin.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.1.1/_inc/build/jquery.spin.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/thesewcialists.com\/wp-admin\/admin-ajax.php","nonce":"7e4c7d6006","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/thesewcialists.com\/wp-login.php?redirect_to=https%3A%2F%2Fthesewcialists.com%2F2020%2F02%2F10%2Fdenim-month-upcycled-denim-pinafore%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.1.1/_inc/build/carousel/jetpack-carousel.min.js'></script>
<script async="async" type='text/javascript' src='https://thesewcialists.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.1.1/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202007#ver=202007' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=56744314&postid=15241&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.1.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=2347ac9187fc1ccf2572d06d55f380a709d581bf#parent=https%3A%2F%2Fthesewcialists.com%2F2020%2F02%2F10%2Fdenim-month-upcycled-denim-pinafore%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=56744314&postid=15241&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.1.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=2347ac9187fc1ccf2572d06d55f380a709d581bf#parent=https%3A%2F%2Fthesewcialists.com%2F2020%2F02%2F10%2Fdenim-month-upcycled-denim-pinafore%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202007.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.1.1',blog:'56744314',post:'15241',tz:'-5',srv:'thesewcialists.com'} ]);
	_stq.push([ 'clickTrackerInit', '56744314', '15241' ]);
</script>
		</div><!-- .inside-body -->
	</body>
</html>
<!--
	generated 132 seconds ago
	generated in 0.414 seconds
	served from batcache in 0.003 seconds
	expires in 168 seconds
-->
