<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://thesewcialists.com/xmlrpc.php">

	<title>The Giving Challenge: Get That Warm Fuzzy Feeling &#8211; Sewcialists</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Alegreya+Sans:r,i,b,bi:latin,latin-ext","Oswald:r:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://thesewcialists.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body, .wf-active button, .wf-active input, .wf-active select, .wf-active textarea{font-family:"Alegreya Sans",sans-serif}.wf-active blockquote{font-family:"Alegreya Sans",sans-serif}.wf-active .comments-area blockquote{font-family:"Alegreya Sans",sans-serif}.wf-active .site-content button, .wf-active input[type="button"], .wf-active input[type="reset"], .wf-active input[type="submit"], .wf-active .button, .wf-active .comment-navigation a{font-family:"Alegreya Sans",sans-serif}.wf-active .main-navigation{font-family:"Alegreya Sans",sans-serif}.wf-active .sidebar-navigation{font-family:"Alegreya Sans",sans-serif}.wf-active .pull-left, .wf-active .pull-right{font-family:"Alegreya Sans",sans-serif}.wf-active .comment-cite{font-family:"Alegreya Sans",sans-serif}.wf-active .fixed-toggle{font-family:"Alegreya Sans",sans-serif}.wf-active .sort-list{font-family:"Alegreya Sans",sans-serif}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"Oswald",sans-serif;font-weight:400;font-style:normal}.wf-active h1{font-style:normal;font-weight:400}@media (max-width: 600px){.wf-active h1{font-style:normal;font-weight:400}}.wf-active h2{font-style:normal;font-weight:400}@media (max-width: 600px){.wf-active h2{font-style:normal;font-weight:400}}.wf-active h3{font-style:normal;font-weight:400}@media (max-width: 600px){.wf-active h3{font-style:normal;font-weight:400}}.wf-active h4{font-style:normal;font-weight:400}@media (max-width: 600px){.wf-active h4{font-style:normal;font-weight:400}}.wf-active h5{font-style:normal;font-weight:400}@media (max-width: 600px){.wf-active h5{font-style:normal;font-weight:400}}.wf-active h6{font-style:normal;font-weight:400}@media (max-width: 600px){.wf-active h6{font-style:normal;font-weight:400}}.wf-active #wp-calendar tr th{font-weight:400;font-style:normal}.wf-active .comments-title{font-style:normal;font-weight:400}@media (max-width: 600px){.wf-active .comments-title{font-style:normal;font-weight:400}}@media (max-width: 800px){.wf-active .comment-content{font-style:normal;font-weight:400}}.wf-active .comment-reply-title{font-style:normal;font-weight:400}@media (max-width: 600px){.wf-active .comment-reply-title{font-style:normal;font-weight:400}}.wf-active .comment-reply-title small a{font-weight:400;font-style:normal}@media (max-width: 600px){.wf-active .comment-form label{font-style:normal;font-weight:400}}.wf-active .featured-content-header .entry-title{font-style:normal;font-weight:400}@media (max-width: 800px){.wf-active .featured-content-header .entry-title{font-style:normal;font-weight:400}}@media (max-width: 600px){.wf-active .featured-content-header .entry-title{font-style:normal;font-weight:400}}.wf-active .featured-posts .post .entry-title{font-weight:400;font-style:normal}.wf-active .gallery-thumb .entry-title{font-weight:400;font-style:normal}.wf-active .three-column .gallery-thumb .entry-title{font-style:normal;font-weight:400}@media (max-width: 600px){.wf-active .gallery-thumb .entry-title{font-style:normal;font-weight:400}}.wf-active .site-title{font-family:"Oswald",sans-serif;font-weight:400;font-style:normal}@media (max-width: 800px){.wf-active .site-title{font-style:normal;font-weight:400}}@media (max-width: 600px){.wf-active .site-title{font-style:normal;font-weight:400}}.wf-active .site-description{font-family:"Oswald",sans-serif;font-weight:400;font-style:normal}@media (max-width: 600px){.wf-active .site-description{font-style:normal;font-weight:400}}.wf-active .archive-header .entry-title{font-weight:400;font-style:normal}@media (max-width: 600px){.wf-active .archive-header .entry-title{font-style:normal;font-weight:400}}.wf-active .entry-large .entry-title, .wf-active .page .entry-header .entry-title{font-family:"Oswald",sans-serif;font-style:normal;font-weight:400}@media (max-width: 800px){.wf-active .entry-large .entry-title, .wf-active .page .entry-header .entry-title{font-style:normal;font-weight:400}}@media (max-width: 600px){.wf-active .entry-large .entry-title, .wf-active .page .entry-header .entry-title{font-style:normal;font-weight:400}}.wf-active .share-icons div.sharedaddy h3.sd-title{font-weight:400;font-style:normal}</style>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Sewcialists &raquo; Feed" href="https://thesewcialists.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sewcialists &raquo; Comments Feed" href="https://thesewcialists.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sewcialists &raquo; The Giving Challenge: Get That Warm Fuzzy Feeling Comments Feed" href="https://thesewcialists.com/2019/11/13/the-giving-challenge-get-that-warm-fuzzy-feeling/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thesewcialists.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://thesewcialists.com/wp-content/plugins/instagram-feed/css/sb-instagram-2-1.min.css?ver=2.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.3/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='booklet-style-css'  href='https://thesewcialists.com/wp-content/themes/booklet/style.css?ver=5.3' type='text/css' media='all' />
<style id='booklet-style-inline-css' type='text/css'>

		.site-title-wrap {
		      padding: 12.5% 0;
		}
		
		.featured-content .post {
			padding: 2% 0;
		}
		
</style>
<link rel='stylesheet' id='font-awesome-css'  href='https://thesewcialists.com/wp-content/themes/booklet/inc/fontawesome/css/font-awesome.css?ver=4.3.0' type='text/css' media='screen' />
<link crossorigin="anonymous" rel='stylesheet' id='booklet-fonts-css'  href='//fonts.googleapis.com/css?family=Work+Sans%3A400%2C600%2C500%7CNoto+Sans%3A400%2C700%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/7.9/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/7.9/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.3/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.9/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.9/_inc/build/jquery.jetpack-resize.min.js'></script>
<link rel='https://api.w.org/' href='https://thesewcialists.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thesewcialists.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thesewcialists.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Perfect giftable patterns for #GiveSewMuch (and they are all free!)' href='https://thesewcialists.com/2019/11/12/perfect-giftable-patterns-for-givesewmuch-and-they-are-all-free/' />

<link rel="canonical" href="https://thesewcialists.com/2019/11/13/the-giving-challenge-get-that-warm-fuzzy-feeling/" />
<link rel='shortlink' href='https://wp.me/p3Q5MS-3Ae' />
<link rel="alternate" type="application/json+oembed" href="https://thesewcialists.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthesewcialists.com%2F2019%2F11%2F13%2Fthe-giving-challenge-get-that-warm-fuzzy-feeling%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thesewcialists.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthesewcialists.com%2F2019%2F11%2F13%2Fthe-giving-challenge-get-that-warm-fuzzy-feeling%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="description" content="I don’t remember what I received for Christmas last year or my birthday this year, which was only a few months ago. In fact, I don’t remember many of the gifts I have received over my lifetime. What I do remember clearly? Times that I have given something special to others. Why? Because it’s true&hellip;" />
	<style type="text/css">
			.titles-wrap {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
				<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://thesewcialists.com/2019/11/13/the-giving-challenge-get-that-warm-fuzzy-feeling/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="The Giving Challenge: Get That Warm Fuzzy Feeling" />
<meta property="og:url" content="https://thesewcialists.com/2019/11/13/the-giving-challenge-get-that-warm-fuzzy-feeling/" />
<meta property="og:description" content="I don’t remember what I received for Christmas last year or my birthday this year, which was only a few months ago. In fact, I don’t remember many of the gifts I have received over my lifetime. Wha…" />
<meta property="article:published_time" content="2019-11-13T12:00:00+00:00" />
<meta property="article:modified_time" content="2019-11-13T00:21:16+00:00" />
<meta property="og:site_name" content="Sewcialists" />
<meta property="og:image" content="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/11/1.jpg?fit=640%2C640&amp;ssl=1" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="640" />
<meta property="og:image:alt" content="Three dog toys in the shape of bones are laid atop each other on a light-colored surface. The toys are made of scrap fabrics and are not yet stuffed. Next to them is a bag of squeakers." />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="The Giving Challenge: Get That Warm Fuzzy Feeling" />
<meta name="twitter:image" content="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/11/1.jpg?fit=640%2C640&#038;ssl=1&#038;w=640" />
<meta name="twitter:image:alt" content="Three dog toys in the shape of bones are laid atop each other on a light-colored surface. The toys are made of scrap fabrics and are not yet stuffed. Next to them is a bag of squeakers." />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<style type="text/css" id="custom-colors-css">.social-navigation a[href*="twitter.com"]:hover:before,.social-navigation a[href*="facebook.com"]:hover:before,.social-navigation a[href*="google.com"]:hover:before,.social-navigation a[href*="instagram.com"]:hover:before,.social-navigation a[href*="vimeo.com"]:hover:before,.social-navigation a[href*="dribbble.com"]:hover:before,.social-navigation a[href*="github.com"]:hover:before,.social-navigation a[href*="codepen.com"]:hover:before,.social-navigation a[href*="dropbox.com"]:hover:before,.social-navigation a[href*="pinterest.com"]:hover:before,.social-navigation a[href*="reddit.com"]:hover:before,.social-navigation a[href*="soundcloud.com"]:hover:before,.social-navigation a[href*="spotify.com"]:hover:before,.social-navigation a[href*="wordpress.com"]:hover:before,.social-navigation a[href*=mailto]:hover:before,.social-navigation a[href*="linkedin.com"]:hover:before,.social-navigation a[href*="stackoverflow.com"]:hover:before,.social-navigation a[href*=rss]:hover:before,.social-navigation a[href*=feed]:hover:before{opacity:.8}.menu-toggle,.main-navigation li a,.browse-toggle,.slideout-menu,.social-navigation a,.social-navigation a[href*="twitter.com"]:hover:before,.social-navigation a[href*="facebook.com"]:hover:before,.social-navigation a[href*="google.com"]:hover:before,.social-navigation a[href*="instagram.com"]:hover:before,.social-navigation a[href*="vimeo.com"]:hover:before,.social-navigation a[href*="dribbble.com"]:hover:before,.social-navigation a[href*="github.com"]:hover:before,.social-navigation a[href*="codepen.com"]:hover:before,.social-navigation a[href*="dropbox.com"]:hover:before,.social-navigation a[href*="pinterest.com"]:hover:before,.social-navigation a[href*="reddit.com"]:hover:before,.social-navigation a[href*="soundcloud.com"]:hover:before,.social-navigation a[href*="spotify.com"]:hover:before,.social-navigation a[href*="wordpress.com"]:hover:before,.social-navigation a[href*=mailto]:hover:before,.social-navigation a[href*="linkedin.com"]:hover:before,.social-navigation a[href*="stackoverflow.com"]:hover:before,.social-navigation a[href*=rss]:hover:before,.social-navigation a[href*=feed]:hover:before,.site-footer a,.fixed-toggle:active,.fixed-toggle:focus,.fixed-toggle:hover{color:#58727d}.featured-posts .post .grid-date{color:#66727d}.main-navigation li:hover>a{background:#fff}.site-title a,.site-description{color:#fff}.main-navigation li:hover>a,.main-navigation li ul a,.main-navigation li ul li a,.main-navigation li ul a:hover,.main-navigation li ul li a:hover{color:#fff}.featured-posts .post .entry-title a,.sort-list a{color:#58727d}.widget-area aside .widget-title,.widget-area aside .widgettitle,.widget-area .widget-grofile h4 a,.widget-area a:hover,{color:#58727d}.site-footer{color:#62707c}</style>
<link rel="icon" href="https://s0.wp.com/i/webclip.png" sizes="32x32" />
<link rel="icon" href="https://s0.wp.com/i/webclip.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://s0.wp.com/i/webclip.png" />
<meta name="msapplication-TileImage" content="https://s0.wp.com/i/webclip.png" />
</head>

<body class="post-template-default single single-post postid-13778 single-format-standard three-column has-widgets custom-colors">
	<div class="inside-body">
		<a class="skip-link screen-reader-text" href="#page">Skip to content</a>

		<nav id="slideout-menu" class="slideout-menu">
			<!-- Sidebar navigation -->
			<nav id="sidebar-navigation" class="sidebar-navigation" role="navigation">
				<!-- Get the main navigation for mobile -->
				<div class="mobile-menu">
				<div class="menu-header-container"><ul id="menu-header" class="menu"><li id="menu-item-8209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8209"><a href="https://sewcialists.wordpress.com">Home</a></li>
<li id="menu-item-11650" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11650"><a href="https://thesewcialists.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-8239" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8239"><a href="https://thesewcialists.com/about/">Our Mission</a></li>
	<li id="menu-item-8226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8226"><a href="https://thesewcialists.com/faqs-for-contributors/">FAQs for Contributors</a></li>
	<li id="menu-item-12417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12417"><a href="https://thesewcialists.com/category/about-us/editorial-team/" data-object-id="670998586">Editorial Team</a></li>
	<li id="menu-item-8225" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8225"><a href="https://thesewcialists.com/category/about-us/" data-object-id="14520">Posts about the Sewcialists Community</a></li>
</ul>
</li>
<li id="menu-item-8211" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-8211"><a href="https://thesewcialists.com/category/theme-months/" data-object-id="34644024">Theme Months</a>
<ul class="sub-menu">
	<li id="menu-item-13526" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13526"><a href="https://thesewcialists.com/category/theme-months/giving-challenge/" data-object-id="670998653">Giving Challenge</a></li>
	<li id="menu-item-12287" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12287"><a href="https://thesewcialists.com/category/theme-months/over-under-august-2019/" data-object-id="670998568">Over/Under &#8211; August 2019</a></li>
	<li id="menu-item-11020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11020"><a href="https://thesewcialists.com/category/theme-months/sew-brave-may-2019/" data-object-id="670998465">Sew Brave &#8211; May 2019</a></li>
	<li id="menu-item-9468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9468"><a href="https://thesewcialists.com/category/theme-months/menswear-for-everyone/" data-object-id="655427411">Menswear for Everyone &#8211; Feb. 2019</a></li>
	<li id="menu-item-9469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9469"><a href="https://thesewcialists.com/category/theme-months/sustainable-sewing/" data-object-id="83553039">Sustainable Sewing &#8211; Nov. 2018</a></li>
	<li id="menu-item-8223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8223"><a href="https://thesewcialists.com/category/theme-months/sew-style-hero/" data-object-id="646158254">Sew Style Hero &#8211; Aug. 2018</a></li>
	<li id="menu-item-8220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8220"><a href="https://thesewcialists.com/category/theme-months/sewcialists-love-mmmay/" data-object-id="647165893">Sewcialists Love MMMay &#8211; May 2018</a></li>
	<li id="menu-item-8221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8221"><a href="https://thesewcialists.com/category/theme-months/sew-stripes/" data-object-id="181693359">Sew Stripes &#8211; Feb. 2018</a></li>
	<li id="menu-item-8222" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8222"><a href="https://thesewcialists.com/category/theme-months/tnt-month/" data-object-id="596261246">TNT Month &#8211; Nov. 2017</a></li>
	<li id="menu-item-8219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8219"><a href="https://thesewcialists.com/category/theme-months/tribute-month-2017/" data-object-id="647158325">Tribute Month &#8211; Aug. 2017</a></li>
	<li id="menu-item-8335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8335"><a href="https://thesewcialists.com/category/theme-months/lingerie-month/" data-object-id="382233109">Lingerie Month &#8211; July 2015</a></li>
	<li id="menu-item-8337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8337"><a href="https://thesewcialists.com/category/theme-months/tribute-month-2014/" data-object-id="647346376">Tribute Month &#8211; Aug. 2014</a></li>
	<li id="menu-item-8336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8336"><a href="https://thesewcialists.com/category/theme-months/oonapalooza/" data-object-id="249087575">Oonapalooza! &#8211; July 2014</a></li>
	<li id="menu-item-8334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8334"><a href="https://thesewcialists.com/category/theme-months/early-theme-months/" data-object-id="647303869">Early Theme Months</a></li>
</ul>
</li>
<li id="menu-item-8210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8210"><a href="https://thesewcialists.com/category/who-we-are/" data-object-id="80885">Who We Are Series</a></li>
<li id="menu-item-11641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11641"><a href="https://thesewcialists.com/category/sewinclusive/" data-object-id="646954667">#SewInclusive</a>
<ul class="sub-menu">
	<li id="menu-item-8212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8212"><a href="https://thesewcialists.com/category/sewinclusive/" data-object-id="646954667">Sew Inclusive Posts</a></li>
	<li id="menu-item-8213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8213"><a href="https://thesewcialists.com/category/sewinclusive/the-sewcialists-interview/" data-object-id="647166073">The Sewcialists Interview</a></li>
</ul>
</li>
<li id="menu-item-8944" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8944"><a href="https://thesewcialists.com/category/frosting-fluff-and-fun/" data-object-id="655539805">Frosting Fluff and Fun</a></li>
<li id="menu-item-10277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10277"><a href="https://thesewcialists.com/category/ask-the-sewcialists/" data-object-id="649098392">Ask The Sewcialists</a>
<ul class="sub-menu">
	<li id="menu-item-10278" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10278"><a href="https://thesewcialists.com/category/ask-the-sewcialists/gabbys-fitting-series/" data-object-id="670998447">Gabby&#8217;s Fitting Series</a></li>
	<li id="menu-item-10279" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10279"><a href="https://thesewcialists.com/category/ask-the-sewcialists/sewing-dilemmas/" data-object-id="649098397">Sewing Dilemmas</a></li>
</ul>
</li>
</ul></div>				</div>
			</nav><!-- #site-navigation -->

				<div id="secondary" class="widget-area">
					<aside class="widget social-widget">
				<nav class="social-navigation" role="navigation">
					<div class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-893" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-893"><a href="https://www.instagram.com/sewcialists/">Instagram</a></li>
<li id="menu-item-894" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-894"><a href="http://sewcialists.org/firehose/">Sewcialist Firehose</a></li>
</ul></div>				</nav><!-- .footer-navigation -->
			</aside>
		
		<aside id="search-2" class="widget widget_search">
<form role="search" method="get" id="searchform" class="searchform" action="https://thesewcialists.com/">
	<div>
		<label class="screen-reader-text" for="s">Search for:</label>

		<input type="text" value="" name="s" id="s" placeholder="Search here..." />

		<button type="submit" id="searchsubmit">
			<i class="fa fa-search"></i> <span>Search</span>
		</button>
	</div>
</form></aside><aside id="archives-2" class="widget widget_archive"><h2 class="widget-title">Archives</h2>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://thesewcialists.com/2019/11/'> November 2019 &nbsp;(7)</option>
	<option value='https://thesewcialists.com/2019/10/'> October 2019 &nbsp;(16)</option>
	<option value='https://thesewcialists.com/2019/09/'> September 2019 &nbsp;(14)</option>
	<option value='https://thesewcialists.com/2019/08/'> August 2019 &nbsp;(14)</option>
	<option value='https://thesewcialists.com/2019/07/'> July 2019 &nbsp;(17)</option>
	<option value='https://thesewcialists.com/2019/06/'> June 2019 &nbsp;(13)</option>
	<option value='https://thesewcialists.com/2019/05/'> May 2019 &nbsp;(17)</option>
	<option value='https://thesewcialists.com/2019/04/'> April 2019 &nbsp;(16)</option>
	<option value='https://thesewcialists.com/2019/03/'> March 2019 &nbsp;(17)</option>
	<option value='https://thesewcialists.com/2019/02/'> February 2019 &nbsp;(14)</option>
	<option value='https://thesewcialists.com/2019/01/'> January 2019 &nbsp;(15)</option>
	<option value='https://thesewcialists.com/2018/12/'> December 2018 &nbsp;(14)</option>
	<option value='https://thesewcialists.com/2018/11/'> November 2018 &nbsp;(13)</option>
	<option value='https://thesewcialists.com/2018/10/'> October 2018 &nbsp;(14)</option>
	<option value='https://thesewcialists.com/2018/09/'> September 2018 &nbsp;(12)</option>
	<option value='https://thesewcialists.com/2018/08/'> August 2018 &nbsp;(15)</option>
	<option value='https://thesewcialists.com/2018/07/'> July 2018 &nbsp;(14)</option>
	<option value='https://thesewcialists.com/2018/06/'> June 2018 &nbsp;(12)</option>
	<option value='https://thesewcialists.com/2018/05/'> May 2018 &nbsp;(14)</option>
	<option value='https://thesewcialists.com/2018/04/'> April 2018 &nbsp;(13)</option>
	<option value='https://thesewcialists.com/2018/03/'> March 2018 &nbsp;(10)</option>
	<option value='https://thesewcialists.com/2018/02/'> February 2018 &nbsp;(14)</option>
	<option value='https://thesewcialists.com/2018/01/'> January 2018 &nbsp;(15)</option>
	<option value='https://thesewcialists.com/2017/12/'> December 2017 &nbsp;(6)</option>
	<option value='https://thesewcialists.com/2017/11/'> November 2017 &nbsp;(18)</option>
	<option value='https://thesewcialists.com/2017/10/'> October 2017 &nbsp;(13)</option>
	<option value='https://thesewcialists.com/2017/09/'> September 2017 &nbsp;(9)</option>
	<option value='https://thesewcialists.com/2017/08/'> August 2017 &nbsp;(17)</option>
	<option value='https://thesewcialists.com/2017/07/'> July 2017 &nbsp;(11)</option>
	<option value='https://thesewcialists.com/2017/06/'> June 2017 &nbsp;(3)</option>
	<option value='https://thesewcialists.com/2015/08/'> August 2015 &nbsp;(1)</option>
	<option value='https://thesewcialists.com/2015/07/'> July 2015 &nbsp;(11)</option>
	<option value='https://thesewcialists.com/2015/06/'> June 2015 &nbsp;(2)</option>
	<option value='https://thesewcialists.com/2015/03/'> March 2015 &nbsp;(1)</option>
	<option value='https://thesewcialists.com/2015/02/'> February 2015 &nbsp;(1)</option>
	<option value='https://thesewcialists.com/2015/01/'> January 2015 &nbsp;(2)</option>
	<option value='https://thesewcialists.com/2014/11/'> November 2014 &nbsp;(2)</option>
	<option value='https://thesewcialists.com/2014/10/'> October 2014 &nbsp;(5)</option>
	<option value='https://thesewcialists.com/2014/09/'> September 2014 &nbsp;(4)</option>
	<option value='https://thesewcialists.com/2014/08/'> August 2014 &nbsp;(7)</option>
	<option value='https://thesewcialists.com/2014/07/'> July 2014 &nbsp;(10)</option>
	<option value='https://thesewcialists.com/2014/05/'> May 2014 &nbsp;(1)</option>
	<option value='https://thesewcialists.com/2014/04/'> April 2014 &nbsp;(2)</option>
	<option value='https://thesewcialists.com/2014/03/'> March 2014 &nbsp;(1)</option>
	<option value='https://thesewcialists.com/2014/02/'> February 2014 &nbsp;(4)</option>
	<option value='https://thesewcialists.com/2014/01/'> January 2014 &nbsp;(6)</option>
	<option value='https://thesewcialists.com/2013/12/'> December 2013 &nbsp;(3)</option>
	<option value='https://thesewcialists.com/2013/11/'> November 2013 &nbsp;(5)</option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</aside><aside id="categories-2" class="widget widget_categories"><h2 class="widget-title">Categories</h2>		<ul>
				<li class="cat-item cat-item-646954667"><a href="https://thesewcialists.com/category/sewinclusive/">#SewInclusive</a>
</li>
	<li class="cat-item cat-item-14520"><a href="https://thesewcialists.com/category/about-us/">About Us</a>
</li>
	<li class="cat-item cat-item-649098392"><a href="https://thesewcialists.com/category/ask-the-sewcialists/">Ask The Sewcialists</a>
</li>
	<li class="cat-item cat-item-647303869"><a href="https://thesewcialists.com/category/theme-months/early-theme-months/">Early Theme Months</a>
</li>
	<li class="cat-item cat-item-670998586"><a href="https://thesewcialists.com/category/about-us/editorial-team/">Editorial Team</a>
</li>
	<li class="cat-item cat-item-655539805"><a href="https://thesewcialists.com/category/frosting-fluff-and-fun/">Frosting Fluff and Fun</a>
</li>
	<li class="cat-item cat-item-670998447"><a href="https://thesewcialists.com/category/ask-the-sewcialists/gabbys-fitting-series/" title="A fitting series with Technical Fashion Designer and Fit Specialist Gabby Brown">Gabby&#039;s Fitting Series</a>
</li>
	<li class="cat-item cat-item-670998653"><a href="https://thesewcialists.com/category/theme-months/giving-challenge/">Giving Challenge</a>
</li>
	<li class="cat-item cat-item-382233109"><a href="https://thesewcialists.com/category/theme-months/lingerie-month/">Lingerie Month</a>
</li>
	<li class="cat-item cat-item-655427411"><a href="https://thesewcialists.com/category/theme-months/menswear-for-everyone/">Menswear for Everyone</a>
</li>
	<li class="cat-item cat-item-249087575"><a href="https://thesewcialists.com/category/theme-months/oonapalooza/">Oonapalooza!</a>
</li>
	<li class="cat-item cat-item-670998568"><a href="https://thesewcialists.com/category/theme-months/over-under-august-2019/">Over/Under &#8211; August 2019</a>
</li>
	<li class="cat-item cat-item-670998587"><a href="https://thesewcialists.com/category/about-us/posts-about-the-sewcialists-community/">Posts about the Sewcialists Community</a>
</li>
	<li class="cat-item cat-item-670998465"><a href="https://thesewcialists.com/category/theme-months/sew-brave-may-2019/" title="Push out of your comfort zone! #sewbravesewcialists">Sew Brave &#8211; May 2019</a>
</li>
	<li class="cat-item cat-item-181693359"><a href="https://thesewcialists.com/category/theme-months/sew-stripes/">Sew Stripes</a>
</li>
	<li class="cat-item cat-item-646158254"><a href="https://thesewcialists.com/category/theme-months/sew-style-hero/">Sew Style Hero</a>
</li>
	<li class="cat-item cat-item-647165893"><a href="https://thesewcialists.com/category/theme-months/sewcialists-love-mmmay/">Sewcialists Love MMMay</a>
</li>
	<li class="cat-item cat-item-649098397"><a href="https://thesewcialists.com/category/ask-the-sewcialists/sewing-dilemmas/">Sewing Dilemmas</a>
</li>
	<li class="cat-item cat-item-83553039"><a href="https://thesewcialists.com/category/theme-months/sustainable-sewing/">Sustainable Sewing</a>
</li>
	<li class="cat-item cat-item-647166073"><a href="https://thesewcialists.com/category/sewinclusive/the-sewcialists-interview/">The Sewcialists Interview</a>
</li>
	<li class="cat-item cat-item-34644024"><a href="https://thesewcialists.com/category/theme-months/">Theme Months</a>
</li>
	<li class="cat-item cat-item-596261246"><a href="https://thesewcialists.com/category/theme-months/tnt-month/">TNT Month</a>
</li>
	<li class="cat-item cat-item-647346376"><a href="https://thesewcialists.com/category/theme-months/tribute-month-2014/">Tribute Month 2014</a>
</li>
	<li class="cat-item cat-item-647158325"><a href="https://thesewcialists.com/category/theme-months/tribute-month-2017/">Tribute Month 2017</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://thesewcialists.com/category/uncategorized/">Uncategorized</a>
</li>
	<li class="cat-item cat-item-80885"><a href="https://thesewcialists.com/category/who-we-are/">Who We Are</a>
</li>
		</ul>
			</aside>		<aside id="recent-posts-2" class="widget widget_recent_entries">		<h2 class="widget-title">Recent Posts</h2>		<ul>
											<li>
					<a href="https://thesewcialists.com/2019/11/13/the-giving-challenge-get-that-warm-fuzzy-feeling/" aria-current="page">The Giving Challenge: Get That Warm Fuzzy Feeling</a>
									</li>
											<li>
					<a href="https://thesewcialists.com/2019/11/12/perfect-giftable-patterns-for-givesewmuch-and-they-are-all-free/">Perfect giftable patterns for #GiveSewMuch (and they are all free!)</a>
									</li>
											<li>
					<a href="https://thesewcialists.com/2019/11/11/introducing-the-free-workhorse-patterns-x-sewcialists-beanie-pattern/">Introducing the FREE Workhorse Patterns x Sewcialists Beanie Pattern!</a>
									</li>
											<li>
					<a href="https://thesewcialists.com/2019/11/08/who-we-are-sewing-after-a-unilateral-mastectomy/">Who We Are: Sewing After A Unilateral Mastectomy</a>
									</li>
											<li>
					<a href="https://thesewcialists.com/2019/11/06/the-giving-challenge-running-a-charitable-destash-for-kids-with-cancer/">The Giving Challenge: Running a charitable destash for kids with cancer</a>
									</li>
					</ul>
		</aside><aside id="blog_subscription-6" class="widget widget_blog_subscription jetpack_subscription_widget"><h2 class="widget-title">Follow Blog via Email</h2>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-6">
				                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-6">
							Email Address                        </label>
                        <input type="email" name="email" required="required" class="required"
                               value=""
                               id="subscribe-field-blog_subscription-6"
                               placeholder="Email Address"/>
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://thesewcialists.com/2019/11/13/the-giving-challenge-get-that-warm-fuzzy-feeling/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-6"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Follow                        </button>
                    </p>
				            </form>
		
</aside><aside id="meta-2" class="widget widget_meta"><h2 class="widget-title">Meta</h2>			<ul>
						<li><a href="https://thesewcialists.com/wp-login.php">Log in</a></li>
			<li><a href="https://thesewcialists.com/feed/">Entries feed</a></li>
			<li><a href="https://thesewcialists.com/comments/feed/">Comments feed</a></li>
			<li><a href="https://wordpress.org/">WordPress.org</a></li>			</ul>
			</aside><aside id="recent-comments-2" class="widget widget_recent_comments"><h2 class="widget-title">Recent Comments</h2>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="Jordan Slice" class="recentcommentsavatartop" style="height:48px; width:48px;"><a href="http://reslicedbyjordan.wordpress.com" rel="nofollow"><img alt src="https://secure.gravatar.com/avatar/d6ae7a61e6408652f2521b72b5ce313c?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" data-lazy-srcset="https://secure.gravatar.com/avatar/d6ae7a61e6408652f2521b72b5ce313c?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/d6ae7a61e6408652f2521b72b5ce313c?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/d6ae7a61e6408652f2521b72b5ce313c?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/d6ae7a61e6408652f2521b72b5ce313c?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /></noscript></a></td><td class="recentcommentstexttop" style=""><a href="http://reslicedbyjordan.wordpress.com" rel="nofollow">Jordan Slice</a> on <a href="https://thesewcialists.com/2019/11/13/the-giving-challenge-get-that-warm-fuzzy-feeling/comment-page-1/#comment-11064">The Giving Challenge: Get That&hellip;</a></td></tr><tr><td title="Tina" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt src="https://secure.gravatar.com/avatar/4b65d9562dd277b492ce2503d7cb68be?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" data-lazy-srcset="https://secure.gravatar.com/avatar/4b65d9562dd277b492ce2503d7cb68be?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/4b65d9562dd277b492ce2503d7cb68be?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/4b65d9562dd277b492ce2503d7cb68be?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/4b65d9562dd277b492ce2503d7cb68be?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /></noscript></td><td class="recentcommentstextend" style="">Tina on <a href="https://thesewcialists.com/2019/11/12/perfect-giftable-patterns-for-givesewmuch-and-they-are-all-free/comment-page-1/#comment-11063">Perfect giftable patterns for&hellip;</a></td></tr><tr><td title="Tina" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt src="https://secure.gravatar.com/avatar/4b65d9562dd277b492ce2503d7cb68be?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" data-lazy-srcset="https://secure.gravatar.com/avatar/4b65d9562dd277b492ce2503d7cb68be?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/4b65d9562dd277b492ce2503d7cb68be?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/4b65d9562dd277b492ce2503d7cb68be?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/4b65d9562dd277b492ce2503d7cb68be?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /></noscript></td><td class="recentcommentstextend" style="">Tina on <a href="https://thesewcialists.com/2019/11/12/perfect-giftable-patterns-for-givesewmuch-and-they-are-all-free/comment-page-1/#comment-11062">Perfect giftable patterns for&hellip;</a></td></tr><tr><td title="English Girl at Home (@englishgirluk)" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://twitter.com/englishgirluk" rel="nofollow"><img alt src="https://i1.wp.com/pbs.twimg.com/profile_images/1095018951103385601/q4JMcjcU_normal.jpg?resize=48%2C48" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" data-lazy-srcset="https://secure.gravatar.com/avatar/f0c0306fedd6574f79370ed9087e468f?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://i1.wp.com/pbs.twimg.com/profile_images/1095018951103385601/q4JMcjcU_normal.jpg?resize=48%2C48&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://i1.wp.com/pbs.twimg.com/profile_images/1095018951103385601/q4JMcjcU_normal.jpg?resize=48%2C48' srcset='https://secure.gravatar.com/avatar/f0c0306fedd6574f79370ed9087e468f?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /></noscript></a></td><td class="recentcommentstextend" style=""><a href="http://twitter.com/englishgirluk" rel="nofollow">English Girl at Home&hellip;</a> on <a href="https://thesewcialists.com/2019/11/12/perfect-giftable-patterns-for-givesewmuch-and-they-are-all-free/comment-page-1/#comment-11061">Perfect giftable patterns for&hellip;</a></td></tr><tr><td title="Jordan Slice" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://reslicedbyjordan.wordpress.com" rel="nofollow"><img alt src="https://secure.gravatar.com/avatar/d6ae7a61e6408652f2521b72b5ce313c?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" data-lazy-srcset="https://secure.gravatar.com/avatar/d6ae7a61e6408652f2521b72b5ce313c?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/d6ae7a61e6408652f2521b72b5ce313c?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/d6ae7a61e6408652f2521b72b5ce313c?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/d6ae7a61e6408652f2521b72b5ce313c?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /></noscript></a></td><td class="recentcommentstextend" style=""><a href="http://reslicedbyjordan.wordpress.com" rel="nofollow">Jordan Slice</a> on <a href="https://thesewcialists.com/2019/11/12/perfect-giftable-patterns-for-givesewmuch-and-they-are-all-free/comment-page-1/#comment-11060">Perfect giftable patterns for&hellip;</a></td></tr>				</table>
				</aside>	</div>
		</nav>

		
		<div class="fixed-nav">
			<div class="container">
				<button class="menu-toggle fixed-toggle">
					<i class="fa"></i>
					<span class="text-mobile">Menu</span>
				</button>

									<div class="fixed-nav-right">
						<nav class="social-navigation" role="navigation">
							<div class="menu-social-container"><ul id="menu-social-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-893"><a href="https://www.instagram.com/sewcialists/">Instagram</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-894"><a href="http://sewcialists.org/firehose/">Sewcialist Firehose</a></li>
</ul></div>						</nav><!-- .footer-navigation -->
					</div>
				
							</div><!-- .container -->
		</div><!-- .fixed-nav -->

		<header id="masthead" class="site-header" role="banner">
			<!-- Site title and logo -->
			<div class="site-title-wrap">
					<!-- Use the Site Logo feature, if supported -->
	
	<div class="titles-wrap">
					<p class="site-title"><a href="https://thesewcialists.com/" rel="home">Sewcialists</a></p>
			
					<p class="site-description">A Sewing Blog for Everyone</p>
			</div><!-- .titles-wrap -->

				<!-- Get the header background image -->
				
					<div class="site-header-bg-wrap">
						<div class="site-header-bg background-effect" style="background-image: url(https://thesewcialists.com/wp-content/uploads/2018/07/sewcialists-4.jpg); opacity: 1;"></div>
					</div>
							</div>

			<!-- Get the main menu -->
			<nav id="site-navigation" class="main-navigation" role="navigation">
				<div class="menu-header-container"><ul id="menu-header-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8209"><a href="https://sewcialists.wordpress.com">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11650"><a href="https://thesewcialists.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8239"><a href="https://thesewcialists.com/about/">Our Mission</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8226"><a href="https://thesewcialists.com/faqs-for-contributors/">FAQs for Contributors</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12417"><a href="https://thesewcialists.com/category/about-us/editorial-team/" data-object-id="670998586">Editorial Team</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8225"><a href="https://thesewcialists.com/category/about-us/" data-object-id="14520">Posts about the Sewcialists Community</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-8211"><a href="https://thesewcialists.com/category/theme-months/" data-object-id="34644024">Theme Months</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13526"><a href="https://thesewcialists.com/category/theme-months/giving-challenge/" data-object-id="670998653">Giving Challenge</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12287"><a href="https://thesewcialists.com/category/theme-months/over-under-august-2019/" data-object-id="670998568">Over/Under &#8211; August 2019</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11020"><a href="https://thesewcialists.com/category/theme-months/sew-brave-may-2019/" data-object-id="670998465">Sew Brave &#8211; May 2019</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9468"><a href="https://thesewcialists.com/category/theme-months/menswear-for-everyone/" data-object-id="655427411">Menswear for Everyone &#8211; Feb. 2019</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9469"><a href="https://thesewcialists.com/category/theme-months/sustainable-sewing/" data-object-id="83553039">Sustainable Sewing &#8211; Nov. 2018</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8223"><a href="https://thesewcialists.com/category/theme-months/sew-style-hero/" data-object-id="646158254">Sew Style Hero &#8211; Aug. 2018</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8220"><a href="https://thesewcialists.com/category/theme-months/sewcialists-love-mmmay/" data-object-id="647165893">Sewcialists Love MMMay &#8211; May 2018</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8221"><a href="https://thesewcialists.com/category/theme-months/sew-stripes/" data-object-id="181693359">Sew Stripes &#8211; Feb. 2018</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8222"><a href="https://thesewcialists.com/category/theme-months/tnt-month/" data-object-id="596261246">TNT Month &#8211; Nov. 2017</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8219"><a href="https://thesewcialists.com/category/theme-months/tribute-month-2017/" data-object-id="647158325">Tribute Month &#8211; Aug. 2017</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8335"><a href="https://thesewcialists.com/category/theme-months/lingerie-month/" data-object-id="382233109">Lingerie Month &#8211; July 2015</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8337"><a href="https://thesewcialists.com/category/theme-months/tribute-month-2014/" data-object-id="647346376">Tribute Month &#8211; Aug. 2014</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8336"><a href="https://thesewcialists.com/category/theme-months/oonapalooza/" data-object-id="249087575">Oonapalooza! &#8211; July 2014</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8334"><a href="https://thesewcialists.com/category/theme-months/early-theme-months/" data-object-id="647303869">Early Theme Months</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8210"><a href="https://thesewcialists.com/category/who-we-are/" data-object-id="80885">Who We Are Series</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11641"><a href="https://thesewcialists.com/category/sewinclusive/" data-object-id="646954667">#SewInclusive</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8212"><a href="https://thesewcialists.com/category/sewinclusive/" data-object-id="646954667">Sew Inclusive Posts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8213"><a href="https://thesewcialists.com/category/sewinclusive/the-sewcialists-interview/" data-object-id="647166073">The Sewcialists Interview</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8944"><a href="https://thesewcialists.com/category/frosting-fluff-and-fun/" data-object-id="655539805">Frosting Fluff and Fun</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10277"><a href="https://thesewcialists.com/category/ask-the-sewcialists/" data-object-id="649098392">Ask The Sewcialists</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10278"><a href="https://thesewcialists.com/category/ask-the-sewcialists/gabbys-fitting-series/" data-object-id="670998447">Gabby&#8217;s Fitting Series</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10279"><a href="https://thesewcialists.com/category/ask-the-sewcialists/sewing-dilemmas/" data-object-id="649098397">Sewing Dilemmas</a></li>
</ul>
</li>
</ul></div>			</nav><!-- .main-navigation -->
		</header><!-- #masthead -->

		<div id="page" class="hfeed site">
			<div id="content" class="site-content">
				
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
<article id="post-13778" class="post post-13778 type-post status-publish format-standard has-post-thumbnail hentry category-giving-challenge category-theme-months tag-animal-shelter tag-dog-toys tag-givesewmuch tag-givingchallenge with-featured-image">
						<div class="featured-image"><img width="640" height="640" src="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/11/1.jpg?fit=640%2C640&amp;ssl=1" class="attachment-booklet-full-width size-booklet-full-width wp-post-image jetpack-lazy-image" alt="Three dog toys in the shape of bones are laid atop each other on a light-colored surface. The toys are made of scrap fabrics and are not yet stuffed. Next to them is a bag of squeakers." data-attachment-id="13799" data-permalink="https://thesewcialists.com/2019/11/13/the-giving-challenge-get-that-warm-fuzzy-feeling/1-16/" data-orig-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/11/1.jpg?fit=640%2C640&amp;ssl=1" data-orig-size="640,640" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="1" data-image-description="" data-medium-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/11/1.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/11/1.jpg?fit=640%2C640&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/11/1.jpg?w=640&amp;ssl=1 640w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/11/1.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/11/1.jpg?resize=300%2C300&amp;ssl=1 300w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/11/1.jpg?resize=425%2C425&amp;ssl=1 425w" data-lazy-sizes="(max-width: 640px) 100vw, 640px" data-lazy-src="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/11/1.jpg?fit=640%2C640&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>
			
	<div class="container">
		<header class="entry-header entry-large">
							<div class="entry-meta">
					<ul class=" grid-cats meta-list"><li><a href="https://thesewcialists.com/category/theme-months/giving-challenge/">Giving Challenge</a></li><li><a href="https://thesewcialists.com/category/theme-months/">Theme Months</a></li></ul>				</div><!-- .entry-meta -->
			
							<h1 class="entry-title">The Giving Challenge: Get That Warm Fuzzy Feeling</h1>
			
				<div class="byline">
		<span>
						<!-- Get the avatar -->
			<a href="https://thesewcialists.com/author/anne-g/" title="Posts by  ">
				<img alt src="https://secure.gravatar.com/avatar/59c405307377d875570b54c770231de4?s=24&#038;d=identicon&#038;r=g" class="avatar avatar-24 photo jetpack-lazy-image" height="24" width="24" data-lazy-srcset="https://secure.gravatar.com/avatar/59c405307377d875570b54c770231de4?s=48&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/59c405307377d875570b54c770231de4?s=24&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/59c405307377d875570b54c770231de4?s=24&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/59c405307377d875570b54c770231de4?s=48&#038;d=identicon&#038;r=g 2x' class='avatar avatar-24 photo' height='24' width='24' /></noscript>			</a>
			<a href="https://thesewcialists.com/author/anne-g/" title="Posts by Anne G" rel="author">Anne G</a>		</span>
		<span><a href="https://thesewcialists.com/2019/11/13/the-giving-challenge-get-that-warm-fuzzy-feeling/" rel="bookmark">November 13, 2019</a></span>
				<span>
			<a href="https://thesewcialists.com/2019/11/13/the-giving-challenge-get-that-warm-fuzzy-feeling/#comments" title="Comments on The Giving Challenge: Get That Warm Fuzzy Feeling">
				One Comment			</a>
		</span>
			</div>
		</header><!-- .entry-header -->

		<div class="entry-content">
							
<p>I don’t remember what I received for Christmas last year or my birthday this year, which was only a few months ago. In fact, I don’t remember many of the gifts I have received over my lifetime. What I do remember clearly? Times that I have given something special to others. Why? Because it’s true that GIVING is BETTER than receiving! </p>



<p>While I do love to give, I find myself to be a selfish sewist. Really, I only like to make things for myself. (Please tell me some of you feel the same, so I don’t feel like a terrible person.) So, it turns out this &#8220;Giving Challenge&#8221; truly is a challenge for me. </p>



<p>I’ve decided to get my young son in on the challenge as well. He will be 6 later this month and has been asking me to show him how to use my sewing machine for a least a year now. I’m excited for us to do this fun thing together and to pass that ‘giving’ feeling along to him. I decided we would make dog toys for our local animal shelter, as it’s something easy to sew and I can use up some of my growing scrap pile. (Yay for a scrap buster!)</p>



<p>I found a free and easy printable pattern at The Spruce Crafts. They’ve got 2 options for small and large dog bones. I picked up some stuffing and ordered some squeakers and we got to work.</p>



<p>PATTERN: </p>



<p><a href="https://www.thesprucecrafts.com/free-dog-bone-pattern-2977708">https://www.thesprucecrafts.com/free-dog-bone-pattern-2977708</a></p>



<p>SQUEAKERS:</p>



<p><a href="https://www.amazon.com/AKOAK-Squeakers-Repair-Insert-Replacement/dp/B01D31MQEA/ref=sr_1_7?crid=12RPE0BGOJC46&amp;keywords=dog+toy+squeakers&amp;qid=1572837895&amp;sprefix=dog+toy+sque%2Caps%2C215&amp;sr=8-7">https://www.amazon.com/AKOAK-Squeakers-Repair-Insert-Replacement/dp/B01D31MQEA/ref=sr_1_7?crid=12RPE0BGOJC46&amp;keywords=dog+toy+squeakers&amp;qid=1572837895&amp;sprefix=dog+toy+sque%2Caps%2C215&amp;sr=8-7</a></p>



<p>So far, we’ve made a handful of the small size bones and
have fabric cut to make some large ones as well. Obviously, it’s not a super
quick process when you’re also trying to get a young one involved, but it’s been
nice to spend the time together working on this. I look forward to visiting our
local shelter later this month to drop off the dog toys. </p>



<figure class="wp-block-gallery columns-3 is-cropped"><ul data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/thesewcialists.com\/2019\/11\/13\/the-giving-challenge-get-that-warm-fuzzy-feeling\/"}' class="blocks-gallery-grid"><li class="blocks-gallery-item"><figure><img data-attachment-id="13799" data-permalink="https://thesewcialists.com/2019/11/13/the-giving-challenge-get-that-warm-fuzzy-feeling/1-16/" data-orig-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/11/1.jpg?fit=640%2C640&amp;ssl=1" data-orig-size="640,640" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="1" data-image-description data-medium-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/11/1.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/11/1.jpg?fit=640%2C640&amp;ssl=1" src="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/11/1.jpg?w=1200&#038;ssl=1" alt="Three dog toys in the shape of bones are laid atop each other on a light-colored surface. The toys are made of scrap fabrics and are not yet stuffed. Next to them is a bag of squeakers." data-id="13799" class="wp-image-13799 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/11/1.jpg?w=640&amp;ssl=1 640w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/11/1.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/11/1.jpg?resize=300%2C300&amp;ssl=1 300w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/11/1.jpg?resize=425%2C425&amp;ssl=1 425w" data-lazy-sizes="(max-width: 640px) 100vw, 640px" data-lazy-src="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/11/1.jpg?w=1200&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="13799" data-permalink="https://thesewcialists.com/2019/11/13/the-giving-challenge-get-that-warm-fuzzy-feeling/1-16/" data-orig-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/11/1.jpg?fit=640%2C640&amp;ssl=1" data-orig-size="640,640" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="1" data-image-description="" data-medium-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/11/1.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/11/1.jpg?fit=640%2C640&amp;ssl=1" src="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/11/1.jpg?w=1200&#038;ssl=1" alt="Three dog toys in the shape of bones are laid atop each other on a light-colored surface. The toys are made of scrap fabrics and are not yet stuffed. Next to them is a bag of squeakers." data-id="13799" class="wp-image-13799" srcset="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/11/1.jpg?w=640&amp;ssl=1 640w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/11/1.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/11/1.jpg?resize=300%2C300&amp;ssl=1 300w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/11/1.jpg?resize=425%2C425&amp;ssl=1 425w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /></noscript></figure></li><li class="blocks-gallery-item"><figure><img data-attachment-id="13800" data-permalink="https://thesewcialists.com/2019/11/13/the-giving-challenge-get-that-warm-fuzzy-feeling/dog-toys/" data-orig-file="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/11/dog-toys.jpg?fit=620%2C640&amp;ssl=1" data-orig-size="620,640" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 7&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1572811006&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;40&quot;,&quot;shutter_speed&quot;:&quot;0.066666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="dog-toys" data-image-description data-medium-file="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/11/dog-toys.jpg?fit=291%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/11/dog-toys.jpg?fit=620%2C640&amp;ssl=1" src="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/11/dog-toys.jpg?w=1200&#038;ssl=1" alt="7 dog toys shaped like bones are piled together on a light-colored surface. The bones are stuffed, ready for play time! They are made of scrap fabric in many colors." data-id="13800" class="wp-image-13800 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/11/dog-toys.jpg?w=620&amp;ssl=1 620w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/11/dog-toys.jpg?resize=145%2C150&amp;ssl=1 145w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/11/dog-toys.jpg?resize=291%2C300&amp;ssl=1 291w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/11/dog-toys.jpg?resize=425%2C439&amp;ssl=1 425w" data-lazy-sizes="(max-width: 620px) 100vw, 620px" data-lazy-src="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/11/dog-toys.jpg?w=1200&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="13800" data-permalink="https://thesewcialists.com/2019/11/13/the-giving-challenge-get-that-warm-fuzzy-feeling/dog-toys/" data-orig-file="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/11/dog-toys.jpg?fit=620%2C640&amp;ssl=1" data-orig-size="620,640" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 7&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1572811006&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;40&quot;,&quot;shutter_speed&quot;:&quot;0.066666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="dog-toys" data-image-description="" data-medium-file="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/11/dog-toys.jpg?fit=291%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/11/dog-toys.jpg?fit=620%2C640&amp;ssl=1" src="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/11/dog-toys.jpg?w=1200&#038;ssl=1" alt="7 dog toys shaped like bones are piled together on a light-colored surface. The bones are stuffed, ready for play time! They are made of scrap fabric in many colors." data-id="13800" class="wp-image-13800" srcset="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/11/dog-toys.jpg?w=620&amp;ssl=1 620w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/11/dog-toys.jpg?resize=145%2C150&amp;ssl=1 145w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/11/dog-toys.jpg?resize=291%2C300&amp;ssl=1 291w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/11/dog-toys.jpg?resize=425%2C439&amp;ssl=1 425w" sizes="(max-width: 620px) 100vw, 620px" data-recalc-dims="1" /></noscript></figure></li><li class="blocks-gallery-item"><figure><img data-attachment-id="13801" data-permalink="https://thesewcialists.com/2019/11/13/the-giving-challenge-get-that-warm-fuzzy-feeling/large-dog-bones/" data-orig-file="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/11/large-dog-bones.jpg?fit=640%2C640&amp;ssl=1" data-orig-size="640,640" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 7&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1572816075&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;50&quot;,&quot;shutter_speed&quot;:&quot;0.066666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;6&quot;}" data-image-title="large-dog-bones" data-image-description data-medium-file="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/11/large-dog-bones.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/11/large-dog-bones.jpg?fit=640%2C640&amp;ssl=1" src="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/11/large-dog-bones.jpg?w=1200&#038;ssl=1" alt="Three unstuffed dog toys shaped like bones are laid flat on a light-colored surface. They are made of scrap fabrics in many colors." data-id="13801" class="wp-image-13801 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/11/large-dog-bones.jpg?w=640&amp;ssl=1 640w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/11/large-dog-bones.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/11/large-dog-bones.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/11/large-dog-bones.jpg?resize=425%2C425&amp;ssl=1 425w" data-lazy-sizes="(max-width: 640px) 100vw, 640px" data-lazy-src="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/11/large-dog-bones.jpg?w=1200&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="13801" data-permalink="https://thesewcialists.com/2019/11/13/the-giving-challenge-get-that-warm-fuzzy-feeling/large-dog-bones/" data-orig-file="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/11/large-dog-bones.jpg?fit=640%2C640&amp;ssl=1" data-orig-size="640,640" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 7&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1572816075&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;50&quot;,&quot;shutter_speed&quot;:&quot;0.066666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;6&quot;}" data-image-title="large-dog-bones" data-image-description="" data-medium-file="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/11/large-dog-bones.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/11/large-dog-bones.jpg?fit=640%2C640&amp;ssl=1" src="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/11/large-dog-bones.jpg?w=1200&#038;ssl=1" alt="Three unstuffed dog toys shaped like bones are laid flat on a light-colored surface. They are made of scrap fabrics in many colors." data-id="13801" class="wp-image-13801" srcset="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/11/large-dog-bones.jpg?w=640&amp;ssl=1 640w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/11/large-dog-bones.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/11/large-dog-bones.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/11/large-dog-bones.jpg?resize=425%2C425&amp;ssl=1 425w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /></noscript></figure></li></ul></figure>



<p>So the moral of my story here is this: if you’re like me, and really only like to sew for yourself, get out of your comfort zone this month and make something for someone else. I promise you that when you #givesewmuch, it will give you a warm and fuzzy happy feeling that you won’t regret! And consider getting a loved one involved too, so you can share that feeling. </p>



<hr class="wp-block-separator"/>



<p><em>Anne is an architectural and design representative for a flooring distributor by day and a hobby sewist by night. She lives with her husband and two young sons in Central Texas. She enjoys a good &#8216;sewing challenge&#8217; and you can check out some of her personal makes on Instagram (<a href="https://www.instagram.com/a_galmor/?hl=en" target="_blank" rel="noreferrer noopener" aria-label=" (opens in a new tab)">@a_galmor</a>), along with some of her recent reads, kid pics, and other randomness. </em></p>
<div class="winp-text-snippet-contanier"><hr />

<em><strong>Dear Reader:</strong> Our goal is to build community and make everyone feel welcome. We support crafting as an inclusive and welcoming space for people of all ages, abilities, ethnicities, genders, orientations and sizes. Regarding sewing challenge themes, we ask that you take each challenge as you see it fitting in your life, and express your involvement how you like, at the given time. Our challenges are for the pure enjoyment of participation and the love of community. <a href="https://thesewcialists.com/about/" target="_blank" rel="noopener noreferrer">Extended Mission Page Here.</a></em>

<hr />

&nbsp;</div>			
			

				<div class='share-icons'><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-13778" class="share-twitter sd-button share-icon no-text" href="https://thesewcialists.com/2019/11/13/the-giving-challenge-get-that-warm-fuzzy-feeling/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-13778" class="share-facebook sd-button share-icon no-text" href="https://thesewcialists.com/2019/11/13/the-giving-challenge-get-that-warm-fuzzy-feeling/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-56744314-13778-5dcc09eb9667e' data-src='https://widgets.wp.com/likes/#blog_id=56744314&amp;post_id=13778&amp;origin=thesewcialists.com&amp;obj_id=56744314-13778-5dcc09eb9667e' data-name='like-post-frame-56744314-13778-5dcc09eb9667e'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div><div class="post-meta"><div class="meta-column"><span>Categories</span><a href="https://thesewcialists.com/category/theme-months/giving-challenge/" rel="category tag">Giving Challenge</a>, <a href="https://thesewcialists.com/category/theme-months/" rel="category tag">Theme Months</a></div><div class="meta-column"><span>Tags</span><a href="https://thesewcialists.com/tag/animal-shelter/" rel="tag">animal shelter</a>, <a href="https://thesewcialists.com/tag/dog-toys/" rel="tag">dog toys</a>, <a href="https://thesewcialists.com/tag/givesewmuch/" rel="tag">givesewmuch</a>, <a href="https://thesewcialists.com/tag/givingchallenge/" rel="tag">givingchallenge</a></div></div>		</div><!-- .entry-content -->
	</div><!-- .container -->

</article><!-- #post-## -->
	<!-- Next and previous post links -->
	
		<!-- Next and previous post links -->
		<nav class="post-navigation clear">
			<div class="post-navigation-links">
				<div class="nav-prev nav-post"><span class="nav-label"><i class="fa fa-angle-left"></i> Previous</span><div class="nav-title"><a href="https://thesewcialists.com/2019/11/12/perfect-giftable-patterns-for-givesewmuch-and-they-are-all-free/" rel="prev">Perfect giftable patterns for #GiveSewMuch (and they are all free!)</a></div><span class="nav-date">November 12, 2019</span></div>
							</div>
		</nav><!-- .post-navigation -->
			</main><!-- #main -->

		
<div id="comments" class="comments-area">
	<div class="comments-inside">
		<div class="container">
			
							<h3 class="comments-title">
					<span>One Comment</span>
				</h3>

				<ol class="comment-list">
					<li class="comment even thread-even depth-1 clearfix" id="li-comment-11064">

	<div class="comment-block" id="comment-11064">

		<img alt src="https://secure.gravatar.com/avatar/d6ae7a61e6408652f2521b72b5ce313c?s=75&#038;d=identicon&#038;r=g" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/d6ae7a61e6408652f2521b72b5ce313c?s=150&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/d6ae7a61e6408652f2521b72b5ce313c?s=75&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/d6ae7a61e6408652f2521b72b5ce313c?s=75&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/d6ae7a61e6408652f2521b72b5ce313c?s=150&#038;d=identicon&#038;r=g 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
		<div class="comment-wrap">
			<div class="comment-info">
				<cite class="comment-cite">
				    <a href='http://reslicedbyjordan.wordpress.com' rel='external nofollow ugc' class='url'>Jordan Slice</a>				</cite>

				<a class="comment-time" href="https://thesewcialists.com/2019/11/13/the-giving-challenge-get-that-warm-fuzzy-feeling/#comment-11064">November 13, 2019 at 7:56 am</a>			</div>

			<div class="comment-content">
				<p>What a great idea! Thank you for sharing this idea &amp; pattern! Happy holidays!</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-56744314-11064-5dcc09eb97105' data-src='https://widgets.wp.com/likes/#blog_id=56744314&amp;comment_id=11064&amp;origin=thesewcialists.com&amp;obj_id=56744314-11064-5dcc09eb97105' data-name='like-comment-frame-56744314-11064-5dcc09eb97105'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				<p class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://thesewcialists.com/2019/11/13/the-giving-challenge-get-that-warm-fuzzy-feeling/?replytocom=11064#respond' data-commentid="11064" data-postid="13778" data-belowelement="comment-11064" data-respondelement="respond" aria-label='Reply to Jordan Slice'>Reply</a>				</p>
			</div>

					</div>
	</div>
				</ol><!-- .comment-list -->

				
			
			
			
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/11/13/the-giving-challenge-get-that-warm-fuzzy-feeling/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=56744314&#038;postid=13778&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=7.9&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=d5e116ace25a5caa1b2af8c1900560b9e7cee640#parent=https%3A%2F%2Fthesewcialists.com%2F2019%2F11%2F13%2Fthe-giving-challenge-get-that-warm-fuzzy-feeling%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>		</div><!-- .container -->
	</div>
</div><!-- #comments -->

	</div><!-- #primary -->

	
				</div><!-- #content -->
			</div><!-- #page -->

			
			<footer id="colophon" class="site-footer" role="contentinfo">
				<div class="container">
					<div class="footer-bottom">
						

						<div class="site-info">
							<a href="https://wordpress.com/?ref=footer_custom_powered">Powered by WordPress.com</a>.
							
													</div>
					</div>
				</div><!-- .container -->
			</footer><!-- #colophon -->

			<!--  -->
<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://thesewcialists.com/wp-admin/admin-ajax.php";
</script>
<!-- Your Google Analytics Plugin is missing the tracking ID -->
	<div style="display:none">
	<div class="grofile-hash-map-d6ae7a61e6408652f2521b72b5ce313c">
	</div>
	<div class="grofile-hash-map-4b65d9562dd277b492ce2503d7cb68be">
	</div>
	<div class="grofile-hash-map-f0c0306fedd6574f79370ed9087e468f">
	</div>
	<div class="grofile-hash-map-59c405307377d875570b54c770231de4">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/thesewcialists.com\/2019\/11\/13\/the-giving-challenge-get-that-warm-fuzzy-feeling\/":13778};
	</script>
				<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.9/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201946'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Novaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.9/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3/wp-includes/js/imagesloaded.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3/wp-includes/js/masonry.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var booklet_js_vars = {"ajaxurl":"https:\/\/thesewcialists.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesewcialists.com/wp-content/themes/booklet/js/booklet.js?ver=1.0'></script>
<script type='text/javascript' src='https://thesewcialists.com/wp-content/themes/booklet/js/navigation.js?ver=20160531'></script>
<script type='text/javascript' src='https://thesewcialists.com/wp-content/themes/booklet/js/skip-link-focus-fix.js?ver=20160531'></script>
<script type='text/javascript' src='https://thesewcialists.com/wp-content/themes/booklet/js/headroom.js?ver=1.0'></script>
<script type='text/javascript' src='https://thesewcialists.com/wp-content/themes/booklet/js/jQuery.headroom.js?ver=0.7.0'></script>
<script type='text/javascript' src='https://thesewcialists.com/wp-content/themes/booklet/js/responsiveslides.js?ver=1.54'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.9/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.9/_inc/build/likes/queuehandler.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.9/_inc/build/spin.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.9/_inc/build/jquery.spin.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/thesewcialists.com\/wp-admin\/admin-ajax.php","nonce":"930a001531","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/thesewcialists.com\/wp-login.php?redirect_to=https%3A%2F%2Fthesewcialists.com%2F2019%2F11%2F13%2Fthe-giving-challenge-get-that-warm-fuzzy-feeling%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.9/_inc/build/carousel/jetpack-carousel.min.js'></script>
<script async="async" type='text/javascript' src='https://thesewcialists.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.9/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=201946#ver=201946' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=56744314&postid=13778&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.9&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=d5e116ace25a5caa1b2af8c1900560b9e7cee640#parent=https%3A%2F%2Fthesewcialists.com%2F2019%2F11%2F13%2Fthe-giving-challenge-get-that-warm-fuzzy-feeling%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=56744314&postid=13778&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.9&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=d5e116ace25a5caa1b2af8c1900560b9e7cee640#parent=https%3A%2F%2Fthesewcialists.com%2F2019%2F11%2F13%2Fthe-giving-challenge-get-that-warm-fuzzy-feeling%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201946.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.9',blog:'56744314',post:'13778',tz:'-5',srv:'thesewcialists.com'} ]);
	_stq.push([ 'clickTrackerInit', '56744314', '13778' ]);
</script>
		</div><!-- .inside-body -->
	</body>
</html>
