<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://thesewcialists.com/xmlrpc.php">

	<title>Sew Over/Under Theme:  An Undie&#8217;s Purpose &#8211; A Brief (teehee) Dip into What We Wore Underneath &#8211; Sewcialists</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Alegreya+Sans:r,i,b,bi:latin,latin-ext","Oswald:r:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://thesewcialists.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body, .wf-active button, .wf-active input, .wf-active select, .wf-active textarea{font-family:"Alegreya Sans",sans-serif}.wf-active blockquote{font-family:"Alegreya Sans",sans-serif}.wf-active .comments-area blockquote{font-family:"Alegreya Sans",sans-serif}.wf-active .site-content button, .wf-active input[type="button"], .wf-active input[type="reset"], .wf-active input[type="submit"], .wf-active .button, .wf-active .comment-navigation a{font-family:"Alegreya Sans",sans-serif}.wf-active .main-navigation{font-family:"Alegreya Sans",sans-serif}.wf-active .sidebar-navigation{font-family:"Alegreya Sans",sans-serif}.wf-active .pull-left, .wf-active .pull-right{font-family:"Alegreya Sans",sans-serif}.wf-active .comment-cite{font-family:"Alegreya Sans",sans-serif}.wf-active .fixed-toggle{font-family:"Alegreya Sans",sans-serif}.wf-active .sort-list{font-family:"Alegreya Sans",sans-serif}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"Oswald",sans-serif;font-weight:400;font-style:normal}.wf-active h1{font-style:normal;font-weight:400}@media (max-width: 600px){.wf-active h1{font-style:normal;font-weight:400}}.wf-active h2{font-style:normal;font-weight:400}@media (max-width: 600px){.wf-active h2{font-style:normal;font-weight:400}}.wf-active h3{font-style:normal;font-weight:400}@media (max-width: 600px){.wf-active h3{font-style:normal;font-weight:400}}.wf-active h4{font-style:normal;font-weight:400}@media (max-width: 600px){.wf-active h4{font-style:normal;font-weight:400}}.wf-active h5{font-style:normal;font-weight:400}@media (max-width: 600px){.wf-active h5{font-style:normal;font-weight:400}}.wf-active h6{font-style:normal;font-weight:400}@media (max-width: 600px){.wf-active h6{font-style:normal;font-weight:400}}.wf-active #wp-calendar tr th{font-weight:400;font-style:normal}.wf-active .comments-title{font-style:normal;font-weight:400}@media (max-width: 600px){.wf-active .comments-title{font-style:normal;font-weight:400}}@media (max-width: 800px){.wf-active .comment-content{font-style:normal;font-weight:400}}.wf-active .comment-reply-title{font-style:normal;font-weight:400}@media (max-width: 600px){.wf-active .comment-reply-title{font-style:normal;font-weight:400}}.wf-active .comment-reply-title small a{font-weight:400;font-style:normal}@media (max-width: 600px){.wf-active .comment-form label{font-style:normal;font-weight:400}}.wf-active .featured-content-header .entry-title{font-style:normal;font-weight:400}@media (max-width: 800px){.wf-active .featured-content-header .entry-title{font-style:normal;font-weight:400}}@media (max-width: 600px){.wf-active .featured-content-header .entry-title{font-style:normal;font-weight:400}}.wf-active .featured-posts .post .entry-title{font-weight:400;font-style:normal}.wf-active .gallery-thumb .entry-title{font-weight:400;font-style:normal}.wf-active .three-column .gallery-thumb .entry-title{font-style:normal;font-weight:400}@media (max-width: 600px){.wf-active .gallery-thumb .entry-title{font-style:normal;font-weight:400}}.wf-active .site-title{font-family:"Oswald",sans-serif;font-weight:400;font-style:normal}@media (max-width: 800px){.wf-active .site-title{font-style:normal;font-weight:400}}@media (max-width: 600px){.wf-active .site-title{font-style:normal;font-weight:400}}.wf-active .site-description{font-family:"Oswald",sans-serif;font-weight:400;font-style:normal}@media (max-width: 600px){.wf-active .site-description{font-style:normal;font-weight:400}}.wf-active .archive-header .entry-title{font-weight:400;font-style:normal}@media (max-width: 600px){.wf-active .archive-header .entry-title{font-style:normal;font-weight:400}}.wf-active .entry-large .entry-title, .wf-active .page .entry-header .entry-title{font-family:"Oswald",sans-serif;font-style:normal;font-weight:400}@media (max-width: 800px){.wf-active .entry-large .entry-title, .wf-active .page .entry-header .entry-title{font-style:normal;font-weight:400}}@media (max-width: 600px){.wf-active .entry-large .entry-title, .wf-active .page .entry-header .entry-title{font-style:normal;font-weight:400}}.wf-active .share-icons div.sharedaddy h3.sd-title{font-weight:400;font-style:normal}</style>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Sewcialists &raquo; Feed" href="https://thesewcialists.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sewcialists &raquo; Comments Feed" href="https://thesewcialists.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sewcialists &raquo; Sew Over/Under Theme:  An Undie&#8217;s Purpose &#8211; A Brief (teehee) Dip into What We Wore Underneath Comments Feed" href="https://thesewcialists.com/2019/07/24/an-undies-purpose-a-brief-teehee-dip-into-what-we-wore-underneath/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thesewcialists.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.2.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='booklet-style-css'  href='https://thesewcialists.com/wp-content/themes/booklet/style.css?ver=5.2.2' type='text/css' media='all' />
<style id='booklet-style-inline-css' type='text/css'>

		.site-title-wrap {
		      padding: 12.5% 0;
		}
		
		.featured-content .post {
			padding: 2% 0;
		}
		
</style>
<link rel='stylesheet' id='font-awesome-css'  href='https://thesewcialists.com/wp-content/themes/booklet/inc/fontawesome/css/font-awesome.css?ver=4.3.0' type='text/css' media='screen' />
<link crossorigin="anonymous" rel='stylesheet' id='booklet-fonts-css'  href='//fonts.googleapis.com/css?family=Work+Sans%3A400%2C600%2C500%7CNoto+Sans%3A400%2C700%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/7.5.3/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/7.5.3/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.5.3/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.5.3/_inc/build/jquery.jetpack-resize.min.js'></script>
<link rel='https://api.w.org/' href='https://thesewcialists.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thesewcialists.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thesewcialists.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Sew Over/Under Theme: A short history of (some) coats and jackets' href='https://thesewcialists.com/2019/07/22/sew-over-under-theme-a-short-history-of-some-coats-and-jackets/' />

<link rel="canonical" href="https://thesewcialists.com/2019/07/24/an-undies-purpose-a-brief-teehee-dip-into-what-we-wore-underneath/" />
<link rel='shortlink' href='https://wp.me/p3Q5MS-3b1' />
<link rel="alternate" type="application/json+oembed" href="https://thesewcialists.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthesewcialists.com%2F2019%2F07%2F24%2Fan-undies-purpose-a-brief-teehee-dip-into-what-we-wore-underneath%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thesewcialists.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthesewcialists.com%2F2019%2F07%2F24%2Fan-undies-purpose-a-brief-teehee-dip-into-what-we-wore-underneath%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="description" content="In order to preserve my sanity, I would use the slip as a barrier between my sticky skin and the gorgeous, dry clean only (of course, because I wasn&#039;t playing with ya&#039;ll, even in middle school) dress." />
	<style type="text/css">
			.titles-wrap {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
				<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://thesewcialists.com/2019/07/24/an-undies-purpose-a-brief-teehee-dip-into-what-we-wore-underneath/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Sew Over/Under Theme:  An Undie&#8217;s Purpose &#8211; A Brief (teehee) Dip into What We Wore Underneath" />
<meta property="og:url" content="https://thesewcialists.com/2019/07/24/an-undies-purpose-a-brief-teehee-dip-into-what-we-wore-underneath/" />
<meta property="og:description" content="In order to preserve my sanity, I would use the slip as a barrier between my sticky skin and the gorgeous, dry clean only (of course, because I wasn&#8217;t playing with ya&#8217;ll, even in middle…" />
<meta property="article:published_time" content="2019-07-24T11:21:52+00:00" />
<meta property="article:modified_time" content="2019-07-24T15:36:38+00:00" />
<meta property="og:site_name" content="Sewcialists" />
<meta property="og:image" content="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/07/cropped-Cat-On-A-Hot-Tin-Roof-E-Taylor.jpg?fit=1200%2C674&amp;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="674" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Sew Over/Under Theme:  An Undie&#8217;s Purpose &#8211; A Brief (teehee) Dip into What We Wore Underneath" />
<meta name="twitter:image" content="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/07/cropped-Cat-On-A-Hot-Tin-Roof-E-Taylor.jpg?fit=1200%2C674&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<style type="text/css" id="custom-colors-css">.social-navigation a[href*="twitter.com"]:hover:before,.social-navigation a[href*="facebook.com"]:hover:before,.social-navigation a[href*="google.com"]:hover:before,.social-navigation a[href*="instagram.com"]:hover:before,.social-navigation a[href*="vimeo.com"]:hover:before,.social-navigation a[href*="dribbble.com"]:hover:before,.social-navigation a[href*="github.com"]:hover:before,.social-navigation a[href*="codepen.com"]:hover:before,.social-navigation a[href*="dropbox.com"]:hover:before,.social-navigation a[href*="pinterest.com"]:hover:before,.social-navigation a[href*="reddit.com"]:hover:before,.social-navigation a[href*="soundcloud.com"]:hover:before,.social-navigation a[href*="spotify.com"]:hover:before,.social-navigation a[href*="wordpress.com"]:hover:before,.social-navigation a[href*=mailto]:hover:before,.social-navigation a[href*="linkedin.com"]:hover:before,.social-navigation a[href*="stackoverflow.com"]:hover:before,.social-navigation a[href*=rss]:hover:before,.social-navigation a[href*=feed]:hover:before{opacity:.8}.menu-toggle,.main-navigation li a,.browse-toggle,.slideout-menu,.social-navigation a,.social-navigation a[href*="twitter.com"]:hover:before,.social-navigation a[href*="facebook.com"]:hover:before,.social-navigation a[href*="google.com"]:hover:before,.social-navigation a[href*="instagram.com"]:hover:before,.social-navigation a[href*="vimeo.com"]:hover:before,.social-navigation a[href*="dribbble.com"]:hover:before,.social-navigation a[href*="github.com"]:hover:before,.social-navigation a[href*="codepen.com"]:hover:before,.social-navigation a[href*="dropbox.com"]:hover:before,.social-navigation a[href*="pinterest.com"]:hover:before,.social-navigation a[href*="reddit.com"]:hover:before,.social-navigation a[href*="soundcloud.com"]:hover:before,.social-navigation a[href*="spotify.com"]:hover:before,.social-navigation a[href*="wordpress.com"]:hover:before,.social-navigation a[href*=mailto]:hover:before,.social-navigation a[href*="linkedin.com"]:hover:before,.social-navigation a[href*="stackoverflow.com"]:hover:before,.social-navigation a[href*=rss]:hover:before,.social-navigation a[href*=feed]:hover:before,.site-footer a,.fixed-toggle:active,.fixed-toggle:focus,.fixed-toggle:hover{color:#58727d}.featured-posts .post .grid-date{color:#66727d}.main-navigation li:hover>a{background:#fff}.site-title a,.site-description{color:#fff}.main-navigation li:hover>a,.main-navigation li ul a,.main-navigation li ul li a,.main-navigation li ul a:hover,.main-navigation li ul li a:hover{color:#fff}.featured-posts .post .entry-title a,.sort-list a{color:#58727d}.widget-area aside .widget-title,.widget-area aside .widgettitle,.widget-area .widget-grofile h4 a,.widget-area a:hover,{color:#58727d}.site-footer{color:#62707c}</style>
<link rel="icon" href="https://s0.wp.com/i/webclip.png" sizes="32x32" />
<link rel="icon" href="https://s0.wp.com/i/webclip.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://s0.wp.com/i/webclip.png" />
<meta name="msapplication-TileImage" content="https://s0.wp.com/i/webclip.png" />
</head>

<body class="post-template-default single single-post postid-12215 single-format-standard three-column has-widgets custom-colors">
	<div class="inside-body">
		<a class="skip-link screen-reader-text" href="#page">Skip to content</a>

		<nav id="slideout-menu" class="slideout-menu">
			<!-- Sidebar navigation -->
			<nav id="sidebar-navigation" class="sidebar-navigation" role="navigation">
				<!-- Get the main navigation for mobile -->
				<div class="mobile-menu">
				<div class="menu-header-container"><ul id="menu-header" class="menu"><li id="menu-item-8209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8209"><a href="https://sewcialists.wordpress.com">Home</a></li>
<li id="menu-item-11650" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11650"><a href="https://thesewcialists.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-8239" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8239"><a href="https://thesewcialists.com/about/">Our Mission</a></li>
	<li id="menu-item-8226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8226"><a href="https://thesewcialists.com/faqs-for-contributors/">FAQs for Contributors</a></li>
	<li id="menu-item-8235" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8235"><a href="https://thesewcialists.com/editorial-team/">Editorial Team</a></li>
	<li id="menu-item-8225" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8225"><a href="https://thesewcialists.com/category/about-us/" data-object-id="14520">Posts about the Sewcialists Community</a></li>
</ul>
</li>
<li id="menu-item-8211" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-8211"><a href="https://thesewcialists.com/category/theme-months/" data-object-id="34644024">Theme Months</a>
<ul class="sub-menu">
	<li id="menu-item-12287" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12287"><a href="https://thesewcialists.com/category/theme-months/over-under-august-2019/" data-object-id="670998568">Over/Under &#8211; August 2019</a></li>
	<li id="menu-item-11020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11020"><a href="https://thesewcialists.com/category/theme-months/sew-brave-may-2019/" data-object-id="670998465">Sew Brave &#8211; May 2019</a></li>
	<li id="menu-item-9468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9468"><a href="https://thesewcialists.com/category/theme-months/menswear-for-everyone/" data-object-id="655427411">Menswear for Everyone &#8211; Feb. 2019</a></li>
	<li id="menu-item-9469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9469"><a href="https://thesewcialists.com/category/theme-months/sustainable-sewing/" data-object-id="83553039">Sustainable Sewing &#8211; Nov. 2018</a></li>
	<li id="menu-item-8223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8223"><a href="https://thesewcialists.com/category/theme-months/sew-style-hero/" data-object-id="646158254">Sew Style Hero &#8211; Aug. 2018</a></li>
	<li id="menu-item-8220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8220"><a href="https://thesewcialists.com/category/theme-months/sewcialists-love-mmmay/" data-object-id="647165893">Sewcialists Love MMMay &#8211; May 2018</a></li>
	<li id="menu-item-8221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8221"><a href="https://thesewcialists.com/category/theme-months/sew-stripes/" data-object-id="181693359">Sew Stripes &#8211; Feb. 2018</a></li>
	<li id="menu-item-8222" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8222"><a href="https://thesewcialists.com/category/theme-months/tnt-month/" data-object-id="596261246">TNT Month &#8211; Nov. 2017</a></li>
	<li id="menu-item-8219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8219"><a href="https://thesewcialists.com/category/theme-months/tribute-month-2017/" data-object-id="647158325">Tribute Month &#8211; Aug. 2017</a></li>
	<li id="menu-item-8335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8335"><a href="https://thesewcialists.com/category/theme-months/lingerie-month/" data-object-id="382233109">Lingerie Month &#8211; July 2015</a></li>
	<li id="menu-item-8337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8337"><a href="https://thesewcialists.com/category/theme-months/tribute-month-2014/" data-object-id="647346376">Tribute Month &#8211; Aug. 2014</a></li>
	<li id="menu-item-8336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8336"><a href="https://thesewcialists.com/category/theme-months/oonapalooza/" data-object-id="249087575">Oonapalooza! &#8211; July 2014</a></li>
	<li id="menu-item-8334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8334"><a href="https://thesewcialists.com/category/theme-months/early-theme-months/" data-object-id="647303869">Early Theme Months</a></li>
</ul>
</li>
<li id="menu-item-8210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8210"><a href="https://thesewcialists.com/category/who-we-are/" data-object-id="80885">Who We Are Series</a></li>
<li id="menu-item-11641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11641"><a href="https://thesewcialists.com/category/sewinclusive/" data-object-id="646954667">#SewInclusive</a>
<ul class="sub-menu">
	<li id="menu-item-8212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8212"><a href="https://thesewcialists.com/category/sewinclusive/" data-object-id="646954667">Sew Inclusive Posts</a></li>
	<li id="menu-item-8213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8213"><a href="https://thesewcialists.com/category/sewinclusive/the-sewcialists-interview/" data-object-id="647166073">The Sewcialists Interview</a></li>
</ul>
</li>
<li id="menu-item-8944" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8944"><a href="https://thesewcialists.com/category/frosting-fluff-and-fun/" data-object-id="655539805">Frosting Fluff and Fun</a></li>
<li id="menu-item-10277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10277"><a href="https://thesewcialists.com/category/ask-the-sewcialists/" data-object-id="649098392">Ask The Sewcialists</a>
<ul class="sub-menu">
	<li id="menu-item-10278" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10278"><a href="https://thesewcialists.com/category/ask-the-sewcialists/gabbys-fitting-series/" data-object-id="670998447">Gabby&#8217;s Fitting Series</a></li>
	<li id="menu-item-10279" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10279"><a href="https://thesewcialists.com/category/ask-the-sewcialists/sewing-dilemmas/" data-object-id="649098397">Sewing Dilemmas</a></li>
</ul>
</li>
</ul></div>				</div>
			</nav><!-- #site-navigation -->

				<div id="secondary" class="widget-area">
					<aside class="widget social-widget">
				<nav class="social-navigation" role="navigation">
					<div class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-893" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-893"><a href="https://www.instagram.com/sewcialists/">Instagram</a></li>
<li id="menu-item-894" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-894"><a href="http://sewcialists.org/firehose/">Sewcialist Firehose</a></li>
</ul></div>				</nav><!-- .footer-navigation -->
			</aside>
		
		<aside id="search-2" class="widget widget_search">
<form role="search" method="get" id="searchform" class="searchform" action="https://thesewcialists.com/">
	<div>
		<label class="screen-reader-text" for="s">Search for:</label>

		<input type="text" value="" name="s" id="s" placeholder="Search here..." />

		<button type="submit" id="searchsubmit">
			<i class="fa fa-search"></i> <span>Search</span>
		</button>
	</div>
</form></aside><aside id="archives-2" class="widget widget_archive"><h2 class="widget-title">Archives</h2>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://thesewcialists.com/2019/07/'> July 2019 &nbsp;(14)</option>
	<option value='https://thesewcialists.com/2019/06/'> June 2019 &nbsp;(13)</option>
	<option value='https://thesewcialists.com/2019/05/'> May 2019 &nbsp;(17)</option>
	<option value='https://thesewcialists.com/2019/04/'> April 2019 &nbsp;(16)</option>
	<option value='https://thesewcialists.com/2019/03/'> March 2019 &nbsp;(17)</option>
	<option value='https://thesewcialists.com/2019/02/'> February 2019 &nbsp;(14)</option>
	<option value='https://thesewcialists.com/2019/01/'> January 2019 &nbsp;(15)</option>
	<option value='https://thesewcialists.com/2018/12/'> December 2018 &nbsp;(14)</option>
	<option value='https://thesewcialists.com/2018/11/'> November 2018 &nbsp;(13)</option>
	<option value='https://thesewcialists.com/2018/10/'> October 2018 &nbsp;(14)</option>
	<option value='https://thesewcialists.com/2018/09/'> September 2018 &nbsp;(12)</option>
	<option value='https://thesewcialists.com/2018/08/'> August 2018 &nbsp;(15)</option>
	<option value='https://thesewcialists.com/2018/07/'> July 2018 &nbsp;(14)</option>
	<option value='https://thesewcialists.com/2018/06/'> June 2018 &nbsp;(12)</option>
	<option value='https://thesewcialists.com/2018/05/'> May 2018 &nbsp;(14)</option>
	<option value='https://thesewcialists.com/2018/04/'> April 2018 &nbsp;(13)</option>
	<option value='https://thesewcialists.com/2018/03/'> March 2018 &nbsp;(10)</option>
	<option value='https://thesewcialists.com/2018/02/'> February 2018 &nbsp;(14)</option>
	<option value='https://thesewcialists.com/2018/01/'> January 2018 &nbsp;(15)</option>
	<option value='https://thesewcialists.com/2017/12/'> December 2017 &nbsp;(6)</option>
	<option value='https://thesewcialists.com/2017/11/'> November 2017 &nbsp;(18)</option>
	<option value='https://thesewcialists.com/2017/10/'> October 2017 &nbsp;(13)</option>
	<option value='https://thesewcialists.com/2017/09/'> September 2017 &nbsp;(9)</option>
	<option value='https://thesewcialists.com/2017/08/'> August 2017 &nbsp;(17)</option>
	<option value='https://thesewcialists.com/2017/07/'> July 2017 &nbsp;(11)</option>
	<option value='https://thesewcialists.com/2017/06/'> June 2017 &nbsp;(3)</option>
	<option value='https://thesewcialists.com/2015/08/'> August 2015 &nbsp;(1)</option>
	<option value='https://thesewcialists.com/2015/07/'> July 2015 &nbsp;(11)</option>
	<option value='https://thesewcialists.com/2015/06/'> June 2015 &nbsp;(2)</option>
	<option value='https://thesewcialists.com/2015/03/'> March 2015 &nbsp;(1)</option>
	<option value='https://thesewcialists.com/2015/02/'> February 2015 &nbsp;(1)</option>
	<option value='https://thesewcialists.com/2015/01/'> January 2015 &nbsp;(2)</option>
	<option value='https://thesewcialists.com/2014/11/'> November 2014 &nbsp;(2)</option>
	<option value='https://thesewcialists.com/2014/10/'> October 2014 &nbsp;(5)</option>
	<option value='https://thesewcialists.com/2014/09/'> September 2014 &nbsp;(4)</option>
	<option value='https://thesewcialists.com/2014/08/'> August 2014 &nbsp;(7)</option>
	<option value='https://thesewcialists.com/2014/07/'> July 2014 &nbsp;(10)</option>
	<option value='https://thesewcialists.com/2014/05/'> May 2014 &nbsp;(1)</option>
	<option value='https://thesewcialists.com/2014/04/'> April 2014 &nbsp;(2)</option>
	<option value='https://thesewcialists.com/2014/03/'> March 2014 &nbsp;(1)</option>
	<option value='https://thesewcialists.com/2014/02/'> February 2014 &nbsp;(4)</option>
	<option value='https://thesewcialists.com/2014/01/'> January 2014 &nbsp;(6)</option>
	<option value='https://thesewcialists.com/2013/12/'> December 2013 &nbsp;(3)</option>
	<option value='https://thesewcialists.com/2013/11/'> November 2013 &nbsp;(5)</option>

		</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</aside><aside id="categories-2" class="widget widget_categories"><h2 class="widget-title">Categories</h2>		<ul>
				<li class="cat-item cat-item-646954667"><a href="https://thesewcialists.com/category/sewinclusive/">#SewInclusive</a>
</li>
	<li class="cat-item cat-item-14520"><a href="https://thesewcialists.com/category/about-us/">About Us</a>
</li>
	<li class="cat-item cat-item-649098392"><a href="https://thesewcialists.com/category/ask-the-sewcialists/">Ask The Sewcialists</a>
</li>
	<li class="cat-item cat-item-647303869"><a href="https://thesewcialists.com/category/theme-months/early-theme-months/">Early Theme Months</a>
</li>
	<li class="cat-item cat-item-670998586"><a href="https://thesewcialists.com/category/about-us/editorial-team/">Editorial Team</a>
</li>
	<li class="cat-item cat-item-655539805"><a href="https://thesewcialists.com/category/frosting-fluff-and-fun/">Frosting Fluff and Fun</a>
</li>
	<li class="cat-item cat-item-670998447"><a href="https://thesewcialists.com/category/ask-the-sewcialists/gabbys-fitting-series/" title="A fitting series with Technical Fashion Designer and Fit Specialist Gabby Brown">Gabby&#039;s Fitting Series</a>
</li>
	<li class="cat-item cat-item-382233109"><a href="https://thesewcialists.com/category/theme-months/lingerie-month/">Lingerie Month</a>
</li>
	<li class="cat-item cat-item-655427411"><a href="https://thesewcialists.com/category/theme-months/menswear-for-everyone/">Menswear for Everyone</a>
</li>
	<li class="cat-item cat-item-249087575"><a href="https://thesewcialists.com/category/theme-months/oonapalooza/">Oonapalooza!</a>
</li>
	<li class="cat-item cat-item-670998568"><a href="https://thesewcialists.com/category/theme-months/over-under-august-2019/">Over/Under &#8211; August 2019</a>
</li>
	<li class="cat-item cat-item-670998465"><a href="https://thesewcialists.com/category/theme-months/sew-brave-may-2019/" title="Push out of your comfort zone! #sewbravesewcialists">Sew Brave &#8211; May 2019</a>
</li>
	<li class="cat-item cat-item-181693359"><a href="https://thesewcialists.com/category/theme-months/sew-stripes/">Sew Stripes</a>
</li>
	<li class="cat-item cat-item-646158254"><a href="https://thesewcialists.com/category/theme-months/sew-style-hero/">Sew Style Hero</a>
</li>
	<li class="cat-item cat-item-647165893"><a href="https://thesewcialists.com/category/theme-months/sewcialists-love-mmmay/">Sewcialists Love MMMay</a>
</li>
	<li class="cat-item cat-item-649098397"><a href="https://thesewcialists.com/category/ask-the-sewcialists/sewing-dilemmas/">Sewing Dilemmas</a>
</li>
	<li class="cat-item cat-item-83553039"><a href="https://thesewcialists.com/category/theme-months/sustainable-sewing/">Sustainable Sewing</a>
</li>
	<li class="cat-item cat-item-647166073"><a href="https://thesewcialists.com/category/sewinclusive/the-sewcialists-interview/">The Sewcialists Interview</a>
</li>
	<li class="cat-item cat-item-34644024"><a href="https://thesewcialists.com/category/theme-months/">Theme Months</a>
</li>
	<li class="cat-item cat-item-596261246"><a href="https://thesewcialists.com/category/theme-months/tnt-month/">TNT Month</a>
</li>
	<li class="cat-item cat-item-647346376"><a href="https://thesewcialists.com/category/theme-months/tribute-month-2014/">Tribute Month 2014</a>
</li>
	<li class="cat-item cat-item-647158325"><a href="https://thesewcialists.com/category/theme-months/tribute-month-2017/">Tribute Month 2017</a>
</li>
	<li class="cat-item cat-item-80885"><a href="https://thesewcialists.com/category/who-we-are/">Who We Are</a>
</li>
		</ul>
			</aside>		<aside id="recent-posts-2" class="widget widget_recent_entries">		<h2 class="widget-title">Recent Posts</h2>		<ul>
											<li>
					<a href="https://thesewcialists.com/2019/07/24/an-undies-purpose-a-brief-teehee-dip-into-what-we-wore-underneath/">Sew Over/Under Theme:  An Undie&#8217;s Purpose &#8211; A Brief (teehee) Dip into What We Wore Underneath</a>
									</li>
											<li>
					<a href="https://thesewcialists.com/2019/07/22/sew-over-under-theme-a-short-history-of-some-coats-and-jackets/">Sew Over/Under Theme: A short history of (some) coats and jackets</a>
									</li>
											<li>
					<a href="https://thesewcialists.com/2019/07/20/mysewingstartedhere-round-up/">#MySewingStartedHere: Round-Up</a>
									</li>
											<li>
					<a href="https://thesewcialists.com/2019/07/19/who-we-are-brain-fog/">Who We Are: Brain Fog</a>
									</li>
											<li>
					<a href="https://thesewcialists.com/2019/07/17/12-gabbys-fitting-series-a-denim-exploration-in-three-parts-part-two/">12. Gabby&#8217;s Fitting Series &#8211; A Denim Exploration in Three Parts.  Part Two!</a>
									</li>
					</ul>
		</aside><aside id="blog_subscription-6" class="widget widget_blog_subscription jetpack_subscription_widget"><h2 class="widget-title">Follow Blog via Email</h2>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-6">
				                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-6">
							Email Address                        </label>
                        <input type="email" name="email" required="required" class="required"
                               value=""
                               id="subscribe-field-blog_subscription-6"
                               placeholder="Email Address"/>
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://thesewcialists.com/2019/07/24/an-undies-purpose-a-brief-teehee-dip-into-what-we-wore-underneath/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-6"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Follow                        </button>
                    </p>
				            </form>
		
</aside><aside id="meta-2" class="widget widget_meta"><h2 class="widget-title">Meta</h2>			<ul>
						<li><a href="https://thesewcialists.com/wp-login.php">Log in</a></li>
			<li><a href="https://thesewcialists.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://thesewcialists.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</aside><aside id="recent-comments-2" class="widget widget_recent_comments"><h2 class="widget-title">Recent Comments</h2>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="Gabby Brown" class="recentcommentsavatartop" style="height:48px; width:48px;"><img alt src="https://secure.gravatar.com/avatar/6a9ed77434db41132c01e5a51bcdbe65?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" data-lazy-srcset="https://secure.gravatar.com/avatar/6a9ed77434db41132c01e5a51bcdbe65?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/6a9ed77434db41132c01e5a51bcdbe65?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/6a9ed77434db41132c01e5a51bcdbe65?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/6a9ed77434db41132c01e5a51bcdbe65?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /></noscript></td><td class="recentcommentstexttop" style="">Gabby Brown on <a href="https://thesewcialists.com/2019/07/17/12-gabbys-fitting-series-a-denim-exploration-in-three-parts-part-two/comment-page-1/#comment-10475">12. Gabby&#8217;s Fitting Seri&hellip;</a></td></tr><tr><td title="cintagoldiko" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt src="https://secure.gravatar.com/avatar/43b73066de2269d6df7356fcc2a0aff5?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" data-lazy-srcset="https://secure.gravatar.com/avatar/43b73066de2269d6df7356fcc2a0aff5?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/43b73066de2269d6df7356fcc2a0aff5?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/43b73066de2269d6df7356fcc2a0aff5?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/43b73066de2269d6df7356fcc2a0aff5?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /></noscript></td><td class="recentcommentstextend" style="">cintagoldiko on <a href="https://thesewcialists.com/2019/07/24/an-undies-purpose-a-brief-teehee-dip-into-what-we-wore-underneath/comment-page-1/#comment-10474">Sew Over/Under Theme: An Undie&hellip;</a></td></tr><tr><td title="cintagoldiko" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt src="https://secure.gravatar.com/avatar/43b73066de2269d6df7356fcc2a0aff5?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" data-lazy-srcset="https://secure.gravatar.com/avatar/43b73066de2269d6df7356fcc2a0aff5?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/43b73066de2269d6df7356fcc2a0aff5?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/43b73066de2269d6df7356fcc2a0aff5?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/43b73066de2269d6df7356fcc2a0aff5?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /></noscript></td><td class="recentcommentstextend" style="">cintagoldiko on <a href="https://thesewcialists.com/2019/07/24/an-undies-purpose-a-brief-teehee-dip-into-what-we-wore-underneath/comment-page-1/#comment-10473">Sew Over/Under Theme: An Undie&hellip;</a></td></tr><tr><td title="cintagoldiko" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt src="https://secure.gravatar.com/avatar/43b73066de2269d6df7356fcc2a0aff5?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" data-lazy-srcset="https://secure.gravatar.com/avatar/43b73066de2269d6df7356fcc2a0aff5?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/43b73066de2269d6df7356fcc2a0aff5?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/43b73066de2269d6df7356fcc2a0aff5?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/43b73066de2269d6df7356fcc2a0aff5?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /></noscript></td><td class="recentcommentstextend" style="">cintagoldiko on <a href="https://thesewcialists.com/2019/07/24/an-undies-purpose-a-brief-teehee-dip-into-what-we-wore-underneath/comment-page-1/#comment-10472">Sew Over/Under Theme: An Undie&hellip;</a></td></tr><tr><td title="cintagoldiko" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt src="https://secure.gravatar.com/avatar/43b73066de2269d6df7356fcc2a0aff5?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" data-lazy-srcset="https://secure.gravatar.com/avatar/43b73066de2269d6df7356fcc2a0aff5?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/43b73066de2269d6df7356fcc2a0aff5?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/43b73066de2269d6df7356fcc2a0aff5?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/43b73066de2269d6df7356fcc2a0aff5?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /></noscript></td><td class="recentcommentstextend" style="">cintagoldiko on <a href="https://thesewcialists.com/2019/07/24/an-undies-purpose-a-brief-teehee-dip-into-what-we-wore-underneath/comment-page-1/#comment-10471">Sew Over/Under Theme: An Undie&hellip;</a></td></tr>				</table>
				</aside>	</div>
		</nav>

		
		<div class="fixed-nav">
			<div class="container">
				<button class="menu-toggle fixed-toggle">
					<i class="fa"></i>
					<span class="text-mobile">Menu</span>
				</button>

									<div class="fixed-nav-right">
						<nav class="social-navigation" role="navigation">
							<div class="menu-social-container"><ul id="menu-social-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-893"><a href="https://www.instagram.com/sewcialists/">Instagram</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-894"><a href="http://sewcialists.org/firehose/">Sewcialist Firehose</a></li>
</ul></div>						</nav><!-- .footer-navigation -->
					</div>
				
							</div><!-- .container -->
		</div><!-- .fixed-nav -->

		<header id="masthead" class="site-header" role="banner">
			<!-- Site title and logo -->
			<div class="site-title-wrap">
					<!-- Use the Site Logo feature, if supported -->
	
	<div class="titles-wrap">
					<p class="site-title"><a href="https://thesewcialists.com/" rel="home">Sewcialists</a></p>
			
					<p class="site-description">A Sewing Blog for Everyone</p>
			</div><!-- .titles-wrap -->

				<!-- Get the header background image -->
				
					<div class="site-header-bg-wrap">
						<div class="site-header-bg background-effect" style="background-image: url(https://thesewcialists.com/wp-content/uploads/2018/07/sewcialists-4.jpg); opacity: 1;"></div>
					</div>
							</div>

			<!-- Get the main menu -->
			<nav id="site-navigation" class="main-navigation" role="navigation">
				<div class="menu-header-container"><ul id="menu-header-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8209"><a href="https://sewcialists.wordpress.com">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11650"><a href="https://thesewcialists.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8239"><a href="https://thesewcialists.com/about/">Our Mission</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8226"><a href="https://thesewcialists.com/faqs-for-contributors/">FAQs for Contributors</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8235"><a href="https://thesewcialists.com/editorial-team/">Editorial Team</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8225"><a href="https://thesewcialists.com/category/about-us/" data-object-id="14520">Posts about the Sewcialists Community</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-8211"><a href="https://thesewcialists.com/category/theme-months/" data-object-id="34644024">Theme Months</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12287"><a href="https://thesewcialists.com/category/theme-months/over-under-august-2019/" data-object-id="670998568">Over/Under &#8211; August 2019</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11020"><a href="https://thesewcialists.com/category/theme-months/sew-brave-may-2019/" data-object-id="670998465">Sew Brave &#8211; May 2019</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9468"><a href="https://thesewcialists.com/category/theme-months/menswear-for-everyone/" data-object-id="655427411">Menswear for Everyone &#8211; Feb. 2019</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9469"><a href="https://thesewcialists.com/category/theme-months/sustainable-sewing/" data-object-id="83553039">Sustainable Sewing &#8211; Nov. 2018</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8223"><a href="https://thesewcialists.com/category/theme-months/sew-style-hero/" data-object-id="646158254">Sew Style Hero &#8211; Aug. 2018</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8220"><a href="https://thesewcialists.com/category/theme-months/sewcialists-love-mmmay/" data-object-id="647165893">Sewcialists Love MMMay &#8211; May 2018</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8221"><a href="https://thesewcialists.com/category/theme-months/sew-stripes/" data-object-id="181693359">Sew Stripes &#8211; Feb. 2018</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8222"><a href="https://thesewcialists.com/category/theme-months/tnt-month/" data-object-id="596261246">TNT Month &#8211; Nov. 2017</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8219"><a href="https://thesewcialists.com/category/theme-months/tribute-month-2017/" data-object-id="647158325">Tribute Month &#8211; Aug. 2017</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8335"><a href="https://thesewcialists.com/category/theme-months/lingerie-month/" data-object-id="382233109">Lingerie Month &#8211; July 2015</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8337"><a href="https://thesewcialists.com/category/theme-months/tribute-month-2014/" data-object-id="647346376">Tribute Month &#8211; Aug. 2014</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8336"><a href="https://thesewcialists.com/category/theme-months/oonapalooza/" data-object-id="249087575">Oonapalooza! &#8211; July 2014</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8334"><a href="https://thesewcialists.com/category/theme-months/early-theme-months/" data-object-id="647303869">Early Theme Months</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8210"><a href="https://thesewcialists.com/category/who-we-are/" data-object-id="80885">Who We Are Series</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11641"><a href="https://thesewcialists.com/category/sewinclusive/" data-object-id="646954667">#SewInclusive</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8212"><a href="https://thesewcialists.com/category/sewinclusive/" data-object-id="646954667">Sew Inclusive Posts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8213"><a href="https://thesewcialists.com/category/sewinclusive/the-sewcialists-interview/" data-object-id="647166073">The Sewcialists Interview</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8944"><a href="https://thesewcialists.com/category/frosting-fluff-and-fun/" data-object-id="655539805">Frosting Fluff and Fun</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10277"><a href="https://thesewcialists.com/category/ask-the-sewcialists/" data-object-id="649098392">Ask The Sewcialists</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10278"><a href="https://thesewcialists.com/category/ask-the-sewcialists/gabbys-fitting-series/" data-object-id="670998447">Gabby&#8217;s Fitting Series</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10279"><a href="https://thesewcialists.com/category/ask-the-sewcialists/sewing-dilemmas/" data-object-id="649098397">Sewing Dilemmas</a></li>
</ul>
</li>
</ul></div>			</nav><!-- .main-navigation -->
		</header><!-- #masthead -->

		<div id="page" class="hfeed site">
			<div id="content" class="site-content">
				
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
<article id="post-12215" class="post post-12215 type-post status-publish format-standard has-post-thumbnail hentry category-over-under-august-2019 category-theme-months tag-history tag-lingerie tag-over-under tag-underwear with-featured-image">
						<div class="featured-image"><img width="1500" height="843" src="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/07/cropped-Cat-On-A-Hot-Tin-Roof-E-Taylor.jpg?fit=1500%2C843&amp;ssl=1" class="attachment-booklet-full-width size-booklet-full-width wp-post-image jetpack-lazy-image" alt="" data-attachment-id="12284" data-permalink="https://thesewcialists.com/cropped-cat-on-a-hot-tin-roof-e-taylor-jpg/" data-orig-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/07/cropped-Cat-On-A-Hot-Tin-Roof-E-Taylor.jpg?fit=2000%2C1124&amp;ssl=1" data-orig-size="2000,1124" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-Cat-On-A-Hot-Tin-Roof-E-Taylor.jpg" data-image-description="&lt;p&gt;https://thesewcialists.com/wp-content/uploads/2019/07/cropped-Cat-On-A-Hot-Tin-Roof-E-Taylor.jpg&lt;/p&gt;
" data-medium-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/07/cropped-Cat-On-A-Hot-Tin-Roof-E-Taylor.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/07/cropped-Cat-On-A-Hot-Tin-Roof-E-Taylor.jpg?fit=1024%2C575&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/07/cropped-Cat-On-A-Hot-Tin-Roof-E-Taylor.jpg?w=2000&amp;ssl=1 2000w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/07/cropped-Cat-On-A-Hot-Tin-Roof-E-Taylor.jpg?resize=150%2C84&amp;ssl=1 150w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/07/cropped-Cat-On-A-Hot-Tin-Roof-E-Taylor.jpg?resize=300%2C169&amp;ssl=1 300w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/07/cropped-Cat-On-A-Hot-Tin-Roof-E-Taylor.jpg?resize=768%2C432&amp;ssl=1 768w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/07/cropped-Cat-On-A-Hot-Tin-Roof-E-Taylor.jpg?resize=1024%2C575&amp;ssl=1 1024w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/07/cropped-Cat-On-A-Hot-Tin-Roof-E-Taylor.jpg?resize=1500%2C843&amp;ssl=1 1500w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/07/cropped-Cat-On-A-Hot-Tin-Roof-E-Taylor.jpg?resize=425%2C239&amp;ssl=1 425w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/07/cropped-Cat-On-A-Hot-Tin-Roof-E-Taylor.jpg?resize=650%2C365&amp;ssl=1 650w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/07/cropped-Cat-On-A-Hot-Tin-Roof-E-Taylor.jpg?resize=1400%2C787&amp;ssl=1 1400w" data-lazy-sizes="(max-width: 1500px) 100vw, 1500px" data-lazy-src="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/07/cropped-Cat-On-A-Hot-Tin-Roof-E-Taylor.jpg?fit=1500%2C843&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>
			
	<div class="container">
		<header class="entry-header entry-large">
							<div class="entry-meta">
					<ul class=" grid-cats meta-list"><li><a href="https://thesewcialists.com/category/theme-months/over-under-august-2019/">Over/Under - August 2019</a></li><li><a href="https://thesewcialists.com/category/theme-months/">Theme Months</a></li></ul>				</div><!-- .entry-meta -->
			
							<h1 class="entry-title">Sew Over/Under Theme:  An Undie&#8217;s Purpose &#8211; A Brief (teehee) Dip into What We Wore Underneath</h1>
			
				<div class="byline">
		<span>
						<!-- Get the avatar -->
			<a href="https://thesewcialists.com/author/cintagoldiko/" title="Posts by  ">
				<img alt src="https://secure.gravatar.com/avatar/43b73066de2269d6df7356fcc2a0aff5?s=24&#038;d=identicon&#038;r=g" class="avatar avatar-24 photo jetpack-lazy-image" height="24" width="24" data-lazy-srcset="https://secure.gravatar.com/avatar/43b73066de2269d6df7356fcc2a0aff5?s=48&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/43b73066de2269d6df7356fcc2a0aff5?s=24&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/43b73066de2269d6df7356fcc2a0aff5?s=24&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/43b73066de2269d6df7356fcc2a0aff5?s=48&#038;d=identicon&#038;r=g 2x' class='avatar avatar-24 photo' height='24' width='24' /></noscript>			</a>
			<a href="https://thesewcialists.com/author/cintagoldiko/" title="Posts by cintagoldiko" rel="author">cintagoldiko</a>		</span>
		<span><a href="https://thesewcialists.com/2019/07/24/an-undies-purpose-a-brief-teehee-dip-into-what-we-wore-underneath/" rel="bookmark">July 24, 2019</a></span>
				<span>
			<a href="https://thesewcialists.com/2019/07/24/an-undies-purpose-a-brief-teehee-dip-into-what-we-wore-underneath/#comments" title="Comments on Sew Over/Under Theme:  An Undie&#8217;s Purpose &#8211; A Brief (teehee) Dip into What We Wore Underneath">
				14 Comments			</a>
		</span>
			</div>
		</header><!-- .entry-header -->

		<div class="entry-content">
							
<p><em>Shifts.  Panties.&nbsp; Camisoles.&nbsp; Tap pants.&nbsp; Bloomers.&nbsp; Boxers.&nbsp; Slips.  Cod pieces.&nbsp; Bustiers.&nbsp; Jock straps.&nbsp; Bras.&nbsp; Hosiery.  Briefs.  Corsets.&nbsp; Panniers.&nbsp; Chemises.&nbsp; Garter Belts.&nbsp; Spanx.  Hoop skirts.&nbsp; Body Suits.&nbsp; Crinolines.&nbsp; Girdles.&nbsp; Stays.&nbsp; Thongs.&nbsp;</em> Up until the Jazz Age, underwear had two main purposes:&nbsp; to protect and to shape. </p>



<div class="wp-block-image"><figure class="aligncenter is-resized"><img data-attachment-id="12236" data-permalink="https://thesewcialists.com/2019/07/24/an-undies-purpose-a-brief-teehee-dip-into-what-we-wore-underneath/8e5ee59ee345b20681f202f9d64175d7-vintage-underwear-pattern-lingerie-patterns-2/" data-orig-file="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/07/8e5ee59ee345b20681f202f9d64175d7-vintage-underwear-pattern-lingerie-patterns-1.jpg?fit=267%2C400&amp;ssl=1" data-orig-size="267,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="8e5ee59ee345b20681f202f9d64175d7&#8211;vintage-underwear-pattern-lingerie-patterns" data-image-description data-medium-file="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/07/8e5ee59ee345b20681f202f9d64175d7-vintage-underwear-pattern-lingerie-patterns-1.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/07/8e5ee59ee345b20681f202f9d64175d7-vintage-underwear-pattern-lingerie-patterns-1.jpg?fit=267%2C400&amp;ssl=1" src="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/07/8e5ee59ee345b20681f202f9d64175d7-vintage-underwear-pattern-lingerie-patterns-1.jpg?resize=335%2C502&#038;ssl=1" alt="A vintage 1930s era lingerie sewing pattern showing two women wearing bras and french knickers" class="wp-image-12236 jetpack-lazy-image" width="335" height="502" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/07/8e5ee59ee345b20681f202f9d64175d7-vintage-underwear-pattern-lingerie-patterns-1.jpg?w=267&amp;ssl=1 267w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/07/8e5ee59ee345b20681f202f9d64175d7-vintage-underwear-pattern-lingerie-patterns-1.jpg?resize=100%2C150&amp;ssl=1 100w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/07/8e5ee59ee345b20681f202f9d64175d7-vintage-underwear-pattern-lingerie-patterns-1.jpg?resize=200%2C300&amp;ssl=1 200w" data-lazy-sizes="(max-width: 335px) 100vw, 335px" data-lazy-src="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/07/8e5ee59ee345b20681f202f9d64175d7-vintage-underwear-pattern-lingerie-patterns-1.jpg?resize=335%2C502&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="12236" data-permalink="https://thesewcialists.com/2019/07/24/an-undies-purpose-a-brief-teehee-dip-into-what-we-wore-underneath/8e5ee59ee345b20681f202f9d64175d7-vintage-underwear-pattern-lingerie-patterns-2/" data-orig-file="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/07/8e5ee59ee345b20681f202f9d64175d7-vintage-underwear-pattern-lingerie-patterns-1.jpg?fit=267%2C400&amp;ssl=1" data-orig-size="267,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="8e5ee59ee345b20681f202f9d64175d7&#8211;vintage-underwear-pattern-lingerie-patterns" data-image-description="" data-medium-file="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/07/8e5ee59ee345b20681f202f9d64175d7-vintage-underwear-pattern-lingerie-patterns-1.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/07/8e5ee59ee345b20681f202f9d64175d7-vintage-underwear-pattern-lingerie-patterns-1.jpg?fit=267%2C400&amp;ssl=1" src="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/07/8e5ee59ee345b20681f202f9d64175d7-vintage-underwear-pattern-lingerie-patterns-1.jpg?resize=335%2C502&#038;ssl=1" alt="A vintage 1930s era lingerie sewing pattern showing two women wearing bras and french knickers" class="wp-image-12236" width="335" height="502" srcset="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/07/8e5ee59ee345b20681f202f9d64175d7-vintage-underwear-pattern-lingerie-patterns-1.jpg?w=267&amp;ssl=1 267w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/07/8e5ee59ee345b20681f202f9d64175d7-vintage-underwear-pattern-lingerie-patterns-1.jpg?resize=100%2C150&amp;ssl=1 100w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/07/8e5ee59ee345b20681f202f9d64175d7-vintage-underwear-pattern-lingerie-patterns-1.jpg?resize=200%2C300&amp;ssl=1 200w" sizes="(max-width: 335px) 100vw, 335px" data-recalc-dims="1" /></noscript><figcaption>Simplicity 2288 from the 1930s featuring a wireless bra and tap pants</figcaption></figure></div>



<p>My earliest reference of undergarments comes from the 1958 film <a rel="noreferrer noopener" aria-label="“Cat on a Hot Tin Roof” (opens in a new tab)" href="https://www.imdb.com/title/tt0051459/" target="_blank">“Cat on a Hot Tin Roof”</a> starring Elizabeth Taylor.&nbsp;She sauntered about as Maggie the Cat in one of its most famous scenes wearing the flimsiest I-can&#8217;t-believe that-got-past-the-1950s-censors slip, while trying to get her (you have to read between the lines) gay husband, played by Paul Newman, to notice, rather than to resent her. I didn’t pay any attention to classically handsome Newman; I only saw the slip and I was absolutely smitten.&nbsp;Because of this one scene, I began collecting slips because it made me feel like I could touch the glamour of Ms. Taylor. It&#8217;s almost like that story in the Bible where someone touched the hem of Jesus&#8217; garment and they were healed. Slips heal me from being basic. Seriously. And if I can find a matching <a rel="noreferrer noopener" aria-label="peignoir (opens in a new tab)" href="https://www.merriam-webster.com/dictionary/peignoir" target="_blank">peignoir</a>? </p>



<div class="wp-block-image"><figure class="aligncenter"><img data-attachment-id="12217" data-permalink="https://thesewcialists.com/2019/07/24/an-undies-purpose-a-brief-teehee-dip-into-what-we-wore-underneath/elizabeth-taylors-style-cat-on-a-hot-tin-roof-6/" data-orig-file="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/07/elizabeth-taylors-style-cat-on-a-hot-tin-roof-6.png?fit=1267%2C719&amp;ssl=1" data-orig-size="1267,719" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="elizabeth-taylors-style-cat-on-a-hot-tin-roof-6" data-image-description data-medium-file="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/07/elizabeth-taylors-style-cat-on-a-hot-tin-roof-6.png?fit=300%2C170&amp;ssl=1" data-large-file="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/07/elizabeth-taylors-style-cat-on-a-hot-tin-roof-6.png?fit=1024%2C581&amp;ssl=1" src="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/07/elizabeth-taylors-style-cat-on-a-hot-tin-roof-6.png?resize=1024%2C581&#038;ssl=1" alt="Elizabeth Taylor stands in a doorway wearing an ivory lacy satin slip, looking towards Marlon Brando." class="wp-image-12217 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/07/elizabeth-taylors-style-cat-on-a-hot-tin-roof-6.png?resize=1024%2C581&amp;ssl=1 1024w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/07/elizabeth-taylors-style-cat-on-a-hot-tin-roof-6.png?resize=150%2C85&amp;ssl=1 150w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/07/elizabeth-taylors-style-cat-on-a-hot-tin-roof-6.png?resize=300%2C170&amp;ssl=1 300w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/07/elizabeth-taylors-style-cat-on-a-hot-tin-roof-6.png?resize=768%2C436&amp;ssl=1 768w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/07/elizabeth-taylors-style-cat-on-a-hot-tin-roof-6.png?resize=425%2C241&amp;ssl=1 425w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/07/elizabeth-taylors-style-cat-on-a-hot-tin-roof-6.png?resize=650%2C369&amp;ssl=1 650w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/07/elizabeth-taylors-style-cat-on-a-hot-tin-roof-6.png?w=1267&amp;ssl=1 1267w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/07/elizabeth-taylors-style-cat-on-a-hot-tin-roof-6.png?resize=1024%2C581&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="12217" data-permalink="https://thesewcialists.com/2019/07/24/an-undies-purpose-a-brief-teehee-dip-into-what-we-wore-underneath/elizabeth-taylors-style-cat-on-a-hot-tin-roof-6/" data-orig-file="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/07/elizabeth-taylors-style-cat-on-a-hot-tin-roof-6.png?fit=1267%2C719&amp;ssl=1" data-orig-size="1267,719" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="elizabeth-taylors-style-cat-on-a-hot-tin-roof-6" data-image-description="" data-medium-file="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/07/elizabeth-taylors-style-cat-on-a-hot-tin-roof-6.png?fit=300%2C170&amp;ssl=1" data-large-file="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/07/elizabeth-taylors-style-cat-on-a-hot-tin-roof-6.png?fit=1024%2C581&amp;ssl=1" src="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/07/elizabeth-taylors-style-cat-on-a-hot-tin-roof-6.png?resize=1024%2C581&#038;ssl=1" alt="Elizabeth Taylor stands in a doorway wearing an ivory lacy satin slip, looking towards Marlon Brando." class="wp-image-12217" srcset="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/07/elizabeth-taylors-style-cat-on-a-hot-tin-roof-6.png?resize=1024%2C581&amp;ssl=1 1024w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/07/elizabeth-taylors-style-cat-on-a-hot-tin-roof-6.png?resize=150%2C85&amp;ssl=1 150w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/07/elizabeth-taylors-style-cat-on-a-hot-tin-roof-6.png?resize=300%2C170&amp;ssl=1 300w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/07/elizabeth-taylors-style-cat-on-a-hot-tin-roof-6.png?resize=768%2C436&amp;ssl=1 768w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/07/elizabeth-taylors-style-cat-on-a-hot-tin-roof-6.png?resize=425%2C241&amp;ssl=1 425w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/07/elizabeth-taylors-style-cat-on-a-hot-tin-roof-6.png?resize=650%2C369&amp;ssl=1 650w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/07/elizabeth-taylors-style-cat-on-a-hot-tin-roof-6.png?w=1267&amp;ssl=1 1267w" sizes="(max-width: 1024px) 100vw, 1024px" data-recalc-dims="1" /></noscript><figcaption>Loving the scalloped lace on this late 1950s negligee! </figcaption></figure></div>



<p>I will serve you DIAHANN CARROLL IN <a href="https://en.wikipedia.org/wiki/Dynasty_(1981_TV_series)" target="_blank" rel="noreferrer noopener" aria-label="DYNASTY (opens in a new tab)">DYNASTY</a> GIVING YOU THE COLD SHOULDER WHILE DRIPPING IN DIAMONDS, A CHAMPAGNE COUPE IN HER HAND WHILE ON HER WAY TO HER SATIN-DRAPED, CIRCULAR BED&#8230;IN ALL CAPS!</p>



<p>Aside from the glamorous aspect of negligees and slips, I may be one of ten women left in the continental US who still wears slips under dresses.  It may be from habit, but memories of going to church on a sultry July Sunday in Charleston meant that I would be sweating through my dress, a feeling I absolutely abhor, similar to when you are wearing socks and step in something wet.  Yuck.  In order to preserve my sanity, I would use the slip as a barrier between my sticky skin and the gorgeous, dry clean only (of course, because I wasn&#8217;t playing with ya&#8217;ll, even in middle school) dress.  I used slips for what their antecedents were created for:  to protect.</p>



<div class="wp-block-image"><figure class="aligncenter is-resized"><img data-attachment-id="12225" data-permalink="https://thesewcialists.com/2019/07/24/an-undies-purpose-a-brief-teehee-dip-into-what-we-wore-underneath/ac-pro-sweaty-back-syndrome/" data-orig-file="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2019/07/AC-Pro-Sweaty-Back-Syndrome.jpg?fit=710%2C465&amp;ssl=1" data-orig-size="710,465" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;Mandic Jovan&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="AC-Pro-Sweaty-Back-Syndrome" data-image-description data-medium-file="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2019/07/AC-Pro-Sweaty-Back-Syndrome.jpg?fit=300%2C196&amp;ssl=1" data-large-file="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2019/07/AC-Pro-Sweaty-Back-Syndrome.jpg?fit=710%2C465&amp;ssl=1" src="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2019/07/AC-Pro-Sweaty-Back-Syndrome.jpg?resize=618%2C404&#038;ssl=1" alt="A man wearinf a sweat-soaked shirt with his back to us looking distressed. " class="wp-image-12225 jetpack-lazy-image" width="618" height="404" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2019/07/AC-Pro-Sweaty-Back-Syndrome.jpg?w=710&amp;ssl=1 710w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2019/07/AC-Pro-Sweaty-Back-Syndrome.jpg?resize=150%2C98&amp;ssl=1 150w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2019/07/AC-Pro-Sweaty-Back-Syndrome.jpg?resize=300%2C196&amp;ssl=1 300w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2019/07/AC-Pro-Sweaty-Back-Syndrome.jpg?resize=425%2C278&amp;ssl=1 425w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2019/07/AC-Pro-Sweaty-Back-Syndrome.jpg?resize=650%2C426&amp;ssl=1 650w" data-lazy-sizes="(max-width: 618px) 100vw, 618px" data-lazy-src="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2019/07/AC-Pro-Sweaty-Back-Syndrome.jpg?resize=618%2C404&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="12225" data-permalink="https://thesewcialists.com/2019/07/24/an-undies-purpose-a-brief-teehee-dip-into-what-we-wore-underneath/ac-pro-sweaty-back-syndrome/" data-orig-file="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2019/07/AC-Pro-Sweaty-Back-Syndrome.jpg?fit=710%2C465&amp;ssl=1" data-orig-size="710,465" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;Mandic Jovan&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="AC-Pro-Sweaty-Back-Syndrome" data-image-description="" data-medium-file="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2019/07/AC-Pro-Sweaty-Back-Syndrome.jpg?fit=300%2C196&amp;ssl=1" data-large-file="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2019/07/AC-Pro-Sweaty-Back-Syndrome.jpg?fit=710%2C465&amp;ssl=1" src="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2019/07/AC-Pro-Sweaty-Back-Syndrome.jpg?resize=618%2C404&#038;ssl=1" alt="A man wearinf a sweat-soaked shirt with his back to us looking distressed. " class="wp-image-12225" width="618" height="404" srcset="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2019/07/AC-Pro-Sweaty-Back-Syndrome.jpg?w=710&amp;ssl=1 710w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2019/07/AC-Pro-Sweaty-Back-Syndrome.jpg?resize=150%2C98&amp;ssl=1 150w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2019/07/AC-Pro-Sweaty-Back-Syndrome.jpg?resize=300%2C196&amp;ssl=1 300w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2019/07/AC-Pro-Sweaty-Back-Syndrome.jpg?resize=425%2C278&amp;ssl=1 425w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2019/07/AC-Pro-Sweaty-Back-Syndrome.jpg?resize=650%2C426&amp;ssl=1 650w" sizes="(max-width: 618px) 100vw, 618px" data-recalc-dims="1" /></noscript><figcaption>Dig if you will the picture.  A dramatic representation of me during South Carolina Summers.</figcaption></figure></div>



<p>To understand the hygienic and practical purpose of such undergarments from a Western perspective, let’s go back to the Tudor era, late 15<sup>th</sup> to the early 17<sup>th</sup> centuries.  It’s such an exciting era for modern fashion and textile historians to study because we have so many great existing examples of undergarments preserved in museums, along with a wealth of written records about their use and care.  It’s not the earliest record of undergarments &#8211; that would be the Egyptians or some recent Ice Age era discovery &#8211; but it’s a great place to understand how some of the earlier iterations of undergarments influenced today&#8217;s underwear.  </p>



<p>Tudor-era clothing was typically very expensive, so much so they were often considered assets in a will.&nbsp; Because clothing was expensive and laundering quite a laborious affair at all strata of society, men and women typically wore linen (because it was easy to mill and absorbed fluids well) undergarments to create a shield between the body and the garment.&nbsp; The equivalent today would be something like Hollywood red carpet gowns. Even though I prefer to expire before <a href="http://www.mariahcarey.com" target="_blank" rel="noreferrer noopener" aria-label="Mariah Carey (opens in a new tab)">Mariah Carey</a> (I literally can&#8217;t even fathom being alive if Mariah isn&#8217;t), if she can leave me all of her couture gowns, I would be grateful and wear them to the grocery store, the library, taking out the garbage, a friend&#8217;s wedding, etc.  </p>



<p>The word &#8220;lingerie&#8221; literally comes from the French word for linen.  Women wore linen shifts &#8211; a type of chemise &#8211; under a corset along with a litany of other garments like hose, petticoats, kirtles, stomachers, etc, all to keep the wearer warm,  keep the garments clean, and to create the desired dress shape, at least for the upper classes.&nbsp; &#8220;Panties&#8221; were not really a thing at this point; this concept came a few centuries later.</p>



<div class="wp-block-image"><figure class="aligncenter"><img data-attachment-id="12266" data-permalink="https://thesewcialists.com/2019/07/24/an-undies-purpose-a-brief-teehee-dip-into-what-we-wore-underneath/2vqy_izlag5wpktfsn2uqs_j8ifmtxloj2tzwialreq/" data-orig-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/07/2VQy_IZlAG5wPkTfsn2Uqs_j8IfMTXloJ2tzwialreQ.jpg?fit=640%2C932&amp;ssl=1" data-orig-size="640,932" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="2VQy_IZlAG5wPkTfsn2Uqs_j8IfMTXloJ2tzwialreQ" data-image-description data-medium-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/07/2VQy_IZlAG5wPkTfsn2Uqs_j8IfMTXloJ2tzwialreQ.jpg?fit=206%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/07/2VQy_IZlAG5wPkTfsn2Uqs_j8IfMTXloJ2tzwialreQ.jpg?fit=640%2C932&amp;ssl=1" src="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/07/2VQy_IZlAG5wPkTfsn2Uqs_j8IfMTXloJ2tzwialreQ.jpg?w=1200&#038;ssl=1" alt="Two mannequins wearing long cream-coloured, heavily embellished robes." class="wp-image-12266 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/07/2VQy_IZlAG5wPkTfsn2Uqs_j8IfMTXloJ2tzwialreQ.jpg?w=640&amp;ssl=1 640w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/07/2VQy_IZlAG5wPkTfsn2Uqs_j8IfMTXloJ2tzwialreQ.jpg?resize=103%2C150&amp;ssl=1 103w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/07/2VQy_IZlAG5wPkTfsn2Uqs_j8IfMTXloJ2tzwialreQ.jpg?resize=206%2C300&amp;ssl=1 206w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/07/2VQy_IZlAG5wPkTfsn2Uqs_j8IfMTXloJ2tzwialreQ.jpg?resize=425%2C619&amp;ssl=1 425w" data-lazy-sizes="(max-width: 640px) 100vw, 640px" data-lazy-src="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/07/2VQy_IZlAG5wPkTfsn2Uqs_j8IfMTXloJ2tzwialreQ.jpg?w=1200&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="12266" data-permalink="https://thesewcialists.com/2019/07/24/an-undies-purpose-a-brief-teehee-dip-into-what-we-wore-underneath/2vqy_izlag5wpktfsn2uqs_j8ifmtxloj2tzwialreq/" data-orig-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/07/2VQy_IZlAG5wPkTfsn2Uqs_j8IfMTXloJ2tzwialreQ.jpg?fit=640%2C932&amp;ssl=1" data-orig-size="640,932" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="2VQy_IZlAG5wPkTfsn2Uqs_j8IfMTXloJ2tzwialreQ" data-image-description="" data-medium-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/07/2VQy_IZlAG5wPkTfsn2Uqs_j8IfMTXloJ2tzwialreQ.jpg?fit=206%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/07/2VQy_IZlAG5wPkTfsn2Uqs_j8IfMTXloJ2tzwialreQ.jpg?fit=640%2C932&amp;ssl=1" src="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/07/2VQy_IZlAG5wPkTfsn2Uqs_j8IfMTXloJ2tzwialreQ.jpg?w=1200&#038;ssl=1" alt="Two mannequins wearing long cream-coloured, heavily embellished robes." class="wp-image-12266" srcset="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/07/2VQy_IZlAG5wPkTfsn2Uqs_j8IfMTXloJ2tzwialreQ.jpg?w=640&amp;ssl=1 640w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/07/2VQy_IZlAG5wPkTfsn2Uqs_j8IfMTXloJ2tzwialreQ.jpg?resize=103%2C150&amp;ssl=1 103w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/07/2VQy_IZlAG5wPkTfsn2Uqs_j8IfMTXloJ2tzwialreQ.jpg?resize=206%2C300&amp;ssl=1 206w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/07/2VQy_IZlAG5wPkTfsn2Uqs_j8IfMTXloJ2tzwialreQ.jpg?resize=425%2C619&amp;ssl=1 425w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /></noscript><figcaption>Surviving Tudor era shifts, Fashion Museum, Bath, UK</figcaption></figure></div>



<p>Men also wore shifts and girdles to preserve their expensive and finely-embroidered clothing.  Clothing in the Tudor era was one of the major indicators of wealth, so it was in a person&#8217;s best interest to keep a garment looking (and smelling, let&#8217;s be real) fresh as long as possible.</p>



<div class="wp-block-image"><figure class="aligncenter"><img data-attachment-id="12267" data-permalink="https://thesewcialists.com/2019/07/24/an-undies-purpose-a-brief-teehee-dip-into-what-we-wore-underneath/40-925_cp4/" data-orig-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/07/40.925_CP4.jpg?fit=2330%2C4000&amp;ssl=1" data-orig-size="2330,4000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="40.925_CP4" data-image-description data-medium-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/07/40.925_CP4.jpg?fit=175%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/07/40.925_CP4.jpg?fit=596%2C1024&amp;ssl=1" src="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/07/40.925_CP4.jpg?fit=596%2C1024&amp;ssl=1" alt="A mannequin wearing a scoop neck, full length nightgown with a peter pan collar and full, gathered three-quarter sleeves" class="wp-image-12267 jetpack-lazy-image" data-lazy-srcset="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/07/40.925_CP4.jpg?w=2330&amp;ssl=1 2330w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/07/40.925_CP4.jpg?resize=87%2C150&amp;ssl=1 87w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/07/40.925_CP4.jpg?resize=175%2C300&amp;ssl=1 175w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/07/40.925_CP4.jpg?resize=768%2C1318&amp;ssl=1 768w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/07/40.925_CP4.jpg?resize=596%2C1024&amp;ssl=1 596w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/07/40.925_CP4.jpg?resize=1500%2C2575&amp;ssl=1 1500w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/07/40.925_CP4.jpg?resize=425%2C730&amp;ssl=1 425w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/07/40.925_CP4.jpg?resize=650%2C1116&amp;ssl=1 650w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/07/40.925_CP4.jpg?resize=1400%2C2403&amp;ssl=1 1400w" data-lazy-sizes="(max-width: 1200px) 100vw, 1200px" data-lazy-src="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/07/40.925_CP4.jpg?fit=596%2C1024&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="12267" data-permalink="https://thesewcialists.com/2019/07/24/an-undies-purpose-a-brief-teehee-dip-into-what-we-wore-underneath/40-925_cp4/" data-orig-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/07/40.925_CP4.jpg?fit=2330%2C4000&amp;ssl=1" data-orig-size="2330,4000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="40.925_CP4" data-image-description="" data-medium-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/07/40.925_CP4.jpg?fit=175%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/07/40.925_CP4.jpg?fit=596%2C1024&amp;ssl=1" src="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/07/40.925_CP4.jpg?fit=596%2C1024&amp;ssl=1" alt="A mannequin wearing a scoop neck, full length nightgown with a peter pan collar and full, gathered three-quarter sleeves" class="wp-image-12267" srcset="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/07/40.925_CP4.jpg?w=2330&amp;ssl=1 2330w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/07/40.925_CP4.jpg?resize=87%2C150&amp;ssl=1 87w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/07/40.925_CP4.jpg?resize=175%2C300&amp;ssl=1 175w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/07/40.925_CP4.jpg?resize=768%2C1318&amp;ssl=1 768w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/07/40.925_CP4.jpg?resize=596%2C1024&amp;ssl=1 596w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/07/40.925_CP4.jpg?resize=1500%2C2575&amp;ssl=1 1500w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/07/40.925_CP4.jpg?resize=425%2C730&amp;ssl=1 425w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/07/40.925_CP4.jpg?resize=650%2C1116&amp;ssl=1 650w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/07/40.925_CP4.jpg?resize=1400%2C2403&amp;ssl=1 1400w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript><figcaption>Chemise, American, 1822</figcaption></figure></div>



<p>The 2019 version of the shift is either a garment shield, for the arm pits, or slips, which only me and your grandmother seems to wear.  They essentially have the same function as their forebearers 500 or so years ago:  to create a barrier between your skin and your clothing; however, it&#8217;s considered &#8220;fashion forward&#8221; and is a hallmark of the much-lauded (I thought I would never see the day) 90s style to wear a &#8220;slip dress.&#8221;  </p>



<div class="wp-block-image"><figure class="aligncenter"><img data-attachment-id="12271" data-permalink="https://thesewcialists.com/2019/07/24/an-undies-purpose-a-brief-teehee-dip-into-what-we-wore-underneath/img_9371_590x/" data-orig-file="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2019/07/IMG_9371_590x.jpg?fit=590%2C885&amp;ssl=1" data-orig-size="590,885" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_9371_590x" data-image-description data-medium-file="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2019/07/IMG_9371_590x.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2019/07/IMG_9371_590x.jpg?fit=590%2C885&amp;ssl=1" src="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2019/07/IMG_9371_590x.jpg?w=1200&#038;ssl=1" alt="A mannequin displaying a knee length ivory and black slip with spaghetti straps, lace bodice, dropped waist and a pleated skirt made of sheer black chiffon and ivory lace" class="wp-image-12271 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2019/07/IMG_9371_590x.jpg?w=590&amp;ssl=1 590w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2019/07/IMG_9371_590x.jpg?resize=100%2C150&amp;ssl=1 100w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2019/07/IMG_9371_590x.jpg?resize=200%2C300&amp;ssl=1 200w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2019/07/IMG_9371_590x.jpg?resize=425%2C638&amp;ssl=1 425w" data-lazy-sizes="(max-width: 590px) 100vw, 590px" data-lazy-src="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2019/07/IMG_9371_590x.jpg?w=1200&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="12271" data-permalink="https://thesewcialists.com/2019/07/24/an-undies-purpose-a-brief-teehee-dip-into-what-we-wore-underneath/img_9371_590x/" data-orig-file="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2019/07/IMG_9371_590x.jpg?fit=590%2C885&amp;ssl=1" data-orig-size="590,885" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_9371_590x" data-image-description="" data-medium-file="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2019/07/IMG_9371_590x.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2019/07/IMG_9371_590x.jpg?fit=590%2C885&amp;ssl=1" src="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2019/07/IMG_9371_590x.jpg?w=1200&#038;ssl=1" alt="A mannequin displaying a knee length ivory and black slip with spaghetti straps, lace bodice, dropped waist and a pleated skirt made of sheer black chiffon and ivory lace" class="wp-image-12271" srcset="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2019/07/IMG_9371_590x.jpg?w=590&amp;ssl=1 590w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2019/07/IMG_9371_590x.jpg?resize=100%2C150&amp;ssl=1 100w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2019/07/IMG_9371_590x.jpg?resize=200%2C300&amp;ssl=1 200w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2019/07/IMG_9371_590x.jpg?resize=425%2C638&amp;ssl=1 425w" sizes="(max-width: 590px) 100vw, 590px" data-recalc-dims="1" /></noscript><figcaption>French chemise &#8220;slip&#8221;, 1920s</figcaption></figure></div>



<p>Once I thought I would emulate Naomi Campbell and leave my house in a slip and cardigan.  My grandma was like, &#8220;I THINK TF NOT,&#8221; so that was that.  Can you imagine Queen Elizabeth I walking out the door in just her undies (shift, corset, kirtle, petticoat)?  Well, that&#8217;s what I was trying to do and I don&#8217;t blame my grandmother one bit for her reaction.  My edges are still reeling from the snatching I endured.  But it&#8217;s interesting to note that what was once meant to be an undergarment is now worn as just a garment, and feeling burned by my grandmother, I only wear slips inside for me and my neighbors (I have floor to ceiling windows) to see.</p>



<div class="wp-block-image"><figure class="aligncenter"><img data-attachment-id="12265" data-permalink="https://thesewcialists.com/2019/07/24/an-undies-purpose-a-brief-teehee-dip-into-what-we-wore-underneath/32443564_182104542447083_1400031812327047168_n/" data-orig-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/07/32443564_182104542447083_1400031812327047168_n.jpg?fit=714%2C714&amp;ssl=1" data-orig-size="714,714" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="32443564_182104542447083_1400031812327047168_n" data-image-description data-medium-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/07/32443564_182104542447083_1400031812327047168_n.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/07/32443564_182104542447083_1400031812327047168_n.jpg?fit=714%2C714&amp;ssl=1" src="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/07/32443564_182104542447083_1400031812327047168_n.jpg?w=1200&#038;ssl=1" alt="A tall black woman with hair in a high ponytail walks along a catwalk wearing an elaborate slip dress in shades of lilac, aqua and lime green." class="wp-image-12265 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/07/32443564_182104542447083_1400031812327047168_n.jpg?w=714&amp;ssl=1 714w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/07/32443564_182104542447083_1400031812327047168_n.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/07/32443564_182104542447083_1400031812327047168_n.jpg?resize=300%2C300&amp;ssl=1 300w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/07/32443564_182104542447083_1400031812327047168_n.jpg?resize=425%2C425&amp;ssl=1 425w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/07/32443564_182104542447083_1400031812327047168_n.jpg?resize=650%2C650&amp;ssl=1 650w" data-lazy-sizes="(max-width: 714px) 100vw, 714px" data-lazy-src="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/07/32443564_182104542447083_1400031812327047168_n.jpg?w=1200&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="12265" data-permalink="https://thesewcialists.com/2019/07/24/an-undies-purpose-a-brief-teehee-dip-into-what-we-wore-underneath/32443564_182104542447083_1400031812327047168_n/" data-orig-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/07/32443564_182104542447083_1400031812327047168_n.jpg?fit=714%2C714&amp;ssl=1" data-orig-size="714,714" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="32443564_182104542447083_1400031812327047168_n" data-image-description="" data-medium-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/07/32443564_182104542447083_1400031812327047168_n.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/07/32443564_182104542447083_1400031812327047168_n.jpg?fit=714%2C714&amp;ssl=1" src="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/07/32443564_182104542447083_1400031812327047168_n.jpg?w=1200&#038;ssl=1" alt="A tall black woman with hair in a high ponytail walks along a catwalk wearing an elaborate slip dress in shades of lilac, aqua and lime green." class="wp-image-12265" srcset="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/07/32443564_182104542447083_1400031812327047168_n.jpg?w=714&amp;ssl=1 714w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/07/32443564_182104542447083_1400031812327047168_n.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/07/32443564_182104542447083_1400031812327047168_n.jpg?resize=300%2C300&amp;ssl=1 300w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/07/32443564_182104542447083_1400031812327047168_n.jpg?resize=425%2C425&amp;ssl=1 425w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/07/32443564_182104542447083_1400031812327047168_n.jpg?resize=650%2C650&amp;ssl=1 650w" sizes="(max-width: 714px) 100vw, 714px" data-recalc-dims="1" /></noscript><figcaption>Naomi Goddess Campbell modeling a Versace slip dress in 1996</figcaption></figure></div>



<p>I hope this has been an interesting primer for our <a href="https://thesewcialists.com/2019/07/08/announcing-our-august-theme-month-over-under/" target="_blank" rel="noreferrer noopener" aria-label="Sew Over/Under in August (opens in a new tab)">Sew Over/Under in August</a>.  There are a myriad of different undergarments but I thought shifts needed some shine.  I also wanted to illustrate that undergarments don&#8217;t just consist of lacy panties and boxer briefs.  There is a long history of both men and women wearing an almost unisex garment for the same purpose out of necessity.  I would like to challenge the notion that we are so different from our ancestors, no matter how long ago they lived.  Technology has widened the gulf between how we used to live and how we live now, but the needs and functions of the body are still the same.  In the words of Shakespeare, George Sand, and Mariah Carey: &#8220;Be gone sweat!&#8221;  </p>



<div class="wp-block-image"><figure class="aligncenter"><img data-attachment-id="12273" data-permalink="https://thesewcialists.com/2019/07/24/an-undies-purpose-a-brief-teehee-dip-into-what-we-wore-underneath/43b0139500000578-4834538-image-m-247_1504040304833/" data-orig-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/07/43B0139500000578-4834538-image-m-247_1504040304833.jpg?fit=634%2C397&amp;ssl=1" data-orig-size="634,397" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;\u00a9 Vogue&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="43B0139500000578-4834538-image-m-247_1504040304833" data-image-description data-medium-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/07/43B0139500000578-4834538-image-m-247_1504040304833.jpg?fit=300%2C188&amp;ssl=1" data-large-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/07/43B0139500000578-4834538-image-m-247_1504040304833.jpg?fit=634%2C397&amp;ssl=1" src="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/07/43B0139500000578-4834538-image-m-247_1504040304833.jpg?w=1200&#038;ssl=1" alt="A walk in closet displaying rows of satin and lace slips and robes. In the foreground hangs a white lace corset." class="wp-image-12273 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/07/43B0139500000578-4834538-image-m-247_1504040304833.jpg?w=634&amp;ssl=1 634w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/07/43B0139500000578-4834538-image-m-247_1504040304833.jpg?resize=150%2C94&amp;ssl=1 150w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/07/43B0139500000578-4834538-image-m-247_1504040304833.jpg?resize=300%2C188&amp;ssl=1 300w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/07/43B0139500000578-4834538-image-m-247_1504040304833.jpg?resize=425%2C266&amp;ssl=1 425w" data-lazy-sizes="(max-width: 634px) 100vw, 634px" data-lazy-src="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/07/43B0139500000578-4834538-image-m-247_1504040304833.jpg?w=1200&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="12273" data-permalink="https://thesewcialists.com/2019/07/24/an-undies-purpose-a-brief-teehee-dip-into-what-we-wore-underneath/43b0139500000578-4834538-image-m-247_1504040304833/" data-orig-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/07/43B0139500000578-4834538-image-m-247_1504040304833.jpg?fit=634%2C397&amp;ssl=1" data-orig-size="634,397" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;\u00a9 Vogue&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="43B0139500000578-4834538-image-m-247_1504040304833" data-image-description="" data-medium-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/07/43B0139500000578-4834538-image-m-247_1504040304833.jpg?fit=300%2C188&amp;ssl=1" data-large-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/07/43B0139500000578-4834538-image-m-247_1504040304833.jpg?fit=634%2C397&amp;ssl=1" src="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/07/43B0139500000578-4834538-image-m-247_1504040304833.jpg?w=1200&#038;ssl=1" alt="A walk in closet displaying rows of satin and lace slips and robes. In the foreground hangs a white lace corset." class="wp-image-12273" srcset="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/07/43B0139500000578-4834538-image-m-247_1504040304833.jpg?w=634&amp;ssl=1 634w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/07/43B0139500000578-4834538-image-m-247_1504040304833.jpg?resize=150%2C94&amp;ssl=1 150w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/07/43B0139500000578-4834538-image-m-247_1504040304833.jpg?resize=300%2C188&amp;ssl=1 300w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/07/43B0139500000578-4834538-image-m-247_1504040304833.jpg?resize=425%2C266&amp;ssl=1 425w" sizes="(max-width: 634px) 100vw, 634px" data-recalc-dims="1" /></noscript><figcaption>No, this isn&#8217;t La Perla.  It&#8217;s Mariah Carey&#8217;s underwear closet.</figcaption></figure></div>



<hr class="wp-block-separator is-style-wide"/>



<p><em>My name is Jacinta, also known as&nbsp;</em><a rel="noreferrer noopener" href="https://www.instagram.com/pinkmimosabyjacinta/" target="_blank"><em>PinkMimosabyJacinta</em></a><em>&nbsp;on the ‘gram. I’m Australian by birth but Southern by the grace of God, or so they tell me (shout out to Charleston, SC my hometown… And just in case my Aussie family reads this and feels left out, shout out to Perth, Western Australia too). All the things I love in life — Queen of Everything Mariah Carey, travel, reading, and sewing — allow me to transcend my current state. Creating something for yourself is such a transformative and confidence-building exercise. I’m positively addicted! While the circumstances that led me to sew are not rosy, I am so thankful for the outcome.</em></p>
			
			

				<div class='share-icons'><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-12215" class="share-twitter sd-button share-icon no-text" href="https://thesewcialists.com/2019/07/24/an-undies-purpose-a-brief-teehee-dip-into-what-we-wore-underneath/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-12215" class="share-facebook sd-button share-icon no-text" href="https://thesewcialists.com/2019/07/24/an-undies-purpose-a-brief-teehee-dip-into-what-we-wore-underneath/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-56744314-12215-5d38c929d652a' data-src='https://widgets.wp.com/likes/#blog_id=56744314&amp;post_id=12215&amp;origin=thesewcialists.com&amp;obj_id=56744314-12215-5d38c929d652a' data-name='like-post-frame-56744314-12215-5d38c929d652a'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div><div class="post-meta"><div class="meta-column"><span>Categories</span><a href="https://thesewcialists.com/category/theme-months/over-under-august-2019/" rel="category tag">Over/Under - August 2019</a>, <a href="https://thesewcialists.com/category/theme-months/" rel="category tag">Theme Months</a></div><div class="meta-column"><span>Tags</span><a href="https://thesewcialists.com/tag/history/" rel="tag">history</a>, <a href="https://thesewcialists.com/tag/lingerie/" rel="tag">lingerie</a>, <a href="https://thesewcialists.com/tag/over-under/" rel="tag">over/under</a>, <a href="https://thesewcialists.com/tag/underwear/" rel="tag">underwear</a></div></div>		</div><!-- .entry-content -->
	</div><!-- .container -->

</article><!-- #post-## -->
	<!-- Next and previous post links -->
	
		<!-- Next and previous post links -->
		<nav class="post-navigation clear">
			<div class="post-navigation-links">
				<div class="nav-prev nav-post"><span class="nav-label"><i class="fa fa-angle-left"></i> Previous</span><div class="nav-title"><a href="https://thesewcialists.com/2019/07/22/sew-over-under-theme-a-short-history-of-some-coats-and-jackets/" rel="prev">Sew Over/Under Theme: A short history of (some) coats and jackets</a></div><span class="nav-date">July 22, 2019</span></div>
							</div>
		</nav><!-- .post-navigation -->
			</main><!-- #main -->

		
<div id="comments" class="comments-area">
	<div class="comments-inside">
		<div class="container">
			
							<h3 class="comments-title">
					<span>14 Comments</span>
				</h3>

				<ol class="comment-list">
					<li class="comment even thread-even depth-1 clearfix" id="li-comment-10460">

	<div class="comment-block" id="comment-10460">

		<img alt src="https://secure.gravatar.com/avatar/283105d74ae1e8d7115de72df926c34a?s=75&#038;d=identicon&#038;r=g" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/283105d74ae1e8d7115de72df926c34a?s=150&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/283105d74ae1e8d7115de72df926c34a?s=75&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/283105d74ae1e8d7115de72df926c34a?s=75&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/283105d74ae1e8d7115de72df926c34a?s=150&#038;d=identicon&#038;r=g 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
		<div class="comment-wrap">
			<div class="comment-info">
				<cite class="comment-cite">
				    <a href='https://sewmuchknitting.blogspot.com' rel='external nofollow' class='url'>Patty Pozolo</a>				</cite>

				<a class="comment-time" href="https://thesewcialists.com/2019/07/24/an-undies-purpose-a-brief-teehee-dip-into-what-we-wore-underneath/#comment-10460">July 24, 2019 at 7:43 am</a>			</div>

			<div class="comment-content">
				<p>I enjoyed your article about undergarments!</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-56744314-10460-5d38c929d839d' data-src='https://widgets.wp.com/likes/#blog_id=56744314&amp;comment_id=10460&amp;origin=thesewcialists.com&amp;obj_id=56744314-10460-5d38c929d839d' data-name='like-comment-frame-56744314-10460-5d38c929d839d'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				<p class="reply">
					<a rel='nofollow' class='comment-reply-link' href='/2019/07/24/an-undies-purpose-a-brief-teehee-dip-into-what-we-wore-underneath/?replytocom=10460#respond' data-commentid="10460" data-postid="12215" data-belowelement="comment-10460" data-respondelement="respond" aria-label='Reply to Patty Pozolo'>Reply</a>				</p>
			</div>

					</div>
	</div>
<ol class="children">
<li class="comment byuser comment-author-cintagoldiko bypostauthor odd alt depth-2 clearfix" id="li-comment-10468">

	<div class="comment-block" id="comment-10468">

		<img alt src="https://secure.gravatar.com/avatar/43b73066de2269d6df7356fcc2a0aff5?s=75&#038;d=identicon&#038;r=g" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/43b73066de2269d6df7356fcc2a0aff5?s=150&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/43b73066de2269d6df7356fcc2a0aff5?s=75&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/43b73066de2269d6df7356fcc2a0aff5?s=75&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/43b73066de2269d6df7356fcc2a0aff5?s=150&#038;d=identicon&#038;r=g 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
		<div class="comment-wrap">
			<div class="comment-info">
				<cite class="comment-cite">
				    cintagoldiko				</cite>

				<a class="comment-time" href="https://thesewcialists.com/2019/07/24/an-undies-purpose-a-brief-teehee-dip-into-what-we-wore-underneath/#comment-10468">July 24, 2019 at 11:38 am</a>			</div>

			<div class="comment-content">
				<p>Thank you!  I literally tipped my head over and all my studies of Tudor life poured out 🙂</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-56744314-10468-5d38c929d8b2e' data-src='https://widgets.wp.com/likes/#blog_id=56744314&amp;comment_id=10468&amp;origin=thesewcialists.com&amp;obj_id=56744314-10468-5d38c929d8b2e' data-name='like-comment-frame-56744314-10468-5d38c929d8b2e'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				<p class="reply">
					<a rel='nofollow' class='comment-reply-link' href='/2019/07/24/an-undies-purpose-a-brief-teehee-dip-into-what-we-wore-underneath/?replytocom=10468#respond' data-commentid="10468" data-postid="12215" data-belowelement="comment-10468" data-respondelement="respond" aria-label='Reply to cintagoldiko'>Reply</a>				</p>
			</div>

					</div>
	</div>
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
<li class="comment even thread-odd thread-alt depth-1 clearfix" id="li-comment-10461">

	<div class="comment-block" id="comment-10461">

		<img alt src="https://secure.gravatar.com/avatar/ea536b5b567126a7329a4f512542e360?s=75&#038;d=identicon&#038;r=g" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/ea536b5b567126a7329a4f512542e360?s=150&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/ea536b5b567126a7329a4f512542e360?s=75&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/ea536b5b567126a7329a4f512542e360?s=75&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/ea536b5b567126a7329a4f512542e360?s=150&#038;d=identicon&#038;r=g 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
		<div class="comment-wrap">
			<div class="comment-info">
				<cite class="comment-cite">
				    Jayne Miller				</cite>

				<a class="comment-time" href="https://thesewcialists.com/2019/07/24/an-undies-purpose-a-brief-teehee-dip-into-what-we-wore-underneath/#comment-10461">July 24, 2019 at 8:13 am</a>			</div>

			<div class="comment-content">
				<p>Love your post.  I for one still wear slips.  Cant leave the house in a dress without one. I feel naked!  It is very rare to even find them in stores.  Thanks for share so of the history.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-56744314-10461-5d38c929d927b' data-src='https://widgets.wp.com/likes/#blog_id=56744314&amp;comment_id=10461&amp;origin=thesewcialists.com&amp;obj_id=56744314-10461-5d38c929d927b' data-name='like-comment-frame-56744314-10461-5d38c929d927b'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				<p class="reply">
					<a rel='nofollow' class='comment-reply-link' href='/2019/07/24/an-undies-purpose-a-brief-teehee-dip-into-what-we-wore-underneath/?replytocom=10461#respond' data-commentid="10461" data-postid="12215" data-belowelement="comment-10461" data-respondelement="respond" aria-label='Reply to Jayne Miller'>Reply</a>				</p>
			</div>

					</div>
	</div>
<ol class="children">
<li class="comment byuser comment-author-cintagoldiko bypostauthor odd alt depth-2 clearfix" id="li-comment-10469">

	<div class="comment-block" id="comment-10469">

		<img alt src="https://secure.gravatar.com/avatar/43b73066de2269d6df7356fcc2a0aff5?s=75&#038;d=identicon&#038;r=g" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/43b73066de2269d6df7356fcc2a0aff5?s=150&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/43b73066de2269d6df7356fcc2a0aff5?s=75&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/43b73066de2269d6df7356fcc2a0aff5?s=75&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/43b73066de2269d6df7356fcc2a0aff5?s=150&#038;d=identicon&#038;r=g 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
		<div class="comment-wrap">
			<div class="comment-info">
				<cite class="comment-cite">
				    cintagoldiko				</cite>

				<a class="comment-time" href="https://thesewcialists.com/2019/07/24/an-undies-purpose-a-brief-teehee-dip-into-what-we-wore-underneath/#comment-10469">July 24, 2019 at 11:39 am</a>			</div>

			<div class="comment-content">
				<p>I purchase all of mine from thrift stores.  I even found a Dior slip last year for $5.99!</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-56744314-10469-5d38c929d9a04' data-src='https://widgets.wp.com/likes/#blog_id=56744314&amp;comment_id=10469&amp;origin=thesewcialists.com&amp;obj_id=56744314-10469-5d38c929d9a04' data-name='like-comment-frame-56744314-10469-5d38c929d9a04'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				<p class="reply">
					<a rel='nofollow' class='comment-reply-link' href='/2019/07/24/an-undies-purpose-a-brief-teehee-dip-into-what-we-wore-underneath/?replytocom=10469#respond' data-commentid="10469" data-postid="12215" data-belowelement="comment-10469" data-respondelement="respond" aria-label='Reply to cintagoldiko'>Reply</a>				</p>
			</div>

					</div>
	</div>
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
<li class="comment even thread-even depth-1 clearfix" id="li-comment-10462">

	<div class="comment-block" id="comment-10462">

		<img alt src="https://secure.gravatar.com/avatar/4f852b0abd808bed7e27be5e9d4b061a?s=75&#038;d=identicon&#038;r=g" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/4f852b0abd808bed7e27be5e9d4b061a?s=150&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/4f852b0abd808bed7e27be5e9d4b061a?s=75&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/4f852b0abd808bed7e27be5e9d4b061a?s=75&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/4f852b0abd808bed7e27be5e9d4b061a?s=150&#038;d=identicon&#038;r=g 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
		<div class="comment-wrap">
			<div class="comment-info">
				<cite class="comment-cite">
				    <a href='http://steinchenwerkelt.wordpress.com' rel='external nofollow' class='url'>steinchenwerkelt</a>				</cite>

				<a class="comment-time" href="https://thesewcialists.com/2019/07/24/an-undies-purpose-a-brief-teehee-dip-into-what-we-wore-underneath/#comment-10462">July 24, 2019 at 8:27 am</a>			</div>

			<div class="comment-content">
				<p>Jacinta, please allo me to be your first official fan &#8211; I LOVE your style of writing! 😀</p>
<p>Also, I&#8217;ve just started researching on making slip dresses, as I wear dresses and skirts all the time and feel like the fabric will behave nicer if worn over a nice, slippery satin slip or something of the sort. Any tips, so I can join you in the exclusive club of slip dress wearers?</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-56744314-10462-5d38c929da145' data-src='https://widgets.wp.com/likes/#blog_id=56744314&amp;comment_id=10462&amp;origin=thesewcialists.com&amp;obj_id=56744314-10462-5d38c929da145' data-name='like-comment-frame-56744314-10462-5d38c929da145'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				<p class="reply">
					<a rel='nofollow' class='comment-reply-link' href='/2019/07/24/an-undies-purpose-a-brief-teehee-dip-into-what-we-wore-underneath/?replytocom=10462#respond' data-commentid="10462" data-postid="12215" data-belowelement="comment-10462" data-respondelement="respond" aria-label='Reply to steinchenwerkelt'>Reply</a>				</p>
			</div>

					</div>
	</div>
<ol class="children">
<li class="comment byuser comment-author-kintsugiemilia odd alt depth-2 clearfix" id="li-comment-10464">

	<div class="comment-block" id="comment-10464">

		<img alt src="https://secure.gravatar.com/avatar/95ac4bfaffb8575d0df9ea354a7c22b3?s=75&#038;d=identicon&#038;r=g" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/95ac4bfaffb8575d0df9ea354a7c22b3?s=150&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/95ac4bfaffb8575d0df9ea354a7c22b3?s=75&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/95ac4bfaffb8575d0df9ea354a7c22b3?s=75&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/95ac4bfaffb8575d0df9ea354a7c22b3?s=150&#038;d=identicon&#038;r=g 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
		<div class="comment-wrap">
			<div class="comment-info">
				<cite class="comment-cite">
				    kintsugiemilia				</cite>

				<a class="comment-time" href="https://thesewcialists.com/2019/07/24/an-undies-purpose-a-brief-teehee-dip-into-what-we-wore-underneath/#comment-10464">July 24, 2019 at 9:35 am</a>			</div>

			<div class="comment-content">
				<p>Chiming in as a fellow slip-wearer: I would recommend the Christy Bias Cut Dress by Just patterns. Their blog has a tutorial to make it with no lining and adjustable straps, as a slip should be. I have made a version recently to wear under dresses and it&#8217;s by far my favorite undergarment.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-56744314-10464-5d38c929dae03' data-src='https://widgets.wp.com/likes/#blog_id=56744314&amp;comment_id=10464&amp;origin=thesewcialists.com&amp;obj_id=56744314-10464-5d38c929dae03' data-name='like-comment-frame-56744314-10464-5d38c929dae03'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				<p class="reply">
					<a rel='nofollow' class='comment-reply-link' href='/2019/07/24/an-undies-purpose-a-brief-teehee-dip-into-what-we-wore-underneath/?replytocom=10464#respond' data-commentid="10464" data-postid="12215" data-belowelement="comment-10464" data-respondelement="respond" aria-label='Reply to kintsugiemilia'>Reply</a>				</p>
			</div>

					</div>
	</div>
<ol class="children">
<li class="comment byuser comment-author-cintagoldiko bypostauthor even depth-3 clearfix" id="li-comment-10471">

	<div class="comment-block" id="comment-10471">

		<img alt src="https://secure.gravatar.com/avatar/43b73066de2269d6df7356fcc2a0aff5?s=75&#038;d=identicon&#038;r=g" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/43b73066de2269d6df7356fcc2a0aff5?s=150&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/43b73066de2269d6df7356fcc2a0aff5?s=75&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/43b73066de2269d6df7356fcc2a0aff5?s=75&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/43b73066de2269d6df7356fcc2a0aff5?s=150&#038;d=identicon&#038;r=g 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
		<div class="comment-wrap">
			<div class="comment-info">
				<cite class="comment-cite">
				    cintagoldiko				</cite>

				<a class="comment-time" href="https://thesewcialists.com/2019/07/24/an-undies-purpose-a-brief-teehee-dip-into-what-we-wore-underneath/#comment-10471">July 24, 2019 at 11:41 am</a>			</div>

			<div class="comment-content">
				<p>Bless you 🙂</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-56744314-10471-5d38c929db57e' data-src='https://widgets.wp.com/likes/#blog_id=56744314&amp;comment_id=10471&amp;origin=thesewcialists.com&amp;obj_id=56744314-10471-5d38c929db57e' data-name='like-comment-frame-56744314-10471-5d38c929db57e'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				<p class="reply">
					<a rel='nofollow' class='comment-reply-link' href='/2019/07/24/an-undies-purpose-a-brief-teehee-dip-into-what-we-wore-underneath/?replytocom=10471#respond' data-commentid="10471" data-postid="12215" data-belowelement="comment-10471" data-respondelement="respond" aria-label='Reply to cintagoldiko'>Reply</a>				</p>
			</div>

					</div>
	</div>
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
<li class="comment byuser comment-author-cintagoldiko bypostauthor odd alt depth-2 clearfix" id="li-comment-10470">

	<div class="comment-block" id="comment-10470">

		<img alt src="https://secure.gravatar.com/avatar/43b73066de2269d6df7356fcc2a0aff5?s=75&#038;d=identicon&#038;r=g" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/43b73066de2269d6df7356fcc2a0aff5?s=150&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/43b73066de2269d6df7356fcc2a0aff5?s=75&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/43b73066de2269d6df7356fcc2a0aff5?s=75&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/43b73066de2269d6df7356fcc2a0aff5?s=150&#038;d=identicon&#038;r=g 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
		<div class="comment-wrap">
			<div class="comment-info">
				<cite class="comment-cite">
				    cintagoldiko				</cite>

				<a class="comment-time" href="https://thesewcialists.com/2019/07/24/an-undies-purpose-a-brief-teehee-dip-into-what-we-wore-underneath/#comment-10470">July 24, 2019 at 11:41 am</a>			</div>

			<div class="comment-content">
				<p>Aww shucks!  I write like I speak lol if you can&#8217;t tell from my instastories!  I honestly just hunt for them in thrift stores.  I also don&#8217;t allow myself to &#8220;collect&#8221; them but to wear them when I can.  I actually have never sewed a slip and next month&#8217;s challenge (I&#8217;m doing underwear, obvi) will be the first time.  I&#8217;ll definitely post my challenges and tips I&#8217;ve found from other sewers 🙂</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-56744314-10470-5d38c929dbd10' data-src='https://widgets.wp.com/likes/#blog_id=56744314&amp;comment_id=10470&amp;origin=thesewcialists.com&amp;obj_id=56744314-10470-5d38c929dbd10' data-name='like-comment-frame-56744314-10470-5d38c929dbd10'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				<p class="reply">
					<a rel='nofollow' class='comment-reply-link' href='/2019/07/24/an-undies-purpose-a-brief-teehee-dip-into-what-we-wore-underneath/?replytocom=10470#respond' data-commentid="10470" data-postid="12215" data-belowelement="comment-10470" data-respondelement="respond" aria-label='Reply to cintagoldiko'>Reply</a>				</p>
			</div>

					</div>
	</div>
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
<li class="comment byuser comment-author-kintsugiemilia even thread-odd thread-alt depth-1 clearfix" id="li-comment-10463">

	<div class="comment-block" id="comment-10463">

		<img alt src="https://secure.gravatar.com/avatar/95ac4bfaffb8575d0df9ea354a7c22b3?s=75&#038;d=identicon&#038;r=g" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/95ac4bfaffb8575d0df9ea354a7c22b3?s=150&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/95ac4bfaffb8575d0df9ea354a7c22b3?s=75&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/95ac4bfaffb8575d0df9ea354a7c22b3?s=75&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/95ac4bfaffb8575d0df9ea354a7c22b3?s=150&#038;d=identicon&#038;r=g 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
		<div class="comment-wrap">
			<div class="comment-info">
				<cite class="comment-cite">
				    kintsugiemilia				</cite>

				<a class="comment-time" href="https://thesewcialists.com/2019/07/24/an-undies-purpose-a-brief-teehee-dip-into-what-we-wore-underneath/#comment-10463">July 24, 2019 at 9:33 am</a>			</div>

			<div class="comment-content">
				<p>This was a very informative and absolutely hilarious read! I loved it. A hug from a fellow slip wearer.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-56744314-10463-5d38c929dc3a7' data-src='https://widgets.wp.com/likes/#blog_id=56744314&amp;comment_id=10463&amp;origin=thesewcialists.com&amp;obj_id=56744314-10463-5d38c929dc3a7' data-name='like-comment-frame-56744314-10463-5d38c929dc3a7'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				<p class="reply">
					<a rel='nofollow' class='comment-reply-link' href='/2019/07/24/an-undies-purpose-a-brief-teehee-dip-into-what-we-wore-underneath/?replytocom=10463#respond' data-commentid="10463" data-postid="12215" data-belowelement="comment-10463" data-respondelement="respond" aria-label='Reply to kintsugiemilia'>Reply</a>				</p>
			</div>

					</div>
	</div>
<ol class="children">
<li class="comment byuser comment-author-cintagoldiko bypostauthor odd alt depth-2 clearfix" id="li-comment-10472">

	<div class="comment-block" id="comment-10472">

		<img alt src="https://secure.gravatar.com/avatar/43b73066de2269d6df7356fcc2a0aff5?s=75&#038;d=identicon&#038;r=g" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/43b73066de2269d6df7356fcc2a0aff5?s=150&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/43b73066de2269d6df7356fcc2a0aff5?s=75&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/43b73066de2269d6df7356fcc2a0aff5?s=75&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/43b73066de2269d6df7356fcc2a0aff5?s=150&#038;d=identicon&#038;r=g 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
		<div class="comment-wrap">
			<div class="comment-info">
				<cite class="comment-cite">
				    cintagoldiko				</cite>

				<a class="comment-time" href="https://thesewcialists.com/2019/07/24/an-undies-purpose-a-brief-teehee-dip-into-what-we-wore-underneath/#comment-10472">July 24, 2019 at 11:42 am</a>			</div>

			<div class="comment-content">
				<p>Thank you!!  We aim to please over here!</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-56744314-10472-5d38c929dcadd' data-src='https://widgets.wp.com/likes/#blog_id=56744314&amp;comment_id=10472&amp;origin=thesewcialists.com&amp;obj_id=56744314-10472-5d38c929dcadd' data-name='like-comment-frame-56744314-10472-5d38c929dcadd'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				<p class="reply">
					<a rel='nofollow' class='comment-reply-link' href='/2019/07/24/an-undies-purpose-a-brief-teehee-dip-into-what-we-wore-underneath/?replytocom=10472#respond' data-commentid="10472" data-postid="12215" data-belowelement="comment-10472" data-respondelement="respond" aria-label='Reply to cintagoldiko'>Reply</a>				</p>
			</div>

					</div>
	</div>
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
<li class="comment even thread-even depth-1 clearfix" id="li-comment-10465">

	<div class="comment-block" id="comment-10465">

		<img alt src="https://secure.gravatar.com/avatar/d1e4a7c1787e28ca73746d68a5c41f57?s=75&#038;d=identicon&#038;r=g" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/d1e4a7c1787e28ca73746d68a5c41f57?s=150&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/d1e4a7c1787e28ca73746d68a5c41f57?s=75&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/d1e4a7c1787e28ca73746d68a5c41f57?s=75&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/d1e4a7c1787e28ca73746d68a5c41f57?s=150&#038;d=identicon&#038;r=g 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
		<div class="comment-wrap">
			<div class="comment-info">
				<cite class="comment-cite">
				    Roz				</cite>

				<a class="comment-time" href="https://thesewcialists.com/2019/07/24/an-undies-purpose-a-brief-teehee-dip-into-what-we-wore-underneath/#comment-10465">July 24, 2019 at 10:23 am</a>			</div>

			<div class="comment-content">
				<p>I’m a slip wearer! Keeps clothing fresh and besides, my Mom would smack me from beyond the grave if I didn’t 😄</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-56744314-10465-5d38c929dd02c' data-src='https://widgets.wp.com/likes/#blog_id=56744314&amp;comment_id=10465&amp;origin=thesewcialists.com&amp;obj_id=56744314-10465-5d38c929dd02c' data-name='like-comment-frame-56744314-10465-5d38c929dd02c'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				<p class="reply">
					<a rel='nofollow' class='comment-reply-link' href='/2019/07/24/an-undies-purpose-a-brief-teehee-dip-into-what-we-wore-underneath/?replytocom=10465#respond' data-commentid="10465" data-postid="12215" data-belowelement="comment-10465" data-respondelement="respond" aria-label='Reply to Roz'>Reply</a>				</p>
			</div>

					</div>
	</div>
<ol class="children">
<li class="comment byuser comment-author-cintagoldiko bypostauthor odd alt depth-2 clearfix" id="li-comment-10474">

	<div class="comment-block" id="comment-10474">

		<img alt src="https://secure.gravatar.com/avatar/43b73066de2269d6df7356fcc2a0aff5?s=75&#038;d=identicon&#038;r=g" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/43b73066de2269d6df7356fcc2a0aff5?s=150&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/43b73066de2269d6df7356fcc2a0aff5?s=75&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/43b73066de2269d6df7356fcc2a0aff5?s=75&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/43b73066de2269d6df7356fcc2a0aff5?s=150&#038;d=identicon&#038;r=g 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
		<div class="comment-wrap">
			<div class="comment-info">
				<cite class="comment-cite">
				    cintagoldiko				</cite>

				<a class="comment-time" href="https://thesewcialists.com/2019/07/24/an-undies-purpose-a-brief-teehee-dip-into-what-we-wore-underneath/#comment-10474">July 24, 2019 at 11:43 am</a>			</div>

			<div class="comment-content">
				<p>Ghostly smacks suck!!!  I get one from my Dad when I go a few weeks without vacuuming Dolly Jo (my car!).</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-56744314-10474-5d38c929dd799' data-src='https://widgets.wp.com/likes/#blog_id=56744314&amp;comment_id=10474&amp;origin=thesewcialists.com&amp;obj_id=56744314-10474-5d38c929dd799' data-name='like-comment-frame-56744314-10474-5d38c929dd799'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				<p class="reply">
					<a rel='nofollow' class='comment-reply-link' href='/2019/07/24/an-undies-purpose-a-brief-teehee-dip-into-what-we-wore-underneath/?replytocom=10474#respond' data-commentid="10474" data-postid="12215" data-belowelement="comment-10474" data-respondelement="respond" aria-label='Reply to cintagoldiko'>Reply</a>				</p>
			</div>

					</div>
	</div>
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
<li class="comment byuser comment-author-samizdat15 even thread-odd thread-alt depth-1 clearfix" id="li-comment-10467">

	<div class="comment-block" id="comment-10467">

		<img alt src="https://secure.gravatar.com/avatar/11ce3fb70fadba504e5d233162efa4c4?s=75&#038;d=identicon&#038;r=g" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/11ce3fb70fadba504e5d233162efa4c4?s=150&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/11ce3fb70fadba504e5d233162efa4c4?s=75&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/11ce3fb70fadba504e5d233162efa4c4?s=75&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/11ce3fb70fadba504e5d233162efa4c4?s=150&#038;d=identicon&#038;r=g 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
		<div class="comment-wrap">
			<div class="comment-info">
				<cite class="comment-cite">
				    <a href='http://distaffblog.wordpress.com' rel='external nofollow' class='url'>shoes15</a>				</cite>

				<a class="comment-time" href="https://thesewcialists.com/2019/07/24/an-undies-purpose-a-brief-teehee-dip-into-what-we-wore-underneath/#comment-10467">July 24, 2019 at 11:09 am</a>			</div>

			<div class="comment-content">
				<p>I wear slips too, and it drives me crazy when I see a woman in a skirt or dress that&#8217;s see-through or clingy. The best slips are vintage ones. I have bought several at vintage stores that I have refashioned and sized. Visit any vintage store or eBay and you&#8217;ll find lots of great slips to buy and make your own.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-56744314-10467-5d38c929de195' data-src='https://widgets.wp.com/likes/#blog_id=56744314&amp;comment_id=10467&amp;origin=thesewcialists.com&amp;obj_id=56744314-10467-5d38c929de195' data-name='like-comment-frame-56744314-10467-5d38c929de195'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				<p class="reply">
					<a rel='nofollow' class='comment-reply-link' href='/2019/07/24/an-undies-purpose-a-brief-teehee-dip-into-what-we-wore-underneath/?replytocom=10467#respond' data-commentid="10467" data-postid="12215" data-belowelement="comment-10467" data-respondelement="respond" aria-label='Reply to shoes15'>Reply</a>				</p>
			</div>

					</div>
	</div>
<ol class="children">
<li class="comment byuser comment-author-cintagoldiko bypostauthor odd alt depth-2 clearfix" id="li-comment-10473">

	<div class="comment-block" id="comment-10473">

		<img alt src="https://secure.gravatar.com/avatar/43b73066de2269d6df7356fcc2a0aff5?s=75&#038;d=identicon&#038;r=g" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/43b73066de2269d6df7356fcc2a0aff5?s=150&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/43b73066de2269d6df7356fcc2a0aff5?s=75&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/43b73066de2269d6df7356fcc2a0aff5?s=75&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/43b73066de2269d6df7356fcc2a0aff5?s=150&#038;d=identicon&#038;r=g 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
		<div class="comment-wrap">
			<div class="comment-info">
				<cite class="comment-cite">
				    cintagoldiko				</cite>

				<a class="comment-time" href="https://thesewcialists.com/2019/07/24/an-undies-purpose-a-brief-teehee-dip-into-what-we-wore-underneath/#comment-10473">July 24, 2019 at 11:42 am</a>			</div>

			<div class="comment-content">
				<p>Clingy is literally the worst.  If I&#8217;m not wearing a slip I&#8217;m wearing a petticoat.  I hunt at thrift stores for mine 🙂</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-56744314-10473-5d38c929dec6a' data-src='https://widgets.wp.com/likes/#blog_id=56744314&amp;comment_id=10473&amp;origin=thesewcialists.com&amp;obj_id=56744314-10473-5d38c929dec6a' data-name='like-comment-frame-56744314-10473-5d38c929dec6a'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				<p class="reply">
					<a rel='nofollow' class='comment-reply-link' href='/2019/07/24/an-undies-purpose-a-brief-teehee-dip-into-what-we-wore-underneath/?replytocom=10473#respond' data-commentid="10473" data-postid="12215" data-belowelement="comment-10473" data-respondelement="respond" aria-label='Reply to cintagoldiko'>Reply</a>				</p>
			</div>

					</div>
	</div>
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
				</ol><!-- .comment-list -->

				
			
			
			
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/07/24/an-undies-purpose-a-brief-teehee-dip-into-what-we-wore-underneath/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=56744314&#038;postid=12215&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=7.5.3&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=95b63fa3f666f018a83a07e66dc4aa33859c96c9#parent=https%3A%2F%2Fthesewcialists.com%2F2019%2F07%2F24%2Fan-undies-purpose-a-brief-teehee-dip-into-what-we-wore-underneath%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>		</div><!-- .container -->
	</div>
</div><!-- #comments -->

	</div><!-- #primary -->

	
				</div><!-- #content -->
			</div><!-- #page -->

			
			<footer id="colophon" class="site-footer" role="contentinfo">
				<div class="container">
					<div class="footer-bottom">
						

						<div class="site-info">
							<a href="https://wordpress.com/?ref=footer_custom_powered">Powered by WordPress.com</a>.
							
													</div>
					</div>
				</div><!-- .container -->
			</footer><!-- #colophon -->

			<!--  -->
<!-- Your Google Analytics Plugin is missing the tracking ID -->
	<div style="display:none">
	<div class="grofile-hash-map-6a9ed77434db41132c01e5a51bcdbe65">
	</div>
	<div class="grofile-hash-map-43b73066de2269d6df7356fcc2a0aff5">
	</div>
	<div class="grofile-hash-map-283105d74ae1e8d7115de72df926c34a">
	</div>
	<div class="grofile-hash-map-43b73066de2269d6df7356fcc2a0aff5">
	</div>
	<div class="grofile-hash-map-fe2773bead0af7a06c40a5262b262824">
	</div>
	<div class="grofile-hash-map-4f852b0abd808bed7e27be5e9d4b061a">
	</div>
	<div class="grofile-hash-map-95ac4bfaffb8575d0df9ea354a7c22b3">
	</div>
	<div class="grofile-hash-map-d1e4a7c1787e28ca73746d68a5c41f57">
	</div>
	<div class="grofile-hash-map-11ce3fb70fadba504e5d233162efa4c4">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/thesewcialists.com\/2019\/07\/24\/an-undies-purpose-a-brief-teehee-dip-into-what-we-wore-underneath\/":12215};
	</script>
				<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.5.3/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201930'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Julaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.5.3/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/imagesloaded.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/masonry.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var booklet_js_vars = {"ajaxurl":"https:\/\/thesewcialists.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesewcialists.com/wp-content/themes/booklet/js/booklet.js?ver=1.0'></script>
<script type='text/javascript' src='https://thesewcialists.com/wp-content/themes/booklet/js/navigation.js?ver=20160531'></script>
<script type='text/javascript' src='https://thesewcialists.com/wp-content/themes/booklet/js/skip-link-focus-fix.js?ver=20160531'></script>
<script type='text/javascript' src='https://thesewcialists.com/wp-content/themes/booklet/js/headroom.js?ver=1.0'></script>
<script type='text/javascript' src='https://thesewcialists.com/wp-content/themes/booklet/js/jQuery.headroom.js?ver=0.7.0'></script>
<script type='text/javascript' src='https://thesewcialists.com/wp-content/themes/booklet/js/responsiveslides.js?ver=1.54'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.5.3/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.5.3/_inc/build/likes/queuehandler.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.5.3/_inc/build/spin.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.5.3/_inc/build/jquery.spin.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/thesewcialists.com\/wp-admin\/admin-ajax.php","nonce":"afbeb0df93","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/thesewcialists.com\/wp-login.php?redirect_to=https%3A%2F%2Fthesewcialists.com%2F2019%2F07%2F24%2Fan-undies-purpose-a-brief-teehee-dip-into-what-we-wore-underneath%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.5.3/_inc/build/carousel/jetpack-carousel.min.js'></script>
<script async="async" type='text/javascript' src='https://thesewcialists.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.5.3/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=201930#ver=201930' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=56744314&postid=12215&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.5.3&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=95b63fa3f666f018a83a07e66dc4aa33859c96c9#parent=https%3A%2F%2Fthesewcialists.com%2F2019%2F07%2F24%2Fan-undies-purpose-a-brief-teehee-dip-into-what-we-wore-underneath%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=56744314&postid=12215&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.5.3&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=95b63fa3f666f018a83a07e66dc4aa33859c96c9#parent=https%3A%2F%2Fthesewcialists.com%2F2019%2F07%2F24%2Fan-undies-purpose-a-brief-teehee-dip-into-what-we-wore-underneath%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201930.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.5.3',blog:'56744314',post:'12215',tz:'-4',srv:'thesewcialists.com'} ]);
	_stq.push([ 'clickTrackerInit', '56744314', '12215' ]);
</script>
		</div><!-- .inside-body -->
	</body>
</html>
<!--
	generated 17 seconds ago
	generated in 0.465 seconds
	served from batcache in 0.003 seconds
	expires in 283 seconds
-->
