<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://thesewcialists.com/xmlrpc.php">

	<title>Sew Brave: On Being Big and Bold &#8211; Sewcialists</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Alegreya+Sans:r,i,b,bi:latin,latin-ext","Oswald:r:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://thesewcialists.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body, .wf-active button, .wf-active input, .wf-active select, .wf-active textarea{font-family:"Alegreya Sans",sans-serif}.wf-active blockquote{font-family:"Alegreya Sans",sans-serif}.wf-active .comments-area blockquote{font-family:"Alegreya Sans",sans-serif}.wf-active .site-content button, .wf-active input[type="button"], .wf-active input[type="reset"], .wf-active input[type="submit"], .wf-active .button, .wf-active .comment-navigation a{font-family:"Alegreya Sans",sans-serif}.wf-active .main-navigation{font-family:"Alegreya Sans",sans-serif}.wf-active .sidebar-navigation{font-family:"Alegreya Sans",sans-serif}.wf-active .pull-left, .wf-active .pull-right{font-family:"Alegreya Sans",sans-serif}.wf-active .comment-cite{font-family:"Alegreya Sans",sans-serif}.wf-active .fixed-toggle{font-family:"Alegreya Sans",sans-serif}.wf-active .sort-list{font-family:"Alegreya Sans",sans-serif}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"Oswald",sans-serif;font-weight:400;font-style:normal}.wf-active h1{font-style:normal;font-weight:400}@media (max-width: 600px){.wf-active h1{font-style:normal;font-weight:400}}.wf-active h2{font-style:normal;font-weight:400}@media (max-width: 600px){.wf-active h2{font-style:normal;font-weight:400}}.wf-active h3{font-style:normal;font-weight:400}@media (max-width: 600px){.wf-active h3{font-style:normal;font-weight:400}}.wf-active h4{font-style:normal;font-weight:400}@media (max-width: 600px){.wf-active h4{font-style:normal;font-weight:400}}.wf-active h5{font-style:normal;font-weight:400}@media (max-width: 600px){.wf-active h5{font-style:normal;font-weight:400}}.wf-active h6{font-style:normal;font-weight:400}@media (max-width: 600px){.wf-active h6{font-style:normal;font-weight:400}}.wf-active #wp-calendar tr th{font-weight:400;font-style:normal}.wf-active .comments-title{font-style:normal;font-weight:400}@media (max-width: 600px){.wf-active .comments-title{font-style:normal;font-weight:400}}@media (max-width: 800px){.wf-active .comment-content{font-style:normal;font-weight:400}}.wf-active .comment-reply-title{font-style:normal;font-weight:400}@media (max-width: 600px){.wf-active .comment-reply-title{font-style:normal;font-weight:400}}.wf-active .comment-reply-title small a{font-weight:400;font-style:normal}@media (max-width: 600px){.wf-active .comment-form label{font-style:normal;font-weight:400}}.wf-active .featured-content-header .entry-title{font-style:normal;font-weight:400}@media (max-width: 800px){.wf-active .featured-content-header .entry-title{font-style:normal;font-weight:400}}@media (max-width: 600px){.wf-active .featured-content-header .entry-title{font-style:normal;font-weight:400}}.wf-active .featured-posts .post .entry-title{font-weight:400;font-style:normal}.wf-active .gallery-thumb .entry-title{font-weight:400;font-style:normal}.wf-active .three-column .gallery-thumb .entry-title{font-style:normal;font-weight:400}@media (max-width: 600px){.wf-active .gallery-thumb .entry-title{font-style:normal;font-weight:400}}.wf-active .site-title{font-family:"Oswald",sans-serif;font-weight:400;font-style:normal}@media (max-width: 800px){.wf-active .site-title{font-style:normal;font-weight:400}}@media (max-width: 600px){.wf-active .site-title{font-style:normal;font-weight:400}}.wf-active .site-description{font-family:"Oswald",sans-serif;font-weight:400;font-style:normal}@media (max-width: 600px){.wf-active .site-description{font-style:normal;font-weight:400}}.wf-active .archive-header .entry-title{font-weight:400;font-style:normal}@media (max-width: 600px){.wf-active .archive-header .entry-title{font-style:normal;font-weight:400}}.wf-active .entry-large .entry-title, .wf-active .page .entry-header .entry-title{font-family:"Oswald",sans-serif;font-style:normal;font-weight:400}@media (max-width: 800px){.wf-active .entry-large .entry-title, .wf-active .page .entry-header .entry-title{font-style:normal;font-weight:400}}@media (max-width: 600px){.wf-active .entry-large .entry-title, .wf-active .page .entry-header .entry-title{font-style:normal;font-weight:400}}.wf-active .share-icons div.sharedaddy h3.sd-title{font-weight:400;font-style:normal}</style>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Sewcialists &raquo; Feed" href="https://thesewcialists.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sewcialists &raquo; Comments Feed" href="https://thesewcialists.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sewcialists &raquo; Sew Brave: On Being Big and Bold Comments Feed" href="https://thesewcialists.com/2019/05/22/on-being-big-and-bold/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thesewcialists.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.2.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='booklet-style-css'  href='https://thesewcialists.com/wp-content/themes/booklet/style.css?ver=5.2.1' type='text/css' media='all' />
<style id='booklet-style-inline-css' type='text/css'>

		.site-title-wrap {
		      padding: 12.5% 0;
		}
		
		.featured-content .post {
			padding: 2% 0;
		}
		
</style>
<link rel='stylesheet' id='font-awesome-css'  href='https://thesewcialists.com/wp-content/themes/booklet/inc/fontawesome/css/font-awesome.css?ver=4.3.0' type='text/css' media='screen' />
<link crossorigin="anonymous" rel='stylesheet' id='booklet-fonts-css'  href='//fonts.googleapis.com/css?family=Work+Sans%3A400%2C600%2C500%7CNoto+Sans%3A400%2C700%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/7.3.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/7.3.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.2.1/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.1/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.3.1/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.3.1/_inc/build/jquery.jetpack-resize.min.js'></script>
<link rel='https://api.w.org/' href='https://thesewcialists.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thesewcialists.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thesewcialists.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Sew Brave: Sewing for Others' href='https://thesewcialists.com/2019/05/20/sew-brave-sewing-for-others/' />

<link rel="canonical" href="https://thesewcialists.com/2019/05/22/on-being-big-and-bold/" />
<link rel='shortlink' href='https://wp.me/p3Q5MS-2Wa' />
<link rel="alternate" type="application/json+oembed" href="https://thesewcialists.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthesewcialists.com%2F2019%2F05%2F22%2Fon-being-big-and-bold%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thesewcialists.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthesewcialists.com%2F2019%2F05%2F22%2Fon-being-big-and-bold%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="description" content="As a person of size at the far end of the plus-size spectrum, sewing my own clothes has been a liberating experience. The colors! The patterns! The freedom of choice! Give me a fun knit fabric and I feel like I can conquer any closet addition like a wardrobe wizard with +5 advantage. But give&hellip;" />
	<style type="text/css">
			.titles-wrap {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
				<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://thesewcialists.com/2019/05/22/on-being-big-and-bold/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Sew Brave: On Being Big and Bold" />
<meta property="og:url" content="https://thesewcialists.com/2019/05/22/on-being-big-and-bold/" />
<meta property="og:description" content="As a person of size at the far end of the plus-size spectrum, sewing my own clothes has been a liberating experience. The colors! The patterns! The freedom of choice! Give me a fun knit fabric and …" />
<meta property="article:published_time" content="2019-05-22T11:00:31+00:00" />
<meta property="article:modified_time" content="2019-05-17T21:47:24+00:00" />
<meta property="og:site_name" content="Sewcialists" />
<meta property="og:image" content="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/05/A7A9AE15-B5AD-452D-90B9-EC1D25FAA415.jpeg?fit=1200%2C897&amp;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="897" />
<meta property="og:image:alt" content="Jenn leans with her back to the deck railing, woods behind her, showing a profile view of her outfit. She wears blue jeans, a mustard cardigan, and a pink and yellow floral blouse with a gathered lower bodice. Jenn smiles." />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Sew Brave: On Being Big and Bold" />
<meta name="twitter:image" content="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/05/A7A9AE15-B5AD-452D-90B9-EC1D25FAA415.jpeg?fit=1200%2C897&#038;ssl=1&#038;w=640" />
<meta name="twitter:image:alt" content="Jenn leans with her back to the deck railing, woods behind her, showing a profile view of her outfit. She wears blue jeans, a mustard cardigan, and a pink and yellow floral blouse with a gathered lower bodice. Jenn smiles." />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<style type="text/css" id="custom-colors-css">.social-navigation a[href*="twitter.com"]:hover:before,.social-navigation a[href*="facebook.com"]:hover:before,.social-navigation a[href*="google.com"]:hover:before,.social-navigation a[href*="instagram.com"]:hover:before,.social-navigation a[href*="vimeo.com"]:hover:before,.social-navigation a[href*="dribbble.com"]:hover:before,.social-navigation a[href*="github.com"]:hover:before,.social-navigation a[href*="codepen.com"]:hover:before,.social-navigation a[href*="dropbox.com"]:hover:before,.social-navigation a[href*="pinterest.com"]:hover:before,.social-navigation a[href*="reddit.com"]:hover:before,.social-navigation a[href*="soundcloud.com"]:hover:before,.social-navigation a[href*="spotify.com"]:hover:before,.social-navigation a[href*="wordpress.com"]:hover:before,.social-navigation a[href*=mailto]:hover:before,.social-navigation a[href*="linkedin.com"]:hover:before,.social-navigation a[href*="stackoverflow.com"]:hover:before,.social-navigation a[href*=rss]:hover:before,.social-navigation a[href*=feed]:hover:before{opacity:.8}.menu-toggle,.main-navigation li a,.browse-toggle,.slideout-menu,.social-navigation a,.social-navigation a[href*="twitter.com"]:hover:before,.social-navigation a[href*="facebook.com"]:hover:before,.social-navigation a[href*="google.com"]:hover:before,.social-navigation a[href*="instagram.com"]:hover:before,.social-navigation a[href*="vimeo.com"]:hover:before,.social-navigation a[href*="dribbble.com"]:hover:before,.social-navigation a[href*="github.com"]:hover:before,.social-navigation a[href*="codepen.com"]:hover:before,.social-navigation a[href*="dropbox.com"]:hover:before,.social-navigation a[href*="pinterest.com"]:hover:before,.social-navigation a[href*="reddit.com"]:hover:before,.social-navigation a[href*="soundcloud.com"]:hover:before,.social-navigation a[href*="spotify.com"]:hover:before,.social-navigation a[href*="wordpress.com"]:hover:before,.social-navigation a[href*=mailto]:hover:before,.social-navigation a[href*="linkedin.com"]:hover:before,.social-navigation a[href*="stackoverflow.com"]:hover:before,.social-navigation a[href*=rss]:hover:before,.social-navigation a[href*=feed]:hover:before,.site-footer a,.fixed-toggle:active,.fixed-toggle:focus,.fixed-toggle:hover{color:#58727d}.featured-posts .post .grid-date{color:#66727d}.main-navigation li:hover>a{background:#fff}.site-title a,.site-description{color:#fff}.main-navigation li:hover>a,.main-navigation li ul a,.main-navigation li ul li a,.main-navigation li ul a:hover,.main-navigation li ul li a:hover{color:#fff}.featured-posts .post .entry-title a,.sort-list a{color:#58727d}.widget-area aside .widget-title,.widget-area aside .widgettitle,.widget-area .widget-grofile h4 a,.widget-area a:hover,{color:#58727d}.site-footer{color:#62707c}</style>
<link rel="icon" href="https://en.wordpress.com/i/webclip.png" sizes="32x32" />
<link rel="icon" href="https://en.wordpress.com/i/webclip.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://en.wordpress.com/i/webclip.png" />
<meta name="msapplication-TileImage" content="https://en.wordpress.com/i/webclip.png" />
</head>

<body class="post-template-default single single-post postid-11294 single-format-standard three-column has-widgets custom-colors">
	<div class="inside-body">
		<a class="skip-link screen-reader-text" href="#page">Skip to content</a>

		<nav id="slideout-menu" class="slideout-menu">
			<!-- Sidebar navigation -->
			<nav id="sidebar-navigation" class="sidebar-navigation" role="navigation">
				<!-- Get the main navigation for mobile -->
				<div class="mobile-menu">
				<div class="menu-header-container"><ul id="menu-header" class="menu"><li id="menu-item-8209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8209"><a href="https://sewcialists.wordpress.com">Home</a></li>
<li id="menu-item-8245" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8245"><a href="https://thesewcialists.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-8235" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8235"><a href="https://thesewcialists.com/editorial-team/">Editorial Team</a></li>
	<li id="menu-item-8225" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8225"><a href="https://thesewcialists.com/category/about-us/" data-object-id="14520">Posts about the Sewcialists Community</a></li>
	<li id="menu-item-8239" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8239"><a href="https://thesewcialists.com/about/">Our Mission</a></li>
	<li id="menu-item-8226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8226"><a href="https://thesewcialists.com/faqs-for-contributors/">FAQs for Contributors</a></li>
	<li id="menu-item-8248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8248"><a href="https://thesewcialists.com/sewcialists-swag/">Sewcialists Swag</a></li>
</ul>
</li>
<li id="menu-item-8211" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-8211"><a href="https://thesewcialists.com/category/theme-months/" data-object-id="34644024">Theme Months</a>
<ul class="sub-menu">
	<li id="menu-item-11020" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11020"><a href="https://thesewcialists.com/category/theme-months/sew-brave-may-2019/" data-object-id="670998465">Sew Brave &#8211; May 2019</a></li>
	<li id="menu-item-9468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9468"><a href="https://thesewcialists.com/category/theme-months/menswear-for-everyone/" data-object-id="655427411">Menswear for Everyone &#8211; Feb. 2019</a></li>
	<li id="menu-item-9469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9469"><a href="https://thesewcialists.com/category/theme-months/sustainable-sewing/" data-object-id="83553039">Sustainable Sewing &#8211; Nov. 2018</a></li>
	<li id="menu-item-8223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8223"><a href="https://thesewcialists.com/category/theme-months/sew-style-hero/" data-object-id="646158254">Sew Style Hero &#8211; Aug. 2018</a></li>
	<li id="menu-item-8220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8220"><a href="https://thesewcialists.com/category/theme-months/sewcialists-love-mmmay/" data-object-id="647165893">Sewcialists Love MMMay &#8211; May 2018</a></li>
	<li id="menu-item-8221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8221"><a href="https://thesewcialists.com/category/theme-months/sew-stripes/" data-object-id="181693359">Sew Stripes &#8211; Feb. 2018</a></li>
	<li id="menu-item-8222" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8222"><a href="https://thesewcialists.com/category/theme-months/tnt-month/" data-object-id="596261246">TNT Month &#8211; Nov. 2017</a></li>
	<li id="menu-item-8219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8219"><a href="https://thesewcialists.com/category/theme-months/tribute-month-2017/" data-object-id="647158325">Tribute Month &#8211; Aug. 2017</a></li>
	<li id="menu-item-8335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8335"><a href="https://thesewcialists.com/category/theme-months/lingerie-month/" data-object-id="382233109">Lingerie Month &#8211; July 2015</a></li>
	<li id="menu-item-8337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8337"><a href="https://thesewcialists.com/category/theme-months/tribute-month-2014/" data-object-id="647346376">Tribute Month &#8211; Aug. 2014</a></li>
	<li id="menu-item-8336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8336"><a href="https://thesewcialists.com/category/theme-months/oonapalooza/" data-object-id="249087575">Oonapalooza! &#8211; July 2014</a></li>
	<li id="menu-item-8334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8334"><a href="https://thesewcialists.com/category/theme-months/early-theme-months/" data-object-id="647303869">Early Theme Months</a></li>
</ul>
</li>
<li id="menu-item-8210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8210"><a href="https://thesewcialists.com/category/who-we-are/" data-object-id="80885">Who We Are Series</a></li>
<li id="menu-item-8217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8217"><a href="https://thesewcialists.com/sew-inclusive/">Sew Inclusive</a>
<ul class="sub-menu">
	<li id="menu-item-8212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8212"><a href="https://thesewcialists.com/category/sewinclusive/" data-object-id="646954667">Sew Inclusive Posts</a></li>
	<li id="menu-item-8213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8213"><a href="https://thesewcialists.com/category/sewinclusive/the-sewcialists-interview/" data-object-id="647166073">The Sewcialists Interview</a></li>
</ul>
</li>
<li id="menu-item-8944" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8944"><a href="https://thesewcialists.com/category/frosting-fluff-and-fun/" data-object-id="655539805">Frosting Fluff and Fun</a></li>
<li id="menu-item-10277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10277"><a href="https://thesewcialists.com/category/ask-the-sewcialists/" data-object-id="649098392">Ask The Sewcialists</a>
<ul class="sub-menu">
	<li id="menu-item-10278" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10278"><a href="https://thesewcialists.com/category/ask-the-sewcialists/gabbys-fitting-series/" data-object-id="670998447">Gabby&#8217;s Fitting Series</a></li>
	<li id="menu-item-10279" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10279"><a href="https://thesewcialists.com/category/ask-the-sewcialists/sewing-dilemmas/" data-object-id="649098397">Sewing Dilemmas</a></li>
</ul>
</li>
</ul></div>				</div>
			</nav><!-- #site-navigation -->

				<div id="secondary" class="widget-area">
					<aside class="widget social-widget">
				<nav class="social-navigation" role="navigation">
					<div class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-893" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-893"><a href="https://www.instagram.com/sewcialists/">Instagram</a></li>
<li id="menu-item-894" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-894"><a href="http://sewcialists.org/firehose/">Sewcialist Firehose</a></li>
</ul></div>				</nav><!-- .footer-navigation -->
			</aside>
		
		<aside id="search-2" class="widget widget_search">
<form role="search" method="get" id="searchform" class="searchform" action="https://thesewcialists.com/">
	<div>
		<label class="screen-reader-text" for="s">Search for:</label>

		<input type="text" value="" name="s" id="s" placeholder="Search here..." />

		<button type="submit" id="searchsubmit">
			<i class="fa fa-search"></i> <span>Search</span>
		</button>
	</div>
</form></aside><aside id="archives-2" class="widget widget_archive"><h2 class="widget-title">Archives</h2>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://thesewcialists.com/2019/05/'> May 2019 &nbsp;(11)</option>
	<option value='https://thesewcialists.com/2019/04/'> April 2019 &nbsp;(16)</option>
	<option value='https://thesewcialists.com/2019/03/'> March 2019 &nbsp;(17)</option>
	<option value='https://thesewcialists.com/2019/02/'> February 2019 &nbsp;(14)</option>
	<option value='https://thesewcialists.com/2019/01/'> January 2019 &nbsp;(15)</option>
	<option value='https://thesewcialists.com/2018/12/'> December 2018 &nbsp;(14)</option>
	<option value='https://thesewcialists.com/2018/11/'> November 2018 &nbsp;(13)</option>
	<option value='https://thesewcialists.com/2018/10/'> October 2018 &nbsp;(14)</option>
	<option value='https://thesewcialists.com/2018/09/'> September 2018 &nbsp;(12)</option>
	<option value='https://thesewcialists.com/2018/08/'> August 2018 &nbsp;(15)</option>
	<option value='https://thesewcialists.com/2018/07/'> July 2018 &nbsp;(14)</option>
	<option value='https://thesewcialists.com/2018/06/'> June 2018 &nbsp;(12)</option>
	<option value='https://thesewcialists.com/2018/05/'> May 2018 &nbsp;(14)</option>
	<option value='https://thesewcialists.com/2018/04/'> April 2018 &nbsp;(13)</option>
	<option value='https://thesewcialists.com/2018/03/'> March 2018 &nbsp;(10)</option>
	<option value='https://thesewcialists.com/2018/02/'> February 2018 &nbsp;(14)</option>
	<option value='https://thesewcialists.com/2018/01/'> January 2018 &nbsp;(15)</option>
	<option value='https://thesewcialists.com/2017/12/'> December 2017 &nbsp;(6)</option>
	<option value='https://thesewcialists.com/2017/11/'> November 2017 &nbsp;(18)</option>
	<option value='https://thesewcialists.com/2017/10/'> October 2017 &nbsp;(13)</option>
	<option value='https://thesewcialists.com/2017/09/'> September 2017 &nbsp;(9)</option>
	<option value='https://thesewcialists.com/2017/08/'> August 2017 &nbsp;(17)</option>
	<option value='https://thesewcialists.com/2017/07/'> July 2017 &nbsp;(11)</option>
	<option value='https://thesewcialists.com/2017/06/'> June 2017 &nbsp;(3)</option>
	<option value='https://thesewcialists.com/2015/08/'> August 2015 &nbsp;(1)</option>
	<option value='https://thesewcialists.com/2015/07/'> July 2015 &nbsp;(11)</option>
	<option value='https://thesewcialists.com/2015/06/'> June 2015 &nbsp;(2)</option>
	<option value='https://thesewcialists.com/2015/03/'> March 2015 &nbsp;(1)</option>
	<option value='https://thesewcialists.com/2015/02/'> February 2015 &nbsp;(1)</option>
	<option value='https://thesewcialists.com/2015/01/'> January 2015 &nbsp;(2)</option>
	<option value='https://thesewcialists.com/2014/11/'> November 2014 &nbsp;(2)</option>
	<option value='https://thesewcialists.com/2014/10/'> October 2014 &nbsp;(5)</option>
	<option value='https://thesewcialists.com/2014/09/'> September 2014 &nbsp;(4)</option>
	<option value='https://thesewcialists.com/2014/08/'> August 2014 &nbsp;(7)</option>
	<option value='https://thesewcialists.com/2014/07/'> July 2014 &nbsp;(10)</option>
	<option value='https://thesewcialists.com/2014/05/'> May 2014 &nbsp;(1)</option>
	<option value='https://thesewcialists.com/2014/04/'> April 2014 &nbsp;(2)</option>
	<option value='https://thesewcialists.com/2014/03/'> March 2014 &nbsp;(1)</option>
	<option value='https://thesewcialists.com/2014/02/'> February 2014 &nbsp;(4)</option>
	<option value='https://thesewcialists.com/2014/01/'> January 2014 &nbsp;(6)</option>
	<option value='https://thesewcialists.com/2013/12/'> December 2013 &nbsp;(3)</option>
	<option value='https://thesewcialists.com/2013/11/'> November 2013 &nbsp;(5)</option>

		</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</aside><aside id="categories-2" class="widget widget_categories"><h2 class="widget-title">Categories</h2>		<ul>
				<li class="cat-item cat-item-646954667"><a href="https://thesewcialists.com/category/sewinclusive/">#SewInclusive</a>
</li>
	<li class="cat-item cat-item-14520"><a href="https://thesewcialists.com/category/about-us/">About Us</a>
</li>
	<li class="cat-item cat-item-649098392"><a href="https://thesewcialists.com/category/ask-the-sewcialists/">Ask The Sewcialists</a>
</li>
	<li class="cat-item cat-item-647303869"><a href="https://thesewcialists.com/category/theme-months/early-theme-months/">Early Theme Months</a>
</li>
	<li class="cat-item cat-item-655539805"><a href="https://thesewcialists.com/category/frosting-fluff-and-fun/">Frosting Fluff and Fun</a>
</li>
	<li class="cat-item cat-item-670998447"><a href="https://thesewcialists.com/category/ask-the-sewcialists/gabbys-fitting-series/" title="A fitting series with Technical Fashion Designer and Fit Specialist Gabby Brown">Gabby&#039;s Fitting Series</a>
</li>
	<li class="cat-item cat-item-382233109"><a href="https://thesewcialists.com/category/theme-months/lingerie-month/">Lingerie Month</a>
</li>
	<li class="cat-item cat-item-655427411"><a href="https://thesewcialists.com/category/theme-months/menswear-for-everyone/">Menswear for Everyone</a>
</li>
	<li class="cat-item cat-item-249087575"><a href="https://thesewcialists.com/category/theme-months/oonapalooza/">Oonapalooza!</a>
</li>
	<li class="cat-item cat-item-670998465"><a href="https://thesewcialists.com/category/theme-months/sew-brave-may-2019/" title="Push out of your comfort zone! #sewbravesewcialists">Sew Brave &#8211; May 2019</a>
</li>
	<li class="cat-item cat-item-181693359"><a href="https://thesewcialists.com/category/theme-months/sew-stripes/">Sew Stripes</a>
</li>
	<li class="cat-item cat-item-646158254"><a href="https://thesewcialists.com/category/theme-months/sew-style-hero/">Sew Style Hero</a>
</li>
	<li class="cat-item cat-item-647165893"><a href="https://thesewcialists.com/category/theme-months/sewcialists-love-mmmay/">Sewcialists Love MMMay</a>
</li>
	<li class="cat-item cat-item-649098397"><a href="https://thesewcialists.com/category/ask-the-sewcialists/sewing-dilemmas/">Sewing Dilemmas</a>
</li>
	<li class="cat-item cat-item-83553039"><a href="https://thesewcialists.com/category/theme-months/sustainable-sewing/">Sustainable Sewing</a>
</li>
	<li class="cat-item cat-item-647166073"><a href="https://thesewcialists.com/category/sewinclusive/the-sewcialists-interview/">The Sewcialists Interview</a>
</li>
	<li class="cat-item cat-item-34644024"><a href="https://thesewcialists.com/category/theme-months/">Theme Months</a>
</li>
	<li class="cat-item cat-item-596261246"><a href="https://thesewcialists.com/category/theme-months/tnt-month/">TNT Month</a>
</li>
	<li class="cat-item cat-item-647346376"><a href="https://thesewcialists.com/category/theme-months/tribute-month-2014/">Tribute Month 2014</a>
</li>
	<li class="cat-item cat-item-647158325"><a href="https://thesewcialists.com/category/theme-months/tribute-month-2017/">Tribute Month 2017</a>
</li>
	<li class="cat-item cat-item-80885"><a href="https://thesewcialists.com/category/who-we-are/">Who We Are</a>
</li>
		</ul>
			</aside>		<aside id="recent-posts-2" class="widget widget_recent_entries">		<h2 class="widget-title">Recent Posts</h2>		<ul>
											<li>
					<a href="https://thesewcialists.com/2019/05/22/on-being-big-and-bold/">Sew Brave: On Being Big and Bold</a>
									</li>
											<li>
					<a href="https://thesewcialists.com/2019/05/20/sew-brave-sewing-for-others/">Sew Brave: Sewing for Others</a>
									</li>
											<li>
					<a href="https://thesewcialists.com/2019/05/19/sew-brave-making-it-work-with-lace/">Sew Brave: Making it Work with Lace</a>
									</li>
											<li>
					<a href="https://thesewcialists.com/2019/05/17/ask-the-sewcialists-do-you-take-classes-to-learn-new-skills/">Ask the Sewcialists: Do you take classes to learn new skills?</a>
									</li>
											<li>
					<a href="https://thesewcialists.com/2019/05/15/one-day-my-prints-will-come/">Sew Brave: One Day My Prints Will Come</a>
									</li>
					</ul>
		</aside><aside id="blog_subscription-6" class="widget widget_blog_subscription jetpack_subscription_widget"><h2 class="widget-title">Follow Blog via Email</h2>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-6">
				                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-6">
							Email Address                        </label>
                        <input type="email" name="email" required="required" class="required"
                               value=""
                               id="subscribe-field-blog_subscription-6"
                               placeholder="Email Address"/>
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://thesewcialists.com/2019/05/22/on-being-big-and-bold/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-6"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Follow                        </button>
                    </p>
				            </form>
		
</aside><aside id="meta-2" class="widget widget_meta"><h2 class="widget-title">Meta</h2>			<ul>
						<li><a href="https://thesewcialists.com/wp-login.php">Log in</a></li>
			<li><a href="https://thesewcialists.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://thesewcialists.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</aside><aside id="recent-comments-2" class="widget widget_recent_comments"><h2 class="widget-title">Recent Comments</h2>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="SewRuthieStyle" class="recentcommentsavatartop" style="height:48px; width:48px;"><img alt src="https://secure.gravatar.com/avatar/e01d380b8cd8c26cc9f9aaf4dcd8b651?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" data-lazy-srcset="https://secure.gravatar.com/avatar/e01d380b8cd8c26cc9f9aaf4dcd8b651?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/e01d380b8cd8c26cc9f9aaf4dcd8b651?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/e01d380b8cd8c26cc9f9aaf4dcd8b651?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/e01d380b8cd8c26cc9f9aaf4dcd8b651?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /></noscript></td><td class="recentcommentstexttop" style="">SewRuthieStyle on <a href="https://thesewcialists.com/2019/05/22/on-being-big-and-bold/comment-page-1/#comment-9995">Sew Brave: On Being Big and Bo&hellip;</a></td></tr><tr><td title="trikanto" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://trikanto.com" rel="nofollow"><img alt src="https://secure.gravatar.com/avatar/87fe05789fd283b53c2367cd7b2e15cd?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" data-lazy-srcset="https://secure.gravatar.com/avatar/87fe05789fd283b53c2367cd7b2e15cd?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/87fe05789fd283b53c2367cd7b2e15cd?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/87fe05789fd283b53c2367cd7b2e15cd?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/87fe05789fd283b53c2367cd7b2e15cd?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /></noscript></a></td><td class="recentcommentstextend" style=""><a href="http://trikanto.com" rel="nofollow">trikanto</a> on <a href="https://thesewcialists.com/2019/05/22/on-being-big-and-bold/comment-page-1/#comment-9993">Sew Brave: On Being Big and Bo&hellip;</a></td></tr><tr><td title="Susan" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt src="https://secure.gravatar.com/avatar/1cde9db53a9ee064e19cfb85b882ee1e?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" data-lazy-srcset="https://secure.gravatar.com/avatar/1cde9db53a9ee064e19cfb85b882ee1e?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/1cde9db53a9ee064e19cfb85b882ee1e?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/1cde9db53a9ee064e19cfb85b882ee1e?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/1cde9db53a9ee064e19cfb85b882ee1e?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /></noscript></td><td class="recentcommentstextend" style="">Susan on <a href="https://thesewcialists.com/2019/05/22/on-being-big-and-bold/comment-page-1/#comment-9992">Sew Brave: On Being Big and Bo&hellip;</a></td></tr><tr><td title="Torina" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt src="https://secure.gravatar.com/avatar/b89b67f3c2c8247f843ed1f292ce77f4?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" data-lazy-srcset="https://secure.gravatar.com/avatar/b89b67f3c2c8247f843ed1f292ce77f4?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/b89b67f3c2c8247f843ed1f292ce77f4?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/b89b67f3c2c8247f843ed1f292ce77f4?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/b89b67f3c2c8247f843ed1f292ce77f4?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /></noscript></td><td class="recentcommentstextend" style="">Torina on <a href="https://thesewcialists.com/2019/05/22/on-being-big-and-bold/comment-page-1/#comment-9991">Sew Brave: On Being Big and Bo&hellip;</a></td></tr><tr><td title="handstitchedlifeblog" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt src="https://secure.gravatar.com/avatar/ca4a9be84182e1aa8085788d9ea7c239?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" data-lazy-srcset="https://secure.gravatar.com/avatar/ca4a9be84182e1aa8085788d9ea7c239?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/ca4a9be84182e1aa8085788d9ea7c239?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/ca4a9be84182e1aa8085788d9ea7c239?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/ca4a9be84182e1aa8085788d9ea7c239?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /></noscript></td><td class="recentcommentstextend" style="">handstitchedlifeblog on <a href="https://thesewcialists.com/2019/05/22/on-being-big-and-bold/comment-page-1/#comment-9990">Sew Brave: On Being Big and Bo&hellip;</a></td></tr>				</table>
				</aside>	</div>
		</nav>

		
		<div class="fixed-nav">
			<div class="container">
				<button class="menu-toggle fixed-toggle">
					<i class="fa"></i>
					<span class="text-mobile">Menu</span>
				</button>

									<div class="fixed-nav-right">
						<nav class="social-navigation" role="navigation">
							<div class="menu-social-container"><ul id="menu-social-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-893"><a href="https://www.instagram.com/sewcialists/">Instagram</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-894"><a href="http://sewcialists.org/firehose/">Sewcialist Firehose</a></li>
</ul></div>						</nav><!-- .footer-navigation -->
					</div>
				
							</div><!-- .container -->
		</div><!-- .fixed-nav -->

		<header id="masthead" class="site-header" role="banner">
			<!-- Site title and logo -->
			<div class="site-title-wrap">
					<!-- Use the Site Logo feature, if supported -->
	
	<div class="titles-wrap">
					<p class="site-title"><a href="https://thesewcialists.com/" rel="home">Sewcialists</a></p>
			
					<p class="site-description">A Sewing Blog for Everyone</p>
			</div><!-- .titles-wrap -->

				<!-- Get the header background image -->
				
					<div class="site-header-bg-wrap">
						<div class="site-header-bg background-effect" style="background-image: url(https://thesewcialists.com/wp-content/uploads/2018/07/sewcialists-4.jpg); opacity: 1;"></div>
					</div>
							</div>

			<!-- Get the main menu -->
			<nav id="site-navigation" class="main-navigation" role="navigation">
				<div class="menu-header-container"><ul id="menu-header-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8209"><a href="https://sewcialists.wordpress.com">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8245"><a href="https://thesewcialists.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8235"><a href="https://thesewcialists.com/editorial-team/">Editorial Team</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8225"><a href="https://thesewcialists.com/category/about-us/" data-object-id="14520">Posts about the Sewcialists Community</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8239"><a href="https://thesewcialists.com/about/">Our Mission</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8226"><a href="https://thesewcialists.com/faqs-for-contributors/">FAQs for Contributors</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8248"><a href="https://thesewcialists.com/sewcialists-swag/">Sewcialists Swag</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-8211"><a href="https://thesewcialists.com/category/theme-months/" data-object-id="34644024">Theme Months</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11020"><a href="https://thesewcialists.com/category/theme-months/sew-brave-may-2019/" data-object-id="670998465">Sew Brave &#8211; May 2019</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9468"><a href="https://thesewcialists.com/category/theme-months/menswear-for-everyone/" data-object-id="655427411">Menswear for Everyone &#8211; Feb. 2019</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9469"><a href="https://thesewcialists.com/category/theme-months/sustainable-sewing/" data-object-id="83553039">Sustainable Sewing &#8211; Nov. 2018</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8223"><a href="https://thesewcialists.com/category/theme-months/sew-style-hero/" data-object-id="646158254">Sew Style Hero &#8211; Aug. 2018</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8220"><a href="https://thesewcialists.com/category/theme-months/sewcialists-love-mmmay/" data-object-id="647165893">Sewcialists Love MMMay &#8211; May 2018</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8221"><a href="https://thesewcialists.com/category/theme-months/sew-stripes/" data-object-id="181693359">Sew Stripes &#8211; Feb. 2018</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8222"><a href="https://thesewcialists.com/category/theme-months/tnt-month/" data-object-id="596261246">TNT Month &#8211; Nov. 2017</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8219"><a href="https://thesewcialists.com/category/theme-months/tribute-month-2017/" data-object-id="647158325">Tribute Month &#8211; Aug. 2017</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8335"><a href="https://thesewcialists.com/category/theme-months/lingerie-month/" data-object-id="382233109">Lingerie Month &#8211; July 2015</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8337"><a href="https://thesewcialists.com/category/theme-months/tribute-month-2014/" data-object-id="647346376">Tribute Month &#8211; Aug. 2014</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8336"><a href="https://thesewcialists.com/category/theme-months/oonapalooza/" data-object-id="249087575">Oonapalooza! &#8211; July 2014</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8334"><a href="https://thesewcialists.com/category/theme-months/early-theme-months/" data-object-id="647303869">Early Theme Months</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8210"><a href="https://thesewcialists.com/category/who-we-are/" data-object-id="80885">Who We Are Series</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8217"><a href="https://thesewcialists.com/sew-inclusive/">Sew Inclusive</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8212"><a href="https://thesewcialists.com/category/sewinclusive/" data-object-id="646954667">Sew Inclusive Posts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8213"><a href="https://thesewcialists.com/category/sewinclusive/the-sewcialists-interview/" data-object-id="647166073">The Sewcialists Interview</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8944"><a href="https://thesewcialists.com/category/frosting-fluff-and-fun/" data-object-id="655539805">Frosting Fluff and Fun</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10277"><a href="https://thesewcialists.com/category/ask-the-sewcialists/" data-object-id="649098392">Ask The Sewcialists</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10278"><a href="https://thesewcialists.com/category/ask-the-sewcialists/gabbys-fitting-series/" data-object-id="670998447">Gabby&#8217;s Fitting Series</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10279"><a href="https://thesewcialists.com/category/ask-the-sewcialists/sewing-dilemmas/" data-object-id="649098397">Sewing Dilemmas</a></li>
</ul>
</li>
</ul></div>			</nav><!-- .main-navigation -->
		</header><!-- #masthead -->

		<div id="page" class="hfeed site">
			<div id="content" class="site-content">
				
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
<article id="post-11294" class="post post-11294 type-post status-publish format-standard has-post-thumbnail hentry category-sew-brave-may-2019 category-theme-months tag-claiborne-womens-boho-ruffle-top tag-diby-club tag-gathers tag-handstitched-life tag-joann-fabrics tag-plus-size tag-plus-size-patterns tag-sew-brave tag-sewing tag-wovens with-featured-image">
						<div class="featured-image"><img width="1500" height="1121" src="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/05/A7A9AE15-B5AD-452D-90B9-EC1D25FAA415.jpeg?fit=1500%2C1121&amp;ssl=1" class="attachment-booklet-full-width size-booklet-full-width wp-post-image jetpack-lazy-image" alt="Jenn leans with her back to the deck railing, woods behind her, showing a profile view of her outfit. She wears blue jeans, a mustard cardigan, and a pink and yellow floral blouse with a gathered lower bodice. Jenn smiles." data-attachment-id="11298" data-permalink="https://thesewcialists.com/2019/05/22/on-being-big-and-bold/a7a9ae15-b5ad-452d-90b9-ec1d25faa415/" data-orig-file="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/05/A7A9AE15-B5AD-452D-90B9-EC1D25FAA415.jpeg?fit=3640%2C2720&amp;ssl=1" data-orig-size="3640,2720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T5&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1556903647&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;28&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.02&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="A7A9AE15-B5AD-452D-90B9-EC1D25FAA415" data-image-description="" data-medium-file="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/05/A7A9AE15-B5AD-452D-90B9-EC1D25FAA415.jpeg?fit=300%2C224&amp;ssl=1" data-large-file="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/05/A7A9AE15-B5AD-452D-90B9-EC1D25FAA415.jpeg?fit=1024%2C765&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/05/A7A9AE15-B5AD-452D-90B9-EC1D25FAA415.jpeg?w=3640&amp;ssl=1 3640w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/05/A7A9AE15-B5AD-452D-90B9-EC1D25FAA415.jpeg?resize=150%2C112&amp;ssl=1 150w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/05/A7A9AE15-B5AD-452D-90B9-EC1D25FAA415.jpeg?resize=300%2C224&amp;ssl=1 300w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/05/A7A9AE15-B5AD-452D-90B9-EC1D25FAA415.jpeg?resize=768%2C574&amp;ssl=1 768w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/05/A7A9AE15-B5AD-452D-90B9-EC1D25FAA415.jpeg?resize=1024%2C765&amp;ssl=1 1024w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/05/A7A9AE15-B5AD-452D-90B9-EC1D25FAA415.jpeg?resize=1500%2C1121&amp;ssl=1 1500w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/05/A7A9AE15-B5AD-452D-90B9-EC1D25FAA415.jpeg?resize=425%2C318&amp;ssl=1 425w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/05/A7A9AE15-B5AD-452D-90B9-EC1D25FAA415.jpeg?resize=650%2C486&amp;ssl=1 650w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/05/A7A9AE15-B5AD-452D-90B9-EC1D25FAA415.jpeg?resize=1400%2C1046&amp;ssl=1 1400w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/05/A7A9AE15-B5AD-452D-90B9-EC1D25FAA415.jpeg?w=2400&amp;ssl=1 2400w" data-lazy-sizes="(max-width: 1500px) 100vw, 1500px" data-lazy-src="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/05/A7A9AE15-B5AD-452D-90B9-EC1D25FAA415.jpeg?fit=1500%2C1121&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>
			
	<div class="container">
		<header class="entry-header entry-large">
							<div class="entry-meta">
					<ul class=" grid-cats meta-list"><li><a href="https://thesewcialists.com/category/theme-months/sew-brave-may-2019/">Sew Brave - May 2019</a></li><li><a href="https://thesewcialists.com/category/theme-months/">Theme Months</a></li></ul>				</div><!-- .entry-meta -->
			
							<h1 class="entry-title">Sew Brave: On Being Big and Bold</h1>
			
				<div class="byline">
		<span>
						<!-- Get the avatar -->
			<a href="https://thesewcialists.com/author/handstitchedlifeblog/" title="Posts by  ">
				<img alt src="https://secure.gravatar.com/avatar/ca4a9be84182e1aa8085788d9ea7c239?s=24&#038;d=identicon&#038;r=g" class="avatar avatar-24 photo jetpack-lazy-image" height="24" width="24" data-lazy-srcset="https://secure.gravatar.com/avatar/ca4a9be84182e1aa8085788d9ea7c239?s=48&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/ca4a9be84182e1aa8085788d9ea7c239?s=24&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/ca4a9be84182e1aa8085788d9ea7c239?s=24&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/ca4a9be84182e1aa8085788d9ea7c239?s=48&#038;d=identicon&#038;r=g 2x' class='avatar avatar-24 photo' height='24' width='24' /></noscript>			</a>
			<a href="https://thesewcialists.com/author/handstitchedlifeblog/" title="Posts by handstitchedlifeblog" rel="author">handstitchedlifeblog</a>		</span>
		<span><a href="https://thesewcialists.com/2019/05/22/on-being-big-and-bold/" rel="bookmark">May 22, 2019</a></span>
				<span>
			<a href="https://thesewcialists.com/2019/05/22/on-being-big-and-bold/#comments" title="Comments on Sew Brave: On Being Big and Bold">
				10 Comments			</a>
		</span>
			</div>
		</header><!-- .entry-header -->

		<div class="entry-content">
							<p>As a person of size at the far end of the plus-size spectrum, sewing my own clothes has been a liberating experience. The colors! The patterns! The freedom of choice! Give me a fun knit fabric and I feel like I can conquer any closet addition like a wardrobe wizard with +5 advantage.</p>
<p>But give me a woven, and I&#8217;m cowering in fear. Fear over fit issues, if the bicep will be roomy enough, how many adjustments I&#8217;d need to make, how do I even make those adjustments, what if I rip a seam or it fits differently sitting down as my body expands&#8230; Even four years into my sewing journey, I have yet to make a woven garment.</p>
<p>A lot of these fears stem from the negative experiences I&#8217;ve had shopping ready-to-wear. If I find a top in a woven fabric, it usually fits in the bodice and I am busting out of the hips or sleeves. If it fits in the sleeves, I am swimming in the body of the garment. There have been few occasions where I have found an acceptable fit in a garment that isn&#8217;t a knit.</p>
<p>One of my life mantras in 2019 is to be bolder. This encompasses my new role as president of a local young professionals group, but I also want to be bolder in bringing more of my life and leadership skills to my workplace, in conquering that small voice of doubt and anxiety, and in owning more of who I am in various aspects of my life. I was happy to see that the Sewcialists were diving into #SewBraveSewcialists in the month of May and decided that I would take this opportunity to jump into the deep end and tackle my fears of making a woven garment head-on.</p>
<p>Ruffles and gathers have been on trend for a while now, and I have zero tops that utilize this technique. I turned to my tried-and-true company for inclusive plus-size patterns and chose the <a href="https://doitbetteryourself.club/product/the-claiborne-womens-ruffle-top-pdf-sewing-pattern-misses-plus/" target="_blank" rel="noopener noreferrer">Claiborne Women&#8217;s Boho Ruffle Top</a> from <a href="https://doitbetteryourself.club/" target="_blank" rel="noopener noreferrer">Do it Better Yourself Club</a>.</p>
<p><img data-attachment-id="11295" data-permalink="https://thesewcialists.com/2019/05/22/on-being-big-and-bold/6bc84751-4c2c-4fe7-b111-8188a00c3991/" data-orig-file="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/05/6BC84751-4C2C-4FE7-B111-8188A00C3991.jpeg?fit=3650%2C2720&amp;ssl=1" data-orig-size="3650,2720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T5&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1556903624&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;28&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.02&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="6BC84751-4C2C-4FE7-B111-8188A00C3991" data-image-description data-medium-file="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/05/6BC84751-4C2C-4FE7-B111-8188A00C3991.jpeg?fit=300%2C224&amp;ssl=1" data-large-file="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/05/6BC84751-4C2C-4FE7-B111-8188A00C3991.jpeg?fit=1024%2C763&amp;ssl=1" class="alignnone size-full wp-image-11295 jetpack-lazy-image" src="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/05/6BC84751-4C2C-4FE7-B111-8188A00C3991.jpeg?resize=1200%2C894&#038;ssl=1" alt="Jenn stands on a deck, facing the camera with woods in the background. She wears blue jeans, a mustard cardigan, and a pink and yellow floral blouse. She smiles proudly at the camera." width="1200" height="894" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/05/6BC84751-4C2C-4FE7-B111-8188A00C3991.jpeg?w=3650&amp;ssl=1 3650w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/05/6BC84751-4C2C-4FE7-B111-8188A00C3991.jpeg?resize=150%2C112&amp;ssl=1 150w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/05/6BC84751-4C2C-4FE7-B111-8188A00C3991.jpeg?resize=300%2C224&amp;ssl=1 300w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/05/6BC84751-4C2C-4FE7-B111-8188A00C3991.jpeg?resize=768%2C572&amp;ssl=1 768w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/05/6BC84751-4C2C-4FE7-B111-8188A00C3991.jpeg?resize=1024%2C763&amp;ssl=1 1024w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/05/6BC84751-4C2C-4FE7-B111-8188A00C3991.jpeg?resize=1500%2C1118&amp;ssl=1 1500w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/05/6BC84751-4C2C-4FE7-B111-8188A00C3991.jpeg?resize=425%2C317&amp;ssl=1 425w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/05/6BC84751-4C2C-4FE7-B111-8188A00C3991.jpeg?resize=650%2C484&amp;ssl=1 650w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/05/6BC84751-4C2C-4FE7-B111-8188A00C3991.jpeg?resize=1400%2C1043&amp;ssl=1 1400w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/05/6BC84751-4C2C-4FE7-B111-8188A00C3991.jpeg?w=2400&amp;ssl=1 2400w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/05/6BC84751-4C2C-4FE7-B111-8188A00C3991.jpeg?w=3600&amp;ssl=1 3600w" data-lazy-sizes="(max-width: 1200px) 100vw, 1200px" data-lazy-src="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/05/6BC84751-4C2C-4FE7-B111-8188A00C3991.jpeg?resize=1200%2C894&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="11295" data-permalink="https://thesewcialists.com/2019/05/22/on-being-big-and-bold/6bc84751-4c2c-4fe7-b111-8188a00c3991/" data-orig-file="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/05/6BC84751-4C2C-4FE7-B111-8188A00C3991.jpeg?fit=3650%2C2720&amp;ssl=1" data-orig-size="3650,2720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T5&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1556903624&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;28&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.02&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="6BC84751-4C2C-4FE7-B111-8188A00C3991" data-image-description="" data-medium-file="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/05/6BC84751-4C2C-4FE7-B111-8188A00C3991.jpeg?fit=300%2C224&amp;ssl=1" data-large-file="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/05/6BC84751-4C2C-4FE7-B111-8188A00C3991.jpeg?fit=1024%2C763&amp;ssl=1" class="alignnone size-full wp-image-11295" src="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/05/6BC84751-4C2C-4FE7-B111-8188A00C3991.jpeg?resize=1200%2C894&#038;ssl=1" alt="Jenn stands on a deck, facing the camera with woods in the background. She wears blue jeans, a mustard cardigan, and a pink and yellow floral blouse. She smiles proudly at the camera." width="1200" height="894" srcset="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/05/6BC84751-4C2C-4FE7-B111-8188A00C3991.jpeg?w=3650&amp;ssl=1 3650w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/05/6BC84751-4C2C-4FE7-B111-8188A00C3991.jpeg?resize=150%2C112&amp;ssl=1 150w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/05/6BC84751-4C2C-4FE7-B111-8188A00C3991.jpeg?resize=300%2C224&amp;ssl=1 300w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/05/6BC84751-4C2C-4FE7-B111-8188A00C3991.jpeg?resize=768%2C572&amp;ssl=1 768w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/05/6BC84751-4C2C-4FE7-B111-8188A00C3991.jpeg?resize=1024%2C763&amp;ssl=1 1024w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/05/6BC84751-4C2C-4FE7-B111-8188A00C3991.jpeg?resize=1500%2C1118&amp;ssl=1 1500w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/05/6BC84751-4C2C-4FE7-B111-8188A00C3991.jpeg?resize=425%2C317&amp;ssl=1 425w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/05/6BC84751-4C2C-4FE7-B111-8188A00C3991.jpeg?resize=650%2C484&amp;ssl=1 650w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/05/6BC84751-4C2C-4FE7-B111-8188A00C3991.jpeg?resize=1400%2C1043&amp;ssl=1 1400w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/05/6BC84751-4C2C-4FE7-B111-8188A00C3991.jpeg?w=2400&amp;ssl=1 2400w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/05/6BC84751-4C2C-4FE7-B111-8188A00C3991.jpeg?w=3600&amp;ssl=1 3600w" sizes="(max-width: 1200px) 100vw, 1200px" data-recalc-dims="1" /></noscript></p>
<p>Just a quick plug for the DIBY Club: the owner and designer, Jessica Hooley, set out to make patterns that any and everyone could sew. She spoke about this earlier this year in a livestream on their Facebook and shared that, before they even started their sewing pattern business, Jessica wanted to be sure to run the full spectrum of sizing and teach sewists how to build better wardrobes. They have so many straightforward instructions, tutorials, and resources that make tackling scary or new projects less daunting. I believe in and back them 100%. To check out more of their designs, visit their <a href="https://doitbetteryourself.club/sewing-patterns/" target="_blank" rel="noopener noreferrer">Sewing Patterns</a> site. &lt;\glowing review&gt;</p>
<p>On to info on the garment!</p>
<p><img data-attachment-id="11298" data-permalink="https://thesewcialists.com/2019/05/22/on-being-big-and-bold/a7a9ae15-b5ad-452d-90b9-ec1d25faa415/" data-orig-file="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/05/A7A9AE15-B5AD-452D-90B9-EC1D25FAA415.jpeg?fit=3640%2C2720&amp;ssl=1" data-orig-size="3640,2720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T5&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1556903647&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;28&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.02&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="A7A9AE15-B5AD-452D-90B9-EC1D25FAA415" data-image-description data-medium-file="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/05/A7A9AE15-B5AD-452D-90B9-EC1D25FAA415.jpeg?fit=300%2C224&amp;ssl=1" data-large-file="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/05/A7A9AE15-B5AD-452D-90B9-EC1D25FAA415.jpeg?fit=1024%2C765&amp;ssl=1" class="alignnone size-full wp-image-11298 jetpack-lazy-image" src="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/05/A7A9AE15-B5AD-452D-90B9-EC1D25FAA415.jpeg?resize=1200%2C897&#038;ssl=1" alt="Jenn leans with her back to the deck railing, woods behind her, showing a profile view of her outfit. She wears blue jeans, a mustard cardigan, and a pink and yellow floral blouse with a gathered lower bodice. Jenn smiles." width="1200" height="897" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/05/A7A9AE15-B5AD-452D-90B9-EC1D25FAA415.jpeg?w=3640&amp;ssl=1 3640w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/05/A7A9AE15-B5AD-452D-90B9-EC1D25FAA415.jpeg?resize=150%2C112&amp;ssl=1 150w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/05/A7A9AE15-B5AD-452D-90B9-EC1D25FAA415.jpeg?resize=300%2C224&amp;ssl=1 300w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/05/A7A9AE15-B5AD-452D-90B9-EC1D25FAA415.jpeg?resize=768%2C574&amp;ssl=1 768w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/05/A7A9AE15-B5AD-452D-90B9-EC1D25FAA415.jpeg?resize=1024%2C765&amp;ssl=1 1024w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/05/A7A9AE15-B5AD-452D-90B9-EC1D25FAA415.jpeg?resize=1500%2C1121&amp;ssl=1 1500w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/05/A7A9AE15-B5AD-452D-90B9-EC1D25FAA415.jpeg?resize=425%2C318&amp;ssl=1 425w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/05/A7A9AE15-B5AD-452D-90B9-EC1D25FAA415.jpeg?resize=650%2C486&amp;ssl=1 650w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/05/A7A9AE15-B5AD-452D-90B9-EC1D25FAA415.jpeg?resize=1400%2C1046&amp;ssl=1 1400w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/05/A7A9AE15-B5AD-452D-90B9-EC1D25FAA415.jpeg?w=2400&amp;ssl=1 2400w" data-lazy-sizes="(max-width: 1200px) 100vw, 1200px" data-lazy-src="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/05/A7A9AE15-B5AD-452D-90B9-EC1D25FAA415.jpeg?resize=1200%2C897&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="11298" data-permalink="https://thesewcialists.com/2019/05/22/on-being-big-and-bold/a7a9ae15-b5ad-452d-90b9-ec1d25faa415/" data-orig-file="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/05/A7A9AE15-B5AD-452D-90B9-EC1D25FAA415.jpeg?fit=3640%2C2720&amp;ssl=1" data-orig-size="3640,2720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T5&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1556903647&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;28&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.02&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="A7A9AE15-B5AD-452D-90B9-EC1D25FAA415" data-image-description="" data-medium-file="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/05/A7A9AE15-B5AD-452D-90B9-EC1D25FAA415.jpeg?fit=300%2C224&amp;ssl=1" data-large-file="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/05/A7A9AE15-B5AD-452D-90B9-EC1D25FAA415.jpeg?fit=1024%2C765&amp;ssl=1" class="alignnone size-full wp-image-11298" src="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/05/A7A9AE15-B5AD-452D-90B9-EC1D25FAA415.jpeg?resize=1200%2C897&#038;ssl=1" alt="Jenn leans with her back to the deck railing, woods behind her, showing a profile view of her outfit. She wears blue jeans, a mustard cardigan, and a pink and yellow floral blouse with a gathered lower bodice. Jenn smiles." width="1200" height="897" srcset="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/05/A7A9AE15-B5AD-452D-90B9-EC1D25FAA415.jpeg?w=3640&amp;ssl=1 3640w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/05/A7A9AE15-B5AD-452D-90B9-EC1D25FAA415.jpeg?resize=150%2C112&amp;ssl=1 150w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/05/A7A9AE15-B5AD-452D-90B9-EC1D25FAA415.jpeg?resize=300%2C224&amp;ssl=1 300w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/05/A7A9AE15-B5AD-452D-90B9-EC1D25FAA415.jpeg?resize=768%2C574&amp;ssl=1 768w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/05/A7A9AE15-B5AD-452D-90B9-EC1D25FAA415.jpeg?resize=1024%2C765&amp;ssl=1 1024w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/05/A7A9AE15-B5AD-452D-90B9-EC1D25FAA415.jpeg?resize=1500%2C1121&amp;ssl=1 1500w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/05/A7A9AE15-B5AD-452D-90B9-EC1D25FAA415.jpeg?resize=425%2C318&amp;ssl=1 425w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/05/A7A9AE15-B5AD-452D-90B9-EC1D25FAA415.jpeg?resize=650%2C486&amp;ssl=1 650w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/05/A7A9AE15-B5AD-452D-90B9-EC1D25FAA415.jpeg?resize=1400%2C1046&amp;ssl=1 1400w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/05/A7A9AE15-B5AD-452D-90B9-EC1D25FAA415.jpeg?w=2400&amp;ssl=1 2400w" sizes="(max-width: 1200px) 100vw, 1200px" data-recalc-dims="1" /></noscript></p>
<p>I got my pattern printed on the A0 size at <a href="https://www.pdfplotting.com/" target="_blank" rel="noopener noreferrer">PDFPlotting.com</a>. I knew I wanted a loose-fitting, flowy top and I was concerned about fit around my waist and hips when sitting, so I kept my usual size 32 in the bust and graded out to the 36 at the waist and hips.</p>
<p>For this garment, I chose colors I don&#8217;t often wear because of their brightness — pink and yellow. I picked up this <a href="https://www.joann.com/spring-garden-crinkle-cotton-fabric-pink-romantic-floral/16403255.html#prefn1=collection&amp;prefn2=refinementColor&amp;prefv1=Spring%20Garden&amp;prefv2=Pinks&amp;start=1" target="_blank" rel="noopener noreferrer">Crinkle Cotton</a> in a floral print from the Spring Garden collection at JOANN Fabrics. I love the look of the texture, and it also gives the fabric a little bit more stretch to the grain. Because of that, it did shift around when cutting out the pattern pieces and I had to adjust them afterwards. The fabric lost its texture and spread out when ironed, but sprang back to its original crinkly goodness when washed.</p>
<p><img data-attachment-id="11297" data-permalink="https://thesewcialists.com/2019/05/22/on-being-big-and-bold/781ac89c-3fcd-4bec-97ef-6c112fe28840/" data-orig-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/05/781AC89C-3FCD-4BEC-97EF-6C112FE28840.jpeg?fit=2634%2C3523&amp;ssl=1" data-orig-size="2634,3523" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T5&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1556903760&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;23&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.0125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="781AC89C-3FCD-4BEC-97EF-6C112FE28840" data-image-description data-medium-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/05/781AC89C-3FCD-4BEC-97EF-6C112FE28840.jpeg?fit=224%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/05/781AC89C-3FCD-4BEC-97EF-6C112FE28840.jpeg?fit=766%2C1024&amp;ssl=1" class="alignnone size-full wp-image-11297 jetpack-lazy-image" src="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/05/781AC89C-3FCD-4BEC-97EF-6C112FE28840.jpeg?resize=1200%2C1605&#038;ssl=1" alt="A woman stands against a deck railing facing away from the camera. Her brown hair is pulled back into a ponytail and she has bent her left knee casually. She is plus-sized and is wearing blue jeans and a sleeveless pink and yellow floral top with a gathered lower bodice. She looks off toward the woods and houses beyond the deck." width="1200" height="1605" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/05/781AC89C-3FCD-4BEC-97EF-6C112FE28840.jpeg?w=2634&amp;ssl=1 2634w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/05/781AC89C-3FCD-4BEC-97EF-6C112FE28840.jpeg?resize=112%2C150&amp;ssl=1 112w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/05/781AC89C-3FCD-4BEC-97EF-6C112FE28840.jpeg?resize=224%2C300&amp;ssl=1 224w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/05/781AC89C-3FCD-4BEC-97EF-6C112FE28840.jpeg?resize=768%2C1027&amp;ssl=1 768w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/05/781AC89C-3FCD-4BEC-97EF-6C112FE28840.jpeg?resize=766%2C1024&amp;ssl=1 766w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/05/781AC89C-3FCD-4BEC-97EF-6C112FE28840.jpeg?resize=1500%2C2006&amp;ssl=1 1500w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/05/781AC89C-3FCD-4BEC-97EF-6C112FE28840.jpeg?resize=425%2C568&amp;ssl=1 425w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/05/781AC89C-3FCD-4BEC-97EF-6C112FE28840.jpeg?resize=650%2C869&amp;ssl=1 650w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/05/781AC89C-3FCD-4BEC-97EF-6C112FE28840.jpeg?resize=1400%2C1873&amp;ssl=1 1400w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/05/781AC89C-3FCD-4BEC-97EF-6C112FE28840.jpeg?w=2400&amp;ssl=1 2400w" data-lazy-sizes="(max-width: 1200px) 100vw, 1200px" data-lazy-src="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/05/781AC89C-3FCD-4BEC-97EF-6C112FE28840.jpeg?resize=1200%2C1605&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="11297" data-permalink="https://thesewcialists.com/2019/05/22/on-being-big-and-bold/781ac89c-3fcd-4bec-97ef-6c112fe28840/" data-orig-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/05/781AC89C-3FCD-4BEC-97EF-6C112FE28840.jpeg?fit=2634%2C3523&amp;ssl=1" data-orig-size="2634,3523" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T5&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1556903760&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;23&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.0125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="781AC89C-3FCD-4BEC-97EF-6C112FE28840" data-image-description="" data-medium-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/05/781AC89C-3FCD-4BEC-97EF-6C112FE28840.jpeg?fit=224%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/05/781AC89C-3FCD-4BEC-97EF-6C112FE28840.jpeg?fit=766%2C1024&amp;ssl=1" class="alignnone size-full wp-image-11297" src="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/05/781AC89C-3FCD-4BEC-97EF-6C112FE28840.jpeg?resize=1200%2C1605&#038;ssl=1" alt="A woman stands against a deck railing facing away from the camera. Her brown hair is pulled back into a ponytail and she has bent her left knee casually. She is plus-sized and is wearing blue jeans and a sleeveless pink and yellow floral top with a gathered lower bodice. She looks off toward the woods and houses beyond the deck." width="1200" height="1605" srcset="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/05/781AC89C-3FCD-4BEC-97EF-6C112FE28840.jpeg?w=2634&amp;ssl=1 2634w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/05/781AC89C-3FCD-4BEC-97EF-6C112FE28840.jpeg?resize=112%2C150&amp;ssl=1 112w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/05/781AC89C-3FCD-4BEC-97EF-6C112FE28840.jpeg?resize=224%2C300&amp;ssl=1 224w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/05/781AC89C-3FCD-4BEC-97EF-6C112FE28840.jpeg?resize=768%2C1027&amp;ssl=1 768w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/05/781AC89C-3FCD-4BEC-97EF-6C112FE28840.jpeg?resize=766%2C1024&amp;ssl=1 766w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/05/781AC89C-3FCD-4BEC-97EF-6C112FE28840.jpeg?resize=1500%2C2006&amp;ssl=1 1500w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/05/781AC89C-3FCD-4BEC-97EF-6C112FE28840.jpeg?resize=425%2C568&amp;ssl=1 425w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/05/781AC89C-3FCD-4BEC-97EF-6C112FE28840.jpeg?resize=650%2C869&amp;ssl=1 650w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/05/781AC89C-3FCD-4BEC-97EF-6C112FE28840.jpeg?resize=1400%2C1873&amp;ssl=1 1400w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/05/781AC89C-3FCD-4BEC-97EF-6C112FE28840.jpeg?w=2400&amp;ssl=1 2400w" sizes="(max-width: 1200px) 100vw, 1200px" data-recalc-dims="1" /></noscript></p>
<p>The number one sizing issue I have in woven tops is the sleeves, and while DIBY Club had great drafted ones, even at the largest size I would have had to make a significant (4+ inches) full bicep adjustment or draft a whole new sleeve pattern, which is not yet in my skill set (I am open to resources if you have suggestions!).</p>
<p>I opted to make this a sleeveless top and utilized the <a href="https://www.youtube.com/watch?v=Pmx_uwMbWz4" target="_blank" rel="noopener noreferrer">Bias Bound armhole tutorial</a> from Siân at <a href="https://www.youtube.com/channel/UCSGTPd1ZS0rbx-N-2yr1v2Q" target="_blank" rel="noopener noreferrer">Kittenish Behavior</a>. I watched the tutorial a few times, and just went forth with reckless abandon. One of my armscyes is *slightly* longer than the other now, but you can&#8217;t tell when it&#8217;s on 😉</p>
<p><img data-attachment-id="11299" data-permalink="https://thesewcialists.com/2019/05/22/on-being-big-and-bold/be9f26c9-c2bd-4fc2-bd40-c90f02655fae/" data-orig-file="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2019/05/BE9F26C9-C2BD-4FC2-BD40-C90F02655FAE.jpeg?fit=2048%2C2720&amp;ssl=1" data-orig-size="2048,2720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T5&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1556903967&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;23&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="BE9F26C9-C2BD-4FC2-BD40-C90F02655FAE" data-image-description data-medium-file="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2019/05/BE9F26C9-C2BD-4FC2-BD40-C90F02655FAE.jpeg?fit=226%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2019/05/BE9F26C9-C2BD-4FC2-BD40-C90F02655FAE.jpeg?fit=771%2C1024&amp;ssl=1" class="alignnone size-full wp-image-11299 jetpack-lazy-image" src="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2019/05/BE9F26C9-C2BD-4FC2-BD40-C90F02655FAE.jpeg?resize=1200%2C1594&#038;ssl=1" alt="Jenn stands in front of three large tree limbs on leaf-covered ground; more trees and a house are behind her. She looks at the camera and smiles slightly, with her right hand on her hip. She wears blue jeans and a pink and yellow floral sleeveless top with a gathered lower bodice." width="1200" height="1594" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2019/05/BE9F26C9-C2BD-4FC2-BD40-C90F02655FAE.jpeg?w=2048&amp;ssl=1 2048w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2019/05/BE9F26C9-C2BD-4FC2-BD40-C90F02655FAE.jpeg?resize=113%2C150&amp;ssl=1 113w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2019/05/BE9F26C9-C2BD-4FC2-BD40-C90F02655FAE.jpeg?resize=226%2C300&amp;ssl=1 226w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2019/05/BE9F26C9-C2BD-4FC2-BD40-C90F02655FAE.jpeg?resize=768%2C1020&amp;ssl=1 768w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2019/05/BE9F26C9-C2BD-4FC2-BD40-C90F02655FAE.jpeg?resize=771%2C1024&amp;ssl=1 771w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2019/05/BE9F26C9-C2BD-4FC2-BD40-C90F02655FAE.jpeg?resize=1500%2C1992&amp;ssl=1 1500w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2019/05/BE9F26C9-C2BD-4FC2-BD40-C90F02655FAE.jpeg?resize=425%2C564&amp;ssl=1 425w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2019/05/BE9F26C9-C2BD-4FC2-BD40-C90F02655FAE.jpeg?resize=650%2C863&amp;ssl=1 650w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2019/05/BE9F26C9-C2BD-4FC2-BD40-C90F02655FAE.jpeg?resize=1400%2C1859&amp;ssl=1 1400w" data-lazy-sizes="(max-width: 1200px) 100vw, 1200px" data-lazy-src="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2019/05/BE9F26C9-C2BD-4FC2-BD40-C90F02655FAE.jpeg?resize=1200%2C1594&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="11299" data-permalink="https://thesewcialists.com/2019/05/22/on-being-big-and-bold/be9f26c9-c2bd-4fc2-bd40-c90f02655fae/" data-orig-file="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2019/05/BE9F26C9-C2BD-4FC2-BD40-C90F02655FAE.jpeg?fit=2048%2C2720&amp;ssl=1" data-orig-size="2048,2720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T5&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1556903967&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;23&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="BE9F26C9-C2BD-4FC2-BD40-C90F02655FAE" data-image-description="" data-medium-file="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2019/05/BE9F26C9-C2BD-4FC2-BD40-C90F02655FAE.jpeg?fit=226%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2019/05/BE9F26C9-C2BD-4FC2-BD40-C90F02655FAE.jpeg?fit=771%2C1024&amp;ssl=1" class="alignnone size-full wp-image-11299" src="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2019/05/BE9F26C9-C2BD-4FC2-BD40-C90F02655FAE.jpeg?resize=1200%2C1594&#038;ssl=1" alt="Jenn stands in front of three large tree limbs on leaf-covered ground; more trees and a house are behind her. She looks at the camera and smiles slightly, with her right hand on her hip. She wears blue jeans and a pink and yellow floral sleeveless top with a gathered lower bodice." width="1200" height="1594" srcset="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2019/05/BE9F26C9-C2BD-4FC2-BD40-C90F02655FAE.jpeg?w=2048&amp;ssl=1 2048w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2019/05/BE9F26C9-C2BD-4FC2-BD40-C90F02655FAE.jpeg?resize=113%2C150&amp;ssl=1 113w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2019/05/BE9F26C9-C2BD-4FC2-BD40-C90F02655FAE.jpeg?resize=226%2C300&amp;ssl=1 226w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2019/05/BE9F26C9-C2BD-4FC2-BD40-C90F02655FAE.jpeg?resize=768%2C1020&amp;ssl=1 768w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2019/05/BE9F26C9-C2BD-4FC2-BD40-C90F02655FAE.jpeg?resize=771%2C1024&amp;ssl=1 771w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2019/05/BE9F26C9-C2BD-4FC2-BD40-C90F02655FAE.jpeg?resize=1500%2C1992&amp;ssl=1 1500w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2019/05/BE9F26C9-C2BD-4FC2-BD40-C90F02655FAE.jpeg?resize=425%2C564&amp;ssl=1 425w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2019/05/BE9F26C9-C2BD-4FC2-BD40-C90F02655FAE.jpeg?resize=650%2C863&amp;ssl=1 650w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2019/05/BE9F26C9-C2BD-4FC2-BD40-C90F02655FAE.jpeg?resize=1400%2C1859&amp;ssl=1 1400w" sizes="(max-width: 1200px) 100vw, 1200px" data-recalc-dims="1" /></noscript></p>
<p><img data-attachment-id="11300" data-permalink="https://thesewcialists.com/2019/05/22/on-being-big-and-bold/8ea981e6-162e-475e-b72f-2a91dfe295e9/" data-orig-file="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2019/05/8EA981E6-162E-475E-B72F-2A91DFE295E9.jpeg?fit=1355%2C1793&amp;ssl=1" data-orig-size="1355,1793" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T5&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1556903882&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;23&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="8EA981E6-162E-475E-B72F-2A91DFE295E9" data-image-description data-medium-file="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2019/05/8EA981E6-162E-475E-B72F-2A91DFE295E9.jpeg?fit=227%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2019/05/8EA981E6-162E-475E-B72F-2A91DFE295E9.jpeg?fit=774%2C1024&amp;ssl=1" class="alignnone size-full wp-image-11300 jetpack-lazy-image" src="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2019/05/8EA981E6-162E-475E-B72F-2A91DFE295E9.jpeg?resize=1200%2C1588&#038;ssl=1" alt="Jenn stands confidently, right hand on her hip, looking at the camera. Some large tree limbs, woods, and a house are behind her. She smiles slightly. Jenn wears blue jeans and a sleeveless pink and yellow floral blouse with a gathered lower bodice. A few loose threads can be seen dangling at the right front hem of the blouse." width="1200" height="1588" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2019/05/8EA981E6-162E-475E-B72F-2A91DFE295E9.jpeg?w=1355&amp;ssl=1 1355w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2019/05/8EA981E6-162E-475E-B72F-2A91DFE295E9.jpeg?resize=113%2C150&amp;ssl=1 113w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2019/05/8EA981E6-162E-475E-B72F-2A91DFE295E9.jpeg?resize=227%2C300&amp;ssl=1 227w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2019/05/8EA981E6-162E-475E-B72F-2A91DFE295E9.jpeg?resize=768%2C1016&amp;ssl=1 768w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2019/05/8EA981E6-162E-475E-B72F-2A91DFE295E9.jpeg?resize=774%2C1024&amp;ssl=1 774w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2019/05/8EA981E6-162E-475E-B72F-2A91DFE295E9.jpeg?resize=425%2C562&amp;ssl=1 425w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2019/05/8EA981E6-162E-475E-B72F-2A91DFE295E9.jpeg?resize=650%2C860&amp;ssl=1 650w" data-lazy-sizes="(max-width: 1200px) 100vw, 1200px" data-lazy-src="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2019/05/8EA981E6-162E-475E-B72F-2A91DFE295E9.jpeg?resize=1200%2C1588&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="11300" data-permalink="https://thesewcialists.com/2019/05/22/on-being-big-and-bold/8ea981e6-162e-475e-b72f-2a91dfe295e9/" data-orig-file="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2019/05/8EA981E6-162E-475E-B72F-2A91DFE295E9.jpeg?fit=1355%2C1793&amp;ssl=1" data-orig-size="1355,1793" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T5&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1556903882&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;23&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="8EA981E6-162E-475E-B72F-2A91DFE295E9" data-image-description="" data-medium-file="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2019/05/8EA981E6-162E-475E-B72F-2A91DFE295E9.jpeg?fit=227%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2019/05/8EA981E6-162E-475E-B72F-2A91DFE295E9.jpeg?fit=774%2C1024&amp;ssl=1" class="alignnone size-full wp-image-11300" src="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2019/05/8EA981E6-162E-475E-B72F-2A91DFE295E9.jpeg?resize=1200%2C1588&#038;ssl=1" alt="Jenn stands confidently, right hand on her hip, looking at the camera. Some large tree limbs, woods, and a house are behind her. She smiles slightly. Jenn wears blue jeans and a sleeveless pink and yellow floral blouse with a gathered lower bodice. A few loose threads can be seen dangling at the right front hem of the blouse." width="1200" height="1588" srcset="https://i1.wp.com/thesewcialists.com/wp-content/uploads/2019/05/8EA981E6-162E-475E-B72F-2A91DFE295E9.jpeg?w=1355&amp;ssl=1 1355w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2019/05/8EA981E6-162E-475E-B72F-2A91DFE295E9.jpeg?resize=113%2C150&amp;ssl=1 113w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2019/05/8EA981E6-162E-475E-B72F-2A91DFE295E9.jpeg?resize=227%2C300&amp;ssl=1 227w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2019/05/8EA981E6-162E-475E-B72F-2A91DFE295E9.jpeg?resize=768%2C1016&amp;ssl=1 768w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2019/05/8EA981E6-162E-475E-B72F-2A91DFE295E9.jpeg?resize=774%2C1024&amp;ssl=1 774w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2019/05/8EA981E6-162E-475E-B72F-2A91DFE295E9.jpeg?resize=425%2C562&amp;ssl=1 425w, https://i1.wp.com/thesewcialists.com/wp-content/uploads/2019/05/8EA981E6-162E-475E-B72F-2A91DFE295E9.jpeg?resize=650%2C860&amp;ssl=1 650w" sizes="(max-width: 1200px) 100vw, 1200px" data-recalc-dims="1" /></noscript></p>
<p style="text-align: center;"><em>Sorry Sewcialists, ya girl apparently forgot to trim some threads&#8230;</em></p>
<p>One thing that I will be adjusting in future versions of this pattern is the length of the front ruffle. Using the empire cut line, the front of the hem lifts up higher than the back and sits higher than I would prefer or typically be comfortable with.</p>
<p><img data-attachment-id="11302" data-permalink="https://thesewcialists.com/2019/05/22/on-being-big-and-bold/acs_0029/" data-orig-file="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/05/acs_0029.jpg?fit=2145%2C2869&amp;ssl=1" data-orig-size="2145,2869" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T5&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1556903864&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;23&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="acs_0029" data-image-description data-medium-file="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/05/acs_0029.jpg?fit=224%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/05/acs_0029.jpg?fit=766%2C1024&amp;ssl=1" class="alignnone size-full wp-image-11302 jetpack-lazy-image" src="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/05/acs_0029.jpg?resize=1200%2C1605&#038;ssl=1" alt="A woman stands with her back to the camera, surrounded by fallen leaves and tree limbs and woods. Houses are visible in the background. The woman has brown hair that is worn in a high ponytail. She wears blue jeans and a pink and yellow floral sleeveless top with a gathered lower bodice." width="1200" height="1605" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/05/acs_0029.jpg?w=2145&amp;ssl=1 2145w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/05/acs_0029.jpg?resize=112%2C150&amp;ssl=1 112w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/05/acs_0029.jpg?resize=224%2C300&amp;ssl=1 224w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/05/acs_0029.jpg?resize=768%2C1027&amp;ssl=1 768w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/05/acs_0029.jpg?resize=766%2C1024&amp;ssl=1 766w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/05/acs_0029.jpg?resize=1500%2C2006&amp;ssl=1 1500w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/05/acs_0029.jpg?resize=425%2C568&amp;ssl=1 425w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/05/acs_0029.jpg?resize=650%2C869&amp;ssl=1 650w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/05/acs_0029.jpg?resize=1400%2C1873&amp;ssl=1 1400w" data-lazy-sizes="(max-width: 1200px) 100vw, 1200px" data-lazy-src="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/05/acs_0029.jpg?resize=1200%2C1605&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="11302" data-permalink="https://thesewcialists.com/2019/05/22/on-being-big-and-bold/acs_0029/" data-orig-file="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/05/acs_0029.jpg?fit=2145%2C2869&amp;ssl=1" data-orig-size="2145,2869" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T5&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1556903864&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;23&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="acs_0029" data-image-description="" data-medium-file="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/05/acs_0029.jpg?fit=224%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/05/acs_0029.jpg?fit=766%2C1024&amp;ssl=1" class="alignnone size-full wp-image-11302" src="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/05/acs_0029.jpg?resize=1200%2C1605&#038;ssl=1" alt="A woman stands with her back to the camera, surrounded by fallen leaves and tree limbs and woods. Houses are visible in the background. The woman has brown hair that is worn in a high ponytail. She wears blue jeans and a pink and yellow floral sleeveless top with a gathered lower bodice." width="1200" height="1605" srcset="https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/05/acs_0029.jpg?w=2145&amp;ssl=1 2145w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/05/acs_0029.jpg?resize=112%2C150&amp;ssl=1 112w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/05/acs_0029.jpg?resize=224%2C300&amp;ssl=1 224w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/05/acs_0029.jpg?resize=768%2C1027&amp;ssl=1 768w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/05/acs_0029.jpg?resize=766%2C1024&amp;ssl=1 766w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/05/acs_0029.jpg?resize=1500%2C2006&amp;ssl=1 1500w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/05/acs_0029.jpg?resize=425%2C568&amp;ssl=1 425w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/05/acs_0029.jpg?resize=650%2C869&amp;ssl=1 650w, https://i0.wp.com/thesewcialists.com/wp-content/uploads/2019/05/acs_0029.jpg?resize=1400%2C1873&amp;ssl=1 1400w" sizes="(max-width: 1200px) 100vw, 1200px" data-recalc-dims="1" /></noscript></p>
<p>Knit patterns and fabric are so forgiving that when I have sizing issues or adjustments to make, they usually aren&#8217;t that big of a deal. For this pattern, I noticed a few things that I will be addressing in future renditions.</p>
<p>Firstly, I think I need to size down in the bodice to accommodate for the built-in ease. The shoulders are a bit too wide and far apart and utilizing a smaller size and perhaps a narrow shoulder adjustment (which they teach in the pattern instructions) could help.</p>
<p>The goofy pose below also illustrates the other adjustment I would make, which would be to size down for the bottom ruffle and lower bodice. It is nearly comical how much I thought I needed the extra room, because even with the gathering the ruffle is a bit much for me. I can definitely take this garment in 4&#8243; on both side seams and still have plenty of room.<img data-attachment-id="11303" data-permalink="https://thesewcialists.com/2019/05/22/on-being-big-and-bold/acs_0028/" data-orig-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/05/acs_0028.jpg?fit=3136%2C2345&amp;ssl=1" data-orig-size="3136,2345" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T5&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1556903908&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;23&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="acs_0028" data-image-description data-medium-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/05/acs_0028.jpg?fit=300%2C224&amp;ssl=1" data-large-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/05/acs_0028.jpg?fit=1024%2C766&amp;ssl=1" class="alignnone size-full wp-image-11303 jetpack-lazy-image" src="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/05/acs_0028.jpg?resize=1200%2C897&#038;ssl=1" alt="Jenn faces the camera and holds the sides of her blouse out away from her as far as they will go. She is smiling widely and poses as though she is about to curtsy. Woods, houses, fallen tree limbs, and fallen leaves are all around her. Jenn&#039;s blouse is a pink and yellow floral sleeveless top, which she wears with blue jeans and black sneakers." width="1200" height="897" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/05/acs_0028.jpg?w=3136&amp;ssl=1 3136w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/05/acs_0028.jpg?resize=150%2C112&amp;ssl=1 150w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/05/acs_0028.jpg?resize=300%2C224&amp;ssl=1 300w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/05/acs_0028.jpg?resize=768%2C574&amp;ssl=1 768w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/05/acs_0028.jpg?resize=1024%2C766&amp;ssl=1 1024w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/05/acs_0028.jpg?resize=1500%2C1122&amp;ssl=1 1500w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/05/acs_0028.jpg?resize=425%2C318&amp;ssl=1 425w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/05/acs_0028.jpg?resize=650%2C486&amp;ssl=1 650w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/05/acs_0028.jpg?resize=1400%2C1047&amp;ssl=1 1400w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/05/acs_0028.jpg?w=2400&amp;ssl=1 2400w" data-lazy-sizes="(max-width: 1200px) 100vw, 1200px" data-lazy-src="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/05/acs_0028.jpg?resize=1200%2C897&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="11303" data-permalink="https://thesewcialists.com/2019/05/22/on-being-big-and-bold/acs_0028/" data-orig-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/05/acs_0028.jpg?fit=3136%2C2345&amp;ssl=1" data-orig-size="3136,2345" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T5&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1556903908&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;23&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="acs_0028" data-image-description="" data-medium-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/05/acs_0028.jpg?fit=300%2C224&amp;ssl=1" data-large-file="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/05/acs_0028.jpg?fit=1024%2C766&amp;ssl=1" class="alignnone size-full wp-image-11303" src="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/05/acs_0028.jpg?resize=1200%2C897&#038;ssl=1" alt="Jenn faces the camera and holds the sides of her blouse out away from her as far as they will go. She is smiling widely and poses as though she is about to curtsy. Woods, houses, fallen tree limbs, and fallen leaves are all around her. Jenn's blouse is a pink and yellow floral sleeveless top, which she wears with blue jeans and black sneakers." width="1200" height="897" srcset="https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/05/acs_0028.jpg?w=3136&amp;ssl=1 3136w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/05/acs_0028.jpg?resize=150%2C112&amp;ssl=1 150w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/05/acs_0028.jpg?resize=300%2C224&amp;ssl=1 300w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/05/acs_0028.jpg?resize=768%2C574&amp;ssl=1 768w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/05/acs_0028.jpg?resize=1024%2C766&amp;ssl=1 1024w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/05/acs_0028.jpg?resize=1500%2C1122&amp;ssl=1 1500w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/05/acs_0028.jpg?resize=425%2C318&amp;ssl=1 425w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/05/acs_0028.jpg?resize=650%2C486&amp;ssl=1 650w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/05/acs_0028.jpg?resize=1400%2C1047&amp;ssl=1 1400w, https://i2.wp.com/thesewcialists.com/wp-content/uploads/2019/05/acs_0028.jpg?w=2400&amp;ssl=1 2400w" sizes="(max-width: 1200px) 100vw, 1200px" data-recalc-dims="1" /></noscript></p>
<p>Overall, I am extremely pleased with how I was able to harness my inner boldness and complete a garment I&#8217;m happy with in a fabric I have been scared of for years. I charged ahead using construction methods I am unfamiliar with and tried some things for the first time and&nbsp;<span style="text-decoration: underline;">still</span> came out with a garment I can wear with pride.</p>
<p>How are you choosing to #sewbrave this month?</p>
<hr>
<p><em>Jenn is a twenty-something sewist who enjoys hoarding craft supplies she&#8217;ll never use and starting projects she&#8217;ll never finish. A Grand Rapids, Michigan native, Jenn works in the nonprofit sector and volunteers with the international Junior Chamber movement. You can find her on Instagram <a href="http://www.instagram.com/handstitchedlife/" target="_blank" rel="noopener noreferrer">@handstitchedlife</a> and at her blog, <a href="http://www.handstitchedlife.com/" target="_blank" rel="noopener noreferrer">handstitchedlife.com</a>.</em></p>
<hr>
<p><em>Sewcialists is a hyper-inclusive editorial site. We recognize that all of us</em><br />
<em>make up an amazing and varied community. We ask that you take each</em><br />
<em>challenge as you see it fitting in your life, and express your involvement how</em><br />
<em>you like, at the given time. Our challenges are for the pure enjoyment of</em><br />
<em>participation and the love of community. </em></p>
			
			

				<div class='share-icons'><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-11294" class="share-twitter sd-button share-icon no-text" href="https://thesewcialists.com/2019/05/22/on-being-big-and-bold/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-11294" class="share-facebook sd-button share-icon no-text" href="https://thesewcialists.com/2019/05/22/on-being-big-and-bold/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-56744314-11294-5ce57b10d5a7d' data-src='https://widgets.wp.com/likes/#blog_id=56744314&amp;post_id=11294&amp;origin=thesewcialists.com&amp;obj_id=56744314-11294-5ce57b10d5a7d' data-name='like-post-frame-56744314-11294-5ce57b10d5a7d'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div><div class="post-meta"><div class="meta-column"><span>Categories</span><a href="https://thesewcialists.com/category/theme-months/sew-brave-may-2019/" rel="category tag">Sew Brave - May 2019</a>, <a href="https://thesewcialists.com/category/theme-months/" rel="category tag">Theme Months</a></div><div class="meta-column"><span>Tags</span><a href="https://thesewcialists.com/tag/claiborne-womens-boho-ruffle-top/" rel="tag">Claiborne Women's Boho Ruffle Top</a>, <a href="https://thesewcialists.com/tag/diby-club/" rel="tag">DIBY Club</a>, <a href="https://thesewcialists.com/tag/gathers/" rel="tag">gathers</a>, <a href="https://thesewcialists.com/tag/handstitched-life/" rel="tag">Handstitched Life</a>, <a href="https://thesewcialists.com/tag/joann-fabrics/" rel="tag">JOANN Fabrics</a>, <a href="https://thesewcialists.com/tag/plus-size/" rel="tag">Plus Size</a>, <a href="https://thesewcialists.com/tag/plus-size-patterns/" rel="tag">plus size patterns</a>, <a href="https://thesewcialists.com/tag/sew-brave/" rel="tag">Sew Brave</a>, <a href="https://thesewcialists.com/tag/sewing/" rel="tag">sewing</a>, <a href="https://thesewcialists.com/tag/wovens/" rel="tag">wovens</a></div></div>		</div><!-- .entry-content -->
	</div><!-- .container -->

</article><!-- #post-## -->
	<!-- Next and previous post links -->
	
		<!-- Next and previous post links -->
		<nav class="post-navigation clear">
			<div class="post-navigation-links">
				<div class="nav-prev nav-post"><span class="nav-label"><i class="fa fa-angle-left"></i> Previous</span><div class="nav-title"><a href="https://thesewcialists.com/2019/05/20/sew-brave-sewing-for-others/" rel="prev">Sew Brave: Sewing for Others</a></div><span class="nav-date">May 20, 2019</span></div>
							</div>
		</nav><!-- .post-navigation -->
			</main><!-- #main -->

		
<div id="comments" class="comments-area">
	<div class="comments-inside">
		<div class="container">
			
							<h3 class="comments-title">
					<span>10 Comments</span>
				</h3>

				<ol class="comment-list">
					<li class="comment even thread-even depth-1 clearfix" id="li-comment-9983">

	<div class="comment-block" id="comment-9983">

		<img alt src="https://secure.gravatar.com/avatar/910e3f4ac53f5a6e90df881192f7cb65?s=75&#038;d=identicon&#038;r=g" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/910e3f4ac53f5a6e90df881192f7cb65?s=150&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/910e3f4ac53f5a6e90df881192f7cb65?s=75&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/910e3f4ac53f5a6e90df881192f7cb65?s=75&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/910e3f4ac53f5a6e90df881192f7cb65?s=150&#038;d=identicon&#038;r=g 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
		<div class="comment-wrap">
			<div class="comment-info">
				<cite class="comment-cite">
				    <a href='http://kristinm100.wordpress.com' rel='external nofollow' class='url'>K-Line</a>				</cite>

				<a class="comment-time" href="https://thesewcialists.com/2019/05/22/on-being-big-and-bold/#comment-9983">May 22, 2019 at 8:08 am</a>			</div>

			<div class="comment-content">
				<p>Strange fact: When I started sewing, for years I felt that sewing with wovens was &#8220;real sewing&#8221; and with knits it was &#8220;fun sewing&#8221;. I have no idea how I could have thought this because a) I too was afraid of fitting wovens &#8211; they are unforgiving and every woven pattern I made was a fitting misery! and b) everything I buy RTW has at least SOME stretch in it. One day it occurred to me that if I want to wear what I make, I should make the relevant things with a minimum of stretch woven. Best of both worlds. It is fantastic that you have faced your fear and your top looks great. Just remember &#8211; you can have all of the fun of a woven fabric with all of the drape and comfort of a knit 🙂 Also, totally off topic, your outdoor space is beautiful.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-56744314-9983-5ce57b10d6834' data-src='https://widgets.wp.com/likes/#blog_id=56744314&amp;comment_id=9983&amp;origin=thesewcialists.com&amp;obj_id=56744314-9983-5ce57b10d6834' data-name='like-comment-frame-56744314-9983-5ce57b10d6834'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				<p class="reply">
					<a rel='nofollow' class='comment-reply-link' href='/2019/05/22/on-being-big-and-bold/?replytocom=9983#respond' data-commentid="9983" data-postid="11294" data-belowelement="comment-9983" data-respondelement="respond" aria-label='Reply to K-Line'>Reply</a>				</p>
			</div>

					</div>
	</div>
</li><!-- #comment-## -->
<li class="comment odd alt thread-odd thread-alt depth-1 clearfix" id="li-comment-9984">

	<div class="comment-block" id="comment-9984">

		<img alt src="https://secure.gravatar.com/avatar/69bbf2025699462a0ace490b04805c67?s=75&#038;d=identicon&#038;r=g" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/69bbf2025699462a0ace490b04805c67?s=150&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/69bbf2025699462a0ace490b04805c67?s=75&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/69bbf2025699462a0ace490b04805c67?s=75&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/69bbf2025699462a0ace490b04805c67?s=150&#038;d=identicon&#038;r=g 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
		<div class="comment-wrap">
			<div class="comment-info">
				<cite class="comment-cite">
				    <a href='http://matticrafts.wordpress.com' rel='external nofollow' class='url'>Matti Prevost-Hart</a>				</cite>

				<a class="comment-time" href="https://thesewcialists.com/2019/05/22/on-being-big-and-bold/#comment-9984">May 22, 2019 at 8:29 am</a>			</div>

			<div class="comment-content">
				<p>That&#8217;s beautiful. I love your bravery. Nice work, too!</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-56744314-9984-5ce57b10d6fa8' data-src='https://widgets.wp.com/likes/#blog_id=56744314&amp;comment_id=9984&amp;origin=thesewcialists.com&amp;obj_id=56744314-9984-5ce57b10d6fa8' data-name='like-comment-frame-56744314-9984-5ce57b10d6fa8'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				<p class="reply">
					<a rel='nofollow' class='comment-reply-link' href='/2019/05/22/on-being-big-and-bold/?replytocom=9984#respond' data-commentid="9984" data-postid="11294" data-belowelement="comment-9984" data-respondelement="respond" aria-label='Reply to Matti Prevost-Hart'>Reply</a>				</p>
			</div>

					</div>
	</div>
<ol class="children">
<li class="comment byuser comment-author-handstitchedlifeblog bypostauthor even depth-2 clearfix" id="li-comment-9990">

	<div class="comment-block" id="comment-9990">

		<img alt src="https://secure.gravatar.com/avatar/ca4a9be84182e1aa8085788d9ea7c239?s=75&#038;d=identicon&#038;r=g" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/ca4a9be84182e1aa8085788d9ea7c239?s=150&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/ca4a9be84182e1aa8085788d9ea7c239?s=75&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/ca4a9be84182e1aa8085788d9ea7c239?s=75&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/ca4a9be84182e1aa8085788d9ea7c239?s=150&#038;d=identicon&#038;r=g 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
		<div class="comment-wrap">
			<div class="comment-info">
				<cite class="comment-cite">
				    handstitchedlifeblog				</cite>

				<a class="comment-time" href="https://thesewcialists.com/2019/05/22/on-being-big-and-bold/#comment-9990">May 22, 2019 at 9:38 am</a>			</div>

			<div class="comment-content">
				<p>Thank you Matti!</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-56744314-9990-5ce57b10d736c' data-src='https://widgets.wp.com/likes/#blog_id=56744314&amp;comment_id=9990&amp;origin=thesewcialists.com&amp;obj_id=56744314-9990-5ce57b10d736c' data-name='like-comment-frame-56744314-9990-5ce57b10d736c'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				<p class="reply">
					<a rel='nofollow' class='comment-reply-link' href='/2019/05/22/on-being-big-and-bold/?replytocom=9990#respond' data-commentid="9990" data-postid="11294" data-belowelement="comment-9990" data-respondelement="respond" aria-label='Reply to handstitchedlifeblog'>Reply</a>				</p>
			</div>

					</div>
	</div>
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
<li class="comment odd alt thread-even depth-1 clearfix" id="li-comment-9985">

	<div class="comment-block" id="comment-9985">

		<img alt src="https://secure.gravatar.com/avatar/d48d8b3684fc6fe333041e7b4dd10430?s=75&#038;d=identicon&#038;r=g" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/d48d8b3684fc6fe333041e7b4dd10430?s=150&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/d48d8b3684fc6fe333041e7b4dd10430?s=75&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/d48d8b3684fc6fe333041e7b4dd10430?s=75&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/d48d8b3684fc6fe333041e7b4dd10430?s=150&#038;d=identicon&#038;r=g 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
		<div class="comment-wrap">
			<div class="comment-info">
				<cite class="comment-cite">
				    PoundCake				</cite>

				<a class="comment-time" href="https://thesewcialists.com/2019/05/22/on-being-big-and-bold/#comment-9985">May 22, 2019 at 8:51 am</a>			</div>

			<div class="comment-content">
				<p>This looks airy and beautiful on you! Welcome to the world of woven fabrics &#8211; hooray for even more choices going forward! I recommend something super-stable next (a linen-cotton, maybe?) so you can really enjoy a fabric that wants to stay where you put it! Shiftiness and rolled edges are kind of my bugbear. And speaking of bugbears&#8230;fellow D&amp;Der perhaps? 🙂</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-56744314-9985-5ce57b10d7724' data-src='https://widgets.wp.com/likes/#blog_id=56744314&amp;comment_id=9985&amp;origin=thesewcialists.com&amp;obj_id=56744314-9985-5ce57b10d7724' data-name='like-comment-frame-56744314-9985-5ce57b10d7724'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				<p class="reply">
					<a rel='nofollow' class='comment-reply-link' href='/2019/05/22/on-being-big-and-bold/?replytocom=9985#respond' data-commentid="9985" data-postid="11294" data-belowelement="comment-9985" data-respondelement="respond" aria-label='Reply to PoundCake'>Reply</a>				</p>
			</div>

					</div>
	</div>
<ol class="children">
<li class="comment byuser comment-author-handstitchedlifeblog bypostauthor even depth-2 clearfix" id="li-comment-9986">

	<div class="comment-block" id="comment-9986">

		<img alt src="https://secure.gravatar.com/avatar/ca4a9be84182e1aa8085788d9ea7c239?s=75&#038;d=identicon&#038;r=g" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/ca4a9be84182e1aa8085788d9ea7c239?s=150&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/ca4a9be84182e1aa8085788d9ea7c239?s=75&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/ca4a9be84182e1aa8085788d9ea7c239?s=75&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/ca4a9be84182e1aa8085788d9ea7c239?s=150&#038;d=identicon&#038;r=g 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
		<div class="comment-wrap">
			<div class="comment-info">
				<cite class="comment-cite">
				    handstitchedlifeblog				</cite>

				<a class="comment-time" href="https://thesewcialists.com/2019/05/22/on-being-big-and-bold/#comment-9986">May 22, 2019 at 9:14 am</a>			</div>

			<div class="comment-content">
				<p>Thank you, it&#8217;s a new and foreign land, but I think I&#8217;ll visit more often 😉 I definitely want to try this pattern again with a more stable cotton. I do have a purple linen in my stash, or I think this could look neat with a chambray. </p>
<p>and yes to D&amp;D! my interest in it has been piqued in recent months and I&#8217;m working on getting a group together to play in my area. I haven&#8217;t actually had the chance to play yet, just observe!</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-56744314-9986-5ce57b10d7c44' data-src='https://widgets.wp.com/likes/#blog_id=56744314&amp;comment_id=9986&amp;origin=thesewcialists.com&amp;obj_id=56744314-9986-5ce57b10d7c44' data-name='like-comment-frame-56744314-9986-5ce57b10d7c44'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				<p class="reply">
					<a rel='nofollow' class='comment-reply-link' href='/2019/05/22/on-being-big-and-bold/?replytocom=9986#respond' data-commentid="9986" data-postid="11294" data-belowelement="comment-9986" data-respondelement="respond" aria-label='Reply to handstitchedlifeblog'>Reply</a>				</p>
			</div>

					</div>
	</div>
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
<li class="comment odd alt thread-odd thread-alt depth-1 clearfix" id="li-comment-9987">

	<div class="comment-block" id="comment-9987">

		<img alt src="https://secure.gravatar.com/avatar/0892aacb3807ae8ecc7ef84a62e8559b?s=75&#038;d=identicon&#038;r=g" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/0892aacb3807ae8ecc7ef84a62e8559b?s=150&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/0892aacb3807ae8ecc7ef84a62e8559b?s=75&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/0892aacb3807ae8ecc7ef84a62e8559b?s=75&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/0892aacb3807ae8ecc7ef84a62e8559b?s=150&#038;d=identicon&#038;r=g 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
		<div class="comment-wrap">
			<div class="comment-info">
				<cite class="comment-cite">
				    M-C				</cite>

				<a class="comment-time" href="https://thesewcialists.com/2019/05/22/on-being-big-and-bold/#comment-9987">May 22, 2019 at 9:21 am</a>			</div>

			<div class="comment-content">
				<p>I hope you are feeling proud of yourself enough to have a go at wovens again, after you figure out how much cooler they can be in summer 😏. Wovens behave much more consistently than knits and adjustments are much easier once you figure out what you need. This first try is much better than wearable! Did you add to the bottom section? Because I think it doesn&#8217;t look exaggerated when you are just wearing it normally, and having enough sitting ease is not an unreasonable criteria. But it looks like the waist seam is coming up in front, and that usually means you need to make an fba (full bust adjustment). The curvysewingcollective.com site has some really good tutorials for that..</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-56744314-9987-5ce57b10d80be' data-src='https://widgets.wp.com/likes/#blog_id=56744314&amp;comment_id=9987&amp;origin=thesewcialists.com&amp;obj_id=56744314-9987-5ce57b10d80be' data-name='like-comment-frame-56744314-9987-5ce57b10d80be'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				<p class="reply">
					<a rel='nofollow' class='comment-reply-link' href='/2019/05/22/on-being-big-and-bold/?replytocom=9987#respond' data-commentid="9987" data-postid="11294" data-belowelement="comment-9987" data-respondelement="respond" aria-label='Reply to M-C'>Reply</a>				</p>
			</div>

					</div>
	</div>
</li><!-- #comment-## -->
<li class="comment even thread-even depth-1 clearfix" id="li-comment-9991">

	<div class="comment-block" id="comment-9991">

		<img alt src="https://secure.gravatar.com/avatar/b89b67f3c2c8247f843ed1f292ce77f4?s=75&#038;d=identicon&#038;r=g" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/b89b67f3c2c8247f843ed1f292ce77f4?s=150&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/b89b67f3c2c8247f843ed1f292ce77f4?s=75&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/b89b67f3c2c8247f843ed1f292ce77f4?s=75&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/b89b67f3c2c8247f843ed1f292ce77f4?s=150&#038;d=identicon&#038;r=g 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
		<div class="comment-wrap">
			<div class="comment-info">
				<cite class="comment-cite">
				    Torina				</cite>

				<a class="comment-time" href="https://thesewcialists.com/2019/05/22/on-being-big-and-bold/#comment-9991">May 22, 2019 at 9:44 am</a>			</div>

			<div class="comment-content">
				<p>Fantastic top! You did a great job. I am working on my first fitted woven top right now, too! It is such a challenge as I have asymmetrical broad shoulders that slope up instead of down. I also decided to skip the sleeves for now but I&#8217;m getting close to having a completed, maybe even wearable, muslin.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-56744314-9991-5ce57b10d8539' data-src='https://widgets.wp.com/likes/#blog_id=56744314&amp;comment_id=9991&amp;origin=thesewcialists.com&amp;obj_id=56744314-9991-5ce57b10d8539' data-name='like-comment-frame-56744314-9991-5ce57b10d8539'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				<p class="reply">
					<a rel='nofollow' class='comment-reply-link' href='/2019/05/22/on-being-big-and-bold/?replytocom=9991#respond' data-commentid="9991" data-postid="11294" data-belowelement="comment-9991" data-respondelement="respond" aria-label='Reply to Torina'>Reply</a>				</p>
			</div>

					</div>
	</div>
</li><!-- #comment-## -->
<li class="comment odd alt thread-odd thread-alt depth-1 clearfix" id="li-comment-9992">

	<div class="comment-block" id="comment-9992">

		<img alt src="https://secure.gravatar.com/avatar/1cde9db53a9ee064e19cfb85b882ee1e?s=75&#038;d=identicon&#038;r=g" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/1cde9db53a9ee064e19cfb85b882ee1e?s=150&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/1cde9db53a9ee064e19cfb85b882ee1e?s=75&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/1cde9db53a9ee064e19cfb85b882ee1e?s=75&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/1cde9db53a9ee064e19cfb85b882ee1e?s=150&#038;d=identicon&#038;r=g 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
		<div class="comment-wrap">
			<div class="comment-info">
				<cite class="comment-cite">
				    Susan				</cite>

				<a class="comment-time" href="https://thesewcialists.com/2019/05/22/on-being-big-and-bold/#comment-9992">May 22, 2019 at 10:19 am</a>			</div>

			<div class="comment-content">
				<p>I love those colours on you!! 😊</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-56744314-9992-5ce57b10d896f' data-src='https://widgets.wp.com/likes/#blog_id=56744314&amp;comment_id=9992&amp;origin=thesewcialists.com&amp;obj_id=56744314-9992-5ce57b10d896f' data-name='like-comment-frame-56744314-9992-5ce57b10d896f'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				<p class="reply">
					<a rel='nofollow' class='comment-reply-link' href='/2019/05/22/on-being-big-and-bold/?replytocom=9992#respond' data-commentid="9992" data-postid="11294" data-belowelement="comment-9992" data-respondelement="respond" aria-label='Reply to Susan'>Reply</a>				</p>
			</div>

					</div>
	</div>
</li><!-- #comment-## -->
<li class="comment even thread-even depth-1 clearfix" id="li-comment-9993">

	<div class="comment-block" id="comment-9993">

		<img alt src="https://secure.gravatar.com/avatar/87fe05789fd283b53c2367cd7b2e15cd?s=75&#038;d=identicon&#038;r=g" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/87fe05789fd283b53c2367cd7b2e15cd?s=150&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/87fe05789fd283b53c2367cd7b2e15cd?s=75&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/87fe05789fd283b53c2367cd7b2e15cd?s=75&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/87fe05789fd283b53c2367cd7b2e15cd?s=150&#038;d=identicon&#038;r=g 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
		<div class="comment-wrap">
			<div class="comment-info">
				<cite class="comment-cite">
				    <a href='http://trikanto.com' rel='external nofollow' class='url'>trikanto</a>				</cite>

				<a class="comment-time" href="https://thesewcialists.com/2019/05/22/on-being-big-and-bold/#comment-9993">May 22, 2019 at 11:43 am</a>			</div>

			<div class="comment-content">
				<p>Love that print on you! It looks summery, comfortable, and fun. I&#8217;m sloowly trying to convince myself to sew more woven tops &#8211; I love wovens for skirts/dresses but something about fitting shirts makes me uncomfortable. Probably an echo of bad RTW experiences like you mentioned&#8230;</p>
<p>Congrats on trying and succeeding at something new!</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-56744314-9993-5ce57b10d8de8' data-src='https://widgets.wp.com/likes/#blog_id=56744314&amp;comment_id=9993&amp;origin=thesewcialists.com&amp;obj_id=56744314-9993-5ce57b10d8de8' data-name='like-comment-frame-56744314-9993-5ce57b10d8de8'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				<p class="reply">
					<a rel='nofollow' class='comment-reply-link' href='/2019/05/22/on-being-big-and-bold/?replytocom=9993#respond' data-commentid="9993" data-postid="11294" data-belowelement="comment-9993" data-respondelement="respond" aria-label='Reply to trikanto'>Reply</a>				</p>
			</div>

					</div>
	</div>
</li><!-- #comment-## -->
<li class="comment odd alt thread-odd thread-alt depth-1 clearfix" id="li-comment-9995">

	<div class="comment-block" id="comment-9995">

		<img alt src="https://secure.gravatar.com/avatar/e01d380b8cd8c26cc9f9aaf4dcd8b651?s=75&#038;d=identicon&#038;r=g" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/e01d380b8cd8c26cc9f9aaf4dcd8b651?s=150&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/e01d380b8cd8c26cc9f9aaf4dcd8b651?s=75&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/e01d380b8cd8c26cc9f9aaf4dcd8b651?s=75&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/e01d380b8cd8c26cc9f9aaf4dcd8b651?s=150&#038;d=identicon&#038;r=g 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
		<div class="comment-wrap">
			<div class="comment-info">
				<cite class="comment-cite">
				    SewRuthieStyle				</cite>

				<a class="comment-time" href="https://thesewcialists.com/2019/05/22/on-being-big-and-bold/#comment-9995">May 22, 2019 at 11:59 am</a>			</div>

			<div class="comment-content">
				<p>I have upper arms 2 sizes bigger than my torso so understand the sleeve frustrations.<br />
I like to add a little at the side seams before I cut the sleeve out, and find 2 piece sleeves particularly good as there are 4 places to add a bit more. I have also used the slash and spread method and sleeves with a dart into the armhole.<br />
A puffed sleeve with a band at the elbow or wrist can be nice as can a relaxed Kimono style sleeve or flutter sleeve as these all have design lines which allow for a larger arm.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-56744314-9995-5ce57b10d9212' data-src='https://widgets.wp.com/likes/#blog_id=56744314&amp;comment_id=9995&amp;origin=thesewcialists.com&amp;obj_id=56744314-9995-5ce57b10d9212' data-name='like-comment-frame-56744314-9995-5ce57b10d9212'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				<p class="reply">
					<a rel='nofollow' class='comment-reply-link' href='/2019/05/22/on-being-big-and-bold/?replytocom=9995#respond' data-commentid="9995" data-postid="11294" data-belowelement="comment-9995" data-respondelement="respond" aria-label='Reply to SewRuthieStyle'>Reply</a>				</p>
			</div>

					</div>
	</div>
</li><!-- #comment-## -->
				</ol><!-- .comment-list -->

				
			
			
			
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/05/22/on-being-big-and-bold/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=56744314&#038;postid=11294&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=7.3.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;sig=8e17915628ffd660c8c2e693819919abecec13c1#parent=https%3A%2F%2Fthesewcialists.com%2F2019%2F05%2F22%2Fon-being-big-and-bold%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>		</div><!-- .container -->
	</div>
</div><!-- #comments -->

	</div><!-- #primary -->

	
				</div><!-- #content -->
			</div><!-- #page -->

			
			<footer id="colophon" class="site-footer" role="contentinfo">
				<div class="container">
					<div class="footer-bottom">
						

						<div class="site-info">
							<a href="https://wordpress.com/?ref=footer_custom_powered">Powered by WordPress.com</a>.
							
													</div>
					</div>
				</div><!-- .container -->
			</footer><!-- #colophon -->

			<!--  -->
<!-- Your Google Analytics Plugin is missing the tracking ID -->
	<div style="display:none">
	<div class="grofile-hash-map-e01d380b8cd8c26cc9f9aaf4dcd8b651">
	</div>
	<div class="grofile-hash-map-87fe05789fd283b53c2367cd7b2e15cd">
	</div>
	<div class="grofile-hash-map-1cde9db53a9ee064e19cfb85b882ee1e">
	</div>
	<div class="grofile-hash-map-19c4765767f5ec87557a16baf690d6da">
	</div>
	<div class="grofile-hash-map-ca4a9be84182e1aa8085788d9ea7c239">
	</div>
	<div class="grofile-hash-map-910e3f4ac53f5a6e90df881192f7cb65">
	</div>
	<div class="grofile-hash-map-69bbf2025699462a0ace490b04805c67">
	</div>
	<div class="grofile-hash-map-ca4a9be84182e1aa8085788d9ea7c239">
	</div>
	<div class="grofile-hash-map-d48d8b3684fc6fe333041e7b4dd10430">
	</div>
	<div class="grofile-hash-map-0892aacb3807ae8ecc7ef84a62e8559b">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/thesewcialists.com\/2019\/05\/22\/on-being-big-and-bold\/":11294};
	</script>
				<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.3.1/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201921'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Mayaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.3.1/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.1/wp-includes/js/imagesloaded.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.1/wp-includes/js/masonry.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var booklet_js_vars = {"ajaxurl":"https:\/\/thesewcialists.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesewcialists.com/wp-content/themes/booklet/js/booklet.js?ver=1.0'></script>
<script type='text/javascript' src='https://thesewcialists.com/wp-content/themes/booklet/js/navigation.js?ver=20160531'></script>
<script type='text/javascript' src='https://thesewcialists.com/wp-content/themes/booklet/js/skip-link-focus-fix.js?ver=20160531'></script>
<script type='text/javascript' src='https://thesewcialists.com/wp-content/themes/booklet/js/headroom.js?ver=1.0'></script>
<script type='text/javascript' src='https://thesewcialists.com/wp-content/themes/booklet/js/jQuery.headroom.js?ver=0.7.0'></script>
<script type='text/javascript' src='https://thesewcialists.com/wp-content/themes/booklet/js/responsiveslides.js?ver=1.54'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.1/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.3.1/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.3.1/_inc/build/likes/queuehandler.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.1/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.3.1/_inc/build/spin.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.3.1/_inc/build/jquery.spin.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/thesewcialists.com\/wp-admin\/admin-ajax.php","nonce":"9547be2a9a","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/thesewcialists.com\/wp-login.php?redirect_to=https%3A%2F%2Fthesewcialists.com%2F2019%2F05%2F22%2Fon-being-big-and-bold%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.3.1/_inc/build/carousel/jetpack-carousel.min.js'></script>
<script async="async" type='text/javascript' src='https://thesewcialists.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.3.1/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=201921#ver=201921' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=56744314&postid=11294&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.3.1&show_cookie_consent=10&has_cookie_consent=0&sig=8e17915628ffd660c8c2e693819919abecec13c1#parent=https%3A%2F%2Fthesewcialists.com%2F2019%2F05%2F22%2Fon-being-big-and-bold%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=56744314&postid=11294&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.3.1&show_cookie_consent=10&has_cookie_consent=0&sig=8e17915628ffd660c8c2e693819919abecec13c1#parent=https%3A%2F%2Fthesewcialists.com%2F2019%2F05%2F22%2Fon-being-big-and-bold%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201921.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.3.1',blog:'56744314',post:'11294',tz:'-4',srv:'thesewcialists.com'} ]);
	_stq.push([ 'clickTrackerInit', '56744314', '11294' ]);
</script>
		</div><!-- .inside-body -->
	</body>
</html>
