<!DOCTYPE html>
<html lang="en">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://thesewcialists.com/xmlrpc.php">

	<title>A Great BIG Thank You! &#8211; Sewcialists</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Alegreya+Sans:r,i,b,bi:latin,latin-ext","Oswald:r:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body, .wf-active button, .wf-active input, .wf-active select, .wf-active textarea{font-family:"Alegreya Sans",sans-serif}.wf-active blockquote{font-family:"Alegreya Sans",sans-serif}.wf-active .comments-area blockquote{font-family:"Alegreya Sans",sans-serif}.wf-active .site-content button, .wf-active input[type="button"], .wf-active input[type="reset"], .wf-active input[type="submit"], .wf-active .button, .wf-active .comment-navigation a{font-family:"Alegreya Sans",sans-serif}.wf-active .main-navigation{font-family:"Alegreya Sans",sans-serif}.wf-active .sidebar-navigation{font-family:"Alegreya Sans",sans-serif}.wf-active .pull-left, .wf-active .pull-right{font-family:"Alegreya Sans",sans-serif}.wf-active .comment-cite{font-family:"Alegreya Sans",sans-serif}.wf-active .fixed-toggle{font-family:"Alegreya Sans",sans-serif}.wf-active .sort-list{font-family:"Alegreya Sans",sans-serif}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"Oswald",sans-serif;font-weight:400;font-style:normal}.wf-active h1{font-style:normal;font-weight:400}@media (max-width: 600px){.wf-active h1{font-style:normal;font-weight:400}}.wf-active h2{font-style:normal;font-weight:400}@media (max-width: 600px){.wf-active h2{font-style:normal;font-weight:400}}.wf-active h3{font-style:normal;font-weight:400}@media (max-width: 600px){.wf-active h3{font-style:normal;font-weight:400}}.wf-active h4{font-style:normal;font-weight:400}@media (max-width: 600px){.wf-active h4{font-style:normal;font-weight:400}}.wf-active h5{font-style:normal;font-weight:400}@media (max-width: 600px){.wf-active h5{font-style:normal;font-weight:400}}.wf-active h6{font-style:normal;font-weight:400}@media (max-width: 600px){.wf-active h6{font-style:normal;font-weight:400}}.wf-active #wp-calendar tr th{font-weight:400;font-style:normal}.wf-active .comments-title{font-style:normal;font-weight:400}@media (max-width: 600px){.wf-active .comments-title{font-style:normal;font-weight:400}}@media (max-width: 800px){.wf-active .comment-content{font-style:normal;font-weight:400}}.wf-active .comment-reply-title{font-style:normal;font-weight:400}@media (max-width: 600px){.wf-active .comment-reply-title{font-style:normal;font-weight:400}}.wf-active .comment-reply-title small a{font-weight:400;font-style:normal}@media (max-width: 600px){.wf-active .comment-form label{font-style:normal;font-weight:400}}.wf-active .featured-content-header .entry-title{font-style:normal;font-weight:400}@media (max-width: 800px){.wf-active .featured-content-header .entry-title{font-style:normal;font-weight:400}}@media (max-width: 600px){.wf-active .featured-content-header .entry-title{font-style:normal;font-weight:400}}.wf-active .featured-posts .post .entry-title{font-weight:400;font-style:normal}.wf-active .gallery-thumb .entry-title{font-weight:400;font-style:normal}.wf-active .three-column .gallery-thumb .entry-title{font-style:normal;font-weight:400}@media (max-width: 600px){.wf-active .gallery-thumb .entry-title{font-style:normal;font-weight:400}}.wf-active .site-title{font-family:"Oswald",sans-serif;font-weight:400;font-style:normal}@media (max-width: 800px){.wf-active .site-title{font-style:normal;font-weight:400}}@media (max-width: 600px){.wf-active .site-title{font-style:normal;font-weight:400}}.wf-active .site-description{font-family:"Oswald",sans-serif;font-weight:400;font-style:normal}@media (max-width: 600px){.wf-active .site-description{font-style:normal;font-weight:400}}.wf-active .archive-header .entry-title{font-weight:400;font-style:normal}@media (max-width: 600px){.wf-active .archive-header .entry-title{font-style:normal;font-weight:400}}.wf-active .entry-large .entry-title, .wf-active .page .entry-header .entry-title{font-family:"Oswald",sans-serif;font-style:normal;font-weight:400}@media (max-width: 800px){.wf-active .entry-large .entry-title, .wf-active .page .entry-header .entry-title{font-style:normal;font-weight:400}}@media (max-width: 600px){.wf-active .entry-large .entry-title, .wf-active .page .entry-header .entry-title{font-style:normal;font-weight:400}}.wf-active .share-icons div.sharedaddy h3.sd-title{font-weight:400;font-style:normal}</style>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=thesewcialists.com&amp;id=56744314&amp;t=1546260771&amp;back=https%3A%2F%2Fthesewcialists.com%2F2018%2F12%2F31%2Fa-great-big-thank-you%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//sewcialists.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Sewcialists &raquo; Feed" href="https://thesewcialists.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sewcialists &raquo; Comments Feed" href="https://thesewcialists.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sewcialists &raquo; A Great BIG Thank&nbsp;You! Comments Feed" href="https://thesewcialists.com/2018/12/31/a-great-big-thank-you/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1532082729h&ver=5.0.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJx9UMtqAzEM/KE6ykIbyKH0W2yv6Cor2caSCfv3dR7bQ1p8MZ5hHmLgWlzMyTAZSHOF2zclhWuJWZwKMW4v6BBV3+B/G9OKChe04uPq7mgkr8jecHYlq72gXxulyG3uqZ2AmdQgcL6Hh+rrBmob40EojYp0ydVi3mP2A1E8sdMWNFYKOEqIuWLnpXi7KQRn8sgoXTaySTntrtt36a3DRR5Lh1Aqqrr+CjVxtvSiv74HDU8VhJxXRnsu0sVf8jl9vJ+O03E6ny8/rz+4Qw==?cssminify=yes' type='text/css' media='all' />
<style id='booklet-style-inline-css' type='text/css'>

		.site-title-wrap {
		      padding: 12.5% 0;
		}
		
		.featured-content .post {
			padding: 2% 0;
		}
		
</style>
<link rel='stylesheet' id='screen-css-1-1' href='https://s1.wp.com/wp-content/themes/premium/booklet/inc/fontawesome/css/font-awesome.css?m=1466109522h&cssminify=yes' type='text/css' media='screen' />
<link rel='stylesheet' id='booklet-fonts-css'  href='//fonts.googleapis.com/css?family=Work+Sans%3A400%2C600%2C500%7CNoto+Sans%3A400%2C700%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s0.wp.com/_static/??-eJx9jFEKwkAMRC9kDKuC+iGeZV23IZImpUnp9V0pQgvi3zzmzeA8QDGNqoH9BINMxOo485NqOLoVzgLclC3si/sOGdViKb9hKX6/UjUQKznYdAPQSebx33SsDzFqkbBZK/yM7v0tna7nwyWlY3q9ARkFTkA=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-5-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-6-1' href='https://s0.wp.com/_static/??-eJx9i0EKQjEMBS9kDdVfXIlnyS+1jaRJafLx+uJCRBRXbx7MwH2ErOJFHPoWBm+VxACzk8qK8037bLaD3/pQ83BlpAnWcJLU1/6rTDMhB9aqn+cr8lZ6MWgLVNYV+Slc+jmmQzrFtMTj7QHFQEmu?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj90KwjAMhV/IrA6deiM+S+3iSO2fTevQpzcDvVCHQiDk5MvhRI0JKBhXe2RlpS4V8+3ZGssL9QsAT0PWBRtP4QWbGAqGMrE+HskhVMasB9HE6BRnuBS5eGQWaGb7HonClXD8i1ksSZszZGS6f7n6CsnVgQKrjE4e6GHK8DHJ1cHv227drZbtbrO1Dyt7cHM='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://sewcialists.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Sustainability, Privilege, and&nbsp;Inclusion' href='https://thesewcialists.com/2018/12/28/sustainability-privilege-and-inclusion/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://thesewcialists.com/2018/12/31/a-great-big-thank-you/" />
<link rel='shortlink' href='https://wp.me/p3Q5MS-2ne' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fthesewcialists.com%2F2018%2F12%2F31%2Fa-great-big-thank-you%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fthesewcialists.com%2F2018%2F12%2F31%2Fa-great-big-thank-you%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="A Great BIG Thank You!" />
<meta property="og:url" content="https://thesewcialists.com/2018/12/31/a-great-big-thank-you/" />
<meta property="og:description" content="This is a site which is only possible because of a vibrant and generous sewing community. The purpose of the Sewcialists is to build and nurture a place where everyone feels welcome and to share ou…" />
<meta property="article:published_time" content="2018-12-31T12:00:02+00:00" />
<meta property="article:modified_time" content="2018-12-31T02:50:04+00:00" />
<meta property="og:site_name" content="Sewcialists" />
<meta property="og:image" content="https://sewcialists.files.wordpress.com/2018/12/sewcialists-4.jpg?w=1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="357" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="A Great BIG Thank&nbsp;You!" />
<meta name="twitter:image" content="https://sewcialists.files.wordpress.com/2018/12/sewcialists-4.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel='openid.server' href='https://sewcialists.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://sewcialists.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://thesewcialists.com/osd.xml" title="Sewcialists" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Sewcialists" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="A Sewing Blog for Everyone" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://thesewcialists.com/feed/;icon-uri=https://sewcialists.files.wordpress.com/2018/08/cropped-512-x-512-just-icon.jpg?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="This is a site which is only possible because of a vibrant and generous sewing community. The purpose of the Sewcialists is to build and nurture a place where everyone feels welcome and to share our stories, unique identities and experiences. We did a rough count and at least half of our posts are directly&hellip;" />
	<style type="text/css">
			.titles-wrap {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	<link rel="amphtml" href="https://thesewcialists.com/2018/12/31/a-great-big-thank-you/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
<link rel="icon" href="https://sewcialists.files.wordpress.com/2018/08/cropped-512-x-512-just-icon.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://sewcialists.files.wordpress.com/2018/08/cropped-512-x-512-just-icon.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://sewcialists.files.wordpress.com/2018/08/cropped-512-x-512-just-icon.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://sewcialists.files.wordpress.com/2018/08/cropped-512-x-512-just-icon.jpg?w=270" />
</head>

<body class="post-template-default single single-post postid-9128 single-format-standard mp6 customizer-styles-applied three-column has-widgets highlander-enabled highlander-light">
	<div class="inside-body">
		<a class="skip-link screen-reader-text" href="#page">Skip to content</a>

		<nav id="slideout-menu" class="slideout-menu">
			<!-- Sidebar navigation -->
			<nav id="sidebar-navigation" class="sidebar-navigation" role="navigation">
				<!-- Get the main navigation for mobile -->
				<div class="mobile-menu">
				<div class="menu-header-container"><ul id="menu-header" class="menu"><li id="menu-item-8209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8209"><a href="https://sewcialists.wordpress.com">Home</a></li>
<li id="menu-item-8245" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8245"><a href="https://thesewcialists.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-8235" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8235"><a href="https://thesewcialists.com/editorial-team/">Editorial Team</a></li>
	<li id="menu-item-8225" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8225"><a href="https://thesewcialists.com/category/about-us/" data-object-id="14520">Posts about the Sewcialists Community</a></li>
	<li id="menu-item-8239" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8239"><a href="https://thesewcialists.com/about/">Our Mission</a></li>
	<li id="menu-item-8226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8226"><a href="https://thesewcialists.com/faqs-for-contributors/">FAQs for Contributors</a></li>
	<li id="menu-item-8248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8248"><a href="https://thesewcialists.com/sewcialists-swag/">Sewcialists Swag</a></li>
</ul>
</li>
<li id="menu-item-8211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8211"><a href="https://thesewcialists.com/category/theme-months/" data-object-id="34644024">Theme Months</a>
<ul class="sub-menu">
	<li id="menu-item-8793" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-8793"><a href="https://thesewcialists.com/tag/sustainable-sewing/">Sustainable Sewing &#8211; Nov. 2018</a></li>
	<li id="menu-item-8223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8223"><a href="https://thesewcialists.com/category/theme-months/sew-style-hero/" data-object-id="646158254">Sew Style Hero &#8211; Aug. 2018</a></li>
	<li id="menu-item-8220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8220"><a href="https://thesewcialists.com/category/theme-months/sewcialists-love-mmmay/" data-object-id="647165893">Sewcialists Love MMMay &#8211; May 2018</a></li>
	<li id="menu-item-8221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8221"><a href="https://thesewcialists.com/category/theme-months/sew-stripes/" data-object-id="181693359">Sew Stripes &#8211; Feb. 2018</a></li>
	<li id="menu-item-8222" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8222"><a href="https://thesewcialists.com/category/theme-months/tnt-month/" data-object-id="596261246">TNT Month &#8211; Nov. 2017</a></li>
	<li id="menu-item-8219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8219"><a href="https://thesewcialists.com/category/theme-months/tribute-month-2017/" data-object-id="647158325">Tribute Month &#8211; Aug. 2017</a></li>
	<li id="menu-item-8335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8335"><a href="https://thesewcialists.com/category/theme-months/lingerie-month/" data-object-id="382233109">Lingerie Month &#8211; July 2015</a></li>
	<li id="menu-item-8337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8337"><a href="https://thesewcialists.com/category/theme-months/tribute-month-2014/" data-object-id="647346376">Tribute Month &#8211; Aug. 2014</a></li>
	<li id="menu-item-8336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8336"><a href="https://thesewcialists.com/category/theme-months/oonapalooza/" data-object-id="249087575">Oonapalooza! &#8211; July 2014</a></li>
	<li id="menu-item-8334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8334"><a href="https://thesewcialists.com/category/theme-months/early-theme-months/" data-object-id="647303869">Early Theme Months</a></li>
</ul>
</li>
<li id="menu-item-8210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8210"><a href="https://thesewcialists.com/category/who-we-are/" data-object-id="80885">Who We Are Series</a></li>
<li id="menu-item-8217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8217"><a href="https://thesewcialists.com/sew-inclusive/">Sew Inclusive</a>
<ul class="sub-menu">
	<li id="menu-item-8212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8212"><a href="https://thesewcialists.com/category/sewinclusive/" data-object-id="646954667">Sew Inclusive Posts</a></li>
	<li id="menu-item-8213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8213"><a href="https://thesewcialists.com/category/sewinclusive/the-sewcialists-interview/" data-object-id="647166073">The Sewcialists Interview</a></li>
</ul>
</li>
<li id="menu-item-8944" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-8944"><a href="https://thesewcialists.com/category/frosting-fluff-and-fun/" data-object-id="655539805">Frosting Fluff and Fun</a></li>
</ul></div>				</div>
			</nav><!-- #site-navigation -->

				<div id="secondary" class="widget-area">
					<aside class="widget social-widget">
				<nav class="social-navigation" role="navigation">
					<div class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-893" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-893"><a href="https://www.instagram.com/sewcialists/">Instagram</a></li>
<li id="menu-item-894" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-894"><a href="http://sewcialists.org/firehose/">Sewcialist Firehose</a></li>
</ul></div>				</nav><!-- .footer-navigation -->
			</aside>
		
		<aside id="search-2" class="widget widget_search">
<form role="search" method="get" id="searchform" class="searchform" action="https://thesewcialists.com/">
	<div>
		<label class="screen-reader-text" for="s">Search for:</label>

		<input type="text" value="" name="s" id="s" placeholder="Search here..." />

		<button type="submit" id="searchsubmit">
			<i class="fa fa-search"></i> <span>Search</span>
		</button>
	</div>
</form></aside><aside id="archives-2" class="widget widget_archive"><h2 class="widget-title">Archives</h2>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://thesewcialists.com/2018/12/'> December 2018 &nbsp;(14)</option>
	<option value='https://thesewcialists.com/2018/11/'> November 2018 &nbsp;(13)</option>
	<option value='https://thesewcialists.com/2018/10/'> October 2018 &nbsp;(14)</option>
	<option value='https://thesewcialists.com/2018/09/'> September 2018 &nbsp;(12)</option>
	<option value='https://thesewcialists.com/2018/08/'> August 2018 &nbsp;(15)</option>
	<option value='https://thesewcialists.com/2018/07/'> July 2018 &nbsp;(14)</option>
	<option value='https://thesewcialists.com/2018/06/'> June 2018 &nbsp;(12)</option>
	<option value='https://thesewcialists.com/2018/05/'> May 2018 &nbsp;(14)</option>
	<option value='https://thesewcialists.com/2018/04/'> April 2018 &nbsp;(13)</option>
	<option value='https://thesewcialists.com/2018/03/'> March 2018 &nbsp;(10)</option>
	<option value='https://thesewcialists.com/2018/02/'> February 2018 &nbsp;(14)</option>
	<option value='https://thesewcialists.com/2018/01/'> January 2018 &nbsp;(15)</option>
	<option value='https://thesewcialists.com/2017/12/'> December 2017 &nbsp;(6)</option>
	<option value='https://thesewcialists.com/2017/11/'> November 2017 &nbsp;(18)</option>
	<option value='https://thesewcialists.com/2017/10/'> October 2017 &nbsp;(13)</option>
	<option value='https://thesewcialists.com/2017/09/'> September 2017 &nbsp;(9)</option>
	<option value='https://thesewcialists.com/2017/08/'> August 2017 &nbsp;(17)</option>
	<option value='https://thesewcialists.com/2017/07/'> July 2017 &nbsp;(11)</option>
	<option value='https://thesewcialists.com/2017/06/'> June 2017 &nbsp;(3)</option>
	<option value='https://thesewcialists.com/2015/08/'> August 2015 &nbsp;(1)</option>
	<option value='https://thesewcialists.com/2015/07/'> July 2015 &nbsp;(11)</option>
	<option value='https://thesewcialists.com/2015/06/'> June 2015 &nbsp;(2)</option>
	<option value='https://thesewcialists.com/2015/03/'> March 2015 &nbsp;(1)</option>
	<option value='https://thesewcialists.com/2015/02/'> February 2015 &nbsp;(1)</option>
	<option value='https://thesewcialists.com/2015/01/'> January 2015 &nbsp;(2)</option>
	<option value='https://thesewcialists.com/2014/11/'> November 2014 &nbsp;(2)</option>
	<option value='https://thesewcialists.com/2014/10/'> October 2014 &nbsp;(5)</option>
	<option value='https://thesewcialists.com/2014/09/'> September 2014 &nbsp;(4)</option>
	<option value='https://thesewcialists.com/2014/08/'> August 2014 &nbsp;(7)</option>
	<option value='https://thesewcialists.com/2014/07/'> July 2014 &nbsp;(10)</option>
	<option value='https://thesewcialists.com/2014/05/'> May 2014 &nbsp;(1)</option>
	<option value='https://thesewcialists.com/2014/04/'> April 2014 &nbsp;(2)</option>
	<option value='https://thesewcialists.com/2014/03/'> March 2014 &nbsp;(1)</option>
	<option value='https://thesewcialists.com/2014/02/'> February 2014 &nbsp;(4)</option>
	<option value='https://thesewcialists.com/2014/01/'> January 2014 &nbsp;(6)</option>
	<option value='https://thesewcialists.com/2013/12/'> December 2013 &nbsp;(3)</option>
	<option value='https://thesewcialists.com/2013/11/'> November 2013 &nbsp;(5)</option>

		</select>
		</aside><aside id="categories-2" class="widget widget_categories"><h2 class="widget-title">Categories</h2>		<ul>
				<li class="cat-item cat-item-646954667"><a href="https://thesewcialists.com/category/sewinclusive/" >#SewInclusive</a>
</li>
	<li class="cat-item cat-item-14520"><a href="https://thesewcialists.com/category/about-us/" >About Us</a>
</li>
	<li class="cat-item cat-item-649098392"><a href="https://thesewcialists.com/category/ask-the-sewcialists/" >Ask The Sewcialists</a>
</li>
	<li class="cat-item cat-item-647303869"><a href="https://thesewcialists.com/category/theme-months/early-theme-months/" >Early Theme Months</a>
</li>
	<li class="cat-item cat-item-655539805"><a href="https://thesewcialists.com/category/frosting-fluff-and-fun/" >Frosting Fluff and Fun</a>
</li>
	<li class="cat-item cat-item-382233109"><a href="https://thesewcialists.com/category/theme-months/lingerie-month/" >Lingerie Month</a>
</li>
	<li class="cat-item cat-item-655427411"><a href="https://thesewcialists.com/category/theme-months/menswear-for-everyone/" >Menswear for Everyone</a>
</li>
	<li class="cat-item cat-item-249087575"><a href="https://thesewcialists.com/category/theme-months/oonapalooza/" >Oonapalooza!</a>
</li>
	<li class="cat-item cat-item-181693359"><a href="https://thesewcialists.com/category/theme-months/sew-stripes/" >Sew Stripes</a>
</li>
	<li class="cat-item cat-item-646158254"><a href="https://thesewcialists.com/category/theme-months/sew-style-hero/" >Sew Style Hero</a>
</li>
	<li class="cat-item cat-item-647165893"><a href="https://thesewcialists.com/category/theme-months/sewcialists-love-mmmay/" >Sewcialists Love MMMay</a>
</li>
	<li class="cat-item cat-item-649098397"><a href="https://thesewcialists.com/category/ask-the-sewcialists/sewing-dilemmas/" >Sewing Dilemmas</a>
</li>
	<li class="cat-item cat-item-83553039"><a href="https://thesewcialists.com/category/theme-months/sustainable-sewing/" >Sustainable Sewing</a>
</li>
	<li class="cat-item cat-item-647166073"><a href="https://thesewcialists.com/category/sewinclusive/the-sewcialists-interview/" >The Sewcialists Interview</a>
</li>
	<li class="cat-item cat-item-34644024"><a href="https://thesewcialists.com/category/theme-months/" >Theme Months</a>
</li>
	<li class="cat-item cat-item-596261246"><a href="https://thesewcialists.com/category/theme-months/tnt-month/" >TNT Month</a>
</li>
	<li class="cat-item cat-item-647346376"><a href="https://thesewcialists.com/category/theme-months/tribute-month-2014/" >Tribute Month 2014</a>
</li>
	<li class="cat-item cat-item-647158325"><a href="https://thesewcialists.com/category/theme-months/tribute-month-2017/" >Tribute Month 2017</a>
</li>
	<li class="cat-item cat-item-80885"><a href="https://thesewcialists.com/category/who-we-are/" >Who We Are</a>
</li>
		</ul>
			</aside>		<aside id="recent-posts-2" class="widget widget_recent_entries">		<h2 class="widget-title">Recent Posts</h2>		<ul>
											<li>
					<a href="https://thesewcialists.com/2018/12/31/a-great-big-thank-you/">A Great BIG Thank&nbsp;You!</a>
									</li>
											<li>
					<a href="https://thesewcialists.com/2018/12/28/sustainability-privilege-and-inclusion/">Sustainability, Privilege, and&nbsp;Inclusion</a>
									</li>
											<li>
					<a href="https://thesewcialists.com/2018/12/26/sewing-dilemmas-sewing-challenges/">Sewing Dilemmas: Sewing&nbsp;Challenges</a>
									</li>
											<li>
					<a href="https://thesewcialists.com/2018/12/24/2019-sewing-challenges-list/">2019 Sewing Challenges&nbsp;List</a>
									</li>
											<li>
					<a href="https://thesewcialists.com/2018/12/21/stash-sharing-1-fabric-4-ways-the-ity-knit/">Stash Sharing: 1 Fabric, 4 Ways — The Sparkly&nbsp;Knit</a>
									</li>
					</ul>
		</aside><aside id="follow_button_widget-5" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://thesewcialists.com" data-blog="https://thesewcialists.com" data-lang="en" >Follow Sewcialists on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</aside><aside id="blog_subscription-6" class="widget widget_blog_subscription"><h2 class="widget-title"><label for="subscribe-field">Follow Blog via Email</label></h2>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
																	<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="56744314"/>
						<input type="hidden" name="source" value="https://thesewcialists.com/2018/12/31/a-great-big-thank-you/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="ba774bbc28" />						<input type="submit" value="Follow" />
					</p>
				</form>
			
</aside><aside id="meta-2" class="widget widget_meta"><h2 class="widget-title">Meta</h2>			<ul>
			<li><a href="https://wordpress.com/start?ref=wplogin">Register</a></li>			<li><a href="https://sewcialists.wordpress.com/wp-login.php">Log in</a></li>
			<li><a href="https://thesewcialists.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://thesewcialists.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.com/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.com</a></li>			</ul>
			</aside><aside id="recent-comments-2" class="widget widget_recent_comments"><h2 class="widget-title">Recent Comments</h2>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="Laura" class="recentcommentsavatartop" style="height:48px; width:48px;"><img alt='' src='https://2.gravatar.com/avatar/b601d6d674ab6770cf0d3fa41c234f2b?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstexttop" style="">Laura on <a href="https://thesewcialists.com/2018/12/28/sustainability-privilege-and-inclusion/comment-page-1/#comment-8512">Sustainability, Privilege, and&hellip;</a></td></tr><tr><td title="Janet" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://diywardrobe.wordpress.com" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/fe9e73091947d8fb8be517bf36b111ee?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="http://diywardrobe.wordpress.com" rel="nofollow">Janet</a> on <a href="https://thesewcialists.com/2018/12/28/sustainability-privilege-and-inclusion/comment-page-1/#comment-8510">Sustainability, Privilege, and&hellip;</a></td></tr><tr><td title="Janet" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://diywardrobe.wordpress.com" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/fe9e73091947d8fb8be517bf36b111ee?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="http://diywardrobe.wordpress.com" rel="nofollow">Janet</a> on <a href="https://thesewcialists.com/2018/12/28/sustainability-privilege-and-inclusion/comment-page-1/#comment-8509">Sustainability, Privilege, and&hellip;</a></td></tr><tr><td title="BlossomRevival22" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://blossomrevival.wordpress.com" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/19a35e3bd8864e83e24ee40964012dc0?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="http://blossomrevival.wordpress.com" rel="nofollow">BlossomRevival22</a> on <a href="https://thesewcialists.com/2018/12/28/sustainability-privilege-and-inclusion/comment-page-1/#comment-8495">Sustainability, Privilege, and&hellip;</a></td></tr><tr><td title="Sewn // Holiday Presents 2018 - Hoopes Park Studios" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://www.hoopesparkstudios.com/sewn-holiday-presents-2018/" rel="nofollow"></a></td><td class="recentcommentstextend" style=""><a href="http://www.hoopesparkstudios.com/sewn-holiday-presents-2018/" rel="nofollow">Sewn // Holiday Pres&hellip;</a> on <a href="https://thesewcialists.com/2018/11/02/using-fabric-scraps-and-sustainably-sourced-materials-to-make-zipper-pouches/comment-page-1/#comment-8488">Using Fabric Scraps and Sustai&hellip;</a></td></tr>				</table>
				</aside>	</div>
		</nav>

		
		<div class="fixed-nav">
			<div class="container">
				<button class="menu-toggle fixed-toggle">
					<i class="fa"></i>
					<span class="text-mobile">Menu</span>
				</button>

									<div class="fixed-nav-right">
						<nav class="social-navigation" role="navigation">
							<div class="menu-social-container"><ul id="menu-social-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-893"><a href="https://www.instagram.com/sewcialists/">Instagram</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-894"><a href="http://sewcialists.org/firehose/">Sewcialist Firehose</a></li>
</ul></div>						</nav><!-- .footer-navigation -->
					</div>
				
							</div><!-- .container -->
		</div><!-- .fixed-nav -->

		<header id="masthead" class="site-header" role="banner">
			<!-- Site title and logo -->
			<div class="site-title-wrap">
					<!-- Use the Site Logo feature, if supported -->
	
	<div class="titles-wrap">
					<p class="site-title"><a href="https://thesewcialists.com/" rel="home">Sewcialists</a></p>
			
					<p class="site-description">A Sewing Blog for Everyone</p>
			</div><!-- .titles-wrap -->

				<!-- Get the header background image -->
				
					<div class="site-header-bg-wrap">
						<div class="site-header-bg background-effect" style="background-image: url(https://sewcialists.files.wordpress.com/2018/07/sewcialists-4.jpg); opacity: 1;"></div>
					</div>
							</div>

			<!-- Get the main menu -->
			<nav id="site-navigation" class="main-navigation" role="navigation">
				<div class="menu-header-container"><ul id="menu-header-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8209"><a href="https://sewcialists.wordpress.com">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8245"><a href="https://thesewcialists.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8235"><a href="https://thesewcialists.com/editorial-team/">Editorial Team</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8225"><a href="https://thesewcialists.com/category/about-us/" data-object-id="14520">Posts about the Sewcialists Community</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8239"><a href="https://thesewcialists.com/about/">Our Mission</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8226"><a href="https://thesewcialists.com/faqs-for-contributors/">FAQs for Contributors</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8248"><a href="https://thesewcialists.com/sewcialists-swag/">Sewcialists Swag</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8211"><a href="https://thesewcialists.com/category/theme-months/" data-object-id="34644024">Theme Months</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-8793"><a href="https://thesewcialists.com/tag/sustainable-sewing/">Sustainable Sewing &#8211; Nov. 2018</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8223"><a href="https://thesewcialists.com/category/theme-months/sew-style-hero/" data-object-id="646158254">Sew Style Hero &#8211; Aug. 2018</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8220"><a href="https://thesewcialists.com/category/theme-months/sewcialists-love-mmmay/" data-object-id="647165893">Sewcialists Love MMMay &#8211; May 2018</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8221"><a href="https://thesewcialists.com/category/theme-months/sew-stripes/" data-object-id="181693359">Sew Stripes &#8211; Feb. 2018</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8222"><a href="https://thesewcialists.com/category/theme-months/tnt-month/" data-object-id="596261246">TNT Month &#8211; Nov. 2017</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8219"><a href="https://thesewcialists.com/category/theme-months/tribute-month-2017/" data-object-id="647158325">Tribute Month &#8211; Aug. 2017</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8335"><a href="https://thesewcialists.com/category/theme-months/lingerie-month/" data-object-id="382233109">Lingerie Month &#8211; July 2015</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8337"><a href="https://thesewcialists.com/category/theme-months/tribute-month-2014/" data-object-id="647346376">Tribute Month &#8211; Aug. 2014</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8336"><a href="https://thesewcialists.com/category/theme-months/oonapalooza/" data-object-id="249087575">Oonapalooza! &#8211; July 2014</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8334"><a href="https://thesewcialists.com/category/theme-months/early-theme-months/" data-object-id="647303869">Early Theme Months</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8210"><a href="https://thesewcialists.com/category/who-we-are/" data-object-id="80885">Who We Are Series</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8217"><a href="https://thesewcialists.com/sew-inclusive/">Sew Inclusive</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8212"><a href="https://thesewcialists.com/category/sewinclusive/" data-object-id="646954667">Sew Inclusive Posts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8213"><a href="https://thesewcialists.com/category/sewinclusive/the-sewcialists-interview/" data-object-id="647166073">The Sewcialists Interview</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-8944"><a href="https://thesewcialists.com/category/frosting-fluff-and-fun/" data-object-id="655539805">Frosting Fluff and Fun</a></li>
</ul></div>			</nav><!-- .main-navigation -->
		</header><!-- #masthead -->

		<div id="page" class="hfeed site">
			<div id="content" class="site-content">
				
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
<article id="post-9128" class="post post-9128 type-post status-publish format-standard has-post-thumbnail hentry category-frosting-fluff-and-fun with-featured-image">
						<div class="featured-image"><img width="1277" height="380" src="https://sewcialists.files.wordpress.com/2018/12/sewcialists-4.jpg?w=1277" class="attachment-booklet-full-width size-booklet-full-width wp-post-image" alt="" srcset="https://sewcialists.files.wordpress.com/2018/12/sewcialists-4.jpg 1277w, https://sewcialists.files.wordpress.com/2018/12/sewcialists-4.jpg?w=150 150w, https://sewcialists.files.wordpress.com/2018/12/sewcialists-4.jpg?w=300 300w, https://sewcialists.files.wordpress.com/2018/12/sewcialists-4.jpg?w=768 768w, https://sewcialists.files.wordpress.com/2018/12/sewcialists-4.jpg?w=1024 1024w" sizes="(max-width: 1277px) 100vw, 1277px" data-attachment-id="9132" data-permalink="https://thesewcialists.com/2018/12/31/a-great-big-thank-you/sewcialists-4-5/" data-orig-file="https://sewcialists.files.wordpress.com/2018/12/sewcialists-4.jpg" data-orig-size="1277,380" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="sewcialists-4" data-image-description="" data-medium-file="https://sewcialists.files.wordpress.com/2018/12/sewcialists-4.jpg?w=300" data-large-file="https://sewcialists.files.wordpress.com/2018/12/sewcialists-4.jpg?w=1024" /></div>
			
	<div class="container">
		<header class="entry-header entry-large">
							<div class="entry-meta">
					<ul class=" grid-cats meta-list"><li><a href="https://thesewcialists.com/category/frosting-fluff-and-fun/">Frosting Fluff and Fun</a></li></ul>				</div><!-- .entry-meta -->
			
							<h1 class="entry-title">A Great BIG Thank&nbsp;You!</h1>
			
				<div class="byline">
		<span>
						<!-- Get the avatar -->
			<a href="https://thesewcialists.com/author/sewcialists659903863/" title="Posts by  ">
				<img alt='' src='https://0.gravatar.com/avatar/98cbb0a5aa49560b24e87f6946482512?s=24&#038;d=identicon&#038;r=G' class='avatar avatar-24' height='24' width='24' />			</a>
			<a href="https://thesewcialists.com/author/sewcialists659903863/" title="Posts by Sewcialists" rel="author">Sewcialists</a>		</span>
		<span><a href="https://thesewcialists.com/2018/12/31/a-great-big-thank-you/" rel="bookmark">December 31, 2018</a></span>
				<span>
			<a href="https://thesewcialists.com/2018/12/31/a-great-big-thank-you/#comments" title="Comments on A Great BIG Thank&nbsp;You!">
				0 Comments			</a>
		</span>
			</div>
		</header><!-- .entry-header -->

		<div class="entry-content">
							<p>This is a site which is only possible because of a vibrant and generous sewing community. The purpose of the Sewcialists is to build and nurture a place where everyone feels welcome and to share our stories, unique identities and experiences.</p>
<p>We did a rough count and at least half of our posts are directly authored by you!&nbsp; Another heap of them are authored by our blog team but are interviews, compilation posts or posts on behalf of our wider community. Every time we put a call out for authors in theme months, we get the requested three volunteers within the hour, sometimes within minutes!&nbsp;<strong>Short version:&nbsp; without you, we don&#8217;t exist!</strong></p>
<p>Our &#8220;best nine&#8221; almost doesn&#8217;t work visually because we are asking questions of the community rather than always posting pictures, but if you look at it carefully, it&#8217;s a lovely mix of some theme month content, some Who We Are posts, and sometimes we asked what you thought.&nbsp; For us, it&#8217;s a great summary of what we do and who we are.</p>
<p><img data-attachment-id="9130" data-permalink="https://thesewcialists.com/2018/12/31/a-great-big-thank-you/sewcialists-full-bestnine/" data-orig-file="https://sewcialists.files.wordpress.com/2018/12/sewcialists-full-BESTNINE.jpg" data-orig-size="1080,1350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="sewcialists-full &#8211; BESTNINE" data-image-description="" data-medium-file="https://sewcialists.files.wordpress.com/2018/12/sewcialists-full-BESTNINE.jpg?w=240" data-large-file="https://sewcialists.files.wordpress.com/2018/12/sewcialists-full-BESTNINE.jpg?w=819" class="alignnone size-full wp-image-9130" src="https://sewcialists.files.wordpress.com/2018/12/sewcialists-full-BESTNINE.jpg?w=2160" alt="sewcialists-full - BESTNINE" width="1080" height="1350" data-mce-src="https://sewcialists.files.wordpress.com/2018/12/sewcialists-full-BESTNINE.jpg?w=2160" srcset="https://sewcialists.files.wordpress.com/2018/12/sewcialists-full-BESTNINE.jpg 1080w, https://sewcialists.files.wordpress.com/2018/12/sewcialists-full-BESTNINE.jpg?w=120 120w, https://sewcialists.files.wordpress.com/2018/12/sewcialists-full-BESTNINE.jpg?w=240 240w, https://sewcialists.files.wordpress.com/2018/12/sewcialists-full-BESTNINE.jpg?w=768 768w, https://sewcialists.files.wordpress.com/2018/12/sewcialists-full-BESTNINE.jpg?w=819 819w" sizes="(max-width: 1080px) 100vw, 1080px"></p>
<p>As Gillian mentioned in the <a href="https://thesewcialists.com/2018/12/10/the-sewcialists-top-5-highlights-of-2018/" data-mce-href="https://thesewcialists.com/2018/12/10/the-sewcialists-top-5-highlights-of-2018/">Top 5 highlights post</a>, this was the first full year of the Sewcialists since she rebooted it in mid-2017. The community has grown exponentially in that time, and this year has settled us into a rhythm of posting and theme months which we hope you find thoughtful, inclusive, and fun!</p>
<p>We are already excited about 2019 and hope you are too. Please let us know if there&#8217;s something you really want to see happen in 2019 and we will add it into the mix.</p>
<p>Nothing left to say but&nbsp;a GREAT BIG THANK YOU for this year &#8211; see you in 2019 for more wonderful, diverse, and positive sewing shenanigans!</p>
<p><em>The Sewcialists are a community group lead by the fearless Gillian Whitcombe. We post three times a week (M, W, F) and all posts are written by volunteers. We accept no payment or sponsored posts. We celebrate our similarities and our differences!</em></p>
			
			

				<div class='share-icons'><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-9128" class="share-twitter sd-button share-icon no-text" href="https://thesewcialists.com/2018/12/31/a-great-big-thank-you/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-9128" class="share-facebook sd-button share-icon no-text" href="https://thesewcialists.com/2018/12/31/a-great-big-thank-you/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow noopener noreferrer" data-shared="sharing-google-9128" class="share-google-plus-1 sd-button share-icon no-text" href="https://thesewcialists.com/2018/12/31/a-great-big-thank-you/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-56744314-9128-5c2a112318e62' data-src='//widgets.wp.com/likes/index.html?ver=20180319#blog_id=56744314&amp;post_id=9128&amp;origin=sewcialists.wordpress.com&amp;obj_id=56744314-9128-5c2a112318e62' data-name='like-post-frame-56744314-9128-5c2a112318e62'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div><div class="post-meta"><div class="meta-column meta-column-large"><div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div><div class="meta-column"><span>Categories</span><a href="https://thesewcialists.com/category/frosting-fluff-and-fun/" rel="category tag">Frosting Fluff and Fun</a></div></div>		</div><!-- .entry-content -->
	</div><!-- .container -->

</article><!-- #post-## -->
	<!-- Next and previous post links -->
	
		<!-- Next and previous post links -->
		<nav class="post-navigation clear">
			<div class="post-navigation-links">
				<div class="nav-prev nav-post"><span class="nav-label"><i class="fa fa-angle-left"></i> Previous</span><div class="nav-title"><a href="https://thesewcialists.com/2018/12/28/sustainability-privilege-and-inclusion/" rel="prev">Sustainability, Privilege, and&nbsp;Inclusion</a></div><span class="nav-date">December 28, 2018</span></div>
							</div>
		</nav><!-- .post-navigation -->
			</main><!-- #main -->

		
<div id="comments" class="comments-area">
	<div class="comments-inside">
		<div class="container">
			
			
			
				<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/12/31/a-great-big-thank-you/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://thesewcialists.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="168c216a49" /><input type="hidden" name="_wp_http_referer" value="/2018/12/31/a-great-big-thank-you/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google+ account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='9128' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="5eb76a61ea" /></p>
<input type="hidden" name="genseq" value="1546260771" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="63"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>		</div><!-- .container -->
	</div>
</div><!-- #comments -->

	</div><!-- #primary -->

	
				</div><!-- #content -->
			</div><!-- #page -->

			
			<footer id="colophon" class="site-footer" role="contentinfo">
				<div class="container">
					<div class="footer-bottom">
						

						<div class="site-info">
							<a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a>
							
													</div>
					</div>
				</div><!-- .container -->
			</footer><!-- #colophon -->

			<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201801y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-b601d6d674ab6770cf0d3fa41c234f2b">
	</div>
	<div class="grofile-hash-map-fe9e73091947d8fb8be517bf36b111ee">
	</div>
	<div class="grofile-hash-map-19a35e3bd8864e83e24ee40964012dc0">
	</div>
	<div class="grofile-hash-map-98cbb0a5aa49560b24e87f6946482512">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/sewcialists.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/sewcialists.wordpress.com\/wp-login.php?action=logout&_wpnonce=7231b46c3f","homeURL":"https:\/\/thesewcialists.com\/","postID":"9128","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1521806916j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="56744314" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://thesewcialists.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Sewcialists" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="0a23ba2525" /><input type="hidden" name="_wp_http_referer" value="/2018/12/31/a-great-big-thank-you/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/thesewcialists.com\/2018\/12\/31\/a-great-big-thank-you\/":9128};
	</script>
				<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1524699534h&cssminify=yes' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var booklet_js_vars = {"ajaxurl":"https:\/\/sewcialists.wordpress.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"56744314","siteName":"Sewcialists","siteURL":"https:\/\/thesewcialists.com","icon":"<img alt='' src='https:\/\/sewcialists.files.wordpress.com\/2018\/08\/cropped-512-x-512-just-icon.jpg?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"premium\/booklet","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/sewcialists.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fthesewcialists.com%2F2018%2F12%2F31%2Fa-great-big-thank-you%2F","themeURL":"","xhrURL":"https:\/\/thesewcialists.com\/wp-admin\/admin-ajax.php","nonce":"af342dae1d","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"ba774bbc28\" \/>","referer":"https:\/\/thesewcialists.com\/2018\/12\/31\/a-great-big-thank-you\/","canFollow":"1","feedID":"86862525","statusMessage":"","customizeLink":"https:\/\/sewcialists.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fsewcialists.wordpress.com%2F2018%2F12%2F31%2Fa-great-big-thank-you%2F","postID":"9128","shortlink":"https:\/\/wp.me\/p3Q5MS-2ne","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/thesewcialists.com\/9128","statsLink":"https:\/\/wordpress.com\/stats\/post\/9128\/thesewcialists.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Booklet","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 2,364 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/sewcialists.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fthesewcialists.com%2F2018%2F12%2F31%2Fa-great-big-thank-you%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/thesewcialists.com\/wp-admin\/admin-ajax.php","nonce":"8a85fdf0d8","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/sewcialists.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fthesewcialists.com%2F2018%2F12%2F31%2Fa-great-big-thank-you%2F","blog_id":"56744314","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=56744314&v=wpcom&tz=-5&user_id=0&subd=sewcialists","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVUlFOwzAMvRBpCmyCH8QZOAHKUrd1m8SZnRS4PSlaodLKtH3Zst/zc56jP6KyFBKEpAfRDUxoIX5Wg9zpVctnFV3uMIh2OILoY4YMvQmNA17AGKzLTWmWQehNB+LINNBUHsMWxhuhwF/r9qKXevAFFBk8Zq8PRKODnw1P6fWEYCbsTEK6QURGjMphGFVLNotq8cyR/8k9mIaJ/PWM4S1D8eF2IoNECoJTsRqLq1suW/K+TFEM0W16vbqtaUpfHQzPt0nAJVM0AfM8/K9244TExo5yiWTn88yk32zrJRK3/9FwnO07hWqN2tCyhikLOD1AimUvtRQu7TeieEjqsar1e1HWLfHZlVb4SJJU6wyylt4whm6JhfTqX+73u/2ufqifnodvLoVQ1Q=='></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20180319#ver=20180319' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'56744314','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'56744314','v':'wpcom','tz':'-5','user_id':'0','post':'9128','subd':'sewcialists'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1czWz1JaEFkaHBTSVhrOCUrLFZIck5QbVV3fD0zdE0mblt1ZE9MU1stP3JRM01bZi1WVX5HZXVkekljLWZKRzQ0TGd+N2VbbVRkJWZubSV4Y3VlNUVXandhdnNPZEVoUCxXenBxdn5GM3ksXUgtPWtrK0xdRmxvLmpmMyZub3gzfkhkdC1hNlROckQtXUU4bDl2NltLSW9DS1JLdlhxUj8tellIWk1CUmQ2LyZCMkdUSzRacnI3N005L2wrU2hGT1pscTI0Vm8vd2Uta2VZTF9EeUpbSjZUdVBHSk9yQk9NMW5fMjBCJkw0dEZWMV18SnA='}]);
_stq.push([ 'clickTrackerInit', '56744314', '9128' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>		</div><!-- .inside-body -->
	</body>
</html>
